InfoCenter

Команды и системные переменные

3D Команды и системные переменные

3D Команда

3DALIGN Команда

3DDWFPREC Системная переменная

3DГРАНЬ Команда

3DДВФ Команда

3DЗЕРКАЛО Команда

3DМАССИВ Команда

3DОБЛЕТ Команда

3DОБХОД Команда

3DОРБИТА Команда

3DОРБЦЕНТР Команда

3DПАН Команда

3DПЕРЕНЕСТИ Команда

3DПЛИНИЯ Команда

3DПОВЕРНУТЬ Команда

3DПОКАЗАТЬ Команда

3DПОРБИТА Команда

3DРАССТ Команда

3DСЕКПЛ Команда

3DСЕТЬ Команда

3DСОРБИТА Команда

3DШАРНИР Команда

A Команды и системные переменные

ACADLSPASDOC Системная переменная

ACADPREFIX Системная переменная

ACADVER Системная переменная

ACISOUTVER Системная переменная

ADCSTATE Системная переменная

AFLAGS Системная переменная

ANGBASE Системная переменная

ANGDIR Системная переменная

APBOX Системная переменная

APERTURE Системная переменная

APSTATE Системная переменная

AREA Системная переменная

ARX Команда

ASSISTSTATE Системная переменная

ATTDIA Системная переменная

ATTMODE Системная переменная

ATTREQ Системная переменная

AUDITCTL Системная переменная

AUNITS Системная переменная

AUPREC Системная переменная

AUTOSNAP Системная переменная

B Команды и системные переменные

BACKGROUNDPLOT Системная переменная

BACKZ Системная переменная

BACTIONCOLOR Системная переменная

BDEPENDENCYHIGHLIGHT Системная переменная

BGRIPOBJCOLOR Системная переменная

BGRIPOBJSIZE Системная переменная

BINDTYPE Системная переменная

BLIPMODE Системная переменная

BLOCKEDITLOCK Системная переменная

BLOCKEDITOR Системная переменная

BPARAMETERCOLOR Системная переменная

BPARAMETERFONT Системная переменная

BPARAMETERSIZE Системная переменная

BTMARKDISPLAY Системная переменная

BVMODE Системная переменная

C Команды и системные переменные

CALCINPUT Системная переменная

CAMERADISPLAY Системная переменная

CAMERAHEIGHT Системная переменная

CDATE Системная переменная

CECOLOR Системная переменная

CELTSCALE Системная переменная

CELTYPE Системная переменная

CELWEIGHT Системная переменная

CENTERMT Системная переменная

CHAMFERA Системная переменная

CHAMFERB Системная переменная

CHAMFERC Системная переменная

CHAMFERD Системная переменная

CHAMMODE Системная переменная

CIRCLERAD Системная переменная

CLAYER Системная переменная

CLEANSCREENSTATE Системная переменная

CLISTATE Системная переменная

CMATERIAL Системная переменная

CMDACTIVE Системная переменная

CMDDIA Системная переменная

CMDECHO Системная переменная

CMDINPUTHISTORYMAX Системная переменная

CMDNAMES Системная переменная

CMLJUST Системная переменная

CMLSCALE Системная переменная

CMLSTYLE Системная переменная

COMPASS Системная переменная

COORDS Системная переменная

CPLOTSTYLE Системная переменная

CPROFILE Системная переменная

CROSSINGAREACOLOR Системная переменная

CSHADOW Системная переменная

CTAB Системная переменная

CTABLESTYLE Системная переменная

CURSORSIZE Системная переменная

CVPORT Системная переменная

D Команды и системные переменные

DASHBOARDSTATE Системная переменная

DATE Системная переменная

DBCSTATE Системная переменная

DBLCLKEDIT Системная переменная

DBMOD Системная переменная

DCTCUST Системная переменная

DCTMAIN Системная переменная

DEFAULTLIGHTING Системная переменная

DEFAULTLIGHTINGTYPE Системная переменная

DEFLPLSTYLE Системная переменная

DEFPLSTYLE Системная переменная

DELOBJ Системная переменная

DEMANDLOAD Системная переменная

DIASTAT Системная переменная

DIMADEC Системная переменная

DIMALT Системная переменная

DIMALTD Системная переменная

DIMALTF Системная переменная

DIMALTRND Системная переменная

DIMALTTD Системная переменная

DIMALTTZ Системная переменная

DIMALTU Системная переменная

DIMALTZ Системная переменная

DIMAPOST Системная переменная

DIMARCSYM Системная переменная

DIMASO Системная переменная

DIMASSOC Системная переменная

DIMASZ Системная переменная

DIMATFIT Системная переменная

DIMAUNIT Системная переменная

DIMAZIN Системная переменная

DIMBLK Системная переменная

DIMBLK1 Системная переменная

DIMBLK2 Системная переменная

DIMCEN Системная переменная

DIMCLRD Системная переменная

DIMCLRE Системная переменная

DIMCLRT Системная переменная

DIMDEC Системная переменная

DIMDLE Системная переменная

DIMDLI Системная переменная

DIMDSEP Системная переменная

DIMEXE Системная переменная

DIMEXO Системная переменная

DIMFIT Системная переменная

DIMFRAC Системная переменная

DIMFXL Системная переменная

DIMFXLON Системная переменная

DIMGAP Системная переменная

DIMJOGANG Системная переменная

DIMJUST Системная переменная

DIMLDRBLK Системная переменная

DIMLFAC Системная переменная

DIMLIM Системная переменная

DIMLTEX1 Системная переменная

DIMLTEX2 Системная переменная

DIMLTYPE Системная переменная

DIMLUNIT Системная переменная

DIMLWD Системная переменная

DIMLWE Системная переменная

DIMPOST Системная переменная

DIMRND Системная переменная

DIMSAH Системная переменная

DIMSCALE Системная переменная

DIMSD1 Системная переменная

DIMSD2 Системная переменная

DIMSE1 Системная переменная

DIMSE2 Системная переменная

DIMSHO Системная переменная

DIMSOXD Системная переменная

DIMSTYLE Системная переменная

DIMTAD Системная переменная

DIMTDEC Системная переменная

DIMTFAC Системная переменная

DIMTFILL Системная переменная

DIMTFILLCLR Системная переменная

DIMTIH Системная переменная

DIMTIX Системная переменная

DIMTM Системная переменная

DIMTMOVE Системная переменная

DIMTOFL Системная переменная

DIMTOH Системная переменная

DIMTOL Системная переменная

DIMTOLJ Системная переменная

DIMTP Системная переменная

DIMTSZ Системная переменная

DIMTVP Системная переменная

DIMTXSTY Системная переменная

DIMTXT Системная переменная

DIMTZIN Системная переменная

DIMUNIT Системная переменная

DIMUPT Системная переменная

DIMZIN Системная переменная

DISPSILH Системная переменная

DISTANCE Системная переменная

DONUTID Системная переменная

DONUTOD Системная переменная

DRAGMODE Системная переменная

DRAGP1 Системная переменная

DRAGP2 Системная переменная

DRAGVS Системная переменная

DRAWORDERCTL Системная переменная

DRSTATE Системная переменная

DTEXTED Системная переменная

DWFFRAME Системная переменная

DWFOSNAP Системная переменная

DWGCHECK Системная переменная

DWGCODEPAGE Системная переменная

DWGNAME Системная переменная

DWGPREFIX Системная переменная

DWGTITLED Системная переменная

DYNDIGRIP Системная переменная

DYNDIVIS Системная переменная

DYNMODE Системная переменная

DYNPICOORDS Системная переменная

DYNPIFORMAT Системная переменная

DYNPIVIS Системная переменная

DYNPROMPT Системная переменная

DYNTOOLTIPS Системная переменная

E Команды и системные переменные

EDGEMODE Системная переменная

ELEVATION Системная переменная

ENTERPRISEMENU Системная переменная

ERRNO Системная переменная

ERSTATE Системная переменная

EXPERT Системная переменная

EXPLMODE Системная переменная

EXPORTTOAUTOCAD Команда

EXTMAX Системная переменная

EXTMIN Системная переменная

EXTNAMES Системная переменная

F Команды и системные переменные

FACETRATIO Системная переменная

FACETRES Системная переменная

FIELDDISPLAY Системная переменная

FIELDEVAL Системная переменная

FILEDIA Системная переменная

FILLETRAD Системная переменная

FILLMODE Системная переменная

FONTALT Системная переменная

FONTMAP Системная переменная

FRONTZ Системная переменная

FULLOPEN Системная переменная

FULLPLOTPATH Системная переменная

G Команды и системные переменные

GOTOURL Команда

GRIDDISPLAY Системная переменная

GRIDMAJOR Системная переменная

GRIDMODE Системная переменная

GRIDUNIT Системная переменная

GRIPBLOCK Системная переменная

GRIPCOLOR Системная переменная

GRIPDYNCOLOR Системная переменная

GRIPHOT Системная переменная

GRIPHOVER Системная переменная

GRIPOBJLIMIT Системная переменная

GRIPS Системная переменная

GRIPSIZE Системная переменная

GRIPTIPS Системная переменная

GTAUTO Системная переменная

GTDEFAULT Системная переменная

GTLOCATION Системная переменная

H Команды и системные переменные

HALOGAP Системная переменная

HANDLES Системная переменная

HIDEPRECISION Системная переменная

HIDETEXT Системная переменная

HIGHLIGHT Системная переменная

HPANG Системная переменная

HPASSOC Системная переменная

HPBOUND Системная переменная

HPDOUBLE Системная переменная

HPDRAWORDER Системная переменная

HPGAPTOL Системная переменная

HPINHERIT Системная переменная

HPNAME Системная переменная

HPOBJWARNING Системная переменная

HPORIGIN Системная переменная

HPORIGINMODE Системная переменная

HPSCALE Системная переменная

HPSEPARATE Системная переменная

HPSPACE Системная переменная

HYPERLINKBASE Системная переменная

I Команды и системные переменные

IMAGEHLT Системная переменная

IMPLIEDFACE Системная переменная

INDEXCTL Системная переменная

INETLOCATION Системная переменная

INPUTHISTORYMODE Системная переменная

INSBASE Системная переменная

INSNAME Системная переменная

INSUNITS Системная переменная

INSUNITSDEFSOURCE Системная переменная

INSUNITSDEFTARGET Системная переменная

INTELLIGENTUPDATE Системная переменная

INTERFERECOLOR Системная переменная

INTERFEREOBJVS Системная переменная

INTERFEREVPVS Системная переменная

INTERSECTIONCOLOR Системная переменная

INTERSECTIONDISPLAY Системная переменная

ISAVEBAK Системная переменная

ISAVEPERCENT Системная переменная

ISOLINES Системная переменная

L Команды и системные переменные

LASTANGLE Системная переменная

LASTPOINT Системная переменная

LASTPROMPT Системная переменная

LATITUDE Системная переменная

LAYERFILTERALERT Системная переменная

LAYOUTREGENCTL Системная переменная

LEGACYCTRLPICK Системная переменная

LENSLENGTH Системная переменная

LIGHTGLYPHDISPLAY Системная переменная

LIGHTLISTSTATE Системная переменная

LIMCHECK Системная переменная

LIMMAX Системная переменная

LIMMIN Системная переменная

LISPINIT Системная переменная

LOCALE Системная переменная

LOCALROOTPREFIX Системная переменная

LOCKUI Системная переменная

LOFTANG1 Системная переменная

LOFTANG2 Системная переменная

LOFTMAG1 Системная переменная

LOFTMAG2 Системная переменная

LOFTNORMALS Системная переменная

LOFTPARAM Системная переменная

LOGFILEMODE Системная переменная

LOGFILENAME Системная переменная

LOGFILEPATH Системная переменная

LOGINNAME Системная переменная

LONGITUDE Системная переменная

LTSCALE Системная переменная

LUNITS Системная переменная

LUPREC Системная переменная

LWDEFAULT Системная переменная

LWDISPLAY Системная переменная

LWUNITS Системная переменная

M Команды и системные переменные

MATSTATE Системная переменная

MAXACTVP Системная переменная

MAXSORT Системная переменная

MBUTTONPAN Системная переменная

MEASUREINIT Системная переменная

MEASUREMENT Системная переменная

MENUCTL Системная переменная

MENUECHO Системная переменная

MENUNAME Системная переменная

MIRRTEXT Системная переменная

MODEMACRO Системная переменная

MSMSTATE Системная переменная

MSOLESCALE Системная переменная

MTEXTED Системная переменная

MTEXTFIXED Системная переменная

MTJIGSTRING Системная переменная

MYDOCUMENTSPREFIX Системная переменная

N Команды и системные переменные

NETLOAD Команда

NOMUTT Системная переменная

NORTHDIRECTION Системная переменная

O Команды и системные переменные

OBSCUREDCOLOR Системная переменная

OBSCUREDLTYPE Системная переменная

OFFSETDIST Системная переменная

OFFSETGAPTYPE Системная переменная

OLEFRAME Системная переменная

OLEHIDE Системная переменная

OLELINKS Команда

OLEQUALITY Системная переменная

OLESTARTUP Системная переменная

OPMSTATE Системная переменная

ORTHOMODE Системная переменная

OSMODE Системная переменная

OSNAPCOORD Системная переменная

OSNAPHATCH Системная переменная

OSNAPZ Системная переменная

OSOPTIONS Системная переменная

P Команды и системные переменные

PALETTEOPAQUE Системная переменная

PAPERUPDATE Системная переменная

PDMODE Системная переменная

PDSIZE Системная переменная

PEDITACCEPT Системная переменная

PELLIPSE Системная переменная

PERIMETER Системная переменная

PFACEVMAX Системная переменная

PICKADD Системная переменная

PICKAUTO Системная переменная

PICKBOX Системная переменная

PICKDRAG Системная переменная

PICKFIRST Системная переменная

PICKSTYLE Системная переменная

PLATFORM Системная переменная

PLINEGEN Системная переменная

PLINETYPE Системная переменная

PLINEWID Системная переменная

PLOTOFFSET Системная переменная

PLOTROTMODE Системная переменная

PLQUIET Системная переменная

POLARADDANG Системная переменная

POLARANG Системная переменная

POLARDIST Системная переменная

POLARMODE Системная переменная

POLYSIDES Системная переменная

POPUPS Системная переменная

PREVIEWEFFECT Системная переменная

PREVIEWFILTER Системная переменная

PRODUCT Системная переменная

PROGRAM Системная переменная

PROJECTNAME Системная переменная

PROJMODE Системная переменная

PROXYGRAPHICS Системная переменная

PROXYNOTICE Системная переменная

PROXYSHOW Системная переменная

PROXYWEBSEARCH Системная переменная

PSLTSCALE Системная переменная

PSOLHEIGHT Системная переменная

PSOLWIDTH Системная переменная

PSTYLEMODE Системная переменная

PSTYLEPOLICY Системная переменная

PSVPSCALE Системная переменная

PUBLISHALLSHEETS Системная переменная

PUCSBASE Системная переменная

Q Команды и системные переменные

QCSTATE Системная переменная

QTEXTMODE Системная переменная

R Команды и системные переменные

RASTERDPI Системная переменная

RASTERPREVIEW Системная переменная

RECOVERYMODE Системная переменная

REFEDITNAME Системная переменная

REGENMODE Системная переменная

RE-INIT Системная переменная

REMEMBERFOLDERS Системная переменная

RENDERPREFSSTATE Системная переменная

REPORTERROR Системная переменная

ROAMABLEROOTPREFIX Системная переменная

RTDISPLAY Системная переменная

S Команды и системные переменные

SAVEFILE Системная переменная

SAVEFILEPATH Системная переменная

SAVENAME Системная переменная

SAVETIME Системная переменная

SCREENBOXES Системная переменная

SCREENMODE Системная переменная

SCREENSIZE Системная переменная

SDI Системная переменная

SELECTIONAREA Системная переменная

SELECTIONAREAOPACITY Системная переменная

SELECTIONPREVIEW Системная переменная

SHADEDGE Системная переменная

SHADEDIF Системная переменная

SHADOWPLANELOCATION Системная переменная

SHORTCUTMENU Системная переменная

SHOWHIST Системная переменная

SHOWLAYERUSAGE Системная переменная

SHPNAME Системная переменная

SIGWARN Системная переменная

SKETCHINC Системная переменная

SKPOLY Системная переменная

SNAPANG Системная переменная

SNAPBASE Системная переменная

SNAPISOPAIR Системная переменная

SNAPMODE Системная переменная

SNAPSTYL Системная переменная

SNAPTYPE Системная переменная

SNAPUNIT Системная переменная

SOLIDCHECK Системная переменная

SOLIDHIST Системная переменная

SPLFRAME Системная переменная

SPLINESEGS Системная переменная

SPLINETYPE Системная переменная

SSFOUND Системная переменная

SSLOCATE Системная переменная

SSMAUTOOPEN Системная переменная

SSMPOLLTIME Системная переменная

SSMSHEETSTATUS Системная переменная

SSMSTATE Системная переменная

STANDARDSVIOLATION Системная переменная

STARTUP Системная переменная

STEPSIZE Системная переменная

STEPSPERSEC Системная переменная

SUNPROPERTIESSTATE Системная переменная

SUNSTATUS Системная переменная

SURFTAB1 Системная переменная

SURFTAB2 Системная переменная

SURFTYPE Системная переменная

SURFU Системная переменная

SURFV Системная переменная

SYSCODEPAGE Системная переменная

T Команды и системные переменные

TABLEINDICATOR Системная переменная

TABMODE Системная переменная

TARGET Системная переменная

TBCUSTOMIZE Системная переменная

TDCREATE Системная переменная

TDINDWG Системная переменная

TDUCREATE Системная переменная

TDUPDATE Системная переменная

TDUSRTIMER Системная переменная

TDUUPDATE Системная переменная

TEMPOVERRIDES Системная переменная

TEMPPREFIX Системная переменная

TEXTEVAL Системная переменная

TEXTFILL Системная переменная

TEXTQLTY Системная переменная

TEXTSIZE Системная переменная

TEXTSTYLE Системная переменная

THICKNESS Системная переменная

TILEMODE Системная переменная

TIMEZONE Системная переменная

TOOLTIPMERGE Системная переменная

TOOLTIPS Системная переменная

TPSTATE Системная переменная

TRACEWID Системная переменная

TRACKPATH Системная переменная

TRAYICONS Системная переменная

TRAYNOTIFY Системная переменная

TRAYSETTINGS Команда

TRAYTIMEOUT Системная переменная

TREEDEPTH Системная переменная

TREEMAX Системная переменная

TRIMMODE Системная переменная

TSPACEFAC Системная переменная

TSPACETYPE Системная переменная

TSTACKALIGN Системная переменная

TSTACKSIZE Системная переменная

U Команды и системные переменные

UCSAXISANG Системная переменная

UCSBASE Системная переменная

UCSDETECT Системная переменная

UCSFOLLOW Системная переменная

UCSICON Системная переменная

UCSNAME Системная переменная

UCSORG Системная переменная

UCSORTHO Системная переменная

UCSVIEW Системная переменная

UCSVP Системная переменная

UCSXDIR Системная переменная

UCSYDIR Системная переменная

UNDOCTL Системная переменная

UNDOMARKS Системная переменная

UNITMODE Системная переменная

UPDATETHUMBNAIL Системная переменная

USERI1-5 Системная переменная

USERR1-5 Системная переменная

USERS1-5 Системная переменная

V Команды и системные переменные

VBAIDE Команда

VBALOAD Команда

VBAMAN Команда

VBARUN Команда

VBASTMT Команда

VBAUNLOAD Команда

VIEWCTR Системная переменная

VIEWDIR Системная переменная

VIEWMODE Системная переменная

VIEWSIZE Системная переменная

VIEWTWIST Системная переменная

VISRETAIN Системная переменная

VLISP Команда

VPMAXIMIZEDSTATE Системная переменная

VSBACKGROUNDS Системная переменная

VSEDGECOLOR Системная переменная

VSEDGEJITTER Системная переменная

VSEDGEOVERHANG Системная переменная

VSEDGES Системная переменная

VSEDGESMOOTH Системная переменная

VSFACECOLORMODE Системная переменная

VSFACEHIGHLIGHT Системная переменная

VSFACEOPACITY Системная переменная

VSFACESTYLE Системная переменная

VSHALOGAP Системная переменная

VSHIDEPRECISION Системная переменная

VSINTERSECTIONCOLOR Системная переменная

VSINTERSECTIONEDGES Системная переменная

VSINTERSECTIONLTYPE Системная переменная

VSISOONTOP Системная переменная

VSLIGHTINGQUALITY Системная переменная

VSMATERIALMODE Системная переменная

VSMAX Системная переменная

VSMIN Системная переменная

VSMONOCOLOR Системная переменная

VSOBSCUREDCOLOR Системная переменная

VSOBSCUREDEDGES Системная переменная

VSOBSCUREDLTYPE Системная переменная

VSSAVE Команда

VSSHADOWS Системная переменная

VSSILHEDGES Системная переменная

VSSILHWIDTH Системная переменная

VSSTATE Системная переменная

VTDURATION Системная переменная

VTENABLE Системная переменная

VTFPS Системная переменная

W Команды и системные переменные

WHIPARC Системная переменная

WHIPTHREAD Системная переменная

WINDOWAREACOLOR Системная переменная

WMFBKGND Системная переменная

WMFFOREGND Системная переменная

WORLDUCS Системная переменная

WORLDVIEW Системная переменная

WRITESTAT Системная переменная

WSCURRENT Системная переменная

X Команды и системные переменные

XCLIPFRAME Системная переменная

XEDIT Системная переменная

XFADECTL Системная переменная

XLOADCTL Системная переменная

XLOADPATH Системная переменная

XREFCTL Системная переменная

XREFNOTIFY Системная переменная

XREFTYPE Системная переменная

Z Команды и системные переменные

ZOOMFACTOR Системная переменная

ZOOMWHEEL Системная переменная

А Команды и системные переменные

АДАПТАЦИЯ Команда

АНИМТРАЕКТ Команда

АПЕРТУРА Команда

АРХИВАЦИЯ Команда

АТОПР Команда

АТРЕД Команда

АТРЕДАКТ Команда

АТРИЗВЛЕЧЬ Команда

АТРОБНОВИТЬ Команда

АТЭКР Команда

АТЭКСП Команда

Б Команды и системные переменные

БАЗА Команда

БВЫБОР Команда

БВЫНОСКА Команда

БДСВЯЗЬ Команда

БДСПИСОК Команда

БЕЗОПНАСТР Команда

БИБМАТ Команда

БКЗАКРЫТЬ Команда

БЛОБРАЗЕЦ Команда

БЛОК Команда

БЛОКНАБРУЧ Команда

БЛОКПАЛВАР Команда

БЛОКПАЛВАРЗАКР Команда

БЛОКПАРАМ Команда

БЛОКПОКАЗАТЬ Команда

БЛОКПОРАТР Команда

БЛОКРЕАКТ Команда

БЛОКРЕАКТИНСТ Команда

БЛОКРЕАКТНАБОР Команда

БЛОКРЕАКТСВЯЗЬ Команда

БЛОКРЕД Команда

БЛОКРЕДЗАКР Команда

БЛОКСКРЫТЬ Команда

БЛОКСОСТВИД Команда

БЛОКСОХР Команда

БЛОКСОХРКАК Команда

БЛОКТАБЛВЫБ Команда

БПОРЦИКЛ Команда

БРАЗМЕР Команда

БРАУЗЕР Команда

БСОЗДАТЬ Команда

БСОХРАНИТЬ Команда

БЫСТРКАЛЬК Команда

В Команды и системные переменные

ВБУФЕР Команда

ВЕСЛИН Команда

ВЗАИМОД Команда

ВИД Команда

ВИЗСТИЛИ Команда

ВИЗСТИЛИЗАКР Команда

ВНЕДРИТЬ Команда

ВНССЫЛКИ Команда

ВНССЫЛКИЗАКРЫТЬ Команда

ВОССТАН Команда

ВОССТАНЧЕРТЕЖА Команда

ВПАКЕТ Команда

ВРАЩАТЬ Команда

ВРЕМЯ Команда

ВСЕОСВЕЖ Команда

ВСЕРЕГЕН Команда

ВСЛОЙ Команда

ВСТАВИТЬ Команда

ВСТБЛОК Команда

ВСТБУФЕР Команда

ВСТИСХОД Команда

ВСТОБЪЕКТ Команда

ВСТСПЕЦ Команда

ВЫБРАТЬ Команда

ВЫДАВИТЬ Команда

ВЫНОСКА Команда

ВЫРОВНЯТЬ Команда

ВЫРТЕКСТ Команда

ВЫДАВГРАНЬ Команда

ВЫЧИТАНИЕ Команда

ВЭКРАН Команда

ВЭКРЕЗ Команда

ВЭКРМАКС Команда

ВЭКРМИН Команда

Г Команды и системные переменные

ГЕОПОЛОЖЕНИЕ Команда

ГИПЕРСВОЙСТВА Команда

ГИПЕРССЫЛКА Команда

ГРАДИЕНТ Команда

ГРАФНАСТР Команда

ГРАФЭКР Команда

ГРПРЕД Команда

ГРУППА Команда

ГСВСТАВИТЬ Команда

Д Команды и системные переменные

ДАКОМ Команда

ДВИД Команда

ДВФВСТАВИТЬ Команда

ДВФРЕГУЛ Команда

ДВФРЕЗ Команда

ДЕРЕВО Команда

ДИАЛРЕД Команда

ДИАЛТЗР Команда

ДИАЛТТОЧ Команда

ДИСПАТБЛК Команда

ДИСППЕЧ Команда

ДИСПСК Команда

ДИСПСТИЛЬ Команда

ДОПУСК Команда

ДОС Команда

ДСЛАЙД Команда

ДСОЗАКРЫТЬ Команда

ДУГА Команда

Е Команды и системные переменные

ЕДИНИЦЫ Команда

ЕДПРОСТ Команда

Ж Команды и системные переменные

ЖУРНАЛВКЛ Команда

ЖУРНАЛОТКЛ Команда

З Команды и системные переменные

ЗАГПРИЛ Команда

ЗАГРУЗИТЬ Команда

ЗАГРЧАСТЬ Команда

ЗАДЕРЖКА Команда

ЗАКРАСИТЬ Команда

ЗАКРЫТЬ Команда

ЗАКРЫТЬВСЕ Команда

ЗНАКПСК Команда

И Команды и системные переменные

ИЗВЛРЕБРА Команда

ИЗЛОМРАЗРЕЗ Команда

ИЗМЕНЕНИЯ Команда

ИЗОБ Команда

ИЗОБВСТАВИТЬ Команда

ИЗОБКАЧЕСТВО Команда

ИЗОБКОНТУР Команда

ИЗОБРЕГУЛ Команда

ИЗОБРЕЗ Команда

ИЗОМЕТР Команда

ИМПДГО Команда

ИМПОРТ Команда

ИМПОРТ3ДС Команда

ИМПОРТМТФ Команда

ИМПОРТПЛ Команда

ИМПОРТТЕЛ Команда

ИНСТРПАЛВКЛ Команда

ИНСТРПАЛОТКЛ Команда

ИНФО Команда

К Команды и системные переменные

КАЛЬК Команда

КАМЕРА Команда

КБУФЕР Команда

КЕМОТКРЫТ Команда

КЛЕЙМО Команда

КЛИН Команда

КОЛЬЦО Команда

КОМПИЛ Команда

КОМСТР Команда

КОМСТРСКРЫТЬ Команда

КОНТУР Команда

КОНУС Команда

КООРД Команда

КОПИРБАЗ Команда

КОПИРВИД Команда

КОПИРОВАТЬ Команда

КОПИРОВАТЬСВ Команда

КОПИРОВАТЬЯЧСВ Команда

КОПИЯВСЛОЙ Команда

КПРОТОКОЛ Команда

КРОМКА Команда

КРУГ Команда

КТЕКСТ Команда

КШТРИХ Команда

Л Команды и системные переменные

ЛАНДБИБ Команда

ЛАНДНОВЫЙ Команда

ЛАНДРЕД Команда

ЛИМИТЫ Команда

ЛИСТ Команда

ЛМАСШТАБ Команда

ЛУЧ Команда

М Команды и системные переменные

МАРКЕР Команда

МАСКИРОВКА Команда

МАССИВ Команда

МАСС-ХАР Команда

МАСТЕРЛИСТ Команда

МАСТЕРПЕЧ Команда

МАСШТАБ Команда

МАСШТЕКСТ Команда

МАТЕРИАЛ Команда

МАТЕРИАЛПРИСВ Команда

МАТЕРИАЛСООТВ Команда

МАТЕРИАЛЫ Команда

МАТЕРИАЛЫЗАКР Команда

МВСТАВИТЬ Команда

МЕНЮ Команда

МЕНЮВЫГР Команда

МЕНЮЗАГР Команда

МЛИНИЯ Команда

МЛРЕД Команда

МЛСТИЛЬ Команда

МНОГОРАЗ Команда

МН-УГОЛ Команда

МОДЕЛЬ Команда

МОДЕЛЬ Команда

МПОВТОРИТЬ Команда

МТЕКСТ Команда

МТРЕД Команда

Н Команды и системные переменные

НАБПАРАМТОНИР Команда

НАЙТИ Команда

НАЛТЕК Команда

НАСТРВИД Команда

НАСТРОЙКА Команда

НЕТКОМ Команда

НЛНАСТР Команда

НОВОЕИМЯ Команда

НОРМОКОНТРОЛЬ Команда

НПИ Команда

НПИВЫГР Команда

НПИЗАГР Команда

НПИИМПОРТ Команда

НПИЭКСПОРТ Команда

НПОТКРЫТЬ Команда

О Команды и системные переменные

О Команда

ОБЛАКО Команда

ОБЛАСТЬ Команда

ОБНОБРАЗЦЫ Команда

ОБНПОЛЕ Команда

ОБРЕЗАТЬ Команда

ОБХОДОБЛЕТНАСТР Команда

ОБХСЛОЯ Команда

ОБЩИЙВИД Команда

ОБЪЕДИНЕНИЕ Команда

ОЙ Команда

ОКНО Команда

ОКНОСВ Команда

ОКНОСВЗАКР Команда

ОЛЕСВОЙСТВА Команда

ОПУБЛИКОВАТЬ Команда

ОПЦИИМТФ Команда

ОРТО Команда

ОРФО Команда

ОСВЕЖИТЬ Команда

ОТКРЧАСТЬ Команда

ОТКРЫТЬ Команда

ОТМЕНИТЬ Команда

ОТРЕЗОК Команда

ОЧИСТИТЬ Команда

П Команды и системные переменные

ПАКЕТ Команда

ПАН Команда

ПАНЕЛЬ Команда

ПАНЗАДАЧ Команда

ПАРАМЕТРЫПВ Команда

ПАРАМЕТРЫРП Команда

ПАРАМЛИСТ Команда

ПБЛОК Команда

П-ВРАЩ Команда

ПГРАНЬ Команда

ПДПРОВЕРИТЬ Команда

ПЕРЕАТР Команда

ПЕРЕИН Команда

ПЕРЕНЕСТИ Команда

ПЕРЕСЕЧЕНИЕ Команда

ПЕЧАТЬ Команда

ПИРАМИДА Команда

П-КРОМКА Команда

ПЛАН Команда

ПЛАНШЕТ Команда

ПЛИНИЯ Команда

ПЛОСКПОВ Команда

ПЛОСКСНИМОК Команда

ПЛОЩАДЬ Команда

ПМТЗАКРЫТЬ Команда

ПМТНАБОР Команда

ПОВЕРНУТЬ Команда

ПОВЕРНУТЬ3D Команда

ПОВТОРИТЬ Команда

ПОДЕЛИТЬ Команда

ПОДРОБНОСТИПП Команда

ПОДШИВКА Команда

ПОДШИВКАОТКЛ Команда

ПОКАЗАТЬ Команда

ПОКИНУТЬ Команда

ПОКМАТ Команда

ПОЛЕ Команда

ПОЛИТЕЛО Команда

ПОЛОСА Команда

ПОЛРЕД Команда

ПОМОЩНИК Команда

ПОМОЩНИКЗАКР Команда

ПОРЯДОК Команда

ПОСЕЧЕНИЯМ Команда

ПРЕДВАР Команда

ПРЕОБРАЗОВАТЬ Команда

ПРЕОБРВПВРХ Команда

ПРЕОБРВТЕЛО Команда

ПРЕОБРСПЕЧ Команда

ПРЕОБРТСП Команда

ПРЕОБРУСТАРМАТЕРИАЛ Команда

ПРЕОБРУСТАРСВЕТ Команда

ПРИВЯЗКА Команда

ПРОВЕРИТЬ Команда

ПРОДОЛЖИТЬ Команда

ПРОЖЕКТОР Команда

ПРОЗРАЧНОСТЬ Команда

ПРОСМОТР Команда

ПРЯМАЯ Команда

ПРЯМОУГ Команда

П-СДВИГ Команда

ПСЕВДОРАЗРЕЗ Команда

ПСК Команда

П-СОЕД Команда

ПСТИЛЬ Команда

ПУБЛ Команда

ПУБЛ3DДВФ Команда

ПУЛЬТУПР Команда

ПУЛЬТУПРЗАКР Команда

ПШОТКРЫТЬ Команда

ПШСОЗДАТЬ Команда

Р Команды и системные переменные

РАБОЧЕЕПРОСТРАНСТВО Команда

РАЗМЕР и РАЗМЕР1 Команда

РАЗМЕТИТЬ Команда

РАЗОРВАТЬ Команда

РАЗРЕЗ Команда

РАССТОЯН Команда

РАСТЯНУТЬ Команда

РАСЧЛЕНИТЬ Команда

РАСЧЛЕНИТЬ Команда

РЕГЕН Команда

РЕГЕНАВТО Команда

РЕДСПЛАЙН Команда

РЕДТЕЛ Команда

РЕДШТРИХ Команда

РЕЖИМРАСКР Команда

РЕЖИМТОН Команда

РЕЖИМТОНОТКЛ Команда

РЕЖИМЧРТ Команда

PERSPECTIVE Системная переменная

РЗМБАЗОВЫЙ Команда

РЗМДИАМЕТР Команда

РЗМДУГА Команда

РЗМИЗЛОМ Команда

РЗМЛИНЕЙНЫЙ Команда

РЗМОРДИНАТА Команда

РЗМОТКРЕПИТЬ Команда

РЗМПАРАЛ Команда

РЗМПОДАВИТЬ Команда

РЗМПРИКРЕПИТЬ Команда

РЗМПРОДОЛЖ Команда

РЗМРАДИУС Команда

РЗМРЕГЕН Команда

РЗМРЕД Команда

РЗМРЕДТЕКСТ Команда

РЗМСТИЛЬ Команда

РЗМУГЛОВОЙ Команда

РЗМЦЕНТР Команда

РЛИСТ Команда

РОККОНВЕРТ Команда

РПСОХРАНИТЬ Команда

С Команды и системные переменные

СБРОСБЛОКА Команда

СВЕТ Команда

СВИД Команда

СВОЙСТВА Команда

СВОЙСТВАРИС Команда

СВОЙСТВАСОЛНЦА Команда

СВОЙСТВАСОЛНЦАЗАКР Команда

СДВИГ Команда

СЕКПЛОСКОСТЬ Команда

СЕТКА Команда

СЕЧЕНИЕ Команда

СИММЕТРИЯ Команда

СКРЫТЬ Команда

СКРЫТЬВОССТАНЧЕРТЕЖА Команда

СЛАЙД Команда

СЛЕДИТЬ Команда

СЛОЙ Команда

СЛОЙБЛК Команда

СЛОЙВКЛ Команда

СЛОЙЗМР Команда

СЛОЙИЗМНЕСК Команда

СЛОЙОБЪЕД Команда

СЛОЙОВЭ Команда

СЛОЙОТД Команда

СЛОЙОТДОТМ Команда

СЛОЙОТКЛ Команда

СЛОЙП Команда

СЛОЙПРЕЖИМ Команда

СЛОЙРАЗБЛ Команда

СЛОЙРМР Команда

СЛОЙТЕК Команда

СЛОЙТРАНС Команда

СЛОЙУДАЛ Команда

СЛОЙУСТЕК Команда

СМЕНАПРОСТР Команда

СМЕЩЕНИЕ Команда

СОЕДИНИТЬ Команда

СОЗДАТЬ Команда

СОПРЯЖЕНИЕ Команда

СОХРАНИТЬ Команда

СОХРАНИТЬКАК Команда

СОХРИЗОБ Команда

СПИРАЛЬ Команда

СПИСМАСШТРЕД Команда

СПИСОК Команда

СПИСОКСВЕТ Команда

СПИСОКСВЕТЗАКР Команда

СПЛАЙН Команда

СПРАВКА Команда

СРЕДАТОН Команда

ССВСТАВИТЬ Команда

ССОТКРЫТЬ Команда

ССПОДРЕЗАТЬ Команда

ССЫЛЗАКР Команда

ССЫЛКА Команда

ССЫЛНАБ Команда

ССЫЛРЕД Команда

СТАНДАРТЫ Команда

СТАТ Команда

СТАТУС Команда

СТЕРЕТЬ Команда

СТИЛЬ Команда

Т Команды и системные переменные

ТАБЛВСТБЛОК Команда

ТАБЛИЦА Команда

ТАБЛРЕД Команда

ТАБЛСТИЛЬ Команда

Т-ВИД Команда

ТЕКВИЗСТИЛЬ Команда

ТЕКСТ Команда

ТЕКСТПЕРПЛАН Команда

ТЕКСТЭКР Команда

ТЗАГРТИП Команда

ТЗРЕНИЯ Команда

ТИПЛИН Команда

ТОЛЩИНА Команда

ТОНИРОВАТЬ Команда

ТОНИРОКНО Команда

ТОНИРПОДРЕЗ Команда

ТОНЭКР Команда

ТОР Команда

ТОЧКА Команда

ТОЧСВЕТ Команда

Т-ПРОФИЛЬ Команда

Т-РИСОВАНИЕ Команда

ТУМАН Команда

У Команды и системные переменные

УВЕЛИЧИТЬ Команда

УДАЛСВЕТ Команда

УДЛИНИТЬ Команда

УРЛРАЗОРВАТЬ Команда

УРЛСВЯЗАТЬ Команда

УРОВЕНЬ Команда

УСТПЕРЕМ Команда

Ф Команды и системные переменные

ФАСКА Команда

ФИГУРА Команда

ФИЛЬТР Команда

ФОН Команда

ФОРМА Команда

ФОРМАТЛ Команда

ФОРМКОМПЛЕКТ Команда

Ц Команды и системные переменные

Цвет Команда

ЦИЛИНДР Команда

ЦУВКЛ Команда

ЦУОТКЛ Команда

ЦУПЕРЕЙТИ Команда

Ч Команды и системные переменные

ЧИСТЭКРВКЛ Команда

ЧИСТЭКРОТКЛ Команда

Ш Команды и системные переменные

ШАГ Команда

ШАР Команда

ШТЕМПЕЛЬ Команда

ШТРИХ Команда

Э Команды и системные переменные

ЭКСПОРТ Команда

ЭКСПОРТ3ДС Команда

ЭКСПОРТБМП Команда

ЭКСПОРТДЖ Команда

ЭКСПОРТМТФ Команда

ЭКСПОРТПНГ Команда

ЭКСПОРТСТЛ Команда

ЭКСПОРТТАБЛ Команда

ЭКСПОРТТЕЛ Команда

ЭКСПОРТТИФ Команда

ЭЛЛИПС Команда

ЭСКИЗ Команда

Я Команды и системные переменные

ЯЩИК Команда


3D Команда

список команд

Создание трехмерных объектов в виде полигональных сетей распространенных геометрических форм, которые можно скрыть, раскрасить или тонировать

  • Для построения сети из четырехугольных ячеек
  • Создание сети соединения
  • Создание сети сдвига
  • Создание сети вращения
  • Для построения сети в виде участка поверхности Кунса, заданной кромками


3DALIGN Команда

список команд

Выравнивание объектов относительно других объектов в 2D и 3D

  • Выравнивание двух объектов в 3D представлении


3DМАССИВ Команда

список команд

Построение трехмерных массивов

  • Для создания прямоугольного массива 3D объектов
  • Для создания кругового массива 3D объектов


3DСЕКПЛ Команда

список команд

Запускает режим интерактивного 3D просмотра и открывает окно "Регулировка секущих плоскостей"

Нет процедур для этой темы.


ГРАФНАСТР Команда

список команд

Обеспечивает конфигурационные установки системы 3D-графики

  • Настройка параметров
  • Просмотр протокола мастера оптимизации параметров
  • Оптимизация параметров вручную
  • Проверка обновлений графической карты и сертификации драйверов
  • Проверка физической памяти (RAM)
  • Проверка распределения файла подкачки


3DПОРБИТА Команда

список команд

Запускает интерактивный 3D вид и задает непрерывное движение объектов

  • Включение режима трехмерного перемещения
  • Для запуска постоянного вращения по орбите


3DРАССТ Команда

список команд

Установка режима интерактивного 3D просмотра, приближение к объектам и удаление от них

  • Включение режима трехмерного перемещения


3DДВФ Команда

список команд

Создает 3D DWF-файл пользовательской трехмерной модели и отображает ее в программе просмотра DWF

  • Публикация одного 3D файла DWF


3DDWFPREC Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Управляет точностью публикации 3D ДВФ

Нет процедур для этой темы.


ПУБЛ3DДВФ Команда

список команд

Устар.

Нет процедур для этой темы.


3DГРАНЬ Команда

список команд

Создает трех- или четырехстороннюю поверхность в любом месте 3D пространства

  • Для построения сети из четырехугольных ячеек
  • Создание сети соединения
  • Создание сети сдвига
  • Создание сети вращения
  • Для построения сети в виде участка поверхности Кунса, заданной кромками


3DОБЛЕТ Команда

список команд

Интерактивно изменяет пользовательский вид 3D чертежей так, что наблюдатель, как бы пролетает сквозь модель

  • Включение режима трехмерного перемещения
  • Запуск режима облета
  • Задание параметров обхода или облета
  • Изменение позиции просмотра в окне "Локатор положения"


3DСОРБИТА Команда

список команд

Управляет интерактивным просмотром объектов в 3D режиме, используя неограниченную орбиту

  • Включение режима трехмерного перемещения


3DСЕТЬ Команда

список команд

Построение полигональных сетей произвольной формы

  • Для построения сети из четырехугольных ячеек


3DПЕРЕНЕСТИ Команда

список команд

Отображает инструмент ручки перемещения в 3D виде и перемещает объекты на указанное расстояние в заданном направлении

  • Для перемещения объектов в 3D пространстве вдоль указанной оси
  • Для перемещения объектов в 3D пространстве с ограничением по указанной плоскости.


3DОРБИТА Команда

список команд

Интерактивный просмотр объектов в 3D пространстве

  • Запуск 3D орбитального вида
  • Включение режима трехмерного перемещения
  • Выбор параллельной или перспективной проекции на трехмерном виде
  • Изменение стиля отображения на трехмерном виде
  • Восстановление начального вида
  • Использование стандартных видов
  • Отображение именованного вида
  • Создание анимации предварительного просмотра
  • Запись анимации предварительного просмотра


3DОРБЦЕНТР Команда

список команд

Задает центр вращения на 3D орбитальных видах

  • Включение режима трехмерного перемещения


3DПАН Команда

список команд

Если чертеж имеет вид "Перспектива", команда включает интерактивный 3D вид и позволяет пользователю перемещать вид горизонтально или вертикально

  • Включение режима трехмерного перемещения


3DПЛИНИЯ Команда

список команд

Построение полилиний из линейных сегментов в 3D пространстве

  • Для построения описанного многоугольника
  • Для построения многоугольника с заданной стороной
  • Для построения вписанного многоугольника
  • Для построения прямоугольника


3DПОВЕРНУТЬ Команда

список команд

На 3D виде отображает ручку поворота и вращает объекты вокруг базовой точки

  • Для вращения объектов в 3D пространстве вдоль указанной оси


ИМПОРТ3ДС Команда

список команд

Импорт файлов 3D Studio (3DS)

  • Для импорта файлов 3D Studio
  • Для импорта ACIS-файлов


ЭКСПОРТ3ДС Команда

список команд

Устар.

Нет процедур для этой темы.


3DШАРНИР Команда

список команд

Изменяет цель вида в направлении перетаскивания мыши.

  • Включение режима трехмерного перемещения


3DОБХОД Команда

список команд

Интерактивно меняет вид 3D чертежа, при этом кажется, что наблюдатель обходит модель

  • Включение режима трехмерного перемещения
  • Запуск режима обхода
  • Задание параметров обхода или облета
  • Изменение позиции просмотра в окне "Локатор положения"


3DПОКАЗАТЬ Команда

список команд

Увеличивает или уменьшает изображение, если чертеж имеет вид "Перспектива".

  • Включение режима трехмерного перемещения


ИНФО Команда

список команд

Отображает информацию об AutoCAD

  • Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"
  • Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию
  • Создание чертежа с помощью Мастера
  • Создание чертежа на основе выбранного шаблона
  • Создание шаблона на основе чертежа
  • Восстановление параметров простейших шаблонов


ACADLSPASDOC Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управление режимом загрузки файла acad.lsp: либо в каждый чертеж, либо только при открытии первого чертежа в сеансе.

Нет процедур для этой темы.


ACADPREFIX Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: путь

Сохранение пути (если имеется), заданного переменной среды ACAD, с добавлением разделителей пути (при необходимости).

Нет процедур для этой темы.


ACADVER Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение:

Сохранение номера версии AutoCAD

Нет процедур для этой темы.


ИМПОРТТЕЛ Команда

список команд

Импортирует файлы формата ACIS и создает в чертеже соответствующие объекты: тела ACIS, 3D тела и области.

  • Для импорта ACIS-файлов


ЭКСПОРТТЕЛ Команда

список команд

Экспортирует в файл ACIS тела ACIS, 3D тела и области.

  • Создание файла ACIS


ACISOUTVER Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 70

Управление версией ACIS файлов SAT, созданных с помощью команды ACISOUT

Нет процедур для этой темы.


ЦУОТКЛ Команда

список команд

Закрывает DesignCenter (Центр управления)

  • Изменение режима разворачивания/сворачивания окна "DesignCenter"
  • Для запрета закрепления окна "DesignCenter"


ЦУВКЛ Команда

список команд

Управление содержимым блоками, внешними ссылками и образцами штриховки

  • Изменение режима разворачивания/сворачивания окна "DesignCenter"
  • Для запрета закрепления окна "DesignCenter"


ЦУПЕРЕЙТИ Команда

список команд

Загружает указанный файл чертежа, папку или сетевой путь DesignCenter

  • Изменение источника содержимого, отображаемого в окне "DesignCenter"
  • Изменение папки, назначенной в центре управления DesignCenter для кнопки "Вернуть"
  • Добавление элементов в папку "Избранное" в центре управления DesignCenter
  • Отображение содержимого папки "Избранное" в центре управления DesignCenter
  • Упорядочение элементов в папке "Избранное" центра управления DesignCenter


ADCSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: разные

Указывает на состояние DesignCenter™: активно или нет

  • Открытие чертежа из центра управления DesignCenter


AFLAGS Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 16

Задание параметров для атрибутов

Нет процедур для этой темы.


ВЫРОВНЯТЬ Команда

список команд

Выравнивание объектов относительно других объектов в 2D и 3D

  • Выравнивание двух объектов в 2D представлении


РОККОНВЕРТ Команда

список команд

Конвертирование моделей AME в твердотельные объекты AutoCAD


ANGBASE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Задание для базового угла значения 0 в соответствии с текущей ПСК

  • Для задания формата и точности измерения углов


ANGDIR Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Задание направления для положительных углов.

  • Для задания формата и точности измерения углов


АНИМТРАЕКТ Команда

список команд

Сохраняет анимацию вдоль траектории в 3D модели

  • Создание анимации перемещения по траектории


APBOX Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Включает или отключает отображение прицела AutoSnap™

Нет процедур для этой темы.


АПЕРТУРА Команда

список команд

Изменение размера прицела объектной привязки

  • Для включения привязки к характерным точкам объектов
  • Для задания текущих режимов объектной привязки
  • Для включения и отключения текущих режимов объектной привязки в процессе работы


APERTURE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 10

Установка размера прицела объектной привязки, в пикселах

  • Для включения привязки к характерным точкам объектов
  • Для задания текущих режимов объектной привязки
  • Для включения и отключения текущих режимов объектной привязки в процессе работы


ЗАГПРИЛ Команда

список команд

Загрузка и выгрузка приложений; задание набора приложений для автозагрузки

Нет процедур для этой темы.


APSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохраняет значение, которое указывает, что открыто окно "Палитры вариаций блоков" в "Редакторе блоков"

Нет процедур для этой темы.


ДУГА Команда

список команд

Построение дуг

  • Для построения дуги по трем точкам
  • Для построения дуги по началу, центру и концу
  • Для продолжения дуги касательным отрезком
  • Для продолжения дуги касательной дугой


АРХИВАЦИЯ Команда

список команд

Упаковывает файлы текущей подшивки для архивирования

  • Сохранение набора листов подшивки
  • Восстановление набора листов
  • Переименование или удаление набора листов
  • Изменение существующего набора листов


ПЛОЩАДЬ Команда

список команд

Вычисление площадей и периметров объектов или заданных областей

  • Для вычисления площади заданной области
  • Для вычисления площади объекта
  • Для суммирования площадей
  • Для вычитания площади из подсчитанной общей площади


AREA Системная переменная

список команд

(Только чтение)

Тип: вещественный

Не сохранен

Начальное значение: Нет

Сохранение значения последней области, вычисленного с помощью команды ПЛОЩАДЬ

  • Для вычисления площади заданной области
  • Для вычисления площади объекта
  • Для суммирования площадей
  • Для вычитания площади из подсчитанной общей площади


МАССИВ Команда

список команд

Создание массивов объектов

  • Для создания прямоугольного массива
  • Для создания кругового массива


ARX Команда

список команд

Загрузка, выгрузка и предоставление информации о приложениях ObjectARX

Нет процедур для этой темы.


ПОМОЩНИК Команда

список команд

Открывает в информационной палитре "Быструю справку", которая отображает контекстную информацию

  • Вывод "Быстрой справки"
  • Перемещение по разделам "Быстрой справки"
  • Печать "Быстрой справки"
  • Фиксирование раздела "Быстрой справки"


ПОМОЩНИКЗАКР Команда

список команд

Закрывает "Быструю справку" в информационной палитре

  • Вывод "Быстрой справки"
  • Перемещение по разделам "Быстрой справки"
  • Фиксирование раздела "Быстрой справки"


ASSISTSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: разные

Указывает состояние активности информационной палитры, отображающей краткую справку.

  • Вывод "Быстрой справки"
  • Перемещение по разделам "Быстрой справки"
  • Печать "Быстрой справки"
  • Фиксирование раздела "Быстрой справки"


УРЛСВЯЗАТЬ Команда

список команд

Создает гиперссылки для объектов или областей чертежа

  • Для открытия файла, на который указывает гиперссылка внутри блока


АТОПР Команда

список команд

Создание описаний атрибутов

  • Для создания описания атрибута
  • Для редактирования описания атрибута до его связывания с блоком
  • Изменение порядка описаний атрибутов


ATTDIA Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Контроль команды ВСТАВИТЬ: используется ли диалоговое окно для указания значения атрибута.

Нет процедур для этой темы.


АТЭКР Команда

список команд

Выполняет общий контроль видимости атрибутов блока в чертеже

  • Для создания описания атрибута
  • Для редактирования описания атрибута до его связывания с блоком


АТРЕД Команда

список команд

Изменение данных в атрибутах


АТЭКСП Команда

список команд

Извлекает данные атрибута, т.е. связанный с блоком информационный текст, в файл


ATTMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управление отображением атрибутов

Нет процедур для этой темы.


ПЕРЕАТР Команда

список команд

Переопределение блока и обновление связанных с ним атрибутов

  • Для редактирования атрибутов в описаниях блоков
  • Для включения и отключения применения изменений к существующим вхождениям блоков
  • Для нахождения одинаковых имен атрибутов блока
  • Для изменение порядка запросов на ввод значений атрибутов
  • Для удаления атрибута из описания блока и из всех вхождений блоков


ATTREQ Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Контроль использования командой ВСТАВИТЬ настроек по умолчанию для атрибутов в процессе вставки блоков.

Нет процедур для этой темы.


АТРОБНОВИТЬ Команда

список команд

Обновление всех экземпляров указанного блока с текущими атрибутами, заданными для блока

  • Для редактирования атрибутов в описаниях блоков
  • Для включения и отключения применения изменений к существующим вхождениям блоков
  • Для нахождения одинаковых имен атрибутов блока
  • Для изменение порядка запросов на ввод значений атрибутов
  • Для удаления атрибута из описания блока и из всех вхождений блоков


ПРОВЕРИТЬ Команда

список команд

Проверяет целостность чертежа и исправляет некоторые ошибки

  • Восстановление поврежденного файла чертежа
  • Восстановление файла чертежа, повреждённого в результате системного сбоя
  • Восстановление открытого чертежа
  • Восстановление чертежа из файла архива


AUDITCTL Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Контроль создания файла отчета проверки (ADT) с помощью команды ПРОВЕРИТЬ

  • Восстановление открытого чертежа


AUNITS Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Установка единиц измерения для углов

  • Для задания формата и точности измерения углов


AUPREC Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Установка количества десятичных знаков для всех значений углов со статусом "только для чтения", отображаемых в строке состояния, а также для всех редактируемых значений углов, точность которых меньше или равна текущему значению AUPREC

  • Для задания формата и точности измерения углов


AUTOSNAP Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 63

Управление отображением маркера, всплывающей подсказки и магнита автопривязки

Нет процедур для этой темы.


ФОН Команда

список команд

Устар.

Нет процедур для этой темы.


BACKGROUNDPLOT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Управление включением/отключением режима фонового вывода для операций печати и публикации

Нет процедур для этой темы.


BACKZ Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: Нет

Сохранение смещения задней секущей плоскости от плоскости цели для текущего видового экрана (в единицах чертежа).

Нет процедур для этой темы.


БЛОКРЕАКТ Команда

список команд

Добавляет операцию в описание динамических блоков

  • Для вставки блока, описанного в текущем чертеже


BACTIONCOLOR Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: 7

Установка цвета текста для операций, выполняемых в редакторе блоков

Нет процедур для этой темы.


БЛОКРЕАКТНАБОР Команда

список команд

Указывает набор объектов, связанных с операцией в описании динамического блока

  • Для вставки блока, описанного в текущем чертеже


БЛОКРЕАКТИНСТ Команда

список команд

Добавляет операцию в описание динамических блоков

Нет процедур для этой темы.


БАЗА Команда

список команд

Задание базовой точки вставки для текущего чертежа

  • Для вставки блока, описанного в текущем чертеже


БЛОКРЕАКТСВЯЗЬ Команда

список команд

Связывает операцию с параметром в описании динамического блока

  • Для вставки блока, описанного в текущем чертеже


ДИСПАТБЛК Команда

список команд

Редактирование свойств атрибутов в описаниях блоков

  • Для редактирования атрибутов в описаниях блоков
  • Для включения и отключения применения изменений к существующим вхождениям блоков
  • Для нахождения одинаковых имен атрибутов блока
  • Для изменение порядка запросов на ввод значений атрибутов
  • Для удаления атрибута из описания блока и из всех вхождений блоков


БЛОКПОРАТР Команда

список команд

Задание порядка атрибутов для блока

  • Для вставки блока, описанного в текущем чертеже
  • Изменение порядка описаний атрибутов


БЛОКПАЛВАР Команда

список команд

Открытие окна "Палитры вариации блоков" в редакторе блоков.

  • Чтобы отобразить или скрыть окно "Палитры вариации блоков" в редакторе блоков
  • Чтобы создать копию набора параметров
  • Чтобы добавить операцию в набор параметров
  • Чтобы удалить операцию из параметра или набора параметров


БЛОКПАЛВАРЗАКР Команда

список команд

Закрывает окно "Палитры вариации блоков" в редакторе блоков

  • Чтобы отобразить или скрыть окно "Палитры вариации блоков" в редакторе блоков
  • Чтобы создать копию набора параметров
  • Чтобы добавить операцию в набор параметров
  • Чтобы удалить операцию из параметра или набора параметров


БЛОКРЕДЗАКР Команда

список команд

Закрывает редактор блоков

  • Для вставки блока, описанного в текущем чертеже


БПОРЦИКЛ Команда

список команд

Изменяет порядок циклического перебора ручек для вхождения динамического блока

Нет процедур для этой темы.


BDEPENDENCYHIGHLIGHT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управление наличием выделенных взаимосвязей в зависимых объектах, когда параметр, действие или сетка выбраны в редакторе блоков

Нет процедур для этой темы.


БЛОКРЕД Команда

список команд

Открывает диалоговое окно "Редактирование описания блока", а затем редактор блоков

  • Чтобы открыть существующее описание блока в редакторе блоков
  • Чтобы создать новое описание блока в редакторе блоков
  • Чтобы открыть в редакторе блоков файл чертежа, сохраненный как блок (но не динамический)
  • Чтобы просмотреть свойства описания блока в редакторе блоков
  • Чтобы просмотреть свойства объектов в редакторе блоков
  • Чтобы закрыть редактор блоков
  • Чтобы отобразить или скрыть окно "Палитры вариации блоков" в редакторе блоков
  • Чтобы создать копию набора параметров
  • Чтобы добавить операцию в набор параметров
  • Чтобы удалить операцию из параметра или набора параметров
  • Чтобы указать цвет отображения для параметров в редакторе блоков
  • Чтобы указать размер текста для параметров и операций в редакторе блоков
  • Чтобы указать шрифт для параметров в редакторе блоков
  • Чтобы указать цвет текста для операций в редакторе блоков
  • Чтобы указать отображаемый размер ручек в редакторе блоков
  • Чтобы обновить текст или отображаемый размер ручки в указанных значениях в редакторе блоков
  • Чтобы определить, должны ли отображаться метки наборов значений (засечки)
  • Чтобы создать динамический блок
  • Чтобы добавить в описание динамического блока параметр точки
  • Чтобы добавить в описание динамического блока линейный параметр
  • Чтобы добавить в описание динамического блока полярный параметр
  • Чтобы добавить в описание динамического блока параметр XY
  • Чтобы добавить в описание динамического блока параметр поворота
  • Чтобы добавить в описание динамического блока параметр выравнивания
  • Чтобы добавить в описание динамического блока параметр отражения
  • Чтобы добавить в описание динамического блока параметр видимости
  • Чтобы добавить в описание динамического блока параметр выбора
  • Чтобы добавить в описание динамического блока параметр базовой точки
  • Для указания независимой базовой точки для операции масштабирования в описании динамических блоков


BGRIPOBJCOLOR Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: 141

Задает цвет ручек в редакторе блоков

Нет процедур для этой темы.


BGRIPOBJSIZE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 8

Установка отображаемого размера настраиваемых ручек в редакторе блоков относительно экранной системы

Нет процедур для этой темы.


БЛОКНАБРУЧ Команда

список команд

Создает, удаляет или выполняет сброс ручек, связанных с параметром

  • Для вставки блока, описанного в текущем чертеже


КШТРИХ Команда

список команд

Создает градиентную заливку или штриховку для замкнутой области или выбранных объектов

  • Перетаскивание образцов штриховки в чертеж
  • Штрихование областей
  • Штрихование выбранных объектов


BINDTYPE Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Управление обработкой имен внешних ссылок при внедрении или редактировании внешних ссылок.

Нет процедур для этой темы.


МАРКЕР Команда

список команд

Управление простановкой маркеров при рисовании

  • Для изменения размера прицела
  • Для задания параметров выбора объектов
  • Для включения или отключения просмотра выбранных объектов
  • Для изменения вида просмотра выбранных объектов
  • Для изменения вида выбранной области


BLIPMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управление видимостью маркеров

  • Для изменения размера прицела
  • Для задания параметров выбора объектов
  • Для включения или отключения просмотра выбранных объектов
  • Для изменения вида просмотра выбранных объектов
  • Для изменения вида выбранной области


БЛОК Команда

список команд

Создание описания блока из выбранных объектов

  • Для создания описания блока в текущем чертеже
  • Для создания библиотеки компонентов
  • Для сохранения выбранных объектов в новом файле
  • Для редактирования текстового пояснения к блоку


BLOCKEDITLOCK Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Запрет открытия редактора блоков и редактирование определений динамических блоков

Нет процедур для этой темы.


BLOCKEDITOR Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Отражает состояние редактора блока: открыт или не открыт

Нет процедур для этой темы.


БЛОБРАЗЕЦ Команда

список команд

Формирует образцы для блоков, отображаемых в Центре управления

  • Для создания описания блока в текущем чертеже


БЛОКТАБЛВЫБ Команда

список команд

Отображает или создает таблицу выбора для описания динамического блока

  • Для вставки блока, описанного в текущем чертеже


ЭКСПОРТБМП Команда

список команд

Сохранение выбранных объектов в файле аппаратно-независимого растрового формата (BMP)

  • Создание файла BMP
  • Создание JPEG-файла (JPG)
  • Создание TIFF-файла (TIF)
  • Создание файла формата PNG (переносимая сетевая графика)


КОНТУР Команда

список команд

Создание области или полилинии из замкнутого контура

  • Для определения областей
  • Для создания областей с использованием контуров
  • Для построения составной области путем объединения
  • Для построения составной области путем вычитания
  • Для построения составной области путем пересечения


ЯЩИК Команда

список команд

Создает 3D твердотельный параллелепипед (ящик)

  • Создание ящика


БЛОКПАРАМ Команда

список команд

Добавляет в описание динамического блока параметр с ручками

  • Для вставки блока, описанного в текущем чертеже


BPARAMETERCOLOR Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: 7

Задает цвет параметров в редакторе блоков

Нет процедур для этой темы.


BPARAMETERFONT Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: Simplex.shx

Задает шрифт, используемый для параметров и операций в редакторе блоков

Нет процедур для этой темы.


BPARAMETERSIZE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 12

Установка размера текста и функций параметра в редакторе блоков относительно экранной системы

Нет процедур для этой темы.


РАЗОРВАТЬ Команда

список команд

Разрыв выбранного объекта между двумя точками

  • Для разрывания объекта
  • Для соединения объектов


ГРПРЕД Команда

список команд

Удаляет журнал из 3D элементарных тел и составных тел

  • Для удаления журнала тела


БРАУЗЕР Команда

список команд

Запускает обозреватель Интернета по умолчанию, указанный в системном реестре

Нет процедур для этой темы.


БЛОКСОХР Команда

список команд

Сохраняет текущее описание блока

  • Для вставки блока, описанного в текущем чертеже


БЛОКСОХРКАК Команда

список команд

Сохраняет копию текущего описания блока под новым именем

  • Для вставки блока, описанного в текущем чертеже


BTMARKDISPLAY Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением меток наборов значений для вхождений динамического блока

Нет процедур для этой темы.


БЛОКСКРЫТЬ Команда

список команд

Делает объекты невидимыми в текущем или во всех состояниях видимости в описании динамического блока

  • Для вставки блока, описанного в текущем чертеже


BVMODE Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Управление способом отображения объектов, которые становятся невидимыми для текущего состояния видимости, в редакторе блока

Нет процедур для этой темы.


БЛОКПОКАЗАТЬ Команда

список команд

Делает объекты видимыми в текущем или во всех состояниях видимости в описании динамического блока

  • Для вставки блока, описанного в текущем чертеже


БЛОКСОСТВИД Команда

список команд

Создает, устанавливает или удаляет состояние видимости в динамическом блоке

  • Для вставки блока, описанного в текущем чертеже


КАЛЬК Команда

список команд

Вычисление математических и геометрических выражений

Нет процедур для этой темы.


CALCINPUT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управление вычислением математических выражений и глобальных констант в полях для ввода текстовых или числовых данных

Нет процедур для этой темы.


КАМЕРА Команда

список команд

Устанавливает камеру и положение цели для создания и сохранения 3D вида объектов в перспективе

  • Создание камеры
  • Создание камеры на панели инструментов
  • Отображение камеры
  • Изменение фокусного расстояния объектива камеры
  • Установка секущих плоскостей камеры


CAMERADISPLAY Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Включает или выключает отображение объектов камеры

Нет процедур для этой темы.


CAMERAHEIGHT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Задает значение высоты по умолчанию для новых объектов камеры

Нет процедур для этой темы.


CDATE Системная переменная

список команд

(Только чтение)

Тип: вещественный

Не сохранен

Начальное значение:

Сохраняет текущие дату и время в десятичном формате

  • Для просмотра свойств активного чертежа


CECOLOR Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: BYLAYER

Установка цвета для новых объектов.

Нет процедур для этой темы.


CELTSCALE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 1,0000

Установка текущего коэффициента масштабирования для типа линий объекта.

Нет процедур для этой темы.


CELTYPE Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: BYLAYER

Установка типа линии для новых объектов.

Нет процедур для этой темы.


CELWEIGHT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: -1

Установка вес линий для новых объектов.

Нет процедур для этой темы.


CENTERMT Системная переменная

список команд

Тип: целый

Сохранен в: Пользовательские настройки

Начальное значение: 0

Управление растягиванием центрированного по горизонтали многострочного текста с помощью ручек

Нет процедур для этой темы.


ФАСКА Команда

список команд

Построение фасок в местах пересечения объектов

  • Для построения фаски по двум линейным размерам
  • Для соединения фаской двух непараллельных отрезков
  • Для построения фаски по линейному и угловому размерам
  • Для построения фаски без обрезки объектов
  • Для соединения фаской нескольких объектов


CHAMFERA Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Устанавливает первое расстояние фаски, когда значение CHAMMODE задано равным 0

Нет процедур для этой темы.


CHAMFERB Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Устанавливает второе расстояние фаски, когда значение CHAMMODE задано равным 0

Нет процедур для этой темы.


CHAMFERC Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Устанавливает длину фаски, когда значение CHAMMODE задано равным 1

Нет процедур для этой темы.


CHAMFERD Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Устанавливает угол фаски, когда значение CHAMMODE задано равным 1

Нет процедур для этой темы.


CHAMMODE Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Установка метода ввода для команды ФАСКА

Нет процедур для этой темы.


ИЗМЕНЕНИЯ Команда

список команд

Управление свойствами объектов

  • Для отключения области пояснений на палитре "Свойства"
  • Для просмотра свойств одного объекта
  • Для получения информации из базы данных чертежа о нескольких выбранных объектах
  • Для отображения координат точки
  • Для изменения свойств объектов в палитре "Свойства"


НОРМОКОНТРОЛЬ Команда

список команд

Проверка текущего чертежа на соответствие установленным стандартам оформления

  • Проверка чертежа на соответствие стандартам
  • Включение и отключение показа проигнорированных нарушений
  • Включение и отключение показа уведомлений о нарушениях стандартов
  • Запуск утилиты пакетного нормоконтроля
  • Создание файла нормоконтроля для утилиты пакетного нормоконтроля
  • Проверка нескольких чертежей на соответствие стандартам


СВОЙСТВА Команда

список команд

Изменяет свойства объекта

  • Для отключения области пояснений на палитре "Свойства"
  • Для просмотра свойств одного объекта
  • Для получения информации из базы данных чертежа о нескольких выбранных объектах
  • Для отображения координат точки
  • Для изменения свойств объектов в палитре "Свойства"


СМЕНАПРОСТР Команда

список команд

Переносит объекты из пространства модели в пространство листа и наоборот

Нет процедур для этой темы.


КРУГ Команда

список команд

Построение окружностей

  • Для построения круга по центру и радиусу (или диаметру)
  • Для построения круга, касающегося двух объектов


CIRCLERAD Системная переменная

список команд

Тип: вещественный

Не сохранен

Начальное значение: 0,0000

Радиус круга по умолчанию. Нуль указывает на отсутствие значения по умолчанию

Нет процедур для этой темы.


CLAYER Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: 0

Установка имени текущего слоя

Нет процедур для этой темы.


ЧИСТЭКРОТКЛ Команда

список команд

Восстанавливает отображение панели инструментов и закрепляемых окон (за исключением командной строки)

  • Настройка параметров


ЧИСТЭКРВКЛ Команда

список команд

Убирает с экрана панели инструментов и закрепляемые окна (за исключением командной строки)

  • Настройка параметров


CLEANSCREENSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохраняет значение, которое указывает на включение состояния очистки экрана

Нет процедур для этой темы.


CLISTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 1

Сохранение значения, которое указывает состояние окна команды: скрыто или отображается

  • Скрытие окна команд


ЗАКРЫТЬ Команда

список команд

Закрытие текущего чертежа

Нет процедур для этой темы.


ЗАКРЫТЬВСЕ Команда

список команд

Закрытие всех открытых в данный момент чертежей

Нет процедур для этой темы.


CMATERIAL Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: BYLAYER

Установка материала для новых объектов

Нет процедур для этой темы.


CMDACTIVE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: Нет

Указывает на активность обычной команды, прозрачной команды, пакета команд или диалогового окна.

Нет процедур для этой темы.


CMDDIA Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением текстового редактора, используемого в месте редактирования, для команды БВЫНОСКА.

Нет процедур для этой темы.


CMDECHO Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 1

Управление повтором подсказок и ввода при выполнении функции команды AutoLISP.

Нет процедур для этой темы.


CMDINPUTHISTORYMAX Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 20

Установка максимального числа предыдущих значений ввода, которые хранятся в команде для запроса

  • Управление отображением последних введенных команд


CMDNAMES Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: Нет

Отображает имена активной и прозрачной команд

Нет процедур для этой темы.


CMLJUST Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Указывает выравнивание многострочного текста

Нет процедур для этой темы.


CMLSCALE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 1,0000 (британские единицы) или 20,0000 (метрические единицы)

Управление общей шириной многострочного текста

Нет процедур для этой темы.


CMLSTYLE Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: СТАНДАРТ

Установка многострочного стиля, который управляет отображением многострочного текста

Нет процедур для этой темы.


Цвет Команда

список команд

Установка цвета для вновь создаваемых объектов

  • Для задания цвета создаваемых объектов по ИЦА
  • Для задания цвета создаваемых объектов из полной палитры
  • Для задания цвета создаваемых объектов из альбома


КОМСТР Команда

список команд

Отображает командную строку

  • Открепление окна команд
  • Включение режима прозрачности плавающего окна команд
  • Закрепление окна команд
  • Изменение размеров закрепленного окна команд
  • Скрытие окна команд


КОМСТРСКРЫТЬ Команда

список команд

Скрывает командную строку

  • Скрытие окна команд


COMPASS Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Включение/отключение трехмерного компаса в текущем видовом экране

  • Включение режима трехмерного перемещения


КОМПИЛ Команда

список команд

Компилирует файлы форм и файлы шрифтов PostScript в файлы SHX

Нет процедур для этой темы.


КОНУС Команда

список команд

Создает 3D тело с основанием в форме окружности или эллипса, симметрично суживающихся к точке, или к плоской грани в форме окружности или эллипса

  • Для построения конуса с круговым основанием
  • Для построения конуса с эллиптическим основанием
  • Создание усеченного конуса


ПРЕОБРАЗОВАТЬ Команда

список команд

Преобразование 2D полилиний и ассоциативных штриховок, созданных в AutoCAD Release 13 или ранее

  • Сохранение чертежа AutoCAD в формате предыдущей версии


ПРЕОБРТСП Команда

список команд

Преобразование таблиц цветозависимых стилей печати (СТВ) в таблицы именованных стилей печати (STB)

  • Переход к использованию именованных стилей печати
  • Преобразование таблицы цветозависимых стилей печати в таблицу именованных стилей печати


ПРЕОБРУСТАРСВЕТ Команда

список команд

Преобразует формат отображения источников света, созданных в предыдущих версиях, в формат программы AutoCAD 2007

  • Трансформация типов освещения, созданных в предыдущих версиях, в формат AutoCAD 2007


ПРЕОБРУСТАРМАТЕРИАЛ Команда

список команд

Преобразует формат отображения материалов, созданный в предыдущих версиях, в формат программы AutoCAD 2007

Нет процедур для этой темы.


ПРЕОБРСПЕЧ Команда

список команд

Настройка чертежа на использование именованных или цветозависимых стилей печати

Нет процедур для этой темы.


ПРЕОБРВТЕЛО Команда

список команд

Преобразует полилинии и окружности, для которых задана высота, в 3D тела.

  • Преобразование объектов, имеющих высоту, в тела выдавливания


ПРЕОБРВПВРХ Команда

список команд

Преобразует объекты в поверхности

  • Преобразование одного или нескольких объектов в поверхности


COORDS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет форматом и частотой обновления координат на статусной строке

Нет процедур для этой темы.


КОПИРОВАТЬ Команда

список команд

Копирует объекты на заданное расстояние в указанном направлении

  • Для копирования объектов с помощью двух точек
  • Для многократного копирования в любом режиме ручек
  • Для задания шага смещения при многократном копировании


КОПИРБАЗ Команда

список команд

Копирование объектов в буфер обмена с указанием базовой точки

  • Для вырезания объектов в буфер обмена
  • Для копирования объектов в буфер обмена
  • Для вставки объектов из буфера обмена
  • Для преобразования вставленной информации в формат файла чертежа


КБУФЕР Команда

список команд

Копирует объекты или текст из командной строки в буфер обмена

  • Для вырезания объектов в буфер обмена
  • Для копирования объектов в буфер обмена
  • Для вставки объектов из буфера обмена
  • Для преобразования вставленной информации в формат файла чертежа
  • Внедрение OLE-объекта в другой документ


КПРОТОКОЛ Команда

список команд

Копирование текста из окна протокола командной строки в буфер обмена

  • Открытие текстового окна
  • Закрытие текстового окна
  • Копирование текста из текстового окна в командную строку


КОПИРВИД Команда

список команд

Копирование текущего вида в буфер обмена для связывания с другими OLE-приложениями

  • Связывание объектов с чертежом
  • Связывание с чертежом целого файла как OLE-объекта
  • Обновление связей вручную
  • Редактирование связи с OLE-объектом
  • Внедрение OLE-объекта в чертеж
  • Создание объекта в другом приложении и его внедрение в чертеж
  • Связывание вида с другим документом


КОПИЯВСЛОЙ Команда

список команд

Копирует один или более объектов в другой слой

  • Копирование объекта на другой слой


CPLOTSTYLE Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: разные

Управление текущим стилем печати для новых объектов.

Нет процедур для этой темы.


CPROFILE Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: реестр

Начальное значение: <<Unnamed Profile>>

Отображает имя текущего профиля

  • Назначение текущего профиля
  • Сохранение профиля
  • Назначение текущего профиля до запуска программы


CROSSINGAREACOLOR Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 3 (зеленый)

Управление цветом области выбора в процессе выбора секущей рамки

Нет процедур для этой темы.


CSHADOW Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Задает свойство отображения теней для 3D объекта

Нет процедур для этой темы.


CTAB Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: разные

Отображение имени текущей вкладки (модель или лист) в чертеже.

  • Разделение видового экрана пространства модели
  • Перехода со вкладки разметки листа на вкладку "Модель"
  • Выбор вкладки "Модель"


CTABLESTYLE Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: СТАНДАРТ

Установка имени текущего стиля таблицы.

Нет процедур для этой темы.


НПИ Команда

список команд

Управляет настраиваемыми элементами интерфейса пользователя, такими как рабочее пространство, панель инструментов, меню, контекстное меню и сочетание клавиш.

  • Создание команды
  • Редактирование команды
  • Обнаружение строки поиска
  • Поиск команды в панели "Список команд"
  • Замена строки поиска
  • Замена команды
  • Создание панели
  • Добавление команды на панель
  • Создание раскрывающегося меню
  • Создание контекстного меню
  • Создание подменю
  • Создание клавиши временной замены
  • Изменение клавиши временной замены
  • Создание операции при двукратном нажатии
  • Создание рабочего пространства с помощью редактора настройки пользовательского интерфейса


НПИЭКСПОРТ Команда

список команд

Экспортирует пользовательские настройки из файла acad.cui а файл частичной адаптации или в файл CUI предприятия.

  • Фильтрация отображения элементов настройки
  • Восстановление резервной копии файла настройки
  • Сброс стандартного файла настройки
  • Передача настроек
  • Назначение файла НПИ в качестве основного файла НПИ


НПИИМПОРТ Команда

список команд

Импортирует пользовательские настройки из файла НПИ предприятия или частичного файла CUI в файл acad.cui.

Нет процедур для этой темы.


НПИЗАГР Команда

список команд

Загружает файл НПИ

  • Загрузка частичного файла НПИ с использованием вкладки "Настройка"
  • Повторное использование команды
  • Одновременное создание недоступного и помеченного имени команды в меню


НПИВЫГР Команда

список команд

Выгружает файл НПИ

  • Выгрузка частичного файла НПИ с использованием вкладки "Настройка"
  • Добавление команд к частичным файлам НПИ
  • Изменение корпоративного файла НПИ
  • Одновременное создание недоступного и помеченного имени команды в меню


CURSORSIZE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 5

Определение размера перекрестья в процентном отношении от размера экрана

  • Настройка параметров


АДАПТАЦИЯ Команда

список команд

Изменяет инструментальные палитры

Нет процедур для этой темы.


ВБУФЕР Команда

список команд

Занесение объектов в буфер обмена с удалением их из чертежа

  • Для вырезания объектов в буфер обмена
  • Для копирования объектов в буфер обмена
  • Для вставки объектов из буфера обмена
  • Для преобразования вставленной информации в формат файла чертежа


CVPORT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Отображает идентификационный номер текущего видового экрана

  • Установка видового экрана текущим


ЦИЛИНДР Команда

список команд

Создает трехстороннее 3D тело с окружностью или эллипсом в основании и на верхней грани

  • Создание конуса с высотой и ориентацией, задаваемыми конечной точкой оси
  • Создание цилиндра с круговым основанием
  • Создание цилиндра с эллиптическим основанием
  • Создание цилиндра с высотой и ориентацией, задаваемыми конечной точкой оси


ПУЛЬТУПР Команда

список команд

Открывает окно "Пульт управления"

  • Отображение или скрытие управляющей панели


ПУЛЬТУПРЗАКР Команда

список команд

Закрывает окно "Пульт управления"

Нет процедур для этой темы.


DASHBOARDSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: разные

Указывает состояние окна Пульта управления: активно или нет

Нет процедур для этой темы.


DATE Системная переменная

список команд

(Только чтение)

Тип: вещественный

Не сохранен

Начальное значение: разные

Сохраняет текущие дату и время в формате модифицированной даты по юлианскому календарю.

  • Для просмотра свойств активного чертежа


ДСОЗАКРЫТЬ Команда

список команд

Закрытие Диспетчера подключения к БД

  • Для открытия или закрытия Диспетчера подключения к БД
  • Для изменения конфигурационного файла jet_dbsamples.udl


БДСВЯЗЬ Команда

список команд

Интерфейс между программой и таблицами внешних баз данных

  • Для открытия или закрытия Диспетчера подключения к БД
  • Для изменения конфигурационного файла jet_dbsamples.udl


DBCSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохранение состояния Диспетчера подключения к БД: активен или неактивен

Нет процедур для этой темы.


DBLCLKEDIT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Определяет действие по редактированию, выполняемое при двойном нажатии левой кнопки мыши в области чертежа

  • Для отключения области пояснений на палитре "Свойства"
  • Для просмотра свойств одного объекта
  • Для получения информации из базы данных чертежа о нескольких выбранных объектах
  • Для отображения координат точки
  • Для изменения свойств объектов в палитре "Свойства"


БДСПИСОК Команда

список команд

Вывод на экран информации из базы данных для всех объектов чертежа

  • Для открытия или закрытия Диспетчера подключения к БД
  • Для изменения конфигурационного файла jet_dbsamples.udl


DBMOD Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Определение состояния изменения в чертеже.

Нет процедур для этой темы.


DCTCUST Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: путь

Отображает путь и имя файла текущего настраиваемого орфографического словаря.

Нет процедур для этой темы.


DCTMAIN Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: Зависит от страны/региона

Отображает имя файла текущего основного орфографического словаря.

Нет процедур для этой темы.


ДИАЛРЕД Команда

список команд

Редактирование текстов (в том числе размерных), описаний атрибутов и допусков формы и расположения

  • Редактирование однострочного текста


ДИАЛТТОЧ Команда

список команд

Задание стиля отображения и величины точечных объектов

  • Для создания объекта-точки


ДИАЛТЗР Команда

список команд

Задание направления взгляда в трехмерном пространстве

Нет процедур для этой темы.


DEFAULTLIGHTING Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет освещением по умолчанию в текущем видовом экране

Нет процедур для этой темы.


DEFAULTLIGHTINGTYPE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Указывает тип освещения по умолчанию

Нет процедур для этой темы.


Краткая справка: нет информации

Нет информации

перечень команд

По данной команде нет информации. Подробнее см.:

  • Краткая справка


DEFLPLSTYLE Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: разные

Указывает стиль печати по умолчанию для слоя 0

Нет процедур для этой темы.


DEFPLSTYLE Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение:

Указывает стиль печати по умолчанию для новых объектов.

Нет процедур для этой темы.


ЗАДЕРЖКА Команда

список команд

Задание паузы при выполнении пакета команд

  • Демонстрация слайдов с помощью сценария
  • Создание сценария с предварительной загрузкой слайдов


DELOBJ Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет сохранением или удалением геометрических объектов, использованных для создания 3D объектов.

Нет процедур для этой темы.


DEMANDLOAD Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: Начальное значение: 3

Определяет условие загрузки определенных приложений

Нет процедур для этой темы.


УРЛРАЗОРВАТЬ Команда

список команд

Удаление гиперссылок в чертеже

Нет процедур для этой темы.


DIASTAT Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: Нет

Поддержка метода выхода из последнего использованного диалогового окна.

Нет процедур для этой темы.


РАЗМЕР и РАЗМЕР1 Команда

список команд

Переход в режим нанесения размеров

Нет процедур для этой темы.


DIMADEC Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управление отображением числа точных знаков в угловых размерах.

Нет процедур для этой темы.


РЗМПАРАЛ Команда

список команд

Нанесение параллельных линейных размеров

  • Нанесение параллельного размера


DIMALT Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Управление альтернативными единицами в размерах.

Нет процедур для этой темы.


DIMALTD Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Управление количеством десятичных знаков в альтернативных единицах.

Нет процедур для этой темы.


DIMALTF Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 25,4000

Управление множителем для альтернативных единиц.

Нет процедур для этой темы.


DIMALTRND Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,00

Округление альтернативных единиц измерения в размерах.

Нет процедур для этой темы.


DIMALTTD Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Установка числа знаков после запятой в значениях допуска для альтернативных размерных единиц

Нет процедур для этой темы.


DIMALTTZ Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управление подавлением нулей в значениях допуска.

Нет процедур для этой темы.


DIMALTU Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Установка формата альтернативных единиц измерения для всех вторичных размерных стилей за исключением угловых.

Нет процедур для этой темы.


DIMALTZ Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управление подавлением нулей в альтернативных размерных единицах.

Нет процедур для этой темы.


РЗМУГЛОВОЙ Команда

список команд

Нанесение угловых размеров

  • Нанесение углового размера


DIMAPOST Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: Нет

Указывает префикс или суффикс текста (или и то, и другое) для альтернативных размерных единиц для всех типов размеров, кроме угловых

Нет процедур для этой темы.


РЗМДУГА Команда

список команд

Создает размер длины дуги

  • Создание размера длины дуги


DIMARCSYM Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением символа дуги в размере длины дуги

Нет процедур для этой темы.


DIMASO Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Вкл

Устар.

Нет процедур для этой темы.


DIMASSOC Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Управляет ассоциативностью размерных объектов и расчленением размеров.

Нет процедур для этой темы.


DIMASZ Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,1800

Управление величинами стрелок размерных линий и линий выноски

Нет процедур для этой темы.


DIMATFIT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 3

Определение размещения размерного текста и стрелок, если и для текста, и для стрелок недостаточно места в выносных линиях

Нет процедур для этой темы.


DIMAUNIT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Установка формата единиц измерения для угловых размеров.

Нет процедур для этой темы.


DIMAZIN Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Подавление нулевых значений для всех угловых размеров.

Нет процедур для этой темы.


РЗМБАЗОВЫЙ Команда

список команд

Нанесение новых линейных, угловых или ординатных размеров от базовой линии предыдущего или выбранного размера

  • Нанесение линейных размеров от общей базы


DIMBLK Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: Нет

Установка блока стрелок, отображаемого на концах размерных линий или линий выноски.

  • Использование стрелок собственной разработки


DIMBLK1 Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: Нет

Установка стрелки на первом конце размерной линии (при включенной переменной DIMSAH).

  • Использование стрелок собственной разработки


DIMBLK2 Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: Нет

Установка стрелки на втором конце размерной линии (при включенной переменной DIMSAH).

  • Использование стрелок собственной разработки


DIMCEN Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0900

Управление рисованием маркеров центра и центровых линий кругов и дуг с помощью команд РЗМЦЕНТР, РЗМДИАМЕТР и РЗМРАДИУС.

  • Нанесение радиуса
  • Автоматическое создание центровых линий с помощью радиальных размеров
  • Создание центровых линий или маркеров центра для дуги или круга


РЗМЦЕНТР Команда

список команд

Нанесение маркеров центра или центровых линий для кругов и дуг

  • Нанесение диаметра
  • Нанесение радиуса
  • Создание размера радиуса с изломом
  • Автоматическое создание центровых линий с помощью радиальных размеров
  • Создание центровых линий или маркеров центра для дуги или круга


DIMCLRD Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Указание цветов для размерных линий, стрелок и размерных линий выноски.

  • Переопределение размерного стиля
  • Назначение переопределений размерного стиля


DIMCLRE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Задает цвет для размерных выносных линий.

  • Переопределение размерного стиля
  • Назначение переопределений размерного стиля


DIMCLRT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Цвет, которым рисуется размерный текст. Для цвета можно выбрать любой допустимый номер цвета

  • Управление текстовым стилем в размерах


РЗМПРОДОЛЖ Команда

список команд

Нанесение цепи линейных, угловых или ординатных размеров от второй выносной линии предыдущего или выбранного размера

  • Нанесение линейных размеров от общей базы
  • Нанесение линейной размерной цепи


DIMDEC Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 4

Установка числа десятичных знаков, отображаемых для основных единиц размера

Нет процедур для этой темы.


РЗМДИАМЕТР Команда

список команд

Нанесение диаметров кругов и дуг

  • Нанесение диаметра
  • Нанесение радиуса
  • Создание размера радиуса с изломом
  • Автоматическое создание центровых линий с помощью радиальных размеров
  • Создание центровых линий или маркеров центра для дуги или круга


РЗМОТКРЕПИТЬ Команда

список команд

Отмена ассоциативности выбранных размеров

  • Ассоциативное прикрепление размеров к объектам
  • Разрыв ассоциативной связи размеров с объектами


DIMDLE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Установка значения расстояния, на которое размерная линия выступает за выносную линию, когда наклонные засечки рисуются вместо стрелок

Нет процедур для этой темы.


DIMDLI Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,3800

Управление расстоянием между размерными линиями в базовых размерах

Нет процедур для этой темы.


DIMDSEP Системная переменная

список команд

Тип: Односимвольный

Сохранен в: чертеж

Начальное значение: символ точки

Задает символ десятичного разделителя, используемый при создании размеров с десятичным форматом единиц измерения.

Нет процедур для этой темы.


РЗМРЕД Команда

список команд

Редактирование размерного текста и выносных линий на объектах для нанесения размеров

  • Поворот размерного текста
  • Возврат размерного текста в исходное положение
  • Редактирование размерного текста
  • Перемещение текста вдоль размерной линии влево
  • Задание расстояния между размерными линиями в размерах от общей базы и размерных цепях


DIMEXE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,1800

Задает величину, на которую выносная линия должна выступать за размерную линию

Нет процедур для этой темы.


DIMEXO Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0625

Задает величину смещения выносных линий относительно исходных точек

Нет процедур для этой темы.


DIMFIT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 3

Не употребляется, вместо нее использовать DIMATFIT и DIMTMOVE

Нет процедур для этой темы.


DIMFRAC Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Установка формата дроби, если для переменной DIMLUNIT установлено значение 4 (архитектурные) или 5 (дробные)

Нет процедур для этой темы.


DIMFXL Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 1,0000

Устанавливает общую длину выносных линий от размерной линии до исходной точки размера

Нет процедур для этой темы.


DIMFXLON Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Управляет установкой фиксированной длины выносных линий

Нет процедур для этой темы.


DIMGAP Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0900

Установка зазора вокруг размерного текста при разрыве размерной линии в соответствии с размерным текстом

Нет процедур для этой темы.


DIMJOGANG Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 45 (90 в метрических размерах)

Определяет угол поперечного сегмента размерной линии в ломаной линии размера радиуса

Нет процедур для этой темы.


РЗМИЗЛОМ Команда

список команд

Создание ломаных линий размеров радиуса

  • Нанесение диаметра
  • Нанесение радиуса
  • Создание размера радиуса с изломом
  • Автоматическое создание центровых линий с помощью радиальных размеров
  • Создание центровых линий или маркеров центра для дуги или круга


DIMJUST Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управление положением размерного текста по горизонтали

Нет процедур для этой темы.


DIMLDRBLK Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: Нет

Задает тип стрелки для выносок

Нет процедур для этой темы.


DIMLFAC Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 1,0000

Установка масштабного коэффициента для значений линейных размеров.

Нет процедур для этой темы.


DIMLIM Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Создание ограничений размеров в качестве текста по умолчанию

Нет процедур для этой темы.


РЗМЛИНЕЙНЫЙ Команда

список команд

Нанесение линейных размеров

  • Нанесение горизонтального или вертикального размера
  • Нанесение линейной размерной цепи


DIMLTEX1 Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: ""

Устанавливает тип первой выносной линии

Нет процедур для этой темы.


DIMLTEX2 Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: ""

Устанавливает тип второй выносной линии

Нет процедур для этой темы.


DIMLTYPE Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: ""

Устанавливает тип размерной линии

Нет процедур для этой темы.


DIMLUNIT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Установка единиц для всех типов размеров, кроме угловых.

Нет процедур для этой темы.


DIMLWD Системная переменная

список команд

Тип: значение из стандартного списка

Сохранен в: чертеж

Начальное значение: -2

Задание веса для размерных линий.

Нет процедур для этой темы.


DIMLWE Системная переменная

список команд

Тип: значение из стандартного списка

Сохранен в: чертеж

Начальное значение: -2

Задание веса для выносных линий

Нет процедур для этой темы.


РЗМОРДИНАТА Команда

список команд

Нанесение ординатных размеров

  • Нанесение ординатного размера


РЗМПОДАВИТЬ Команда

список команд

Переопределение установок размерных переменных

  • Переопределение размерного стиля
  • Назначение переопределений размерного стиля


DIMPOST Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: Нет

Указание префикса или суффикса текста (или и того, и другого) для размерных единиц

Нет процедур для этой темы.


РЗМРАДИУС Команда

список команд

Нанесение радиусов кругов и дуг

  • Нанесение диаметра
  • Нанесение радиуса
  • Создание размера радиуса с изломом
  • Автоматическое создание центровых линий с помощью радиальных размеров
  • Создание центровых линий или маркеров центра для дуги или круга


РЗМПРИКРЕПИТЬ Команда

список команд

Ассоциирование выбранных размеров с геометрическими объектами

  • Ассоциативное прикрепление размеров к объектам
  • Разрыв ассоциативной связи размеров с объектами


РЗМРЕГЕН Команда

список команд

Обновление расположения всех ассоциативных размеров

  • Включение-отключение ассоциативности размеров по умолчанию


DIMRND Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Округление всех размерных расстояний в соответствии с указанным значением

Нет процедур для этой темы.


DIMSAH Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Управление отображением блоков стрелок размерных линий.

Нет процедур для этой темы.


DIMSCALE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 1,0000

Установка общего коэффициента масштабирования, применяемого для размерных переменных, задающих размеры, расстояния или смещения

Нет процедур для этой темы.


DIMSD1 Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Управление подавлением первой размерной линии

Нет процедур для этой темы.


DIMSD2 Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Управление подавлением второй размерной линии

Нет процедур для этой темы.


DIMSE1 Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Подавление отображения первой выносной линии

  • Форматирование выносных линий


DIMSE2 Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Подавление отображения второй выносной линии

  • Форматирование выносных линий


DIMSHO Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Вкл

Устар.

Нет процедур для этой темы.


DIMSOXD Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Подавляет отображение стрелок при отсутствии достаточного пространства между выносными линиями

  • Форматирование выносных линий


РЗМСТИЛЬ Команда

список команд

Создание и модификация размерных стилей

  • Выбор текущего размерного стиля
  • Получение списка всех параметров текущего размерного стиля
  • Получение списка параметров имеющегося размерного стиля
  • Получение списка размерных стилей в текущем чертеже
  • Сравнение размерных стилей


DIMSTYLE Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: чертеж

Начальное значение: СТАНДАРТ

Сохранение имени текущего размерного стиля

  • Выбор текущего размерного стиля
  • Получение списка всех параметров текущего размерного стиля
  • Получение списка параметров имеющегося размерного стиля
  • Получение списка размерных стилей в текущем чертеже
  • Сравнение размерных стилей


DIMTAD Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управление расположением текста по вертикали относительно размерной линии

Нет процедур для этой темы.


DIMTDEC Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 4

Устанавливает количество десятичных знаков для значений допусков в основных единицах

Нет процедур для этой темы.


РЗМРЕДТЕКСТ Команда

список команд

Перемещение и поворот размерных текстов

  • Поворот размерного текста
  • Возврат размерного текста в исходное положение
  • Редактирование размерного текста
  • Перемещение текста вдоль размерной линии влево
  • Задание расстояния между размерными линиями в размерах от общей базы и размерных цепях


DIMTFAC Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 1,0000

Указывает масштабный коэффициент для высоты текста дробных частей размеров и допусков относительно высоты размерного текста, заданной в переменной DIMTXT

Нет процедур для этой темы.


DIMTFILL Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет фоном размерного текста

Нет процедур для этой темы.


DIMTFILLCLR Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Устанавливает цвет фона текста в размерах

Нет процедур для этой темы.


DIMTIH Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Вкл

Управляет ориентацией размерного текста для всех типов размеров, кроме ординатных, если текст вписывается между выносными линиями

Нет процедур для этой темы.


DIMTIX Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Отображает текст между размерными линиями

Нет процедур для этой темы.


DIMTM Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Устанавливает минимальное (или нижнее) предельное отклонение для размерного текста при включенной переменной DIMTOL или DIMLIM

Нет процедур для этой темы.


DIMTMOVE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Устанавливает правила перемещения размерного текста

Нет процедур для этой темы.


DIMTOFL Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Управляет построением размерной линии между выносными линиями, даже если текст размещается вне линий

Нет процедур для этой темы.


DIMTOH Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Вкл

Управляет ориентацией размерного текста за выносными линиями

Нет процедур для этой темы.


DIMTOL Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Добавление предельных отклонений в конец размерного текста.

Нет процедур для этой темы.


DIMTOLJ Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Устанавливает выравнивание значений предельных отклонений относительно размерного текста номинала

Нет процедур для этой темы.


DIMTP Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Устанавливает максимальное (или верхнее) предельное отклонение для размерного текста при включенной переменной DIMTOL или DIMLIM.

Нет процедур для этой темы.


DIMTSZ Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Указывает размер засечки, которая наносится вместо стрелки в линейных размерах, радиусах и диаметрах

Нет процедур для этой темы.


DIMTVP Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Определяет вертикальное положение размерного текста над или под размерной линией

Нет процедур для этой темы.


DIMTXSTY Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: СТАНДАРТ

Указывает текстовый стиль для размера

Нет процедур для этой темы.


DIMTXT Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,1800

Указывает высоту размерного текста, если в текстовом стиле не задана фиксированная высота

Нет процедур для этой темы.


DIMTZIN Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет подавлением нулей в допусках

Нет процедур для этой темы.


DIMUNIT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Устар.

Нет процедур для этой темы.


DIMUPT Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Управляет параметрами при пользовательском расположении текста

Нет процедур для этой темы.


DIMZIN Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет подавлением нулей в основных единицах измерения

Нет процедур для этой темы.


DISPSILH Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением контуров силуэта твердотельных объектов в каркасном режиме

Нет процедур для этой темы.


РАССТОЯН Команда

список команд

Измерение расстояний и углов между точками

  • Для вычисления расстояния и угла


DISTANCE Системная переменная

список команд

(Только чтение)

Тип: вещественный

Не сохранен

Начальное значение: Нет

Сохраняет значение расстояния, вычисленное с помощью команды DIST

Нет процедур для этой темы.


УДАЛСВЕТ Команда

список команд

Эта команда создает удаленный источник света

  • Создание удалённого источника света


ПОДЕЛИТЬ Команда

список команд

Размещение по длине или периметру объекта на равном расстоянии точек или блоков

  • Для деления объекта точками на равные сегменты
  • Для деления объекта на равные сегменты с помощью блоков


КОЛЬЦО Команда

список команд

Построение закрашенных кругов и колец

  • Для построения кольца


DONUTID Системная переменная

список команд

Тип: вещественный

Не сохранен

Начальное значение: 0,5000

Устанавливает внутренний диаметр кольца по умолчанию

Нет процедур для этой темы.


DONUTOD Системная переменная

список команд

Тип: вещественный

Не сохранен

Начальное значение: 1,0000

Устанавливает внешний диаметр кольца по умолчанию

Нет процедур для этой темы.


СЛЕДИТЬ Команда

список команд

Управление отображением объектов при перетаскивании

  • Настройка параметров


DRAGMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Управляет отображением объектов при перетаскивании

  • Настройка параметров


DRAGP1 Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 10

Устанавливает частоту регенерации объекта при перемещении

Нет процедур для этой темы.


DRAGP2 Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 25

Устанавливает частоту регенерации объекта при быстром перемещении

Нет процедур для этой темы.


DRAGVS Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: Текущий стиль отображения

Устанавливает визуальный стиль при создании 3D твердотельных примитивов и выдавленных тел и поверхностей.

Нет процедур для этой темы.


ВОССТАНЧЕРТЕЖА Команда

список команд

Отображает список имен файлов чертежей, подлежащих восстановлению после сбоя системы

  • Открытие модуля "Диспетчер восстановления чертежей"


СКРЫТЬВОССТАНЧЕРТЕЖА Команда

список команд

Закрытие диспетчера восстановления чертежей

  • Открытие модуля "Диспетчер восстановления чертежей"


ПОРЯДОК Команда

список команд

Изменение порядка прорисовки растровых изображений и других объектов на экран

  • Для изменения порядка следования перекрывающихся объектов


DRAWORDERCTL Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 3

Управляет порядком отображения перекрывающихся объектов

Нет процедур для этой темы.


DRSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: разные

Определяет, активно ли окно "Восстановление чертежа"

  • Открытие модуля "Диспетчер восстановления чертежей"
  • Восстановление чертежа с помощью модуля "Диспетчер восстановления чертежей"
  • Удаление чертежа из окна "Диспетчер восстановления чертежей"
  • Развертывание или свёртывание всех элементов в окне "Диспетчер восстановления чертежей"
  • Для активизации/отключения возможности отправки в компанию Autodesk отчётов об ошибках


РЕЖИМЧРТ Команда

список команд

Установка сетки и привязки, полярного и объектного отслеживания, режимов объектной привязки и динамического ввода

  • Для изменения настроек ввода с помощью мыши
  • Для изменения настроек ввода размеров
  • Для отображения запросов в подсказках


ОБЩИЙВИД Команда

список команд

Вызов окна "Общий вид"

  • Зумирование с помощью окна "Общий вид"
  • Панорамирование с помощью окна "Общий вид"
  • Отображение всего чертежа в окне "Общий вид"
  • Увеличение или уменьшение изображения в окне "Общий вид"


DTEXTED Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Задает интерфейс пользователя, выводимый на экран для редактирования однострочного текста.

  • Создание однострочного текста
  • Редактирование однострочного текста


ДВИД Команда

список команд

Установка параллельной проекции или вида в перспективе с помощью камеры и цели

  • Определение вида в перспективе 3D модели с помощью команды ДВИД
  • Отключение вида в перспективе с помощью команды ДВИД
  • Динамическая установка параллельной проекции
  • Установка секущих плоскостей (ДВИД)
  • Восстановление вида по умолчанию и ПСК


ДВФРЕГУЛ Команда

список команд

Позволяет выполнять настройку подложки DWF из командной строки

  • Регулировка параметров контрастности, слияния с фоном, "Монохромный" и цветов подложки DWF


ДВФВСТАВИТЬ Команда

список команд

Вставка подложки DWF в текущий чертеж

  • Вставка подложки DWF
  • Редактирование положения, масштаба или угла поворота подложки DWF с палитры свойств


ДВФРЕЗ Команда

список команд

Определение подобласти подложки DWF с помощью секущих контуров.

  • Подрезка подложки DWF
  • Указание нового контура для подрезанной подложки DWF
  • Показ или скрытие подрезанной части подложки DWF
  • Удаление контура подрезанной подложки DWF


DWFFRAME Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Определяет видимость контура подложки DWF

  • Показ и скрытие контуров подложки DWF


DWFOSNAP Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Определяет активность привязки объекта для геометрии в подложках DWF, прикрепленных к чертежу

Нет процедур для этой темы.


DWGCHECK Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет проверкой чертежей на потенциальные ошибки при их открытии

  • Открытие чертежа


DWGCODEPAGE Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: чертеж

Начальное значение:

Сохраняет то же значение, что и переменная SYSCODEPAGE (для целей совместимости)

Нет процедур для этой темы.


DWGNAME Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: Drawing.dwg

Сохраняет имя чертежа, введенное пользователем

  • Сохранение чертежа


DWGPREFIX Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение:

Сохраняет путь к чертежу (диск и папка)

  • Сохранение чертежа


СВОЙСТВАРИС Команда

список команд

Задание и просмотр свойств текущего чертежа

  • Для просмотра свойств активного чертежа
  • Описание свойств чертежа
  • Для задания пути, используемого для всех относительных гиперссылок в чертеже


DWGTITLED Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Указывает, присвоено ли текущему чертежу имя

  • Сохранение чертежа


ИМПДГО Команда

список команд

Импорт двоичных файлов в специальной кодировке

  • Для импорта ACIS-файлов
  • Для открытия DXB-файла


DYNDIGRIP Системная переменная

список команд

Тип: битовый код

Сохранен в: реестр

Начальное значение: 31

Управляет отображением динамических размеров во время растягивания ручками

Нет процедур для этой темы.


DYNDIVIS Системная переменная

список команд

Тип: целый

Сохранен в: Пользовательские настройки

Начальное значение: 1

Управляет отображением количества динамических размеров во время растягивания ручками

Нет процедур для этой темы.


DYNMODE Системная переменная

список команд

Тип: целый

Сохранен в: Пользовательские настройки

Начальное значение: 3

Включает и отключает функции динамического ввода

Нет процедур для этой темы.


DYNPICOORDS Системная переменная

список команд

Тип: переключатель

Сохранен в: Пользовательские настройки

Начальное значение: 0

Контролирует, используются ли для ввода с помощью мыши абсолютные или относительные координаты

Нет процедур для этой темы.


DYNPIFORMAT Системная переменная

список команд

Тип: переключатель

Сохранен в: Пользовательские настройки

Начальное значение: 0

Контролирует, используется ли для ввода с помощью мыши формат полярных или декартовых координат

Нет процедур для этой темы.


DYNPIVIS Системная переменная

список команд

Тип: целый

Сохранен в: Пользовательские настройки

Начальное значение: 1

Управляет отображением ввода с помощью мыши

  • Для ввода значений координат в подсказках динамического ввода
  • Для исправления ошибок ввода в подсказках динамического ввода
  • Для указания относительных или абсолютных координат в подсказках для ввода с помощью мыши
  • Для выбора параметров в динамической подсказке
  • Для изменения цвета, размера или прозрачности подсказок
  • Объединение информации из всех подсказок о построениях в одну подсказку.
  • Для включения или отключения динамического ввода
  • Для изменения настроек ввода с помощью мыши
  • Для изменения настроек ввода размеров
  • Для отображения запросов в подсказках


DYNPROMPT Системная переменная

список команд

Тип: целый

Сохранен в: Пользовательские настройки

Начальное значение: 1

Управляет отображением подсказок динамического ввода

Нет процедур для этой темы.


DYNTOOLTIPS Системная переменная

список команд

Тип: переключатель

Сохранен в: Пользовательские настройки

Начальное значение: 1

Управляет выбором подсказок, на которые влияют параметры внешнего вида подсказок

Нет процедур для этой темы.


АТРЕДАКТ Команда

список команд

Редактирование атрибутов во вхождениях блоков

  • Для редактирования атрибутов в описаниях блоков
  • Для включения и отключения применения изменений к существующим вхождениям блоков
  • Для нахождения одинаковых имен атрибутов блока
  • Для изменение порядка запросов на ввод значений атрибутов
  • Для удаления атрибута из описания блока и из всех вхождений блоков


АТРИЗВЛЕЧЬ Команда

список команд

Экспорт информации атрибута блока в таблицу или внешний файл

  • Извлечение атрибутов блоков в таблицу или файл
  • Для обновления таблицы извлечения атрибутов
  • Отключение уведомления об обновлении для таблиц извлечения атрибутов


КРОМКА Команда

список команд

Изменение видимости кромок трехмерных граней

  • Для копирования ребра тела


EDGEMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет режимом определения режущих и граничных кромок для команд ОБРЕЗАТЬ и УДЛИНИТЬ.

Нет процедур для этой темы.


П-КРОМКА Команда

список команд

Построение трехмерных полигональных сетей

  • Для построения сети из четырехугольных ячеек
  • Создание сети соединения
  • Создание сети сдвига
  • Создание сети вращения
  • Для построения сети в виде участка поверхности Кунса, заданной кромками


УРОВЕНЬ Команда

список команд

Задание уровня и трехмерной высоты для вновь создаваемых объектов

  • Для переноса плоскости XY
  • Для установки стандартной ПСК
  • Для восстановления местоположения и ориентации предыдущей ПСК


ELEVATION Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0.0000

Сохраняет текущий уровень новых объектов относительно текущей ПСК

Нет процедур для этой темы.


ЭЛЛИПС Команда

список команд

Построение эллипсов и эллиптических дуг

  • Для построения изометрического круга
  • Для построения эллипса по конечным точкам одной оси и половине длины другой оси
  • Для построения эллиптической дуги по начальному и конечному углам


ENTERPRISEMENU Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: реестр

Начальное значение: "."

Сохраняет имя файла НПИ (если определено), включая путь.

  • Создание файла НПИ из существующего файла НПИ
  • Переименование группы настройки
  • Назначение файла НПИ в качестве основного файла НПИ
  • Назначение файла НПИ в качестве основного файла НПИ


СТЕРЕТЬ Команда

список команд

Удаление объектов из чертежа

  • Для стирания объекта
  • Для восстановления последнего стертого объекта
  • Для вырезания объектов в буфер обмена
  • Для удаления маркеров
  • Для очистки чертежа от неиспользуемых типов линий


ERRNO Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Отображает номер соответствующего кода ошибки, когда вызов функции AutoLISP приводит к ошибки, определенной AutoCAD

Нет процедур для этой темы.


ERSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: разные

Определяет активность палитры внешних ссылок

Нет процедур для этой темы.


ФОРМКОМПЛЕКТ Команда

список команд

Формирование комплекта файлов для передачи другим пользователям через Интернет

  • Для формирования комплекта файлов в заданной папке


EXPERT Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Управляет отображением определенных подсказок

  • Выполнение команд в режиме командной строки


EXPLMODE Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 1

Управляет обработкой блоков с разными масштабами вставки в команде РАСЧЛЕНИТЬ

Нет процедур для этой темы.


РАСЧЛЕНИТЬ Команда

список команд

Разбиение составного объекта на составляющие его объекты

  • Для расчленения блока


ЭКСПОРТ Команда

список команд

Сохранение объектов в файлах различных форматов

  • Экспорт в 3D файл DWF
  • Создание WMF-файла (метафайла Windows)
  • Экспорт чертежа в файл формата Encapsulated PostScript (EPS)
  • Создание файла ACIS


EXPORTTOAUTOCAD Команда

список команд

Создание нового DWG-файла со всеми расчлененными AD-объектами

Нет процедур для этой темы.


УДЛИНИТЬ Команда

список команд

Удлинение объектов до пересечения с другими объектами

  • Для удлинения объекта
  • Для обрезки объекта
  • Для удлинения объектов в 3D каркасных моделях
  • Для обрезки в 3D пространстве с проецированием на плоскость текущего вида
  • Для обрезки объектов в 3D каркасных моделях


ВНССЫЛКИ Команда

список команд

Открытие палитры "Внешние ссылки"

  • Вставка внешней ссылки
  • Просмотр файлов ссылок по типу на палитре "Внешние ссылки"
  • Удаление внешней ссылки
  • Наложение внешней ссылки
  • Вставка подложки DWF
  • Удаление подложки DWF
  • Просмотр списка подложек DWF, вставленных в чертеж
  • Вставка изображения
  • Удаление изображения
  • Просмотр списка изображений, вставленных в чертеж


ВНССЫЛКИЗАКРЫТЬ Команда

список команд

Закрывает палитру внешних ссылок

Нет процедур для этой темы.


EXTMAX Системная переменная

список команд

(Только чтение)

Тип: 3D-point

Сохранен в: чертеж

Начальное значение: разные

Сохраняет верхнюю правую точку границ чертежа

  • Отображение чертежа в его границах


EXTMIN Системная переменная

список команд

(Только чтение)

Тип: 3D-point

Сохранен в: чертеж

Начальное значение: разные

Сохраняет левую нижнюю точку границ чертежа

  • Отображение чертежа в его границах


EXTNAMES Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Устанавливает параметры для имен именованных объектов (например, типов линий и слоев), которые хранятся в таблицах описаний

Нет процедур для этой темы.


ВЫДАВИТЬ Команда

список команд

Создание 3D тела или поверхности путем выдавливания объекта или плоской грани в заданном направлении и на заданное расстояние.

  • Выдавливание объекта
  • Выдавливание объекта вдоль траектории
  • Для копирования грани тела


FACETRATIO Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Управляет плотностью сетевого представления цилиндрических и конических тел

Нет процедур для этой темы.


FACETRES Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,5

Регулирует гладкость раскрашенных и тонированных объектов, а также объектов с подавленными скрытыми линиями

Нет процедур для этой темы.


ПОЛЕ Команда

список команд

Создание объекта многострочного текста с полем, автоматически обновляемым при изменениях связанного с ним значения

  • Вставка поля в текст
  • Вставка поля в таблицу
  • Использование поля для отображения свойства объекта
  • Вставка поля заменителя подшивки


FIELDDISPLAY Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением полей на сером фоне

Нет процедур для этой темы.


FIELDEVAL Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 31

Управляет обновлением полей

  • Ручное обновление поля
  • Обновление вручную нескольких полей
  • Автоматическое обновление полей


FILEDIA Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Подавляет отображение диалоговых окон навигации к файлу

  • Выполнение команд в режиме командной строки


ЗАКРАСИТЬ Команда

список команд

Управление закрашиванием таких объектов, как штриховки, фигуры и широкие полилинии

  • Для включения и отключения закраски
  • Включение и отключение вывода текста
  • Включение и отключение весов линий


СОПРЯЖЕНИЕ Команда

список команд

Скругление углов и сопряжение объектов

  • Задание радиуса сопряжения
  • Для сопряжения двух отрезков
  • Построение сопряжения без обрезки
  • Для построения сопряжений вдоль всей полилинии
  • Для сопряжения нескольких объектов


FILLETRAD Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Сохраняет значение текущего радиуса сопряжения

Нет процедур для этой темы.


FILLMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Указывает, заполнены ли штриховки и заливки, двумерные объекты и широкие полилинии.

Нет процедур для этой темы.


ФИЛЬТР Команда

список команд

Создает список свойств, которыми должен обладать объект, чтобы быть выбранным

  • Для формирования набора объектов с помощью функции быстрого выбора
  • Для сохранения фильтра под заданным именем
  • Для использования именованного фильтра


НАЙТИ Команда

список команд

Поиск, замена , выбор и показ текста на чертеже

  • Поиск фрагмента текста на чертеже
  • Замена текста
  • Изменение ширины многострочного текстового объекта


ПЛОСКСНИМОК Команда

список команд

Создание 2D представления всех 3D объектов в текущем виде

  • Создание плоского 2D вида 3D модели


ТУМАН Команда

список команд

Устар.

Нет процедур для этой темы.


FONTALT Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: simplex.shx

Указывает альтернативный шрифт, используемый в случае, если не найден указанный шрифт

Нет процедур для этой темы.


FONTMAP Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: acad.fmp

Указывает файл, описывающий подстановку шрифтов

Нет процедур для этой темы.


FRONTZ Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: Нет

Сохраняет смещение передней секущей плоскости от плоскости цели для текущего видового экрана (в единицах чертежа)

  • Динамическая установка параллельной проекции


FULLOPEN Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение:

Указывает, частично ли открыт текущий чертеж

  • Частичное открытие чертежа
  • Загрузка дополнительной геометрии в частично открытый чертеж


FULLPLOTPATH Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Определяет, отправлен ли весь файл чертежа в буфер печати

Нет процедур для этой темы.


ГЕОПОЛОЖЕНИЕ Команда

список команд

Задание широты и долготы расположения

  • Для изменения географического положения модели


GOTOURL Команда

список команд

Открывает файл или web-страницу, ассоциированную с гиперссылкой, прикрепленной к объекту

  • Для создания гиперссылки на именованную позицию в файле другого приложения (не AutoCAD)
  • Для редактирования гиперссылки, подключенной к графическому объекту
  • Для удаления гиперссылки из графического объекта
  • Для открытия файла, на который указывает гиперссылка


ГРАДИЕНТ Команда

список команд

Заполняет замкнутую область или выбранные объекты градиентной заливкой

  • Нанесение одноцветной градиентной заливки
  • Нанесение двухцветной градиентной заливки
  • Редактирование градиентной заливки


ГРАФЭКР Команда

список команд

Переключение из текстового окна в графическую область

  • Открытие текстового окна
  • Закрытие текстового окна
  • Копирование текста из текстового окна в командную строку


СЕТКА Команда

список команд

Отображение точечной сетки на текущем видовом экране, которая не выводится на печать

  • Для включения сетки и задания ее шага
  • Для включения режима шаговой привязки и задания шага
  • Установка границ сетки
  • Для временной отмены режима привязки
  • Поворот угла привязки и сетки и изменение базовой точки
  • Изменение отображения сетки в виде линий и точек
  • Изменение частоты главных линий сетки


GRIDDISPLAY Системная переменная

список команд

Тип: битовый код

Сохранен в: чертеж

Начальное значение: 3

Управляет режимом работы дисплея и лимитами отображения сетки

Нет процедур для этой темы.


GRIDMAJOR Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 5

Управляет частотой основных линий сетки по сравнению с второстепенными линиями сетки

Нет процедур для этой темы.


GRIDMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Указывает, включена или отключена сетка

Нет процедур для этой темы.


GRIDUNIT Системная переменная

список команд

Тип: 2D-point

Сохранен в: чертеж

Начальное значение: 0,5000, 0,5000 (британские единицы) или 10,10 (метрические единицы)

Указывает размер ячейки сетки на текущем видовом экране по X и Y

Нет процедур для этой темы.


GRIPBLOCK Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет ручками внутри блоков

Нет процедур для этой темы.


GRIPCOLOR Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 160

Управляет цветом невыбранных ручек

Нет процедур для этой темы.


GRIPDYNCOLOR Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 140

Управляет цветом специальных ручек для динамических блоков

Нет процедур для этой темы.


GRIPHOT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет цветом выбранных ручек

Нет процедур для этой темы.


GRIPHOVER Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 3

Управляет цветом заполнения невыбранной ручки, когда курсор останавливается над ней

Нет процедур для этой темы.


GRIPOBJLIMIT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 100

Подавляет ручки, если исходный набор содержит больше объектов, чем задано

Нет процедур для этой темы.


GRIPS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет использованием набора ручек при растягивании, перемещении, повороте, масштабировании и зеркальном отображении объектов

  • Для масштабирования объектов с помощью ручек


GRIPSIZE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 5

Устанавливает размер квадрата, изображающего ручку (в пикселах)

Нет процедур для этой темы.


GRIPTIPS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет подсказками для ручки при наведении курсора на ручку пользовательского объекта, поддерживающего подсказки к ручкам

Нет процедур для этой темы.


ГРУППА Команда

список команд

Создание именованных наборов объектов (групп) и управление ими

  • Для создания группы
  • Определение возможности индивидуального выбора объектов, входящих в группу
  • Определение возможности выбора конкретной группы
  • Для удаления именованной группы
  • Для переупорядочения элементов группы


GTAUTO Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет автоматическим отображением инструментов ручки при выборе объектов перед запуском команды в видовом экране, которому задан 3D стиль отображения

Нет процедур для этой темы.


GTDEFAULT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет автоматическим выполнением команд 3DПЕРЕНЕСТИ и 3DПОВЕРНУТЬ при выполнении команд ПЕРЕНЕСТИ и ПОВЕРНУТЬ (соответственно) в 3D виде

Нет процедур для этой темы.


GTLOCATION Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет первоначальным расположением инструментов ручки, если выбор объектов производится до выполнения команд 3DПЕРЕНЕСТИ или 3DПОВЕРНУТЬ

  • Определение начального местоположения по умолчанию для инструментов ручки


HALOGAP Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Указывает отображение зазора в области покрытия одного объекта другим

Нет процедур для этой темы.


HANDLES Системная переменная

список команд

(Только чтение)

Тип: целый

Сохранен в: чертеж

Начальное значение: Вкл

Сообщает, могут ли приложения получить доступ к меткам объектов

Нет процедур для этой темы.


ШТРИХ Команда

список команд

Заполняет замкнутую область или выбранные объекты штриховкой, сплошной заливкой или градиентной заливкой

  • Перетаскивание образцов штриховки в чертеж
  • Штрихование областей
  • Штрихование выбранных объектов


РЕДШТРИХ Команда

список команд

Изменяет существующую штриховку или заливку

  • Изменение угла наклона штриховки
  • Задание ограничения числа объектов, создаваемых штриховкой
  • Редактирование градиентной заливки


СПИРАЛЬ Команда

список команд

Создание 2D или 3D винтовой линии

  • Для создания спирали


СПРАВКА Команда

список команд

Вызов справочной системы

  • Использование панели содержания справочной системы


СКРЫТЬ Команда

список команд

Регенерирует трехмерную модель с подавлением линий заднего плана

Нет процедур для этой темы.


HIDEPRECISION Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Управляет точностью скрытия невидимых линий и раскрашивания

Нет процедур для этой темы.


HIDETEXT Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Вкл

Указывает, обработаны ли текстовые объекты, созданные с помощью команды ТЕКСТ, МТЕКСТ или ДТЕКСТ, в команде СКРЫТЬ

Нет процедур для этой темы.


HIGHLIGHT Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 1

Управляет подсветкой объектов; не влияет на объекты, имеющие ручки

Нет процедур для этой темы.


НЛНАСТР Команда

список команд

Изменение отображения свойств линий в 2D каркасах

Нет процедур для этой темы.


Краткая справка

перечень команд
  • Когда содержимое окна не зафиксировано ( [image]) , в нем отображается перечень процедур, специфичных для текущей команды. Чтобы оставить в окне нужную процедуру, необходимо зафиксировать содержимое ( [image]) до того, как будет вызвана следующая команда.
  • Чтобы информационная палитра не загораживала объекты, ее рекомендуется закрепить у края области рисования.

Использование краткой справки с диалоговыми окнами

Если открыто какое-либо диалоговое окно, информационная палитра недоступна. Для того чтобы видеть в ней нужную процедуру, необходимо выполнить следующее:

  1. Закрыть диалоговое окно.
  2. Раскрыть описание процедуры.
  3. На панели информационной палитры нажать кнопку «Зафиксировать» ( [image]).
  4. Начать выполнение процедуры.

После того как процедура проделана, следует отменить фиксирование ( [image]) , чтобы обновить содержимое палитры и получить доступ к описаниям других процедур.

Настройка информационной палитры

Щелчок правой кнопкой на информационной палитре вызывает контекстное меню. В нем имеются следующие пункты.

  • Начало. Вывод начального раздела.
  • Назад и Вперед. Перемещение по просмотренным разделам.
  • Печать. Печать текущего раздела.
  • Фиксировать. Управление режимом смены содержимого краткой справки по ходу работы. Если пользователь выполняет процедуру, заглядывая в краткую справку, содержимое следует зафиксировать.

Свойства информационной палитры

Кнопка «Свойства» в левом нижнем углу информационной палитры предоставляет доступ к следующим ее свойствам:

  • Разрешить закрепление. Возможность закрепления информационной палитры в левой или правой части области рисования.
  • Автоматически убирать с экрана. Режим сворачивания информационной палитры, когда курсор покидает ее пределы. Если содержимое палитры должно быть постоянно видимым, опцию следует отключить.
  • Прозрачность. Управление прозрачностью информационной палитры.

Замечание: Для увеличения скорости работы программ AutoLISP, VBA-приложений и пакетных файлов рекомендуется на это время отключать информационную палитру.


HPANG Системная переменная

список команд

Тип: вещественный

Не сохранен

Начальное значение: 0

Указывает угол поворота образца штриховки

Нет процедур для этой темы.


HPASSOC Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет ассоциативностью образцов штриховки и градиентных заливок

Нет процедур для этой темы.


HPBOUND Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 1

Управляет типом объекта, созданного с помощью команд КШТРИХ и КОНТУР

Нет процедур для этой темы.


HPDOUBLE Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Указывает режим штрихования крест-накрест для созданных пользователем штриховок

Нет процедур для этой темы.


HPDRAWORDER Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 3

Управляет порядком прорисовки штриховки или заливки

Нет процедур для этой темы.


HPGAPTOL Системная переменная

список команд

Тип: вещественный

Сохранен в: реестр

Начальное значение: 0

Рассматривает набор объектов, окружающих почти замкнутую область, как замкнутый контур штриховки

Нет процедур для этой темы.


HPINHERIT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Определяет исходную точку полученной штриховки с помощью параметра "Копирование свойств" команд ШТРИХОВКА и РЕДШТРИХ

Нет процедур для этой темы.


HPNAME Системная переменная

список команд

Тип: строковый

Не сохранен

Начальное значение: ANSI31

Устанавливает имя образца штриховки по умолчанию длиной до 34 символов (без пробелов)

Нет процедур для этой темы.


HPOBJWARNING Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 10000

Устанавливает количество объектов контура штриховки, которые можно выбрать до отображения предупреждения

Нет процедур для этой темы.


HPORIGIN Системная переменная

список команд

Тип: 2D-point

Сохранен в: чертеж

Начальное значение: 0,0

Устанавливает исходную точку штриховки для новых объектов штриховки относительно текущей системы координат пользователя

Нет процедур для этой темы.


HPORIGINMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Определяет исходную точку штриховки с помощью команды ШТРИХОВКА

Нет процедур для этой темы.


HPSCALE Системная переменная

список команд

Тип: вещественный

Не сохранен

Начальное значение: 1,0000

Указывает масштабный коэффициент образца штриховки, который должен быть ненулевым

Нет процедур для этой темы.


HPSEPARATE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Определяет количество создаваемых заштрихованных объектов (один или несколько) с помощью команды ШТРИХОВКА, если выделено несколько замкнутых контуров

Нет процедур для этой темы.


HPSPACE Системная переменная

список команд

Тип: вещественный

Не сохранен

Начальное значение: 1,0000

Указывает расстояние между линиями образца штриховки для созданных пользователем штриховок, которое должно быть ненулевым

Нет процедур для этой темы.


ГИПЕРССЫЛКА Команда

список команд

Создание гиперссылки для объекта или изменение существующей гиперссылки

  • Для создания абсолютной гиперссылки на другой файл
  • Для создания гиперссылки на именованную позицию в файле другого приложения (не AutoCAD)
  • Для редактирования гиперссылки, подключенной к графическому объекту
  • Для удаления гиперссылки из графического объекта
  • Для открытия файла, на который указывает гиперссылка
  • Для создания относительной гиперссылки


HYPERLINKBASE Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: ""

Указывает путь, используемый для всех относительных гиперссылок в чертеже

Нет процедур для этой темы.


ГИПЕРСВОЙСТВА Команда

список команд

Управляет отображением курсора, подсказок и контекстного меню для гиперссылок

  • Для создания абсолютной гиперссылки на другой файл
  • Для создания гиперссылки на именованную позицию в файле другого приложения (не AutoCAD)
  • Для редактирования гиперссылки, подключенной к графическому объекту
  • Для удаления гиперссылки из графического объекта
  • Для открытия файла, на который указывает гиперссылка
  • Для включения и отключения курсора на гиперссылках
  • Для задания пути, используемого для всех относительных гиперссылок в чертеже
  • Для создания относительной гиперссылки


КООРД Команда

список команд

Определение координат точек

  • Для отображения координат точки
  • Для визуального определения местоположения точки
  • Для вычисления расстояния и угла


ИЗОБ Команда

список команд

Открытие палитры "Внешние ссылки"

Нет процедур для этой темы.


ИЗОБРЕГУЛ Команда

список команд

Регулировка яркости, контрастности и степени слияния с фоном изображений

  • Регулировка яркости, контрастности и слияния с фоном


ИЗОБВСТАВИТЬ Команда

список команд

Вставка нового изображения в текущий чертеж

  • Вставка изображения
  • Для вставки и масштабирования изображения из Интернета


ИЗОБРЕЗ Команда

список команд

Использует контуры подрезки для определения подобласти объекта изображения.

  • Подрезка изображения
  • Изменение контура подрезки изображения
  • Показа или скрытие подрезанной части изображения
  • Удаление контура подрезки изображения


ИЗОБКОНТУР Команда

список команд

Управляет видимостью рамок изображения и выводом их на печать

Нет процедур для этой темы.


IMAGEHLT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет режимом подсветки растровых изображений при выборе

Нет процедур для этой темы.


ИЗОБКАЧЕСТВО Команда

список команд

Управление качеством вывода изображений на экран

  • Изменение качества представления изображений
  • Скрытие и повторный вывод изображения


IMPLIEDFACE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет обнаружением предполагаемых граней

Нет процедур для этой темы.


ИМПОРТ Команда

список команд

Импортирует файлы в различных форматах

  • Для импорта файлов 3D Studio
  • Для импорта ACIS-файлов
  • Импорт файла WMF
  • Управление видимостью сплошных закрасок и широких линий в WMF-файлах


КЛЕЙМО Команда

список команд

Клеймение грани 3D тела

  • Для клеймения тела


INDEXCTL Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет созданием слоевых и пространственных индексов и сохранением их в файле чертежа

Нет процедур для этой темы.


INETLOCATION Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: http://www.autodesk.com

Сохраняет адрес Интернета, используемый в команде БРАУЗЕР и в диалоговом окне "Просмотр Web"

Нет процедур для этой темы.


3D Команда

список процедур

Для построения сети из четырехугольных ячеек

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "3D сеть".
  2. Задайте величину M с помощью целого числа от 2 до 256.
  3. Задайте величину N с помощью целого числа от 2 до 256.
  4. Введите в ответ на подсказки координаты вершин сети. После задания последней вершины построение сети завершается.

Ввод команды: 3DСЕТЬ


3D Команда

Создание сети соединения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть соединения".
  2. Выберите первую определяющую кривую. Затем выберите вторую кривую.
  3. Если необходимо, сотрите исходную кривую.

Ввод команды: П-СОЕД


3D Команда

Создание сети сдвига

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть сдвига".
  2. Укажите криволинейную траекторию.
  3. Укажите направляющий вектор.
  4. Если необходимо, сотрите исходные объекты.

Ввод команды: П-СДВИГ


3D Команда

Создание сети вращения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть вращения".
  2. Укажите криволинейную траекторию.

    3. Криволинейная траектория, задающая направление N для сети, может быть отрезком, дугой, кругом, эллипсом, эллиптической дугой, 2D полилинией, 3D полилинией или сплайном. При выборе круга, замкнутого эллипса или замкнутой полилинии сеть будет замкнута в направленииN.

  3. Укажите ось вращения.

    4. Осью вращения может быть отрезок или разомкнутая полилиния (как 2D, так и 3D). Если указана полилиния, ось проводится между ее начальной и конечной точками; Все промежуточные вершины игнорируются. Ось вращения задает направление M сети.

  4. Задайте начальный угол. Затем задайте центральный угол.

    5. Если начальный угол не равен нулю, сеть будет построена со смещением от криволинейной траектории на величину этого угла. Центральный угол задает угол поворота кривой вокруг оси вращения.

  5. Если необходимо, сотрите исходные объекты.

Ввод команды: П-ВРАЩ


3D Команда

Для построения сети в виде участка поверхности Кунса, заданной кромками

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть по кромке".
  2. Выберите в любом порядке четыре кромки.

    3. Первая из выбранных кромок определяет направление M сети.

Ввод команды: П-КРОМКА


3DALIGN Команда

Выравнивание двух объектов в 3D представлении

  1. Выберите в меню "Редакт" » "3D операции" » "3D выравнивание".
  2. Выберите объекты для выравнивания.
  3. Укажите одну, две или три исходных точки, а затем соответствующие им первую, вторую и третью конечные точки. Первая точка именуется базовой точкой.

    4. Объекты перемещаются из исходной точки в конечную, а а вторая и третья точки, если таковые заданы, определяют поворот и наклон выбранных объектов.

Ввод команды: 3DALIGN


3DМАССИВ Команда

Для создания прямоугольного массива 3D объектов

  1. Выберите в меню "Редакт" » "3D операции" » "3D массив".
  2. Выберите размножаемый объект (1).
  3. Задать опцию "Прямоугольный".
  4. Введите число рядов.
  5. Введите число столбцов.
  6. Введите число этажей.
  7. Задать расстояние между рядами.
  8. Задать расстояние между столбцами.
  9. Задать расстояние между этажами.

Ввод команды: 3DМАССИВ


3DМАССИВ Команда

Для создания кругового массива 3D объектов

  1. Выберите в меню "Редакт" » "3D операции" » "3D массив".
  2. Выберите размножаемый объект (1).
  3. Задать опцию "Круговой".
  4. Задать число элементов массива.
  5. Задать угол заполнения.
  6. Нажмите ENTER для поворота объектров в ходе объединения в массив или введите n для сохранения их ориентации.
  7. Укажите начальную и конечную точки оси вращения (2, 3).

Ввод команды: 3DМАССИВ


ГРАФНАСТР Команда

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


ГРАФНАСТР Команда

Просмотр протокола мастера оптимизации параметров

  1. Выберите "Сервис" » "Настройки" » вкладка "Система" » "Режимы производительности".
  2. В диалоговом окне "Адаптивное ухудшение и оптимизация параметров" нажмите "Просмотр протокола оптимизации".
  3. Для выхода из каждого диалогового окна нажмите "ОК".

Ввод команды: графнастр

Пульт управления: Панель "Стиль отображения", диалоговое окно "Настройка"


ГРАФНАСТР Команда

Оптимизация параметров вручную

  1. Выберите "Сервис" » "Настройки" » вкладка "Система" » "Режимы производительности".
  2. В диалоговом окне "Адаптивное ухудшение и оптимизация параметров" установите флажок "Ручная настройка".
  3. В диалоговом окне "Ручная оптимизация параметров" можно вводить в действие аппаратное ускорение, если значком по соседству с флажком является зеленая контрольная метка или желтый предупредительный знак.
  4. В окне "Общие параметры" можно отменять параметры или изменять их значения для повышения производительности.
  5. (Дополнительно) Использовать опцию "Сброс до рекомендуемых значений"
  6. Для выхода из каждого диалогового окна нажмите "ОК".

Ввод команды: графнастр

Пульт управления: Панель "Стиль отображения", диалоговое окно "Настройка"


ГРАФНАСТР Команда

Проверка обновлений графической карты и сертификации драйверов

  1. Выберите "Сервис" » "Настройки" » вкладка "Система" » "Режимы производительности".
  2. В диалоговом окне "Адаптивное ухудшение и оптимизация параметров" нажмите "Проверка обновлений".

    3. Откроется веб-страница с описанием программы сертификации.

  3. Найдите в списке свою графическую карту и драйвер. Если они имеются в списке, следуйте инструкциям по загрузке.
  4. Для выхода из каждого диалогового окна нажмите "ОК".

Ввод команды: графнастр

Пульт управления: Панель "Стиль отображения", диалоговое окно "Настройка"


ГРАФНАСТР Команда

Проверка физической памяти (RAM)

  1. Нажмите правую кнопку на значке "Мой компьютер" на рабочем столе и выберите пункт меню "Свойства".
  2. На панели "Общие" просмотрите информацию о своем компьютере. На данной панели должен быть указан объем RAM.


ГРАФНАСТР Команда

Проверка распределения файла подкачки

  1. Нажмите правую кнопку на значке "Мой компьютер" на рабочем столе и выберите пункт меню "Свойства".
  2. Раскройте вкладку "Дополнительные" и нажмите кнопку "Параметры производительности".
  3. Нажмите на вкладку "Дополнительные" и установите флажок "Суммарный объем файла подкачки страниц для всех дисководов" в группе "Виртуальная память".


3DПОРБИТА Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DПОРБИТА Команда

Для запуска постоянного вращения по орбите

  1. Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" » "Непрерывная орбита".
  2. Нажмите кнопку мыши на чертеже и переместите курсор для запуска непрерывного движения. При отпускании курсора движение по орбите продолжается в направлении перемещения.

Ввод команды: 3DПОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DРАССТ Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DДВФ Команда

Публикация одного 3D файла DWF

  1. В командной строке введите 3dдвф.
  2. В диалоговом окне "Экспорт 3D DWF" задайте имя и местоположение файла DWF. Нажмите кнопку "Сохранить".

    3. По умолчанию все объекты пространства модели публикуются в 3D файл DWF и, если в чертеже содержатся внешние ссылки, опция "Группировать по иерархии внешних ссылок" активизирована.

  3. (Дополнительно) Нажмите "Да", чтобы открыть окно программы просмотра Autodesk DWF Viewer и просмотреть публикуемый 3D файл DWF.

Панель "Стандартная"

Ввод команды: 3DДВФ


3DГРАНЬ Команда

Для построения сети из четырехугольных ячеек

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "3D сеть".
  2. Задайте величину M с помощью целого числа от 2 до 256.
  3. Задайте величину N с помощью целого числа от 2 до 256.
  4. Введите в ответ на подсказки координаты вершин сети. После задания последней вершины построение сети завершается.

Ввод команды: 3DСЕТЬ


3DГРАНЬ Команда

Создание сети соединения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть соединения".
  2. Выберите первую определяющую кривую. Затем выберите вторую кривую.
  3. Если необходимо, сотрите исходную кривую.

Ввод команды: П-СОЕД


3DГРАНЬ Команда

Создание сети сдвига

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть сдвига".
  2. Укажите криволинейную траекторию.
  3. Укажите направляющий вектор.
  4. Если необходимо, сотрите исходные объекты.

Ввод команды: П-СДВИГ


3DГРАНЬ Команда

Создание сети вращения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть вращения".
  2. Укажите криволинейную траекторию.

    3. Криволинейная траектория, задающая направление N для сети, может быть отрезком, дугой, кругом, эллипсом, эллиптической дугой, 2D полилинией, 3D полилинией или сплайном. При выборе круга, замкнутого эллипса или замкнутой полилинии сеть будет замкнута в направленииN.

  3. Укажите ось вращения.

    4. Осью вращения может быть отрезок или разомкнутая полилиния (как 2D, так и 3D). Если указана полилиния, ось проводится между ее начальной и конечной точками; Все промежуточные вершины игнорируются. Ось вращения задает направление M сети.

  4. Задайте начальный угол. Затем задайте центральный угол.

    5. Если начальный угол не равен нулю, сеть будет построена со смещением от криволинейной траектории на величину этого угла. Центральный угол задает угол поворота кривой вокруг оси вращения.

  5. Если необходимо, сотрите исходные объекты.

Ввод команды: П-ВРАЩ


3DГРАНЬ Команда

Для построения сети в виде участка поверхности Кунса, заданной кромками

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть по кромке".
  2. Выберите в любом порядке четыре кромки.

    3. Первая из выбранных кромок определяет направление M сети.

Ввод команды: П-КРОМКА


3DОБЛЕТ Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DОБЛЕТ Команда

Запуск режима облета

  • Нажмите "Вид" » "Обход и облет" » "Облет".

Панель инструментов 3D навигации

Контекстное меню: Введите любую команду 3D навигации, нажмите правую кнопку мыши в области рисования и выберите "Другие навигационные режимы" » "Облет".

Ввод команды: 3DОБЛЕТ

Пульт управления: Панель "3D Навигация" » "Облет"


3DОБЛЕТ Команда

Задание параметров обхода или облета

  1. Нажмите "Вид" » "Обход и облет" » "Параметры обхода и облета".
  2. В диалоговом окне "Параметры обхода и облета" в разделе "Параметры" выполните следующие действия:
    • Нажмите кнопку рядом с вариантом "Окно команд".
    • Снимите флажок опции "Отображать окно локатора положения", если не требуется отображать это окно. Если при отображении этого окна производительность снижается, окно "Локатор положения" можно закрыть.
  3. В разделе "Параметры текущего чертежа" выполните следующие действия:
    • В поле "Величина шага обхода/облета" введите число для размера шага в единицах чертежа.
    • В поле "Шагов в секунду" введите число от 1 до 30.
  4. Нажмите "ОК".

Панель инструментов 3D навигации

Ввод команды: ОБХОДОБЛЕТНАСТР

Пульт управления: Панель "3D Навигация" » "Обход" » "Параметры обхода и облета"


3DОБЛЕТ Команда

Изменение позиции просмотра в окне "Локатор положения"

  1. Нажмите "Вид" » "Обход и облет" » "Обход или облет".
  2. В области предварительного просмотра в окне "Локатор положения" нажмите на указатель положения (цветную точку) и перетащите его на новую позицию.
  3. Если отображается указатель цели, нажмите на указатель и перетащите его на позицию новой цели.
  4. В разделе "Общие" внесите требуемые изменения в текущие установки.
  5. Продолжите обход или облет модели.

Панель инструментов 3D навигации

Ввод команды: 3DОБХОД, 3DОБЛЕТ

Пульт управления: Панель "3D Навигация" » "Обход" » "Обход или облет"


3DСОРБИТА Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DСЕТЬ Команда

Для построения сети из четырехугольных ячеек

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "3D сеть".
  2. Задайте величину M с помощью целого числа от 2 до 256.
  3. Задайте величину N с помощью целого числа от 2 до 256.
  4. Введите в ответ на подсказки координаты вершин сети. После задания последней вершины построение сети завершается.

Ввод команды: 3DСЕТЬ


3DПЕРЕНЕСТИ Команда

Для перемещения объектов в 3D пространстве вдоль указанной оси

  1. На инструментальной панели (панели управления 3D построения) нажмите на "3D перемещение"
  2. Выберите объекты и подобъекты, которые необходимо переместить.

    3. Нажмите и удерживайте нажатой кнопку CTRL для выбора подобъектов (граней, ребер и вершин). Отпустите CTRL для выбора объектов.

  3. По окончании выбора объектов нажмите ENTER.

    4. Инструмент ручки перемещения отображается в соединении с курсором.

  4. Нажатием левой кнопки мыши выберите местоположение захватного блока, обозначая базовую точку для перемещения.
  5. Удерживать курсор на ручке оси на захватном блоке, пока рукоятка оси не станет желтой и не появится вектор, а затем нажмите левую кнопку мыши на рукоятке оси.

  6. Введите значение или нажмите левую кнопку мыши для обозначения расстояния перемещения.

Панель "Моделирование"

Ввод команды: 3DПЕРЕНЕСТИ


3DПЕРЕНЕСТИ Команда

Для перемещения объектов в 3D пространстве с ограничением по указанной плоскости.

  1. На инструментальной панели (панели управления 3D построения) нажмите "3D перемещение"
  2. Выбрать объекты и подобъекты, которые необходимо переместить.

    3. Нажмите и удерживайте нажатой кнопку CTRL для выбора подобъектов (граней, ребер и вершин). Отпустите CTRL с целью выбора объектов.

  3. По окончании выбора объектов нажмите ENTER.

    4. Инструмент ручки перемещения отображается в соединении с курсором.

  4. Нажатием левой кнопки мыши выберите местоположение инструмента ручки, обозначая базовую точку для перемещения.
  5. Удерживать курсор на точке, в которой сходятся две линии, отходящие от рукояток оси (эти линии определяют плоскость), пока линии не станут желтыми, а затем нажмите левую кнопку мыши.

  6. Введите значение или нажмите левую кнопку мыши для обозначения расстояния перемещения.

Панель "Моделирование"

Ввод команды: 3DПЕРЕНЕСТИ


3DОРБИТА Команда

Запуск 3D орбитального вида

  1. Выберите один или несколько объектов, просматриваемых с помощью 3DОРБИТА, либо не выбирайте объекты, если требуется просмотр чертежа в целом.

    2. Примечание OLE-объекты и растровые объекты не отображаются на орбитальных видах.

  2. Выберите в меню "Вид" » "Орбита" » "Ограниченная орбита".
  3. Для перемещения вокруг объектов используйте один из следующих способов:
    • Для поворота в плоскости XY нажмите кнопку мыши на чертеже и переместите курсор влево или вправо.
    • Для поворота вокруг оси Z нажмите кнопку мыши на чертеже и переместите курсор вверх или вниз.
    • Для обеспечения вращения по кругу в плоскости XY и вокруг оси Z удерживайте нажатой клавишу SHIFT во время перетаскивания курсора. Появляется орбитальное кольцо, позволяющее использовать команды режима свободной трехмерной орбиты (3DСОРБИТА).
  4. Нажмите ENTER.

Панель инструментов 3D навигации

Меню "Вид": "Орбита" » "Ограниченная орбита"

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DОРБИТА Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DОРБИТА Команда

Выбор параллельной или перспективной проекции на трехмерном виде

  1. Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Параллельная" или "Перспективная".

    2. Рядом с текущим типом проекции устанавливается флажок.

Ввод команды: 3DОРБИТА, PERSPECTIVE

Пульт управления: Панель "3D Навигация" » "Перспективная проекция" или "Параллельная проекция"


3DОРБИТА Команда

Изменение стиля отображения на трехмерном виде

  1. Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Стили отображения".
  2. Выберите стиль отображения.

Подробнее о стилях отображения см. Использование стиля отображения для модели.

Меню "Вид": "Стили отображения"

Ввод команды: 3DОРБИТА


3DОРБИТА Команда

Восстановление начального вида

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Восстановить вид".

Восстанавливается вид, который отображался перед входом в режим 3D навигации.

Ввод команды: 3DОРБИТА


3DОРБИТА Команда

Использование стандартных видов

  1. Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Стандартные виды".
  2. Нажмите вид.

"3D Навигация": "Управление видом"

Меню "Вид": "3D Виды"

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация"» "Предыдущий вид"


3DОРБИТА Команда

Отображение именованного вида

  1. Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Именованные виды".
  2. Выберите именованный вид или камеру.

Меню "Вид": "Именованные виды"

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Предыдущий вид"


3DОРБИТА Команда

Создание анимации предварительного просмотра

  1. Введите любую команду 3D навигации и нажмите на панель управления 3D Навигация на пульте управления.
  2. На панели управления "3D Навигация" нажмите кнопку "Начать запись анимации".
  3. Перемещение по модели чертежа В режтие обхода или облета можно использовать окно "Локатор положения" в качестве визуального руководства.
  4. (Дополнительно) Выполните одно из следующих действий:
    • Нажмите правую кнопку мыши на чертеже и выберите "Другие режимы перемещения". Выберите другой режим перемещения.
    • Нажмите кнопку "Приостановить запись анимации" для установки нового режима перемещения или корректировки параметров анимации. В режиме обхода иои облета можно также корректировать установки для окна "Локатор положения".
  5. Нажмите кнопку "Воспроизвести анимацию".
  6. В диалоговом окне "Предварительный просмотр анимации" просмотрите анимацию и выполните следующие операции:
    • Если необходимо просмотреть анимацию в другом стиле отображения, выберите из списка новый стиль.
    • При удовлетворительном качестве воспроизводимой анимации нажмите кнопку "Сохранить".
  7. В диалоговом окне "Сохранить как" выберите местоположение файла, имя файла и тип файла (AVI, MPG, MOV или WMV)
  8. Нажмите кнопку "Сохранить".

Ввод команды: 3DОРБИТА, ПУЛЬТУПРАВЛЕНИЯ

Пульт управления: Панель "3D Навигация", "Начать запись анимации"


3DОРБИТА Команда

Запись анимации предварительного просмотра

  1. Введите любую команду анимации и нажмите на панель управления ''3D Навигация" на пульте управления.
  2. На пульте управления нажмите кнопку "Начать запись анимации".
  3. Перемещайтесь по модели для записи перемещения.
  4. По окончании записи анимации нажмите кнопку "Приостановить запись анимации".
  5. Нажмите кнопку "Воспроизвести анимацию". В диалоговом окне "Предварительный просмотр анимации" просмотрите запись и проверьте, что анимация подходит для презентации.

    6. Примечание При воспроизведении анимации дается общее представление об окончательном результате. При этом может не воспроизводиться стиль отображения или отображаться с качеством окончательного вывода.

  6. При удовлетворительном качестве анимации нажмите кнопку "Сохранить анимацию".
  7. В диалоговом окне "Сохранить как" выберите местоположение и имя файла.

    8. Примечание Для изменения типа файла нажмите кнопку "Параметры анимации". В диалоговом окне "Параметры анимации" для параметра "Формат" выберите тип файла. Нажмите "OK" для возврата в диалоговое окно "Сохранить как".

  8. Нажмите кнопку "Сохранить".

Ввод команды: 3DОРБИТА, ПУЛЬТУПРАВЛЕНИЯ

Пульт управления: Панель "3D Навигация", "Начать запись анимации"


3DОРБЦЕНТР Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DПАН Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DПЛИНИЯ Команда

Для построения описанного многоугольника

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Укажите центр многоугольника (1).
  4. Введите о (Описанный) для включения режима построения описанного многоугольника.
  5. Задайте радиус (2).

Панель "Рисование"

Ввод команды: МН-УГОЛ


3DПЛИНИЯ Команда

Для построения многоугольника с заданной стороной

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Введите к (Кромка).
  4. Укажите начальную точку одной стороны многоугольника.
  5. Укажите конечную точку этой же стороны.

Панель "Рисование"

Ввод команды: МН-УГОЛ


3DПЛИНИЯ Команда

Для построения вписанного многоугольника

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Укажите центр многоугольника.
  4. Введите в (Вписанный) для входа в режим построения многоугольника, вписанного в круг с заданным центром.
  5. Задайте радиус.

Панель "Рисование"

Ввод команды: МН-УГОЛ


3DПЛИНИЯ Команда

Для построения прямоугольника

  1. Выберите в меню "Рисование" » "Прямоугольник".
  2. Укажите первый угол прямоугольника.
  3. Укажите второй угол прямоугольника.

Панель "Рисование"

Ввод команды: ПРЯМОУГ


3DПОВЕРНУТЬ Команда

Для вращения объектов в 3D пространстве вдоль указанной оси

  1. На инструментальной панели (панели управления 3D построения) нажмите на "3D вращение"
  2. Выберите объекты и подобъекты, которые необходимо вращать.

    3. Нажмите и удерживайте нажатой кнопку CTRL для выбора подобъектов (граней, ребер и вершин). Отпустите CTRL для выбора объектов.

  3. По окончании выбора объектов нажмите ENTER.

    4. Инструмент ручки вращения отображается в соединении с курсором.

  4. Нажатием левой кнопки мыши выберите местоположение инструмента ручки вращения, обозначая базовую точку для перемещения.
  5. Удерживайте курсор на рукоятке оси на инструменте ручки, пока рукоятка оси не станет желтой и не появится вектор, а затем нажмите левую кнопку мыши.

  6. Введите значение или нажмите левую кнопку мыши для обозначения угла вращения.

Панель "Моделирование"

Ввод команды: 3DПОВЕРНУТЬ


ИМПОРТ3ДС Команда

Для импорта файлов 3D Studio

  1. Выберите меню "Вставка" » "3D Studio".
  2. В диалоговом окне "Импорт файла 3D Studio" найдите и выберите импортируемый файл.
  3. Нажмите "Открыть".

Панель "Вставка"

Ввод команды: ИМПОРТ3DC


ИМПОРТ3ДС Команда

Для импорта ACIS-файлов

  1. Выберите меню "Вставка" » "ACIS".
  2. В диалоговом окне "Выбор ACIS-файла" найдите и выберите импортируемый файл.
  3. Нажмите "Открыть".

Панель "Вставка"

Ввод команды: ИМПОРТТЕЛ


3DШАРНИР Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DОБХОД Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


3DОБХОД Команда

Запуск режима обхода

  • Нажмите "Вид" » "Обход и облет" » "Обход".

Панель инструментов 3D навигации

Контекстное меню: Введите любую команду 3D навигации, нажмите правую кнопку мыши в области рисования и выберите "Другие навигационные режимы" » "Обход".

Ввод команды: 3DОБХОД

Пульт управления: Панель "3D Навигация" » "Обход"


3DОБХОД Команда

Задание параметров обхода или облета

  1. Нажмите "Вид" » "Обход и облет" » "Параметры обхода и облета".
  2. В диалоговом окне "Параметры обхода и облета" в разделе "Параметры" выполните следующие действия:
    • Нажмите кнопку рядом с вариантом "Окно команд".
    • Снимите флажок опции "Отображать окно локатора положения", если не требуется отображать это окно. Если при отображении этого окна производительность снижается, окно "Локатор положения" можно закрыть.
  3. В разделе "Параметры текущего чертежа" выполните следующие действия:
    • В поле "Величина шага обхода/облета" введите число для размера шага в единицах чертежа.
    • В поле "Шагов в секунду" введите число от 1 до 30.
  4. Нажмите "ОК".

Панель инструментов 3D навигации

Ввод команды: ОБХОДОБЛЕТНАСТР

Пульт управления: Панель "3D Навигация" » "Обход" » "Параметры обхода и облета"


3DОБХОД Команда

Изменение позиции просмотра в окне "Локатор положения"

  1. Нажмите "Вид" » "Обход и облет" » "Обход или облет".
  2. В области предварительного просмотра в окне "Локатор положения" нажмите на указатель положения (цветную точку) и перетащите его на новую позицию.
  3. Если отображается указатель цели, нажмите на указатель и перетащите его на позицию новой цели.
  4. В разделе "Общие" внесите требуемые изменения в текущие установки.
  5. Продолжите обход или облет модели.

Панель инструментов 3D навигации

Ввод команды: 3DОБХОД, 3DОБЛЕТ

Пульт управления: Панель "3D Навигация" » "Обход" » "Обход или облет"


3DПОКАЗАТЬ Команда

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


ИНФО Команда

Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"

  1. При необходимости системным переменным STARTUP и FILEDIA присваивается значение 1. В командной строке введите startup и 1, затем введите filedia и 1.
  2. Выберите "Файл" » "Новый".
  3. В диалоговом окне "Создание нового чертежа" выберите "Простейший шаблон".
  4. Установите переключатель "Единицы по умолчанию" в положение "Британские" или "Метрические".

    5. Создаётся новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Ввод команды: НОВЫЙ


ИНФО Команда

Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию

  1. Если требуется, задайте для системной переменной STARTUP значение 0, а для системной переменноё FILEDIA - 1. В командной строке введите startup и 0; затем введите filedia и 1.
  2. Выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Настройка" откройте вкладку "Файлы" и в списке узлов нажмите кнопку мыши на значке "плюс" (+) рядом с элементом "Параметры шаблонов". Нажмите на значке "плюс" (+) рядом с элементом параметра "Папка для шаблона чертежа" и укажите путь к папке.
  4. Нажмите на значке "плюс" (+) для параметра "Шаблон по умолчанию для команды БСОЗДАТЬ" и укажите имя файла с шаблоном по умолчанию.
  5. Нажмите "ОК".
  6. Нажмите кнопку "Создать" на панели "Стандартная".

    7. Создается новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Панель "Стандартная"

Ввод команды: БСОЗДАТЬ


ИНФО Команда

Создание чертежа с помощью Мастера

  1. Если необходимо, присвойте системным переменным STARTUP и FILEDIA значение 1.
  2. Выберите "Файл" » "Создать".
  3. В диалоговом окне "Создание нового чертежа" нажмите кнопку "Вызов мастера".
  4. Выберите "Быстрая подготовка" или "Детальная подготовка".
  5. Задайте нужные значения параметров, используя кнопки "Назад" и "Далее" для перехода между страницами Мастера.
  6. На последней странице нажмите кнопку "Готово".

Ввод команды: НОВЫЙ


ИНФО Команда

Создание чертежа на основе выбранного шаблона

  1. Выберите "Файл" » "Создать".
  2. В диалоговом окне "Выбор шаблона" выберите шаблон из списка.
  3. Нажмите кнопку "Открыть".

    4. Создаётся чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере среди нескольких созданных чертежей. Например, имя, предложенное по умолчанию для следующего чертежа, созданного на основе шаблона, будет drawing2.dwg.

    Если необходимо создать чертеж, не используя шаблон, нажмите на стрелке рядом с кнопкой "Открыть". Выберите в списке один из вариантов "без шаблона".

Ввод команды: НОВЫЙ


ИНФО Команда

Создание шаблона на основе чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выберите файл, который будет использоваться в качестве шаблона.
  3. Нажмите кнопку "OK".
  4. Если необходимо удалить содержимое существующего файла, выберите "Редактирование" » "Стереть".
  5. На запрос "Выберите объекты" введите all, чтобы выбрать все объекты, затем введите r (для удаления) и выберите рамку и основную надпись, чтобы исключить их из набора.
  6. Выберите "Файл" » "Сохранить как".
  7. В диалоговом окне "Сохранение чертежа" в списке "Тип файла" выберите тип файла шаблона чертежа.

    8. DWT-файлы необходимо сохранять в формате текущей версии программы. Чтобы создать файл DWT в формате предыдущей версии, сначала сохраните чертёж в формате DWG, а затем переименуйте его, сменив расширение .dwg на .dwt.

  8. В поле "Имя файла" введите имя шаблона.
  9. Нажмите кнопку "Сохранить".
  10. Введите пояснения к шаблону.
  11. Нажмите "OK".

    12. Созданный шаблон сохраняется в папке template.

Панель "Стандартная"

Ввод команды: ОТКРЫТЬ


ИНФО Команда

Восстановление параметров простейших шаблонов

  1. Выберите "Файл" » "Новый".
  2. В диалоговом окне "Выбор шаблона" нажмите на стрелке рядом с кнопкой "Открыть". Выберите из списка один из параметров:
    • "Открыть без шаблона - британские" для восстановления acad.dwt
    • "Открыть без шаблона - метрические" для восстановления acadiso.dwt

    Создаётся чертёж с параметрами по умолчанию.

  3. Выберите "Файл" » "Сохранить как".
  4. В диалоговом окне "Сохранение чертежа" в качестве типа файла выберите "Шаблон чертежа". Сохраните чертёж под исходным именем или под именем acad.dwt с британскими единицами измерения или acadiso.dwt - с метрическими.
  5. Нажмите кнопку "Сохранить".

    6. Примечание Для рабочего пространства 3D моделирования файлами шаблона чертежа по умолчанию являются acad3d.dwt и acadiso3d.dwt

Ввод команды: НОВЫЙ


ИМПОРТТЕЛ Команда

Для импорта ACIS-файлов

  1. Выберите меню "Вставка" » "ACIS".
  2. В диалоговом окне "Выбор ACIS-файла" найдите и выберите импортируемый файл.
  3. Нажмите "Открыть".

Панель "Вставка"

Ввод команды: ИМПОРТТЕЛ


ЭКСПОРТТЕЛ Команда

Создание файла ACIS

  1. Нажмите "Файл" » "Экспорт".
  2. В диалоговом окне "Экспорт данных" введите имя файла.
  3. В списке "Тип файла" выберите "ACIS" (*.sat). Нажмите кнопку "Сохранить".
  4. Выберите экспортируемые в ACIS-файл объекты.

    5. Автоматически добавляется расширение файла .sat.

Ввод команды: ЭКСПОРТ, ЭКСПОРТТЕЛ


ЦУОТКЛ Команда

Изменение режима разворачивания/сворачивания окна "DesignCenter"

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. Нажмите правую кнопку мыши на заголовке окна "DesignCenter". Выберите "Авто-скрытие".

    3. Если режим разворачивания/сворачивания включен, окно "DesignCenter" исчезает при уходе курсора из него; видимым остается только заголовок. Окно центра управления восстанавливается при возврате курсора в строку заголовка.

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ЦУОТКЛ Команда

Для запрета закрепления окна "DesignCenter"

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. На заголовке центра управления нажмите кнопку мыши и удерживайте её нажатой. Начав перемещение мыши, нажмите клавишу CTRL.

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ЦУВКЛ Команда

Изменение режима разворачивания/сворачивания окна "DesignCenter"

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. Нажмите правую кнопку мыши на заголовке окна "DesignCenter". Выберите "Авто-скрытие".

    3. Если режим разворачивания/сворачивания включен, окно "DesignCenter" исчезает при уходе курсора из него; видимым остается только заголовок. Окно центра управления восстанавливается при возврате курсора в строку заголовка.

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ЦУВКЛ Команда

Для запрета закрепления окна "DesignCenter"

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. На заголовке центра управления нажмите кнопку мыши и удерживайте её нажатой. Начав перемещение мыши, нажмите клавишу CTRL.

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ЦУПЕРЕЙТИ Команда

Изменение источника содержимого, отображаемого в окне "DesignCenter"

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. В окне центра управления перейдите на одну из вкладок:
    • Папки. Отображается перечень локальных и сетевых дисков.
    • Открытые чертежи. Отображается перечень чертежей, открытых в текущий момент.
    • Журнал. Отображается перечень последних 20 элементов, открытых с помощью центра управления.
    • Интернет-модуль. Отображается перечень содержимого из Интернета.

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ЦУПЕРЕЙТИ Команда

Изменение папки, назначенной в центре управления DesignCenter для кнопки "Вернуть"

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. В области структуры центра управления найдите папку, которую требуется сделать основной.
  3. Нажмите правую кнопку мыши на папке. Выберите "Сделать основной папкой".

При нажатии кнопки "Вернуть" центр управления DesignCenter будет автоматически переходить в эту папку.

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ЦУПЕРЕЙТИ Команда

Добавление элементов в папку "Избранное" в центре управления DesignCenter

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. Нажмите правую кнопку мыши на элементе в области структуры или области содержимого центра управления. Выберите "Добавить в Избранное".

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ЦУПЕРЕЙТИ Команда

Отображение содержимого папки "Избранное" в центре управления DesignCenter

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. В центре управления нажмите кнопку "Избранное".

    3. В области структуры переход к папке "Избранное" осуществляется с помощью вкладки "Папки".

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ЦУПЕРЕЙТИ Команда

Упорядочение элементов в папке "Избранное" центра управления DesignCenter

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. В центре управления нажмите кнопку "Избранное".
  3. Нажмите правую кнопку мыши в области содержимого. Выберите "Упорядочить Избранное".

    4. В окне откроется папка "Autodesk", вложенная в папку "Избранное".

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ADCSTATE Системная переменная

Открытие чертежа из центра управления DesignCenter

  1. Если окно "DesignCenter" ещё не открыто, выберите "Сервис" » "DesignCenter".
  2. Воспользуйтесь одним из следующих способов:
    • Нажмите правую кнопку мыши на значке чертежа в области содержимого центра управления. Выберите "Открыть в окне приложения".
    • Нажмите клавишу CTRL и перетащите значок из области содержимого центра управления в область рисования.
    • Перетащите значок чертежа из области содержимого центра управления за пределы графической области в окне приложения. (При перемещении значка чертежа в область рисования он вставляется в текущий чертёж как блок.)

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ВЫРОВНЯТЬ Команда

Выравнивание двух объектов в 2D представлении

  1. Выберите в меню "Изменить" » "3D операции" » "Выровнять".
  2. Выберите объекты для выравнивания.
  3. Укажите исходную точку и далее соответствующую конечную точку. Для поворота объекта укажите вторую исходную точку и далее вторую конечную точку.
  4. Нажмите ENTER для завершения команды.

    5. Выбранные объекты перемещаются из исходной точки в конечную, а а вторая и третья точки, если таковые заданы, определяют поворот и наклон выбранных объектов.

Ввод команды: ВЫРОВНЯТЬ


РОККОНВЕРТ Команда

Нет процедур для данного раздела.


ANGBASE Системная переменная

Для задания формата и точности измерения углов

  1. Выберите "Формат" » "Единицы".
  2. В диалоговом окне "Единицы чертежа" на вкладке "Угол" выберите тип угла и точность.

    3. Тип угла и точность иллюстрируются в группе "Пример".

  3. Для задания направления отсчета угла нажмите кнопку "Направление".

    4. Направление отсчета определяет точку, от которой измеряются все остальные углы, и направление, в котором они измеряются. По умолчанию нулевым считается направление вправо, а положительное значение угла - против часовой стрелки.

  4. Выберите требуемые параметры.
  5. Нажмите "OK" для закрытия каждого диалогового окна.

Ввод команды: ЕДИНИЦЫ


ANGDIR Системная переменная

Для задания формата и точности измерения углов

  1. Выберите "Формат" » "Единицы".
  2. В диалоговом окне "Единицы чертежа" на вкладке "Угол" выберите тип угла и точность.

    3. Тип угла и точность иллюстрируются в группе "Пример".

  3. Для задания направления отсчета угла нажмите кнопку "Направление".

    4. Направление отсчета определяет точку, от которой измеряются все остальные углы, и направление, в котором они измеряются. По умолчанию нулевым считается направление вправо, а положительное значение угла - против часовой стрелки.

  4. Выберите требуемые параметры.
  5. Нажмите "OK" для закрытия каждого диалогового окна.

Ввод команды: ЕДИНИЦЫ


АНИМТРАЕКТ Команда

Создание анимации перемещения по траектории

  1. На чертеже создайте объект траектории либо для камеры, либо для цели. Траектория может представлять собой отрезок, дугу, эллиптическую дугу, окружность, полилинию, трехмерную полилинию или сплайн.

    2. Примечание Созданная траектория не отображается в анимации.

  2. Выберите "Вид" » "Анимации перемещения по траектории".
  3. В разделе "Камера" диалогового окна "Анимация перемещения по траектории" выберите либо "Точку", либо "Траекторию".
  4. Выполните одно из следующих действий:
    • Для обозначения новой точки камеры нажмите кнопку "Указать точку" и укажите точку на чертеже. Введите имя для точки. Нажмите "OK".
    • Для обозначения новой траектории камеры нажмите кнопку "Указать траекторию" и укажите траекторию на чертеже. Введите имя для траектории. Нажмите "ОК".
    • Для обозначения имеющейся точки или траектории камеры выберите точку или траекторию из раскрывающегося списка.
  5. В разделе "Цель" диалогового окна "Анимация перемещения по траектории" выберите "Точку" или "Траектории".
  6. Выполнить одно из следующих действий:
    • Для обозначения новой точки цели нажмите кнопку "Указать точку" и укажите точку на чертеже. Введите имя для точки. Нажмите "OK".
    • Для обозначения новой траектории цели нажмите кнопку "Указать траекторию" и укажите траекторию на чертеже. Введите имя для тракетории. Нажмите "ОК".
    • Для обозначения имеющейся точки или траектории цели выберите точку или траекторию из ниспадающего списка.
  7. В разделе "Параметры анимации" откорректируйте параметры анимации с целью создания анимации в соответствии со своими потребностям.
  8. По окончании корректировки точек, траекторий и параметров нажмите "Просмотр" для просмотра анимации или "OK" для ее сохранения.

Ввод команды: АНИМТРАЕКТ


АПЕРТУРА Команда

Для включения привязки к характерным точкам объектов

  1. По запросу указания точки нажмите правую кнопку мыши в области чертежа при нажатой клавише SHIFT. Выберите объектную привязку, которой нужно воспользоваться.
  2. Переместите курсор в нужное положение объектной привязки.

    3. Если режим автопривязки включен, то при наведении курсора на характерную точку появляется маркер объектной привязки и соответствующая подсказка.

  3. Выбрать объект.

    4. Происходит выбор самой близкой к курсору точки привязки указанного объекта.


АПЕРТУРА Команда

Для задания текущих режимов объектной привязки

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. На вкладке "Объектная привязка" диалогового окна "Режимы рисования" выберите необходимые режимы объектной привязки.
  3. Нажать "ОК".

Панель Объектная привязка

Ввод команды: ПРИВЯЗКА

Контекстное меню: Для вызова меню объектной привязки нажмите правую кнопку мыши при нажатой клавише SHIFT. Выберите "Режимы привязки".


АПЕРТУРА Команда

Для включения и отключения текущих режимов объектной привязки в процессе работы

  • В строке состояния щелкните "Привязка" или нажмите клавишу F3.

Если текущие режимы объектной привязки были заданы, происходит их включение или отключение.

Для временного включения и выключения текущих объектных привязок нажмите и удерживайте клавишу F3 во время работы.

Ввод команды: ПРИВЯЗКА


ДУГА Команда

Для построения дуги по трем точкам

  1. Выберите в меню "Рисование" » "Дуга" » "3 точки".
  2. Укажите начальную точку.
  3. Укажите промежуточную точку дуги.
  4. Укажите конечную точку.

Панель "Рисование"

Ввод команды: ДУГА


ДУГА Команда

Для построения дуги по началу, центру и концу

  1. Выберите в меню "Рисование" » "Дуга" » "Начало, центр, конец".
  2. Укажите начальную точку.
  3. Укажите точку центра.
  4. Укажите конечную точку.

Панель "Рисование"

Ввод команды: ДУГА


ДУГА Команда

Для продолжения дуги касательным отрезком

  1. Завершите построение дуги.
  2. Выберите в меню "Рисование" » "Отрезок".
  3. Нажмите ENTER на запрос указания первой точки.
  4. Ввести длину отрезка и нажмите ENTER.

Панель "Рисование"

Ввод команды: ОТРЕЗОК


ДУГА Команда

Для продолжения дуги касательной дугой

  1. Завершить построение дуги.
  2. Выберите в меню "Рисование" » "Дуга" » "Продолжить".
  3. Укажите конец касательной дуги.

Панель "Рисование"

Ввод команды: ДУГА


АРХИВАЦИЯ Команда

Сохранение набора листов подшивки

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" выберите листы и группы листов, которые требуется включить в набор листов.

    3. Для выбора нескольких элементов в списке используются клавиши CTRL или SHIFT.

  3. В Диспетчере подшивок нажмите кнопку "Наборы листов", расположенную в правом верхнем углу. Нажмите "Создать".
  4. В диалоговом окне "Новый набор листов" введите имя набора листов и нажмите "OK".

Окно "Диспетчер подшивки"

Ввод команды: ПОДШИВКА


АРХИВАЦИЯ Команда

Восстановление набора листов

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" нажмите кнопку "Наборы листов", расположенную в правом верхнем углу. Выберите имя набора листов, который требуется восстановить.

    3. Выбранный набор листов становится доступным для операций публикации и комплектования.

Окно "Диспетчер подшивки"

Ввод команды: ПОДШИВКА


АРХИВАЦИЯ Команда

Переименование или удаление набора листов

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" нажмите кнопку "Наборы листов", расположенную в правом верхнем углу. Нажмите "Управление".
  3. В диалоговом окне "Набор листов" выберите имя набора листов и выполнить одно из следующих действий:
    • Нажмите "Переименовать" для переименования набора листов. Введите новое имя для набора листов.
    • Нажмите "Удалить" для удаления имени набора листов из списка. Нажмите "Да" для подтверждения удаления набора листов.
  4. Нажмите "ОК".

Окно Диспетчера подшивки

Ввод команды: ПОДШИВКА


АРХИВАЦИЯ Команда

Изменение существующего набора листов

Примечание Изменить набор листов непосредственно невозможно. Вместо этого необходимо активировать набор листов и изменить его, а затем удалить имя набора листов и создать вместо него новый набор листов.

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" нажмите кнопку "Наборы листов", расположенную в правом верхнем углу. Выберите имя набора листов, который требуется изменить.
  3. Для добавления и удаления элементов в наборе листов можно использовать клавишу CTRL.
  4. В Диспетчере подшивок нажмите кнопку "Наборы листов", расположенную в правом верхнем углу. Нажмите "Управление".
  5. Нажмите "Удалить" для удаления имени набора листов из списка. Нажмите "Да" для подтверждения удаления набора листов.
  6. Нажмите "OK" для закрытия диалогового окна "Наборы листов".
  7. В Диспетчере подшивок нажмите кнопку "Наборы листов", расположенную в правом верхнем углу. Нажмите "Создать".
  8. В диалоговом окне "Новый набор листов" введите имя набора листов и нажмите "OK".

Окно "Диспетчер подшивки"

Ввод команды: ПОДШИВКА


ПЛОЩАДЬ Команда

Для вычисления площади заданной области

  1. Выберите в меню "Сервис" » "Сведения" » "Площадь".
  2. Последовательно указать точки для задания области, площадь которой нужно измерить. Далее нажмите ENTER.

    3. Первая и последняя точка соединяются между собой для получения замкнутой области; отображаются значения площади и периметра, измеренные с учетом настроек, определяемых командой ЕДИНИЦЫ.

Панель Сведения

Ввод команды: ПЛОЩАДЬ


ПЛОЩАДЬ Команда

Для вычисления площади объекта

  1. Выберите в меню "Сервис" » "Сведения" » "Площадь".
  2. Последовательно указать точки для задания области, площадь которой нужно измерить.
  3. Выбрать объект.

    4. Выводятся значения площади и периметра указанного объекта.

Панель Сведения

Ввод команды: ПЛОЩАДЬ


ПЛОЩАДЬ Команда

Для суммирования площадей

  1. Выберите в меню "Сервис" » "Сведения" » "Площадь".
  2. Последовательно указать точки для задания области, площадь которой нужно измерить.
  3. Воспользоваться одним из следующих способов:
    • Укажите точки для определения области, в которой выполняется сложение, и нажмите ENTER
    • Ввести о (Объект) и выбрать объекты, ограничивающие составные части области.

      • Отображаются результаты измерений для каждой из заданных областей и текущее суммарное значение площади.

  4. Для завершения команды нажмите ENTER дважды.

Панель Сведения

Ввод команды: ПЛОЩАДЬ


ПЛОЩАДЬ Команда

Для вычитания площади из подсчитанной общей площади

  1. После вывода информации об общей площади введите в (Вычесть).
  2. Воспользуйтесь одним из следующих способов:
    • Укажите точки для определения области, в которой выполняется вычитание, и нажмите ENTER.
    • Введите о (Объект) и выберите объекты, ограничивающие составные части области.

    При определении новых областей обновляется текущее суммарное значение.

  3. Нажмите ENTER для завершения команды.

Панель Сведения

Ввод команды: ПЛОЩАДЬ


МАССИВ Команда

Для создания прямоугольного массива

  1. Выберите в меню "Изменить" » "Массив".
  2. В диалоговом окне "Массив" выберите "Прямоугольный массив".
  3. Нажмите кнопку "Выбор объектов".

    4. Закрытие диалогового окна "Массив". Запрос на выбор объектов.

  4. Выберите объекты для сведения в массив и нажмите ENTER.
  5. В полях "Рядов" и "Столбцов" введите число рядов и столбцов.
  6. Задать горизонтальное и вертикальное расстояния между объектами одним из следующих способов:
    • В полях "Между рядами" и "Между столбцами" введите значения расстояний между рядами и столбцами. Знак числа (плюс или минус) указывает на направление построения массива.
    • Нажмите кнопку "Указать оба расстояния" и указать с помощью устройства указания два противоположных угла ячейки массива. Ячейка определяет вертикальное и горизонтальное расстояния между рядами и столбцами.
    • Нажмите кнопку "Указать расстояние между рядами" для задания вертикального расстояния с помощью устройства указания и кнопку "Указать расстояние между столбцами" для задания горизонтального расстояния.

    В окне образца выводится результат действий.

  7. Для изменения угла поворота массива введите новое значение угла в поле "Угол поворота".
  8. Направление нулевого угла, принятого по умолчанию, можно изменить командой ЕДИНИЦЫ.
  9. Нажмите кнопку "ОК" для создания массива.

Панель "Редактирование"

Ввод команды: МАССИВ


МАССИВ Команда

Для создания кругового массива

  1. Выберите в меню "Изменить" » "Массив".
  2. В диалоговом окне "Массив" выберите "Круговой массив".
  3. Для задания точки центра кругового массива выполнить одно из действий:
    • Введите значения координат X и Y, определяющие положение центра кругового массива.
    • Нажмите кнопку "Указать центр массива". Диалоговое окно "Массив" временно закрывается, и предлагается выбрать объекты. С помощью устройства указания задать точку центра кругового массива.
  4. Нажмите кнопку "Выбор объектов".

    5. Диалоговое окно "Массив" временно закрывается, и предлагается выбрать объекты.

  5. Выберите размножаемые объекты.
  6. В списке "Способ построения" выберите один из предлагаемых способов:
    • Число элементов и угол заполнения
    • Число элементов и угол между элементами
    • Угол заполнения и угол между элементами
  7. Введите число элементов, включая исходный объект, если установлена соответствующая опция.
  8. Воспользуйтесь одним из следующих способов:
    • Введите значения угла заполнения и угла между элементами, если таковые известны. В поле "Угол заполнения" указывается угол заполнения массива. В поле "Угол между элементами" задается угловое расстояние между парой соседних элементов.
    • Нажмите кнопку "Указать угол заполнения" или "Указать угол между элементами". Используйте указывающее устройство, чтобы указать угол заполнения и угол между элементами.

    В окне образца выводится результат действий.

  9. При необходимости настройте дополнительные опции:
    • Для поворота элементов в массиве установите флажок "Поворачивать элементы массива". В окне образца выводится результат действий.
    • Чтобы указать базовую точку осей X,Y, выберите "Подробнее", отключите параметр "Как установлено в объекте" и введите значения в окна X и Y, или нажмите кнопку "Указать базовую точку" и используйте указывающее устройство для указания точки.
  10. Нажмите кнопку "ОК" для создания массива.

Панель "Редактирование"

Ввод команды: МАССИВ


ПОМОЩНИК Команда

Вывод "Быстрой справки"

  • Выберите меню "Справка" » "Информационная палитра".

    • Ввод команды: ПОМОЩНИК


ПОМОЩНИК Команда

Перемещение по разделам "Быстрой справки"

  1. Нажмите правую кнопку мыши в пределах информационной палитры.
  2. Для перемещения по разделам нажмите "Домашняя", "Назад" или "Вперед", так же, как в обозревателе Интернета.

Ввод команды: ПОМОЩНИК


ПОМОЩНИК Команда

Печать "Быстрой справки"

  1. Выведите на экран информацию "Быстрой справки" для распечатки.
  2. Нажмите правую кнопку мыши в пределах информационной палитры. Нажмите кнопку "Печать".
  3. Нажмите "OK" в диалоговом окне вывода на печать.


ПОМОЩНИК Команда

Фиксирование раздела "Быстрой справки"

  1. Выведите на экран нужную информацию "Быстрой справки".
  2. Нажмите правую кнопку мыши в пределах информационной палитры. Нажмите кнопку "Блокировать".

    3. Отображаемая информация "Быстрой справки" остаётся в текущем месте до тех пор, пока пользователь не разблокирует её.

    Ввод команды: ПОМОЩНИК


ПОМОЩНИКЗАКР Команда

Вывод "Быстрой справки"

  • Выберите меню "Справка" » "Информационная палитра".

    • Ввод команды: ПОМОЩНИК


ПОМОЩНИКЗАКР Команда

Перемещение по разделам "Быстрой справки"

  1. Нажмите правую кнопку мыши в пределах информационной палитры.
  2. Для перемещения по разделам нажмите "Домашняя", "Назад" или "Вперед", так же, как в обозревателе Интернета.

Ввод команды: ПОМОЩНИК


ПОМОЩНИКЗАКР Команда

Фиксирование раздела "Быстрой справки"

  1. Выведите на экран нужную информацию "Быстрой справки".
  2. Нажмите правую кнопку мыши в пределах информационной палитры. Нажмите кнопку "Блокировать".

    3. Отображаемая информация "Быстрой справки" остаётся в текущем месте до тех пор, пока пользователь не разблокирует её.

    Ввод команды: ПОМОЩНИК


ASSISTSTATE Системная переменная

Вывод "Быстрой справки"

  • Выберите меню "Справка" » "Информационная палитра".

    • Ввод команды: ПОМОЩНИК


ASSISTSTATE Системная переменная

Перемещение по разделам "Быстрой справки"

  1. Нажмите правую кнопку мыши в пределах информационной палитры.
  2. Для перемещения по разделам нажмите "Домашняя", "Назад" или "Вперед", так же, как в обозревателе Интернета.

Ввод команды: ПОМОЩНИК


ASSISTSTATE Системная переменная

Печать "Быстрой справки"

  1. Выведите на экран информацию "Быстрой справки" для распечатки.
  2. Нажмите правую кнопку мыши в пределах информационной палитры. Нажмите кнопку "Печать".
  3. Нажмите "OK" в диалоговом окне вывода на печать.


ASSISTSTATE Системная переменная

Фиксирование раздела "Быстрой справки"

  1. Выведите на экран нужную информацию "Быстрой справки".
  2. Нажмите правую кнопку мыши в пределах информационной палитры. Нажмите кнопку "Блокировать".

    3. Отображаемая информация "Быстрой справки" остаётся в текущем месте до тех пор, пока пользователь не разблокирует её.

    Ввод команды: ПОМОЩНИК


УРЛСВЯЗАТЬ Команда

Для открытия файла, на который указывает гиперссылка внутри блока

  1. В области рисования выберите блок, имеющий гиперссылки.
  2. Используйте один из следующих методов для перехода по ссылке:
    • Удерживайте в нажатом состоянии клавишу CTRL и нажмите кнопку мыши.
    • Нажмите правую кнопку мыши. Выберите "Гиперссылка". Выберите имя нужной гиперссылки. Каждая гиперссылка имеет либо пояснение, либо полный URL до файла, на который она указывает.


АТОПР Команда

Для создания описания атрибута

  1. В меню "Рисование" нажмите "Блок" » "Задание атрибутов...".
  2. В диалоговом окне "Описание атрибута" указать точку вставки атрибута, задать его имя, подсказку, режимы и параметры текста.
  3. Нажать "ОК".

    4. Созданный атрибут включается в набор объектов при создании описания блока. При очередной вставке блока, имеющего атрибуты, выдается запрос с заданным в описании атрибута текстом. Значения атрибута для разных вхождений блока могут различаться.

Ввод команды: АТОПР


АТОПР Команда

Для редактирования описания атрибута до его связывания с блоком

  1. В меню "Редакт" выберите "Объект" » "Текст".
  2. Выбрать атрибут для редактирования.
  3. В диалоговом окне "Редактирование описания атрибута" указать имя атрибута, подсказку и значение по умолчанию. Затем нажать "OK".

Ввод команды: ДИАЛРЕД


АТОПР Команда

Изменение порядка описаний атрибутов

  1. Выберите атрибут блока в редакторе блоков.
  2. Щелкните в области рисования редактора блоков правой кнопкой мыши.
  3. Выберите "Порядок атрибутов".
  4. Выберите описание атрибута в диалоговом окне "Порядок атрибутов".
  5. Щелкните "Вверх" или "Вниз", чтобы изменить порядок описаний атрибутов.
  6. Повторяйте шаги 2 и 3, пока не выберете правильный порядок в списке описаний атрибутов.
  7. Нажать "ОК".

Ввод команды: БЛОКРЕД» БЛОКПОРАТР


АТЭКР Команда

Для создания описания атрибута

  1. В меню "Рисование" нажмите "Блок" » "Задание атрибутов...".
  2. В диалоговом окне "Описание атрибута" указать точку вставки атрибута, задать его имя, подсказку, режимы и параметры текста.
  3. Нажать "ОК".

    4. Созданный атрибут включается в набор объектов при создании описания блока. При очередной вставке блока, имеющего атрибуты, выдается запрос с заданным в описании атрибута текстом. Значения атрибута для разных вхождений блока могут различаться.

Ввод команды: АТОПР


АТЭКР Команда

Для редактирования описания атрибута до его связывания с блоком

  1. В меню "Редакт" выберите "Объект" » "Текст".
  2. Выбрать атрибут для редактирования.
  3. В диалоговом окне "Редактирование описания атрибута" указать имя атрибута, подсказку и значение по умолчанию. Затем нажать "OK".

Ввод команды: ДИАЛРЕД


АТРЕД Команда

Нет процедур.


АТЭКСП Команда

Нет процедур.


ПЕРЕАТР Команда

Для редактирования атрибутов в описаниях блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.
  3. В списке атрибутов дважды щелкнуть мышью на имени редактируемого атрибута или, выделив его, нажать "Редактировать".
  4. В диалоговом окне "Редактирование атрибута" внести все необходимые изменения и нажать "OK".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


ПЕРЕАТР Команда

Для включения и отключения применения изменений к существующим вхождениям блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков нажать "Параметры".
  3. В диалоговом окне "Параметры" выполнить одно из действий:
    • Для применения внесенных изменений к существующим вхождениям блоков установите флажок "Применять к имеющимся вхождениям".
    • Для применения внесенных изменений только к новым вхождениям блоков снимите флажок "Применять к имеющимся вхождениям".
  4. Нажать "ОК".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


ПЕРЕАТР Команда

Для нахождения одинаковых имен атрибутов блока

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков нажать "Параметры".
  3. В диалоговом окне "Параметры" установить опцию "Выделять повторные имена".
  4. Нажать "ОК".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


ПЕРЕАТР Команда

Для изменение порядка запросов на ввод значений атрибутов

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.

    3. Для выбранного блока выводится список атрибутов в порядке выполнения запросов на ввод их значений.

  3. Для изменения положения атрибута в списке выделить его и нажать кнопку "Вверх" для перемещения вверх по списку или кнопку "Вниз" для перемещения вниз.

    4. Примечание Для постоянных атрибутов (Режим=C), определяющих константы, эти кнопки недоступны.

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


ПЕРЕАТР Команда

Для удаления атрибута из описания блока и из всех вхождений блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.
  3. (Не обязательно) Если атрибуты не нужно удалять из существующих экземпляров блока, щелкните "Настройки" и в диалоговом окне настроек снимите флажок "Применять к имеющимся вхождениям".
  4. В Диспетчере атрибутов блоков выделить атрибут в списке и нажать "Удалить".

    5. Атрибуты, удаленные из имеющихся экземпляров блоков, не исчезают в графической области до регенерации чертежа пользователем с помощью команды РЕГЕН.

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРОБНОВИТЬ Команда

Для редактирования атрибутов в описаниях блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.
  3. В списке атрибутов дважды щелкнуть мышью на имени редактируемого атрибута или, выделив его, нажать "Редактировать".
  4. В диалоговом окне "Редактирование атрибута" внести все необходимые изменения и нажать "OK".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРОБНОВИТЬ Команда

Для включения и отключения применения изменений к существующим вхождениям блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков нажать "Параметры".
  3. В диалоговом окне "Параметры" выполнить одно из действий:
    • Для применения внесенных изменений к существующим вхождениям блоков установите флажок "Применять к имеющимся вхождениям".
    • Для применения внесенных изменений только к новым вхождениям блоков снимите флажок "Применять к имеющимся вхождениям".
  4. Нажать "ОК".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРОБНОВИТЬ Команда

Для нахождения одинаковых имен атрибутов блока

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков нажать "Параметры".
  3. В диалоговом окне "Параметры" установить опцию "Выделять повторные имена".
  4. Нажать "ОК".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРОБНОВИТЬ Команда

Для изменение порядка запросов на ввод значений атрибутов

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.

    3. Для выбранного блока выводится список атрибутов в порядке выполнения запросов на ввод их значений.

  3. Для изменения положения атрибута в списке выделить его и нажать кнопку "Вверх" для перемещения вверх по списку или кнопку "Вниз" для перемещения вниз.

    4. Примечание Для постоянных атрибутов (Режим=C), определяющих константы, эти кнопки недоступны.

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРОБНОВИТЬ Команда

Для удаления атрибута из описания блока и из всех вхождений блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.
  3. (Не обязательно) Если атрибуты не нужно удалять из существующих экземпляров блока, щелкните "Настройки" и в диалоговом окне настроек снимите флажок "Применять к имеющимся вхождениям".
  4. В Диспетчере атрибутов блоков выделить атрибут в списке и нажать "Удалить".

    5. Атрибуты, удаленные из имеющихся экземпляров блоков, не исчезают в графической области до регенерации чертежа пользователем с помощью команды РЕГЕН.

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


ПРОВЕРИТЬ Команда

Восстановление поврежденного файла чертежа

  1. Выберите "Файл" » "Утилиты" » "Восстан".
  2. В диалоговом окне "Выбор файла" выберите файл. Нажмите кнопку "Открыть".

    3. Для удобного доступа к объектам, в которых обнаружены ошибки, команда ВОССТАН помещает их все в предыдущий набор объектов. Выходные данные аудита восстановления записываются в файл регистрационного журнала аудита (ADT) в случае, если системная переменная AUDITCTL равняется 1 (вкл).

Ввод команды: ВОССТАН


ПРОВЕРИТЬ Команда

Восстановление файла чертежа, повреждённого в результате системного сбоя

  1. Если программа обнаруживает ошибку и не может продолжать работу, то появляется сообщение об ошибке, а для некоторых ошибок - код ошибки. Запишите числовой код ошибки, затем, если это возможно, сохраните изменения чертежа и выйдите из программы.
  2. Перезапустите программу.
  3. В окне "Восстановление чертежа", в разделе "Файлы архива", дважды нажмите кнопку мыши на элементе чертежа, чтобы его развернуть. В списке дважды нажмите на одном из файлов чертежей или архива, чтобы его открыть.

    4. Если программа обнаружит, что чертёж поврежден, появится соответствующее сообщение с запросом о продолжении работы.

  4. Для продолжения введите y.

    5. После попытки восстановления чертежа, предпринятой программой, появится диагностический отчёт о проверке. Выходные данные аудита восстановления записываются в файл регистрационного журнала аудита (ADT) в случае, если системная переменная AUDITCTL равняется 1 (вкл).

  5. В зависимости от степени успеха восстановления выполните следующее:
    • Если восстановление полностью завершено, чертёж открывается. Сохраните файл чертежа.
    • Если программе не удастся восстановить файл, появится сообщение. В этом случае, начиная с шага 3, выберите другой файл чертежа или архива из списка "Восстановление чертежа".

Ввод команды: ВОССТАН


ПРОВЕРИТЬ Команда

Восстановление открытого чертежа

  1. Выберите "Файл" » "Утилиты" » "Проверить".
  2. По запросу "Исправить все обнаруженные ошибки?" введите y или n.

    3. Для удобного доступа к объектам, в которых обнаружены ошибки, команда ПРОВЕРИТЬ помещает их все в предыдущий набор объектов. Выходные данные аудита восстановления записываются в файл регистрационного журнала аудита (ADT) в случае, если системная переменная AUDITCTL равняется 1 (вкл).

    Примечание Если с помощью команды AUDIT не удаётся исправить ошибки в чертеже, следует воспользоваться командой ВОССТАН. Команда ВОССТАН восстанавливает любой указанный DWG-файл, не являющийся текущим файлом чертежа.

Ввод команды: ПРОВЕРИТЬ


ПРОВЕРИТЬ Команда

Восстановление чертежа из файла архива

  1. С помощью Проводника Windows найдите файл резервной копии чертежа с расширением bak.
  2. Нажмите правую кнопку мыши на файле архива. Выберите "Переименовать".
  3. Введите новое имя с расширением dwg.
  4. Откройте файл как обычный файл чертежа.


AUDITCTL Системная переменная

Восстановление открытого чертежа

  1. Выберите "Файл" » "Утилиты" » "Проверить".
  2. По запросу "Исправить все обнаруженные ошибки?" введите y или n.

    3. Для удобного доступа к объектам, в которых обнаружены ошибки, команда ПРОВЕРИТЬ помещает их все в предыдущий набор объектов. Выходные данные аудита восстановления записываются в файл регистрационного журнала аудита (ADT) в случае, если системная переменная AUDITCTL равняется 1 (вкл).

    Примечание Если с помощью команды AUDIT не удаётся исправить ошибки в чертеже, следует воспользоваться командой ВОССТАН. Команда ВОССТАН восстанавливает любой указанный DWG-файл, не являющийся текущим файлом чертежа.

Ввод команды: ПРОВЕРИТЬ


AUNITS Системная переменная

Для задания формата и точности измерения углов

  1. Выберите "Формат" » "Единицы".
  2. В диалоговом окне "Единицы чертежа" на вкладке "Угол" выберите тип угла и точность.

    3. Тип угла и точность иллюстрируются в группе "Пример".

  3. Для задания направления отсчета угла нажмите кнопку "Направление".

    4. Направление отсчета определяет точку, от которой измеряются все остальные углы, и направление, в котором они измеряются. По умолчанию нулевым считается направление вправо, а положительное значение угла - против часовой стрелки.

  4. Выберите требуемые параметры.
  5. Нажмите "OK" для закрытия каждого диалогового окна.

Ввод команды: ЕДИНИЦЫ


AUPREC Системная переменная

Для задания формата и точности измерения углов

  1. Выберите "Формат" » "Единицы".
  2. В диалоговом окне "Единицы чертежа" на вкладке "Угол" выберите тип угла и точность.

    3. Тип угла и точность иллюстрируются в группе "Пример".

  3. Для задания направления отсчета угла нажмите кнопку "Направление".

    4. Направление отсчета определяет точку, от которой измеряются все остальные углы, и направление, в котором они измеряются. По умолчанию нулевым считается направление вправо, а положительное значение угла - против часовой стрелки.

  4. Выберите требуемые параметры.
  5. Нажмите "OK" для закрытия каждого диалогового окна.

Ввод команды: ЕДИНИЦЫ


БЛОКРЕАКТ Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


БЛОКРЕАКТНАБОР Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


БАЗА Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


БЛОКРЕАКТСВЯЗЬ Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


ДИСПАТБЛК Команда

Для редактирования атрибутов в описаниях блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.
  3. В списке атрибутов дважды щелкнуть мышью на имени редактируемого атрибута или, выделив его, нажать "Редактировать".
  4. В диалоговом окне "Редактирование атрибута" внести все необходимые изменения и нажать "OK".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


ДИСПАТБЛК Команда

Для включения и отключения применения изменений к существующим вхождениям блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков нажать "Параметры".
  3. В диалоговом окне "Параметры" выполнить одно из действий:
    • Для применения внесенных изменений к существующим вхождениям блоков установите флажок "Применять к имеющимся вхождениям".
    • Для применения внесенных изменений только к новым вхождениям блоков снимите флажок "Применять к имеющимся вхождениям".
  4. Нажать "ОК".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


ДИСПАТБЛК Команда

Для нахождения одинаковых имен атрибутов блока

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков нажать "Параметры".
  3. В диалоговом окне "Параметры" установить опцию "Выделять повторные имена".
  4. Нажать "ОК".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


ДИСПАТБЛК Команда

Для изменение порядка запросов на ввод значений атрибутов

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.

    3. Для выбранного блока выводится список атрибутов в порядке выполнения запросов на ввод их значений.

  3. Для изменения положения атрибута в списке выделить его и нажать кнопку "Вверх" для перемещения вверх по списку или кнопку "Вниз" для перемещения вниз.

    4. Примечание Для постоянных атрибутов (Режим=C), определяющих константы, эти кнопки недоступны.

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


ДИСПАТБЛК Команда

Для удаления атрибута из описания блока и из всех вхождений блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.
  3. (Не обязательно) Если атрибуты не нужно удалять из существующих экземпляров блока, щелкните "Настройки" и в диалоговом окне настроек снимите флажок "Применять к имеющимся вхождениям".
  4. В Диспетчере атрибутов блоков выделить атрибут в списке и нажать "Удалить".

    5. Атрибуты, удаленные из имеющихся экземпляров блоков, не исчезают в графической области до регенерации чертежа пользователем с помощью команды РЕГЕН.

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


БЛОКПОРАТР Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


БЛОКПОРАТР Команда

Изменение порядка описаний атрибутов

  1. Выберите атрибут блока в редакторе блоков.
  2. Щелкните в области рисования редактора блоков правой кнопкой мыши.
  3. Выберите "Порядок атрибутов".
  4. Выберите описание атрибута в диалоговом окне "Порядок атрибутов".
  5. Щелкните "Вверх" или "Вниз", чтобы изменить порядок описаний атрибутов.
  6. Повторяйте шаги 2 и 3, пока не выберете правильный порядок в списке описаний атрибутов.
  7. Нажать "ОК".

Ввод команды: БЛОКРЕД» БЛОКПОРАТР


БЛОКПАЛВАР Команда

Чтобы отобразить или скрыть окно "Палитры вариации блоков" в редакторе блоков

  • В редакторе блоков на панели инструментов редактора блоков нажмите кнопку "Палитры вариации блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАЛВАР, БЛОКПАЛВАРЗАКР


БЛОКПАЛВАР Команда

Чтобы создать копию набора параметров

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Наборы параметров" щелкните правой кнопкой мыши набор параметров. Выберите "Копировать".
  2. Щелкните правой кнопкой мыши в любом месте на палитре, которую необходимо добавить набор параметров (но не на наборе параметров). Выберите "Вставить".


БЛОКПАЛВАР Команда

Чтобы добавить операцию в набор параметров

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Наборы параметров" щелкните правой кнопкой мыши набор параметров. Нажать кнопку "Свойства".
  2. В диалоговом окне "Свойства инструмента" в разделе "Параметр" щелкните "Операции", а затем нажмите кнопку [...].
  3. В диалоговом окне "Добавление операций" в разделе "Добавляемый объект операции" выберите в списке операцию.
  4. Нажать "Добавить".
  5. (Необязательно) Повторить пункты 3 и 4, если нужно добавить дополнительные операции.
  6. Нажать "ОК".
  7. В диалоговом окне "Свойства инструмента" нажать "ОК".


БЛОКПАЛВАР Команда

Чтобы удалить операцию из параметра или набора параметров

  1. В редакторе блоков в окне "Палитры вариации блоков" щелкните правой кнопкой мыши параметр или набор параметров. Нажать кнопку "Свойства".
  2. В диалоговом окне "Свойства инструмента" в разделе "Параметр" щелкните "Операции", а затем нажмите кнопку [...].
  3. В диалоговом окне "Добавление операций" в разделе "Список объектов операций" выберите в списке операцию.
  4. Нажать кнопку "Удалить".
  5. (Необязательно) Повторить пункты 3 и 4, если нужно удалить дополнительные операции.
  6. Нажать "ОК".
  7. В диалоговом окне "Свойства инструмента" нажать "ОК".


БЛОКПАЛВАРЗАКР Команда

Чтобы отобразить или скрыть окно "Палитры вариации блоков" в редакторе блоков

  • В редакторе блоков на панели инструментов редактора блоков нажмите кнопку "Палитры вариации блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАЛВАР, БЛОКПАЛВАРЗАКР


БЛОКПАЛВАРЗАКР Команда

Чтобы создать копию набора параметров

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Наборы параметров" щелкните правой кнопкой мыши набор параметров. Выберите "Копировать".
  2. Щелкните правой кнопкой мыши в любом месте на палитре, которую необходимо добавить набор параметров (но не на наборе параметров). Выберите "Вставить".


БЛОКПАЛВАРЗАКР Команда

Чтобы добавить операцию в набор параметров

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Наборы параметров" щелкните правой кнопкой мыши набор параметров. Нажать кнопку "Свойства".
  2. В диалоговом окне "Свойства инструмента" в разделе "Параметр" щелкните "Операции", а затем нажмите кнопку [...].
  3. В диалоговом окне "Добавление операций" в разделе "Добавляемый объект операции" выберите в списке операцию.
  4. Нажать "Добавить".
  5. (Необязательно) Повторить пункты 3 и 4, если нужно добавить дополнительные операции.
  6. Нажать "ОК".
  7. В диалоговом окне "Свойства инструмента" нажать "ОК".


БЛОКПАЛВАРЗАКР Команда

Чтобы удалить операцию из параметра или набора параметров

  1. В редакторе блоков в окне "Палитры вариации блоков" щелкните правой кнопкой мыши параметр или набор параметров. Нажать кнопку "Свойства".
  2. В диалоговом окне "Свойства инструмента" в разделе "Параметр" щелкните "Операции", а затем нажмите кнопку [...].
  3. В диалоговом окне "Добавление операций" в разделе "Список объектов операций" выберите в списке операцию.
  4. Нажать кнопку "Удалить".
  5. (Необязательно) Повторить пункты 3 и 4, если нужно удалить дополнительные операции.
  6. Нажать "ОК".
  7. В диалоговом окне "Свойства инструмента" нажать "ОК".


БЛОКРЕДЗАКР Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


БЛОКРЕД Команда

Чтобы открыть существующее описание блока в редакторе блоков

  1. Выберите меню "Сервис" » "Редактор блоков".
  2. В диалоговом окне "Редактирование описания блока" выполнить одно из следующих действий:
    • Выбрать описание блока из списка.
    • Выбрать <Текущий чертеж>, если чертеж является описанием блока, который требуется открыть.
  3. Нажать "ОК".

Панель Стандартная

Ввод команды: БЛОКРЕД

Контекстное меню: Щелкнуть выбранный блок правой кнопкой мыши. Выбрать "Редактор блоков".


БЛОКРЕД Команда

Чтобы создать новое описание блока в редакторе блоков

  1. Выберите меню "Сервис" » "Редактор блоков".
  2. В диалоговом окне "Редактирование описания блока" ввести имя для нового описания блоков.
  3. Нажать "ОК".
  4. В редакторе блоков щелкнуть "Сохранить описание блока".

    5. Примечание При этом описание блока будет сохранено, даже если в области рисования редактора блоков не было добавлено никаких объектов.

  5. Щелкнуть "Закрыть редактор блоков".

Панель Стандартная

Ввод команды: БЛОКРЕД


БЛОКРЕД Команда

Чтобы открыть в редакторе блоков файл чертежа, сохраненный как блок (но не динамический)

  1. Открыть файл чертежа, который был сохранен как блок.
  2. Выберите меню "Сервис" » "Редактор блоков".
  3. В диалоговом окне "Редактирование описания блока" выбрать <Текущий чертеж>.
  4. Нажать "ОК".

Панель Стандартная

Ввод команды: ОТКРЫТЬ


БЛОКРЕД Команда

Чтобы просмотреть свойства описания блока в редакторе блоков

  1. Выберите меню "Сервис" » "Редактор блоков".
  2. В диалоговом окне "Редактирование описания блока" выполнить одно из следующих действий:
    • Выбрать описание блока из списка.
    • Выбрать <Текущий чертеж>, если чертеж является описанием блока, который требуется открыть.
  3. Нажать "ОК".
  4. Должно отобразиться окно "Палитра свойств". Если оно ещё не открыто, выберите "Сервис" » "Палитры" » "Свойства".
  5. В окне "Палитра свойств" в разделе "Блок" просмотреть свойства описания блока.

Панель Стандартная

Ввод команды: БЛОКРЕД


БЛОКРЕД Команда

Чтобы просмотреть свойства объектов в редакторе блоков

  1. Выберите объект в редакторе блоков.
  2. Должно отобразиться окно "Палитра свойств". Если оно ещё не открыто, выберите "Сервис" » "Палитры" » "Свойства".
  3. В окне "Палитра свойств" просмотреть свойства выбранного объекта.

Панель Стандартная

Ввод команды: БЛОКРЕД

Контекстное меню: Щелкнуть правой кнопкой мыши на выбранном объекте. Нажать кнопку "Свойства".


БЛОКРЕД Команда

Чтобы закрыть редактор блоков

  • В редакторе блоков щелкнуть "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКРЕДЗАКР


БЛОКРЕД Команда

Чтобы отобразить или скрыть окно "Палитры вариации блоков" в редакторе блоков

  • В редакторе блоков на панели инструментов редактора блоков нажмите кнопку "Палитры вариации блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАЛВАР, БЛОКПАЛВАРЗАКР


БЛОКРЕД Команда

Чтобы создать копию набора параметров

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Наборы параметров" щелкните правой кнопкой мыши набор параметров. Выберите "Копировать".
  2. Щелкните правой кнопкой мыши в любом месте на палитре, которую необходимо добавить набор параметров (но не на наборе параметров). Выберите "Вставить".


БЛОКРЕД Команда

Чтобы добавить операцию в набор параметров

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Наборы параметров" щелкните правой кнопкой мыши набор параметров. Нажать кнопку "Свойства".
  2. В диалоговом окне "Свойства инструмента" в разделе "Параметр" щелкните "Операции", а затем нажмите кнопку [...].
  3. В диалоговом окне "Добавление операций" в разделе "Добавляемый объект операции" выберите в списке операцию.
  4. Нажать "Добавить".
  5. (Необязательно) Повторить пункты 3 и 4, если нужно добавить дополнительные операции.
  6. Нажать "ОК".
  7. В диалоговом окне "Свойства инструмента" нажать "ОК".


БЛОКРЕД Команда

Чтобы удалить операцию из параметра или набора параметров

  1. В редакторе блоков в окне "Палитры вариации блоков" щелкните правой кнопкой мыши параметр или набор параметров. Нажать кнопку "Свойства".
  2. В диалоговом окне "Свойства инструмента" в разделе "Параметр" щелкните "Операции", а затем нажмите кнопку [...].
  3. В диалоговом окне "Добавление операций" в разделе "Список объектов операций" выберите в списке операцию.
  4. Нажать кнопку "Удалить".
  5. (Необязательно) Повторить пункты 3 и 4, если нужно удалить дополнительные операции.
  6. Нажать "ОК".
  7. В диалоговом окне "Свойства инструмента" нажать "ОК".


БЛОКРЕД Команда

Чтобы указать цвет отображения для параметров в редакторе блоков

  1. В командной строке введите bparametercolor.
  2. Установить одно из возможных значений переменной:
    • ПОСЛОЮ
    • ПОБЛОКУ
    • Целое число в диапазоне от 1 до 255
    • Точное значение цвета задается тремя целыми числами в диапазоне от 1 до 255 в следующем формате: RGB:000,000,000.
  3. Нажать ENTER.


БЛОКРЕД Команда

Чтобы указать размер текста для параметров и операций в редакторе блоков

  1. В командной строке введите bparametersize.
  2. Введите целое число от 1 до 255 (точек).
  3. Нажать ENTER.


БЛОКРЕД Команда

Чтобы указать шрифт для параметров в редакторе блоков

  1. В командной строке введите bparameterfont.
  2. Введите любой шрифт TrueType или SHX в системе.
  3. Нажать ENTER.


БЛОКРЕД Команда

Чтобы указать цвет текста для операций в редакторе блоков

  1. В командной строке введите bactioncolor.
  2. Установить одно из возможных значений переменной:
    • ПОСЛОЮ
    • ПОБЛОКУ
    • Целое число в диапазоне от 1 до 255.
    • Точное значение цвета задается тремя целыми числами в диапазоне от 1 до 255 в следующем формате: RGB:000,000,000.
  3. Нажать ENTER.


БЛОКРЕД Команда

Чтобы указать отображаемый размер ручек в редакторе блоков

  1. В командной строке введите bgripobjsize.
  2. Введите целое число от 1 до 255 (точек).
  3. Нажать ENTER.


БЛОКРЕД Команда

Чтобы обновить текст или отображаемый размер ручки в указанных значениях в редакторе блоков

  • В редакторе блоков на панели инструментов редактора блоков щелкните "Обновление параметра и размер текста операции".

Примечание При увеличении или уменьшении в редакторе блоков, размер текста и ручки изменится пропорционально коэффициенту масштабирования. Однако можно обновить текст или отображаемый размер ручки в указанных значениях в редакторе блоков.

Ввод команды: РЕГЕН


БЛОКРЕД Команда

Чтобы определить, должны ли отображаться метки наборов значений (засечки)

  1. В командной строке введите btmarkdisplay.
  2. Установить одно из возможных значений переменной:
    • 0 Указывает, что метки наборов значений не отображаются.
    • 1 Указывает, что метки наборов значений отображаются.
  3. Нажать ENTER.


БЛОКРЕД Команда

Чтобы создать динамический блок

  1. Выберите меню "Сервис" » "Редактор блоков".
  2. В диалоговом окне "Редактирование описания блока" выполнить одно из следующих действий:
    • Выбрать описание блока из списка.
    • Выбрать <Текущий чертеж>, если необходимо сохранить чертеж как динамический блок.
    • В разделе "Блок для создания или изменения" ввести имя для описания нового блока.
  3. Нажать "ОК".
  4. В редакторе блоков добавить или изменить геометрию.
  5. Выполнить одно из следующих действий:
    • Добавить один или несколько наборов параметров с вкладки "Наборы параметров" окна "Палитры вариации блоков", следуя подсказкам в командной строке. Дважды щелкните желтый значок предупреждения (или используйте команду БЛОКРЕАКТНАБОР) и следуйте подсказкам в командной строке, чтобы связать операцию с набором объектов геометрии.
    • Добавить один или несколько параметров с вкладки "Параметры" окна "Палитры вариации блоков", следуя подсказкам в командной строке. Добавить одну или несколько операций с вкладки "Операции", следуя подсказкам в командной строке.
  6. На панели инструментов редактора блоков щелкнуть "Сохранить описание блока".
  7. Щелкнуть "Закрыть редактор блоков".

Панель Стандартная

Ввод команды: БЛОКРЕД

Контекстное меню: Щелкнуть правой кнопкой мыши блока. Выбрать "Редактор блоков".


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока параметр точки

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Параметр точки".
  2. (Дополнительно) Следуйте подсказкам в командной строке, чтобы указать для параметра следующее.
    • Имя
    • Подпись
    • Описание
    • Цепочка операций
    • Свойства, отображаемые для вхождения блока

    Примечание Можно также позднее указать и отредактировать эти свойства в палитре свойств, после добавления параметра в описание блока.

  3. Выполните одно из следующих действий для указания расположения параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  4. Выполните одно из следующих действий для указания расположения ярлыка параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

      • Желтый значок предупреждения показывает, что операцию необходимо связать с только что добавленным параметром.

  5. Чтобы добавить операцию сейчас, дважды щелкните значок предупреждения. Следуйте подсказкам для связи операции с параметром и набором объектов геометрии.
  6. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  7. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока линейный параметр

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Линейный параметр".
  2. (Дополнительно) Следуйте подсказкам в командной строке, чтобы указать для параметра следующее.
    • Имя
    • Подпись
    • Описание
    • Набор значений
    • Цепочка операций
    • Свойства, отображаемые для вхождения блока

    Примечание Можно также позднее указать и отредактировать эти свойства в палитре свойств, после добавления параметра в описание блока.

  3. Выполните одно из следующих действий для указания базовой точки для параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  4. Выполните одно из следующих действий для указания конечной точки для параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  5. Выполните одно из следующих действий для указания расположения ярлыка параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

      • Желтый значок предупреждения показывает, что операцию необходимо связать с только что добавленным параметром.

  6. Чтобы добавить операцию сейчас, дважды щелкните значок предупреждения. Следуйте подсказкам для связи операции с параметром и набором объектов геометрии.
  7. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  8. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока полярный параметр

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Полярный параметр".
  2. (Дополнительно) Следуйте подсказкам в командной строке, чтобы указать для параметра следующее.
    • Имя
    • Подпись
    • Описание
    • Набор значений
    • Цепочка операций
    • Свойства, отображаемые для вхождения блока

    Примечание Можно также позднее указать и отредактировать эти свойства в палитре свойств, после добавления параметра в описание блока.

  3. Выполните одно из следующих действий для указания базовой точки для параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  4. Выполните одно из следующих действий для указания конечной точки для параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  5. Выполните одно из следующих действий для указания расположения ярлыка параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

      • Желтый значок предупреждения показывает, что операцию необходимо связать с только что добавленным параметром.

  6. Чтобы добавить операцию сейчас, дважды щелкните значок предупреждения. Следуйте подсказкам для связи операции с параметром и набором объектов геометрии.
  7. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  8. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока параметр XY

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Параметр XY".
  2. (Дополнительно) Следуйте подсказкам в командной строке, чтобы указать для параметра следующее.
    • Имя
    • Подпись
    • Описание
    • Набор значений
    • Цепочка операций
    • Свойства, отображаемые для вхождения блока

    Примечание Можно также позднее указать и отредактировать эти свойства в палитре свойств, после добавления параметра в описание блока.

  3. Выполните одно из следующих действий для указания базовой точки для параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  4. Выполните одно из следующих действий для указания конечной точки для параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

      • Желтый значок предупреждения показывает, что операцию необходимо связать с только что добавленным параметром.

  5. Чтобы добавить операцию сейчас, дважды щелкните значок предупреждения. Следуйте подсказкам для связи операции с параметром и набором объектов геометрии.
  6. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  7. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока параметр поворота

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Параметр поворота".
  2. (Дополнительно) Следуйте подсказкам в командной строке, чтобы указать для параметра следующее.
    • Имя
    • Подпись
    • Описание
    • Набор значений
    • Цепочка операций
    • Свойства, отображаемые для вхождения блока

    Примечание Можно также позднее указать и отредактировать эти свойства в палитре свойств, после добавления параметра в описание блока.

  3. Выполните одно из следующих действий для указания базовой точки для параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  4. Выполните одно из следующих действий для указания радиуса для параметра:
    • Используйте указывающее устройство.
    • Введите значение.
  5. Укажите базовый угол для параметра.

    6. Угол, отображаемый в палитре свойств и при выборе вхождения блока на чертеже, измеряется относительно базового угла, заданного в описании блока.

  6. Выполните одно из следующих действий для указания угла поворота по умолчанию для параметра:
    • Используйте указывающее устройство.
    • Введите значение угла.
  7. Выполните одно из следующих действий для указания расположения ярлыка параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

      • Желтый значок предупреждения показывает, что операцию необходимо связать с только что добавленным параметром.

  8. Чтобы добавить операцию сейчас, дважды щелкните значок предупреждения. Следуйте подсказкам для связи операции с параметром и набором объектов геометрии.
  9. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  10. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока параметр выравнивания

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Параметр выравнивания".
  2. Следуйте подсказкам в командной строке, чтобы указать имя параметра.
  3. Выполните одно из следующих действий для указания базовой точки параметра выравнивания:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

    Эта базовая точка является местоположением по умолчанию для ручки параметра выравнивания.

  4. (Дополнительно) Введите в командной строке тип и следуйте подсказкам, чтобы указать, является ли тип параметра нормальным или касательным.
  5. Выполните одно из следующих действий для указания направления выравнивания:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  6. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  7. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока параметр отражения

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Параметр отражения".
  2. (Дополнительно) Следуйте подсказкам в командной строке, чтобы указать для параметра следующее.
    • Имя
    • Подпись
    • Описание
    • Свойства, отображаемые для вхождения блока

    Примечание Можно также позднее указать и отредактировать эти свойства в палитре свойств, после добавления параметра в описание блока.

  3. Выполните одно из следующих действий для указания первой точки линии отражения для параметра отражения:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

    Эта первая точка линии отражения является местоположением по умолчанию для ручки параметра отражения.

  4. Выполните одно из следующих действий для указания второй точки линии отражения для параметра отражения:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  5. Выполните одно из следующих действий для указания расположения ярлыка параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

      • Желтый значок предупреждения показывает, что операцию необходимо связать с только что добавленным параметром.

  6. Чтобы добавить операцию сейчас, дважды щелкните значок предупреждения. Следуйте подсказкам для связи операции с параметром и набором объектов геометрии.
  7. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  8. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока параметр видимости

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Параметр видимости".
  2. (Дополнительно) Следуйте подсказкам в командной строке, чтобы указать для параметра следующее.
    • Имя
    • Подпись
    • Описание
    • Свойства, отображаемые для вхождения блока

    Примечание Можно также позднее указать и отредактировать эти свойства в палитре свойств, после добавления параметра в описание блока.

  3. Выполните одно из следующих действий для указания расположения параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

    Это расположение для ручки параметра видимости во вхождении блока.

  4. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  5. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока параметр выбора

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Параметр выбора".
  2. (Дополнительно) Следуйте подсказкам в командной строке, чтобы указать для параметра следующее.
    • Имя
    • Подпись
    • Описание
    • Свойства, отображаемые для вхождения блока

    Примечание Можно также позднее указать и отредактировать эти свойства в палитре свойств, после добавления параметра в описание блока.

  3. Выполните одно из следующих действий для указания расположения параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.

      • Желтый значок предупреждения показывает, что операцию необходимо связать с только что добавленным параметром.

  4. Чтобы добавить операцию сейчас, дважды щелкните значок предупреждения. Следуйте подсказкам, чтобы связать с параметром операцию поиска. При этом отобразится диалоговое окно "Таблица выбора свойств", значения в котором можно ввести либо сейчас, либо позднее.
  5. Нажать "ОК".
  6. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  7. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Чтобы добавить в описание динамического блока параметр базовой точки

  1. В редакторе блоков в окне "Палитры вариации блоков" на вкладке "Параметры" выберите инструмент "Параметр базовой точки".
  2. Выполните одно из следующих действий для указания расположения параметра:
    • Используйте указывающее устройство.
    • Через запятую введите значения координат X и Y.
  3. На панели инструментов редактора блоков щелкните "Сохранить описание блока".
  4. Завершив работу с редактором блоков, щелкните "Закрыть редактор блоков".

Панель инструментов редактора блоков

Ввод команды: БЛОКПАРАМ


БЛОКРЕД Команда

Для указания независимой базовой точки для операции масштабирования в описании динамических блоков

  1. Выберите операцию масштабирования в редакторе блоков.
  2. На палитре "Свойства" в области "Переопределения" в поле "Тип базы" в раскрывающемся списке выберите значение "Независимый".


БЛОКНАБРУЧ Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


КШТРИХ Команда

Перетаскивание образцов штриховки в чертеж

  1. Нажмите "Сервис" » "Палитры" » "DesignCenter".

    2. Примечание Действия, описанные ниже, позволяют перетаскивать образцы штриховок из DesignCenter непосредственно в чертеж. Образцы штриховок можно также перетаскивать с инструментальной палитры.

  2. Перейдите на вкладку "Папки" и нажмите кнопку "Поиск".
  3. В диалоговом окне "Поиск" необходимо проделать следующее:
    • В выпадающем списке "Что искать" выбрать "Файлы образцов штриховки".
    • В списке "Где искать" выбрать диск, на котором установлена программа.
    • Установить флажок "Просматривать вложенные папки".
    • На вкладке "Файлы образцов штриховки" в поле "Искать имя" ввести * (звездочку).
  4. Нажать кнопку "Найти".

    5. Файл образца штриховки по умолчанию - acad.pat или acadiso.pat. Результатом поиска может быть этот же файл, найденный по другому пути.

    Примечание Для быстрого доступа к PAT-файлу можно занести его в папку "Избранное". Ярлык РАТ-файла отображается в папке "Избранное" на вкладке "Папки" в центре управления DesignCenter.

  5. Произведите двойное нажатие на имени найденного файла, чтобы добавить образцы штриховок в окно "DesignCenter".
  6. (Не обязательно) Укажите образец правой кнопкой мыши для вызова контекстного меню со следующими командами:
    • ШТРИХОВКА. Вызов диалогового окна "Штриховка и градиент".
    • Копировать. Копирование образца штриховки в буфер обмена.
    • Создать инструментальную палитру. Создание инструментальной палитры, содержащей выбранный образец штриховки.
  7. Перетащите с помощью устройства указания образец штриховки на замкнутый объект чертежа или на инструментальную палитру.

    8. Примечание Если масштаб образца штриховки слишком велик или мал, то выдается сообщение об ошибке. Можно настроить масштаб любого образца штриховки в диалоговом окне "Штриховка и градиент", отображающемся при двойном нажатии кнопки мыши на образце.

Панель "Стандартная"

Ввод команды: ЦУВКЛ


КШТРИХ Команда

Штрихование областей

  1. Выберите "Рисование" » "Штриховка".
  2. В диалоговом окне "Штриховка и градиент" выберите "Добавить: точки выбора".
  3. На чертеже укажите точку внутри каждой области, которую требуется заштриховать, и нажмите ENTER.

    4. Указанные точки интерпретируются как внутренние.

  4. Следует убедиться, что в диалоговом окне "Штриховка и градиент" на вкладке "Штриховка" выбран необходимый образец. Для выбора другого образца штриховки воспользуйтесь списком "Образец".

    5. Для просмотра выбранного образца в наглядной форме нажмите кнопку [...] рядом со списком образцов. Нажмите "ОК" для завершения просмотра.

  5. При необходимости выполнить настройки в диалоговом окне "Штриховка и градиент".

    6. Новые контуры штриховки можно определить, нажав кнопку "Добавить контуры" или "Удалить контуры".

  6. В выпадающем списке "Порядок прорисовки" выберите одну из опций.

    7. Порядок прорисовки для штриховки можно изменить таким образом, чтобы она помещалась за или перед контуром на заднем или на переднем плане.

  7. Нажмите "ОК".

Панель "Рисование"

Ввод команды: ШТРИХОВКА


КШТРИХ Команда

Штрихование выбранных объектов

  1. Выберите "Рисование" » "Штриховка".
  2. В диалоговом окне "Штриховка и градиент" выберите "Добавить: точки выбора".
  3. Выберите объекты, которые необходимо заштриховать.

    4. При этом не обязательно, чтобы объекты образовывали замкнутый контур. Можно также указать любые островки, которые должны остаться незаштрихованными. Также можно задать системной переменной HPGAPTOL такое значение, которое позволит считать набор объектов, составляющих не полностью замкнутую область, замкнутым контуром штриховки.

  4. В выпадающем списке "Порядок прорисовки" выберите одну из опций.

    5. Порядок следования для штриховки можно изменить таким образом, чтобы она помещалась за или перед контуром на заднем или на переднем плане.

  5. Нажать "ОК".

Панель "Рисование"

Ввод команды: ШТРИХОВКА


МАРКЕР Команда

Для изменения размера прицела

  1. Выберите в меню "Сервис" » "Настройка" » вкладка "Выбор".
  2. В группе "Размер прицела" задайте необходимый размер прицела с помощью скользящей шкалы.
  3. Нажмите "ОК".

Ввод команды: НАСТРОЙКА


МАРКЕР Команда

Для задания параметров выбора объектов

  1. Выберите в меню "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка", на вкладке "Выбор", измените области просмотра выбора и режимов выбора, а также размер прицела.
  3. Нажмите "ОК".

Ввод команды: НАСТРОЙКА


МАРКЕР Команда

Для включения или отключения просмотра выбранных объектов

  1. Выберите в меню "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка", на вкладке "Выбор", включите или отключите параметр следующим образом.
    • Выберите параметр "Когда активна команда" для отображения флажка.
    • Выберите параметр "Если нет активных команд" для отображения флажка.
    • Выберите оба параметра для включения режима просмотра выбранных объектов каждый раз, когда это возможно.
    • Отключите оба параметра для полного выключения режима просмотра выбранных объектов.

    Ввод команды: SELECTIONPREVIEW


МАРКЕР Команда

Для изменения вида просмотра выбранных объектов

  1. Выберите в меню "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка", на вкладке "Выбор", выберите "Параметры визуальных эффектов".
  3. В диалоговом окне "Параметры визуальных эффектов" выберите один из следующих параметров.
    • Пунктир. Отображает прерывистые линии.
    • Придать толщину. Отображает утолщенные линии.
    • Оба. Отображает прерывистые и утолщенные линии.
  4. Для выхода из каждого диалогового окна необходимо нажимать кнопку "ОК".


МАРКЕР Команда

Для изменения вида выбранной области

  1. Выберите в меню "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка", на вкладке "Выбор", выберите "Параметры визуальных эффектов".
  3. В диалоговом окне "Параметры визуальных эффектов" измените один из следующих параметров.
    • Указать область. Выберите для отображения эффектов для областей.
    • Цвет рамки выбора. Выберите один из цветов, или воспользуйтесь элементом "Выбор цвета" для вызова диалогового окна "Выбор цвета" . (системная переменная WINDOWAREACOLOR)
    • Цвет секущей рамки выбора. Выберите один из стандартных цветов, или воспользуйтесь элементом "Выбор цвета" для вызова диалогового окна выбора цвета . (системная переменная CROSSINGAREACOLOR)
    • Затенение выбранной области. Использовать указатель для установки прозрачности для областей выбора. Чем меньше значение настройки, тем прозрачнее область. При значении, равном 100 единицам, область становится непрозрачной. (системная переменная SELECTIONAREAOPACITY)
  4. Для выхода из каждого диалогового окна необходимо нажимать кнопку "ОК".


БЛОК Команда

Для создания описания блока в текущем чертеже

  1. Создать объекты, предназначенные для формирования блока.
  2. Из меню "Рисование" выбрать "Блок" » "Создать".
  3. В диалоговом окне "Описание блока" ввести имя блока.
  4. В группе "Объекты" отметить опцию "Сделать блоком".

    5. Если необходимо, чтобы выбранные объекты после создания описания блока не удалялись, следует убедиться, что отключена опция "Удалить". В противном случае, выбранные объекты будут удалены из чертежа. При необходимости можно восстанавливать объекты с помощью команды ОЙ.

  5. Нажмите кнопку "Выбор объектов".
  6. Выберите с помощью устройства указания объекты для создания описания блока. Для завершения выбора объектов нажмите ENTER.
  7. В группе "Базовая точка" диалогового окна "Описание блока" задать координаты базовой точки вставки одним из способов:
    • Нажать кнопку "Указать" для выбора базовой точки с помощью устройства указания.
    • Ввести координаты X,Y,Z точки.
  8. В поле "Пояснение" ввести текстовое пояснение для облегчения идентификации блока. Данное описание отображается в окне Центра управления™ (ЦУВКЛ).
  9. Нажать "ОК".

    10. Описание блока сохраняется в текущем чертеже и может быть вставлено, как только это потребуется.

Панель Рисование

Ввод команды: БЛОК


БЛОК Команда

Для создания библиотеки компонентов

  1. Создать новый чертеж.
  2. Создать описание блока.
  3. При необходимости, повторить пункт 2 для создания нескольких блоков.
  4. Сохранить чертеж с нужным именем.

    5. Эти блоки можно вставлять в любой чертеж с помощью Центра управления (команда ЦУВКЛ).

Панель Рисование

Ввод команды: БЛОК


БЛОК Команда

Для сохранения выбранных объектов в новом файле

  1. Открыть имеющийся чертеж или создать новый.
  2. В командной строке ввести пблок.
  3. В диалоговом окне "Запись блока на диск" установить переключатель "Источник данных" в положение "Объекты".

    4. Если необходимо, чтобы выбранные объекты после создания нового чертежа не удалялись, отключить опцию "Удалить из чертежа". В противном случае, выбранные объекты будут удалены из чертежа. При необходимости можно восстанавливать объекты с помощью команды ОЙ.

  4. Нажать кнопку "Выбор объектов".
  5. Выбрать с помощью устройства указания объекты для создания нового чертежа. Для завершения выбора объектов нажмите ENTER.
  6. В группе "Базовая точка" задать базовую точку вставки создаваемого чертежа одним из способов:
    • Нажать кнопку "Указать" для выбора базовой точки с помощью устройства указания.
    • Ввести координаты X,Y,Z точки.
  7. В группе "Размещение" ввести имя и путь для нового файла чертежа.
  8. Нажать "ОК".

    9. Выбранные объекты сохраняются в новом файле чертежа.

Ввод команды: ПБЛОК


БЛОК Команда

Для редактирования текстового пояснения к блоку

  1. Из меню "Редакт" выберите "Объекты" » "Пояснение к блоку".
  2. В диалоговом окне "Описание блока" выбрать нужный блок.
  3. Ввести новое имя.
  4. В поле "Пояснение" ввести новое или изменить имеющееся текстовое пояснение для блока.
  5. Нажать "ОК".

Ввод команды: БЛОК


БЛОБРАЗЕЦ Команда

Для создания описания блока в текущем чертеже

  1. Создать объекты, предназначенные для формирования блока.
  2. Из меню "Рисование" выбрать "Блок" » "Создать".
  3. В диалоговом окне "Описание блока" ввести имя блока.
  4. В группе "Объекты" отметить опцию "Сделать блоком".

    5. Если необходимо, чтобы выбранные объекты после создания описания блока не удалялись, следует убедиться, что отключена опция "Удалить". В противном случае, выбранные объекты будут удалены из чертежа. При необходимости можно восстанавливать объекты с помощью команды ОЙ.

  5. Нажмите кнопку "Выбор объектов".
  6. Выберите с помощью устройства указания объекты для создания описания блока. Для завершения выбора объектов нажмите ENTER.
  7. В группе "Базовая точка" диалогового окна "Описание блока" задать координаты базовой точки вставки одним из способов:
    • Нажать кнопку "Указать" для выбора базовой точки с помощью устройства указания.
    • Ввести координаты X,Y,Z точки.
  8. В поле "Пояснение" ввести текстовое пояснение для облегчения идентификации блока. Данное описание отображается в окне Центра управления™ (ЦУВКЛ).
  9. Нажать "ОК".

    10. Описание блока сохраняется в текущем чертеже и может быть вставлено, как только это потребуется.

Панель Рисование

Ввод команды: БЛОК


БЛОКТАБЛВЫБ Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


ЭКСПОРТБМП Команда

Создание файла BMP

  1. В командной строке введите экспортбмп.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение .bmp.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТБМП


ЭКСПОРТБМП Команда

Создание JPEG-файла (JPG)

  1. В командной строке введите экспортдж.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение.jpg.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТДЖ


ЭКСПОРТБМП Команда

Создание TIFF-файла (TIF)

  1. В командной строке введите экспорттиф.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение .tif.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТТИФ


ЭКСПОРТБМП Команда

Создание файла формата PNG (переносимая сетевая графика)

  1. В командной строке введите экспортпнг.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите "ОК".

    3. К имени файла будет добавлено расширение .png.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТПНГ


КОНТУР Команда

Для определения областей

  1. Выберите в меню "Рисование" » "Область".
  2. Выбрать объекты для преобразования в область.

    3. Каждый из этих объектов должен образовывать замкнутый контур, например круг или замкнутую полилинию.

  3. Нажмите ENTER.

    4. В командной строке выводится сообщение о том, сколько обнаружено контуров и сколько создано областей.

Ввод команды: ОБЛАСТЬ


КОНТУР Команда

Для создания областей с использованием контуров

  1. Выберите в меню "Рисование" » "Контур".
  2. В списке "Тип объекта" диалогового окна "Создание контура" выберите "Область".
  3. Нажмите кнопку "Указание точек".
  4. Укажите точку на чертеже внутри каждого замкнутого контура, из которого необходимо создать область, а затем нажмите ENTER.

    5. Эта точка интерпретируется как внутренния.

    Примечание Для ограничения числа объектов, участвующих в определении контура, можно создать новый набор контуров.

Ввод команды: КОНТУР


КОНТУР Команда

Для построения составной области путем объединения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Объединение".
  2. Выберите первую область для объединения.
  3. Выберите следующую область.

    4. Выбор объединяемых областей можно выполнять в любой последовательности.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Выбранные области объединяются в одну составную область.

Ввод команды: ОБЪЕДИНЕНИЕ


КОНТУР Команда

Для построения составной области путем вычитания

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Вычитание".
  2. Выберите одну или несколько областей, из которых будет произведено вычитание и нажмите ENTER.
  3. Выберите вычитаемую область и нажмите ENTER.

    4. Будет выполнено вычитание площадей регионов.

Ввод команды: ВЫЧИТАНИЕ


КОНТУР Команда

Для построения составной области путем пересечения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Пересечение".
  2. Выберите первую область для пересечения.
  3. Выберите следующую область для пересечения.

    4. Порядок выбора исходных областей при построении пересечения не имеет значения.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Строится новая область, полученная в результате пересечения выбранных областей.

Ввод команды: ПЕРЕСЕЧЕНИЕ


ЯЩИК Команда

Создание ящика

  1. Выберите меню "Рисование" » "Моделирование" » "Ящик".
  2. Укажите первый угол основания.
  3. Укажите противоположный угол основания.
  4. Задайте высоту.

Панель "Моделирование"

Ввод команды: ЯЩИК

Пульт управления: Панель "3D построения", "Ящик"


БЛОКПАРАМ Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


РАЗОРВАТЬ Команда

Для разрывания объекта

  1. Выберите в меню "Изменить" » "Разорвать".
  2. Выберите разрываемый объект.

    3. По умолчанию точка указания объекта считается первой точкой разрыва. Чтобы выбрать в качестве первой точки разрыва другую точку, следует ввести п(Первая) и указать новую точку.

  3. Укажите вторую точку разрыва.

    4. Для разрыва объекта без создания зазора введите @0,0 для указания предыдущей точки.

Панель "Редактирование"

Ввод команды: РАЗОРВАТЬ


РАЗОРВАТЬ Команда

Для соединения объектов

  1. Выберите в меню "Изменить" » "Соединить".
  2. Выберите исходный объект, к которому необходимо присоединить объекты.
  3. Выберите один или несколько объектов для присоединения к исходному объекту.

    4. Доступные объекты включают арки, эллиптические арки, линии, полилинии и сплайны. Дополнительные ограничения для каждого типа объектов описаны в команде СОЕДИНИТЬ.

Панель "Редактирование"

Ввод команды: СОЕДИНИТЬ


ГРПРЕД Команда

Для удаления журнала тела

  1. Если палитра "Свойства" не отображается, нажатием левой кнопки мыши выберите меню "Сервис" » "Палитра" » "Свойства".
  2. На чертеже выберите 3D тело.
  3. Выберите "Нет" для опции "Журнал" в секции "Журнал тел" палитры "Свойства".

Ввод команды: BREP


БЛОКСОХР Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


БЛОКСОХРКАК Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


БЛОКСКРЫТЬ Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


БЛОКПОКАЗАТЬ Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


БЛОКСОСТВИД Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


КАМЕРА Команда

Создание камеры

  1. Нажмите "Вид" » "Создать камеру".
  2. Нажмите кнопку мыши на чертеже для указания местоположения камеры.
  3. Нажмите кнопку мыши на чертеже еще раз для указания местоположения цели.
  4. Выполнить одно из следующих действий:
    • Если установка камеры завершена, нажмите ENTER.
    • Для определения дополнительных свойств камеры нажимайте правую кнопку мыши и выбирайте параметры в списке. Затем нажмите ENTER для завершения установки камеры.

    Панель "Вид"

    Ввод команды: КАМЕРА

    Пульт управления: Панель "3D навигация" , "Создать камеру"


КАМЕРА Команда

Создание камеры на панели инструментов

  1. Нажмите "Сервис" » "Палитры" » "Инструментальные палитры".
  2. Нажмите вкладку "Инструмент камеры" и активизируйте ее.
  3. Выберите тип камеры. Перетащите значок камеры с панели инструментов и нажмите кнопку мыши на чертеже в том месте, куда требуется ее поместить.
  4. Нажмите кнопку мыши еще раз в том месте, куда требуется поместить цель.

Ввод команды: КАМЕРА


КАМЕРА Команда

Отображение камеры

  • Нажмите "Вид" » "Отображать" » "Камеры".

    • Ввод команды: ОТОБРКАМЕРЫ


КАМЕРА Команда

Изменение фокусного расстояния объектива камеры

  1. Если камеры не отображаются на чертеже, выберите "Вид" » "Экран" » "Камеры".
  2. Нажмите кнопку мыши на изображении символа камеры.
  3. Нажмите инструмент ручки "Фокусное расстояние/Поле зрения".
  4. Переместите курсор и нажмите кнопку мыши в требуемом положении объектива.
  5. Нажмите ENTER.

    6. Примечание Для точной настройки фокусного расстояния дважды нажмите кнопку мыши на изображении символа камеры для открытия панели "Свойства". В разделе "Камеры" введите числовое значение в поле "Фокусное расстояние (мм)".

Ввод команды: КАМЕРА

Пульт управления: Панель "3D Навигация", "Расстояние линзы"


КАМЕРА Команда

Установка секущих плоскостей камеры

  1. Если камеры не отображаются на чертеже, выберите "Вид" » "Экран" » "Камеры".
  2. Дважды нажмите кнопку мыши на камере, для которой требуется установить секущие плоскости.
  3. На панели "Свойства" в разделе "Сечение" для параметра "Секущие плоскости" выберите "Передняя вкл", "Задняя вкл" или "Передняя и задняя вкл".
  4. В поле "Передняя плоскость" или "Задняя плоскость" введите числовое значение.
  5. Нажмите ENTER.

    6. Ввод команды: КАМЕРА


CDATE Системная переменная

Для просмотра свойств активного чертежа

  1. Выберите "Файл" » "Свойства чертежа...".
  2. В диалоговом окне свойств чертежа для получения сведений о свойствах чертежа выберите нужную вкладку.

Ввод команды: СВОЙСТВАРИС


ФАСКА Команда

Для построения фаски по двум линейным размерам

  1. Выберите в меню "Изменить" » "Фаска".
  2. Введите д (Длина).
  3. Задать первую длину фаски.
  4. Задать вторую длину фаски.
  5. Выберите соединяемые фаской отрезки.

Панель "Редактирование"

Ввод команды: ФАСКА


ФАСКА Команда

Для соединения фаской двух непараллельных отрезков

  1. Выберите в меню "Изменить" » "Фаска".
  2. Выберите первый отрезок.
  3. Выберите второй отрезок.

Панель "Редактирование"

Ввод команды: ФАСКА


ФАСКА Команда

Для построения фаски по линейному и угловому размерам

  1. Выберите в меню "Изменить" » "Фаска".
  2. Выберите первый отрезок.
  3. Введите длину фаски от угла соединения вдоль первого отрезка.
  4. Введите угол фаски.
  5. Выберите первый отрезок. Затем выберите второй отрезок.

Панель "Редактирование"

Ввод команды: ФАСКА


ФАСКА Команда

Для построения фаски без обрезки объектов

  1. Выберите в меню "Изменить" » "Фаска".
  2. Введите t (Управление обрезкой).
  3. Введите n (Без обрезки)
  4. Выберите соединяемые объекты.

Панель "Редактирование"

Ввод команды: ФАСКА


ФАСКА Команда

Для соединения фаской нескольких объектов

  1. Выберите в меню "Изменить" » "Фаска".
  2. Введите m (Несколько).

    3. В командной строке отображается стандартное приглашение команды.

  3. Выберите первый объект, или сначала задать необходимые опции, а затем выберите первый объект.
  4. Выберите второй отрезок.

    5. В командной строке вновь отображается стандартное приглашение команды.

  5. Выберите первый отрезок для построения следующей фаски, либо нажмите ENTER или ESC для завершения команды.

Панель "Редактирование"

Ввод команды: ФАСКА


ИЗМЕНЕНИЯ Команда

Для отключения области пояснений на палитре "Свойства"

  1. На палитре свойства нажмите правую кнопку мыши на титульной строке.
  2. В контекстном меню отключите опцию "Пояснение".


ИЗМЕНЕНИЯ Команда

Для просмотра свойств одного объекта

  1. Выберите объект.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".

    3. В палитре "Свойства" отображаются свойства выбранного объекта.

    Для большинства объектов палитру "Свойства" можно также вызвать двойным щелчком на объекте.

Панель "Стандартная"

Ввод команды: ОКНОСВ


ИЗМЕНЕНИЯ Команда

Для получения информации из базы данных чертежа о нескольких выбранных объектах

  1. Выберите в меню "Сервис" » "Сведения" » "Список".
  2. Выберите один или несколько объектов и нажмите ENTER.

    3. Сведения о выбранных объектах выводятся в текстовое окно.

Панель "Сведения"

Ввод команды: СПИСОК


ИЗМЕНЕНИЯ Команда

Для отображения координат точки

  1. Выберите в меню "Сервис" » "Сведения" » "Координаты".
  2. Укажите точку, значения координат которой необходимо отобразить.

    3. Значения координат X, Y и Z выводятся в командной строке.

Панель "Сведения"

Ввод команды: КООРД


ИЗМЕНЕНИЯ Команда

Для изменения свойств объектов в палитре "Свойства"

  1. Выберите один или несколько объектов.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".
  3. Для просмотра перечня свойств можно пользоваться полосой прокрутки, которая расположена в палитре "Свойства" рядом со строкой заголовка. Нажатие стрелки справа от каждой категории сворачивает и разворачивает перечень относящихся к ней свойств.
  4. Выберите значение, которое требуется изменить; для его изменения воспользуйтесь одним из следующих способов:
    • Введите новое значение.
    • Нажмите стрелку вниз справа от свойства и выберите необходимое значение из списка.
    • Нажмите кнопку "Указать точку" и с помощью курсора измените значения координат.
    • Нажмите кнопку калькулятора QuickCalc, чтобы вычислить новое значение.
    • Чтобы увеличить или уменьшить значение, нажмите стрелку влево или вправо.
    • Нажмите кнопку [...] и измените значение свойства в диалоговом окне.

    Вносимые изменения тут же отображаются на чертеже.

  5. Чтобы отменить изменение, нажмите правой кнопкой мыши в пустой области в палитре "Свойства". Выберите команду "Отменить".
  6. Для отмены выбора нажмите ESC.

Панель "Стандартная"

Ввод команды: ОКНОСВ


НОРМОКОНТРОЛЬ Команда

Проверка чертежа на соответствие стандартам

  1. Откройте чертёж с одним или несколькими связанными файлами стандартов.

    2. В строке состояния появляется значок связи с файлом стандартов. Если связанный файл стандартов не найден, то в строке состояния появляется значок отсутствия файла стандартов.

    Примечание Если нажать на значке отсутствия файла стандартов, а затем восстановить или разорвать связи с не найденными файлами стандартов, то вместо значка отсутствия файла стандартов появляется значок связи с файлом стандартов.

  2. Для чертежа с одним или несколькими связанными файлами стандартов в командной строке введите слово нормоконтроль.

    3. В диалоговом окне "Нормоконтроль" в группе "Нарушение" появляется сообщение о первом обнаруженном нарушении.

  3. Выполните одно из следующих действий:
    • Если необходимо исправить нарушение, используя выделенный вариант из списка "Заменить на", то нажмите кнопку "Исправить". Если в списке "Заменить на" имеется рекомендуемый вариант исправления, то слева от него устанавливается флажок. Если рекомендуемых вариантов исправления для данного нарушения нет, то кнопка "Исправить" недоступна.

      • В группе "Нарушение" автоматически выводится сообщение о следующем обнаруженном нарушении стандартов.

    • Исправьте вручную обнаруженное нарушение стандартов. Нажмите кнопку "Далее" для вывода информации о следующем нарушении.
    • Установите флажок "Игнорировать нарушение в дальнейшем". Нажмите кнопку "Далее" для вывода информации о следующем нарушении.

      • Выбор значения "Игнорировать нарушение в дальнейшем" позволяет подавлять вывод сообщения о данном нарушении при очередной проверке командой НОРМОКОНТРОЛЬ.

    • Нажмите кнопку "Далее" для вывода информации о следующем нарушении.
  4. Повторяйте пункты 2 и 3, пока не будут обработаны все нарушения стандартов.
  5. Нажмите кнопку "Закрыть".

Панель "Стандарты оформления"


НОРМОКОНТРОЛЬ Команда

Включение и отключение показа проигнорированных нарушений

  1. Для чертежа с одним или несколькими связанными файлами стандартов в командной строке введите слово нормоконтроль.
  2. В диалоговом окне "Нормоконтроль" выберите "Параметры".
  3. В диалоговом окне "Параметры нормоконтроля" установите или снимите флажок "Показывать проигнорированные нарушения".
  4. Нажмите "ОК".

Панель "Стандарты оформления"


НОРМОКОНТРОЛЬ Команда

Включение и отключение показа уведомлений о нарушениях стандартов

  1. В командной строке введите слово стандарты.
  2. В диалоговом окне "Настройка стандартов" выберите "Параметры".
  3. Выполните одно из следующих действий:
    • Для отключения уведомлений выберите "Отменить уведомления о стандартах".
    • Для включения уведомлений-предупреждений выберите "Предупреждать при нарушениях стандартов".
    • Для включения уведомлений через значок в строке состояния выберите "Отображать значок стандарта в строке состояния".
  4. Нажмите "ОК".

Панель "Стандарты оформления"


НОРМОКОНТРОЛЬ Команда

Запуск утилиты пакетного нормоконтроля

  • Выберите меню "Пуск" (Windows) » "Все программы" » Autodesk » AutoCAD 2007 » Утилита пакетного нормоконтроля.

Примечание При запуске утилиты пакетного нормоконтроля из командной строки DOS командой DWGCHECKSTANDARDS можно указывать различные параметры командной строки, используемые при выполнении пакетной проверки на соответствие стандартам.


НОРМОКОНТРОЛЬ Команда

Создание файла нормоконтроля для утилиты пакетного нормоконтроля

  1. Запустите утилиту пакетного нормоконтроля.
  2. В окне утилиты пакетного нормоконтроля выберите "Файл" » "Создать файл нормоконтроля". (Можно также нажать кнопку "Создать" на панели утилиты пакетного нормоконтроля.)
  3. На вкладке "Чертежи" нажмите кнопку "+" ("Добавить чертеж").
  4. В диалоговом окне "Открытие файла" выберите файл, который нужно проверить.
  5. (Не обязательно) Повторите пункты 3 и 4, если нужно добавить другие чертежи в файл нормоконтроля.
  6. Выберите "Файл" » "Сохранить как". (Можно также нажать кнопку "Сохранить как" на панели утилиты пакетного нормоконтроля.)
  7. В диалоговом окне "Сохранение файла" в поле "Имя файла" введите имя файла.
  8. Нажмите кнопку "Сохранить".


НОРМОКОНТРОЛЬ Команда

Проверка нескольких чертежей на соответствие стандартам

  1. Запустите утилиту пакетного нормоконтроля.
  2. Откройте существующий или создать новый файл нормоконтроля.
  3. В окне утилиты пакетного нормоконтроля выберите "Проверка" » "Начать проверку". (Можно также нажать кнопку "Сохранить" на панели утилиты пакетного нормоконтроля.)

    4. Результаты проверки появляются в окне просмотра.

    Процесс пакетной проверки можно прервать в любое время нажатием кнопки "Остановить проверку".

    Примечание Утилита пакетного нормоконтроля не может проверять зашифрованные файлы.


СВОЙСТВА Команда

Для отключения области пояснений на палитре "Свойства"

  1. На палитре свойства нажмите правую кнопку мыши на титульной строке.
  2. В контекстном меню отключите опцию "Пояснение".


СВОЙСТВА Команда

Для просмотра свойств одного объекта

  1. Выберите объект.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".

    3. В палитре "Свойства" отображаются свойства выбранного объекта.

    Для большинства объектов палитру "Свойства" можно также вызвать двойным щелчком на объекте.

Панель "Стандартная"

Ввод команды: ОКНОСВ


СВОЙСТВА Команда

Для получения информации из базы данных чертежа о нескольких выбранных объектах

  1. Выберите в меню "Сервис" » "Сведения" » "Список".
  2. Выберите один или несколько объектов и нажмите ENTER.

    3. Сведения о выбранных объектах выводятся в текстовое окно.

Панель "Сведения"

Ввод команды: СПИСОК


СВОЙСТВА Команда

Для отображения координат точки

  1. Выберите в меню "Сервис" » "Сведения" » "Координаты".
  2. Укажите точку, значения координат которой необходимо отобразить.

    3. Значения координат X, Y и Z выводятся в командной строке.

Панель "Сведения"

Ввод команды: КООРД


СВОЙСТВА Команда

Для изменения свойств объектов в палитре "Свойства"

  1. Выберите один или несколько объектов.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".
  3. Для просмотра перечня свойств можно пользоваться полосой прокрутки, которая расположена в палитре "Свойства" рядом со строкой заголовка. Нажатие стрелки справа от каждой категории сворачивает и разворачивает перечень относящихся к ней свойств.
  4. Выберите значение, которое требуется изменить; для его изменения воспользуйтесь одним из следующих способов:
    • Введите новое значение.
    • Нажмите стрелку вниз справа от свойства и выберите необходимое значение из списка.
    • Нажмите кнопку "Указать точку" и с помощью курсора измените значения координат.
    • Нажмите кнопку калькулятора QuickCalc, чтобы вычислить новое значение.
    • Чтобы увеличить или уменьшить значение, нажмите стрелку влево или вправо.
    • Нажмите кнопку [...] и измените значение свойства в диалоговом окне.

    Вносимые изменения тут же отображаются на чертеже.

  5. Чтобы отменить изменение, нажмите правой кнопкой мыши в пустой области в палитре "Свойства". Выберите команду "Отменить".
  6. Для отмены выбора нажмите ESC.

Панель "Стандартная"

Ввод команды: ОКНОСВ


КРУГ Команда

Для построения круга по центру и радиусу (или диаметру)

  1. Выберите в меню "Рисование" » "Круг" » "Центр, радиус" (или "Центр, диаметр").
  2. Укажите точку центра.
  3. Задайте радиус или диаметр.

Панель "Рисование"

Ввод команды: КРУГ


КРУГ Команда

Для построения круга, касающегося двух объектов

  1. Выберите в меню "Рисование" » "Круг" » "Кас, кас, радиус".

    2. Включается режим объектной привязки "Касательная".

  2. Выберите первый объект, которого касается окружность.
  3. Выберите второй объект, которого касается окружность.
  4. Задайте радиус круга.

Панель "Рисование"

Ввод команды: КРУГ


ЧИСТЭКРОТКЛ Команда

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


ЧИСТЭКРВКЛ Команда

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


CLISTATE Системная переменная

Скрытие окна команд

  • В меню "Сервис" выберите "Командная строка".

    • Примечание Для некоторых команд и системных переменных в командную строку выводятся значения, поэтому в этих случаях может потребоваться отобразить командную строку. Для отображения скрытой командной строки нажмите сочетание клавиш CTRL+9 или выберите "Сервис" » "Командная строка".


CMDINPUTHISTORYMAX Системная переменная

Управление отображением последних введенных команд

  1. В командной строке введите inputhistorymode.
  2. Введите сумму из одного или нескольких указанных значений:
    • 0. Последние введенные команды не отображаются.
    • 1. Последние введенные команды отображаются в командной строке; просматривать и выбирать их можно с помощью клавиш СТРЕЛКА ВВЕРХ, СТРЕЛКА ВНИЗ.
    • 2. Последняя введенная текущая команда отображается в контекстном меню.
    • 4. Все последние введенные команды в текущем сеансе отображаются в контекстном меню.
    • 8. Маркеры для последнего ввода местоположений точки отображаются на чертеже.

    По умолчанию используется значение 15.

  3. (Дополнительно) В командной строке введите cmdinputhistorymax.
  4. Введите значение, задающее число уникальных значений, введенных в командной строке, которые система будет запоминать и отображать как последние введенные команды.


Цвет Команда

Для задания цвета создаваемых объектов по ИЦА

  1. На панели "Свойства" выберите управляющий список "Цвета".
  2. Выберите нужный цвет для использования при создании новых объектов или нажмите на пункте "Выбор цвета" для вызова одноименного диалогового окна, где выполните одно из действий:
    • На вкладке "Номер цвета" выберите цвет или введите в поле "Цвет" имя или порядковый номер цвета.
    • На вкладке "Номер цвета" выберите значение ПОСЛОЮ для построения новых объектов с текущим цветом слоя.
    • На вкладке "Номер цвета" выберите значение ПОБЛОКУ для построения новых объектов с текущим цветом слоя до их объединения в блок. При вставке блока его объектам присваивается текущий цвет, заданный в чертеже.
  3. Нажмите "ОК".

    4. Установленный текущий цвет отображается в управляющем списке "Цвета".

Ввод команды: ЦВЕТ


Цвет Команда

Для задания цвета создаваемых объектов из полной палитры

  1. На панели "Свойства" выберите управляющий список "Цвета".
  2. Нажмите на пункте "Выбор цвета" для вызова окна "Выбор цвета".
  3. В диалоговом окне "Выбор цвета" на вкладке "Вся палитра" выполните следующее:
    • Выберите цветовую модель HSL в списке "Цветовая модель". Задайте цвет путем введения его значения в поле "Цвет" или введением значений в полях "Оттенок", "Насыщенность" и "Яркость".
    • Выберите цветовую модель RGB в списке "Цветовая модель". Задайте цвет путем введения его значения в поле "Цвет" или введением значений в полях "Красный", "Зеленый" и "Синий".
  4. Нажмите "ОК".

    5. Установленный текущий цвет отображается в управляющем списке "Цвета".

Ввод команды: ЦВЕТ


Цвет Команда

Для задания цвета создаваемых объектов из альбома

  1. На панели "Свойства" выберите управляющий список "Цвета".
  2. Нажмите на пункте "Выбор цвета".
  3. В диалоговом окне "Выбор цвета" на вкладке "Альбомы цветов" выберите нужный альбом.
  4. Щелчком мыши выберите требуемый цвет. Просмотр всей палитры цветов осуществляется с помощью полос прокрутки окна.
  5. Нажмите "ОК".

    6. Установленный текущий цвет отображается в управляющем списке "Цвета".

Ввод команды: ЦВЕТ


КОМСТР Команда

Открепление окна команд

  • Нажмите на ручке переноса (двойная полоса) на левом ребре закреплённого окна команд и перетаскивайте его из области закрепления до тех пор, пока не появится утолщённая контурная рамка. Расположите окно команд в области построения окна AutoCAD.


КОМСТР Команда

Включение режима прозрачности плавающего окна команд

  1. Нажмите правую кнопку мыши в плавающем окне команд. Выберите "Прозрачность".
  2. В диалоговом окне "Прозрачность" переместите указатель шкалы влево, чтобы сделать окно команд менее прозрачным или вправо, чтобы сделать его более прозрачным.

    3. Степень прозрачности окна может варьироваться от полной непрозрачности до полной прозрачности. Окно команд нельзя сделать прозрачным, если включён режим "Отключить режим прозрачности окна".


КОМСТР Команда

Закрепление окна команд

  • Нажмите на заголовке окна команд и, удерживая кнопку, перетащите его в верхнюю или нижнюю зону закрепления окна AutoCAD. Когда окно команд сравнивается по ширине с окном AutoCAD, отпустите кнопку мыши для закрепления окна.

    • Зоной закрепления является кромка окна приложения AutoCAD, что позволяет закреплять панель, палитру или окно команд.

  • Нажмите правую кнопку мыши на заголовке окна "Команда" и выберите "Разрешить закрепление".

    • Примечание Для управления закреплением окна команд можно нажать правую кнопку мыши на заголовке окна команд и далее нажать левую кнопку на "Разрешить закрепление".


КОМСТР Команда

Изменение размеров закрепленного окна команд

  1. Расположите курсор на горизонтальной разделительной черте, чтобы курсор принял форму двойной черты со стрелками.
  2. Перетащите разделительную черту по вертикали, пока не будет достигнут нужный размер.


КОМСТР Команда

Скрытие окна команд

  • В меню "Сервис" выберите "Командная строка".

    • Примечание Для некоторых команд и системных переменных в командную строку выводятся значения, поэтому в этих случаях может потребоваться отобразить командную строку. Для отображения скрытой командной строки нажмите сочетание клавиш CTRL+9 или выберите "Сервис" » "Командная строка".


КОМСТРСКРЫТЬ Команда

Скрытие окна команд

  • В меню "Сервис" выберите "Командная строка".

    • Примечание Для некоторых команд и системных переменных в командную строку выводятся значения, поэтому в этих случаях может потребоваться отобразить командную строку. Для отображения скрытой командной строки нажмите сочетание клавиш CTRL+9 или выберите "Сервис" » "Командная строка".


COMPASS Системная переменная

Включение режима трехмерного перемещения

  • Введите любую команду 3D навигации и нажмите правую кнопку мыши в области рисования. Нажмите "Другие режимы перемещения" и выберите другой режим перемещения.

Ввод команды: 3DОРБИТА

Пульт управления: Панель "3D Навигация" » "Ограниченная орбита"


КОНУС Команда

Для построения конуса с круговым основанием

  1. Выберите меню "Рисование" » "Моделирование" » "Конус".
  2. Задайте центральную точку основания.
  3. Задайте радиус или диаметр основания.
  4. Задайте высоту конуса.

Панель "Моделирование"

Ввод команды: КОНУС

Пульт управления: Панель "3D построения", "Конус"


КОНУС Команда

Для построения конуса с эллиптическим основанием

  1. Выберите меню "Рисование" » "Моделирование" » "Конус".
  2. Введите э (эллиптический).
  3. Задайте конечную точку для первой оси. Это начальная точка первой оси.
  4. Задайте другую конечную точку первой оси. Это конечная точка первой оси.
  5. Задайте конечную точку (длину и угол поворота) второй оси.
  6. Задайте высоту конуса.

Панель "Моделирование"

Ввод команды: КОНУС

Пульт управления: Панель "3D построения", "Конус"


КОНУС Команда

Создание усеченного конуса

  1. Выберите меню "Рисование" » "Моделирование" » "Конус".
  2. Задайте центральную точку основания.
  3. Задайте радиус или диаметр основания.
  4. Введите в (верхний радиус).
  5. Задайте верхний радиус.
  6. Задайте высоту конуса.

Панель "Моделирование"

Ввод команды: КОНУС

Пульт управления: Панель "3D построения", "Конус"


ПРЕОБРАЗОВАТЬ Команда

Сохранение чертежа AutoCAD в формате предыдущей версии

  1. Нажмите "Файл" » "Сохранить как".
  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа.
  3. В группе "Тип файла" выберите формат требуемой версии AutoCAD или AutoCAD LT.
  4. Нажмите "ОК".

Ввод команды: СОХРАН В


ПРЕОБРТСП Команда

Переход к использованию именованных стилей печати

  1. В командной строке введите преобрспеч.
  2. Нажмите "ОК" в окне сообщения для подтверждения.
  3. В диалоговом окне "Выбор файла" выберите файл таблицы именованных стилей печати для его подключения к модели и листам, использующих общую таблицу.
  4. Нажмите "Открыть".

    5. Появится окно подтверждения преобразования чертежа.

    Примечание Если в диалоговом окне флажок "Показать стили печати" был уже установлен, то в командной строке следует ввести реген для отображения чертежа с учетом подключенных стилей печати.


ПРЕОБРТСП Команда

Преобразование таблицы цветозависимых стилей печати в таблицу именованных стилей печати

  1. В командной строке ввести преобртсп.
  2. В диалоговом окне "Выбор файла" выберите файл таблицы стилей печати для преобразования и нажмите "Открыть". По умолчанию, таблицы стилей печати сохраняются в папке Plot Styles.
  3. Введите имя новой таблицы стилей печати. Нажмите кнопку "Сохранить".
  4. Нажмите "ОК" в окне сообщения для подтверждения.

Примечание Переименование стилей печати таблицы с помощью редактора таблиц стилей печати следует выполнять перед тем, как подключать эту таблицу к чертежу.

Ввод команды: ПРЕОБРТСП


ПРЕОБРУСТАРСВЕТ Команда

Трансформация типов освещения, созданных в предыдущих версиях, в формат AutoCAD 2007

  • Ввестипреобрустарсвет.


ПРЕОБРВТЕЛО Команда

Преобразование объектов, имеющих высоту, в тела выдавливания

  1. Выберите меню "Редактирование" » "3D операции" » "Преобразовать в тело".
  2. Выберите один или несколько из следующих типов объектов, имеющих высоту.
    • полилинии постоянной ширины
    • замкнутые полилинии нулевой ширины
    • круги
  3. Нажмите клавишу ENTER.

Ввод команды: ПРЕОБРВТЕЛО

Пульт управления: Панель "3D построения" (нажмите кнопку мыши на значке, чтобы расширить панель), "Преобразовать в тело"


ПРЕОБРВПВРХ Команда

Преобразование одного или нескольких объектов в поверхности

  1. Выберите меню "Редактирование" » "3D операции" » "Преобразовать в поверхность".
  2. Выберите объекты для преобразования.
  3. Нажмите клавишу ENTER.

Ввод команды: ПРЕОБРВПВРХ

Пульт управления: Панель "3D построения" (нажмите кнопку мыши на значке, чтобы расширить панель), "Преобразовать в поверхность"


КОПИРОВАТЬ Команда

Для копирования объектов с помощью двух точек

  1. Выберите в меню "Изменить" » "Копировать".
  2. Выберите копируемые объекты.
  3. Укажите базовую точку.
  4. Укажите вторую точку. Нажмите ENTER.

Панель "Редактирование"

Ввод команды: КОПИРОВАТЬ


КОПИРОВАТЬ Команда

Для многократного копирования в любом режиме ручек

  1. Выберите копируемые объекты.
  2. Выберите базовую ручку на объекте.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Просмотрите режимы ручек с помощью клавиши ENTER и выберите требуемый режим.

    4. Нужный режим можно также выбрать из контекстного меню.

  4. Введите к (Копировать) или нажмите и удерживайте клавишу CTRL при растягивании, перемещении, повороте или масштабировании.

    5. Копирование будет продолжаться, пока не выключены ручки.

  5. Введите или укажите дополнительные параметры для выполнения операции в текущем режиме ручек.
  6. Выключите ручки нажатием клавиши ENTER, ПРОБЕЛ или ESC.


КОПИРОВАТЬ Команда

Для задания шага смещения при многократном копировании

  1. Выберите копируемые объекты.
  2. Выберите базовую ручку на объекте.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Просмотрите режимы ручек с помощью клавиши ENTER и выберите режим "Перемещение".

    4. Нужный режим можно также выбрать из контекстного меню.

  4. Введите к (Копировать).
  5. Переместите курсор и нажмите кнопку мыши.

    6. Шаг смещения определяется расстоянием между выбранной ручкой и точкой, указанной для копирования.

  6. Удерживая в нажатой клавишу CTRL, разместите дополнительные копии, для чего укажите дополнительные положения.

    7. Копии объектов размещаются с равным интервалом, определяемым при последнем копировании.

  7. Выключите ручки нажатием клавиши ENTER, ПРОБЕЛ или ESC.


КОПИРБАЗ Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в другие приложения Windows.

Ввод команды: ВБУФЕР


КОПИРБАЗ Команда

Для копирования объектов в буфер обмена

  1. Выберите объекты для копирования в буфер.
  2. Выберите в меню "Правка" » "Копировать". Можно также нажать комбинацию клавиш CTRL+C.

Ввод команды: КБУФЕР


КОПИРБАЗ Команда

Для вставки объектов из буфера обмена

  • Выберите в меню "Правка" » "Вставить". Можно также нажать комбинацию клавиш CTRL+V.

    • Объекты, находящиеся в буфере обмена, вставляются в чертеж.

Ввод команды: ВСТБУФЕР


КОПИРБАЗ Команда

Для преобразования вставленной информации в формат файла чертежа

  1. Выберите в меню "Правка" » "Специальная вставка".
  2. В диалоговом окне "Специальная вставка" выберите "Вставить".
  3. В списке форматов выберите "Растровое изображение".
  4. Нажмите "ОК".

Ввод команды: ВСТСПЕЦ


КБУФЕР Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в другие приложения Windows.

Ввод команды: ВБУФЕР


КБУФЕР Команда

Для копирования объектов в буфер обмена

  1. Выберите объекты для копирования в буфер.
  2. Выберите в меню "Правка" » "Копировать". Можно также нажать комбинацию клавиш CTRL+C.

Ввод команды: КБУФЕР


КБУФЕР Команда

Для вставки объектов из буфера обмена

  • Выберите в меню "Правка" » "Вставить". Можно также нажать комбинацию клавиш CTRL+V.

    • Объекты, находящиеся в буфере обмена, вставляются в чертеж.

Ввод команды: ВСТБУФЕР


КБУФЕР Команда

Для преобразования вставленной информации в формат файла чертежа

  1. Выберите в меню "Правка" » "Специальная вставка".
  2. В диалоговом окне "Специальная вставка" выберите "Вставить".
  3. В списке форматов выберите "Растровое изображение".
  4. Нажмите "ОК".

Ввод команды: ВСТСПЕЦ


КБУФЕР Команда

Внедрение OLE-объекта в другой документ

  1. Нажмите "Правка" » "Копировать".
  2. В области чертежа выберите объекты, которые требуется внедрить, и нажмите ENTER.

    3. Выбранные объекты копируются в буфер обмена Windows.

  3. Откройте приложение-приемник. Создайте в нем новый или откройте существующий документ.
  4. Вставьте содержимое буфера обмена в документ, следуя подсказкам приложения по внедрению содержимого буфера обмена.

Ввод команды: КБУФЕР


КПРОТОКОЛ Команда

Открытие текстового окна

  • Находясь в области построения чертежа, нажмите клавишу F2.

Текстовое окно отображается перед областью построения.

Ввод команды: ТЕКСТЭКР


КПРОТОКОЛ Команда

Закрытие текстового окна

  • Находясь в текстовом окне, нажмите клавишу F2.

Текстовое окно закрывается. Для этих же целей можно использовать и стандартные средства Windows.

Ввод команды: ГРАФЭКР


КПРОТОКОЛ Команда

Копирование текста из текстового окна в командную строку

  1. Если текстовое окно ещё не открыто, нажмите для его открытия клавишу F2.
  2. Выделите текст, который нужно скопировать.
  3. Нажмите правую кнопку мыши в пределах окна команд или текстового окна. Выберите "Вставить в командную строку".

    4. Текст копируется в буфер обмена, а затем вставляется в командную строку. После нажатия клавиши ENTER команды выполняются по порядку, как сценарий. Для копирования и вставки текста используются также сочетания клавиш CTRL+C и CTRL+V.

    Ввод команды: КБУФЕР, ВСТБУФЕР


КОПИРВИД Команда

Связывание объектов с чертежом

  1. Запустите исходное приложение и открыть в нем документ.
  2. Выделите и скопируйте в буфер обмена связываемые данные документа.
  3. Откройте чертеж.
  4. Нажмите "Правка" » "Специальная вставка...".
  5. В диалоговом окне "Специальная вставка" выбрать опцию "Вставить связь".

    6. В этом случае при вставке содержимого буфера обмена устанавливается связь с исходным файлом. В противном случае (при активной опции "Вставить") происходит внедрение объекта.

  6. Из списка "Как" выберите требуемый формат данных.
  7. Нажмите "ОК".

Ввод команды: ВСТАВПРБ


КОПИРВИД Команда

Связывание с чертежом целого файла как OLE-объекта

  1. Откройте чертеж.
  2. Нажмите "Вставка" » "Объект...".
  3. В диалоговом окне "Вставка объекта" установите текущей опцию "Создать из файла".
  4. Поднимите флажок "Связь". Нажмите кнопку "Обзор".
  5. В диалоговом окне "Обзор" выберите файл, который необходимо связать. Нажмите кнопку "Открыть".
  6. В диалоговом окне "Вставка объекта" нажмите "ОК".

    7. Файл связывается с чертежом.

Ввод команды: ВСТ ОБКТ


КОПИРВИД Команда

Обновление связей вручную

  1. Нажмите "Правка" » "Связи...".
  2. В диалоговом окне "Связи" выберите обновляемые связи.
  3. Нажмите "Обновить".
  4. Нажмите кнопку "Закрыть".

Примечание Если обновляемые связи необходимо выбрать непосредственно в области чертежа без использования списка диалогового окна "Связи", то нужно выбрать объекты перед тем, как выполнить действие пункта 1.

Ввод команды: ВНЕДРСВЯЗИ


КОПИРВИД Команда

Редактирование связи с OLE-объектом

  1. В чертеже выберите OLE-объект, связь которого должна быть отредактирована.
  2. Нажмите "Правка" » "Связи...".
  3. В диалоговом окне "Связи" нажмите кнопку "Сменить источник".
  4. В диалоговом окне "Смена источника" найдите новый файл-источник.
  5. Выберите исходный файл. Нажать кнопку "Открыть".
  6. Нажмите "ОК".

Ввод команды: ВНЕДРСВЯЗИ


КОПИРВИД Команда

Внедрение OLE-объекта в чертеж

  1. Откройте документ в исходном приложении.
  2. Скопируйте внедряемые данные в буфер обмена.
  3. Откройте чертеж.
  4. Нажмите "Правка" » "Вставить".
  5. Нажмите "ОК".

Ввод команды: ВСТБУФЕР


КОПИРВИД Команда

Создание объекта в другом приложении и его внедрение в чертеж

  1. Откройте чертеж.
  2. Нажмите "Вставка" » "Объект...".
  3. В диалоговом окне "Вставка объекта" в разделе "Тип объекта" выберите параметр "Создать новый".
  4. Из списка "Тип объекта" выберите приложение. Нажмите кнопку "OK".

    5. Открывается исходное приложение.

  5. С помощью приложения-сервера создайте данные для вставки. Сохраните документ.
  6. Из меню "Файл" исходного приложения выберите "Обновить".
  7. Закройте исходное приложение.

    8. OLE-объект внедряется в чертеж.

Ввод команды: ВСТ ОБКТ


КОПИРВИД Команда

Связывание вида с другим документом

  1. Сохраните чертеж, который требуется связать, так как он обязательно должен иметь имя.
  2. Если открыто несколько видовых экранов, выберите один из них.
  3. Нажмите "Правка" » "Копировать вид".

    4. Вид копируется в буфер обмена.

  4. Создайте новый или откройте существующий документ в приложении-приемнике.
  5. Вставьте содержимое буфера обмена в документ, следуя подсказкам приложения по вставке связанных данных.

    6. Вставленный OLE-объект отображается в документе и может редактироваться в AutoCAD через приложение-приемник.

Ввод команды: КСВЯЗЬ


КОПИЯВСЛОЙ Команда

Копирование объекта на другой слой

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Копировать объекты в новый слой".
  2. Выберите объекты для копирования.
  3. Нажмите ENTER.
  4. Выберите объект на слое, в который требуется поместить скопированный объект.
  5. Выполните одно из следующих действий:
    • Для размещения объекта на слое назначения укажите базовую точку, затем вторую точку.
    • Введите значения относительных координат смещения в декартовой, полярной, цилиндрической или сферической системе координат. На запрос второй точки смещения нажмите ENTER.

Панель "Слои II"

Ввод команды: КОПИЯВСЛОЙ


CPROFILE Системная переменная

Назначение текущего профиля

  1. Выберите "Сервис" » "Настройка".
  2. На вкладке "Профили" диалогового окна "Настройка" выберите профиль, который нужно сделать текущим.
  3. Нажмите кнопку "Установить".
  4. Нажмите "ОК".

Ввод команды: НАСТРОЙКА


CPROFILE Системная переменная

Сохранение профиля

  1. Выберите "Сервис" » "Настройка".
  2. На вкладке "Профили" диалогового окна "Настройка" выберите "Добавить в список".
  3. В диалоговом окне "Добавление профиля" введите имя профиля и его описание.
  4. Нажмите кнопки "Применить" и "Закрыть" для сохранения текущих настроек в системном реестре и закрытия диалогового окна.
  5. Нажмите "ОК".

Ввод команды: IONS


CPROFILE Системная переменная

Назначение текущего профиля до запуска программы

  1. На рабочем столе Windows нажмите правую кнопку мыши на значке программы. Выберите "Свойства".
  2. В поле "Объект" вкладки "Ярлык" диалогового окна "Свойства " программы AutoCAD после текущей целевой папки введите/p текущий профиль. Например, чтобы сделать текущим профиль User12, следует ввести в поле "Объект" следующую строку.

    3. "c:\Program Files\<имя текущей версии>\acad.exe"/p user12

  3. Нажмите "ОК".

    4. Указанный таким образом профиль будет текущим при каждом запуске программы.


CTAB Системная переменная

Разделение видового экрана пространства модели

  1. Если имеется насколько видовых экранов, нажмите кнопку мыши внутри видового экрана, который требуется разделить.
  2. Нажмите "Вид" » "Видовые экраны", а затем "2 ВЭкрана", "3 ВЭкрана" или "4 ВЭкрана" для того, чтобы указать количество создаваемых видовых экранов в пространстве модели.
  3. На запрос в командной строке укажите порядок расположения новых видовых экранов.

Ввод команды: ВЭКРАН


CTAB Системная переменная

Перехода со вкладки разметки листа на вкладку "Модель"

  • Нажмите вкладку "Модель" внизу области рисования.

Ввод команды: TILEMODE


CTAB Системная переменная

Выбор вкладки "Модель"

Выполнить одно из следующих действий:

  • Перейти на вкладку "Модель".
  • Нажать правую кнопку мыши на любой вкладке "Модель" или "Лист". Выбрать "Активизировать модель".
  • Если вкладки "Модель" и "Лист" скрыты, нажмите кнопку "Модель" в строке состояния в центре нижней части экрана приложения.


НПИ Команда

Создание команды

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настроек пользовательского интерфейса на вкладке "Настройка" в панели "Список команд" нажмите кнопку "Создать".

    3. Новая команда (под именем Команда1) отобразится в панелях "Список команд" и "Свойства".

  3. В панели "Свойства" выполните следующие действия.
    • В поле "Имя" введите имя команды. Это имя будет отображаться как подсказка или имя меню при выборе команды.
    • В поле "Пояснение" введите текстовое пояснение для команды. Это пояснение будет отображаться в строке состояния, если курсор наведен на кнопку панели инструментов или элемент меню.
    • В поле "Макрос" введите макрос для команды.
    • В поле "Код элемента" введите код элемента для команды (только для новых команд. Код элемента существующей команды изменить нельзя).

    Подробней о добавлении изображения для кнопки команды см. в Создание изображений для команд.


НПИ Команда

Редактирование команды

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настроек пользовательского интерфейса выполните одно из следующих действий:
    • В панели "Список команд" выберите команду, которую требуется отредактировать.
    • В панели области структуры найдите и выберите команду, которую требуется отредактировать.

  3. Для редактирования команды выполните одно из следующих действий в панели "Свойства":
    • В поле "Имя" введите новое имя команды. В программе имя будет отображаться в меню, для которого будет назначена команда.
    • В поле "Пояснение" введите новое текстовое пояснение для команды. Это пояснение будет отображаться в строке состояния при выборе команды в программе.
    • В поле "Макрос" введите новый макрос для команды.
    • В поле "Код элемента" введите новый код элемента для команды (только для новых команд. Код элемента существующей команды изменить нельзя).

    Информацию о добавлении изображения для кнопки к команде см. в Создание изображений для команд.


НПИ Команда

Обнаружение строки поиска

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса нажмите правую кнопку мыши в любом месте режима структуры в панели "Настройка в <имя файла>". Нажмите "Найти".

  3. В диалоговом окне "Поиск и замена" на вкладке "Найти" выполните следующие действия.
    • В поле "Искать" введите строку для поиска.
    • При необходимости поиска текста независимо от его регистра снимите флажок "Без учета регистра".
    • Если необходимо ограничить поиск только одним файлом НПИ, необходимо установить флажок "Ограничить поиск до". Затем в раскрывающемся списке выберите файл НПИ.

    • Нажмите "Найти далее", чтобы найти все вхождения строки поиска.

    Отобразится сообщение с подробной информацией о местонахождении текста в строке поиска и количеством вхождений, найденных в результате поиска.

  4. Нажмите "Найти далее" для продолжения поиска.
  5. По завершении нажмите кнопку "Закрыть".
  6. В редакторе настройки пользовательского интерфейса нажмите кнопку "Закрыть".


НПИ Команда

Поиск команды в панели "Список команд"

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса в списке "Список команд" нажмите правую кнопку мыши на имени команды, которую требуется найти. Нажмите "Найти".

  3. В диалоговом окне "Поиск и замена" на вкладке "Найти" выполните следующие действия.
    • В поле "Искать" введите имя команды.
    • При необходимости поиска текста независимо от его регистра снимите флажок "Без учета регистра".
    • Нажмите "Найти выбранную команду", чтобы найти все вхождения команды.

  4. В отображаемом тексте просмотрите каждое место положения команды, ее точное положение в области структуры или на панели "Свойства", а также количество фрагментов, в которых она встречается.
  5. Нажмите "Найти выбранную команду" для продолжения поиска.
  6. По завершении нажмите кнопку "Закрыть".
  7. В редакторе настройки пользовательского интерфейса нажмите кнопку "Закрыть".


НПИ Команда

Замена строки поиска

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите правую кнопку мыши в любом месте режима структуры. Нажмите "Заменить".

  3. В диалоговом окне "Поиск и замена" на вкладке "Замена" необходимо выполнить следующие действия:
    • В поле "Искать" введите строку для поиска.
    • В поле "Заменить на" введите фрагмент текста, которым следует заменить искомый фрагмент.
    • При необходимости поиска текста независимо от его регистра снимите флажок "Без учета регистра".
    • Если необходимо ограничить поиск только одним файлом НПИ, необходимо установить флажок "Ограничить поиск до". Затем в раскрывающемся списке выберите файл НПИ.
    • Чтобы просмотреть каждый найденный фрагмент искомой строки перед его заменой, необходимо нажать кнопку "Заменить". В отображаемом тексте просмотрите каждое место положения строки для поиска, ее точное положение в области структуры или на панели "Свойства", а также количество фрагментов, в которых она встречается. Это действие отменить нельзя.
    • Для поиска и замены сразу всех искомых фрагментов текста нажмите кнопку "Заменить все". Это действие отменить нельзя.

  4. По завершении нажмите кнопку "Закрыть".
  5. В редакторе настройки пользовательского интерфейса нажмите кнопку "Закрыть".


НПИ Команда

Замена команды

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Список команд" нажмите правую кнопку мыши на имени команды, которую требуется заменить. Нажмите "Заменить".

  3. Имя команды, выбранной на предыдущем шаге, отобразится в поле "Искать" на вкладке "Замена" диалогового окна "Поиск и замена". Для завершения операции необходимо выполнить следующие действия.
    • В поле "Заменить на" введите имя команды, которым следует заменить имя искомой команды.
    • При необходимости поиска команды независимо от регистра снимите флажок для параметра "Без учета регистра".
    • Чтобы просмотреть каждый найденный фрагмент искомого имени команды перед их заменой, необходимо нажать кнопку "Заменить". В отображаемом тексте просмотрите каждое место положения команды, ее точную позицию в области структуры или на панели "Свойства", а также количество фрагментов, в которых она встречается. При изменении имени команды в списке команд она будет переименована везде, если эта команда используется в файле НПИ. Это действие отменить нельзя.
    • Для поиска и замены сразу всех фрагментов, в которых встречается команда, нажмите кнопку "Заменить все". Это действие отменить нельзя.

  4. По завершении нажмите кнопку "Закрыть".
  5. В редакторе настройки пользовательского интерфейса нажмите кнопку "Закрыть".


НПИ Команда

Создание панели

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> " нажмите правую кнопку мыши на панелях инструментов. Выберите "Создать" » "Панель".

    3. Новая панель (с именем Панель1) будет помещена внизу дерева "Панели инструментов".

  3. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "Панель1".
    • Нажатием правой кнопки мыши выберите "Панель1". Выберите "Переименовать". Введите новое имя панели.
  4. Выберите в дереве новую панель и обновите панель "Свойства":
    • В поле "Пояснение" введите текстовое пояснение для панели.
    • В поле "По умолчанию вкл." выберите "Показать" или "Скрыть". Если выбрать "Показать", эта панель инструментов будет отображаться во всех рабочих пространствах.
    • В поле "Ориентация" выберите "Плавающая", "Верх", "Низ", "Слева" или "Справа".
    • В поле "Координата X по умолчанию" введите значение координаты.
    • В поле "Координата Y по умолчанию" введите значение координаты.
    • В поле "Ряды" введите число рядов для незакрепляемой панели инструментов.
    • В поле "Псевдонимы" введите для этой панели псевдоним.

  5. В панели "Список команд" перетащите команду, которую необходимо разместить под именем панели инструментов в панели "Настройки в <имя файла>".

  6. По завершении добавления команд в новую панель нажмите кнопку OK или продолжите настройку.


НПИ Команда

Добавление команды на панель

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Список команд" перетащите команду, которую требуется добавить, под имя панели инструментов в панели "Настройки в <имя файла>".
  3. Нажмите значок "плюс" (+) слева от панели для отображения только что добавленной команды.

  4. По завершении добавления команд в панель нажмите кнопку OK.


НПИ Команда

Создание раскрывающегося меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в меню "Настройки в <имя файла> " нажмите правой кнопкой мыши "Меню". Выберите "Создать" » "Подменю".

    3. Новое меню (под именем Меню1) будет помещено в нижней части дерева меню.

  3. Выполните одно из следующих действий:
    • Введите новое имя над текстом подменю "Меню1".
    • Нажатием правой кнопки мыши выберите "Меню1". Выберите "Переименовать". Введите новое имя меню.
  4. Выберите новое меню в области структуры и обновите панель "Свойства" следующим образом.
    • В поле "Пояснение" введите текстовое пояснение для меню.
    • В поле "Псевдонимы" новому меню автоматически присвоится псевдоним согласно числу загруженных меню. Например, если меню назначен псевдоним POP12, это значит, что уже загружено одиннадцать меню. Просмотрите или измените псевдоним.
    • (Дополнительно) Если имя изменяется на основе выражения DIESEL, это выражение должно быть записано в поле "Имя".

  5. В панели "Список команд" перетащите команду в положение строго под экранным меню в панели "Настройки в <имя файла>".

    6. Примечание Можно изменить имя команды после того. как она добавлена к меню. Это позволяет определить, каким образом пользователь может обращаться к пунктам меню, используя клавишу ALT на клавиатуре. Для этого выберите элемент меню в узле "Меню", а затем измените свойство "Имя" в панели "Свойства".

  6. По завершении добавления команд нажмите кнопку OK.


НПИ Команда

Создание контекстного меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в меню "Настройки в <имя файла> " нажмите правой кнопкой мыши "Контекстные меню". Выберите "Создать" » "Контекстное меню".

    3. Новое контекстное меню (под именем “КонтекстноеМеню1“) будет помещено в нижней части дерева меню.

  3. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "КонтекстноеМеню1".
    • Нажатием правой кнопки мыши выберите надпись "КонтекстноеМеню1". Выберите "Переименовать". Введите новое имя контекстного меню.
  4. В панели "Свойства" выполните следующие действия.
    • В поле "Пояснение" введите текстовое пояснение для контекстного меню.
    • В поле "Псевдонимы" введите для этого меню дополнительный псевдоним. Автоматически присваивается псевдоним, по умолчанию соответствующий следующему доступному номеру POP согласно числу загруженных контекстных меню.

  5. В панели "Список команд" перетащите команду, которую необходимо добавить, в положение строго под контекстным меню в панели "Настройки в <имя файла>".

  6. Таким же образом добавьте команды в список нового контекстного меню, пока он не заполнится.
  7. Нажмите ОК.


НПИ Команда

Создание подменю

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> нажмите значок "плюс" (+) рядом с узлом "Меню". Выберите меню, куда требуется добавить подменю.

  3. Нажмите на меню правую кнопку мыши. Выберите "Создать" » "Подменю".

    4. Новое подменю с названием "Меню1" располагается в нижней части меню, выбранного для добавления подменю.

  4. Выполните одно из следующих действий:
    • Введите новое имя над текстом подменю "Меню1".
    • Нажатием правой кнопки мыши выберите "Меню1". Выберите "Переименовать". Введите новое имя подменю.
  5. В панели "Свойства" выполните следующие действия.
    • В поле "Пояснение" введите текстовое пояснение для подменю.

  6. В панели "Список команд" перетащите команду, которую необходимо разместить под именем подменю в панели "Настройки в <имя файла>".

  7. Таким же образом добавьте команды в список нового подменю, пока он не заполнится.
  8. Нажмите ОК.


НПИ Команда

Создание клавиши временной замены

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" нажмите значок "плюс" (+) рядом с узлом "Клавиши быстрого вызова".
  3. На панели "Настройки в <имя файла> нажмите правой кнопкой мыши "Клавиши временной замены". Нажмите "Создать" » "Временно заменить".

    4. Новая временная замена (с именем "Временная_замена1") будет размещена в нижней части дерева "Клавиши временной замены".

  4. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "Временная_замена1".
    • Нажатием правой кнопки мыши выберите надпись "Временная_замена1". Выберите "Переименовать". Введите новое имя временной замены.
  5. Выберите в области структуры новую временную замену и обновите панель "Свойства":
    • В поле "Пояснение" введите описание временной замены.
    • Чтобы открыть диалоговое окно "Сочетания клавиш", в поле "Клавиши" нажмите кнопку [...]. В диалоговом окне "Сочетания клавиш" нажмите кнопку мыши в поле "Нажмите новую комбинацию быстрого вызова", затем нажмите клавишу на клавиатуре. Допустимы следующие комбинации клавиш (клавиши функций Fn) без модифицирующих клавиш, SHIFT+буква или SHIFT+цифра.
    • В поле "Макрос 1 (нажатие клавиши)" введите макрос, который будет выполнен при нажатии клавиши временной замены. Если никакое значение не назначено, по умолчанию для макроса задается ^c^c.
    • В поле "Макрос 2 (отпускание клавиши)" введите макрос, который будет выполнен, если отпустить клавишу временной замены. Если значение не определено, то при отпускании клавиш приложение возвращается в предыдущее состояние (до выполнения временной замены).

      • Примечание Информацию о создании макроса см. в разделе Создание макросов.


НПИ Команда

Изменение клавиши временной замены

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" нажмите значок "плюс" (+) рядом с узлом "Клавиши быстрого вызова".
  3. Нажмите значок "плюс" (+) около списка "Клавиши временной замены", чтобы развернуть этот список.
  4. В панели "Настройки в <имя файла>" нажмите клавишу временной замены, которую нужно изменить.

  5. Внесите необходимые обновления в панель "Свойства":
    • В поле "Пояснение" введите описание клавиши временной замены.
    • Чтобы открыть диалоговое окно "Сочетания клавиш", в поле "Клавиши" нажмите кнопку [...]. В диалоговом окне "Сочетания клавиш" нажмите кнопку мыши в поле "Нажмите новую комбинацию быстрого вызова", затем нажмите клавишу на клавиатуре. В полях "Нажмите новую комбинацию быстрого вызова" и "Назначена для:" отображаются текущие назначения для клавиши. Если выбранная клавиша еще не назначена, нажмите OK.
    • В поле "Макрос 1 (нажатие клавиши)" введите макрос, который будет выполнен при нажатии клавиши временной замены. Если никакое значение не назначено, по умолчанию для макроса задается ^c^c.
    • В поле "Макрос 2 (отпускание клавиши)" введите макрос, который будет выполнен, если отпустить клавишу временной замены. Если значение не определено, то при отпускании клавиш приложение возвращается в предыдущее состояние (до выполнения временной замены).

      • Примечание Информацию о создании макроса см. в Создание макросов.


НПИ Команда

Создание операции при двукратном нажатии

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в меню "Настройки в <имя файла> " нажмите правой кнопкой мыши узел "Операции при двойном нажатии". Нажмите "Новая операция при двойном нажатии".

    3. Новая операция при двукратном нажатии (названная "ДвойноеНажатие1") помещается в нижней части области структуры "Операции при двойном нажатии".

  3. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "ДвойноеНажатие1".
    • Нажатием правой кнопки мыши выберите "ДвойноеНажатие1". Выберите "Переименовать". Введите новое имя операции при двойном нажатии.
  4. В панели "Свойства" выполните следующие действия.
    • В поле "Пояснение" введите описание операции при двукратном нажатии.
    • В поле "Имя объекта" укажите имя DXF или одно из специальных имен, используемых для вставленного объекта. После выхода из поля значение автоматически преобразуется в верхний регистр.

  5. В панели "Список команд" перетащите команду, которую необходимо добавить, поместив ее строго под операцией при двукратном нажатии в панели "Настройки в <имя файла>".

    6. Примечание Одновременно с одной операцией при двукратном нажатии может быть связана только одна команда.

  6. Нажмите ОК.


НПИ Команда

Создание рабочего пространства с помощью редактора настройки пользовательского интерфейса

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла>" нажмите правой кнопкой мыши узел "Рабочие пространства" и выберите "Создать" » "Рабочее пространство".

    3. Новое, пустое рабочее пространство (с именем "РабочееПространство1") помещается в нижнюю часть дерева "Рабочие пространства".

  3. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "РабочееПространство1".
    • Нажатием правой кнопки мыши выберите надпись "РабочееПространство1". Выберите "Переименовать". Затем введите новое имя рабочего пространства.
  4. В панели "Содержимое рабочего пространства" выберите "Настройка рабочего пространства".

  5. На панели "Настройки в <имя файла>" нажав значок "плюс" (+) рядом с узлом, разверните дерево "Панели", дерево "Меню" или дерево "Частичные файлы НПИ".

    6. Примечание В узлах меню, панели инструментов и файла НПИ теперь отображаются флажки. Таким образом, можно легко добавлять элементы в рабочее пространство.

  6. Установите флажок рядом с меню, панелью инструментов или частичным файлом НПИ, если необходимо добавить его в рабочее пространство.

    7. В панели "Содержимое рабочего пространства" выбранные элементы добавляются в рабочее пространство.

  7. В панели "Содержимое рабочего пространства" нажмите кнопку "Выполнено".

  8. По завершении нажмите кнопку OK.


НПИЭКСПОРТ Команда

Фильтрация отображения элементов настройки

  1. Выберите в меню "Сервис" » "Настройка", » "Интерфейс"
  2. В редакторе настройки пользовательского интерфейса в панели "Настройка в" <имя файла> выберите из раскрывающегося списка файл НПИ.
  3. В панели "Настройки в <имя файла> нажмите кнопку "Открыть диалоговое окно фильтра отображения".

  4. Используйте флажок в диалоговом окне "Фильтры отображения" рядом с элементами, чтобы отобразить элемент или скрыть его. Если флажок рядом с элементом установлен, он отображается в области структуры в панели "Настройки в <имя файла>". Если флажок не установлен, элемент не отображается.
    • Панели
    • Меню
    • Контекстные меню
    • Операции при двукратном нажатии
    • Горячие клавиши
    • Кнопки мыши
    • Предыдущая версия
    • Файлы LISP
  5. Нажмите ОК для закрытия диалогового окна "Фильтры отображения".
  6. По завершении настройки нажмите OK.


НПИЭКСПОРТ Команда

Восстановление резервной копии файла настройки

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> " нажмите правую кнопку мыши на имени группы настройки.
  3. Выберите "Восстановить <имя файла>".

  4. Нажмите ОК.


НПИЭКСПОРТ Команда

Сброс стандартного файла настройки

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> " нажмите правую кнопку мыши на имени группы настройки.
  3. Выберите "Сбросить <имя файла>".

  4. Нажмите ОК.


НПИЭКСПОРТ Команда

Передача настроек

  1. Выберите в меню "Сервис" » "Настройка" » "Импорт настроек".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Перемещение" в левой панели нажмите кнопку "Открыть новый файл настройки".

  3. В диалоговом окне "Открытие файла" найдите файл настройки (MNU, MNS или НПИ), из которого необходимо экспортировать настройки, и выберите его.
  4. В правой панели нажмите кнопку "Открыть файл настройки".
  5. В диалоговом окне "Открытие файла" найдите файл настройки (MNU, MNS или НПИ), в который необходимо импортировать настройки, и выберите его.
  6. В левой панели нажмите значок "плюс" (+) рядом с узлом элементов интерфейса, чтобы открыть список. Откройте соответствующий список в правой панели.
  7. Перетащите элемент интерфейса с левой панели в соответствующее место правой панели. Меню можно перетаскивать в меню, панели инструментов - в панели инструментов, и т.д.

  8. По завершении передачи настроек нажмите кнопку OK.


НПИЭКСПОРТ Команда

Назначение файла НПИ в качестве основного файла НПИ

  1. На рабочей станции каждого пользователя в AutoCAD выберите "Сервис" » "Параметры".
  2. На вкладке "Файлы" диалогового окна "Параметры" нажмите значок "плюс" (+) рядом с параметром "Файлы настроек", чтобы открыть список.

  3. Нажмите значок "плюс" (+) рядом с корпоративным файлом настройки, чтобы открыть список.
  4. Выберите позицию в списке "Основные файлы настройки" и нажмите "Обзор".

  5. В диалоговом окне "Выбор файла" укажите местоположение корпоративного файла настройки. Нажмите "Открыть".

    6. Файл НПИ должен быть сохранен в сетевой папке, к которой имеют доступ все пользователи.

  6. В диалоговом окне "Параметры" нажмите "OK".

    7. Примечание В "Мастере развертывания" корпоративный файл НПИ указывается на странице "Изменение настроек". Дополнительную информацию о назначении корпоративного файла НПИ в "Мастере развертывания" см. в разделе "Выбор путей поиска и папок для файлов" в Руководстве сетевого администратора.


НПИЗАГР Команда

Загрузка частичного файла НПИ с использованием вкладки "Настройка"

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла>" выберите из раскрывающегося списка "Основной файл НПИ". Справа от раскрывающегося списка нажмите кнопку "Загрузить файл частичной настройки".

  3. В диалоговом окне "Открытие файла" найдите и выберите файл частичной настройки, который требуется открыть, и нажмите "Открыть".

    4. Примечание Если имя группы настройки частичного файла НПИ, который необходимо загрузить, совпадает с именем группы настройки основного файла НПИ, имя группы настройки необходимо изменить. В диалоговом окне "Настройка" откройте файл НПИ, выберите имя файла и нажмите правую кнопку мыши, чтобы изменить его.

  4. Чтобы убедиться, что файл загружен в основной файл НПИ, в панели "Настройки в" выберите в раскрывающемся списке основной файл НПИ.

  5. В области структуры основного файла настройки нажмите значок "плюс" (+) рядом с узлом "Частичные файлы НПИ", чтобы открыть список.

    6. Отобразятся все частичные меню, загруженные в основной файл НПИ.

  6. Для сохранения изменений и просмотра их в программе нажмите OK.


НПИЗАГР Команда

Повторное использование команды

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настроек пользовательского интерфейса на вкладке "Настройка" выделите команду, которую требуется использовать повторно, и перетащите ее на элемент интерфейса.


НПИЗАГР Команда

Одновременное создание недоступного и помеченного имени команды в меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите значок "плюс" (+) рядом с меню, содержащем команду, которую требуется пометить.
  3. Выберите команду, которую необходимо пометить и сделать недоступной.
  4. На панели "Свойства" в ячейке "Имя" вставьте тильду, восклицательный знак и точку (~!. или !.~) в начале имени команды.
  5. Нажмите ОК.


НПИВЫГР Команда

Выгрузка частичного файла НПИ с использованием вкладки "Настройка"

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла>" выберите из раскрывающегося списка "Основной файл НПИ".

  3. В области структуры основного файла настройки нажмите значок "плюс" (+) рядом с узлом "Частичные файлы НПИ", чтобы открыть список.

    4. Отобразятся все частичные меню, загруженные в основной файл НПИ.

  4. Нажмите правую кнопку мыши на частичном меню, которое требуется выгрузить. Выберите "Выгрузить файл НПИ".

    5. Файл будет удален из списка.

  5. Для сохранения изменений и просмотра их в программе нажмите OK.


НПИВЫГР Команда

Добавление команд к частичным файлам НПИ

  1. Выберите меню "Сервис" " "Настройка" " "Интерфейс.
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла>" выберите из раскрывающегося списка частичный файл НПИ.

  3. Нажмите кнопку "Создать" на панели "Список команд", чтобы создать новую команду.

  4. Настройе свойства новой команды в панели "Свойства".


НПИВЫГР Команда

Изменение корпоративного файла НПИ

  1. Выберите в меню "Сервис" » " Параметры".
  2. На вкладке "Файлы" диалогового окна "Параметры" нажмите значок "плюс" (+) рядом с параметром "Файлы настроек", чтобы открыть список.
  3. Нажмите значок "плюс" (+) рядом с основным файлом настройки, чтобы открыть его.

    4. Сохраните информацию о текущем основном файле НПИ и его местоположении, поскольку эти сведения потребуются при его последующем восстановлении.

  4. Выберите позицию в списке "Основные файлы настройки" и нажмите "Обзор". В диалоговом окне "Выбор файла" укажите местоположение корпоративного файла настройки. Нажмите "Открыть".
  5. Нажмите значок "плюс" (+) рядом с корпоративным файлом настройки, чтобы открыть его.

    6. Запомните название текущего корпоративного файла НПИ и его местоположение, поскольку эти сведения потребуются при его последующем восстановлении.

  6. Выберите позицию в списке "Корпоративные файлы настройки" и нажмите "Обзор". В диалоговом окне "Выбор файла" укажите местоположение основного файла настройки. Нажмите "Открыть".
  7. В диалоговом окне "Параметры" нажмите OK, чтобы сохранить изменения.
  8. Выберите меню "Сервис" " "Настройка" " "Интерфейс.
  9. При необходимости в редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Список команд" создайте новые команды и элементы пользовательского интерфейса.
  10. После добавления новых команд и элементов интерфейса пользователя нажмите кнопку OK. Измените имена основного файла настройки и корпоративного файла настройки в диалоговом окне "Параметры".

    11. Основной и корпоративный файлы НПИ теперь должны напоминать исходную конфигурацию до внесения изменений.

Предположим, например, что для ярлыка, прикрепленного к объекту типа прямоугольник, выбрано значение "Вверх влево". Можно создать два разных профиля, которые будут использоваться для переключения между основным и корпоративным файлами НПИ. В одном профиле хранятся файлы НПИ нормальной конфигурации, используемые составителями проектов, а в другом профиле - переключаемые основной и корпоративный файлы НПИ.


НПИВЫГР Команда

Одновременное создание недоступного и помеченного имени команды в меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите значок "плюс" (+) рядом с меню, содержащем команду, которую требуется пометить.
  3. Выберите команду, которую необходимо пометить и сделать недоступной.
  4. На панели "Свойства" в ячейке "Имя" вставьте тильду, восклицательный знак и точку (~!. или !.~) в начале имени команды.
  5. Нажмите ОК.


CURSORSIZE Системная переменная

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


ВБУФЕР Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в другие приложения Windows.

Ввод команды: ВБУФЕР


ВБУФЕР Команда

Для копирования объектов в буфер обмена

  1. Выберите объекты для копирования в буфер.
  2. Выберите в меню "Правка" » "Копировать". Можно также нажать комбинацию клавиш CTRL+C.

Ввод команды: КБУФЕР


ВБУФЕР Команда

Для вставки объектов из буфера обмена

  • Выберите в меню "Правка" » "Вставить". Можно также нажать комбинацию клавиш CTRL+V.

    • Объекты, находящиеся в буфере обмена, вставляются в чертеж.

Ввод команды: ВСТБУФЕР


ВБУФЕР Команда

Для преобразования вставленной информации в формат файла чертежа

  1. Выберите в меню "Правка" » "Специальная вставка".
  2. В диалоговом окне "Специальная вставка" выберите "Вставить".
  3. В списке форматов выберите "Растровое изображение".
  4. Нажмите "ОК".

Ввод команды: ВСТСПЕЦ


CVPORT Системная переменная

Установка видового экрана текущим

  • Нажмите кнопку мыши в пределах видового экрана.


ЦИЛИНДР Команда

Создание конуса с высотой и ориентацией, задаваемыми конечной точкой оси

  1. Выберите меню "Рисование" » "Моделирование" » "Конус".
  2. Задайте центральную точку основания.
  3. Задайте радиус или диаметр основания.
  4. В командной строке введите д.
  5. Задайте конечную точку оси конуса.

    6. Эта конечная точка может располагаться в любом месте 3D пространства.

Панель "Моделирование"

Ввод команды: КОНУС

Пульт управления: Панель "3D построения", "Конус"


ЦИЛИНДР Команда

Создание цилиндра с круговым основанием

  1. Выберите меню "Рисование" » "Моделирование" » "Цилиндр".
  2. Задайте центральную точку основания.
  3. Задайте радиус или диаметр основания.
  4. Задайте высоту цилиндра.

Панель "Моделирование"

Ввод команды: ЦИЛИНДР

Пульт управления: Панель "3D построения", "Цилиндр"


ЦИЛИНДР Команда

Создание цилиндра с эллиптическим основанием

  1. Выберите меню "Рисование" » "Моделирование" » "Цилиндр".
  2. Введите э (эллиптический).
  3. Задайте конечную точку для первой оси. Это начальная точка первой оси.
  4. Задайте другую конечную точку первой оси. Это конечная точка первой оси.
  5. Задайте конечную точку (длину и угол поворота) второй оси.
  6. Задайте высоту цилиндра.

Панель "Моделирование"

Ввод команды: ЦИЛИНДР

Пульт управления: Панель "3D построения", "Цилиндр"


ЦИЛИНДР Команда

Создание цилиндра с высотой и ориентацией, задаваемыми конечной точкой оси

  1. Выберите меню "Рисование" » "Моделирование" » "Цилиндр".
  2. Задайте центральную точку основания.
  3. Задайте радиус или диаметр основания.
  4. В командной строке введите д.
  5. Задайте конечную точку оси цилиндра.

    6. Эта конечная точка может располагаться в любом месте 3D пространства.

Панель "Моделирование"

Ввод команды: ЦИЛИНДР

Пульт управления: Панель "3D построения", "Цилиндр"


ПУЛЬТУПР Команда

Отображение или скрытие управляющей панели

  • Нажмите правую кнопку мыши в любой точке окна "Пульт управления". В контекстном меню в пункте "Панели управления" выберите или отмените выбор управляющей панели.


DATE Системная переменная

Для просмотра свойств активного чертежа

  1. Выберите "Файл" » "Свойства чертежа...".
  2. В диалоговом окне свойств чертежа для получения сведений о свойствах чертежа выберите нужную вкладку.

Ввод команды: СВОЙСТВАРИС


ДСОЗАКРЫТЬ Команда

Для открытия или закрытия Диспетчера подключения к БД

  • Выберите "Сервис" » "Палитры" » "Базы данных".

Ввод команды: БДСВЯЗЬ


ДСОЗАКРЫТЬ Команда

Для изменения конфигурационного файла jet_dbsamples.udl

  1. Выберите "Сервис" » "Палитры" » "Базы данных".
  2. Нажмите правую кнопку мыши на элементе "Источники данных" и выберите "Настройка источника данных".
  3. В списке "Источники данных" диалогового окна "Настройка источника данных" выделите "Jet_dbsamples". Нажмите "ОК".
  4. На вкладке "Connection" диалогового окна "Data Link Properties" нажмите кнопку [...].
  5. В диалоговом окне "Select Access Database" выберите файл db_samples.mdb. Нажмите "Открыть".

    6. Данный файл находится в папке Sample.

  6. Нажмите кнопку "Test Connection" для проверки работоспособности подключения.
  7. Если тест подключения к базе данных завершился неудачно, необходимо убедиться в правильности выбора файла БД.
  8. Нажмите "OK" для закрытия каждого диалогового окна.


БДСВЯЗЬ Команда

Для открытия или закрытия Диспетчера подключения к БД

  • Выберите "Сервис" » "Палитры" » "Базы данных".

Ввод команды: БДСВЯЗЬ


БДСВЯЗЬ Команда

Для изменения конфигурационного файла jet_dbsamples.udl

  1. Выберите "Сервис" » "Палитры" » "Базы данных".
  2. Нажмите правую кнопку мыши на элементе "Источники данных" и выберите "Настройка источника данных".
  3. В списке "Источники данных" диалогового окна "Настройка источника данных" выделите "Jet_dbsamples". Нажмите "ОК".
  4. На вкладке "Connection" диалогового окна "Data Link Properties" нажмите кнопку [...].
  5. В диалоговом окне "Select Access Database" выберите файл db_samples.mdb. Нажмите "Открыть".

    6. Данный файл находится в папке Sample.

  6. Нажмите кнопку "Test Connection" для проверки работоспособности подключения.
  7. Если тест подключения к базе данных завершился неудачно, необходимо убедиться в правильности выбора файла БД.
  8. Нажмите "OK" для закрытия каждого диалогового окна.


DBLCLKEDIT Системная переменная

Для отключения области пояснений на палитре "Свойства"

  1. На палитре свойства нажмите правую кнопку мыши на титульной строке.
  2. В контекстном меню отключите опцию "Пояснение".


DBLCLKEDIT Системная переменная

Для просмотра свойств одного объекта

  1. Выберите объект.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".

    3. В палитре "Свойства" отображаются свойства выбранного объекта.

    Для большинства объектов палитру "Свойства" можно также вызвать двойным щелчком на объекте.

Панель "Стандартная"

Ввод команды: ОКНОСВ


DBLCLKEDIT Системная переменная

Для получения информации из базы данных чертежа о нескольких выбранных объектах

  1. Выберите в меню "Сервис" » "Сведения" » "Список".
  2. Выберите один или несколько объектов и нажмите ENTER.

    3. Сведения о выбранных объектах выводятся в текстовое окно.

Панель "Сведения"

Ввод команды: СПИСОК


DBLCLKEDIT Системная переменная

Для отображения координат точки

  1. Выберите в меню "Сервис" » "Сведения" » "Координаты".
  2. Укажите точку, значения координат которой необходимо отобразить.

    3. Значения координат X, Y и Z выводятся в командной строке.

Панель "Сведения"

Ввод команды: КООРД


DBLCLKEDIT Системная переменная

Для изменения свойств объектов в палитре "Свойства"

  1. Выберите один или несколько объектов.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".
  3. Для просмотра перечня свойств можно пользоваться полосой прокрутки, которая расположена в палитре "Свойства" рядом со строкой заголовка. Нажатие стрелки справа от каждой категории сворачивает и разворачивает перечень относящихся к ней свойств.
  4. Выберите значение, которое требуется изменить; для его изменения воспользуйтесь одним из следующих способов:
    • Введите новое значение.
    • Нажмите стрелку вниз справа от свойства и выберите необходимое значение из списка.
    • Нажмите кнопку "Указать точку" и с помощью курсора измените значения координат.
    • Нажмите кнопку калькулятора QuickCalc, чтобы вычислить новое значение.
    • Чтобы увеличить или уменьшить значение, нажмите стрелку влево или вправо.
    • Нажмите кнопку [...] и измените значение свойства в диалоговом окне.

    Вносимые изменения тут же отображаются на чертеже.

  5. Чтобы отменить изменение, нажмите правой кнопкой мыши в пустой области в палитре "Свойства". Выберите команду "Отменить".
  6. Для отмены выбора нажмите ESC.

Панель "Стандартная"

Ввод команды: ОКНОСВ


БДСПИСОК Команда

Для открытия или закрытия Диспетчера подключения к БД

  • Выберите "Сервис" » "Палитры" » "Базы данных".

Ввод команды: БДСВЯЗЬ


БДСПИСОК Команда

Для изменения конфигурационного файла jet_dbsamples.udl

  1. Выберите "Сервис" » "Палитры" » "Базы данных".
  2. Нажмите правую кнопку мыши на элементе "Источники данных" и выберите "Настройка источника данных".
  3. В списке "Источники данных" диалогового окна "Настройка источника данных" выделите "Jet_dbsamples". Нажмите "ОК".
  4. На вкладке "Connection" диалогового окна "Data Link Properties" нажмите кнопку [...].
  5. В диалоговом окне "Select Access Database" выберите файл db_samples.mdb. Нажмите "Открыть".

    6. Данный файл находится в папке Sample.

  6. Нажмите кнопку "Test Connection" для проверки работоспособности подключения.
  7. Если тест подключения к базе данных завершился неудачно, необходимо убедиться в правильности выбора файла БД.
  8. Нажмите "OK" для закрытия каждого диалогового окна.


ДИАЛРЕД Команда

Редактирование однострочного текста

  1. Нажмите "Редактирование" » "Объект" » "Текст" » "Изменить".
  2. Выберите однострочный текстовый объект.
  3. В редакторе, используемом в месте редактирования, введите новый текст.
  4. Нажмите ENTER.
  5. Выберите другой текстовый объект, требующий правки, или нажмите ENTER для завершения команды.

Ввод команды: ДИАЛРЕД


ДИАЛТТОЧ Команда

Для создания объекта-точки

  1. Выберите в меню "Рисование" » "Точка" » "Одиночная".
  2. Укажите положение точки.

    3. В дальнейшем к этой точке можно будет привязываться в режиме "Узел".

Панель "Рисование"

Ввод команды: ТОЧКА


ЗАДЕРЖКА Команда

Демонстрация слайдов с помощью сценария

  1. Создайте библиотеку слайдов. Подробнее см. раздел Создание библиотеки слайдов.
  2. Создайте сценарий — текстовый файл в формате ASCII. Подробнее см. раздел Создание сценария с предварительной загрузкой слайдов.
  3. В командной строке введитепакет.
  4. В диалоговом окне "Выбор файла сценария" выберите файл сценария и нажмите кнопку "Открыть".


ЗАДЕРЖКА Команда

Создание сценария с предварительной загрузкой слайдов

В данном примере отображается три слайда (файлы slide1.sld, slide2.sld, и slide3.sld). Каждый слайд виден на экране, пока не будет загружен с диска следующий.

  1. В первой строке файла сценария ввести слайд slide1.

    2. Первая строка запускает демонстрацию и загружает slide1.

  2. Во второй строке введите слайд *slide2.

    3. Звездочка (*) перед именем слайда во второй строке осуществляет предварительную загрузку slide2.

  3. В третьей строке введитезадержка 2000.

    4. Третья строка задает двухсекундную паузу, чтобы зрители могли рассмотреть slide1.

  4. В четвертой строке введитеслайд. В пятой строк введите слайд *slide3. В шестой строке введитезадержка 2000.

    5. Строки с четвертой по шестую выводят на экран slide2, загружают slide3 и задают задержку для просмотра slide2.

  5. В седьмой строке введите слайд. В восьмой строке введите задержка 3000.

    6. Седьмая и восьмая строки выводят slide3 и задают задержку для просмотра slide3.

  6. В последней строке введите впакет для циклического выполнения сценария.
  7. Повторное выполнение сценария можно остановить нажатием клавиши ESC. Для продолжения прерванного сценария служит команда продолжить.

    8. Файл сценария может содержать комментарии, как показано ниже:

; Начало презентации, загрузка слайда SLIDE1

СЛАЙД SLIDE1

; Предварительная загрузка слайда SLIDE2

СЛАЙД *SLIDE2

; Пауза для возможности рассмотреть слайд SLIDE1

ЗАДЕРЖКА 2000

; Вывод слайда SLIDE2

СЛАЙД

; Предварительная загрузка слайда SLIDE3

СЛАЙД *SLIDE3

; Пауза для возможности рассмотреть слайд SLIDE2

ЗАДЕРЖКА 2000

; Вывод слайда SLIDE3

СЛАЙД

; Пауза для возможности рассмотреть слайд SLIDE3

ЗАДЕРЖКА 3000

; Циклическое выполнение перечисленных выше команд

ВПАКЕТ


РЗМПАРАЛ Команда

Нанесение параллельного размера

  1. Нажмите "Размеры" » "Параллельный".
  2. Нажмите клавишу ENTER для выбора объекта для нанесения размеров или укажите начальные точки первой и второй выносных линий.
  3. Перед указанием расположения размерной линии можно отредактировать размерный текст и изменить угол его наклона. Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины, вычисленной программой. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для редактирования многострочного размерного текста введите м (МТекст). В текстовом редакторе, используемом в месте редактирования, изменить текст. Нажмите "ОК".
    • Для редактирования однострочного размерного текста введите т (Текст). Отредактируйте текст в командной строке и нажмите ENTER .
    • Для поворота текста введите у (Угол). Затем введите угол поворота размерного текста.
  4. Укажите положение размерной линии.

Панель "Размеры"

Ввод команды: РЗМПАРАЛ


РЗМУГЛОВОЙ Команда

Нанесение углового размера

  1. Нажмите "Размеры" » "Угловой".
  2. Воспользуйтесь одним из следующих способов:
    • Для нанесения размеров на круг, выберите круг, указав первую конечную точку угла. Затем укажите вторую конечную точку.
    • Для нанесения размеров на любой другой объект укажите первый отрезок, определяющий сторону измеряемого угла. Затем укажите второй отрезок.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МТекст). Редактирование текста в скобках (<>) приводит к изменению или удалению вычисленной размерной величины. Для добавления текстовых элементов до и после размерного числа следует ввести текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение размерной дуги.

Панель "Размеры"

Ввод команды: РЗМУГЛОВОЙ


РЗМДУГА Команда

Создание размера длины дуги

  1. Нажмите "Размеры" » " Длина дуги".
  2. Выберите дугу или дуговой сегмент полилинии.
  3. Укажите положение размерной линии.

Панель "Размеры"

Ввод команды: РЗМДУГА


РЗМБАЗОВЫЙ Команда

Нанесение линейных размеров от общей базы

  1. Нажмите "Размеры" » "От общей базы".

    2. По умолчанию первая выносная линия нового размера определяется начальной точкой последнего линейного размера. Появится запрос второй размерной линии.

  2. Воспользоваться объектной привязкой для указания начальной точки второй выносной линии или нажмите ENTER для выбора другого размера в качестве базового.

    3. Программа автоматически размещает вторую размерную линию на расстоянии, указанном с помощью параметра "Шаг в базовых размерах" на вкладке "Линии" Диспетчера размерных стилей.

  3. Воспользоваться объектной привязкой для указания начальной точки следующей выносной линии.
  4. При необходимости провести указание начальных точек последующих выносных линий.
  5. Для завершения команды нажмите ENTER дважды.

Панель "Размеры"

Ввод команды: РЗМБАЗОВЫЙ


DIMBLK1 Системная переменная

Использование стрелок собственной разработки

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В Диспетчере размерных стилей на вкладке "Символы и стрелки" в разделе "Стрелки" в списке первой стрелки выберите "Пользовательская".
  4. В диалоговом окне "Выбор блока пользовательской стрелки" введите имя блока. Нажмите "ОК".
  5. Для установки второй пользовательской стрелки, отличающейся от первой, повторите действия пунктов 3 и 4, выбрав "Пользовательская" и в списке второй стрелки (не обязательно) .
  6. Нажмите "ОК".
  7. Нажмите кнопку "Закрыть" для выхода из Диспетчера размерных стилей.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMBLK2 Системная переменная

Использование стрелок собственной разработки

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В Диспетчере размерных стилей на вкладке "Символы и стрелки" в разделе "Стрелки" в списке первой стрелки выберите "Пользовательская".
  4. В диалоговом окне "Выбор блока пользовательской стрелки" введите имя блока. Нажмите "ОК".
  5. Для установки второй пользовательской стрелки, отличающейся от первой, повторите действия пунктов 3 и 4, выбрав "Пользовательская" и в списке второй стрелки (не обязательно) .
  6. Нажмите "ОК".
  7. Нажмите кнопку "Закрыть" для выхода из Диспетчера размерных стилей.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMBLK Системная переменная

Использование стрелок собственной разработки

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В Диспетчере размерных стилей на вкладке "Символы и стрелки" в разделе "Стрелки" в списке первой стрелки выберите "Пользовательская".
  4. В диалоговом окне "Выбор блока пользовательской стрелки" введите имя блока. Нажмите "ОК".
  5. Для установки второй пользовательской стрелки, отличающейся от первой, повторите действия пунктов 3 и 4, выбрав "Пользовательская" и в списке второй стрелки (не обязательно) .
  6. Нажмите "ОК".
  7. Нажмите кнопку "Закрыть" для выхода из Диспетчера размерных стилей.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMCEN Системная переменная

Нанесение радиуса

  1. Нажмите "Размеры" » "Радиус".
  2. Выберите дугу, круг или дуговой сегмент полилинии.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МTекст). Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение линии выноски.

Панель "Размеры"

Ввод команды: РЗМРАДИУС


DIMCEN Системная переменная

Автоматическое создание центровых линий с помощью радиальных размеров

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMCEN Системная переменная

Создание центровых линий или маркеров центра для дуги или круга

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.
  5. Нажмите "Размеры" » "Метка центра".
  6. Выберите дугу или круг.

Панель "Размеры"

Ввод команды: РЗМЦЕНТР


РЗМЦЕНТР Команда

Нанесение диаметра

  1. Нажмите "Размеры" » "Диаметр".
  2. Выберите дугу или круг для нанесения размеров.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МТекст). Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение линии выноски.

Панель "Размеры"

Ввод команды: РЗМДИАМЕТР


РЗМЦЕНТР Команда

Нанесение радиуса

  1. Нажмите "Размеры" » "Радиус".
  2. Выберите дугу, круг или дуговой сегмент полилинии.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МTекст). Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение линии выноски.

Панель "Размеры"

Ввод команды: РЗМРАДИУС


РЗМЦЕНТР Команда

Создание размера радиуса с изломом

  1. Нажмите "Размеры" » "С изломом".
  2. Выберите дугу, круг или дуговой сегмент полилинии.
  3. Укажите исходную точку размера (переопределение положения центра).
  4. Укажите точку угла размерной линии и положение размерного текста.
  5. Укажите другую точку для расположения излома размерной линии.

Панель "Размеры"

Ввод команды: РЗМИЗЛОМ


РЗМЦЕНТР Команда

Автоматическое создание центровых линий с помощью радиальных размеров

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМЦЕНТР Команда

Создание центровых линий или маркеров центра для дуги или круга

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.
  5. Нажмите "Размеры" » "Метка центра".
  6. Выберите дугу или круг.

Панель "Размеры"

Ввод команды: РЗМЦЕНТР


DIMCLRD Системная переменная

Переопределение размерного стиля

  1. Нажмите "Размеры" » "Размерные стили".
  2. В окне "Диспетчер размерных стилей" выберите переопределяемый размерный стиль. Нажмите "Переопределить".
  3. В диалоговом окне "Переопределение текущего стиля" изменить размерный стиль, выбрав соответствующую вкладку.
  4. Нажмите "OK" для возврата в Диспетчер размерных стилей.

    5. Установленные переопределения включаются в список размерных стилей под именем переопределенного стиля.

  5. Нажмите кнопку "Закрыть".

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMCLRD Системная переменная

Назначение переопределений размерного стиля

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей нажмите кнопку "Переопределить".
  3. В диалоговом окне "Переопределение текущего стиля" введите переопределения стиля. Нажмите "ОК".

    4. В диалоговом окне "Диспетчер размерных стилей" под именем размерного стиля отображается <переопределения стиля>. Переопределения не препятствуют внесению изменений в стили, их можно также сравнивать с другими стилями, удалять или переименовывать.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMCLRE Системная переменная

Переопределение размерного стиля

  1. Нажмите "Размеры" » "Размерные стили".
  2. В окне "Диспетчер размерных стилей" выберите переопределяемый размерный стиль. Нажмите "Переопределить".
  3. В диалоговом окне "Переопределение текущего стиля" изменить размерный стиль, выбрав соответствующую вкладку.
  4. Нажмите "OK" для возврата в Диспетчер размерных стилей.

    5. Установленные переопределения включаются в список размерных стилей под именем переопределенного стиля.

  5. Нажмите кнопку "Закрыть".

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMCLRE Системная переменная

Назначение переопределений размерного стиля

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей нажмите кнопку "Переопределить".
  3. В диалоговом окне "Переопределение текущего стиля" введите переопределения стиля. Нажмите "ОК".

    4. В диалоговом окне "Диспетчер размерных стилей" под именем размерного стиля отображается <переопределения стиля>. Переопределения не препятствуют внесению изменений в стили, их можно также сравнивать с другими стилями, удалять или переименовывать.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMCLRT Системная переменная

Управление текстовым стилем в размерах

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. На вкладке "Текст" диалогового окна "Изменение размерного стиля" в группе "Свойства текста" выберите текстовый стиль.
  4. Если в текстовом стиле не задана фиксированная высота, то укажите высоту символов размерного текста в поле "Высота текста".
  5. На вкладке "Допуски" в поле "Масштаб высоты" введите значение высоты текста для отклонений.
  6. В поле "Отступ от размерной линии" (на вкладке "Текст") введите величину зазора, окружающего текст при его расположении в разрыве размерной линии.
  7. В списке "Цвет текста" выберите цвет.
  8. Нажмите кнопку "ОК".
  9. Нажмите кнопку "Закрыть" для выхода из Диспетчера размерных стилей.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМПРОДОЛЖ Команда

Нанесение линейных размеров от общей базы

  1. Нажмите "Размеры" » "От общей базы".

    2. По умолчанию первая выносная линия нового размера определяется начальной точкой последнего линейного размера. Появится запрос второй размерной линии.

  2. Воспользоваться объектной привязкой для указания начальной точки второй выносной линии или нажмите ENTER для выбора другого размера в качестве базового.

    3. Программа автоматически размещает вторую размерную линию на расстоянии, указанном с помощью параметра "Шаг в базовых размерах" на вкладке "Линии" Диспетчера размерных стилей.

  3. Воспользоваться объектной привязкой для указания начальной точки следующей выносной линии.
  4. При необходимости провести указание начальных точек последующих выносных линий.
  5. Для завершения команды нажмите ENTER дважды.

Панель "Размеры"

Ввод команды: РЗМБАЗОВЫЙ


РЗМПРОДОЛЖ Команда

Нанесение линейной размерной цепи

  1. Нажмите "Размеры" » "Продолжить".

    2. Программа использует исходную точку второй выносной линии существующего размера в качестве исходной точки первой выносной линии.

  2. Воспользоваться объектной привязкой для указания начальных точек последующих выносных линий.
  3. Для завершения команды нажмите ENTER дважды.

Панель "Размеры"

Ввод команды: РЗМЦЕПЬ


РЗМДИАМЕТР Команда

Нанесение диаметра

  1. Нажмите "Размеры" » "Диаметр".
  2. Выберите дугу или круг для нанесения размеров.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МТекст). Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение линии выноски.

Панель "Размеры"

Ввод команды: РЗМДИАМЕТР


РЗМДИАМЕТР Команда

Нанесение радиуса

  1. Нажмите "Размеры" » "Радиус".
  2. Выберите дугу, круг или дуговой сегмент полилинии.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МTекст). Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение линии выноски.

Панель "Размеры"

Ввод команды: РЗМРАДИУС


РЗМДИАМЕТР Команда

Создание размера радиуса с изломом

  1. Нажмите "Размеры" » "С изломом".
  2. Выберите дугу, круг или дуговой сегмент полилинии.
  3. Укажите исходную точку размера (переопределение положения центра).
  4. Укажите точку угла размерной линии и положение размерного текста.
  5. Укажите другую точку для расположения излома размерной линии.

Панель "Размеры"

Ввод команды: РЗМИЗЛОМ


РЗМДИАМЕТР Команда

Автоматическое создание центровых линий с помощью радиальных размеров

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМДИАМЕТР Команда

Создание центровых линий или маркеров центра для дуги или круга

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.
  5. Нажмите "Размеры" » "Метка центра".
  6. Выберите дугу или круг.

Панель "Размеры"

Ввод команды: РЗМЦЕНТР


РЗМОТКРЕПИТЬ Команда

Ассоциативное прикрепление размеров к объектам

  1. Нажмите "Размеры" » "Прикрепить размеры".
  2. Выберите один или несколько размеров для ассоциативного прикрепления.
  3. Выполнить одно из следующих действий:
    • Укажите новое положение начальной точки выносной линии.
    • Введите с и выберите геометрический объект для ассоциативного связывания с размером.
    • Нажмите ENTER для пропуска начальной точки текущей выносной линии и перехода к следующей.
    • Нажмите ESC для завершения команды с сохранением уже установленной ассоциативности размеров.
  4. Повторить предыдущий пункт нужное число раз.

Ввод команды: РЗМПРИКРЕПИТЬ


РЗМОТКРЕПИТЬ Команда

Разрыв ассоциативной связи размеров с объектами

  1. В командной строке введите РЗМОТКРЕПИТЬ .
  2. Выделите размеры, для которых требуется удалить ассоциативную связь, и нажмите ENTER.


РЗМРЕД Команда

Поворот размерного текста

  1. Нажмите "Размеры" » "Размерный текст" » "Угол".
  2. Выберите размер для редактирования.
  3. Введите новое значение угла поворота текста.

Панель "Размеры"

Ввод команды: РЗМРЕДТЕКСТ


РЗМРЕД Команда

Возврат размерного текста в исходное положение

  1. Нажмите "Размеры" » "Размерный текст" » "Вернуть".
  2. Выберите размерный текст для возврата в исходное положение.

Панель "Размеры"

Ввод команды: РЗМРЕДТЕКСТ


РЗМРЕД Команда

Редактирование размерного текста

  1. Нажмите "Редактирование" » "Объект" » "Текст" » "Изменить".
  2. Выберите размерный текст для редактирования.
  3. В текстовом редакторе, используемом в месте редактирования, введите новый размерный текст. Нажмите "ОК".

Панель "Текст"

Ввод команды: ДИАЛРЕД


РЗМРЕД Команда

Перемещение текста вдоль размерной линии влево

  1. Нажмите "Размеры" » "Размерный текст" » "Влево".
  2. Выберите размер.

    3. Размерный текст выравнивается влево вдоль размерной линии между выносными линиями. Для выравнивания текста по центру или вправо следует воспользоваться опциями "Центр" или "Вправо".

Панель "Размеры"

Ввод команды: РЗМРЕДТЕКСТ


РЗМРЕД Команда

Задание расстояния между размерными линиями в размерах от общей базы и размерных цепях

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Размерные линии" в поле "Шаг в базовых размерах" введите значение расстояния смещения между размерными линиями для базовой линии и размерными цепями.
  4. Нажмите "ОК".
  5. Нажмите кнопку "Закрыть" для выхода из Диспетчера размерных стилей.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМИЗЛОМ Команда

Нанесение диаметра

  1. Нажмите "Размеры" » "Диаметр".
  2. Выберите дугу или круг для нанесения размеров.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МТекст). Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение линии выноски.

Панель "Размеры"

Ввод команды: РЗМДИАМЕТР


РЗМИЗЛОМ Команда

Нанесение радиуса

  1. Нажмите "Размеры" » "Радиус".
  2. Выберите дугу, круг или дуговой сегмент полилинии.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МTекст). Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение линии выноски.

Панель "Размеры"

Ввод команды: РЗМРАДИУС


РЗМИЗЛОМ Команда

Создание размера радиуса с изломом

  1. Нажмите "Размеры" » "С изломом".
  2. Выберите дугу, круг или дуговой сегмент полилинии.
  3. Укажите исходную точку размера (переопределение положения центра).
  4. Укажите точку угла размерной линии и положение размерного текста.
  5. Укажите другую точку для расположения излома размерной линии.

Панель "Размеры"

Ввод команды: РЗМИЗЛОМ


РЗМИЗЛОМ Команда

Автоматическое создание центровых линий с помощью радиальных размеров

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМИЗЛОМ Команда

Создание центровых линий или маркеров центра для дуги или круга

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.
  5. Нажмите "Размеры" » "Метка центра".
  6. Выберите дугу или круг.

Панель "Размеры"

Ввод команды: РЗМЦЕНТР


РЗМЛИНЕЙНЫЙ Команда

Нанесение горизонтального или вертикального размера

  1. Нажмите "Размеры" » "Линейный".
  2. Нажмите клавишу ENTER для выбора объекта для нанесения размеров или укажите начальные точки первой и второй выносных линий.
  3. Перед указанием расположения размерной линии можно переопределить направление размера, отредактировать размерный текст, а также задать углы направлений текста и выносной линии.
    • Для поворота выносных линий введите п (Повернутый). Затем введите угол поворота размерной линии.
    • Для редактирования размерного текста введите м (МТекст). В текстовом редакторе, используемом в месте редактирования, измените текст. Нажмите "ОК".

      • Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины, вычисленной программой. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.

    • Для поворота текста введите у (Угол). Затем введите угол поворота размерного текста.
  4. Укажите положение размерной линии.

Панель "Размеры"

Ввод команды: РЗМЛИНЕЙНЫЙ


РЗМЛИНЕЙНЫЙ Команда

Нанесение линейной размерной цепи

  1. Нажмите "Размеры" » "Продолжить".

    2. Программа использует исходную точку второй выносной линии существующего размера в качестве исходной точки первой выносной линии.

  2. Воспользоваться объектной привязкой для указания начальных точек последующих выносных линий.
  3. Для завершения команды нажмите ENTER дважды.

Панель "Размеры"

Ввод команды: РЗМЦЕПЬ


РЗМОРДИНАТА Команда

Нанесение ординатного размера

  1. Нажмите "Размеры" » "Ординатный".
  2. Если необходимо построить прямые выноски, то включите режим "Орто".
  3. В ответ на запрос "Укажите положение элемента" укажите точку.
  4. Введите x (Xзначение) или y (Yзначение).

    5. Данный пункт можно пропустить, если необходимо соединить конец выноски с вертикалью для обозначения координаты X базы или с горизонталью для обозначения координаты Y.

  5. Укажите конечную точку выноски.

Панель "Размеры"

Ввод команды: РЗМОРДИНАТА


РЗМПОДАВИТЬ Команда

Переопределение размерного стиля

  1. Нажмите "Размеры" » "Размерные стили".
  2. В окне "Диспетчер размерных стилей" выберите переопределяемый размерный стиль. Нажмите "Переопределить".
  3. В диалоговом окне "Переопределение текущего стиля" изменить размерный стиль, выбрав соответствующую вкладку.
  4. Нажмите "OK" для возврата в Диспетчер размерных стилей.

    5. Установленные переопределения включаются в список размерных стилей под именем переопределенного стиля.

  5. Нажмите кнопку "Закрыть".

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМПОДАВИТЬ Команда

Назначение переопределений размерного стиля

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей нажмите кнопку "Переопределить".
  3. В диалоговом окне "Переопределение текущего стиля" введите переопределения стиля. Нажмите "ОК".

    4. В диалоговом окне "Диспетчер размерных стилей" под именем размерного стиля отображается <переопределения стиля>. Переопределения не препятствуют внесению изменений в стили, их можно также сравнивать с другими стилями, удалять или переименовывать.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМРАДИУС Команда

Нанесение диаметра

  1. Нажмите "Размеры" » "Диаметр".
  2. Выберите дугу или круг для нанесения размеров.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МТекст). Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение линии выноски.

Панель "Размеры"

Ввод команды: РЗМДИАМЕТР


РЗМРАДИУС Команда

Нанесение радиуса

  1. Нажмите "Размеры" » "Радиус".
  2. Выберите дугу, круг или дуговой сегмент полилинии.
  3. Введите необходимые опции:
    • Для редактирования размерного текста введите т (Текст) или м (МTекст). Редактирование текста в скобках (<>) приводит к изменению или удалению размерной величины. Для добавления текстовых элементов до и после размерного числа следует введите текст до и после угловых скобок соответственно.
    • Для задания угла нанесения размерного текста введите у (Угол).
  4. Укажите положение линии выноски.

Панель "Размеры"

Ввод команды: РЗМРАДИУС


РЗМРАДИУС Команда

Создание размера радиуса с изломом

  1. Нажмите "Размеры" » "С изломом".
  2. Выберите дугу, круг или дуговой сегмент полилинии.
  3. Укажите исходную точку размера (переопределение положения центра).
  4. Укажите точку угла размерной линии и положение размерного текста.
  5. Укажите другую точку для расположения излома размерной линии.

Панель "Размеры"

Ввод команды: РЗМИЗЛОМ


РЗМРАДИУС Команда

Автоматическое создание центровых линий с помощью радиальных размеров

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМРАДИУС Команда

Создание центровых линий или маркеров центра для дуги или круга

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Маркеры центра" в списке "Тип" выберите "Линия". Изменение параметров вызывает обновление образца изображения.
  4. В поле "Размер" введите значение величины центровых линий.
  5. Нажмите "Размеры" » "Метка центра".
  6. Выберите дугу или круг.

Панель "Размеры"

Ввод команды: РЗМЦЕНТР


РЗМПРИКРЕПИТЬ Команда

Ассоциативное прикрепление размеров к объектам

  1. Нажмите "Размеры" » "Прикрепить размеры".
  2. Выберите один или несколько размеров для ассоциативного прикрепления.
  3. Выполнить одно из следующих действий:
    • Укажите новое положение начальной точки выносной линии.
    • Введите с и выберите геометрический объект для ассоциативного связывания с размером.
    • Нажмите ENTER для пропуска начальной точки текущей выносной линии и перехода к следующей.
    • Нажмите ESC для завершения команды с сохранением уже установленной ассоциативности размеров.
  4. Повторить предыдущий пункт нужное число раз.

Ввод команды: РЗМПРИКРЕПИТЬ


РЗМПРИКРЕПИТЬ Команда

Разрыв ассоциативной связи размеров с объектами

  1. В командной строке введите РЗМОТКРЕПИТЬ .
  2. Выделите размеры, для которых требуется удалить ассоциативную связь, и нажмите ENTER.


РЗМРЕГЕН Команда

Включение-отключение ассоциативности размеров по умолчанию

  1. Нажмите "Сервис" » "Настройки".
  2. В диалоговом окне "Параметры" на вкладке "Пользовательские" в разделе "Ассоциативные размеры" установите или снимите флажок "Делать новые размеры ассоциативными".
  3. Выполните хотя бы одно из предлагаемых действий:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Параметры".

Все новые размеры создаются с учетом заданных настроек. В отличие от большинства параметров, опция ассоциативности размеров сохраняется в самом чертеже.

Ввод команды: НАСТРОЙКА


DIMSE1 Системная переменная

Форматирование выносных линий

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Выносные линии" измените необходимые параметры.
  4. Нажмите "ОК".
  5. Нажмите кнопку "Закрыть" для выхода из Диспетчера размерных стилей.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMSE2 Системная переменная

Форматирование выносных линий

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Выносные линии" измените необходимые параметры.
  4. Нажмите "ОК".
  5. Нажмите кнопку "Закрыть" для выхода из Диспетчера размерных стилей.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


DIMSOXD Системная переменная

Форматирование выносных линий

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Выносные линии" измените необходимые параметры.
  4. Нажмите "ОК".
  5. Нажмите кнопку "Закрыть" для выхода из Диспетчера размерных стилей.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМСТИЛЬ Команда

Выбор текущего размерного стиля

  • Выберите стиль из выпадающего списка "Управление размерными стилями" на панели "Стили".

Ввод команды: РЗМСТИЛЬ


РЗМСТИЛЬ Команда

Получение списка всех параметров текущего размерного стиля

  1. Нажмите "Размеры" » "Размерные стили".
  2. В списке "Стили" Диспетчера размерных стилей выберите стиль.
  3. Нажмите кнопку "Сравнить".

    4. В списке перечислены размерные системные переменные с текущими параметрами и кратким описанием. Переопределения свойств текущего размерного стиля также отображаются в списке.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМСТИЛЬ Команда

Получение списка параметров имеющегося размерного стиля

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей введите имя нужного стиля или выберите размер, стиль которого нужно просмотреть.
  3. Нажмите кнопку "Сравнить".

    4. В списке перечислены используемые переменные с заданными значениями и кратким описанием. Переопределения свойств выбранного размерного стиля не отображаются в списке.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМСТИЛЬ Команда

Получение списка размерных стилей в текущем чертеже

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей в разделе "Вывести в список" выберите "Все стили" или "Задействованные стили".

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМСТИЛЬ Команда

Сравнение размерных стилей

  1. Нажмите "Размеры" » "Размерные стили".
  2. В списке "Стили" Диспетчера размерных стилей выберите стиль, который необходимо сравнить.
  3. Нажмите кнопку "Сравнить".

    4. Размерный стиль сравнивается с текущим размерным стилем.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РЗМРЕДТЕКСТ Команда

Поворот размерного текста

  1. Нажмите "Размеры" » "Размерный текст" » "Угол".
  2. Выберите размер для редактирования.
  3. Введите новое значение угла поворота текста.

Панель "Размеры"

Ввод команды: РЗМРЕДТЕКСТ


РЗМРЕДТЕКСТ Команда

Возврат размерного текста в исходное положение

  1. Нажмите "Размеры" » "Размерный текст" » "Вернуть".
  2. Выберите размерный текст для возврата в исходное положение.

Панель "Размеры"

Ввод команды: РЗМРЕДТЕКСТ


РЗМРЕДТЕКСТ Команда

Редактирование размерного текста

  1. Нажмите "Редактирование" » "Объект" » "Текст" » "Изменить".
  2. Выберите размерный текст для редактирования.
  3. В текстовом редакторе, используемом в месте редактирования, введите новый размерный текст. Нажмите "ОК".

Панель "Текст"

Ввод команды: ДИАЛРЕД


РЗМРЕДТЕКСТ Команда

Перемещение текста вдоль размерной линии влево

  1. Нажмите "Размеры" » "Размерный текст" » "Влево".
  2. Выберите размер.

    3. Размерный текст выравнивается влево вдоль размерной линии между выносными линиями. Для выравнивания текста по центру или вправо следует воспользоваться опциями "Центр" или "Вправо".

Панель "Размеры"

Ввод команды: РЗМРЕДТЕКСТ


РЗМРЕДТЕКСТ Команда

Задание расстояния между размерными линиями в размерах от общей базы и размерных цепях

  1. Нажмите "Размеры" » "Размерные стили".
  2. В Диспетчере размерных стилей выберите стиль, который необходимо изменить. Нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение размерного стиля" на вкладке "Линии" в разделе "Размерные линии" в поле "Шаг в базовых размерах" введите значение расстояния смещения между размерными линиями для базовой линии и размерными цепями.
  4. Нажмите "ОК".
  5. Нажмите кнопку "Закрыть" для выхода из Диспетчера размерных стилей.

Панель "Размеры" или "Стили"

Ввод команды: РЗМСТИЛЬ


РАССТОЯН Команда

Для вычисления расстояния и угла

  1. Выберите в меню "Сервис" » "Сведения" » "Расстояние".
  2. Указать первую и вторую точки, между которыми требуется определить расстояние.

    3. Отображается краткий отчет в командной строке.

Панель Сведения

Ввод команды: ДИСТ


УДАЛСВЕТ Команда

Создание удалённого источника света

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Новый удалённый свет".
  2. Нажатием кнопки мыши в области чертежа устанавливается расположение источника света.
  3. Затем определяется направление светового луча.
  4. Введите n и задать имя.

    5. Можно продолжить задание свойств, вводя значения параметров, или выйти из окна и задать свойства в интерактивном режиме. При использовании интерактивного способа результаты вносимых изменений отображаются в процессе работы.

  5. Нажмите ENTER для завершения команды.

    6. Введите списоксвет, чтобы открыть "Источники света" в окне "Модель". После выбора типа освещения, можно менять его цвет и другие характеристики с помощью палитры "Свойства".

    Панель инструментов "Источники света"

    Ввод команды: УДАЛСВЕТ

    Пульт управления: Панель "Источники света" (разворачивается нажатием кнопки мыши), "Создание удалённого источника света"


ПОДЕЛИТЬ Команда

Для деления объекта точками на равные сегменты

  1. Выберите в меню "Рисование" » "Точка" » "Деление".
  2. Выбрать отрезок, дугу, сплайн, окружность, эллипс или полилинию.
  3. Ввести требуемое число сегментов.

    4. Точка помещается между каждым сегментом.

Ввод команды: ПОДЕЛИТЬ


ПОДЕЛИТЬ Команда

Для деления объекта на равные сегменты с помощью блоков

  1. Если необходимо, создать предварительно блок.
  2. Выберите в меню "Рисование" » "Точка" » "Деление".
  3. Выбрать отрезок, дугу, сплайн, окружность, эллипс или полилинию.
  4. Ввести значение шага разметки с клавиатуры или указанием двух точек чертежа.
  5. Ввести имя вставляемого блока.
  6. Ввести д для поворота блоков при вставке так, чтобы каждый блок ориентировался по касательной к размечаемому объекту. Ввести н для вставки блоков без поворота.
  7. Ввести требуемое число сегментов.

Ввод команды: БЛОК, ПОДЕЛИТЬ


КОЛЬЦО Команда

Для построения кольца

  1. Выберите в меню "Рисование" » "Кольцо".
  2. Задайте внутренний диаметр (1).
  3. Задайте наружный диаметр (2).
  4. Укажите центр кольца (3).
  5. Укажите центр следующего кольца или нажмите ENTER для завершения команды.


СЛЕДИТЬ Команда

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


ВОССТАНЧЕРТЕЖА Команда

Открытие модуля "Диспетчер восстановления чертежей"

  • Выберите "Файл" » "Утилиты" » "Диспетчер восстановления чертежей".

    • В разделе "Файлы архива" указаны чертежи, которые требуется восстановить после неожиданного программного или системного сбоя.

Ввод команды: ВОССТАНЧЕРТЕЖА


СКРЫТЬВОССТАНЧЕРТЕЖА Команда

Открытие модуля "Диспетчер восстановления чертежей"

  • Выберите "Файл" » "Утилиты" » "Диспетчер восстановления чертежей".

    • В разделе "Файлы архива" указаны чертежи, которые требуется восстановить после неожиданного программного или системного сбоя.

Ввод команды: ВОССТАНЧЕРТЕЖА


ПОРЯДОК Команда

Для изменения порядка следования перекрывающихся объектов

  1. На панели "Порядок прорисовки" выберите одну из опций порядка следования.
  2. Выберите объекты, чей порядок прорисовки необходимо изменить и нажмите ENTER.
  3. Выберите объекты, относительно которых устанавливается порядок и нажмите ENTER. (Этот шаг необходим только для опций "Перед объектами" и "За объектами".)

Меню "Сервис": "Порядок прорисовки"

Ввод команды: ПОРЯДОК

Контекстное меню: Выберите объект и нажмите на нем правой кнопкой мыши. Выберите "Порядок прорисовки"


DRSTATE Системная переменная

Открытие модуля "Диспетчер восстановления чертежей"

  • Выберите "Файл" » "Утилиты" » "Диспетчер восстановления чертежей".

    • В разделе "Файлы архива" указаны чертежи, которые требуется восстановить после неожиданного программного или системного сбоя.

Ввод команды: ВОССТАНЧЕРТЕЖА


DRSTATE Системная переменная

Восстановление чертежа с помощью модуля "Диспетчер восстановления чертежей"

  1. В случае необходимости откройте окно "Диспетчер восстановления чертежей".
  2. В окне "Диспетчер восстановления чертежей", в разделе "Файлы архива", дважды нажмите на элементе чертежа, чтобы отобразился список всех имеющихся файлов чертежей и архива.
  3. Дважды нажмите на файле, чтобы его открыть.

    4. Если файл чертежа поврежден, исправления в чертеже по возможности выполняются автоматически.

Ввод команды: ВОССТАНЧЕРТЕЖА


DRSTATE Системная переменная

Удаление чертежа из окна "Диспетчер восстановления чертежей"

  1. Если потребуется, выберите "Файл" » "Утилиты" » "Диспетчер восстановления чертежей".
  2. Выполните одно из следующих действий:
    • Восстановите чертеж, а затем сохраните его.
    • Нажмите правую кнопку мыши на элементе чертежа. Выберите "Исключить".

Ввод команды: ВОССТАНЧЕРТЕЖА


DRSTATE Системная переменная

Развертывание или свёртывание всех элементов в окне "Диспетчер восстановления чертежей"

  • Нажмите правую кнопку мыши в области раздела "Файлы архива" ниже последнего элемента чертежа в списке. Выберите "Свернуть все".

Ввод команды: ВОССТАНЧЕРТЕЖА


DRSTATE Системная переменная

Для активизации/отключения возможности отправки в компанию Autodesk отчётов об ошибках

  1. В командной строке введите reporterror.
  2. Введите 0 для отключения возможности отправки отчетов об ошибках; введите 1 для активизации возможности отправки отчетов об ошибках.


РЕЖИМЧРТ Команда

Для изменения настроек ввода с помощью мыши

  1. Щелкните правой кнопкой мыши Dyn в строке состояния. Выберите "Настройки".
  2. В диалоговом окне "Режимы рисования" на вкладке "Динамический ввод" в разделе "Ввод с помощью мыши" щелкните "Настройки".
  3. В диалоговом окне "Параметры ввода с помощью мыши" выберите формат полярных или декартовых координат в качестве настройки по умолчанию.
  4. Выберите формат относительных или абсолютных координат в качестве настройки по умолчанию.
  5. В разделе "Видимость" выберите один из следующих параметров:
    • Одновременно с вводом координатных данных. Когда ввод с помощью мыши включен, подсказки отображаются только в момент начала ввода координатных данных.
    • Когда команда содержит запрос для точки. Когда ввод с помощью мыши включен, подсказки отображаются, когда команда запрашивает точку.
    • Всегда—даже не в составе команды. Подсказки отображаются всегда, когда ввод с помощью мыши включен.
  6. Нажать "OK" для закрытия каждого диалогового окна.

    7. Ввод команды: РЕЖИМЧРТ


РЕЖИМЧРТ Команда

Для изменения настроек ввода размеров

  1. Щелкните правой кнопкой мыши Dyn в строке состояния. Выберите "Настройки".
  2. В диалоговом окне "Режимы рисования" на вкладке "Динамический ввод" в разделе "Ввод размеров" щелкните "Настройки".
  3. В диалоговом окне "Параметры ввода размеров" выберите формат полярных или декартовых координат в качестве настройки по умолчанию.
  4. В разделе "Видимость" выберите один из следующих параметров:
    • Показывать одновременно только 1 поле для ввода размеров. Когда для растягивания объекта используется редактирование с помощью ручек, отображается только подсказка ввода размеров для линейных значений.
    • Показывать одновременно 2 поля для ввода размеров. Когда для растягивания объекта используется редактирование с помощью ручек, отображаются подсказки ввода размеров для линейных и угловых значений.
    • Показывать одновременно следующие поля для ввода размеров. Когда для растягивания объекта используется редактирование с помощью ручек, отображаются выбранные подсказки ввода размеров. Установите один или несколько флажков.
  5. Нажать "OK" для закрытия каждого диалогового окна.

    6. Ввод команды: РЕЖИМЧРТ


РЕЖИМЧРТ Команда

Для отображения запросов в подсказках

  1. Щелкните правой кнопкой мыши Dyn в строке состояния. Выберите "Настройки".
  2. В диалоговом окне "Режимы рисования" на вкладке "Динамический ввод" в разделе "Динамические подсказки" установите флажок "Показывать подсказку для ввода команды и вводимую команду рядом с перекрестьем".
  3. Нажать "ОК".

    4. Ввод команды: РЕЖИМЧРТ


ОБЩИЙВИД Команда

Зумирование с помощью окна "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" нажимайте кнопку мыши внутри рамки вида до тех пор, пока не появится стрелка.
  3. Переместите курсор вправо для уменьшения видимых размеров объектов. Переместите курсор влево для увеличения видимых размеров объектов.
  4. Нажмите правую кнопку мыши для завершения операции зумирования.

Ввод команды: ОБЩИЙВИД


ОБЩИЙВИД Команда

Панорамирование с помощью окна "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" нажимайте кнопку мыши внутри рамки вида до тех пор, пока не появится перекрестье.
  3. Переместите курсор для смены вида.
  4. Нажмите правую кнопку мыши для завершения операции панорамирования.

Ввод команды: ОБЩИЙВИД


ОБЩИЙВИД Команда

Отображение всего чертежа в окне "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" откройте меню "Вид" » "Глобально".

Ввод команды: ОБЩИЙВИД


ОБЩИЙВИД Команда

Увеличение или уменьшение изображения в окне "Общий вид"

  1. Нажмите "Вид" » "Общий вид".
  2. На панели окна "Общий вид" нажмите кнопку "Увеличить" или "Уменьшить".

Примечание Если в окне "Общий вид" виден чертеж полностью, пункт меню "Уменьшить" и соответствующая кнопка панели становятся недоступны. Если текущий вид примерно совпадает с показанной в окне частью чертежа, недоступными становятся пункт и кнопка "Увеличить".

Ввод команды: ОБЩИЙВИД


DTEXTED Системная переменная

Создание однострочного текста

  1. Нажмите "Рисование" » "Текст" » "Однострочный".
  2. Укажите точку вставки первого символа. При нажатии клавиши ENTER программа поместит новый текст непосредственно под текстовым объектом, созданным последним (если таковой имеется).
  3. Задайте высоту текста. Запрос высоты появляется в том случае, если текущий текстовый стиль имеет нулевую высоту.

    4. Точка вставки текста и курсор соединяются резиновой линией. Чтобы задать высоту текста по резиновой линии, требуется нажать кнопку мыши.

  4. Задайте угол поворота текста.

    5. Угол можно задать путем ввода числового значения или с помощью устройства указания.

  5. Введите строку текста. В конце строки нажмите ENTER. Если необходимо, введите следующие строки.

    6. Примечание Текст, который может оказаться трудночитаемым (если он очень мелкий, очень крупный или повёрнут), отображается в удобном для чтения масштабе и в горизонтальном положении, чтобы его было удобно читать и редактировать.

    Если указать другую точку вставки, курсор перемещается к указанной позиции, после чего можно продолжать ввод текста. После каждого нажатия ENTER или указания точки создается новый текстовый объект.

  6. Для завершения команды нажмите ENTER на пустой строке.

Ввод команды: ТЕКСТ


DTEXTED Системная переменная

Редактирование однострочного текста

  1. Нажмите "Редактирование" » "Объект" » "Текст" » "Изменить".
  2. Выберите однострочный текстовый объект.
  3. В редакторе, используемом в месте редактирования, введите новый текст.
  4. Нажмите ENTER.
  5. Выберите другой текстовый объект, требующий правки, или нажмите ENTER для завершения команды.

Ввод команды: ДИАЛРЕД


ДВИД Команда

Определение вида в перспективе 3D модели с помощью команды ДВИД

  1. В командной строке введите двид.
  2. Выберите объекты для отображения.
  3. Введите к (Камера).

    4. По умолчанию камера установлена в центре чертежа.

  4. Настройте вид, указав положение и направление камеры.

    5. Стандартная модель домика иллюстрирует текущее направление взгляда. Настройка вида может осуществляться динамически перемещением перекрестья курсора и нажатием кнопки устройства указания.

  5. Для выбора режима ввода углов введите п (переключение).

    6. Настройка вида выполняется в одном из двух режимов ввода углов.

    • В ответ на приглашение "Введите угол от плоскости XY" введите значение угла для установки положения камеры относительно плоскости XY текущей ПСК. Угол 90 градусов, принятый по умолчанию, направлен сверху вниз.

      • После ввода угла камера устанавливается на заданной высоте. Можно поворачивать камеру вокруг цели на углом поворота, измеренный относительно оси X в текущей ПСК.

    • В ответ на приглашение "Введите угол в плоскости XY от оси X" поверните камеру относительно цели, если угол поворота измерен относительно оси X текущей ПСК.
  6. Для включения перспективы вида введите d (distance -расстояние).
  7. Укажите расстояние или нажмите ENTER для включения перспективного вида.

    8. Расстояние от камеры до выбранных объектов можно устанавливать на скользящей шкале или путем ввода вещественного числового значения. При близко расположенных камере и цели или при большом фокусном расстоянии после задания нового расстояния на экране может оказаться видна лишь небольшая часть чертежа.

Ввод команды: ДВИД


ДВИД Команда

Отключение вида в перспективе с помощью команды ДВИД

  1. В командной строке введите двид.
  2. Выберите объекты для отображения.
  3. Введите о (Откл).

    4. Вид в перспективе отключается, и восстанавливается параллельная проекция.

Ввод команды: ДВИД


ДВИД Команда

Динамическая установка параллельной проекции

  1. В командной строке введите двид.
  2. Выполните одно из следующих действий:
    • Выберите объекты для отображения и нажмите ENTER.
    • Нажмите ENTER без выбора объекта; при этом стандартная модель домика иллюстрирует текущее направление взгляда.
  3. Введите к (камера).

    4. По умолчанию камера установлена в центре чертежа.

  4. Настройте вид, указав положение и направление камеры.

    5. Настройка вида может осуществляться динамически перемещением перекрестья курсора и нажатием кнопки устройства указания.

  5. Для выбора режима ввода углов введите п (переключение угла).

    6. Настройка вида выполняется в одном из двух режимов ввода углов.

    • В ответ на приглашение "Введите угол от плоскости XY" введите значение угла для установки положения камеры относительно плоскости XY текущей ПСК. Угол 90 градусов, принятый по умолчанию, направлен сверху вниз.

      • После ввода угла камера устанавливается на заданной высоте. Можно поворачивать камеру вокруг цели на углом поворота, измеренный относительно оси X в текущей ПСК.

    • В ответ на приглашение "Введите угол в плоскости XY от оси X" поверните камеру относительно цели, если угол поворота измерен относительно оси X текущей ПСК.
  6. По завершении установки параллельной проекции нажмите ENTER.

Ввод команды: ДВИД


ДВИД Команда

Ввод команды: ДВИД


ДВИД Команда

Установка секущих плоскостей (ДВИД)

  1. В командной строке выберите двид.
  2. Выбрать объекты для включения в вид.
  3. В командной строке выберите с(сечение).
  4. Введите п для установки передней секущей плоскости или з для установки задней секущей плоскости, или нажмите ENTER.
  5. Расположить секущую плоскость с помощью бегунка или путем ввода расстояния от цели.
  6. Для выхода из команды нажмите ENTER.

    7. Примечание Можно также задать секущие плоскости при создании изображения символа камеры. Подробнее см. Изменение свойств камеры.

Ввод команды: ДВИД


ДВИД Команда

Восстановление вида по умолчанию и ПСК

  1. Выберите "Вид" » "3D виды".
  2. Нажмите "Вид сверху".
  3. Нажмите "МСК".

Ввод команды: ПЛАН


ДВФРЕГУЛ Команда

Регулировка параметров контрастности, слияния с фоном, "Монохромный" и цветов подложки DWF

  1. Выберите подложку DWF, параметры которой требуется отредактировать.
  2. Нажмите "Редактирование" » "Свойства".
  3. На палитре свойств подложки DWF выполните одно из следующих действий:
    • Отрегулируйте контрастность, вводя новое значение.

      • Значение по умолчанию для контрастности - 25 на шкале от 0 (низкая) до 100 (высокая).

    • Отрегулируйте степень слияния с фоном, вводя новое значение.

      • Значение по умолчанию для слияния с фоном - 25 на шкале от 0 (темное) до 80 (светлое).

    • Включите или отключите параметр "Монохромный".

    Значением по умолчанию для параметра "Монохромный" является "Откл".

    • Задайте для параметра "Регулировка цвета заднего плана" значение "Да" или "Нет".

    По умолчанию значение параметра "Регулировка цвета заднего плана" - "Да".

Обновление внешнего вида подложки DWF происходит в реальном времени, одновременно с регулировкой значений параметров на палитре свойств.

Контекстное меню: Дважды нажмите кнопку мыши на подложке DWF.


ДВФВСТАВИТЬ Команда

Вставка подложки DWF

  1. Нажмите "Вставка" » "Подложка DWF".
  2. В диалоговом окне "Выбор DWF-файла" выберите файл, который требуется вставить.
  3. Нажмите "Открыть".
  4. В диалоговом окне "Вставка подложки DWF", если файл DWF содержит несколько листов, выберите вставляемый лист.
  5. Воспользуйтесь одним из следующих способов для указания точки вставки, масштаба или угла поворота файла подложки:
    • Установите флажок "Указать на экране", чтобы использовать устройство указания для вставки подложки DWF в определенную точку с необходимым масштабом и под нужным углом.
    • Уберите флажок "Указать на экране" и введите значения в поля групп "Точка вставки", "Масштаб" или "Угол поворота".
  6. Нажмите "ОК".

Панель "Вставка"

Ввод команды: ДВФВСТАВИТЬ


ДВФВСТАВИТЬ Команда

Редактирование положения, масштаба или угла поворота подложки DWF с палитры свойств

  1. На видовом экране чертежа дважды нажмите кнопку мыши на подложке DWF, которую требуется отредактировать.
  2. На палитре свойств выведите на экран группу "Геометрия" и выполните одну из следующих операций:
    • Для изменения положения подложки DWF измените значения параметров "Положение X", "Положение Y" или "Положение Z".
    • Для изменения масштаба, ширины или высоты подложки DWF внесите изменения значений параметров "Масштаб", "Ширина" и "Высота".
    • Для изменения угла поворота подложки DWF измените значение параметра "Угол поворота".


ДВФРЕЗ Команда

Подрезка подложки DWF

  1. Нажмите правую кнопку мыши на объекте, являющемся частью подложки DWF. Выберите "Подрезка DWF...".
  2. В командной строке введите н (Новый контур).
  3. Введите м (Многоугольный) или п (Прямоугольный); затем очертите контур подрезки.

    4. Задание многоугольного контура производится последовательным указанием его вершин. Для завершения построения многоугольника нажмите клавишу ENTER или правую кнопку мыши в любой точке области чертежа.

Контекстное меню: Нажмите правую кнопку мыши на объекте подложки DWF. Выберите "Подрезка DWF...".

Ввод команды: ДВФРЕЗ


ДВФРЕЗ Команда

Указание нового контура для подрезанной подложки DWF

  1. Нажмите правую кнопку мыши на объекте, являющемся частью подложки DWF. Выберите "Подрезка DWF...".
  2. В командной строке введите н (Новый контур).
  3. Введите н (Нет) или д (Да) в ответ на запрос об удалении старого контура.
  4. Введите м (Многоугольный) или п (Прямоугольный); затем очертите контур подрезки.

    5. Задание многоугольного контура производится последовательным указанием его вершин. Для завершения построения многоугольника нажмите клавишу ENTER или правую кнопку мыши в любой точке области чертежа.

    Контуры подрезки могут редактироваться с помощью ручек. См. раздел Редактирование с помощью ручек.

Контекстное меню: Нажмите правую кнопку мыши на подрезанной подложке DWF. Выберите "Подрезка DWF...".

Ввод команды: ДВФРЕЗ


ДВФРЕЗ Команда

Показ или скрытие подрезанной части подложки DWF

  1. Выберите подрезанную подложку DWF, часть которой требуется показать или скрыть.
  2. Нажмите правую кнопку мыши и выберите "Свойства".
  3. Осуществите прокрутку до группы "Прочие" и выберите "Да" или "Нет" для параметра "Показ подрезанного".

    4. Контекстное меню: После выбора подрезанной подложки DWF нажмите правую кнопку мыши. Нажмите кнопку "Свойства".

    Ввод команды: ОКОНСВ


ДВФРЕЗ Команда

Удаление контура подрезанной подложки DWF

  1. Выберите подрезанную подложку DWF.
  2. Нажмите правую кнопку мыши и выберите "Подрезка DWF...".
  3. Нажмите кнопку "Удалить".

    4. Контур подрезанной подложки удаляется, и восстанавливается исходный контур подложки.

Контекстное меню: Нажмите правую кнопку мыши на подрезанной подложке DWF. Выберите "Подрезка DWF...".

Ввод команды: ДВФРЕЗ


DWFFRAME Системная переменная

Показ и скрытие контуров подложки DWF

  1. В командной строке введите dwfframe.
  2. На запрос в командной строке произведите одну из следующих операций:
    • Для скрытия контуров подложки DWF введите 0.
    • Для отображения и вывода на печать контуров подложки DWF введите 1.
    • Для показа контуров подложки DWF на экране без вывода на печать введите 2.

Ввод команды: DWFFRAME


DWGCHECK Системная переменная

Открытие чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выделите один или несколько файлов. Нажмите кнопку "Открыть".

    3. Для быстрого доступа к часто используемым файлам и папкам можно использовать значки в левой части диалогового окна. Путем перетаскивания значков можно изменять порядок их расположения. Добавление, редактирование и удаление значков выполняется с помощью контекстного меню, вызываемого щелчком правой кнопки мыши на нужном значке.

Панель "Стандартная"

Ввод команды: ОТКРЫТЬ


DWGNAME Системная переменная

Сохранение чертежа

  1. Выберите "Файл" » "Сохранить".

    2. Если данный чертеж сохраняется не в первый раз, то все выполненные изменения сохраняются, и снова отображается командная строка. При первом сохранении вызывается диалоговое окно "Сохранение чертежа".

  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа. Ввод расширения не требуется. Нажмите кнопку "Сохранить".

Панель "Стандартная"

Ввод команды: СОХРАНИТЬ


DWGPREFIX Системная переменная

Сохранение чертежа

  1. Выберите "Файл" » "Сохранить".

    2. Если данный чертеж сохраняется не в первый раз, то все выполненные изменения сохраняются, и снова отображается командная строка. При первом сохранении вызывается диалоговое окно "Сохранение чертежа".

  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа. Ввод расширения не требуется. Нажмите кнопку "Сохранить".

Панель "Стандартная"

Ввод команды: СОХРАНИТЬ


СВОЙСТВАРИС Команда

Для просмотра свойств активного чертежа

  1. Выберите "Файл" » "Свойства чертежа...".
  2. В диалоговом окне свойств чертежа для получения сведений о свойствах чертежа выберите нужную вкладку.

Ввод команды: СВОЙСТВАРИС


СВОЙСТВАРИС Команда

Описание свойств чертежа

  1. Выберите "Файл" » "Свойства чертежа...".
  2. Введите информацию о свойствах чертежа на следующих вкладках диалогового окна "Свойства чертежа":
    • Вкладка "Документ" .Введите название чертежа, тему, автора, ключевые слова, пояснения и адрес по умолчанию для гиперссылок чертежа. Например, можно указать для чертежей ключевое слово Autodesk, а затем найти все файлы с этим ключевым словом с помощью центра управления DesignCenter. В качестве базы гиперссылки можно указать адрес в Интернете или путь к папке на сетевом диске.
    • Вкладка "Прочие".Нажмите кнопку "Добавить". В диалоговом окне "Новое свойство" введите имя и значение для свойства, определяемого пользователем. Нажмите "OK". Новое свойство и его значение отображаются на вкладке "Прочие". Эти сведения могут использоваться для расширенного поиска с помощью центра управления DesignCenter.
  3. Нажмите "ОК".

Ввод команды: СВОЙСТВАРИС


СВОЙСТВАРИС Команда

Для задания пути, используемого для всех относительных гиперссылок в чертеже

  1. Выберите "Файл" » "Свойства чертежа..."
  2. На вкладке "Документ" введите относительный путь в поле "База гиперссылки".
  3. Нажмите "ОК".

Ввод команды: СВОЙСТВАРИС


DWGTITLED Системная переменная

Сохранение чертежа

  1. Выберите "Файл" » "Сохранить".

    2. Если данный чертеж сохраняется не в первый раз, то все выполненные изменения сохраняются, и снова отображается командная строка. При первом сохранении вызывается диалоговое окно "Сохранение чертежа".

  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа. Ввод расширения не требуется. Нажмите кнопку "Сохранить".

Панель "Стандартная"

Ввод команды: СОХРАНИТЬ


ИМПДГО Команда

Для импорта ACIS-файлов

  1. Выберите меню "Вставка" » "ACIS".
  2. В диалоговом окне "Выбор ACIS-файла" найдите и выберите импортируемый файл.
  3. Нажмите "Открыть".

Панель "Вставка"

Ввод команды: ИМПОРТТЕЛ


ИМПДГО Команда

Для открытия DXB-файла

  1. Нажмите "Вставка" » "DXB".
  2. В диалоговом окне "Выбор DXB-файла" найдите и выберите импортируемый DXB-файл.
  3. Нажмите "Открыть".

Ввод команды: ИМПОРТД


DYNPIVIS Системная переменная

Для ввода значений координат в подсказках динамического ввода

  1. В строке состояния и убедитесь, что функция динамического ввода (кнопка Dyn) включена.
  2. Для ввода значений координат или выбора параметров используйте любой из следующих способов:
    • Чтобы ввести полярные координаты, введите расстояние от первой точки и нажмите клавишу TAB, затем введите значение угла и нажмите клавишу ENTER.
    • Чтобы ввести декартовы координаты, введите значение координаты оси X, запятую (,), затем введите значение координаты Y и нажмите клавишу ENTER.
    • Если после запроса следует значок стрелки вниз, нажимайте клавишу "СТРЕЛКА ВНИЗ", пока рядом с параметром не отобразится точка. Нажать ENTER.
    • Чтобы использовать последние координаты, нажмите клавишу СТРЕЛКА ВВЕРХ или нажмите правой кнопкой мыши. Чтобы использовать координаты из контекстного меню, нажмите "Последний ввод".

Примечание При вводе размеров после ввода значения в поле для ввода и нажатия клавиши TAB в поле отображается значок блокировки, а курсор ограничен введенным значением.


DYNPIVIS Системная переменная

Для исправления ошибок ввода в подсказках динамического ввода

  • Если в подсказке о динамическом вводе отображается красный контур ошибки, выбирается текущая запись. Замените выбранный текст подстановкой с клавиатуры. Для исправления введенной записи можно также использовать клавиши СТРЕЛКА ВПРАВО, СТРЕЛКА ВЛЕВО, ОБРАТНЫЙ ПРОБЕЛ и DELETE. После того, как исправление выполнено, для удаления красного контура и завершения построения координат нажмите клавишу TAB, введите запятую (,) или символ знака «меньше» (<).
  • Если в подсказке для ввода с помощью мыши нужно изменить введенные символы @, # или *, просто введите нужный символ. Необязательно пользоваться клавишей Backspace.


DYNPIVIS Системная переменная

Для указания относительных или абсолютных координат в подсказках для ввода с помощью мыши

  • Чтобы ввести абсолютные координаты, когда в подсказке отображаются относительные координаты, введите символ # для временного отключения системной переменной DYNPICOORDS.
  • Чтобы ввести относительные координаты, когда отображаются абсолютные координаты, введите символ @ для временного отключения системной переменной DYNPICOORDS.
  • Для ввода координат, заданных в мировой системе координат (МСК), введите *.

Примечание Во время ввода с помощью мыши для доступа к префиксам # и * можно использовать контекстное меню.


DYNPIVIS Системная переменная

Для выбора параметров в динамической подсказке

  1. Вызовите команду.

    2. Подсказки возле курсоров в форме перекрестия отображают координаты положения курсора и подсказки.

  2. Если подсказка отображается, нажмите клавишу СТРЕЛКА ВНИЗ для отображения параметров.
  3. Нажмите клавишу СТРЕЛКА ВНИЗ или СТРЕЛКА ВВЕРХ, чтобы поместить точку рядом с нужным параметром. Нажать ENTER.

    4. Нажмите клавишу ESC, чтобы отменить последнее действие.

  4. Укажите точки и введите параметры для выполнения команды.


DYNPIVIS Системная переменная

Для изменения цвета, размера или прозрачности подсказок

  1. Щелкните правой кнопкой мыши Dyn в строке состояния. Выберите "Настройки".
  2. В диалоговом окне "Режимы рисования" на вкладке "Динамический ввод" щелкните "Внешний вид подсказок на чертеже".
  3. В диалоговом окне "Внешний вид подсказок" в разделе "Цвет" щелкните "Цвет модели" или "Цвет листа", чтобы отобразилось диалоговое окно Выбор цвета , в котором можно задать цвет для подсказок в выбранном пространстве.
  4. В разделе "Размер" переместите указатель шкалы вправо, чтобы увеличить подсказки, или влево, чтобы уменьшить их. Значение по умолчанию, 0, находится посередине.
  5. В разделе "Прозрачность" переместите указатель шкалы. Чем меньше значение настройки, тем прозрачнее подсказка. При значении, равном 100 единицам, подсказка становится непрозрачной.
  6. В разделе "Применить" выберите параметр:
    • Заменить параметры ОС для всех подсказок на чертеже. Настройки применяются ко всем подсказкам; при этом настройки в операционной системе отменяются.
    • Заменить параметры только для подсказок динамического ввода. Настройки применяются только к подсказкам на чертеже, используемым в динамическом вводе.
  7. Нажать "ОК".

    8. Ввод команды: DYNTOOLTIPS


DYNPIVIS Системная переменная

Объединение информации из всех подсказок о построениях в одну подсказку.

  • В командной строке введите tooltipmerge

Подсказки, содержащие информацию о построениях, объединяются в одну подсказку.


DYNPIVIS Системная переменная

Для включения или отключения динамического ввода

  • В строке состояния щелкните Dyn или нажмите клавишу F12.

Для временного отключения динамического ввода нажмите и удерживайте клавишу F12 во время работы.

Примечание Клавиша F12 не включает функцию динамического ввода - она используется для временного отключения этого режима.


DYNPIVIS Системная переменная

Для изменения настроек ввода с помощью мыши

  1. Щелкните правой кнопкой мыши Dyn в строке состояния. Выберите "Настройки".
  2. В диалоговом окне "Режимы рисования" на вкладке "Динамический ввод" в разделе "Ввод с помощью мыши" щелкните "Настройки".
  3. В диалоговом окне "Параметры ввода с помощью мыши" выберите формат полярных или декартовых координат в качестве настройки по умолчанию.
  4. Выберите формат относительных или абсолютных координат в качестве настройки по умолчанию.
  5. В разделе "Видимость" выберите один из следующих параметров:
    • Одновременно с вводом координатных данных. Когда ввод с помощью мыши включен, подсказки отображаются только в момент начала ввода координатных данных.
    • Когда команда содержит запрос для точки. Когда ввод с помощью мыши включен, подсказки отображаются, когда команда запрашивает точку.
    • Всегда—даже не в составе команды. Подсказки отображаются всегда, когда ввод с помощью мыши включен.
  6. Нажать "OK" для закрытия каждого диалогового окна.

    7. Ввод команды: РЕЖИМЧРТ


DYNPIVIS Системная переменная

Для изменения настроек ввода размеров

  1. Щелкните правой кнопкой мыши Dyn в строке состояния. Выберите "Настройки".
  2. В диалоговом окне "Режимы рисования" на вкладке "Динамический ввод" в разделе "Ввод размеров" щелкните "Настройки".
  3. В диалоговом окне "Параметры ввода размеров" выберите формат полярных или декартовых координат в качестве настройки по умолчанию.
  4. В разделе "Видимость" выберите один из следующих параметров:
    • Показывать одновременно только 1 поле для ввода размеров. Когда для растягивания объекта используется редактирование с помощью ручек, отображается только подсказка ввода размеров для линейных значений.
    • Показывать одновременно 2 поля для ввода размеров. Когда для растягивания объекта используется редактирование с помощью ручек, отображаются подсказки ввода размеров для линейных и угловых значений.
    • Показывать одновременно следующие поля для ввода размеров. Когда для растягивания объекта используется редактирование с помощью ручек, отображаются выбранные подсказки ввода размеров. Установите один или несколько флажков.
  5. Нажать "OK" для закрытия каждого диалогового окна.

    6. Ввод команды: РЕЖИМЧРТ


DYNPIVIS Системная переменная

Для отображения запросов в подсказках

  1. Щелкните правой кнопкой мыши Dyn в строке состояния. Выберите "Настройки".
  2. В диалоговом окне "Режимы рисования" на вкладке "Динамический ввод" в разделе "Динамические подсказки" установите флажок "Показывать подсказку для ввода команды и вводимую команду рядом с перекрестьем".
  3. Нажать "ОК".

    4. Ввод команды: РЕЖИМЧРТ


АТРЕДАКТ Команда

Для редактирования атрибутов в описаниях блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.
  3. В списке атрибутов дважды щелкнуть мышью на имени редактируемого атрибута или, выделив его, нажать "Редактировать".
  4. В диалоговом окне "Редактирование атрибута" внести все необходимые изменения и нажать "OK".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРЕДАКТ Команда

Для включения и отключения применения изменений к существующим вхождениям блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков нажать "Параметры".
  3. В диалоговом окне "Параметры" выполнить одно из действий:
    • Для применения внесенных изменений к существующим вхождениям блоков установите флажок "Применять к имеющимся вхождениям".
    • Для применения внесенных изменений только к новым вхождениям блоков снимите флажок "Применять к имеющимся вхождениям".
  4. Нажать "ОК".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРЕДАКТ Команда

Для нахождения одинаковых имен атрибутов блока

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков нажать "Параметры".
  3. В диалоговом окне "Параметры" установить опцию "Выделять повторные имена".
  4. Нажать "ОК".

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРЕДАКТ Команда

Для изменение порядка запросов на ввод значений атрибутов

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.

    3. Для выбранного блока выводится список атрибутов в порядке выполнения запросов на ввод их значений.

  3. Для изменения положения атрибута в списке выделить его и нажать кнопку "Вверх" для перемещения вверх по списку или кнопку "Вниз" для перемещения вниз.

    4. Примечание Для постоянных атрибутов (Режим=C), определяющих константы, эти кнопки недоступны.

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРЕДАКТ Команда

Для удаления атрибута из описания блока и из всех вхождений блоков

  1. Из меню "Редакт" выбрать "Объекты" » "Атрибуты" » "Диспетчер атрибутов блоков".
  2. В Диспетчере атрибутов блоков выбрать блок из списка или нажать "Выбрать блок" для указания блока в графической области.
  3. (Не обязательно) Если атрибуты не нужно удалять из существующих экземпляров блока, щелкните "Настройки" и в диалоговом окне настроек снимите флажок "Применять к имеющимся вхождениям".
  4. В Диспетчере атрибутов блоков выделить атрибут в списке и нажать "Удалить".

    5. Атрибуты, удаленные из имеющихся экземпляров блоков, не исчезают в графической области до регенерации чертежа пользователем с помощью команды РЕГЕН.

Панель Редактирование-2

Ввод команды: ДИСПАТБЛК


АТРИЗВЛЕЧЬ Команда

Извлечение атрибутов блоков в таблицу или файл

  • Выберите меню "Сервис" » "Извлечение атрибутов".

    • Открывается диалоговое окно Мастера извлечения атрибутов. Мастер предоставляет пошаговые инструкции для извлечения информации из атрибутов блока в текущем чертеже или других чертежах. Информация используется для создания таблицы в текущем чертеже или сохраняется во внешний файл.

    В разделе Мастер извлечения атрибутов описываются параметры в мастере.

Панель Редактирование-2

Ввод команды: АТРИЗВЛЕЧЬ


АТРИЗВЛЕЧЬ Команда

Для обновления таблицы извлечения атрибутов

  • Если в строке состояния отображается уведомление “Необходимо обновить таблицу извлечения атрибутов“, нажмите на "Обновить данные таблицы".


АТРИЗВЛЕЧЬ Команда

Отключение уведомления об обновлении для таблиц извлечения атрибутов

  1. Чтобы отключить уведомление для всех таблиц в чертеже, в которых оно включено, нажмите правой кнопкой мыши значок уведомления в строке состояния. Снимите флажок "Включить уведомления для данных таблицы отсутствия синхронизации".
  2. Чтобы отключить уведомление для выбранной таблицы, щелкните правой кнопкой мыши. Выберите параметр "Отключить уведомления для этой таблицы".

При использовании Мастера извлечения атрибутов возможность обновления включена по умолчанию на странице "Стили таблиц".


КРОМКА Команда

Для копирования ребра тела

  1. Выберите в меню "Редактирование" » "Редактирование тела" » "Копировать ребра".
  2. Выберите ребро для копирования (1).
  3. Выберите дополнительные ребра или нажмите ENTER.
  4. Укажите базовую точку перемещения (2).
  5. Укажите вторую точку перемещения (3).
  6. Нажмите ENTER для выполнения команды.

Панель "Редактирование тела"

Ввод команды: РЕДТЕЛ


П-КРОМКА Команда

Для построения сети из четырехугольных ячеек

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "3D сеть".
  2. Задайте величину M с помощью целого числа от 2 до 256.
  3. Задайте величину N с помощью целого числа от 2 до 256.
  4. Введите в ответ на подсказки координаты вершин сети. После задания последней вершины построение сети завершается.

Ввод команды: 3DСЕТЬ


П-КРОМКА Команда

Создание сети соединения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть соединения".
  2. Выберите первую определяющую кривую. Затем выберите вторую кривую.
  3. Если необходимо, сотрите исходную кривую.

Ввод команды: П-СОЕД


П-КРОМКА Команда

Создание сети сдвига

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть сдвига".
  2. Укажите криволинейную траекторию.
  3. Укажите направляющий вектор.
  4. Если необходимо, сотрите исходные объекты.

Ввод команды: П-СДВИГ


П-КРОМКА Команда

Создание сети вращения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть вращения".
  2. Укажите криволинейную траекторию.

    3. Криволинейная траектория, задающая направление N для сети, может быть отрезком, дугой, кругом, эллипсом, эллиптической дугой, 2D полилинией, 3D полилинией или сплайном. При выборе круга, замкнутого эллипса или замкнутой полилинии сеть будет замкнута в направленииN.

  3. Укажите ось вращения.

    4. Осью вращения может быть отрезок или разомкнутая полилиния (как 2D, так и 3D). Если указана полилиния, ось проводится между ее начальной и конечной точками; Все промежуточные вершины игнорируются. Ось вращения задает направление M сети.

  4. Задайте начальный угол. Затем задайте центральный угол.

    5. Если начальный угол не равен нулю, сеть будет построена со смещением от криволинейной траектории на величину этого угла. Центральный угол задает угол поворота кривой вокруг оси вращения.

  5. Если необходимо, сотрите исходные объекты.

Ввод команды: П-ВРАЩ


П-КРОМКА Команда

Для построения сети в виде участка поверхности Кунса, заданной кромками

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть по кромке".
  2. Выберите в любом порядке четыре кромки.

    3. Первая из выбранных кромок определяет направление M сети.

Ввод команды: П-КРОМКА


УРОВЕНЬ Команда

Для переноса плоскости XY

  1. Выберите в меню "Сервис" » "Новая ПСК" » "3 точки"
  2. Укажите точку, куда нужно переместить начало координат новой ПСК (1).

    3. В крупном чертеже, например, имеет смысл устанавливать начало координат ПСК в той части, где предполагается выполнение построений.

  3. Укажите точку для задания горизонтальной ориентации новой ПСК (2). Эта точка будет определять положительное направление оси X новой ПСК.
  4. Укажите точку для задания вертикальной ориентации ПСК (3). Эта точка будет определять положительное направление оси Y новой ПСК.

    5. ПСК (вместе с сеткой) изменяет положение в соответствии с заданными параметрами.

Панель ПСК

Ввод команды: ПСК


УРОВЕНЬ Команда

Для установки стандартной ПСК

  1. Выберите в меню "Сервис" » "Ортогональные ПСК" » "Установленный".
  2. В диалоговом окне "ПСК" на вкладке "Ортогональные ПСК" выберите ПСК из списка.
  3. Нажмите кнопку "Установить".
  4. Нажмите "ОК".

    5. Устанавливается ПСК в соответствии с заданными параметрами.

Панель ПСК-2

Ввод команды: ДИСПСК


УРОВЕНЬ Команда

Для восстановления местоположения и ориентации предыдущей ПСК

  • В командной строке ввести пск. Затем ввести п (Предыдущая).

Восстанавливается предыдущая ПСК.

Панель ПСК

Ввод команды: ПСК


ЭЛЛИПС Команда

Для построения изометрического круга

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. В диалоговом окне "Режимы рисования" на вкладке "Шаг и сетка", для параметра "Тип и стиль привязки" выберите "Изометрическая". Нажмите "ОК".
  3. Выберите в меню "Рисование" » "Эллипс" » "Ось, конец".
  4. Введите и (Изокруг).
  5. Укажите центр круга.
  6. Задайте радиус или диаметр круга.

Панель "Рисование"

Ввод команды: ЭЛЛИПС


ЭЛЛИПС Команда

Для построения эллипса по конечным точкам одной оси и половине длины другой оси

  1. Выберите в меню "Рисование" » "Эллипс" » "Ось, конец".
  2. Укажите начало первой оси (1).
  3. Укажите конец первой оси (2).
  4. Перетащив курсор на нужное расстояние, задать щелчком мыши половину длины второй оси (3).

Панель "Рисование"

Ввод команды: ЭЛЛИПС


ЭЛЛИПС Команда

Для построения эллиптической дуги по начальному и конечному углам

  1. Выберите в меню "Рисование" » "Эллипс" » "Дуга".
  2. Укажите конечные точки первой оси (1 и 2).
  3. Задайте половину длины второй оси (3).
  4. Задайте начальный угол (4).
  5. Задайте конечный угол (5).

    6. Эллиптическая дуга будет построена между начальной и конечной точками против часовой стрелки.

Панель "Рисование"

Ввод команды: ЭЛЛИПС


ENTERPRISEMENU Системная переменная

Создание файла НПИ из существующего файла НПИ

  1. В проводнике Windows перейдите в следующую папку:

    2. C:\Documents and Settings\<имя пользовательского профиля>\Application Data\Autodesk\<имя программы>\<номер версии>\<язык>\support\<имя файла настройки>.cui

    Примечание В некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. Выберите в меню "Пуск" » "Панель управления" » "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установите флажок "Показывать скрытые файлы и папки".

  2. Сохраните выбранный файл НПИ под другим именем (например, enterprise.cui) или скопируйте в другое место (например, в общедоступную сетевую папку для доступа к файлу пользователей), чтобы сохранить исходный файл НПИ (если в дальнейшем потребуется изменить его или использовать еще раз).

    3. Предупреждение Такой метод создания нового файла НПИ требует дополнительных действий, если не требуется копировать в файл НПИ все команды и элементы пользовательского интерфейса.


ENTERPRISEMENU Системная переменная

Переименование группы настройки

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В панели "Настройки в <имя файла>" выберите файл НПИ в раскрывающемся списке.

  3. В панели "Настройки в <имя файла> выберите самый верхний узел группы настройки. Нажатием правой кнопки мыши выберите имя группы настройки и нажмите "Переименовать". Введите новое имя группы настройки.

    4. Примечание Имя группы настройки не может содержать пробелы.


ENTERPRISEMENU Системная переменная

Назначение файла НПИ в качестве основного файла НПИ

  1. Выберите в меню "Сервис" » " Параметры".
  2. На вкладке "Файлы" диалогового окна "Параметры" нажмите значок "плюс" (+) рядом с параметром "Файлы настройки", чтобы открыть список.

  3. Нажмите значок "плюс" (+) рядом с основным файлом настройки, чтобы открыть его.
  4. Выберите элемент в группе "Основной файл настройки" и нажмите кнопку "Обзор".

  5. В диалоговом окне "Выбор файла" укажите местоположение файла настройки и выберите его. Нажмите "Открыть".

    6. Выбранный файл теперь обозначен как основной файл НПИ для программы.


ENTERPRISEMENU Системная переменная

Назначение файла НПИ в качестве основного файла НПИ

  1. На рабочей станции каждого пользователя в AutoCAD выберите "Сервис" » "Параметры".
  2. На вкладке "Файлы" диалогового окна "Параметры" нажмите значок "плюс" (+) рядом с параметром "Файлы настроек", чтобы открыть список.

  3. Нажмите значок "плюс" (+) рядом с корпоративным файлом настройки, чтобы открыть список.
  4. Выберите позицию в списке "Основные файлы настройки" и нажмите "Обзор".

  5. В диалоговом окне "Выбор файла" укажите местоположение корпоративного файла настройки. Нажмите "Открыть".

    6. Файл НПИ должен быть сохранен в сетевой папке, к которой имеют доступ все пользователи.

  6. В диалоговом окне "Параметры" нажмите "OK".

    7. Примечание В "Мастере развертывания" корпоративный файл НПИ указывается на странице "Изменение настроек". Дополнительную информацию о назначении корпоративного файла НПИ в "Мастере развертывания" см. в разделе "Выбор путей поиска и папок для файлов" в Руководстве сетевого администратора.


СТЕРЕТЬ Команда

Для стирания объекта

  1. Выберите в меню "Изменить" » "Удалить".
  2. В ответ на подсказку "Выберите объекты" укажите объекты любым способом или задать одну из следующих опций:
    • Введите п (Последний) для стирания последнего созданного объекта.
    • Введите т (Текущий) для стирания объектов из текущего набора.
    • Введите все для стирания всех объектов чертежа.
    • Введите ? для получения информации обо всех методах выбора.
  3. Нажмите ENTER для завершения команды.

Панель "Редактирование"

Ввод команды: СТЕРЕТЬ


СТЕРЕТЬ Команда

Для восстановления последнего стертого объекта

  • В командной строке введите ой.

Восстанавливаются объекты, стертые последним выполнением одной из команд СТЕРЕТЬ, БЛОК или ПБЛОК.

Ввод команды: ОЙ


СТЕРЕТЬ Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в других приложениях Windows.

Ввод команды: ВБУФЕР


СТЕРЕТЬ Команда

Для удаления маркеров

  • Выберите в меню "Вид" » "Освежить".

Ввод команды: ОСВЕЖИТЬ


СТЕРЕТЬ Команда

Для очистки чертежа от неиспользуемых типов линий

  1. Выберите в меню "Файл" » "Утилиты" » "Очистить".

    2. Появляется диалоговое окно "Очистка чертежа", отображающее дерево объектов, которые можно удалить.

  2. Для удаления неиспользуемых типов линий воспользоваться одним из способов:
    • Для очистки чертежа от всех неиспользуемых типов линий выберите "Типы линий".
    • Для очистки чертежа от определенных типов линий дважды нажмите на пункте "Типы линий" для раскрытия списка следующего уровня. Затем выделить типы линий для удаления.

    Если нужные элементы отсутствуют в списке, включить опцию "Просмотреть элементы, которые нельзя удалить".

  3. Удаление каждого элемента из списка требуется подтвердить. Для подавления запросов перед каждым удалением можно предварительно отключить опцию "Удаление элементов с подтверждением".
  4. Нажмите "Удалить".

    5. В ответ на запрос перед каждым удалением следует нажимать "Да", "Нет" или "Да для всех" для удаления сразу всех выбранных элементов.

  5. Нажмите кнопку "Закрыть".

Ввод команды: ОЧИСТИТЬ


ФОРМКОМПЛЕКТ Команда

Для формирования комплекта файлов в заданной папке

  1. Выберите "Файл" » "Сформировать комплект".
  2. В диалоговом окне "Формирование комплекта файлов" на вкладке "Дерево файлов" или "Таблица файлов" нажмите кнопку "Добавить файл".
  3. (Дополнительно) В диалоговом окне "Добавление файла в комплект" найдите и выберите файлы, которые необходимо включить. Нажмите кнопку "Открыть". Повторите этот шаг для дополнительных файлов, если необходимо.
  4. В диалоговом окне "Формирование комплекта файлов" на вкладке с деревом или таблицей файлов снимите флажки около тех файлов, которые не должны входить в комплект. Пользователь может развернуть любой файл чертежа, чтобы увидеть зависимые от него файлы.
  5. Нажмите "Наборы параметров...". Выберите "Изменить".
  6. В диалоговом окне "Изменение набора параметров комплекта" нажмите стрелку рядом со списком "Тип комплекта" и затем выберите "Папка с файлами". Задайте необходимые дополнительные параметры комплекта.
  7. Нажмите кнопку "Обзор" под списком "Папка с файлом комплекта" для определения папки, в которую должен быть помещен комплект. Появляется стандартное диалоговое окно выбора файлов.
  8. Перейдите к папке, в которой требуется создать комплект файлов. Нажмите кнопку "Открыть".
  9. Нажмите кнопку "OK" для закрытия диалогового окна "Изменение набора параметров комплекта".
  10. Нажмите кнопку "Закрыть" для закрытия диалогового окна "Наборы параметров комплектов".
  11. (Дополнительно) В диалоговом окне "Формирование комплекта файлов" в области для примечаний можно записать любые дополнительные комментарии, которые будут включены в файл отчета.
  12. Нажмите "OK" для создания комплекта файлов в заданной папке.

Ввод команды: ФОРМКОМПЛЕКТ


EXPERT Системная переменная

Выполнение команд в режиме командной строки

  • Для большинства команд нужно вводить знак минус (-) перед именем команды.
  • Для работы с диалоговыми окнами, в которых выполняется открытие и сохранение файлов, системная переменная FILEDIA должна иметь значение 0.


РАСЧЛЕНИТЬ Команда

Для расчленения блока

  1. Из меню "Редакт" выбрать "Расчленить".
  2. Выберите блок для расчленения и нажмите ENTER.

    3. Блок на месте вхождения расчленяется на отдельные объекты; однако описание блока сохраняется для возможности выполнения вставки в дальнейшем.

Панель Редактирование

Ввод команды: РАСЧЛЕНИТЬ


ЭКСПОРТ Команда

Экспорт в 3D файл DWF

  1. Нажмите "Файл" » "Экспорт".
  2. В диалоговом окне "Экспорт данных" задайте имя и местоположение файла DWF.
  3. При необходимости из списка "Типы файлов" выберите "3D DWF (*.dwf)". Нажмите кнопку "Сохранить".

    4. По умолчанию все объекты пространства модели экспортируются в 3D файл DWF и, если в чертеже содержатся внешние ссылки, опция "Группировать по иерархии внешних ссылок" активизирована.

  4. (Дополнительно) Нажмите "Да", чтобы открыть окно программы просмотра Autodesk DWF Viewer и просмотреть публикуемый 3D файл DWF.

Ввод команды: ЭКСПОРТ


ЭКСПОРТ Команда

Создание WMF-файла (метафайла Windows)

  1. Нажмите "Файл" » "Экспорт".
  2. В списке "Тип файла" диалогового окна "Экспорт данных" выберите "Метафайл (*.wmf)".
  3. Выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    4. К имени файла будет добавлено расширение .wmf.

Ввод команды: ЭКСПОРТ


ЭКСПОРТ Команда

Экспорт чертежа в файл формата Encapsulated PostScript (EPS)

  1. Нажмите "Файл" » "Экспорт".
  2. В диалоговом окне "Экспорт данных" задайте имя и путь для EPS-файла.
  3. Из списка "Тип файла" выберите значение "Encapsulated PS (*.eps)".
  4. Нажмите кнопку "Сохранить".

Ввод команды: ПЕЧАТЬ


ЭКСПОРТ Команда

Создание файла ACIS

  1. Нажмите "Файл" » "Экспорт".
  2. В диалоговом окне "Экспорт данных" введите имя файла.
  3. В списке "Тип файла" выберите "ACIS" (*.sat). Нажмите кнопку "Сохранить".
  4. Выберите экспортируемые в ACIS-файл объекты.

    5. Автоматически добавляется расширение файла .sat.

Ввод команды: ЭКСПОРТ, ЭКСПОРТТЕЛ


УДЛИНИТЬ Команда

Для удлинения объекта

  1. Выберите в меню "Изменить" » "Удлинить".
  2. Выберите объекты, определяющие граничные кромки.

    3. Для выбора всех отображаемых объектов в качестве потенциальных граничных кромок нажмите ENTER, не выбирая объектов.

  3. Выберите удлиняемые объекты.

Панель "Редактирование"

Ввод команды: УДЛИНИТЬ


УДЛИНИТЬ Команда

Для обрезки объекта

  1. Выберите в меню "Изменить" » "Обрезать".
  2. Выберите объекты, определяющие режущие кромки.

    3. Для выбора всех отображаемых объектов в качестве потенциальных режущих кромок нажмите ENTER без указания объектов.

  3. Выберите обрезаемые объекты.

Панель "Редактирование"

Ввод команды: ОБРЕЗКА


УДЛИНИТЬ Команда

Для удлинения объектов в 3D каркасных моделях

  1. Выберите в меню "Изменить" » "Удлинить".
  2. Выберите граничную кромку для удлинения (1).
  3. Введите к (Кромка).
  4. Введите с (С продолжением).
  5. Введите п (Проекция).
  6. Введите п (ПСК).
  7. Выберите удлиняемый объект (2).

Ввод команды: УДЛИНИТЬ


УДЛИНИТЬ Команда

Для обрезки в 3D пространстве с проецированием на плоскость текущего вида

  1. Выберите в меню "Изменить" » "Обрезать".
  2. Выберите режущую кромку (1).
  3. Введите п (Проекция).
  4. Введите в (Вид).
  5. Выберите обрезаемый объект (2).

Ввод команды: ОБРЕЗКА


УДЛИНИТЬ Команда

Для обрезки объектов в 3D каркасных моделях

  1. Выберите в меню "Изменить" » "Обрезать".
  2. Выберите режущие кромки (1, 2).
  3. Введите п (Проекция).
  4. Введите н (Нет).
  5. Выберите обрезаемый объект (3, 4).

Ввод команды: ОБРЕЗКА


ВНССЫЛКИ Команда

Вставка внешней ссылки

  1. Нажмите "Вставка" » "Вхождение DWG".
  2. В диалоговом окне "Выбор файла внешней ссылки" выберите файл для вставки. Нажмите кнопку "Открыть".
  3. В поле "Тип ссылки" диалогового окна "Внешняя ссылка" выберите тип ссылки "Вставленная".
  4. Задайте точку вставки, масштаб и угол поворота. Для того чтобы задать какой-либо параметр с помощью устройства указания, нужно установить флажок "Указать на экране" в соответствующей группе опций.

    5. Чертеж вставляется вместе со всеми вложенными в него внешними ссылками.

  5. Нажмите "ОК".

Панель "Ссылки"

Ввод команды: ССВСТАВИТЬ


ВНССЫЛКИ Команда

Просмотр файлов ссылок по типу на палитре "Внешние ссылки"

  1. Нажмите "Вставка" » "Внешние ссылки".
  2. На палитре "Внешние ссылки", на панели "Файл ссылок", нажмите кнопку "Просмотр списка".
  3. Нажмите кнопку мыши на столбце "Значок".

    4. Соответствующие ссылочные файлы сортируются в списке по типу.

Панель "Ссылки"

Ввод команды: ВНССЫЛКИ


ВНССЫЛКИ Команда

Удаление внешней ссылки

  1. Нажмите "Вставка" » "Внешние ссылки".
  2. На палитре "Внешние ссылки" выберите имя внешнего чертежа.
  3. Нажмите правую кнопку мыши на вхождении DWG и выберите из контекстного меню "Удалить".

Панель "Ссылки"

Ввод команды: ВНССЫЛКИ


ВНССЫЛКИ Команда

Наложение внешней ссылки

  1. Нажмите "Вставка" » "Вхождение DWG".
  2. В диалоговом окне "Выбор файла внешней ссылки" выберите файл для вставки. Нажмите кнопку "Открыть".
  3. В поле "Тип ссылки" диалогового окна "Внешняя ссылка" выберите "Наложенная".
  4. Задайте точку вставки, масштаб и угол поворота. Для того чтобы задать какой-либо параметр с помощью устройства указания, нужно установить флажок "Указать на экране" в соответствующей группе опций.

    5. Использование опции "Наложенная" исключает вложенность внешних ссылок.

  5. Нажмите "ОК".

Панель "Ссылки"

Ввод команды: ССВСТАВИТЬ


ВНССЫЛКИ Команда

Вставка подложки DWF

  1. Нажмите "Вставка" » "Подложка DWF".
  2. В диалоговом окне "Выбор DWF-файла" выберите файл, который требуется вставить.
  3. Нажмите "Открыть".
  4. В диалоговом окне "Вставка подложки DWF", если файл DWF содержит несколько листов, выберите вставляемый лист.
  5. Воспользуйтесь одним из следующих способов для указания точки вставки, масштаба или угла поворота файла подложки:
    • Установите флажок "Указать на экране", чтобы использовать устройство указания для вставки подложки DWF в определенную точку с необходимым масштабом и под нужным углом.
    • Уберите флажок "Указать на экране" и введите значения в поля групп "Точка вставки", "Масштаб" или "Угол поворота".
  6. Нажмите "ОК".

Панель "Вставка"

Ввод команды: ДВФВСТАВИТЬ


ВНССЫЛКИ Команда

Удаление подложки DWF

  1. Нажмите "Вставка" » "Внешние ссылки".
  2. На палитре "Внешние ссылки" в окне "Вхождения файлов" выберите подложку DWF, которую требуется удалить.
  3. Укажите подложку DWF правой кнопкой мыши и нажмите "Удалить".

    4. Подложка DWF больше не связана с файлом чертежа. Все экземпляры подложки удаляются из чертежа.

Панель "Ссылки"

Ввод команды: ВНССЫЛКИ

Контекстное меню: Выберите подложку DWF и нажмите правую кнопку мыши в области чертежа. Выберите палитру "Внешние ссылки".


ВНССЫЛКИ Команда

Просмотр списка подложек DWF, вставленных в чертеж

  1. Нажмите "Вставка" » "Внешние ссылки".
  2. На палитре "Внешние ссылки" нажмите кнопку "Вид".

Панель "Ссылки"

Ввод команды: ВНССЫЛКИ

Контекстное меню: Выберите подложку и нажмите правую кнопку мыши в области рисования. Выберите "Внешние ссылки".


ВНССЫЛКИ Команда

Вставка изображения

  1. Нажмите "Вставка" » "Растровое изображение".
  2. В диалоговом окне "Выбор файла изображения" выберите имя файла из списка или введите имя файла изображения в поле "Имя файла". Нажмите "Открыть".
  3. В диалоговом окне "Растровое изображение" задайте точку вставки, масштаб и угол поворота одним из следующих способов:
    • Установите флажок "Указать на экране", чтобы использовать устройство указания для вставки изображения в определенную точку с необходимым масштабом и под нужным углом.
    • Уберите флажок "Указать на экране" и введите значения в поля групп "Точка вставки", "Масштаб" или "Угол поворота".

    Для просмотра единиц измерения для изображения нажмите кнопку "Подробнее".

  4. Нажмите "ОК".

Панель "Ссылки"

Ввод команды: ИЗОБВСТАВИТЬ


ВНССЫЛКИ Команда

Удаление изображения

  1. Нажмите "Вставка" » "Внешние ссылки".
  2. На палитре "Внешние ссылки" укажите имя изображения, используя правую кнопку мыши.
  3. Выберите "Удалить".

    4. Связь между чертежом и растровым изображением разрывается, и все экземпляры изображения удаляются из чертежа.

Ввод команды: ВНССЫЛКИ

Панель "Ссылки"


ВНССЫЛКИ Команда

Просмотр списка изображений, вставленных в чертеж

  1. Нажмите "Вставка" » "Внешние ссылки".
  2. На палитре "Внешние ссылки" нажмите кнопку "Вид".

Панель "Ссылки"

Ввод команды: ВНССЫЛКИ

Контекстное меню: Выберите изображение и нажмите правую кнопку мыши в области чертежа. Нажмите "Изображение" » "Внешние ссылки".


EXTMAX Системная переменная

Отображение чертежа в его границах

  • Выберите "Вид" » "Зумирование" » "Границы".

Выводятся все объекты с максимально возможным коэффициентом экранного увеличения так, чтобы заполнить графическую область или текущий видовой экран.

Панель "Стандартная"

Ввод команды: ПОКАЗАТЬ

Контекстное меню: Когда активна команда ПОКАЗАТЬ, нажмите правую кнопку мыши в области рисования. Нажмите "Показать в границах".


EXTMIN Системная переменная

Отображение чертежа в его границах

  • Выберите "Вид" » "Зумирование" » "Границы".

Выводятся все объекты с максимально возможным коэффициентом экранного увеличения так, чтобы заполнить графическую область или текущий видовой экран.

Панель "Стандартная"

Ввод команды: ПОКАЗАТЬ

Контекстное меню: Когда активна команда ПОКАЗАТЬ, нажмите правую кнопку мыши в области рисования. Нажмите "Показать в границах".


ВЫДАВИТЬ Команда

Выдавливание объекта

  1. Выберите меню "Рисование" » "Моделирование" » "Выдавить".
  2. Выберите объекты для выдавливания, затем нажмите клавишу ENTER.
  3. Задайте высоту.

    4. По завершении выдавливания исходные объекты удаляются или сохраняются, в зависимости от значения системной переменной DELOBJ.

Панель "Моделирование"

Ввод команды: ВЫДАВИТЬ

Пульт управления: Панель "3D построения", "Выдавить"


ВЫДАВИТЬ Команда

Выдавливание объекта вдоль траектории

  1. Выберите меню "Рисование" » "Моделирование" » "Выдавить".
  2. Выберите объекты для выдавливания.
  3. Введите т (траектория), затем нажмите клавишу ENTER.
  4. Выберите объект для использования в качестве траектории.

    5. По завершении выдавливания исходные объекты удаляются или сохраняются, в зависимости от значения системной переменной DELOBJ.

Панель "Моделирование"

Ввод команды: ВЫДАВИТЬ

Пульт управления: Панель "3D построения", "Выдавить"


ВЫДАВИТЬ Команда

Для копирования грани тела

  1. Выберите в меню "Редактирование" » "Редактирование тела" » "Копировать грани".
  2. Выберите грань для копирования (1).
  3. Выберите дополнительные грани или нажмите ENTER для выполнения операции копирования.
  4. Укажите базовую точку для копирования (2).
  5. Укажите вторую точку перемещения (3).
  6. Нажмите ENTER для выполнения команды.

Примечание Для выдавливания скопированной грани следует использовать команду ВЫДАВИТЬ.

Ввод команды: РЕДТЕЛ


ПОЛЕ Команда

Вставка поля в текст

  1. Укажите текст, дважды нажав кнопку мыши для отображения соответствующего диалогового окна редактирования текста.
  2. Поместите курсор в то место, где должен располагаться текст поля, и нажмите правую кнопку мыши. Выберите "Вставить поле".

    3. Для вызова этой команды с клавиатуры используйте сочетание клавиш CTRL+ F.

  3. В диалоговом окне "Поле" в группе "Категории полей" выберите "Все" или категорию поля.

    4. Поля в выбранной категории будут отображены в списке "Имена полей".

  4. В списке "Имена полей" выберите поле.

    5. Текущее значение большинства полей будет отображено в затененной текстовой области справа от группы "Категории полей". Текущее значение поля даты отображается в списке "Варианты".

  5. Выберите формат и задать остальные настройки.

    6. Например, когда выбрано поле "ИменованныйОбъект", пользователь задает тип (например, слой или текстовые стили) и имя (например "0" для слоя или "STANDARD" для текстового стиля).

    В поле "Формула для поля" задается выражение, лежащее в основе поля. Формулу для поля нельзя изменить. Она только дает представление о том, как сформированы поля.

  6. Нажмите "ОК" для вставки поля.

    7. Поле отобразит свое текущее значение в тексте после выходе из диалогового окна "Поле".


ПОЛЕ Команда

Вставка поля в таблицу

  1. Дважды нажмите кнопку мыши на выбранной ячейке таблицы для редактирования.
  2. Поместите курсор в то место, где должен располагаться текст поля, и нажмите правую кнопку мыши. Выберите "Вставить поле".
  3. В диалоговом окне "Поле" выберите опцию "Все" или выделить категорию.
  4. В списке "Имена полей" выберите поле.

    5. Текущее значение поля будет отображено в затененной текстовой области справа от группы "Категории полей".

  5. Выберите формат и любую другую опцию.
  6. Нажмите "ОК" для вставки поля.

    7. Поле отобразит свое текущее значение при переходе к следующей ячейке.


ПОЛЕ Команда

Использование поля для отображения свойства объекта

  1. Дважды нажмите кнопку мыши на тексте для вызова соответствующего диалогового окна редактирования текста.
  2. Поместите курсор в то место, где должен располагаться текст поля, и нажмите правую кнопку мыши. Выберите "Вставить поле".
  3. В диалоговом окне "Поле" в группе "Категории полей" выберите "Все".
  4. В списке "Имена полей" выберите "Объект".
  5. В группе "Тип объекта" нажмите кнопку "Выберите объект" и выберите объект на чертеже.
  6. В диалоговом окне "Поле" в группе "Свойства" выберите свойство, значение которого необходимо отобразить в тексте.

    7. Например, поле может отображать радиус выбранного круга.

  7. Выберите формат текста.
  8. Нажмите "ОК".

    9. В тексте отобразится текущее значение свойства данного объекта.


ПОЛЕ Команда

Вставка поля заменителя подшивки

  1. В меню "Рисование" нажмите "Блок" » "Задание атрибутов...".
  2. В диалоговом окне "Описание атрибута", в группе "Режим" выберите "Стандартный". Задайте параметры текста.
  3. В поле "Имя" в группе "Атрибут" введите имя поля.
  4. Нажмите кнопку "Вставить поле", расположенную справа от поля "Значение".
  5. В диалоговом окне "Поле" в группе "Категории полей" выберите "Подшивка".
  6. В списке "Имена полей" выберите "ПодшЗаменитель".
  7. В группе "Тип заменителя" выберите необходимый тип поля.

    8. В блоке "Временное значение" будет показано поле заменителя.

  8. В группе "Формат" для поля-заменителя выберите стиль "Верхний регистр".

    9. При обновлении поля этот же стиль будет использоваться для значения поля.

  9. (Не обязательно) Установите флажок "С гиперссылками", если необходимо, чтобы поле служило гиперссылкой.

    10. Примечание Опция "С гиперссылками" недоступна для поля "МасштабВЭкрана".

  10. Нажмите "OK", чтобы выйти из диалогового окна "Поле".

    11. Поле заменителя отображает свое имя после закрытия диалогового окна "Поле", например "НомерЛиста". Когда блок будет вставлен из контекстного меню вкладки "Список видов" в Диспетчере подшивок, поле отобразит значение, связанное с листом, в который оно было вставлено, например номер этого листа.

  11. Нажмите "OK" в диалоговом окне "Описание атрибута". Определите место около созданного объекта для вставки текста поля, которое будет использоваться Диспетчером подшивок как блок-идентификатор или блок метки.
  12. Создайте блок, в который наряду с геометрией для блока входит новый атрибут.


FIELDEVAL Системная переменная

Ручное обновление поля

  1. Дважды нажмите кнопку мыши на тексте.
  2. Выберите поле, которое необходимо обновить, и нажмите правую кнопку мыши. Выберите "Обновить поле".


FIELDEVAL Системная переменная

Обновление вручную нескольких полей

  1. Введите в командной строке обнполе.
  2. В ответ на подсказку "Выберите объекты" выберите объекты, содержащие поля, которые требуется обновить, и нажмите ENTER.

    3. Все поля в выделенных объектах обновятся.


FIELDEVAL Системная переменная

Автоматическое обновление полей

  1. В командной строке введите fieldeval.
  2. Введите код, являющийся суммой любых из следующих значений:
    • 0: не обновляются
    • 1: обновляются при открытии
    • 2: обновляются при сохранении
    • 4: обновляются при печати
    • 8: обновляются при вызове команды ФОРМКОМПЛЕКТ
    • 16: обновляются при регенерации

    Например, для обновления полей только при открытии, сохранении или печати файла необходимо ввести 7.


FILEDIA Системная переменная

Выполнение команд в режиме командной строки

  • Для большинства команд нужно вводить знак минус (-) перед именем команды.
  • Для работы с диалоговыми окнами, в которых выполняется открытие и сохранение файлов, системная переменная FILEDIA должна иметь значение 0.


ЗАКРАСИТЬ Команда

Для включения и отключения закраски

  1. Выберите в меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Показывать закраску".

    3. Если флажок активен, закраска отображается.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


ЗАКРАСИТЬ Команда

Включение и отключение вывода текста

  1. Выберите меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Только границы текстов".

    3. Если флажок активен, вместо текста выводится окружающая его рамка.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


ЗАКРАСИТЬ Команда

Включение и отключение весов линий

  1. Выберите в меню "Формат" » "Вес линий".
  2. Установите или сбросбте флажок "Отображать линии в соответствии с весами" в диалоговом окне "Параметры весов линий".
  3. Нажмите "ОК".

Ввод команды: ВЕСЛИН


СОПРЯЖЕНИЕ Команда

Задание радиуса сопряжения

  1. Выберите в меню "Изменить" » "Сопряжение".
  2. Введите д (раДиус).
  3. Введите радиус сопряжения.
  4. Выберите объекты для сопряжения.

Панель "Редактирование"

Ввод команды: СОПРЯЖЕНИЕ


СОПРЯЖЕНИЕ Команда

Для сопряжения двух отрезков

  1. Выберите в меню "Изменить" » "Сопряжение".
  2. Выберите первый отрезок.
  3. Выберите второй отрезок.

Панель "Редактирование"

Ввод команды: СОПРЯЖЕНИЕ


СОПРЯЖЕНИЕ Команда

Построение сопряжения без обрезки

  1. Выберите в меню "Изменить" » "Сопряжение".
  2. Если необходимо, введите t (Обрезать). Введитеб (Без обрезки).
  3. Выберите объекты для сопряжения.

Панель "Редактирование"

Ввод команды: СОПРЯЖЕНИЕ


СОПРЯЖЕНИЕ Команда

Для построения сопряжений вдоль всей полилинии

  1. Выберите в меню "Изменить" » "Сопряжение".
  2. Введите д (раДиус).
  3. Выберите полилинию.

Панель "Редактирование"

Ввод команды: СОПРЯЖЕНИЕ


СОПРЯЖЕНИЕ Команда

Для сопряжения нескольких объектов

  1. Выберите в меню "Изменить" » "Сопряжение".
  2. Укажите базовую точку.

    3. В командной строке отображается стандартное приглашение команды.

  3. Выберите первую линию или задать параметр и завершить выполнение команд запросов для этого параметра. Выберите первый отрезок.
  4. Выберите второй отрезок.

    5. В командной строке вновь отображается стандартное приглашение команды.

  5. Выберите первый отрезок для построения следующего сопряжения, либо нажмите ENTER или ESC для завершения команды.

Панель "Редактирование"

Ввод команды: СОПРЯЖЕНИЕ


ФИЛЬТР Команда

Для формирования набора объектов с помощью функции быстрого выбора

В следующем примере для выбора на чертеже всех объектов красного цвета используется функция "Быстрый выбор".

  1. Выберите в меню "Сервис" » "Быстрый выбор".
  2. В диалоговом окне "Быстрый выбор" из списка "Применить" выберите "Ко всему чертежу".
  3. В списке "Тип объектов" выберите "Несколько".
  4. В списке "Свойства" выберите "Цвет".
  5. В списке "Оператор" выберите "Равно".
  6. В списке "Значение" выберите "Красный".
  7. В группе "Отобранные объекты" выберите "Включить в новый набор".
  8. Нажмите "ОК".

    9. На чертеже выбираются все объекты красного цвета, и диалоговое окно "Быстрый выбор" закрывается. Если слой имеет красный цвет, то объекты красного цвета, унаследовавшие его ПОСЛОЮ, не включаются в набор объектов.

Примечание Если для добавления классификации функций в объект использовались приложения подобные Autodesk Map, и если в наличии имеется фал классификации (XML), пользователь может выбирать объекты по свойству, упомянутому в классификации. Так, можно выбрать классификацию в поле "Тип объекта" и его свойства в поле "Свойства".

Ввод команды: БВЫБОР


ФИЛЬТР Команда

Для сохранения фильтра под заданным именем

  1. В командной строке введите фильтр.
  2. В диалоговом окне "Фильтры выбора объектов" из раскрывающегося списка "Выбор фильтра" выберите один из фильтров, например, Отрезок.
  3. Нажмите "Добавить в список".
  4. В поле справа от кнопки "Сохранить как" введите имя, например, "Фильтр отрезков".
  5. Нажмите "Сохранить как".
  6. Нажмите кнопку "Применить".

    7. Применяется фильтр, после чего можно выбрать на чертеже только отрезки. При выборе объектов с помощью рамки фильтр применяется ко всем попадающим в нее объектам.

Ввод команды: ФИЛЬТР


ФИЛЬТР Команда

Для использования именованного фильтра

  1. В ответ на запрос "Выберите объекты" введите 'фильтр. (Ввод апострофа делает команду прозрачной)
  2. В диалоговом окне "Фильтры выбора объектов" из раскрывающегося списка "Выбор фильтра" выберите нужный фильтр. Нажмите кнопку "Применить".
  3. Выберите объекты секущей рамкой.

    4. В набор включаются объекты, выбранные секущей рамкой и отвечающие условиям фильтра.


НАЙТИ Команда

Поиск фрагмента текста на чертеже

  1. Нажмите "Правка" » "Найти...".
  2. В поле "Строка для поиска" введите искомый фрагмент текста.
  3. В группе "Область поиска" выберите "Весь чертеж" или нажмите кнопку "Выберите объекты" для выбора одного или более текстовых объектов.
  4. Нажмите кнопку "Параметры" для выбора типа текстовых элементов, обрабатываемых при поиске, а также для задания того, следует ли выполнять поиск с учетом регистра и следует ли искать только целые слова, а не части слов.
  5. Нажмите "Найти".

    6. В области "Контекст" будет отображена часть строки, содержащей найденный фрагмент, причем сам фрагмент будет выделен подсветкой.

  6. Для показа найденного фрагмента на чертеже нажмите кнопку "Зумировать".
  7. Нажмите кнопку "Закрыть".

Ввод команды: НАЙТИ


НАЙТИ Команда

Замена текста

  1. Нажмите "Правка" » "Найти...".
  2. В поле "Строка для поиска" введите искомый фрагмент текста.
  3. В группе "Область поиска" выберите "Весь чертеж" или нажмите кнопку "Выберите объекты" для выбора одного или более текстовых объектов.
  4. Нажмите кнопку "Параметры" для выбора типа текстовых элементов, обрабатываемых при поиске, а также для задания того, следует ли выполнять поиск с учетом регистра и следует ли искать только целые слова, а не части слов.
  5. В поле "Заменить на" введите текст, которым необходимо заменить найденный при поиске фрагмент текста.
  6. Нажмите "Найти".

    7. В области "Контекст" будет отображена часть строки, содержащей найденный фрагмент, причем сам фрагмент будет выделен подсветкой.

  7. Воспользуйтесь одним из следующих способов:
    • Нажать кнопку "Заменить" для замены только текущего найденного фрагмента.
    • Нажать кнопку "Заменить все" для поиска и замены сразу всех искомых фрагментов текста.

    В нижней части диалогового окна отображается информация о числе произведенных замен.

  8. Нажать кнопку "Закрыть".

Ввод команды: НАЙТИ


НАЙТИ Команда

Изменение ширины многострочного текстового объекта

  1. Двойным нажатием выделите многострочный текстовый объект.
  2. В редакторе, используемом в месте редактирования, выполните одно из действий, описанных ниже:
    • Подвести курсор к правому краю линейки так, чтобы он принял вид двойной стрелки. Удерживая нажатой кнопку устройства указания, перетащить край линейки на необходимое расстояние. При перетаскивании значение ширины отображается в виде всплывающей подсказки. Отпустить кнопку, установив новую ширину.
    • Нажать правую кнопку мыши на нижней кромке линейки. Выбрать "Установить ширину МТекста". Ввести значение ширины в открывшемся диалоговом окне.
  3. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов:
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.


ПЛОСКСНИМОК Команда

Создание плоского 2D вида 3D модели

  1. Настройте вид 3D модели.
  2. В командной строке введите плоскснимок.
  3. В диалоговом окне "Плоский снимок" в группе "Назначение" выберите один из параметров.
  4. Измените цвет и тип для фоновых и погашенных линий.
  5. Нажмите кнопку "Создать".
  6. Укажите на экране точку вставки для размещения блока. При необходимости отрегулируйте положение базовой точки, масштаб и угол поворота.

    7. Создаётся блок, состоящий из 2D геометрической структуры, который проецируется на плоскость XY текущей ПСК.


FRONTZ Системная переменная

Динамическая установка параллельной проекции

  1. В командной строке введите двид.
  2. Выполните одно из следующих действий:
    • Выберите объекты для отображения и нажмите ENTER.
    • Нажмите ENTER без выбора объекта; при этом стандартная модель домика иллюстрирует текущее направление взгляда.
  3. Введите к (камера).

    4. По умолчанию камера установлена в центре чертежа.

  4. Настройте вид, указав положение и направление камеры.

    5. Настройка вида может осуществляться динамически перемещением перекрестья курсора и нажатием кнопки устройства указания.

  5. Для выбора режима ввода углов введите п (переключение угла).

    6. Настройка вида выполняется в одном из двух режимов ввода углов.

    • В ответ на приглашение "Введите угол от плоскости XY" введите значение угла для установки положения камеры относительно плоскости XY текущей ПСК. Угол 90 градусов, принятый по умолчанию, направлен сверху вниз.

      • После ввода угла камера устанавливается на заданной высоте. Можно поворачивать камеру вокруг цели на углом поворота, измеренный относительно оси X в текущей ПСК.

    • В ответ на приглашение "Введите угол в плоскости XY от оси X" поверните камеру относительно цели, если угол поворота измерен относительно оси X текущей ПСК.
  6. По завершении установки параллельной проекции нажмите ENTER.

Ввод команды: ДВИД


FRONTZ Системная переменная

Ввод команды: ДВИД


FRONTZ Системная переменная

Установка секущих плоскостей (ДВИД)

  1. В командной строке выберите двид.
  2. Выбрать объекты для включения в вид.
  3. В командной строке выберите с(сечение).
  4. Введите п для установки передней секущей плоскости или з для установки задней секущей плоскости, или нажмите ENTER.
  5. Расположить секущую плоскость с помощью бегунка или путем ввода расстояния от цели.
  6. Для выхода из команды нажмите ENTER.

    7. Примечание Можно также задать секущие плоскости при создании изображения символа камеры. Подробнее см. Изменение свойств камеры.

Ввод команды: ДВИД


FULLOPEN Системная переменная

Частичное открытие чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выберите чертеж.
  3. Нажмите на стрелке рядом с кнопкой "Открыть". Выберите "Открыть частично".
  4. В диалоговом окне "Частичное открытие" выберите вид. По умолчанию предлагается вид ГРАНИЦЫ.

    5. Геометрию можно загрузить только из видов пространства модели, имеющихся в данном чертеже.

  5. Выберите один или несколько слоев.

    6. Если не выбран ни один слой, загружается только структура слоёв чертежа, но не объекты, содержащиеся в нем. Если не заданы слои, объекты не загружаются даже в том случае, если указан вид для загрузки. Следует иметь в виду, что создавая объекты на слое, геометрия с которого не загружена, пользователь может осуществлять построения поверх имеющихся, но не загруженных в чертёж объектов.

    Примечание Слои, зависимые от внешних ссылок, появляются в списке "Загрузка объектов по слоям", только если при сохранении выбранного чертежа системной переменной VISRETAIN было присвоено значение 1. Слои, созданные во внешнем файле после загрузки ссылки в чертеж, в этом списке не выводятся.

  6. Если чертёж содержит пространственный индекс, можно установить флажок "По пространственному индексу".

    7. Пространственный индекс - это список объектов и их положений в пространстве. Пространственный индекс используется для поиска фрагмента считываемого чертежа. Это сокращает время, необходимое для открытия чертежа.

  7. Если в чертеже есть внешние ссылки, но загружать их не требуется, установите флажок "Выгрузить ссылки при открытии".

    8. Примечание Если частично открывается чертеж, содержащий внедренную внешнюю ссылку, то только загруженная ее часть (определяемая выбранным видом) связывается с частично открытым чертежом.

  8. Нажмите кнопку "Открыть".

    9. В частично открытый чертёж можно загружать дополнительную информацию.

Ввод команды: ОТКРЧАСТЬ


FULLOPEN Системная переменная

Загрузка дополнительной геометрии в частично открытый чертеж

  1. Выберите "Файл" » "Частичная загрузка".

    2. Пункт меню "Частичная загрузка" становится доступен только после выполнения частичного открытия текущего чертежа.

  2. В диалоговом окне "Частичная загрузка" выберите вид или нажмите кнопку "Указать рамкой" для задания вида.

    3. По умолчанию предлагается вид "Границы". Геометрию можно загрузить только из видов пространства модели, имеющихся в данном чертеже.

  3. Выберите один или несколько слоев.

    4. Если не выбрано ни одного слоя для загрузки, геометрия слоев в чертёж не загружается, но все слои присутствуют в чертеже. Если не задана геометрия слоя для загрузки в чертёж, геометрия не загружается даже в том случае, если для загрузки задана геометрия из вида. Следует иметь в виду, что создавая объекты на слое, геометрия с которого не загружена, пользователь может осуществлять построения поверх имеющейся, но не загруженной в чертёж геометрии. Выгрузить геометрию, загруженную в текущий чертеж, нельзя.

  4. Нажмите кнопку "Открыть".

Ввод команды: ЗАГРЧАСТЬ


ГЕОПОЛОЖЕНИЕ Команда

Для изменения географического положения модели

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Географическое положение".
  2. В диалоговом окне "Географическое положение" выполните одно из следующих действий:
    • В "Области" выберите область. Установите флажок "Ближайший крупный город". Нажатием кнопки мыши задайте местоположение на интерактивной карте.
    • В "Области" выберите область. В списке "Ближайший город" выберите город.
    • Введите широту и её направление и долготу и её направление.
  3. Проверьте временной пояс и, если он неверный, выберите соответствующий из списка.
  4. В "Направлении на север" выберите интерактивное изображение или введите значение для определения азимута на плоскости XY в МСК на чертеже. Диаграмма обновится и отобразит текущие установки.
  5. Нажмите "ОК".

    6. Панель "Источники света"

    Ввод команды: ГЕОПОЛОЖЕНИЕ

    Пульт управления: Панель "Источники света" (разворачивается нажатием кнопки мыши), "Географическое положение"


GOTOURL Команда

Для создания гиперссылки на именованную позицию в файле другого приложения (не AutoCAD)

  1. Создайте гиперссылку (см. процедуру Для создания абсолютной гиперссылки на другой файл).
  2. Выберите "Вставка" » "Гиперссылка".
  3. Выберите графические объекты для связывания с гиперссылкой.
  4. В поле "Введите имя файла или веб-страницы" после введенного имени файла, на который должен выполняться переход, введите символ решетки (#) и имя позиции. Между именем файла, символом решетки (#) и именем позиции не должно быть пробелов.
  5. Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


GOTOURL Команда

Для редактирования гиперссылки, подключенной к графическому объекту

  1. Выберите "Вставка" » "Гиперссылка".
  2. В области рисования выберите один или несколько объектов, имеющих одну и ту же гиперссылку.
  3. Введите новые значения в диалоговом окне "Редактирование гиперссылки". Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


GOTOURL Команда

Для удаления гиперссылки из графического объекта

  1. В области рисования выберите один или несколько объектов, имеющих одну и ту же гиперссылку.
  2. Выберите "Вставка" » "Гиперссылка".
  3. В области рисования выберите один или несколько объектов, имеющих одну и ту же гиперссылку.
  4. Нажмите "Удалить гиперссылку". Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


GOTOURL Команда

Для открытия файла, на который указывает гиперссылка

  1. В области рисования выберите объект, имеющий гиперссылку.
  2. Используйте один из следующих методов для перехода по ссылке:
    • Удерживайте в нажатом состоянии клавишу CTRL и нажмите кнопку мыши.
    • Нажмите правую кнопку мыши. Выберите "Гиперссылка". Выберите имя нужной гиперссылки. Каждая гиперссылка имеет либо пояснение, либо полный URL до файла, на который она указывает.

    Примечание Если пользователь отключил отображение курсора гиперссылки, то параметры "Гиперссылка" становятся недоступными в контекстном меню. В диалоговом окне "Настройка" на вкладке "Пользовательские" можно включить курсор гиперссылки, всплывающие подсказки и контекстное меню. Для открытия файлов, связанных с гиперссылками, системная переменная PICKFIRST должна иметь значение 1.


ГРАДИЕНТ Команда

Нанесение одноцветной градиентной заливки

  1. Выберите "Рисование" » "Штриховка".
  2. В диалоговом окне "Штриховка и градиент" выберите "Добавить: точки выбора" или "Добавить: объекты выбора".
  3. Задайте внутреннюю точку или выберите объект, затем нажмите клавишу ENTER.
  4. В диалоговом окне "Штриховка и градиент" на вкладке "Градиент" выберите "Один цвет".
  5. Если необходимо изменить цвет, нажмите кнопку [...] рядом с цветом.
  6. В диалоговом окне "Выбор цвета" с помощью указателя "Темнее/светлее" настройте цвет.
    • Перемещение указателя вправо создает эффект перехода от более темного цвета к более светлому.
    • Перемещение указателя влево создает эффект перехода от более светлого цвета к более темному.
  7. Выберите образец заливки и произведите следующие настройки:
    • Для создания симметричной заливки установите флажок "По центру"; если нужно переместить “яркий участок” вверх и влево, снимите этот флажок.
    • Задайте угол для “подсвеченного” участка.
  8. Кнопка "Просмотр" позволяет контролировать результат. Для возврата к диалоговому окну и выполнения настроек нажмите клавишу ENTER.
  9. После того, как требуемый эффект достигнут, в диалоговом окне "Штриховка и градиент" нажмите "ОК" для создания градиентной заливки.

Панель "Рисование"

Ввод команды: ШТРИХОВКА


ГРАДИЕНТ Команда

Нанесение двухцветной градиентной заливки

  1. Выберите "Рисование" » "Штриховка".
  2. В диалоговом окне "Штриховка и градиент" выберите "Добавить: точки выбора" или "Добавить: объекты выбора".
  3. Задайте внутреннюю точку или выберите объект, затем нажмите клавишу ENTER.
  4. В диалоговом окне "Штриховка и градиент" на вкладке "Градиент" выберите "Два цвета".

    5. Двухцветная заливка создает эффект плавного перехода одного цвета в другой.

  5. Выбрать цвета можно в диалоговом окне "Выбор цвета", которое вызывается нажатием кнопки [...].
  6. Выберите образец заливки и произведите следующие настройки:
    • Для создания симметричной заливки поднимите флажок "По центру"; если нужно переместить “яркий участок” вверх и влево, снимите этот флажок.
    • Задайте угол для “подсвеченного” участка.
  7. Кнопка "Просмотр" позволяет контролировать результат. Для возврата к диалоговому окну и выполнения настроек нажмите клавишу ENTER.
  8. После того, как требуемый эффект достигнут, в диалоговом окне "Штриховка и градиент" нажмите "ОК" для создания градиентной заливки.

Панель "Рисование"

Ввод команды: ШТРИХОВКА


ГРАДИЕНТ Команда

Редактирование градиентной заливки

  • Для редактирования градиентной заливки необходимо дважды нажать кнопку мыши на ней.


ГРАФЭКР Команда

Открытие текстового окна

  • Находясь в области построения чертежа, нажмите клавишу F2.

Текстовое окно отображается перед областью построения.

Ввод команды: ТЕКСТЭКР


ГРАФЭКР Команда

Закрытие текстового окна

  • Находясь в текстовом окне, нажмите клавишу F2.

Текстовое окно закрывается. Для этих же целей можно использовать и стандартные средства Windows.

Ввод команды: ГРАФЭКР


ГРАФЭКР Команда

Копирование текста из текстового окна в командную строку

  1. Если текстовое окно ещё не открыто, нажмите для его открытия клавишу F2.
  2. Выделите текст, который нужно скопировать.
  3. Нажмите правую кнопку мыши в пределах окна команд или текстового окна. Выберите "Вставить в командную строку".

    4. Текст копируется в буфер обмена, а затем вставляется в командную строку. После нажатия клавиши ENTER команды выполняются по порядку, как сценарий. Для копирования и вставки текста используются также сочетания клавиш CTRL+C и CTRL+V.

    Ввод команды: КБУФЕР, ВСТБУФЕР


СЕТКА Команда

Для включения сетки и задания ее шага

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. Во вкладке "Шаг и сетка" диалогового окна "Режимы рисования" выберите "Сетка Вкл" с целью отображения сетки.
  3. Убедитесь, что в группе "Тип привязки" включены опции "Шаговая привязка" и "Ортогональная привязка".
  4. В качестве X-шага сетки введите значение шага сетки по горизонтали в указанных единицах.
  5. Чтобы использовать это же значение для шага сетки по вертикали, нажмите ENTER. Иначе, введите новое значение для Y-шага сетки.
  6. Нажать "ОК".

Ввод команды: РЕЖИМЧРТ


СЕТКА Команда

Для включения режима шаговой привязки и задания шага

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. На вкладке "Шаг и сетка" диалогового окна "Режимы рисования" выбрать "Шаг Вкл".
  3. Убедитесь, что в группе "Тип привязки" выбраны опции "Шаговая привязка" и "Ортогональная привязка".
  4. В качестве X-шага привязки введите значение шага привязки по горизонтали в указанных единицах.
  5. Чтобы использовать это же значение для шага привязки по вертикали, нажмите ENTER Иначе, введите новое значение расстояния в окно Y-шага привязки.
  6. Нажать "ОК".

Ввод команды: РЕЖИМЧРТ


СЕТКА Команда

Установка границ сетки

  1. Выберите в меню "Формат" » "Границы чертежа".
  2. По запросу команды введите значения координат для точки в нижнем левом углу границ сетки.
  3. Введите значения координат для точки в верхнем правом углу границ сетки.

Границы сетки устанавливаются равными площади, определяемой двумя точками.

Ввод команды:


СЕТКА Команда

Для временной отмены режима привязки

  • Нажмите и удерживайте клавишу F9 во время работы.

    • Когда клавиша будет освобождена, режим привязки будет восстановлен.


СЕТКА Команда

Поворот угла привязки и сетки и изменение базовой точки

  1. Выберите в меню "Сервис" » "Новая ПСК" » "Z"
  2. Введите угол поворота для ПСК.
  3. Выберите в меню "Сервис" » "Новая ПСК" » "Начало".
  4. Укажите новую исходную точку для ПСК.
  5. Нажмите "ОК".

Ввод команды: ПСК


СЕТКА Команда

Изменение отображения сетки в виде линий и точек

  1. По запросу команды введите ТЕКВИЗСТИЛЬ.
  2. Выполните одно из следующих действий:
    • Для отображения сетки в виде точек укажите опцию "2D Каркас".
    • Для отображения сетки в виде линий укажите другую опцию.

Ввод команды: ТЕКВИЗСТИЛЬ


СЕТКА Команда

Изменение частоты главных линий сетки

  1. Если необходимо, введите по запросу команду ТЕКВИЗСТИЛЬ и укажите любой стиль отображения, кроме "2D Каркас".
  2. Выберите меню "Сервис" > "Режимы рисования".
  3. Во вкладке "Шаг и сетка" диалогового окна "Режимы рисования" укажите число для опции "Главная линия - каждая".
  4. Нажмите "ОК".

Ввод команды: ТЕКВИЗСТИЛЬ


GRIPS Системная переменная

Для масштабирования объектов с помощью ручек

  1. Выберите объекты для масштабирования.
  2. Выберите базовую ручку на объекте.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Просмотрите режимы ручек с помощью клавиши ENTER и выберите режим "Масштаб".

    4. Нужный режим можно также выбрать из контекстного меню.

  4. Введите значение масштабного коэффициента или перетащите объект и нажмите кнопку мыши для задания нового масштаба.

Примечание Для копирования выбранного объекта во время выполнения операции масштабирования нажмите и удерживайте клавишу CTRL.


ГРУППА Команда

Для создания группы

  1. В командной строке введите группа.
  2. В группе "Идентификация группы" диалогового окна "Группы объектов" введите имя группы и пояснение к ней.
  3. Нажмите кнопку "Новая".

    4. Диалоговое окно временно закрывается.

  4. Выберите объекты и нажмите ENTER.
  5. Нажмите "ОК".

Ввод команды: ГРУППА


ГРУППА Команда

Определение возможности индивидуального выбора объектов, входящих в группу

Выполните одно из следующих действий:

  • В командной строке введите pickstyle Введите 1 для включения режима выбора группы. Объекты, входящие в группу, можно выбирать не по отдельности, а только в виде группы.
  • В командной строке введите pickstyle Введите 0 для отключения режима выбора группы. Объекты, входящие в группу, можно выбирать только по отдельности, но не в виде группы.
  • В любое время можно включать и отключать режим выбора групп с помощью комбинаций клавиш CTRL+H или SHIFT+CTRL+A.


ГРУППА Команда

Определение возможности выбора конкретной группы

  1. В командной строке введите group
  2. Во вкладке "Имя группы" в диалоговом окне "Группа объектов" выберите группу, для которой необходимо изменить возможность выбора.
  3. Во вкладке "Изменить группу" выберите опцию "Выбираемая".

    4. При этом изменяется возможность выбора объектов, входящих в группу, в виде группы, что определяется системной переменной PICKSTYLE. Если возможность выбора выключена, входящие в группу объекты выбираются только в виде индивидуальных объектов. В списке "Выбираемые" вверху диалогового окна "Группа объектов" отображается текущее состояние для каждой группы.

  4. Нажмите "ОК".


ГРУППА Команда

Для удаления именованной группы

  1. В командной строке введите группа.
  2. В диалоговом окне "Группы объектов" выберите имя группы из списка.
  3. В группе опций "Изменение группы" выберите "Расчленить".
  4. Нажмите "ОК".

    5. Группа удаляется.

Ввод команды: ГРУППА


ГРУППА Команда

Для переупорядочения элементов группы

  1. В командной строке введите группа.
  2. В группе опций "Изменение группы" диалогового окна "Группы объектов" нажмите кнопку "Переупорядочить".
  3. В списке "Имя группы" диалогового окна "Порядок объектов в группе" выберите группу для переупорядочения.
  4. Для просмотра текущего порядка группы нажмите кнопку "Подсветить".
  5. С помощью кнопок "Предыдущий" и "Следующий" диалогового окна "Группа объектов" просмотреть порядок объектов в группе. Нажмите кнопку "ОК", если завершен просмотр порядка объектов.
  6. В поле "Взять из позиции" диалогового окна "Порядок объектов в группе" введите порядковый номер объекта.
  7. В поле "Переместить в позицию" введите номер новой позиции.
  8. В поле "Количество объектов" введите количество объектов, порядок которых меняется. Нажмите кнопку "Переупорядочить".
  9. Нажмите "OK" для закрытия каждого диалогового окна.

Ввод команды: ГРУППА


GTLOCATION Системная переменная

Определение начального местоположения по умолчанию для инструментов ручки

  1. В командной строке введите gtlocation.
  2. Выполните одно из следующих действий:
    • Введите 0 для определения местоположения, совпадающего с местоположением в ПСК.
    • Введите 1 для выбора в качестве места расположения позицию последнего выбранного объекта или подобъекта.
  3. Нажмите ENTER.


ШТРИХ Команда

Перетаскивание образцов штриховки в чертеж

  1. Нажмите "Сервис" » "Палитры" » "DesignCenter".

    2. Примечание Действия, описанные ниже, позволяют перетаскивать образцы штриховок из DesignCenter непосредственно в чертеж. Образцы штриховок можно также перетаскивать с инструментальной палитры.

  2. Перейдите на вкладку "Папки" и нажмите кнопку "Поиск".
  3. В диалоговом окне "Поиск" необходимо проделать следующее:
    • В выпадающем списке "Что искать" выбрать "Файлы образцов штриховки".
    • В списке "Где искать" выбрать диск, на котором установлена программа.
    • Установить флажок "Просматривать вложенные папки".
    • На вкладке "Файлы образцов штриховки" в поле "Искать имя" ввести * (звездочку).
  4. Нажать кнопку "Найти".

    5. Файл образца штриховки по умолчанию - acad.pat или acadiso.pat. Результатом поиска может быть этот же файл, найденный по другому пути.

    Примечание Для быстрого доступа к PAT-файлу можно занести его в папку "Избранное". Ярлык РАТ-файла отображается в папке "Избранное" на вкладке "Папки" в центре управления DesignCenter.

  5. Произведите двойное нажатие на имени найденного файла, чтобы добавить образцы штриховок в окно "DesignCenter".
  6. (Не обязательно) Укажите образец правой кнопкой мыши для вызова контекстного меню со следующими командами:
    • ШТРИХОВКА. Вызов диалогового окна "Штриховка и градиент".
    • Копировать. Копирование образца штриховки в буфер обмена.
    • Создать инструментальную палитру. Создание инструментальной палитры, содержащей выбранный образец штриховки.
  7. Перетащите с помощью устройства указания образец штриховки на замкнутый объект чертежа или на инструментальную палитру.

    8. Примечание Если масштаб образца штриховки слишком велик или мал, то выдается сообщение об ошибке. Можно настроить масштаб любого образца штриховки в диалоговом окне "Штриховка и градиент", отображающемся при двойном нажатии кнопки мыши на образце.

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ШТРИХ Команда

Штрихование областей

  1. Выберите "Рисование" » "Штриховка".
  2. В диалоговом окне "Штриховка и градиент" выберите "Добавить: точки выбора".
  3. На чертеже укажите точку внутри каждой области, которую требуется заштриховать, и нажмите ENTER.

    4. Указанные точки интерпретируются как внутренние.

  4. Следует убедиться, что в диалоговом окне "Штриховка и градиент" на вкладке "Штриховка" выбран необходимый образец. Для выбора другого образца штриховки воспользуйтесь списком "Образец".

    5. Для просмотра выбранного образца в наглядной форме нажмите кнопку [...] рядом со списком образцов. Нажмите "ОК" для завершения просмотра.

  5. При необходимости выполнить настройки в диалоговом окне "Штриховка и градиент".

    6. Новые контуры штриховки можно определить, нажав кнопку "Добавить контуры" или "Удалить контуры".

  6. В выпадающем списке "Порядок прорисовки" выберите одну из опций.

    7. Порядок прорисовки для штриховки можно изменить таким образом, чтобы она помещалась за или перед контуром на заднем или на переднем плане.

  7. Нажмите "ОК".

Панель "Рисование"

Ввод команды: ШТРИХОВКА


ШТРИХ Команда

Штрихование выбранных объектов

  1. Выберите "Рисование" » "Штриховка".
  2. В диалоговом окне "Штриховка и градиент" выберите "Добавить: точки выбора".
  3. Выберите объекты, которые необходимо заштриховать.

    4. При этом не обязательно, чтобы объекты образовывали замкнутый контур. Можно также указать любые островки, которые должны остаться незаштрихованными. Также можно задать системной переменной HPGAPTOL такое значение, которое позволит считать набор объектов, составляющих не полностью замкнутую область, замкнутым контуром штриховки.

  4. В выпадающем списке "Порядок прорисовки" выберите одну из опций.

    5. Порядок следования для штриховки можно изменить таким образом, чтобы она помещалась за или перед контуром на заднем или на переднем плане.

  5. Нажать "ОК".

Панель "Рисование"

Ввод команды: ШТРИХОВКА


РЕДШТРИХ Команда

Изменение угла наклона штриховки

  1. Выберите образец штриховки.
  2. Укажите штриховку правой кнопкой мыши. Выберите "Свойства".
  3. На палитре свойств введите новое значение в поле "Угол".

Панель "Стандартная"

Ввод команды: ОКОНСВ


РЕДШТРИХ Команда

Задание ограничения числа объектов, создаваемых штриховкой

  • В командной строке введите (setenv “MaxHatch” “n”)

где n - число от 100 до 10000000 (десяти миллионов). Чем больше значение, тем плотнее наносимая штриховка.

Примечание При вводе имени переменной MaxHatch необходимо соблюдать регистр символов.


РЕДШТРИХ Команда

Редактирование градиентной заливки

  1. Дважды нажмите кнопку мыши на градиентной заливке, которую требуется отредактировать.
  2. Введите необходимые изменения на вкладке "Градиент" диалогового окна "Редактирование штриховки".
  3. Кнопка "Просмотр" позволяет контролировать результат. Для возврата к диалоговому окну и выполнения настроек нажмите клавишу ENTER.
  4. После того, как требуемый эффект достигнут, в диалоговом окне "Штриховка и градиент" нажмите "ОК" для создания градиентной заливки.


СПИРАЛЬ Команда

Для создания спирали

  1. Выберите в меню "Рисование" » "Спираль".
  2. Укажите координаты центра основания спирали.
  3. Задайте радиус в основании.
  4. Укажите радиус при вершине или нажмите ENTER для ввода значения, равного радиусу в основании.
  5. Укажите высоту спирали.

Панель "Моделирование"

Ввод команды: СПИРАЛЬ

Пульт управления: Панель "3D построения" (нажмите на значке, чтобы развернуть), Спираль


СПРАВКА Команда

Использование панели содержания справочной системы

  1. Если требуется, нажмите кнопку "Показать" для отображения левой области окна справочной системы. Затем для отображения содержания справочной системы выберите вкладку "Содержание".
  2. Чтобы развернуть список разделов по какой-либо теме, применяется любой из перечисленных ниже способов:
    • Дважды нажмите на значке закрытой книги или рядом с ним на значке "+".
    • Нажмите правую кнопку мыши на панели содержания справки. Выберите "Открыть все".
  3. Чтобы свернуть список разделов, можно применить любой из перечисленных ниже способов:
    • Дважды нажмите на значке открытой книги или рядом с ним на значке "-".
    • Нажмите правую кнопку мыши на панели содержания справки. Выберите "Закрыть все".
  4. Чтобы просмотреть раздел, можно применить любой из перечисленных ниже способов:
    • В содержании справочной системы нажмите на имени раздела.
    • Внутри раздела нажмите на любой подчеркнутый текст синего цвета.


ГИПЕРССЫЛКА Команда

Для создания абсолютной гиперссылки на другой файл

  1. В области рисования выберите один или несколько объектов.
  2. Выберите "Вставка" » "Гиперссылка".
  3. Выполнить одно из следующих действий:
    • В поле "Введите имя файла или веб-страницы" введите имя файла (вместе с путем), на который должен производиться переход.
    • Нажмите кнопку "Файл". Перейдите к файлу, который необходимо связать с гиперссылкой. Нажмите кнопку "Открыть".
  4. (Дополнительно) Если создается гиперссылка на чертеж AutoCAD, выберите "Позиция", чтобы указать именованную позицию в чертеже, куда должен осуществляться переход по гиперссылке, а затем выполните следующие действия.
    • Выберите именованную позицию.
    • Нажмите "ОК".
  5. (Дополнительно) В поле "Пояснение к гиперссылке" введите текст отображаемого на экране пояснения.
  6. Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


ГИПЕРССЫЛКА Команда

Для создания гиперссылки на именованную позицию в файле другого приложения (не AutoCAD)

  1. Создайте гиперссылку (см. процедуру Для создания абсолютной гиперссылки на другой файл).
  2. Выберите "Вставка" » "Гиперссылка".
  3. Выберите графические объекты для связывания с гиперссылкой.
  4. В поле "Введите имя файла или веб-страницы" после введенного имени файла, на который должен выполняться переход, введите символ решетки (#) и имя позиции. Между именем файла, символом решетки (#) и именем позиции не должно быть пробелов.
  5. Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


ГИПЕРССЫЛКА Команда

Для редактирования гиперссылки, подключенной к графическому объекту

  1. Выберите "Вставка" » "Гиперссылка".
  2. В области рисования выберите один или несколько объектов, имеющих одну и ту же гиперссылку.
  3. Введите новые значения в диалоговом окне "Редактирование гиперссылки". Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


ГИПЕРССЫЛКА Команда

Для удаления гиперссылки из графического объекта

  1. В области рисования выберите один или несколько объектов, имеющих одну и ту же гиперссылку.
  2. Выберите "Вставка" » "Гиперссылка".
  3. В области рисования выберите один или несколько объектов, имеющих одну и ту же гиперссылку.
  4. Нажмите "Удалить гиперссылку". Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


ГИПЕРССЫЛКА Команда

Для открытия файла, на который указывает гиперссылка

  1. В области рисования выберите объект, имеющий гиперссылку.
  2. Используйте один из следующих методов для перехода по ссылке:
    • Удерживайте в нажатом состоянии клавишу CTRL и нажмите кнопку мыши.
    • Нажмите правую кнопку мыши. Выберите "Гиперссылка". Выберите имя нужной гиперссылки. Каждая гиперссылка имеет либо пояснение, либо полный URL до файла, на который она указывает.

    Примечание Если пользователь отключил отображение курсора гиперссылки, то параметры "Гиперссылка" становятся недоступными в контекстном меню. В диалоговом окне "Настройка" на вкладке "Пользовательские" можно включить курсор гиперссылки, всплывающие подсказки и контекстное меню. Для открытия файлов, связанных с гиперссылками, системная переменная PICKFIRST должна иметь значение 1.


ГИПЕРССЫЛКА Команда

Для создания относительной гиперссылки

  1. Выберите "Вставка" » "Гиперссылка".
  2. В области рисования выберите один или несколько объектов.
  3. Введите имя файла, подключаемого к гиперссылке, в поле "Введите имя файла или веб-страницы".

    4. Сведения о пути вводить не нужно, иначе гиперссылка будет абсолютной.

  4. Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


ГИПЕРСВОЙСТВА Команда

Для создания абсолютной гиперссылки на другой файл

  1. В области рисования выберите один или несколько объектов.
  2. Выберите "Вставка" » "Гиперссылка".
  3. Выполнить одно из следующих действий:
    • В поле "Введите имя файла или веб-страницы" введите имя файла (вместе с путем), на который должен производиться переход.
    • Нажмите кнопку "Файл". Перейдите к файлу, который необходимо связать с гиперссылкой. Нажмите кнопку "Открыть".
  4. (Дополнительно) Если создается гиперссылка на чертеж AutoCAD, выберите "Позиция", чтобы указать именованную позицию в чертеже, куда должен осуществляться переход по гиперссылке, а затем выполните следующие действия.
    • Выберите именованную позицию.
    • Нажмите "ОК".
  5. (Дополнительно) В поле "Пояснение к гиперссылке" введите текст отображаемого на экране пояснения.
  6. Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


ГИПЕРСВОЙСТВА Команда

Для создания гиперссылки на именованную позицию в файле другого приложения (не AutoCAD)

  1. Создайте гиперссылку (см. процедуру Для создания абсолютной гиперссылки на другой файл).
  2. Выберите "Вставка" » "Гиперссылка".
  3. Выберите графические объекты для связывания с гиперссылкой.
  4. В поле "Введите имя файла или веб-страницы" после введенного имени файла, на который должен выполняться переход, введите символ решетки (#) и имя позиции. Между именем файла, символом решетки (#) и именем позиции не должно быть пробелов.
  5. Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


ГИПЕРСВОЙСТВА Команда

Для редактирования гиперссылки, подключенной к графическому объекту

  1. Выберите "Вставка" » "Гиперссылка".
  2. В области рисования выберите один или несколько объектов, имеющих одну и ту же гиперссылку.
  3. Введите новые значения в диалоговом окне "Редактирование гиперссылки". Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


ГИПЕРСВОЙСТВА Команда

Для удаления гиперссылки из графического объекта

  1. В области рисования выберите один или несколько объектов, имеющих одну и ту же гиперссылку.
  2. Выберите "Вставка" » "Гиперссылка".
  3. В области рисования выберите один или несколько объектов, имеющих одну и ту же гиперссылку.
  4. Нажмите "Удалить гиперссылку". Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


ГИПЕРСВОЙСТВА Команда

Для открытия файла, на который указывает гиперссылка

  1. В области рисования выберите объект, имеющий гиперссылку.
  2. Используйте один из следующих методов для перехода по ссылке:
    • Удерживайте в нажатом состоянии клавишу CTRL и нажмите кнопку мыши.
    • Нажмите правую кнопку мыши. Выберите "Гиперссылка". Выберите имя нужной гиперссылки. Каждая гиперссылка имеет либо пояснение, либо полный URL до файла, на который она указывает.

    Примечание Если пользователь отключил отображение курсора гиперссылки, то параметры "Гиперссылка" становятся недоступными в контекстном меню. В диалоговом окне "Настройка" на вкладке "Пользовательские" можно включить курсор гиперссылки, всплывающие подсказки и контекстное меню. Для открытия файлов, связанных с гиперссылками, системная переменная PICKFIRST должна иметь значение 1.


ГИПЕРСВОЙСТВА Команда

Для включения и отключения курсора на гиперссылках

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Пользовательские" выберите или отключите параметр "Курсор, подсказки и контекстное меню".
  3. Нажмите "Применить" или "ОК".

Ввод команды: НАСТРОЙКА


ГИПЕРСВОЙСТВА Команда

Для задания пути, используемого для всех относительных гиперссылок в чертеже

  1. Выберите "Файл" » "Свойства чертежа..."
  2. На вкладке "Документ" введите относительный путь в поле "База гиперссылки".
  3. Нажмите "ОК".

Ввод команды: СВОЙСТВАРИС


ГИПЕРСВОЙСТВА Команда

Для создания относительной гиперссылки

  1. Выберите "Вставка" » "Гиперссылка".
  2. В области рисования выберите один или несколько объектов.
  3. Введите имя файла, подключаемого к гиперссылке, в поле "Введите имя файла или веб-страницы".

    4. Сведения о пути вводить не нужно, иначе гиперссылка будет абсолютной.

  4. Нажмите "ОК".

Ввод команды: ГИПЕРССЫЛКА


КООРД Команда

Для отображения координат точки

  1. Выберите в меню "Сервис" » "Сведения" » "Координаты".
  2. Указать точку, координаты которой нужно определить.

    3. Значения координат X, Y, Z выводятся в командной строке.

Панель Сведения

Ввод команды: КООРД


КООРД Команда

Для визуального определения местоположения точки

  1. Выберите в меню "Сервис" » "Сведения" » "Координаты".
  2. В командной строке ввести значения координат точки, местоположение которой нужно визуально определить.

    3. Если системная переменная BLIPMODE активна, в заданной точке ставится маркер в виде маленького крестика.

Панель Сведения

Ввод команды: КООРД


КООРД Команда

Для вычисления расстояния и угла

  1. Выберите в меню "Сервис" » "Сведения" » "Расстояние".
  2. Указать первую и вторую точки, между которыми требуется определить расстояние.

    3. Отображается краткий отчет в командной строке.

Панель Сведения

Ввод команды: ДИСТ


ИЗОБРЕГУЛ Команда

Регулировка яркости, контрастности и слияния с фоном

  1. Нажмите "Редактирование" » "Объект" » "Изображение" » "Регулировка".
  2. Выберите изображение для редактирования.
  3. В диалоговом окне "Регулировка изображения" настройте яркость, контрастность и слияние с фоном, используя соответствующие шкалы с движками или непосредственно вводя значения в поля.

    4. По умолчанию и яркость, и контрастность имеют значение 50. Его можно изменять в диапазоне от 0 до 100. Степень слияния с фоном по умолчанию установлена в 0. Ее максимальное значение равно 100.

  4. Нажмите "ОК".

Панель "Ссылки"

Ввод команды: ИЗОБРЕГУЛ

Контекстное меню: Выберите изображение и нажмите правую кнопку мыши в области чертежа. Выберите "Изображение" » "Регулировка".


ИЗОБВСТАВИТЬ Команда

Вставка изображения

  1. Нажмите "Вставка" » "Растровое изображение".
  2. В диалоговом окне "Выбор файла изображения" выберите имя файла из списка или введите имя файла изображения в поле "Имя файла". Нажмите "Открыть".
  3. В диалоговом окне "Растровое изображение" задайте точку вставки, масштаб и угол поворота одним из следующих способов:
    • Установите флажок "Указать на экране", чтобы использовать устройство указания для вставки изображения в определенную точку с необходимым масштабом и под нужным углом.
    • Уберите флажок "Указать на экране" и введите значения в поля групп "Точка вставки", "Масштаб" или "Угол поворота".

    Для просмотра единиц измерения для изображения нажмите кнопку "Подробнее".

  4. Нажмите "ОК".

Панель "Ссылки"

Ввод команды: ИЗОБВСТАВИТЬ


ИЗОБВСТАВИТЬ Команда

Для вставки и масштабирования изображения из Интернета

  1. Нажмите "Вставка" » "Растровое изображение".
  2. В диалоговом окне "Выбор файла изображения" нажмите кнопку "Поиск в Интернете".
  3. В окне "Открытие" браузера Web введите адрес (URL) файла изображения в поле "Искать в".
  4. Введите имя файла изображения в поле "Имя файла". Нажмите "Открыть".

    5. Можно также выбрать изображение, нажав на нем правую кнопку мыши. Нажмите кнопку "Свойства". Можно выделить, скопировать и вставить полный URL-адрес изображения в поле "Имя файла".

  5. В диалоговом окне "Изображение" нажмите "ОК".
  6. При запросе указать точку вставки и масштаб.

Панель "Ссылки"

Ввод команды: ИЗОБВСТАВИТЬ


ИЗОБРЕЗ Команда

Подрезка изображения

  1. Нажмите "Редактирование" » "Подрезка" » "Изображение".
  2. Выберите подрезаемое изображение, указав его границу.
  3. Введите н (Новый контур).
  4. Введите м (Многоугольный) или п (Прямоугольный); затем очертите контур подрезки.

    5. Задание многоугольного контура производится последовательным указанием его вершин. Для завершения построения многоугольника нажмите клавишу ENTER или правую кнопку мыши в любой точке области чертежа.

Панель "Ссылки"

Ввод команды: ИЗОБРЕЗ

Контекстное меню: Выберите изображение и нажмите правую кнопку мыши в области чертежа. Выберите "Изображение" » "Подрезка".


ИЗОБРЕЗ Команда

Изменение контура подрезки изображения

  1. Нажмите "Редактирование" » "Подрезка" » "Изображение".
  2. Выберите подрезаемое изображение, указав его границу.
  3. Введите н (Новый контур).
  4. Введите н (Нет) или д (Да) в ответ на запрос об удалении старого контура.
  5. Введите м (Многоугольный) или п (Прямоугольный); затем очертите новый контур в пределах изображения.

    6. Задание многоугольного контура производится последовательным указанием его вершин. Для завершения построения многоугольника нажмите клавишу ENTER или правую кнопку мыши в любой точке области чертежа.

    Контуры подрезки могут редактироваться с помощью ручек. См. раздел Редактирование с помощью ручек.

Панель "Ссылки"

Ввод команды: ИЗОБРЕЗ

Контекстное меню: Выберите изображение и нажмите правую кнопку мыши в области чертежа. Выберите "Изображение" » "Подрезка".


ИЗОБРЕЗ Команда

Показа или скрытие подрезанной части изображения

  1. Выберите подрезанное изображение, часть которого требуется показать или скрыть.
  2. Нажмите правую кнопку мыши в области чертежа. Нажмите кнопку "Свойства".
  3. На "Палитре свойств" выберите "Да" или "Нет" в списке "Показ изображения".

Панель "Стандартная"

Ввод команды: ОКОНСВ


ИЗОБРЕЗ Команда

Удаление контура подрезки изображения

  1. Нажмите "Редактирование" » "Подрезка" » "Изображение".
  2. Выберите подрезанное изображение, содержащее контур, который требуется удалить.
  3. Введите у (Удалить).

    4. Контур подрезки удаляется; изображение восстанавливается в исходных границах.

Панель "Ссылки"

Ввод команды: ИЗОБРЕЗ

Контекстное меню: Выберите изображение и нажмите правую кнопку мыши в области чертежа. Выберите "Изображение" » "Подрезка".


ИЗОБКАЧЕСТВО Команда

Изменение качества представления изображений

  1. Нажмите "Редактирование" » "Объект" » "Изображение" » "Качество".
  2. Введите ч (Черновое) или в (Высокое).

    3. Изображение перерисовывается с заданным качеством.

Панель "Ссылки"

Ввод команды: ИЗОБКАЧЕСТВО


ИЗОБКАЧЕСТВО Команда

Скрытие и повторный вывод изображения

  1. Выберите изображение для редактирования.
  2. Нажмите правую кнопку мыши в области чертежа. Выберите "Свойства".
  3. На "Палитре свойств" выберите "Да" или "Нет" в списке "Показ изображения", чтобы показать или скрыть изображение.
  4. Для переключения состояния прозрачности фона выбранного изображения выберите "Да" или "Нет" в списке "Прозрачность".

Панель "Стандартная"

Ввод команды: ОКОНСВ


ИМПОРТ Команда

Для импорта файлов 3D Studio

  1. Выберите меню "Вставка" » "3D Studio".
  2. В диалоговом окне "Импорт файла 3D Studio" найдите и выберите импортируемый файл.
  3. Нажмите "Открыть".

Панель "Вставка"

Ввод команды: ИМПОРТ3DC


ИМПОРТ Команда

Для импорта ACIS-файлов

  1. Выберите меню "Вставка" » "ACIS".
  2. В диалоговом окне "Выбор ACIS-файла" найдите и выберите импортируемый файл.
  3. Нажмите "Открыть".

Панель "Вставка"

Ввод команды: ИМПОРТТЕЛ


ИМПОРТ Команда

Импорт файла WMF

  1. Нажмите "Вставка" » "Метафайл Windows".
  2. В диалоговом окне "Импорт WMF-файла" выберите файл, который требуется открыть. Нажмите "Открыть".
  3. Указать точку вставки для WMF-файла.
  4. Установить масштаб одним из следующих способов:
    • Введите в командной строке у (Угол) для задания масштаба с помощью воображаемой рамки, размеры которой соответствуют масштабу вставки. Второй угол рамки должен лежать выше и правее точки вставки, иначе будет вставлено зеркальное отражение изображения.
    • Введите xyz для задания масштабных коэффициентов для трехмерного пространства.
    • Введите значения масштабов по осям X и Y в командной строке. Масштабы по горизонтали и вертикали могут быть различными. Для сохранения текущего масштаба введите 1. Введите более высокое значение, чтобы увеличить размер изображения метафайла. (Для увеличения размера изображения в два раза нужно введите 2). Введите положительное число, меньшее 1, чтобы уменьшить размеры изображения. (Для сокращения размера изображения в два раза нужно введите 0,5). Следует учесть, что использование этого параметра затрудняет импорт файла WMF определенных масштабов и размеров.
  5. Задайте угол поворота.

Панель "Вставка"

Ввод команды: ИМПОРТМТФ


ИМПОРТ Команда

Управление видимостью сплошных закрасок и широких линий в WMF-файлах

  1. Нажмите "Вставка" » "Метафайл Windows".
  2. В диалоговом окне "Импорт WMF-файла" выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Параметры импорта из WMF" поднять или сбросить флажки "В каркасном виде" и "С широкими линиями". По умолчанию эти флажки подняты.
  4. Нажмите "ОК".
  5. Выполнить импорт WMF-файла обычным образом.

Ввод команды: ИМПОРТМТФ


КЛЕЙМО Команда

Для клеймения тела

  1. Выберите в меню "Редактирование" » "Редактирование тела" » "Клеймить ребра".
  2. Выберите 3D тело (1).
  3. Выберите клеймящий объект (2).
  4. Нажмите ENTER для сохранения исходных объектов или введите у для их удаления.
  5. Выберите дополнительные объекты для клеймения или нажмите ENTER.
  6. Нажмите ENTER для выполнения команды.

Панель "Редактирование тела"

Ввод команды: КЛЕЙМО

Пульт управления: Панель 3D построения, "Клеймо"


INPUTHISTORYMODE Системная переменная

Управление отображением последних введенных команд

  1. В командной строке введите inputhistorymode.
  2. Введите сумму из одного или нескольких указанных значений:
    • 0. Последние введенные команды не отображаются.
    • 1. Последние введенные команды отображаются в командной строке; просматривать и выбирать их можно с помощью клавиш СТРЕЛКА ВВЕРХ, СТРЕЛКА ВНИЗ.
    • 2. Последняя введенная текущая команда отображается в контекстном меню.
    • 4. Все последние введенные команды в текущем сеансе отображаются в контекстном меню.
    • 8. Маркеры для последнего ввода местоположений точки отображаются на чертеже.

    По умолчанию используется значение 15.

  3. (Дополнительно) В командной строке введите cmdinputhistorymax.
  4. Введите значение, задающее число уникальных значений, введенных в командной строке, которые система будет запоминать и отображать как последние введенные команды.


ВСТАВИТЬ Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


ВСТОБЪЕКТ Команда

Связывание с чертежом целого файла как OLE-объекта

  1. Откройте чертеж.
  2. Нажмите "Вставка" » "Объект...".
  3. В диалоговом окне "Вставка объекта" установите текущей опцию "Создать из файла".
  4. Поднимите флажок "Связь". Нажмите кнопку "Обзор".
  5. В диалоговом окне "Обзор" выберите файл, который необходимо связать. Нажмите кнопку "Открыть".
  6. В диалоговом окне "Вставка объекта" нажмите "ОК".

    7. Файл связывается с чертежом.

Ввод команды: ВСТ ОБКТ


ВСТОБЪЕКТ Команда

Создание объекта в другом приложении и его внедрение в чертеж

  1. Откройте чертеж.
  2. Нажмите "Вставка" » "Объект...".
  3. В диалоговом окне "Вставка объекта" в разделе "Тип объекта" выберите параметр "Создать новый".
  4. Из списка "Тип объекта" выберите приложение. Нажмите кнопку "OK".

    5. Открывается исходное приложение.

  5. С помощью приложения-сервера создайте данные для вставки. Сохраните документ.
  6. Из меню "Файл" исходного приложения выберите "Обновить".
  7. Закройте исходное приложение.

    8. OLE-объект внедряется в чертеж.

Ввод команды: ВСТ ОБКТ


ВЗАИМОД Команда

Проверка взаимодействий в твердотельной модели

  1. Выберите меню "Редактирование" » "3D операции" » "Проверка взаимодействий".
  2. Выберите в модели первый набор объектов.
  3. Нажмите клавишу ENTER.
  4. Выберите в модели второй набор объектов.
  5. Нажмите клавишу ENTER.

    6. Отображается диалоговое окно "Проверка взаимодействий".

  6. (Дополнительно) В диалоговом окне "Проверка взаимодействий" для циклического переключения между объектами взаимодействия нажимайте кнопки "Следующий" и "Предыдущий".
  7. (Дополнительно) Чтобы объекты взаимодействия не удалялись при закрытии диалогового окна "Проверка взаимодействий", отмените выбор режима "При закрытии удалить созданные объекты взаимодействий".
  8. Нажмите кнопку "Закрыть".

    9. Объекты взаимодействия удаляются, если выбран режим "При закрытии удалить объекты взаимодействий".

Ввод команды: ВЗАИМОД

Пульт управления: Панель "3D построения" (нажмите левую кнопку мыши на значке, чтобы развернуть), "Проверка взаимодействий"


ВЗАИМОД Команда

Изменение отображения объектов взаимодействия

  1. Выберите меню "Редактирование" » "3D операции" » "Проверка взаимодействий".
  2. Введите р.
  3. Нажмите клавишу ENTER.
  4. В диалоговом окне "Параметры взаимодействий" измените значение любого параметра.
  5. Нажмите "ОК".

Ввод команды: ВЗАИМОД

Пульт управления: Панель "3D построения" (нажмите левую кнопку мыши на значке, чтобы развернуть), "Проверка взаимодействий"


ПЕРЕСЕЧЕНИЕ Команда

Для определения областей

  1. Выберите в меню "Рисование" » "Область".
  2. Выбрать объекты для преобразования в область.

    3. Каждый из этих объектов должен образовывать замкнутый контур, например круг или замкнутую полилинию.

  3. Нажмите ENTER.

    4. В командной строке выводится сообщение о том, сколько обнаружено контуров и сколько создано областей.

Ввод команды: ОБЛАСТЬ


ПЕРЕСЕЧЕНИЕ Команда

Для создания областей с использованием контуров

  1. Выберите в меню "Рисование" » "Контур".
  2. В списке "Тип объекта" диалогового окна "Создание контура" выберите "Область".
  3. Нажмите кнопку "Указание точек".
  4. Укажите точку на чертеже внутри каждого замкнутого контура, из которого необходимо создать область, а затем нажмите ENTER.

    5. Эта точка интерпретируется как внутренния.

    Примечание Для ограничения числа объектов, участвующих в определении контура, можно создать новый набор контуров.

Ввод команды: КОНТУР


ПЕРЕСЕЧЕНИЕ Команда

Для построения составной области путем объединения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Объединение".
  2. Выберите первую область для объединения.
  3. Выберите следующую область.

    4. Выбор объединяемых областей можно выполнять в любой последовательности.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Выбранные области объединяются в одну составную область.

Ввод команды: ОБЪЕДИНЕНИЕ


ПЕРЕСЕЧЕНИЕ Команда

Для построения составной области путем вычитания

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Вычитание".
  2. Выберите одну или несколько областей, из которых будет произведено вычитание и нажмите ENTER.
  3. Выберите вычитаемую область и нажмите ENTER.

    4. Будет выполнено вычитание площадей регионов.

Ввод команды: ВЫЧИТАНИЕ


ПЕРЕСЕЧЕНИЕ Команда

Для построения составной области путем пересечения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Пересечение".
  2. Выберите первую область для пересечения.
  3. Выберите следующую область для пересечения.

    4. Порядок выбора исходных областей при построении пересечения не имеет значения.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Строится новая область, полученная в результате пересечения выбранных областей.

Ввод команды: ПЕРЕСЕЧЕНИЕ


ПЕРЕСЕЧЕНИЕ Команда

Создание тела путем пересечения двух или нескольких тел

  1. Выберите меню "Редактирование" » "Редактирование тела" » "Пересечение".
  2. Выберите пересекаемые объекты.
  3. Нажмите клавишу ENTER.

Панель "Редактирование тела"

Ввод команды: ПЕРЕСЕЧЕНИЕ

Пульт управления: Панель "3D построения", "Пересечение"


ISAVEBAK Системная переменная

Восстановление чертежа из файла архива

  1. С помощью Проводника Windows найдите файл резервной копии чертежа с расширением .bak.
  2. Выделите найденный файл. Открывать его не обязательно.
  3. Выберите "Файл" » "Переименовать".
  4. Введите новое имя с расширением .dwg.
  5. Откройте файл как обычный файл чертежа.


ИЗОМЕТР Команда

Для включения изометрии

  1. Выберите "Сервис" » "Режимы черчения".
  2. В диалоговом окне "Режимы черчения" на вкладке "Шаг и сетка" в поле "Тип привязки" выберите "Изометрическая".
  3. Нажмите "ОК".

Для циклического переключения между тремя плоскостями можно воспользоваться клавишей F5.

Ввод команды: РЕЖИМЧРТ


ИЗЛОМРАЗРЕЗ Команда

Добавление изломов секущей плоскости

  1. На объекте-сечении выберите секущую линию.
  2. Нажмите на секущей линии правую кнопку мыши . Выберите "Добавить излом секущей плоскости".
  3. Переведите курсор на секущую линию.
  4. Выберите точку на секущей линии, в которую нужно поместить излом, перпендикулярный выбранному сегменту.

    5. Для построения других изломов повторите эти действия.

Примечание В программе не допускается введение изломов, которые приводят к самопересечению или замыканию линии. Если это происходит, точка ввода игнорируется, и в командной строке выводится сообщение об ошибке.


СОЕДИНИТЬ Команда

Для разрывания объекта

  1. Выберите в меню "Изменить" » "Разорвать".
  2. Выберите разрываемый объект.

    3. По умолчанию точка указания объекта считается первой точкой разрыва. Чтобы выбрать в качестве первой точки разрыва другую точку, следует ввести п(Первая) и указать новую точку.

  3. Укажите вторую точку разрыва.

    4. Для разрыва объекта без создания зазора введите @0,0 для указания предыдущей точки.

Панель "Редактирование"

Ввод команды: РАЗОРВАТЬ


СОЕДИНИТЬ Команда

Для соединения объектов

  1. Выберите в меню "Изменить" » "Соединить".
  2. Выберите исходный объект, к которому необходимо присоединить объекты.
  3. Выберите один или несколько объектов для присоединения к исходному объекту.

    4. Доступные объекты включают арки, эллиптические арки, линии, полилинии и сплайны. Дополнительные ограничения для каждого типа объектов описаны в команде СОЕДИНИТЬ.

Панель "Редактирование"

Ввод команды: СОЕДИНИТЬ


ЭКСПОРТДЖ Команда

Создание файла BMP

  1. В командной строке введите экспортбмп.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение .bmp.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТБМП


ЭКСПОРТДЖ Команда

Создание JPEG-файла (JPG)

  1. В командной строке введите экспортдж.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение.jpg.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТДЖ


ЭКСПОРТДЖ Команда

Создание TIFF-файла (TIF)

  1. В командной строке введите экспорттиф.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение .tif.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТТИФ


ЭКСПОРТДЖ Команда

Создание файла формата PNG (переносимая сетевая графика)

  1. В командной строке введите экспортпнг.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите "ОК".

    3. К имени файла будет добавлено расширение .png.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТПНГ


ВЫРТЕКСТ Команда

Изменение многострочного текста

  1. Выберите многострочный текстовый объект.
  2. Нажмите правую кнопку мыши на выбранном объекте. Нажмите кнопку "Свойства".
  3. На палитре свойств измените (если необходимо) значение любого из свойств, включая и сам текст надписи.

Панель "Стандартная"

Ввод команды: ОКОНСВ


ВЫРТЕКСТ Команда

Редактирование пояснительной надписи

  1. Дважды нажмите кнопку мыши на тексте, который надо изменить.

    2. Редактор, используемый в месте редактирования, отображается как для однострочного, так и для многострочного текста. Панель "Форматирование текста" не доступна для однострочного текста.

  2. Отредактируйте текст.

    3. Также можно выделить текст и нажать правую кнопку мыши. Выберите "Свойства". Отредактируйте текст на палитре свойств.

    Любые изменения положения пояснения приводят к перемещению конечной точки выноски. Например, поворот надписи влечет за собой поворот полки выноски (если она имеется).

Ввод команды: ДИАЛРЕД


LASTPROMPT Системная переменная

Открытие текстового окна

  • Находясь в области построения чертежа, нажмите клавишу F2.

Текстовое окно отображается перед областью построения.

Ввод команды: ТЕКСТЭКР


LASTPROMPT Системная переменная

Закрытие текстового окна

  • Находясь в текстовом окне, нажмите клавишу F2.

Текстовое окно закрывается. Для этих же целей можно использовать и стандартные средства Windows.

Ввод команды: ГРАФЭКР


СЛОЙТЕК Команда

Перемещение объекта в текущий слой

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Сменить на текущий слой".
  2. Выберите объекты, которые нужно переместить в текущий слой.
  3. Нажмите ENTER.

Панель "Слои II"

Ввод команды: СЛОЙТЕК


СЛОЙУДАЛ Команда

Удаление слоя методом выбора объекта слоя

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Удалить слой".
  2. Выберите объект на слое, который требуется удалить.
  3. Нажмите ENTER.

    4. Все объекты на выбранном слое, а также сам слой, будут удалены.

Ввод команды: СЛОЙУДАЛ


СЛОЙ Команда

Для установки текущего слоя

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Сделать текущим слой с объектами".
  2. Выберите объект на слое, который нужно сделать текущим.

Панель "Слои"

Ввод команды: СЛОЙУСТЕК


СЛОЙ Команда

Включение и отключение слоя с помощью панели "Слои"

  1. На панели "Слои" выберите "Диспетчер свойств слоев".
  2. В "Диспетчере свойств слоев" нажмите значок с изображением лампочки у имени того слоя, который требуется включить или отключить.

    3. Если значок желтый, то слой включен.

Панель "Слои"

Ввод команды: СЛОЙ


СЛОЙ Команда

Для назначения цвета слою

  1. Выберите в меню "Формат" » "Слои".
  2. В области "Диспетчер свойств слоев" выберите слой. Выберите значок цвета.
  3. В диалоговом окне "Выбор цвета" выберите цвет.
  4. Нажмите "Применить" для сохранения изменений, или "OK" для сохранения изменений и выхода из диалогового окна.

Панель "Слои II"

Ввод команды: СЛОЙ


СЛОЙ Команда

Изменение свойств нескольких слоев

  1. Выберите в меню "Формат" » "Слои".
  2. В списке окна "Диспетчер свойств слоев" для выбора нескольких слоев можно воспользоваться одним из следующих способов:
    • Нажмите клавишу CTRL и выберите имена нужных слоев.
    • Нажмите правую кнопку мыши. Выберите "Показать фильтры в списке", чтобы появился флажок, а затем выберите фильтр слоев.
  3. Выберите значки свойств, которые требуется изменить.
  4. Нажмите "Применить" для сохранения изменений, или "OK" для сохранения изменений и выхода из диалогового окна.

Панель "Слои"

Ввод команды: СЛОЙ


СЛОЙ Команда

Скрытие области структуры в окне "Диспетчер свойств слоев"

  • Нажмите правую кнопку мыши на списке. Снимите флажок "Показать дерево фильтров".


СЛОЙ Команда

Скрытие столбца в окне "Диспетчер свойств слоев"

  • Перетащите правую разделительную линию столбца налево до тех пор, пока столбец не окажется скрыт.

Чтобы вновь показать столбец, необходимо перетащить разделительную линию столбца направо.


СЛОЙ Команда

Для назначения типа линий слою

  1. На панели "Слои" выберите "Диспетчер свойств слоев".
  2. В окне "Диспетчер свойств слоев" выберите заменяемый тип линий.
  3. В диалоговом окне "Выбор типа линий" выделите нужный тип линий. Нажмите "OK".
  4. Нажмите "ОК" еще раз.

Панель "Слои"

Ввод команды: СЛОЙ


СЛОЙ Команда

Для назначения слою типа линий, которые будут использоваться по умолчанию

  1. На панели "Слои" выберите "Диспетчер свойств слоев".
  2. В окне "Диспетчер свойств слоев" выберите заменяемый тип линий.
  3. В диалоговом окне "Выбор типа линий" выберите тип линий.

    4. Если в списке отсутствует необходимый тип линий, нажмите кнопку "Загрузить". Выберите тип линий и нажмите "OK", либо нажмите кнопку "Файл" для открытия дополнительных LIN-файлов описаний типов линий.

  4. Для выхода из каждого диалогового окна необходимо нажимать кнопку "ОК".

Панель "Слои"

Ввод команды: СЛОЙ


СЛОЙП Команда

Для изменения слоя одного или нескольких объектов

  1. Выберите объекты, которые необходимо перенести на другой слой.
  2. На панели "Слои" выберите управляющий список "Слои".
  3. Выберите слой, на который требуется перенести объекты.
  4. Нажмите ESC для отмены выделения.

Панель "Слои"


СЛОЙП Команда

Для назначения слою типа линий для использования по умолчанию

  1. Выберите в меню "Формат" » "Слои".
  2. В окне "Диспетчер свойств слоев" выберите заменяемый тип линий для слоя.
  3. Если необходимого типа линий нет в диалоговом окне "Выбор типа линий", нажмите кнопку "Загрузить" и используйте один из следующих способов:
    • В диалоговом окне "Загрузка/перезагрузка типов линий" выберите один или более типов линий для загрузки. Нажмите кнопку "ОК" для возврата в диалоговое окно "Выбор типа линий".
    • В диалоговом окне "Загрузка/перезагрузка типов линий" выберите "Файл" для открытия дополнительных файлов определения типов линий (LIN). Выберите один или несколько типов линий для загрузки. Нажмите кнопку "ОК" для возврата в диалоговое окно "Выбор типа линий".
  4. Выберите наобходимый тип линии. Нажмите кнопку "ОК" для возврата в "Диспетчер свойств слоев".
  5. Нажмите "Применить" для сохранения изменений, или "OK" для сохранения изменений и выхода из диалогового окна.

Панель "Слои"

Ввод команды: СЛОЙ


СЛОЙП Команда

Для переименования слоя

  1. Выберите в меню "Формат" » "Слои".
  2. В области "Диспетчер свойств слоев" выберите слой. Выберите имя или нажмите клавишу F2.
  3. Введите новое имя.
  4. Нажмите "Применить" для сохранения изменений, или "OK" для сохранения изменений и выхода из диалогового окна.

Панель "Слои"

Ввод команды: СЛОЙ


СЛОЙП Команда

Для переименования более одного слоя

  1. В командной строке введите rename.
  2. В диалоговом окне "Задание нового имени" в списке именованных объектов выберите "Слои".
  3. В поле "Старое имя" введите старое имя, используя специальные символы; например, введите stairs$*.
  4. В поле "Новое имя" введите новое имя, используя специальные символы; например, введите s_*.

    5. В этом примере будут следующие результаты: слои STAIR$LEVEL-1, STAIR$LEVEL-2, STAIR$LEVEL-3 будут переименованы в S_LEVEL-1, S_LEVEL-2, S_LEVEL-3.

  5. Нажмите кнопку "Новое имя" для применения изменений и продолжения операции для других слоев, или нажмите "ОК".


СЛОЙП Команда

Для отмены изменений параметров слоя

  • На панели "Слои" нажмите кнопку "Предыдущее состояние слоев".

В командной строке появляется сообщение “Предыдущее состояние слоев восстановлено. ”

Примечание Команда СЛОЙП не восстанавливает удаленные или очищенные слои и не удаляет добавленные в чертеж слои. После переименования слоя и изменения его свойств команда СЛОЙП восстанавливает исходные свойства, но не имя слоя.

Панель "Слои"

Ввод команды: СЛОЙП


СЛОЙП Команда

Для включения и отключения режима отслеживания состояний слоев

  1. В командной строке введите слойпрежим.

    2. Выводится текущее состояние режима отслеживания.

  2. Введите вкл для включения режима слежения за состоянием слоев или откл для его отключения.

Ввод команды: СЛОЙПРЕЖИМ


СЛОЙПРЕЖИМ Команда

Для изменения слоя одного или нескольких объектов

  1. Выберите объекты, которые необходимо перенести на другой слой.
  2. На панели "Слои" выберите управляющий список "Слои".
  3. Выберите слой, на который требуется перенести объекты.
  4. Нажмите ESC для отмены выделения.

Панель "Слои"


СЛОЙПРЕЖИМ Команда

Для назначения слою типа линий для использования по умолчанию

  1. Выберите в меню "Формат" » "Слои".
  2. В окне "Диспетчер свойств слоев" выберите заменяемый тип линий для слоя.
  3. Если необходимого типа линий нет в диалоговом окне "Выбор типа линий", нажмите кнопку "Загрузить" и используйте один из следующих способов:
    • В диалоговом окне "Загрузка/перезагрузка типов линий" выберите один или более типов линий для загрузки. Нажмите кнопку "ОК" для возврата в диалоговое окно "Выбор типа линий".
    • В диалоговом окне "Загрузка/перезагрузка типов линий" выберите "Файл" для открытия дополнительных файлов определения типов линий (LIN). Выберите один или несколько типов линий для загрузки. Нажмите кнопку "ОК" для возврата в диалоговое окно "Выбор типа линий".
  4. Выберите наобходимый тип линии. Нажмите кнопку "ОК" для возврата в "Диспетчер свойств слоев".
  5. Нажмите "Применить" для сохранения изменений, или "OK" для сохранения изменений и выхода из диалогового окна.

Панель "Слои"

Ввод команды: СЛОЙ


СЛОЙПРЕЖИМ Команда

Для переименования слоя

  1. Выберите в меню "Формат" » "Слои".
  2. В области "Диспетчер свойств слоев" выберите слой. Выберите имя или нажмите клавишу F2.
  3. Введите новое имя.
  4. Нажмите "Применить" для сохранения изменений, или "OK" для сохранения изменений и выхода из диалогового окна.

Панель "Слои"

Ввод команды: СЛОЙ


СЛОЙПРЕЖИМ Команда

Для переименования более одного слоя

  1. В командной строке введите rename.
  2. В диалоговом окне "Задание нового имени" в списке именованных объектов выберите "Слои".
  3. В поле "Старое имя" введите старое имя, используя специальные символы; например, введите stairs$*.
  4. В поле "Новое имя" введите новое имя, используя специальные символы; например, введите s_*.

    5. В этом примере будут следующие результаты: слои STAIR$LEVEL-1, STAIR$LEVEL-2, STAIR$LEVEL-3 будут переименованы в S_LEVEL-1, S_LEVEL-2, S_LEVEL-3.

  5. Нажмите кнопку "Новое имя" для применения изменений и продолжения операции для других слоев, или нажмите "ОК".


СЛОЙПРЕЖИМ Команда

Для отмены изменений параметров слоя

  • На панели "Слои" нажмите кнопку "Предыдущее состояние слоев".

В командной строке появляется сообщение “Предыдущее состояние слоев восстановлено. ”

Примечание Команда СЛОЙП не восстанавливает удаленные или очищенные слои и не удаляет добавленные в чертеж слои. После переименования слоя и изменения его свойств команда СЛОЙП восстанавливает исходные свойства, но не имя слоя.

Панель "Слои"

Ввод команды: СЛОЙП


СЛОЙПРЕЖИМ Команда

Для включения и отключения режима отслеживания состояний слоев

  1. В командной строке введите слойпрежим.

    2. Выводится текущее состояние режима отслеживания.

  2. Введите вкл для включения режима слежения за состоянием слоев или откл для его отключения.

Ввод команды: СЛОЙПРЕЖИМ


СЛОЙЗМР Команда

Замораживание слоя методом выбора объекта слоя

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Заморозить слой".
  2. Выберите объекты на слое, который требуется заморозить.
  3. Нажмите ENTER.

    4. Выбранный слой заморожен.

Панель "Слои II"

Ввод команды: СЛОЙЗМР


СЛОЙОТД Команда

Отображение выбранных слоев и отключение всех остальных слоев

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Изолировать слой".
  2. Выберите объект на слое, который требуется изолировать.
  3. Нажмите ENTER.

    4. Выбранный слой изолируется.

    Примечание Для восстановления исходного состояния слоев (до изолирования) используется команда СЛОЙОТДОТМ. Все измененные параметры слоя сохраняются.

Панель "Слои II"

Ввод команды: СЛОЙОТД


СЛОЙБЛК Команда

Блокирование/разблокирование слоя путем выбора объекта на слое

  1. Перейдите на вкладку "Модель".
  2. Выполните одно из следующих действий:
    • Выберите в меню "Формат" » "Инструменты слоя" » "Блокировать слой".
    • Выберите в меню "Формат" » "Инструменты слоя" » "Разбокировать слой".
  3. Выберите объект на слое, который требуется блокировать или разблокировать.

Панель "Слои 2"

Ввод команды: СЛОЙБЛК, СЛОЙРАЗБЛ


СЛОЙИЗМНЕСК Команда

Копирование свойств слоя в другие слои

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Соответствие слоев".
  2. Выберите объекты на слое, который требуется изменить. Нажмите ENTER.
  3. Выберите объект на слое, на который требуется переместить объект.

    4. Объект перемещается на выбранный слой.

Панель "Слои II"

Ввод команды: СЛОЙИЗМНЕСК


СЛОЙОБЪЕД Команда

Объединение выбранных слоев в слое назначения

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Объединить слой".
  2. Выберите объект на слое, который требуется удалить. Нажмите ENTER.
  3. Выберите объект слоя, на котором требуется объединить все объекты из первого слоя.

    4. Объекты из первого слоя перемещаются на выбранный слой, а первый слой удаляется.

Ввод команды: СЛОЙОБЪЕД


СЛОЙОТКЛ Команда

Включение всех слоев

  • Выберите в меню "Формат" » "Инструменты слоя" » "Включить все слои".

    • Все слои в чертеже включаются.

Ввод команды: СЛОЙВКЛ


СЛОЙОТКЛ Команда

Отключение слоя путем выбора объекта слоя

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Отключить слой".
  2. Выберите объект на слое, который требуется отключить. Нажмите ENTER.

Панель "Слои II"

Ввод команды: СЛОЙОТКЛ


СЛОЙВКЛ Команда

Включение всех слоев

  • Выберите в меню "Формат" » "Инструменты слоя" » "Включить все слои".

    • Все слои в чертеже включаются.

Ввод команды: СЛОЙВКЛ


СЛОЙВКЛ Команда

Отключение слоя путем выбора объекта слоя

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Отключить слой".
  2. Выберите объект на слое, который требуется отключить. Нажмите ENTER.

Панель "Слои II"

Ввод команды: СЛОЙОТКЛ


РЛИСТ Команда

Выбор вкладки "Модель"

Выполнить одно из следующих действий:

  • Перейти на вкладку "Модель".
  • Нажать правую кнопку мыши на любой вкладке "Модель" или "Лист". Выбрать "Активизировать модель".
  • Если вкладки "Модель" и "Лист" скрыты, нажмите кнопку "Модель" в строке состояния в центре нижней части экрана приложения.


РЛИСТ Команда

Указание параметров текущего листа

  • Нажать правую кнопку мыши на вкладке текущего листа и выбрать в контекстном меню "Параметры листа".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ


РЛИСТ Команда

Создание нового листа

  1. Нажмите "Вставить" » "Лист" » "Новый лист".
  2. В командной строке ввести имя нового листа.

    3. Появляется новая вкладка "Лист". Для перехода на новый лист выберите его вкладку.

Панель "Листы"

Ввод команды: РЛИСТ


РЛИСТ Команда

Импорт листа из шаблона

  1. Нажмите "Вставить" » "Разметка листа" » "Разметка листа по шаблону".
  2. В диалоговом окне "Выбор файла" выбрать файл DWT или DWG, из которого необходимо импортировать лист.
  3. Нажмите "Открыть".
  4. В диалоговом окне "Вставка листов" выбрать импортируемый лист.

    5. Появляется новая вкладка "Лист". Для перехода на новый лист выберите вкладку листа.

Панель "Листы"

Ввод команды: РЛИСТ


РЛИСТ Команда

Создание копии листа

  1. Нажать правую кнопку мыши на вкладке листа, который необходимо скопировать. Выберите "Переместить/Копировать".
  2. В диалоговом окне "Перемещение/копирование" указать положение новой вкладки листа.
  3. Установить флажок "Создать копию".
  4. Нажмите "ОК".

Примечание К вкладке "Модель" операция создания копии не применима.

Ввод команды: РЛИСТ


РЛИСТ Команда

Переименование листа

  1. Нажать правую кнопку мыши на вкладке листа, который необходимо переименовать. Выбрать "Переименовать".
  2. В диалоговом окне "Переименование листа" ввести новое имя листа.
  3. Нажмите "ОК".

Примечание К вкладке "Модель" операция переименования не применима.

Ввод команды: РЛИСТ


РЛИСТ Команда

Удаление листа

  1. Нажать правую кнопку мыши на вкладке листа, который необходимо удалить и выбрать в контекстном меню "Удалить".
  2. В окне предупреждения нажать "OK" для удаления листа.

    3. При удалении листа автоматически удаляются все связанные с ним виды.

Примечание К вкладке "Модель" такая операция неприменима.

Ввод команды: РЛИСТ


РЛИСТ Команда

Перемещение вкладок листов

  1. Нажать правую кнопку мыши на вкладке листа, который необходимо переместить. Выберите "Переместить/Копировать".
  2. В диалоговом окне "Перемещение/копирование" выбрать лист, перед которым должен быть установлен перемещаемый лист. Для перемещения листа в конец списка установите флажок "Переместить в конец".
  3. Нажмите "ОК".

Примечание К вкладке "Модель" операция перемещения не применима.

Ввод команды: РЛИСТ


РЛИСТ Команда

Установка листа текущим

Выполните одно из следующих действий:

  • Нажать кнопку мыши на ярлыке вкладки листа, который требуется установить текущим.
  • Нажимайте CTRL+Page Down для циклического перемещения по вкладкам листов слева направо, или CTRL+Page Up для циклического перемещения по вкладкам листов справа налево. Остановиться на вкладке нужного листа.


РЛИСТ Команда

Выделение всех листов

  • Нажать правую кнопку мыши на вкладке любого листа. Выбрать в контекстном меню "Выбрать все листы".

Ввод команды: РЛИСТ


LAYOUTREGENCTL Системная переменная

Выбор вкладки "Модель"

Выполнить одно из следующих действий:

  • Перейти на вкладку "Модель".
  • Нажать правую кнопку мыши на любой вкладке "Модель" или "Лист". Выбрать "Активизировать модель".
  • Если вкладки "Модель" и "Лист" скрыты, нажмите кнопку "Модель" в строке состояния в центре нижней части экрана приложения.


LAYOUTREGENCTL Системная переменная

Установка листа текущим

Выполните одно из следующих действий:

  • Нажать кнопку мыши на ярлыке вкладки листа, который требуется установить текущим.
  • Нажимайте CTRL+Page Down для циклического перемещения по вкладкам листов слева направо, или CTRL+Page Up для циклического перемещения по вкладкам листов справа налево. Остановиться на вкладке нужного листа.


LAYOUTREGENCTL Системная переменная

Переключение между пространством модели и пространством листа

На листе можно воспользоваться любым из следующих способов:

  • В пространстве листа дважды нажать кнопку мыши на видовом экране.

    • Это вызывает пространство модели. Выбранный видовой экран листа становится текущим, и в нем можно панорамировать вид или изменять свойства слоя. Для внесения серьезных изменений в модель рекомендуется развернуть видовой экрана листа на весь экран с помощью команды ВЭКРМАКС, либо переключиться на вкладку "Модель".

  • В пространстве модели дважды нажать кнопку мыши вне видового экрана.

    • Это вызывает пространство листа. На листе можно создавать и изменять объекты.

  • Если необходимо перейти на другой видовой экран листа из пространства модели, дважды нажмите кнопку мыши на другом видовом экране листа или нажмите CTRL + R для циклического прохода по имеющимся видовым экранам листов.


МАСТЕРЛИСТ Команда

Создание листа с помощью Мастера

  1. Нажмите "Вставить" » "Разметка листа" » "Мастер компоновки".
  2. На каждой странице Мастера создания листа необходимо задать соответствующие настройки для нового листа.

    3. После завершения работы Мастера вновь созданный лист станет текущим.

Ввод команды: МАСТЕРЛИСТ


МАСТЕРЛИСТ Команда

Создание разметки листа с помощью Мастера

  1. Нажмите "Вставка" » "Разметка" » "Мастер компоновки листа".
  2. На каждой странице Мастера создания разметки листа задать соответствующие настройки для новой разметки листа.

    3. После завершения работы Мастера вновь созданная разметка листа станет текущей.

Ввод команды: МАСТЕРЛИСТ


СЛОЙРМР Команда

Размораживание всех слоев

  • Выберите в меню "Формат" » "Инструменты слоя" » "Разморозить все слои".

    • Все слои (кроме замороженных в видовом экране) размораживаются.

Ввод команды: СЛОЙРМР


СЛОЙТРАНС Команда

Преобразование слоёв чертежа в соответствии с заданными стандартами

  1. Выберите "Сервис" » "Стандарты оформления" » "Транслятор слоев".
  2. В окне "Транслятор слоев" выполните одно из следующих действий:
    • Нажмите кнопку "Загрузить" для загрузки слоёв из чертежа, шаблона или файла стандартов оформления. В диалоговом окне "Выбор файла чертежа" выберите необходимый файл. Нажмите кнопку "Открыть".
    • Нажмите кнопку "Создать", чтобы задать новый слой. В диалоговом окне "Новый слой" введите имя нового слоя и выберите его свойства. Нажмите "ОК".

    При необходимости, пункт 2 можно повторить несколько раз. При загрузке файлов с одноименными стандартными слоями в список "Слои назначения" для определения стандартов используются свойства слоя из файла, загруженного первым; свойства одноименных слоёв из последующих файлов игнорируются.

  3. Для выполнения преобразований слои текущего чертежа поставьте в соответствие стандартным слоям. Можно использовать один или оба из следующих методов назначения слоев:
    • Для сопоставления всех одноименных слоёв одного списка со слоями другого списка выберите "Одноименные".
    • Для сопоставления отдельных слоёв в списке "Исходные слои" выберите один или несколько слоев. В списке "Слои назначения" выберите слой, свойства которого требуется использовать. Нажмите "Сопоставить" для выполнения сопоставления. Данный метод можно использовать для каждого слоя или группы слоев, которые необходимо преобразовать.

    Для исключения сопоставления выберите соответствующий элемент в списке "Таблица соответствий слоев". Выберите "Исключить". Для исключения всех сопоставлений нажмите правой кнопкой мыши в этом списке. Выберите "Исключить все".

  4. (Не обязательно) С помощью модуля "Транслятор слоев" можно выполнять следующие задачи:
    • Для изменения свойств назначаемого слоя в списке "Таблица соответствий слоев" выберите необходимое сопоставление. Нажмите кнопку "Изменить". В диалоговом окне "Редактирование слоя" измените тип, цвет и толщину линий или стиль печати назначаемого слоя. Нажмите "ОК".
    • Для настройки процесса преобразования слоёв нажмите кнопку "Параметры". В диалоговом окне "Параметры" выберите необходимые значения параметров. Нажмите "ОК".
    • Для сохранения соответствий слоёв в файле нажмите кнопку "Сохранить". В диалоговом окне "Сохранение соответствий слоев" введите имя файла. Нажмите "ОК".
  5. Нажмите кнопку "Преобразовать" для запуска процедуры преобразования.

Панель "Стандарты оформления"

Ввод команды: СЛОЙТРАНС


СЛОЙРАЗБЛ Команда

Блокирование/разблокирование слоя путем выбора объекта на слое

  1. Перейдите на вкладку "Модель".
  2. Выполните одно из следующих действий:
    • Выберите в меню "Формат" » "Инструменты слоя" » "Блокировать слой".
    • Выберите в меню "Формат" » "Инструменты слоя" » "Разбокировать слой".
  3. Выберите объект на слое, который требуется блокировать или разблокировать.

Панель "Слои 2"

Ввод команды: СЛОЙБЛК, СЛОЙРАЗБЛ


СЛОЙОТДОТМ Команда

Восстановление состояний слоя чертежа после изолирования слоя

  • После изолирования слоя и (при необходимости) других его изменений введите в командную строку команду СЛОЙОТДОТМ.

    • Чертеж будет восстановлен до конфигурации слоев, сохраненной перед изолированием.

Панель "Слои II"

Ввод команды: СЛОЙОТДОТМ


СЛОЙОВЭ Команда

Изолирование слоя объекта в текущий видовой экран

  1. Перейдите на вкладку "Лист".
  2. Выберите в меню "Формат" » "Инструменты слоя" » "Изолировать слой в текущий видовой экран".
  3. Выберите объект на слое, который требуется изолировать. Нажмите ENTER.

    4. Выбранный слой изолируется во всех видовых экранах, кроме текущего.

Ввод команды: СЛОЙОВЭ


ОБХСЛОЯ Команда

Динамическое отображение слоев

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Обход слоя".
  2. Чтобы просмотреть объекты слоя, выберите его в диалоговом окне "Обход слоя". Для просмотра нескольких слоев, выберите их при нажатой клавише CTRL.

    3. На чертеже отображаются объекты на выбранных слоях.

  3. Нажмите кнопку "Закрыть".

Панель "Слои II"

Ввод команды: СЛОЙОБХ


ОБХСЛОЯ Команда

Фильтры списка слоев

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Обход слоя".
  2. В списке "Фильтр" диалогового окна "Обход слоя" выполните одно из следующих действий:
    • Введите имя существующего фильтра или выберите фильтр в раскрывающемся списке "Фильтр".
    • Введите критерии фильтра (используя специальные символы) для создания списка требуемых слоев. Например, если требуется показать слои с именами от 0 до 3, введите критерий фильтра [0-3]*.

      • Примечание Подробней об использовании специальных символов см. раздел "Специальные символы" в Фильтрация и сортировка слоев в списке.

    Список слоев содержит слои, определенные фильтром.

  3. Нажмите кнопку "Закрыть".

Панель "Слои II"

Ввод команды: СЛОЙОБХ


ОБХСЛОЯ Команда

Создание и сохранение фильтра слоев в диалоговом окне "Обход слоя"

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Обход слоя".
  2. В списке "Фильтр" диалогового окна "Обход слоя" введите (используя специальные символы) критерии фильтра для отображения нужных слоев. Например, если требуется показать слои с именами от 0 до 3, введите критерий фильтра [0-3]*.

    3. Примечание Подробней об использовании специальных символов см. раздел "Специальные символы" в Фильтрация и сортировка слоев в списке.

  3. Нажмите правую кнопку мыши, затем выберите "Сохранить текущий фильтр".
  4. Нажмите кнопку "Закрыть".

Панель "Слои II"

Ввод команды: СЛОЙОБХ


ОБХСЛОЯ Команда

Включение или выключение активного фильтра слоев

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Обход слоя".
  2. В списке "Фильтр" диалогового окна "Обход слоя" введите имя существующего фильтра или выберите фильтр в раскрывающемся списке "Фильтр".
  3. Чтобы отобразить или скрыть слои в списке слоев текущего фильтра, установите или снимите флажок "Фильтр". Отображение слоев в чертеже при этом не меняется.
  4. Нажмите кнопку "Закрыть".

Панель "Слои II"

Ввод команды: СЛОЙОБХ


ОБХСЛОЯ Команда

Включение или выключение опции "Показывать всегда" в диалоговом окне "Обход слоя"

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Обход слоя".
  2. В списке "Слои" диалогового окна "Обход слоя" дважды нажмите имя слоя, для которого нужно установить опцию "Показывать всегда". Для выбора нескольких слоев, нажмите SHIFT и дважды нажмите на дополнительных слоях.

    3. Слева от слоя с включенной опцией "Показывать всегда" отображается символ звездочки (*). Эти слои отображаются в чертеже независимо от условий активного фильтра.

  3. Нажмите кнопку "Закрыть".

Панель "Слои II"

Ввод команды: СЛОЙОБХ


ОБХСЛОЯ Команда

Очистка неиспользуемых слоев с помощью диалогового окна "Обход слоя"

  1. Откройте чертеж с одним или несколькими неиспользуемыми слоями, которые требуется очистить.
  2. Выберите в меню "Формат" » "Инструменты слоя" » "Обход слоя".
  3. Нажмите правую кнопку мыши в диалоговом окне "Обход слоя". Выберите опцию "Выбрать неиспользуемые".

    4. Выбираются все неиспользуемые слои.

    Примечание Кнопка "Очистить" активна только в том случае, если выбранные слои являются неиспользуемыми.

  4. Нажмите "Очистить".
  5. Нажмите кнопку "Закрыть".

Примечание Кроме того, очистку слоев можно выполнить с помощью "Диспетчера свойств слоев". См. раздел "Удаление неиспользуемых слоев"

Ввод команды: СЛОЙОБХ

Панель "Слои II"


ОБХСЛОЯ Команда

Восстановление параметров слоя при закрытии диалогового окна "Обход слоя"

  1. Выберите в меню "Формат" » "Инструменты слоя" » "Обход слоя".
  2. В диалоговом окне "Обход слоя" выберите слой для просмотра его объектов. Для выбора нескольких слоев нажмите слой в списке и протащите курсор по слоям, которые требуется просмотреть.
  3. Выполните одно из следующих действий:
    • Для возврата к первоначальному виду при закрытии диалогового окна установите флажок "Восстановить при выходе".
    • Для отображения только выбранных слоев при возврате к чертежу, снимите флажок "Восстановить при выходе".
  4. Нажмите кнопку "Закрыть".

Панель "Слои II"

Ввод команды: СЛОЙОБХ


ВЫНОСКА Команда

Построение выноски с прямой линией

  1. Нажмите "Размеры" » "Выноска".
  2. Нажмите ENTER для вызова диалогового окна "Параметры выноски" и выполните следующие действия:
    • На вкладке "Выноска и стрелка" выберите "Прямая". В группе "Количество точек" выберите "Не ограничено".
    • На вкладке "Пояснение" выберите "МТекст".
    • Нажмите "ОК".
  3. Укажите начальную и последующие точки линии-выноски.
  4. Нажмите ENTER для завершения указания точек излома линии выноски.
  5. Укажите ширину текста.
  6. Введите строку текста. Если необходимо, нажмите ENTER для перехода на следующую строку текста.
  7. Для завершения команды нажмите ENTER дважды.

    8. После выполнения команды БВЫНОСКА около конечной точки линии создается многострочный текстовый объект.

Панель "Размеры"

Ввод команды: БВЫНОСКА


ВЫНОСКА Команда

Построение сплайновой выноски из двух сегментов с текстовой надписью

  1. Нажмите "Размеры" » "Выноска".
  2. Нажмите ENTER для вызова диалогового окна "Параметры выноски" и выполнить следующие действия:
    • На вкладке "Пояснение" выберите "МТекст".
    • На вкладке "Выноска и стрелка" выберите "Сплайновая". В группе "Количество точек" в поле "Максимум" введите 3. При необходимости опустите флажок опции "Не ограничено".
  3. Нажмите "ОК".
  4. Укажите первую, вторую и третью (не обязательную) точки линии-выноски.
  5. Задайте ширину текста.
  6. Введите первую строку текста. Для ввода следующей строки нажмите ENTER один раз.
  7. Для завершения команды нажмите ENTER дважды.

Панель "Размеры"

Ввод команды: БВЫНОСКА


ВЫНОСКА Команда

Построение нескольких выносок, ведущих к одной пояснительной надписи

  1. Выберите выноску, а затем выберите ручку стрелки выноски.
  2. В командной строке введите с (copy - копировать).
  3. Укажите конечные точки для нескольких выносок и нажмите ENTER.
  4. Для перемещения конца новой выноски к полке уберите все ручки нажатием ESC, выберите новую выноску, затем выберите ручку выноски и переместите ее к полке.

Панель "Размеры"

Ввод команды: БВЫНОСКА


ВЫНОСКА Команда

Создание выноски с помощью редактора, используемого в месте редактирования

  1. Нажмите "Размеры" » "Выноска".
  2. Укажите начальную и последующие точки выноски.
  3. Нажмите ENTER для завершения определения точек линии выноски.
  4. Укажите ширину текста.
  5. В ответ на запрос "Первая строка текста пояснения" нажмите ENTER.
  6. Введите и отформатируйте текст в Редакторе, используемом в месте редактирования.
  7. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов:
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

    Пояснительная надпись наносится с отступом от конца выноски, заданным в Диспетчере размерных стилей (команда РЗМСТИЛЬ).

Панель "Размеры"

Ввод команды: БВЫНОСКА


УВЕЛИЧИТЬ Команда

Для растягивания объекта

  1. Выберите в меню "Изменить" » "Растянуть".
  2. Выберите объект секущей рамкой.

    3. Секущая рамка должна захватывать по крайней мере одну вершину или определяющую точку объекта.

  3. Выполнить одно из следующих действий:
    • Введите значения относительных координат смещения в декартовой, полярной, цилиндрической или сферической системе координат. Не следует вводить знак @, так как уже предполагается ввод относительных координат. Нажмите ENTER на запрос второй точки перемещения.
    • Укажите базовую точку для растягивания указать вторую точку для определения расстояния и направления.

    Объекты, у которых хотя бы одна вершина или конечная точка расположена внутри секущей рамки, растягиваются. Объекты, полностью охваченные секущей рамкой или выбранные отдельно, перемещаются без растягивания.

Панель "Редактирование"

Ввод команды: РАСТЯНУТЬ


УВЕЛИЧИТЬ Команда

Для масштабирования объекта с заданным масштабным коэффициентом

  1. Выберите в меню "Изменить" » "Масштаб".
  2. Выберите объект для масштабирования.
  3. Укажите базовую точку.
  4. Введите значение масштабного коэффициента или перетащить объект и нажать кнопку мыши для задания нового масштаба.

Панель "Редактирование"

Ввод команды: МАСШТАБ


УВЕЛИЧИТЬ Команда

Для масштабирования объекта по длине опорного отрезка

  1. Выберите в меню "Изменить" » "Масштаб".
  2. Выберите объект для масштабирования.
  3. Укажите базовую точку.
  4. Выполнить одно из следующих действий:
  5. Укажите первую и вторую опорные точки или введите значение длины опорного отрезка.

Панель "Редактирование"

Ввод команды: МАСШТАБ


УВЕЛИЧИТЬ Команда

Для изменения длины отрезка перетаскиванием

  1. Выберите в меню "Изменить" » "Увеличить".
  2. Введите ди для вызова режима динамического перетаскивания.
  3. Выберите объект, длина которого изменяется.
  4. Задать перетаскиванием новое положение ближайшей к точке указания конечной точки.

    5. Выбранный объект увеличивается или уменьшается, сохраняя положение и ориентацию.

Ввод команды: УВЕЛИЧИТЬ


LENSLENGTH Системная переменная

Определение вида в перспективе 3D модели с помощью команды ДВИД

  1. В командной строке введите двид.
  2. Выберите объекты для отображения.
  3. Введите к (Камера).

    4. По умолчанию камера установлена в центре чертежа.

  4. Настройте вид, указав положение и направление камеры.

    5. Стандартная модель домика иллюстрирует текущее направление взгляда. Настройка вида может осуществляться динамически перемещением перекрестья курсора и нажатием кнопки устройства указания.

  5. Для выбора режима ввода углов введите п (переключение).

    6. Настройка вида выполняется в одном из двух режимов ввода углов.

    • В ответ на приглашение "Введите угол от плоскости XY" введите значение угла для установки положения камеры относительно плоскости XY текущей ПСК. Угол 90 градусов, принятый по умолчанию, направлен сверху вниз.

      • После ввода угла камера устанавливается на заданной высоте. Можно поворачивать камеру вокруг цели на углом поворота, измеренный относительно оси X в текущей ПСК.

    • В ответ на приглашение "Введите угол в плоскости XY от оси X" поверните камеру относительно цели, если угол поворота измерен относительно оси X текущей ПСК.
  6. Для включения перспективы вида введите d (distance -расстояние).
  7. Укажите расстояние или нажмите ENTER для включения перспективного вида.

    8. Расстояние от камеры до выбранных объектов можно устанавливать на скользящей шкале или путем ввода вещественного числового значения. При близко расположенных камере и цели или при большом фокусном расстоянии после задания нового расстояния на экране может оказаться видна лишь небольшая часть чертежа.

Ввод команды: ДВИД


СВЕТ Команда

Создание точечного источника света

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Новый точечный источник света".

    2. Также источник света можно перетащить со вкладки "Источники света" из окна инструментальных палитр.

  2. Нажатием кнопки мыши в области чертежа устанавливается расположение источника света.
  3. Введите n и задайте имя.

    4. Можно продолжит задание свойств, вводя значения параметров, или выйти из окна и задать свойства в интерактивном режиме. При использовании интерактивного способа результаты вносимых изменений отображаются в процессе работы.

  4. Нажмите ENTER для завершения команды.

    5. Выбрав тип освещения, можно менять его характеристики с помощью ручек и палитры "Свойства".

    Панель инструментов "Источники света"

    Ввод команды: ТОЧСВЕТ

    Пульт управления: Панель "Источники света" (разворачивается щелчком кнопки мыши), "Создание точечного источника света"


СВЕТ Команда

Создание прожектора

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Новый прожектор".

    2. Также источник света можно перетащить со вкладки "Источники света" из окна инструментальных палитр.

  2. Нажатием кнопки мыши в области чертежа устанавливается расположение источника света.
  3. Затем таким же образом определяется объект освещения.
  4. Введите n и задайте имя.

    5. Можно продолжит задание свойств, вводя значения параметров, или выйти из окна и задать свойства в интерактивном режиме. При использовании интерактивного способа результаты вносимых изменений отображаются в процессе работы.

  5. Нажмите ENTER для завершения команды.

    6. Выбрав тип освещения, можно менять его характеристики с помощью ручек и палитры "Свойства".

    Панель инструментов "Источники света"

    Ввод команды: ПРОЖЕКТОР

    Пульт управления: Панель "Источники света" (разворачивается нажатием кнопки мыши), "Создание прожектора"


СВЕТ Команда

Создание удалённого источника света

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Новый удалённый свет".
  2. Нажатием кнопки мыши в области чертежа устанавливается расположение источника света.
  3. Затем определяется направление светового луча.
  4. Введите n и задать имя.

    5. Можно продолжить задание свойств, вводя значения параметров, или выйти из окна и задать свойства в интерактивном режиме. При использовании интерактивного способа результаты вносимых изменений отображаются в процессе работы.

  5. Нажмите ENTER для завершения команды.

    6. Введите списоксвет, чтобы открыть "Источники света" в окне "Модель". После выбора типа освещения, можно менять его цвет и другие характеристики с помощью палитры "Свойства".

    Панель инструментов "Источники света"

    Ввод команды: УДАЛСВЕТ

    Пульт управления: Панель "Источники света" (разворачивается нажатием кнопки мыши), "Создание удалённого источника света"


СПИСОКСВЕТ Команда

Выбор освещения

  • Можно использовать чередование для выбора обозначения источников света или выбора освещения в "Источниках света" окна модели.

    • Примечание Удалённые источники не обозначаются на чертеже. Панель "Источники света" используется в окне "Модель" для выбора удалённого освещения.

    :

    Панель "Источники света"

    Ввод команды: СПИСОКСВЕТ

    Пульт управления: Панель "Источники света", "Список источников"


СПИСОКСВЕТ Команда

Удаление источника света

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Список источников света".
  2. Выберите один или несколько источников света для удаления
  3. Нажмите правую кнопку мыши на выбранном наборе. Выберите "Удалить источник света" или "Удалить источники света".

    4. Панель "Источники света"

    Ввод команды: СПИСОКСВЕТ

    Пульт управления: Панель "Источники света", "Список источников"


ЛИМИТЫ Команда

Для включения сетки и задания ее шага

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. Во вкладке "Шаг и сетка" диалогового окна "Режимы рисования" выберите "Сетка Вкл" с целью отображения сетки.
  3. Убедитесь, что в группе "Тип привязки" включены опции "Шаговая привязка" и "Ортогональная привязка".
  4. В качестве X-шага сетки введите значение шага сетки по горизонтали в указанных единицах.
  5. Чтобы использовать это же значение для шага сетки по вертикали, нажмите ENTER. Иначе, введите новое значение для Y-шага сетки.
  6. Нажать "ОК".

Ввод команды: РЕЖИМЧРТ


ЛИМИТЫ Команда

Для включения режима шаговой привязки и задания шага

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. На вкладке "Шаг и сетка" диалогового окна "Режимы рисования" выбрать "Шаг Вкл".
  3. Убедитесь, что в группе "Тип привязки" выбраны опции "Шаговая привязка" и "Ортогональная привязка".
  4. В качестве X-шага привязки введите значение шага привязки по горизонтали в указанных единицах.
  5. Чтобы использовать это же значение для шага привязки по вертикали, нажмите ENTER Иначе, введите новое значение расстояния в окно Y-шага привязки.
  6. Нажать "ОК".

Ввод команды: РЕЖИМЧРТ


ЛИМИТЫ Команда

Установка границ сетки

  1. Выберите в меню "Формат" » "Границы чертежа".
  2. По запросу команды введите значения координат для точки в нижнем левом углу границ сетки.
  3. Введите значения координат для точки в верхнем правом углу границ сетки.

Границы сетки устанавливаются равными площади, определяемой двумя точками.

Ввод команды:


ЛИМИТЫ Команда

Для временной отмены режима привязки

  • Нажмите и удерживайте клавишу F9 во время работы.

    • Когда клавиша будет освобождена, режим привязки будет восстановлен.


ОТРЕЗОК Команда

Для построения отрезка

  1. Выберите в меню "Рисование" » "Отрезок".
  2. Укажите начальную точку.

    3. Положение точек задается либо щелчком устройства указания, либо набором координат на клавиатуре.

  3. Укажите конечную точку первого сегмента.

    4. Чтобы стереть последний сегмент, построенный в ходе выполнения команды ОТРЕЗОК, следует ввести о или выбрать "Отменить" на панели инструментов.

  4. Укажите конечные точки последующих сегментов.
  5. Нажмите ENTER, чтобы завершить построение, или з, чтобы замкнуть последовательность линейных сегментов.

    6. Чтобы провести новый отрезок из конечной точки последнего построенного отрезка, вызовите команду ОТРЕЗОК и нажмите ENTER в ответ на запрос "Начальная точка".

Панель "Рисование"

Ввод команды: ОТРЕЗОК


ТИПЛИН Команда

Установка единого масштаба линий в пространстве листа

  1. Нажмите "Формат" » "Тип линий".
  2. В окне "Диспетчер типов линий" выбрать "Вкл подробности".
  3. Ввести значение глобального масштаба в поле "Глобальный масштаб".
  4. Нажмите "ОК".

Ввод команды: ТИПЛИН


ТИПЛИН Команда

Загрузка типа линий

  1. Выберите в меню "Формат" » "Тип линий".
  2. В "Диспетчере типов линий" нажмите кнопку "Загрузить".
  3. В диалоговом окне "Загрузка/перезагрузка типов линий" выберите тип линий. Нажмите "ОК".

    4. Если в списке отсутствует необходимый тип линий, щелкнуть "Файл". В диалоговом окне "Выбор файла типов линий" выберите LIN-файл, список типов линий которого нужно получить, и нажмите. Типы линий из выбранного LIN-файла появляются в списке. Выберите тип линий. Нажмите "ОК".

    Для выделения нескольких типов линий используется клавиша CTRL; для выделения диапазона типов линий - SHIFT.

  4. Нажмите "ОК".

Ввод команды: ТИПЛИН


ТИПЛИН Команда

Для получения списка типов линий, загруженных в текущий чертеж

  1. Выберите управляющий список "Типы линий" панели "Свойства".

    2. Все загруженные типы линий отображаются в виде списка. Для просмотра всего списка можно воспользоваться полосой прокрутки.

  2. Для закрытия списка щелкните мышью вне области списка.


ТИПЛИН Команда

Для получения списка типов линий из файла описаний типов линий

  1. Выберите в меню "Формат" » "Тип линий".
  2. В "Диспетчере типов линий" нажмите кнопку "Загрузить".
  3. В диалоговом окне "Загрузка или перезагрузка типов линий" нажмите "Файл".
  4. В диалоговом окне "Выбор файла типов линий" выберите LIN-файл описаний, список типов линий которого нужно получить. Нажмите "Открыть".

    5. Типы линий из выбранного LIN-файла появляются в списке.

  5. В диалоговом окне "Загрузка/перезагрузка типов линий" нажмите "Отмена".
  6. Нажмите "Отмена" для закрытия "Диспетчера типов линий".

Ввод команды: ТИПЛИН


ТИПЛИН Команда

Для удаления неиспользуемого типа линий

  1. Выберите в меню "Формат" » "Тип линий".
  2. В списке окна "Диспетчер типов линий" выберите тип линий. Выберите "Удалить".

    3. Выбранный тип линий удаляется. Некоторые типы линий нельзя выгрузить: ПОСЛОЮ, ПОБЛОКУ, CONTINUOUS и все типы линий, которые в настоящий момент используются.

Ввод команды: ТИПЛИН


ТИПЛИН Команда

Для очистки чертежа от неиспользуемых типов линий

  1. Выберите в меню "Файл" » "Утилиты" » "Очистить".

    2. Появляется диалоговое окно "Очистка чертежа", отображающее дерево объектов, которые можно удалить.

  2. Для удаления неиспользуемых типов линий воспользуйтесь одним из способов:
    • Для очистки чертежа от всех неиспользуемых типов линий выберите "Типы линий".
    • Для очистки чертежа от определенных типов линий дважды щелкните на пункте "Типы линий" для раскрытия списка следующего уровня. Затем выделите типы линий для удаления.

    Если нужные элементы отсутствуют в списке, включить опцию "Просмотреть элементы, которые нельзя удалить".

  3. Удаление каждого элемента из списка требуется подтвердить. Для подавления запросов перед каждым удалением можно предварительно отключить опцию "Удаление элементов с подтверждением".
  4. Нажмите "Удалить".

    5. В ответ на запрос перед каждым удалением следует нажимать "Да", "Нет" или "Да для всех" для удаления сразу всех выбранных элементов.

  5. Нажмите кнопку "Закрыть".

Ввод команды: ОЧИСТИТЬ


ТИПЛИН Команда

Для задания типа линий вновь создаваемых объектов

  1. Выберите в меню "Формат" » "Тип линий".
  2. При необходимости загрузки дополнительных типов линий нажмите "Загрузить", выберите один или несколько типов линий. Нажмите "OK".

    3. Для выделения нескольких типов линий используется клавиша CTRL; для выделения диапазона типов линий - клавиша SHIFT.

  3. В окне Диспетчера типов линий выполните одно из следующих действий:
    • Выделите тип линий и нажать кнопку "Текущий" для назначения выбранного типа линий всем вновь создаваемым объектам.
    • Выберите значение ПОСЛОЮ для построения новых объектов с текущим типом линий слоя.
    • Выберите значение ПОБЛОКУ для построения новых объектов с типом линий текущего слоя, пока они не объединены в блок. При вставке блока объектам присваивается текущий тип линий, заданный в чертеже.
  4. Нажмите "ОК".

Примечание Установленный текущий тип линий отображается в управляющем списке "Типы линий". Для установки текущим уже загруженного типа линий нужно раскрыть управляющий список "Типы линий" и выберите нужный тип линий.

Ввод команды: ТИПЛИН


СПИСОК Команда

Для отключения области пояснений на палитре "Свойства"

  1. На палитре свойства нажмите правую кнопку мыши на титульной строке.
  2. В контекстном меню отключите опцию "Пояснение".


СПИСОК Команда

Для просмотра свойств одного объекта

  1. Выберите объект.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".

    3. В палитре "Свойства" отображаются свойства выбранного объекта.

    Для большинства объектов палитру "Свойства" можно также вызвать двойным щелчком на объекте.

Панель "Стандартная"

Ввод команды: ОКНОСВ


СПИСОК Команда

Для получения информации из базы данных чертежа о нескольких выбранных объектах

  1. Выберите в меню "Сервис" » "Сведения" » "Список".
  2. Выберите один или несколько объектов и нажмите ENTER.

    3. Сведения о выбранных объектах выводятся в текстовое окно.

Панель "Сведения"

Ввод команды: СПИСОК


СПИСОК Команда

Для отображения координат точки

  1. Выберите в меню "Сервис" » "Сведения" » "Координаты".
  2. Укажите точку, значения координат которой необходимо отобразить.

    3. Значения координат X, Y и Z выводятся в командной строке.

Панель "Сведения"

Ввод команды: КООРД


СПИСОК Команда

Для изменения свойств объектов в палитре "Свойства"

  1. Выберите один или несколько объектов.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".
  3. Для просмотра перечня свойств можно пользоваться полосой прокрутки, которая расположена в палитре "Свойства" рядом со строкой заголовка. Нажатие стрелки справа от каждой категории сворачивает и разворачивает перечень относящихся к ней свойств.
  4. Выберите значение, которое требуется изменить; для его изменения воспользуйтесь одним из следующих способов:
    • Введите новое значение.
    • Нажмите стрелку вниз справа от свойства и выберите необходимое значение из списка.
    • Нажмите кнопку "Указать точку" и с помощью курсора измените значения координат.
    • Нажмите кнопку калькулятора QuickCalc, чтобы вычислить новое значение.
    • Чтобы увеличить или уменьшить значение, нажмите стрелку влево или вправо.
    • Нажмите кнопку [...] и измените значение свойства в диалоговом окне.

    Вносимые изменения тут же отображаются на чертеже.

  5. Чтобы отменить изменение, нажмите правой кнопкой мыши в пустой области в палитре "Свойства". Выберите команду "Отменить".
  6. Для отмены выбора нажмите ESC.

Панель "Стандартная"

Ввод команды: ОКНОСВ


ПСЕВДОРАЗРЕЗ Команда

Включение и отключение функции псевдоразреза

  1. Выберите объект-сечение.
  2. Нажмите на секущей линии правую кнопку мыши
  3. Для включения функции выберите пункт "Активизировать формирование псевдоразрезов". Если функция включена, нажмите, чтобы отключить ее.


LOCKUI Системная переменная

Фиксация положения и размеров панелей инструментов и закрепляемых окон

  1. Выберите "Окно" » "Место фиксации".
  2. Установите флажки в одном или нескольких из следующих окошек или выберите "Все" » "Зафиксировано:"
    • Плавающие панели инструментов
    • Закрепленные панели инструментов
    • Плавающие окна
    • Закрепленные окна

Значок фиксации в области уведомлений указывает, зафиксированы ли панели инструментов или закрепляемые окна. Для временной отмены их фиксации нужно удерживать нажатой клавишу CTRL.

Ввод команды: LOCKUI

Контекстное меню: Нажмите правую кнопку мыши на значке фиксации в панели задач. Установите флажок у одного или нескольких следующих параметров или выберите "Все" » "Заблокировано".


ПОСЕЧЕНИЯМ Команда

Создание тела или поверхности по сечениям с использованием набора поперечных сечений

  1. Выберите меню "Рисование" » "Моделирование" » "По сечениям".
  2. Выберите поперечные сечения в том порядке, в котором тело или поверхность должны через них проходить.
  3. Нажмите клавишу ENTER.
  4. Выполните одно из следующих действий:
    • Нажмите клавишу ENTER или введите с, чтобы использовать только поперечные сечения.

      • Открывается диалоговое окно "Настройки сечений". Для контроля формы тела или поверхности воспользуйтесь параметрами этого диалогового окна. Задайте требуемые значения параметров и нажмите кнопку "Предварительный просмотр" для предварительного просмотра поверхности или тела.

      По завершении нажмите кнопку OK.

    • Введите н для выбора направляющих. Выберите направляющие, затем нажмите клавишу ENTER.
    • Введите т для выбора траектории. Выберите траекторию, затем нажмите клавишу ENTER.

    По завершении построения по сечениям исходные объекты могут быть удалены или сохранены, в зависимости от значения системной переменной DELOBJ.

Панель "Моделирование"

Ввод команды: ПОСЕЧЕНИЯМ

Пульт управления: Панель "3D построения", "По сечениям"


ПОСЕЧЕНИЯМ Команда

Изменение контура тела (поверхности), построенного методом сечений, с помощью палитры свойств

  1. На чертеже выбрать тело (поверхность), полученное методом сечений с использованием поперечных сечений.
  2. Если палитра "Свойства" не отображается, нажатием левой кнопки мыши выберите в меню "Сервис" » "Палитра" » "Свойства".
  3. В области "Геометрия" палитры "Свойства" измените настройку "Нормали к поверхности", выбрав одно из указанных ниже значений.
    • Линованная Указывается, что тело (поверхность) является линейчатым между поперечными сечениями и имеет острые кромки на поперечных сечениях.
    • СглаженнаяУказывается, что между поперечными сечениями расположено гладкое тело (поверхность), имеющее острые кромки на поперечных сечениях. Касательное направление на поперечных сечениях определяется примыкающими поперечными сечениями.
    • Первая нормальУказывается, что нормаль к поверхности является нормалью к первому поперечному сечению.
    • Последняя нормаль Указывается, что нормаль к поверхности является нормалью к последнему поперечному сечению.
    • Концы нормалиУказывается, что нормаль к поверхности является нормалью и к первому, и к последнему поперечному сечению.
    • Все нормали Указывается, что нормаль к поверхности является нормалью ко всем поперечным сечениям.
    • Использование конусных ограниченийОпределяется угол наклона первого и последнего поперечных сечений тела (поверхности), построенного по сечениям. Значения угла наклона определяются следующими системными переменными: LOFTANG1, LOFTANG2, LOFTMAG1 и LOFTMAG2.


ЖУРНАЛОТКЛ Команда

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


ЖУРНАЛВКЛ Команда

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


LTSCALE Системная переменная

Для изменения масштаба типа линий объектов

  1. Выберите объекты, масштаб типов линий которых необходимо изменить.
  2. Нажмите правой кнопкой мыши на одном из объектов. Выберите "Свойства".
  3. В палитре "Свойства" в поле "Масштаб типа линий" введите новое значение.

Панель "Стандартная"

Ввод команды: ОКНОСВ


LTSCALE Системная переменная

Для задания масштаба типа линий новых объектов

  1. Выберите в меню "Формат" » "Тип линий".
  2. В окне "Диспетчер типов линий" нажмите кнопку "Вкл подробности".
  3. Ввести значение в поле "Текущий масштаб".
  4. Нажмите "ОК".

Ввод команды: ТИПЛИН


LTSCALE Системная переменная

Для задания глобального масштаба типов линий

  1. Выберите в меню "Формат" » "Тип линий".
  2. В окне "Диспетчер типов линий" нажмите кнопку "Вкл подробности".
  3. Введите значение в поле "Глобальный масштаб".
  4. Нажмите "ОК".

Ввод команды: ТИПЛИН


LUPREC Системная переменная

Задание формата и точности единиц

  1. Выберите "Формат" » "Единицы".
  2. В диалоговом окне "Единицы чертежа" на вкладке "Длина" выберите формат и точность единицы.

    3. Параметры единиц и точность иллюстрируются в группе "Пример".

  3. Нажмите "ОК".

Ввод команды: ЕДИНИЦЫ


ВЕСЛИН Команда

Для назначения ширины полилиниям

  1. Выберите в меню "Рисование" » "Полилинии".
  2. Укажите начальную точку первого сегмента полилинии.
  3. Введите ш (Ширина).
  4. Введите значение ширины в начале линейного сегмента.
  5. Введите значение ширины в конце линейного сегмента.
  6. Укажите конечную точку первого сегмента полилинии.
  7. Введите ш для задания ширины следующего сегмента или нажмите ENTER для завершения команды.

Панель "Рисование"

Ввод команды: ПЛИНИЯ


ВЕСЛИН Команда

Назначение веса линий слою

  1. Выберите в меню "Формат" » "Слои".
  2. В области "Диспетчер свойств слоев" выберите слой. Выберите толщину линии, назначенную для этого слоя.
  3. В диалоговом окне "Вес линий" выберите из списка вес линий.
  4. Нажмите "OK" для закрытия каждого диалогового окна.

Ввод команды: СЛОЙ


ВЕСЛИН Команда

Для задания масштаба экранного отображения весов линий в пространстве модели

  1. Выберите в меню "Формат" » "Вес линий".
  2. В диалоговом окне "Параметры весов линий" в группе "Масштаб экранного отображения" изменить положение указателя скользящей шкалы.
  3. Нажмите "ОК".

Ввод команды: СЛОЙ, ВЕСЛИН


МАСС-ХАР Команда

Для вычисления площади заданной области

  1. Выберите в меню "Сервис" » "Сведения" » "Площадь".
  2. Последовательно указать точки для задания области, площадь которой нужно измерить. Далее нажмите ENTER.

    3. Первая и последняя точка соединяются между собой для получения замкнутой области; отображаются значения площади и периметра, измеренные с учетом настроек, определяемых командой ЕДИНИЦЫ.

Панель Сведения

Ввод команды: ПЛОЩАДЬ


МАСС-ХАР Команда

Для вычисления площади объекта

  1. Выберите в меню "Сервис" » "Сведения" » "Площадь".
  2. Последовательно указать точки для задания области, площадь которой нужно измерить.
  3. Выбрать объект.

    4. Выводятся значения площади и периметра указанного объекта.

Панель Сведения

Ввод команды: ПЛОЩАДЬ


МАСС-ХАР Команда

Для суммирования площадей

  1. Выберите в меню "Сервис" » "Сведения" » "Площадь".
  2. Последовательно указать точки для задания области, площадь которой нужно измерить.
  3. Воспользоваться одним из следующих способов:
    • Укажите точки для определения области, в которой выполняется сложение, и нажмите ENTER
    • Ввести о (Объект) и выбрать объекты, ограничивающие составные части области.

      • Отображаются результаты измерений для каждой из заданных областей и текущее суммарное значение площади.

  4. Для завершения команды нажмите ENTER дважды.

Панель Сведения

Ввод команды: ПЛОЩАДЬ


МАСС-ХАР Команда

Для вычитания площади из подсчитанной общей площади

  1. После вывода информации об общей площади введите в (Вычесть).
  2. Воспользуйтесь одним из следующих способов:
    • Укажите точки для определения области, в которой выполняется вычитание, и нажмите ENTER.
    • Введите о (Объект) и выберите объекты, ограничивающие составные части области.

    При определении новых областей обновляется текущее суммарное значение.

  3. Нажмите ENTER для завершения команды.

Панель Сведения

Ввод команды: ПЛОЩАДЬ


КОПИРОВАТЬЯЧСВ Команда

Ввод текста в таблицу

  1. Укажите точку внутри ячейки таблицы и введите текст.

    2. Открывается панель "Формат текста".

  2. Для перемещения курсора по тексту внутри ячейки используются клавиши со стрелками.
  3. Для перехода на новую строку в ячейке следует нажать комбинацию клавиш ALT+ ENTER.
  4. Для переопределения текстового стиля, описанного в стиле таблицы, необходимо нажать стрелку рядом со списком "Текстовые стили" на панели инструментов и выбрать новый текстовый стиль.

    5. Выбранный текстовый стиль применяется к тексту, уже имеющемуся в ячейке, и любому новому тексту, который будет введен в эту ячейку впоследствии.

  5. Для переопределения настроек форматирования текущего текстового стиля необходимо сначала выделить текст одним из следующих способов:
    • Для выделения произвольного фрагмента текста нажмите левую кнопку мыши и, не отпуская ее, выберите курсором требуемый сегмент текста.
    • Для выделения слова нажмите на нем дважды кнопку мыши.
    • Для выделения текста ячейки целиком нажмите кнопку мыши на ячейке трижды. (можно также нажать правую кнопку мыши и выбрать пункт "Выбрать все").
  6. С помощью панели инструментов измените формат следующим образом:
    • Для изменения шрифта выберите нужное значение из списка "Шрифт".
    • Для изменения высоты символов введите новое значение в поле "Высота текста".
    • Для изменения начертания символов на полужирное или курсивное (только для шрифтов TrueType) или создания подчеркнутого или надчеркнутого текста нажмите соответствующую кнопку на панели инструментов. Для SHX-шрифтов полужирное и курсивное начертания не поддерживаются.
    • Для изменения цвета символов выберите нужное значение из списка "Цвет". Нажмите кнопку "Прочие" для отображения диалогового окна "Выбор цвета" .
  7. Для перемещения между ячейками можно использовать клавиатуру:
    • Нажмите TAB для перемещения в следующую ячейку. Для добавления новой строчки можно нажать TAB, находясь в последней ячейке.
    • Нажмите SHIFT+TAB для перехода к предыдущей ячейке.
    • Если курсор находится в начале или конце текста ячейки, то использование клавиш со стрелками приведет к переходу в соседние ячейки. Можно также использовать сочетание клавиши CTRL и клавиши со стрелкой.
    • Если текст в ячейке выделен цветом, то нажатие клавиши со стрелкой приведет к снятию выделения и переходу курсора в начало или конец текста ячейки.
    • Для перехода вниз на одну ячейку можно нажать ENTER.
  8. Для сохранения сделанных изменений и выхода нажмите "OK" на панели инструментов или сочетание клавиш CTRL+ ENTER.


КОПИРОВАТЬЯЧСВ Команда

Изменение свойств ячеек в таблице

  1. Укажите ячейку таблицы, которую следует изменить.

    2. Нажав клавишу SHIFT, выберите другую ячейку для выделения вместе с указанными ячейками всех ячеек, находящихся между ними.

  2. Воспользуйтесь одним из следующих способов:
    • Для изменения одного или большего количества свойств в палитре свойств укажите значение, которое требуется изменить, и введите или выберите новое значение.
    • Для восстановления свойств по умолчанию нажмите правую кнопку мыши. Выберите "Снять переопределения свойств".


КОПИРОВАТЬЯЧСВ Команда

Копирование свойств ячейки в другие ячейки

  1. Укажите ячейку таблицы, свойства которой надо скопировать.
  2. (Не обязательно) Для просмотра текущих свойств выбранной ячейки таблицы можно воспользоваться сочетанием клавиш CTRL+1, чтобы открыть палитру свойств.

    3. Будут скопированы все свойства ячейки за исключением типа ячейки: текстовая или блоковая.

  3. Нажмите правую кнопку мыши. Выберите "Формат по образцу".

    4. Курсор изменится на кисть.

  4. Для копирования свойств в другую ячейку таблицы чертежа необходимо указать точку внутри этой ячейки.
  5. Нажмите правую кнопку мыши или нажмите клавишу ESC для прекращения копирования свойств.


КОПИРОВАТЬЯЧСВ Команда

Редактирование текста в ячейке таблицы

  1. Дважды нажмите кнопку мыши внутри ячейки, текст которой требуется отредактировать, и выберите опцию "Редактировать ячейку" из контекстного меню.
  2. Для внесения изменений можно воспользоваться панелью "Формат текста" или контекстным меню.
  3. Для сохранения сделанных изменений и выхода нажмите "OK" на панели инструментов, воспользуйтесь сочетанием клавиш CTRL+ENTER или укажите точку вне ячейки.
  4. Для снятия выделения таблицы нажмите клавишу ESC.


КОПИРОВАТЬЯЧСВ Команда

Вставка блока в ячейку таблицы

  1. Выберите ячейку таблицы, а затем нажмите правую кнопку мыши. Выберите "Вставить блок".
  2. В диалоговом окне "Вставка блока в ячейку таблицы" выберите блок из списка блоков чертежа или нажмите кнопку "Обзор", чтобы найти блок в другом чертеже.
  3. Задайте следующие свойства для блока:
    • Способ выравнивания Задание параметров выравнивания для блока в ячейке таблицы. Вертикальное выравнивание блока может осуществляться по центру, по верхнему и нижнему краям ячейки. Горизонтальное выравнивание блока может осуществляться по центру, по правому и левому краям ячейки.
    • Масштаб Масштаб для вставки блока. Введите значение масштаба или выберите опцию "Вписать" для автоматического подбора масштаба по величине ячейки.
    • Угол поворота блока Угол поворота блока.
  4. Нажмите "ОК".

    5. Если блок имеет атрибуты, открывается диалоговое окно "Редактирование атрибутов".


КОПИРОВАТЬСВ Команда

Для копирования свойств объекта в другие объекты

  1. Выберите панель "Стандартная" » "Копировать свойства".
  2. Выберите объект, свойства которого необходимо скопировать.
  3. Если необходимо, для задания копируемых свойств введите н (Настройки). В диалоговом окне "Настройки свойств" сбросьте флажки свойств, которые не должны копироваться. По умолчанию все флажки установлены. Нажмите "ОК".
  4. Укажите объекты для применения выбранных свойств и нажмите ENTER.

Панель "Стандартная"

Ввод команды: КОПИРОВАТЬСВ


МАТЕРИАЛПРИСВ Команда

Применение материала через слой

  1. Ввести материалприсв.
  2. В диалоговом окне "Параметры назначения материала" перетащить материал на слой.

    3. Материал будет применён ко всем объектам слоя, у которых в свойствах материалов установлено ПОСЛОЮ. При создании объекта по умолчанию для свойства "Материал" используется значение ПОСЛОЮ.

Пульт управления: Панель материалов, применение через слой


МАТЕРИАЛСООТВ Команда

Добавление текстуры в материал.

  1. Выберите из меню "Сервис" » "Палитры" » "Материалы".
  2. Создайте новый материал или выберите материал.
  3. Выберите "Текстура рассеяния" и выберите "Текстура".
  4. Нажмите кнопку мыши на "Выбрать изображение" и найдите файл в диалоговом окне "Выбор изображения". Нажмите "Открыть".

    5. Для изменения формы, отображаемой на образце, можно воспользоваться кнопкой "Геометрия образцов" в полосе инструментов под образцами.

  5. (Дополнительно) В полосе инструментов нажмите кнопку "Настройка значения масштаба/фрагментации, смещения и угла поворота растрового изображения".
  6. В диалоговом окне "Настроить растровое изображение" выберите "Масштаб" или "Вписать в объект".
  7. Выберите режим "Мозаика" или отмените его выбор.
  8. Отрегулируйте смещение и угол поворота.
  9. Нажмите кнопку "Закрыть".

Панель "Тонирование" :


МАТЕРИАЛСООТВ Команда

Регулировка положения текстуры на объекте или грани

  1. На пульте управления нажмите кнопку мыши на управляющей панели "Материалы".
  2. Нажмите и удерживайте нажатой кнопку мыши на всплывающем меню "Схема наложения координат" для отображения существующих типов наложения.

    3. Функции, доступные во всплывающем меню "Схема наложения координат", реализованы также в виде кнопок на панели "Схема наложения координат".

  3. Задержите указатель над требуемым для объекта наложением, затем отпустите кнопку мыши. Типы наложений
    • Плоское наложение
    • Соответствие прямоугольников
    • Сферическое наложение
    • Цилиндрическое наложение

    Инструмент ручки для наложения материала отображается на объекте.

  4. Инструменты ручки и представление объекта служат для настройки отображения изображения на объекте или грани.

Панель "Тонирование"

Ввод команды: МАТЕРИАЛСООТВ


МАТЕРИАЛЫ Команда

Применение материала из палитры инструментов

  1. Выберите "Сервис" » "Палитры" » "Инструментальные палитры"

    2. Если в окне "Инструментальные палитры" не отображаются материалы, нажмите кнопку мыши на значке панели "Материалы" на пульте управления.

  2. Нажмите кнопку мыши на инструментальной палитре для её активизации.
  3. Перетащите материал из инструментальной палитры на объект.

Устройство указания:

Устройство указания:

Контекстное меню: Нажмите правую кнопку мыши на материале и выберите "Применить материал к объектам".

Ввод команды: ИНСТРПАЛВКЛ


МАТЕРИАЛЫ Команда

Применение материалов к объектам из окна "Материалы"

  1. Выберите в меню "Сервис" » "Палитры" » "Материалы".
  2. В окне материалов выберите материал, который требуется применить.
  3. Выберите"Применить материал к объектам" в строке инструментов под образцами.
  4. Указателем в виде кисти выберите объекты.

    5. Материал отображается на каждом выбираемом объекте.

Панель "Тонирование" :

Устройство указания:

Устройство указания:

Ввод команды: МАТЕРИАЛЫ

Пульт управления: Панель "Материалы", окно "Отображение материалов"


МАТЕРИАЛЫ Команда

Отделение материала от объекта

  1. Выберите "Сервис" » "Палитры" » "Материалы".
  2. В окне "Материалы" нажмите "Удалить материалы из выбранных объектов" в строке инструментов под образцами.
  3. Указателем в виде кисти выберите объекты.

При открытой палитре "Свойства" также можно выбрать объекты и изменить значение свойства "Материалы" на "Глобально".

Панель "Тонирование" :

Ввод команды: МАТЕРИАЛЫ

Пульт управления: Панель "Материалы", окно "Отображение материалов"


МАТЕРИАЛЫ Команда

Создание инструмента материала

  1. Выберите из меню "Сервис" » "Палитры" » "Материалы".
  2. Выберите "Сервис" » "Палитры" » "Инструментальные палитры"
  3. Нажмите кнопку мыши на инструментальной палитре для её активизации.
  4. В окне "Материалы" выберите шаблон.
  5. Перетащите образец на инструментальную палитру.

    6. Создается инструмент материала и помещается на активную инструментальную палитру, где он доступен для использования в других чертежах.

Примечание Если впоследствии свойства материала изменяются в окне "Материалы", автоматическое обновление инструмента не выполняется. Нужно удалить старый инструмент материала и создать новый.

Панель "Тонирование" :

Контекстное меню: Нажмите правую кнопку мыши и выберите "Экспортировать в активную инструментальную палитру".

Ввод команды: МАТЕРИАЛЫ

Пульт управления: Панель "Материалы", окно "Отображение материалов"


МАТЕРИАЛЫ Команда

Создание нового материала с использованием шаблонов "Реалистично" или "Реалистичное тонирование металла"

  1. Выберите из меню "Сервис" » "Палитры" » "Материалы".
  2. В окне "Материалы" выберите "Создать новый материал" в полосе кнопок под образцами.
  3. В диалоговом окне "Создать новый материал" ввести название, а при необходимости - и описание материала. Нажмите "ОК".
  4. В окне "Материалы" выберите шаблон.
  5. Нажмите кнопку мыши на "Диффузный" для присвоения материалу цвета или выберите "По объекту" для использования цвета объекта, к которому применен материал.
  6. (Не применимо к шаблонам металлов.)
    • Блеск. Устанавливается степень блеска материала. Блик на грани тела с очень высокой степенью блеска имеет уменьшенные размеры и повышенную яркость. На менее блестящей грани происходит отражение света во многих направлениях, в результате чего создается блик большего размера с пониженной яркостью.
    • Коэффициент преломления . Определяется способ преломления света при прохождении через объект, которому назначен частично прозрачный материал. (Не применимо к шаблонам металлов.)
    • Прозрачность. Задается степень прозрачности материала. Полупрозрачный объект пропускает свет, но свет рассеивается также внутри объекта. (Не применимо к шаблонам металлов.)
    • Самосвечение. При значении, большем 0, объект представляется испускающим свет независимо от источников света в чертеже. (Не применимо к шаблонам металлов.)
  7. (Не применимо к шаблонам металлов.) (См. раздел Для добавления к материалу текстуры используются карты..)

Панель "Тонирование" :

Ввод команды: МАТЕРИАЛЫ

Пульт управления: Панель "Материалы", окно "Отображение материалов"


МАТЕРИАЛЫ Команда

Создание нового материала с использованием шаблонов "Дополнительно" или "Улучшенное тонирование металла"

  1. Выберите из меню "Сервис" » "Палитры" » "Материалы".
  2. В окне "Материалы" выберите "Создать новый материал" в полосе кнопок под образцами.
  3. В диалоговом окне "Создать новый материал" ввести название, а при необходимости - и описание материала. Нажмите ОК.
  4. В окне "Материалы" выберите шаблон.
  5. Нажмите кнопку мыши на "Рассеянный" для задания цвета, появляющегося на гранях, освещенных только рассеянным светом, или выберите "По объекту" для использования цвета объекта, к которому применен материал.
  6. Нажмите кнопку мыши на "Диффузный" для присвоения материалу цвета или выберите "По объекту" для использования цвета объекта, к которому применен материал.
  7. Нажмите кнопку мыши на "Цвет блика" для задания цвета блика на блестящем материале или выберите "По объекту" для использования цвета объекта, к которому применен материал. (Не применимо к шаблонам "Улучшенное тонирование металла".)
  8. (Дополнительно) Нажмите кнопку мыши на первом значке блокировки для настройки диффузного цвета на рассеянный цвет. Нажмите кнопку мыши на втором значке блокировки для настройки диффузного цвета на цвет блика.

    9. Если цвет связан с другим цветом, то изменение одного приводит к изменению другого.

  9. Для задания следующих свойств используются регуляторы.
    • Блеск. Устанавливается степень блеска материала. Блик на грани тела с очень высокой степенью блеска имеет уменьшенные размеры и повышенную яркость. На менее блестящей грани происходит отражение света во многих направлениях, в результате чего создается блик большего размера с пониженной яркостью.
    • Коэффициент преломления. Определяется способ преломления света при прохождении через объект, которому назначен частично прозрачный материал. (Не применимо к шаблонам металлов.)
    • Прозрачность. Задается степень прозрачности материала. Полупрозрачный объект пропускает свет, но свет рассеивается также внутри объекта. (Не применимо к шаблонам металлов.)
    • Самосвечение. При значении, большем 0, объект представляется испускающим свет независимо от источников света в чертеже. (Не применимо к шаблонам металлов.)
  10. (Не применимо к шаблонам металлов.) (См. раздел Для добавления к материалу текстуры используются карты..)

Панель "Тонирование" :

Ввод команды: МАТЕРИАЛЫ

Пульт управления: Панель "Материалы", окно "Отображение материалов"


MAXACTVP Системная переменная

Включение и отключение видовых экранов с помощью палитры "Свойства"

  1. Перейти на вкладку "Лист" в пространстве листа.
  2. Выбрать границу видового экрана, который необходимо включить или выключить.
  3. Нажать правую кнопку мыши и выбрать в контекстном меню "Свойства".
  4. На палитре "Свойства" в группе "Разное" выбрать свойство "Вкл" и присвоить ему значение "Да" или "Нет".

    5. Для изменения свойств непрямоугольного видового экрана на палитре "Свойства" следует сначала из списка, где отображается значение "Все (2)", выбрать элемент "ВЭкран (1)".

Панель "Стандартная"

Ввод команды: СВОЙСТВА

Контекстное меню: Выберите видовой экран и нажмите правую кнопку мыши в области рисования. Выбрать в контекстном меню "Видимость объектов на ВЭкранах".


РАЗМЕТИТЬ Команда

Для разметки объекта с помощью точек

  1. Выберите в меню "Рисование" » "Точка" » "Разметить".
  2. Выбрать отрезок, дугу, сплайн, окружность, эллипс или полилинию.
  3. Ввести значение шага разметки с клавиатуры или указанием двух точек чертежа.

    4. Точки размещаются на объекте с указанным шагом.

Ввод команды: РАЗМЕТИТЬ


РАЗМЕТИТЬ Команда

Для разметки объекта с помощью блоков

  1. Если необходимо, создать предварительно блок.
  2. Выберите в меню "Рисование" » "Точка" » "Разметить".
  3. Выбрать отрезок, дугу, сплайн, окружность, эллипс или полилинию.
  4. Ввести значение шага разметки с клавиатуры или указанием двух точек чертежа.
  5. Ввести имя вставляемого блока.
  6. Ввести д для поворота блоков при вставке так, чтобы каждый блок ориентировался по касательной к размечаемому объекту. Ввести н для вставки блоков без поворота.
  7. Ввести значение шага разметки с клавиатуры или указанием двух точек чертежа.

    8. Блоки вставляются на объекте с указанным шагом.

Ввод команды: БЛОК, РАЗМЕТИТЬ


MEASUREINIT Системная переменная

Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"

  1. При необходимости системным переменным STARTUP и FILEDIA присваивается значение 1. В командной строке введите startup и 1, затем введите filedia и 1.
  2. Выберите "Файл" » "Новый".
  3. В диалоговом окне "Создание нового чертежа" выберите "Простейший шаблон".
  4. Установите переключатель "Единицы по умолчанию" в положение "Британские" или "Метрические".

    5. Создаётся новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Ввод команды: НОВЫЙ


MEASUREINIT Системная переменная

Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию

  1. Если требуется, задайте для системной переменной STARTUP значение 0, а для системной переменноё FILEDIA - 1. В командной строке введите startup и 0; затем введите filedia и 1.
  2. Выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Настройка" откройте вкладку "Файлы" и в списке узлов нажмите кнопку мыши на значке "плюс" (+) рядом с элементом "Параметры шаблонов". Нажмите на значке "плюс" (+) рядом с элементом параметра "Папка для шаблона чертежа" и укажите путь к папке.
  4. Нажмите на значке "плюс" (+) для параметра "Шаблон по умолчанию для команды БСОЗДАТЬ" и укажите имя файла с шаблоном по умолчанию.
  5. Нажмите "ОК".
  6. Нажмите кнопку "Создать" на панели "Стандартная".

    7. Создается новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Панель "Стандартная"

Ввод команды: БСОЗДАТЬ


MEASUREINIT Системная переменная

Преобразование дюймов в сантиметры

  1. Выберите "Редактирование" » "Масштаб".
  2. В ответ на запрос "Выберите объекты" введите все.

    3. Выделяются все объекты чертежа для масштабирования.

  3. Введите координаты базовой точки *0,0.

    4. Масштабирование выполняется относительно Мировой системы координат, и в дальнейшем базовые точки чертежа и МСК совпадают.

  4. Введите масштабный коэффициент 2,54 (так как 1 дюйм равен 2,54 сантиметра).

    5. Все объекты чертежа увеличиваются с коэффициентом 2,54 для приведения к размерам в сантиметрах.

Панель "Редактирование"

Ввод команды: МАСШТАБ


MEASUREINIT Системная переменная

Преобразование сантиметров в дюймы

  1. Выберите "Редактирование" » "Масштаб".
  2. В ответ на запрос "Выберите объекты" введите все.

    3. Выделяются все объекты чертежа для масштабирования.

  3. Введите координаты базовой точки *0,0.

    4. Масштабирование выполняется относительно Мировой системы координат, и в дальнейшем базовые точки чертежа и МСК совпадают.

  4. Введите масштабный коэффициент 0,3937 (величину, обратную значению 2,54 - количеству сантиметров в 1 дюйме ).

    5. Все объекты чертежа уменьшаются для приведения к размерам в дюймах.

Панель "Редактирование"

Ввод команды: МАСШТАБ


MEASUREMENT Системная переменная

Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"

  1. При необходимости системным переменным STARTUP и FILEDIA присваивается значение 1. В командной строке введите startup и 1, затем введите filedia и 1.
  2. Выберите "Файл" » "Новый".
  3. В диалоговом окне "Создание нового чертежа" выберите "Простейший шаблон".
  4. Установите переключатель "Единицы по умолчанию" в положение "Британские" или "Метрические".

    5. Создаётся новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Ввод команды: НОВЫЙ


MEASUREMENT Системная переменная

Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию

  1. Если требуется, задайте для системной переменной STARTUP значение 0, а для системной переменноё FILEDIA - 1. В командной строке введите startup и 0; затем введите filedia и 1.
  2. Выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Настройка" откройте вкладку "Файлы" и в списке узлов нажмите кнопку мыши на значке "плюс" (+) рядом с элементом "Параметры шаблонов". Нажмите на значке "плюс" (+) рядом с элементом параметра "Папка для шаблона чертежа" и укажите путь к папке.
  4. Нажмите на значке "плюс" (+) для параметра "Шаблон по умолчанию для команды БСОЗДАТЬ" и укажите имя файла с шаблоном по умолчанию.
  5. Нажмите "ОК".
  6. Нажмите кнопку "Создать" на панели "Стандартная".

    7. Создается новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Панель "Стандартная"

Ввод команды: БСОЗДАТЬ


MEASUREMENT Системная переменная

Преобразование дюймов в сантиметры

  1. Выберите "Редактирование" » "Масштаб".
  2. В ответ на запрос "Выберите объекты" введите все.

    3. Выделяются все объекты чертежа для масштабирования.

  3. Введите координаты базовой точки *0,0.

    4. Масштабирование выполняется относительно Мировой системы координат, и в дальнейшем базовые точки чертежа и МСК совпадают.

  4. Введите масштабный коэффициент 2,54 (так как 1 дюйм равен 2,54 сантиметра).

    5. Все объекты чертежа увеличиваются с коэффициентом 2,54 для приведения к размерам в сантиметрах.

Панель "Редактирование"

Ввод команды: МАСШТАБ


MEASUREMENT Системная переменная

Преобразование сантиметров в дюймы

  1. Выберите "Редактирование" » "Масштаб".
  2. В ответ на запрос "Выберите объекты" введите все.

    3. Выделяются все объекты чертежа для масштабирования.

  3. Введите координаты базовой точки *0,0.

    4. Масштабирование выполняется относительно Мировой системы координат, и в дальнейшем базовые точки чертежа и МСК совпадают.

  4. Введите масштабный коэффициент 0,3937 (величину, обратную значению 2,54 - количеству сантиметров в 1 дюйме ).

    5. Все объекты чертежа уменьшаются для приведения к размерам в дюймах.

Панель "Редактирование"

Ввод команды: МАСШТАБ


MENUCTL Системная переменная

Настройка отображения текущей команды в экранных меню

  1. В командной строке введите menuctl.
  2. Выполните одно из следующих действий:
    • Введите 1, чтобы текущая команда отображалась в экранных меню.
    • Введите 0, чтобы текущая команда игнорировалась экранными меню.


MENUCTL Системная переменная

Добавление команд в экранное меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> нажмите значок "плюс" (+) рядом с узлом "Предыдущая версия".
  3. В списке "Предыдущие версии" нажмите значок "плюс" (+) рядом с экранным меню, чтобы открыть список.
  4. В панели "Список команд" найдите команду, которую необходимо добавить. Перетащите команду в экранное меню. Когда команду можно перетащить, рядом с курсором отображается стрелка.
  5. По завершении нажмите кнопку OK.


MENUCTL Системная переменная

Создание подменю в экранном меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> нажмите значок "плюс" (+) рядом с узлом "Предыдущая версия".
  3. В списке "Предыдущие версии" нажатием правой кнопки мыши выберите "Экранное меню". Выберите "Создать экранное меню".

    4. Новое экранное меню (под именем Экранное меню1) будет помещено в нижней части дерева экранных меню.

  4. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "Экранное меню1".
    • Нажатием правой кнопки мыши выберите надпись "Экранное меню1". Выберите "Переименовать". Затем введите новое имя меню.
  5. Выберите новое экранное меню в области структуры и обновите панель "Свойства" следующим образом.
    • В поле "Пояснение" введите текстовое пояснение для экранного меню.
    • В поле "Начальная строка" введите номер строки для первого параметра меню.
    • В поле "Число строк" укажите общее число строк, которое должно быть в экранном меню.
    • В поле "Псевдонимы" введите псевдоним.
  6. В панели "Список команд" перетащите команду в положение строго под экранным меню в панели "Настройки в <имя файла>".
  7. По завершении нажмите кнопку OK.


МВСТАВИТЬ Команда

Для вставки блока, описанного в текущем чертеже

  1. Из меню "Вставка" выбрать "Блок".
  2. В диалоговом окне "Вставка блока" выбрать имя блока из списка.
  3. Если необходимо задать точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установить опцию "Указать на экране" для каждого параметра. В противном случае, ввести значения в группах опций "Точка вставки", "Масштаб" и "Угол поворота".
  4. Если вместо целого блока необходимо вставить его отдельные объекты, то установить флажок "Расчленить".
  5. Нажать "ОК".

Панель Вставка

Ввод команды: ВСТАВИТЬ


3DЗЕРКАЛО Команда

Для зеркального отображения объектов

  1. Выберите в меню "Изменить" » "Зеркало".
  2. Выберите отображаемые объекты.
  3. Укажите первую точку оси отражения.
  4. Укажите вторую точку.
  5. Нажмите ENTER для сохранения исходных объектов или введите y для их удаления.

Панель "Редактирование"

Ввод команды: ЗЕРКАЛО


3DЗЕРКАЛО Команда

Для зеркального отображения 3D объектов

  1. Выберите в меню "Редакт" » "3D операции" » "3D зеркало".
  2. Выберите отображаемый объект.
  3. Укажите три точки, определяющие плоскость отражения.
  4. Нажмите ENTER для сохранения исходных объектов или введите y для их удаления.

Ввод команды: 3DЗЕРКАЛО


СИММЕТРИЯ Команда

Для зеркального отображения объектов

  1. Выберите в меню "Изменить" » "Зеркало".
  2. Выберите отображаемые объекты.
  3. Укажите первую точку оси отражения.
  4. Укажите вторую точку.
  5. Нажмите ENTER для сохранения исходных объектов или введите y для их удаления.

Панель "Редактирование"

Ввод команды: ЗЕРКАЛО


СИММЕТРИЯ Команда

Для зеркального отображения 3D объектов

  1. Выберите в меню "Редакт" » "3D операции" » "3D зеркало".
  2. Выберите отображаемый объект.
  3. Укажите три точки, определяющие плоскость отражения.
  4. Нажмите ENTER для сохранения исходных объектов или введите y для их удаления.

Ввод команды: 3DЗЕРКАЛО


СИММЕТРИЯ Команда

Для зеркального отображения объектов с помощью ручек

  1. Выберите отображаемые объекты.
  2. Выберите мышью базовую ручку на объекте.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Просмотрите режимы ручек с помощью клавиши ENTER и выберите режим "Зеркало".

    4. Нужный режим можно также выбрать из контекстного меню.

  4. Укажите вторую точку для определения оси отражения.

    5. Для зеркального отображения объектов иногда удобно использовать режим "Орто".


СИММЕТРИЯ Команда

Для зеркального отображения объектов с помощью ручек и с сохранением оригиналов

  1. Выберите отображаемые объекты.
  2. Выберите базовую ручку на объекте.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Просмотрите режимы ручек с помощью клавиши ENTER и выберите режим "Зеркало".

    4. Нужный режим можно также выбрать из контекстного меню.

  4. Нажмите и удерживайте клавишу CTRL(или введите к (Копировать)), чтобы запомнить исходное изображение и указать вторую точку оси отражения.

    5. Для зеркального отображения объектов иногда удобно использовать режим "Орто".

  5. Выключите ручки нажатием клавиши ENTER, ПРОБЕЛ или ESC.


МЛРЕД Команда

Для удаления вершины мультилинии

  1. Выберите в меню "Изменить" » "Объект" » "Мультилиния".
  2. В диалоговом окне "Редактирование мультилинии" выберите пиктограмму "Удалить вершину".
  3. Укажите на чертеже вершину для удаления. Нажмите ENTER.

Ввод команды: МЛРЕД


МЛРЕД Команда

Для задания закрытого крестообразного типа пересечения

  1. Выберите в меню "Изменить" » "Объект" » "Мультилиния".
  2. В диалоговом окне "Редактирование мультилинии" выберите пиктограмму "Закрытый крест".
  3. Выберите верхнюю мультилинию.
  4. Выберите нижнюю мультилинию.

    5. Тип пересечения изменяется. После этого можно либо продолжить выбор пересечений мультилиний, либо завершить команду нажатием ENTER . Для повторного вызова диалогового окна "Редактирование мультилинии" нужно вновь нажать ENTER.


МЛРЕД Команда

Редактирование стиля мультилинии

  1. Выберите в меню "Формат" » "Стиль мультилиний".
  2. В диалоговом окне "Стили мультилиний" выберите имя стиля из списка. Нажмите кнопку "Изменить".
  3. Выберите "Свойства элементов".
  4. В диалоговом окне "Редактирование стилей мультилиний" изменить необходимые параметры.
  5. Нажмите "ОК".
  6. В диалоговом окне "Стили мультилиний" нажать кнопку "Сохранить" для сохранения сделанных изменений в MLN-файле.
  7. Нажмите "ОК".

Ввод команды: МЛСТИЛЬ


МЛИНИЯ Команда

Для построения мультилинии

  1. Выберите в меню "Рисование" » "Мультилиния".
  2. Для выбора стиля введите с в командной строке.
  3. Введите ? для получения списка доступных стилей.
  4. Чтобы определить расположение мультилинии, нужно ввести р и выбрать один из следующих вариантов: верх, центр или низ.
  5. Для изменения масштаба мультилинии введите м и задать новый масштаб.

    6. Теперь можно переходить непосредственно к построению мультилинии.

  6. Укажите начальную точку.
  7. Укажите вторую точку.
  8. Задайте дополнительные точки или нажмите ENTER. Если указано три или более точек, то чтобы замкнуть мультилинию можно ввести з.

Ввод команды: МЛИНИЯ


МЛИНИЯ Команда

Для создания стиля мультилиний

  1. Выберите в меню "Формат" » "Стиль мультилиний".
  2. В диалоговом окне "Стиль мультилиний" выберите "Новый".
  3. В диалоговом окне "Создать новый стиль мультилинии" введите имя стиля мультилинии и выберите стиль для начала рисования. Нажмите кнопку "Продолжить".
  4. В диалоговом окне "Новый стиль мультилинии" выберите параметры стиля мультилинии. Можно также ввести описание.

    5. Пояснение не является обязательной характеристикой стиля мультилиний. Его длина не должна превышать 255 символов, включая пробелы.

  5. Нажать "ОК".
  6. В диалоговом окне "Стиль мультилинии", нажмите кнопку "Сохранить", чтобы сохранить стиль мультилинии в файл (по умолчанию имя файла acad.mln). В одном файле можно сохранять несколько стилей мультилиний.

    7. Перед созданием нового стиля мультилинии следует сохранить текущий стиль. В противном случае все изменения в текущем стиле будут потеряны.


МЛСТИЛЬ Команда

Для удаления вершины мультилинии

  1. Выберите в меню "Изменить" » "Объект" » "Мультилиния".
  2. В диалоговом окне "Редактирование мультилинии" выберите пиктограмму "Удалить вершину".
  3. Укажите на чертеже вершину для удаления. Нажмите ENTER.

Ввод команды: МЛРЕД


МЛСТИЛЬ Команда

Для задания закрытого крестообразного типа пересечения

  1. Выберите в меню "Изменить" » "Объект" » "Мультилиния".
  2. В диалоговом окне "Редактирование мультилинии" выберите пиктограмму "Закрытый крест".
  3. Выберите верхнюю мультилинию.
  4. Выберите нижнюю мультилинию.

    5. Тип пересечения изменяется. После этого можно либо продолжить выбор пересечений мультилиний, либо завершить команду нажатием ENTER . Для повторного вызова диалогового окна "Редактирование мультилинии" нужно вновь нажать ENTER.


МЛСТИЛЬ Команда

Редактирование стиля мультилинии

  1. Выберите в меню "Формат" » "Стиль мультилиний".
  2. В диалоговом окне "Стили мультилиний" выберите имя стиля из списка. Нажмите кнопку "Изменить".
  3. Выберите "Свойства элементов".
  4. В диалоговом окне "Редактирование стилей мультилиний" изменить необходимые параметры.
  5. Нажмите "ОК".
  6. В диалоговом окне "Стили мультилиний" нажать кнопку "Сохранить" для сохранения сделанных изменений в MLN-файле.
  7. Нажмите "ОК".

Ввод команды: МЛСТИЛЬ


МОДЕЛЬ Команда

Выбор вкладки "Модель"

Выполнить одно из следующих действий:

  • Перейти на вкладку "Модель".
  • Нажать правую кнопку мыши на любой вкладке "Модель" или "Лист". Выбрать "Активизировать модель".
  • Если вкладки "Модель" и "Лист" скрыты, нажмите кнопку "Модель" в строке состояния в центре нижней части экрана приложения.


ПЕРЕНЕСТИ Команда

Для перемещения объекта по двум точкам

  1. Выберите в меню "Изменить" » "Переместить".
  2. Выберите объекты для перемещения.
  3. Укажите базовую точку перемещения.
  4. Укажите вторую точку.

    5. Выбранные объекты перемещаются в направлении и на расстояние, определяемые двумя заданными точками.

Панель "Редактирование"

Ввод команды: ПЕРЕНЕСТИ


ПЕРЕНЕСТИ Команда

Для перемещения объекта на заданную величину смещения

  1. Выберите в меню "Изменить" » "Переместить".
  2. Выберите перемещаемый объект.
  3. Введите значения относительных координат смещения в декартовой, полярной, цилиндрической или сферической системе координат. Не следует вводить знак @, так как уже предполагается ввод относительных координат.
  4. На запрос второй точки нажмите ENTER.

    5. Значения координат определяют не положение базовой точки, а величину смещения объекта. Выбранные объекты перемещаются на заданную величину смещения.

Панель "Редактирование"

Ввод команды: ПЕРЕНЕСТИ


ПЕРЕНЕСТИ Команда

Перемещение объекта из пространства модели в пространство листа (и наоборот)

  1. Перейдите на вкладку "Лист".
  2. Выберите в меню "Изменить" » "Смена пространства".
  3. Выберите один или несколько объектов для перемещения.
  4. Нажмите ENTER.

    5. Объект перемещается в выбранное пространство и в соответствии с этим пространстовом изменяет свой масштаб.

Панель "Редактирование"

Ввод команды: СМЕНАПРОСТР


ПЕРЕНЕСТИ Команда

Перемещение объектов с помощью растягивания

  1. Выберите в меню "Изменить" » "Растянуть".
  2. Выберите объекты секущей рамкой.

    3. Секущая рамка должна захватывать по крайней мере одну вершину или определяющую точку объекта. Выбор секущей рамкой осуществляется путем щелчка и перетаскивания мыши справа налево, после чего необходимо снова нажать кнопку мыши.

  3. Выполните одно из следующих действий:
    • Укажите базовую точку и вторую точку для перемещения.
    • Введите значения относительных координат смещения в декартовой, полярной, цилиндрической или сферической системе координат. Не следует вводить знак @, так как уже предполагается ввод относительных координат. На запрос второй точки смещения нажмите ENTER.

    Объекты, у которых хотя бы одна вершина или определяющая точка расположена внутри секущей рамки, растягиваются. Объекты, полностью охваченные секущей рамкой, перемещаются без растягивания.

Панель "Редактирование"

Ввод команды: РАСТЯНУТЬ


ПЕРЕНЕСТИ Команда

Для перемещения объекта с помощью ручек

  1. Выберите объекты для перемещения.
  2. Выберите базовую ручку на объекте.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Просмотрите режимы ручек с помощью клавиши ENTER и выберите режим "Перемещение".

    4. Нужный режим можно также выбрать из контекстного меню.

  4. Переместить устройство указания и нажать кнопку мыши.

    5. Выбранные объекты перемещаются, следуя за ручкой.

Примечание Для копирования выбранного объекта во время выполнения операции перемещения нажмите и удерживайте клавишу CTRL.


МПОВТОРИТЬ Команда

Для отмены последнего действия

  • Выберите в меню "Правка" » "Отменить".

Панель "Стандартная"

Ввод команды: О


МПОВТОРИТЬ Команда

Для отмены нескольких действий

  1. На панели "Стандартная" нажать на стрелку кнопки "Отменить" для раскрытия списка действий.

    2. Выводится список действий, которые можно отменить, начиная с последнего действия.

  2. Выделите отменяемые действия перетаскивая мышь.
  3. Нажмите кнопкой мыши для отмены выбранных действий.

Панель "Стандартная"

Ввод команды: ОТМЕНИТЬ


МПОВТОРИТЬ Команда

Для повторного выполнения отмененного действия

  • Выберите в меню "Правка" » "Повторить".

Команда ПОВТОРИТЬ используется для повтора последнего действия, отмененного командой ОТМЕНИТЬ. Команду ПОВТОРИТЬ нельзя использовать для повторного выполнения другой команды.

Панель "Стандартная"

Ввод команды: ПОВТОРИТЬ


МПОВТОРИТЬ Команда

Для повторного выполнения нескольких отмененных действий

  1. На панели "Стандартная" нажмите на стрелку кнопки "Повторить" для раскрытия списка действий.

    2. Выводится список отмененных действий, которые можно повторно выполнить, начиная с последнего действия.

  2. Выделите повторно выполняемые действия.
  3. Нажмите кнопкой мыши для повторного выполнения выбранных действий.

Панель "Стандартная"

Ввод команды: МПОВТОРИТЬ


МТЕКСТ Команда

Создание многострочного текста

  1. Нажмите "Рисование" » "Текст" » "Многострочный".
  2. Задайте рамкой ширину области многострочного текста.

    3. Отобразится текстовый редактор, используемый в месте редактирования.

  3. Для задания отступа первой строки абзаца на горизонтальной линейке переместите маркер "Первая строка" в положение, с которого должен начинаться текст. Для задания отступа остальных строк абзаца на горизонтальной линейке переместите маркер "Абзац".
  4. Для задания позиций табуляции нажмите кнопку мыши в нужных местах на горизонтальной линейке.
  5. Для задания текстового стиля, отличного от установленного по умолчанию, раскройте список "Стиль" на панели редактора и выберите требуемый стиль.
  6. Введите текст.

    7. Примечание Текст, который может оказаться трудночитаемым (если он очень мелкий, очень крупный или повёрнут), отображается в удобном для чтения масштабе и в горизонтальном положении, чтобы его было удобно читать и редактировать.

  7. Для переопределения настроек текущего текстового стиля выделите текст одним из следующих способов:
    • Для выделения фрагмента текста нажмите левую кнопку мыши и, не отпуская ее, проведите курсор над нужными символами.
    • Для выделения слова дважды нажмите на нем кнопку мыши.
    • Для выделения абзаца трижды нажмите на нем кнопку мыши.
  8. С помощью панели инструментов измените формат следующим образом:
    • Для изменения шрифта выберите нужное значение из списка "Шрифт".
    • Для изменения высоты символов введите новое значение в поле "Высота текста".
    • Для изменения начертания символов на полужирное или курсивное (только для шрифтов TrueType) или создания подчеркнутого или надчеркнутого текста нажмите соответствующую кнопку на панели инструментов. Для SHX-шрифтов полужирное и курсивное начертания не поддерживаются.
    • Для изменения цвета символов выберите нужное значение из списка "Цвет". Если необходимый цвет отсутствует в списке, следует воспользоваться пунктом "Выбор цвета".
  9. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов:
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку в области чертежа вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

Панель "Рисование"

Ввод команды: МТЕКСТ


МТЕКСТ Команда

Вставка специальных символов в многострочный текст

  1. Дважды нажмите кнопку мыши на многострочном тексте, чтобы открыть текстовый редактор, используемый в месте редактирования.
  2. На развернутой панели нажмите "Символ".
  3. Выберите нужный символ из подменю или выберите пункт "Прочие" для вызова диалогового окна "Таблица символов".

    4. Для вызова диалогового окна "Таблица символов" необходимо, чтобы была установлена программа charmap.exe. Сведения о добавке программ к своей системе - см. в справке по Microsoft

    ®

    Windows

    ®

    .

  4. В диалоговом окне "Таблица символов" выберите шрифт.
  5. Выделите символ и выполните одно из следующих действий:
    • Для вставки одиночного символа необходимо перетащить выбранный символ в редактор.
    • Для вставки нескольких символов необходимо для каждого символа нажать кнопку "Выбрать" для добавления его в поле "Копируемые символы". После выбора всех необходимых символов нажмите кнопку "Копировать". Нажмите правую кнопку мыши в редакторе. Выберите "Вставить".
  6. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов:
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку в области чертежа вне окна редактора.
    • Нажмите клавиши CTRL+ENTER.

Панель "Рисование"

Ввод команды: МТЕКСТ


МТЕКСТ Команда

Задание объекту многострочного текста непрозрачной или цветной маски заднего плана

  1. Дважды нажмите кнопку мыши на многострочном тексте, чтобы открыть текстовый редактор, используемый в месте редактирования.
  2. Нажмите правую кнопку мыши в редакторе. Выберите "Маска заднего плана".
  3. В диалоговом окне "Маска заднего плана" выберите "Использовать маску".
  4. Введите значение для коэффициента смещения границ.

    5. Значение привязывается к высоте текста. Коэффициент, равный 1,0, означает, что размер непрозрачного фона точно соответствует размеру объекта многострочного текста. Коэффициент 1,5 (по умолчанию) означает, что маска выступает за пределы текста на половину его высоты.

  5. В группе "Цвет закрашивания" выполните одно из следующих действий:
    • Выберите параметр "Использовать цвет фона чертежа".
    • Выберите цвет фона или нажмите "Выбор цвета" для открытия диалогового окна "Выбор цвета" .
  6. Нажмите "OK" для возврата в редактор.
  7. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов:
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

    После выхода из редактора используется непрозрачный фон.

Панель "Рисование"

Ввод команды: МТЕКСТ


МТЕКСТ Команда

Изменение в редакторе многострочного текста настройки сглаживания шрифтов Windows для улучшения видимости текста

  1. Нажмите правую кнопку мыши на рабочем столе Windows. Выберите "Свойства".
  2. В диалоговом окне "Свойства: Экран" выберите вкладку "Оформление".
  3. Выберите "Эффекты".
  4. В диалоговом окне "Эффекты" выберите "Применять следующий метод сглаживания экранных шрифтов" для отмены этого режима.
  5. Нажмите "ОК" для выхода из диалогового окна "Эффекты".
  6. Нажмите "ОК" для выхода из диалогового окна "Свойства: Экран".


МТЕКСТ Команда

Изменение режима выравнивания многострочного текста

  1. Нажмите "Сервис" » "Свойства".
  2. Выберите объект многострочного текста.
  3. На палитре свойств выберите один из режимов выравнивания.
  4. Нажмите кнопку мыши за пределами палитры свойств.

Ввод команды: ОКОНСВ


МТЕКСТ Команда

Форматирование символов многострочного текста

  1. Дважды нажмите кнопку мыши на многострочном тексте, чтобы открыть текстовый редактор, используемый в месте редактирования.
  2. Выделите текст одним из следующих способов:
    • Для выделения фрагмента текста нажмите левую кнопку мыши и, не отпуская ее, провести курсор над нужными символами.
    • Для выделения слова нажмите на нем дважды кнопку мыши.
    • Для выделения абзаца нажмите кнопку мыши трижды.
  3. С помощью панели инструментов измените формат следующим образом:
    • Для изменения шрифта выберите нужное значение из списка "Шрифт".
    • Для изменения высоты символов введите новое значение в поле "Высота текста".
    • Для изменения начертания символов на полужирное или курсивное (только для шрифтов TrueType) или создания подчеркнутого или надчеркнутого текста нажмите соответствующую кнопку на панели инструментов. Для SHX-шрифтов полужирное и курсивное начертания не поддерживаются.
    • Для изменения цвета символов выберите нужное значение из списка "Цвет". Нажмите кнопку "Прочие" для отображения диалогового окна "Выбор цвета" .
    • Для задания угла наклона текста введите значение от -85 до 85. Положительное значение угла соответствует наклону символов вправо, отрицательное - наклону влево.
    • Для изменения интервала между знаками в выделенном фрагменте введите новое значение.
    • Для изменения ширины символов в выделенном фрагменте введите новое значение.
  4. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов:
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

Панель "Рисование"

Ввод команды: МТЕКСТ


МТЕКСТ Команда

Форматирование многострочного текста как списка

  1. Нажмите "Рисование" » "Текст" » "Многострочный".
  2. Задать рамкой ширину области многострочного текста.
  3. Для развертывания панели "Формат текста" нажмите кнопку "Параметры" » "Показать параметры".
  4. При преобразовании многострочного текста в список выберите абзацы.

    5. Примечание Форматирование списка возможно только тогда, когда флажок "Разрешить маркеры и списки" установлен (значение по умолчанию).

  5. На развернутой панели нажмите кнопку "Нумерация", "Маркеры" или "Буквы верхнего регистра".
    • Нумерация. Использует цифры с точками для элементов в списке.
    • Маркеры. Использует маркер или другой символ для элементов в списке.
    • Прописные буквы. Использует прописные буквы с точками для элементов в списке. Если в списке больше элементов, чем букв в алфавите, для продолжения последовательности используются две буквы. Для использования букв нижнего регистра нажмите правую кнопку мыши в редакторе. Выберите "Маркеры и списки" » "Буквенный" » "Нижний регистр".
  6. Если создаются новые элементы списка, следует ввести текст.
  7. Чтобы завершить список, нажмите клавишу ENTER для перехода на новую строку. Нажмите кнопку, которая была нажата раньше для создания списка.
  8. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов:
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна Редактора.
    • Нажать клавиши CTRL+ENTER.

Панель "Рисование"

Ввод команды: МТЕКСТ


МТЕКСТ Команда

Отмена форматирования в многострочном тексте

  1. Дважды нажмите кнопку мыши на многострочном тексте, чтобы открыть текстовый редактор, используемый в месте редактирования.
  2. Выберите элементы списка.
  3. Для развертывания панели "Формат текста" нажмите кнопку "Параметры" » "Показать параметры".
  4. На развернутой панели нажмите активную кнопку списка: "Нумерация", "Маркеры" или "Буквы верхнего регистра" - для ее отключения.

    5. Примечание Если в списке используются буквы нижнего регистра, нажмите кнопку "Буквы нижнего регистра" для преобразования регистра букв списка в верхний. Затем нажмите кнопку "Буквы верхнего регистра" для ее отключения.

  5. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов.
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

Панель "Рисование"

Ввод команды: МТЕКСТ


МТЕКСТ Команда

Создание буквенного или нумерованного списка в многострочном тексте при вводе

  1. Нажмите "Рисование" » "Текст" » "Многострочный".
  2. Задайте рамкой ширину области многострочного текста.
  3. Для развертывания панели "Формат текста" нажмите кнопку "Параметры" » "Показать параметры".
  4. Выберите "Маркеры и списки". Удостоверьтесь, что установлены флажки "Разрешить автоматический список" и "Разрешить маркеры и списки".
  5. Введите букву или цифру и точку (или другой знак препинания).

    6. В качестве знаков препинания после букв или цифр можно использовать следующие символы: точку (.), двоеточие (:), закрывающую круглую скобку ()), закрывающую угловую скобку (>), закрывающую квадратную скобку (]) и закрывающую фигурную скобку (}).

  6. Нажмите TAB.
  7. Введите текст элемента списка. Нажмите клавишу ENTER для перехода к следующему элементу или использовать сочетание клавиш SHIFT+ENTER для добавления абзаца перед следующим элементом.

    8. Элементу автоматически присваивается следующая буква или цифра.

  8. Дважды нажмите клавишу ENTER для завершения списка.
  9. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов.
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

Панель "Рисование"

Ввод команды: МТЕКСТ


МТЕКСТ Команда

Создание маркированного списка в многострочном тексте при вводе

  1. Нажмите "Рисование" » "Текст" » "Многострочный".
  2. Задайте рамкой ширину области многострочного текста.
  3. Для развертывания панели "Формат текста" нажмите кнопку "Параметры" » "Показать параметры".
  4. Выберите "Маркеры и списки". Удостоверьтесь, что установлены флажки "Разрешить автоматический список" и "Разрешить маркеры и списки".
  5. В начале текстовой строки введите \U+2022 (строка Unicode для маркера) или выберите символ маркера или другой символ.

    6. В качестве маркеров не могут быть использованы следующие символы: точка (.), двоеточие (:), закрывающая круглая скобка ()), закрывающая угловая скобка (>), закрывающая квадратная скобка (]) и закрывающая фигурная скобка (}).

  6. Нажмите TAB.
  7. Введите текст элемента списка. Нажмите клавишу ENTER для перехода к следующему элементу или используйте сочетание клавиш SHIFT+ENTER для добавления абзаца перед следующим элементом.

    8. Символ маркера автоматически добавляется к следующему элементу.

  8. Дважды нажмите клавишу ENTER для завершения списка.
  9. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов.
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

Панель "Рисование"

Ввод команды: МТЕКСТ


МТЕКСТ Команда

Перемещение элемента списка многострочного текста на один уровень вниз

  1. Дважды нажмите кнопку мыши на многострочном тексте, чтобы открыть текстовый редактор, используемый в месте редактирования.
  2. Поместите курсор в начале элемента списка и нажмите клавишу TAB.

    3. Элемент перемещается на один уровень вниз и начинает вложенный список.

  3. Нажмите клавишу ENTER для расположения следующего элемента на том же уровне или используйте сочетание клавиш SHIFT + TAB для перемещения элемента на один уровень вверх.
  4. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов:
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

Панель "Рисование"

Ввод команды: МТЕКСТ


МТЕКСТ Команда

Разделение существующего списка

  1. Дважды нажмите кнопку мыши на многострочном тексте, чтобы открыть текстовый редактор, используемый в месте редактирования.
  2. Выберите последовательность элементов или поместите курсор в начало элемента, где необходимо создать новый список.
  3. Нажмите правую кнопку мыши в редакторе. Выберите "Маркеры и списки" » "Начать заново".

    4. Выбранные элементы перенумеровываются, создавая отдельную последовательность. Если выбрать элементы в середине списка, то невыбранные элементы, расположенные ниже выбранных, также станут частью нового списка.

  4. Для продолжения исходного списка после нового, выберите первый элемент, следующий за новым списком.
  5. Нажмите правую кнопку мыши в редакторе. Выберите "Маркеры и списки" » "Продолжить".

    6. Выбранный и следующие за ним элементы перенумеровываются, продолжая исходный список.

  6. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов.
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

Панель "Рисование"

Ввод команды: МТЕКСТ


МНОГОРАЗ Команда

Копирование недавно использованной команды

  1. Нажмите на командной строке правую кнопку мыши. Выберите "Журнал последних команд".
  2. Выберите нужную команду.


СВИД Команда

Создание нового видового экрана на листе

  1. На вкладке листа нажмите "Вид" » "Видовые экраны" » "1 ВЭкран".
  2. Задать первый угол видового экрана.
  3. Задать противоположный угол видового экрана.

    4. Новый объект видового экрана листа создан и отображается на виде по умолчанию. Для регулировки вида дважды нажать кнопку мыши на видовом экране листа, чтобы перейти в пространство модели.

Панель Видовые экраны

Ввод команды: ВЭКРАН, СВИД


СВИД Команда

Создание конфигурации видового экрана на листе

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Вид" » "Видовые экраны" » "Новые ВЭкраны".
  3. В диалоговом окне "Видовые экраны" на вкладке "Новые ВЭ" выбрать конфигурацию видовых экранов из списка.
  4. В опции "Настройка" выбрать 2D или 3D.

    5. Если выбран 3D-режим, на создаваемых видовых экранах сразу же будут установлены стандартные виды модели.

  5. В опции "Расстояние" задать расстояние между видовыми экранами.
  6. Для изменения вида выбрать видовой экран в режиме предварительного просмотра. В опции "Сменить вид на" выбрать вид из списка.

    7. Список включает в себя вид сверху, снизу, спереди, сзади, слева, справа, а также изометрические и любые другие виды. Выбранный вид отображается в области предварительного просмотра.

  7. Нажмите "ОК".
  8. В области рисования задать две точки для обозначения области, содержащей конфигурацию видового экрана.

Панель Видовые экраны

Ввод команды: ВЭКРАН


СВИД Команда

Вставка на лист именованной конфигурации видовых экранов

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Вид" » "Видовые экраны" » "Новые ВЭкраны".
  3. В диалоговом окне "Видовые экраны" на вкладке "Именованные ВЭ" выбрать именованную конфигурацию видового экрана из списка.
  4. Нажмите "ОК".
  5. Указать положение вставляемой конфигурации на листе.

Панель Видовые экраны

Ввод команды: ВЭКРАН


СВИД Команда

Изменение свойств видового экрана с помощью палитры "Свойства"

  1. Выбрать границу видового экрана листа, свойства которой необходимо изменить.
  2. Нажать правую кнопку мыши и выбрать в контекстном меню "Свойства".
  3. В палитре свойств выбрать значение, которое необходимо изменить. Ввести новое значение или выбрать новый параметр из списка.

    4. Новые параметры или значение свойства присваиваются текущему видовому экрану.

Панель "Стандартная"

Ввод команды: СВОЙСТВА

Контекстное меню: Выберите видовой экран и нажмите правую кнопку мыши в области рисования. Нажмите "Свойства".


СВИД Команда

Подрезка границ видового экрана

  1. В командной строке ввести вэкрез.
  2. Выбрать видовой экран для подрезки.
  3. Ввести у (Удалить) для удаления контура подрезки.
  4. Ввести м (Многоугольный).
  5. Задать точки либо выбрать объект для определения границ видового экрана.

Ввод команды: Выбрать видовой экран, который необходимо подрезать и нажать правую кнопку мыши в области рисования. Выбрать в контекстном меню "Подрезать видовой экран".


ФОРМАТЛ Команда

Создание нового видового экрана на листе

  1. На вкладке листа нажмите "Вид" » "Видовые экраны" » "1 ВЭкран".
  2. Задать первый угол видового экрана.
  3. Задать противоположный угол видового экрана.

    4. Новый объект видового экрана листа создан и отображается на виде по умолчанию. Для регулировки вида дважды нажать кнопку мыши на видовом экране листа, чтобы перейти в пространство модели.

Панель Видовые экраны

Ввод команды: ВЭКРАН, СВИД


ФОРМАТЛ Команда

Создание конфигурации видового экрана на листе

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Вид" » "Видовые экраны" » "Новые ВЭкраны".
  3. В диалоговом окне "Видовые экраны" на вкладке "Новые ВЭ" выбрать конфигурацию видовых экранов из списка.
  4. В опции "Настройка" выбрать 2D или 3D.

    5. Если выбран 3D-режим, на создаваемых видовых экранах сразу же будут установлены стандартные виды модели.

  5. В опции "Расстояние" задать расстояние между видовыми экранами.
  6. Для изменения вида выбрать видовой экран в режиме предварительного просмотра. В опции "Сменить вид на" выбрать вид из списка.

    7. Список включает в себя вид сверху, снизу, спереди, сзади, слева, справа, а также изометрические и любые другие виды. Выбранный вид отображается в области предварительного просмотра.

  7. Нажмите "ОК".
  8. В области рисования задать две точки для обозначения области, содержащей конфигурацию видового экрана.

Панель Видовые экраны

Ввод команды: ВЭКРАН


ФОРМАТЛ Команда

Вставка на лист именованной конфигурации видовых экранов

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Вид" » "Видовые экраны" » "Новые ВЭкраны".
  3. В диалоговом окне "Видовые экраны" на вкладке "Именованные ВЭ" выбрать именованную конфигурацию видового экрана из списка.
  4. Нажмите "ОК".
  5. Указать положение вставляемой конфигурации на листе.

Панель Видовые экраны

Ввод команды: ВЭКРАН


ФОРМАТЛ Команда

Изменение свойств видового экрана с помощью палитры "Свойства"

  1. Выбрать границу видового экрана листа, свойства которой необходимо изменить.
  2. Нажать правую кнопку мыши и выбрать в контекстном меню "Свойства".
  3. В палитре свойств выбрать значение, которое необходимо изменить. Ввести новое значение или выбрать новый параметр из списка.

    4. Новые параметры или значение свойства присваиваются текущему видовому экрану.

Панель "Стандартная"

Ввод команды: СВОЙСТВА

Контекстное меню: Выберите видовой экран и нажмите правую кнопку мыши в области рисования. Нажмите "Свойства".


ФОРМАТЛ Команда

Подрезка границ видового экрана

  1. В командной строке ввести вэкрез.
  2. Выбрать видовой экран для подрезки.
  3. Ввести у (Удалить) для удаления контура подрезки.
  4. Ввести м (Многоугольный).
  5. Задать точки либо выбрать объект для определения границ видового экрана.

Ввод команды: Выбрать видовой экран, который необходимо подрезать и нажать правую кнопку мыши в области рисования. Выбрать в контекстном меню "Подрезать видовой экран".


ФОРМАТЛ Команда

Поворот вида с помощью команды ФОРМАТЛ

  1. В командной строке ввести форматл.
  2. Ввести в (Выровнять).
  3. Ввести п для поворота вида.
  4. Выбрать видовой экран, вид на котором требуется повернуть.
  5. Указать базовую точку поворота.
  6. Задать угол поворота.

    7. Происходит поворот вида в целом внутри видового экрана.


СОЗДАТЬ Команда

Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"

  1. При необходимости системным переменным STARTUP и FILEDIA присваивается значение 1. В командной строке введите startup и 1, затем введите filedia и 1.
  2. Выберите "Файл" » "Новый".
  3. В диалоговом окне "Создание нового чертежа" выберите "Простейший шаблон".
  4. Установите переключатель "Единицы по умолчанию" в положение "Британские" или "Метрические".

    5. Создаётся новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Ввод команды: НОВЫЙ


СОЗДАТЬ Команда

Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию

  1. Если требуется, задайте для системной переменной STARTUP значение 0, а для системной переменноё FILEDIA - 1. В командной строке введите startup и 0; затем введите filedia и 1.
  2. Выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Настройка" откройте вкладку "Файлы" и в списке узлов нажмите кнопку мыши на значке "плюс" (+) рядом с элементом "Параметры шаблонов". Нажмите на значке "плюс" (+) рядом с элементом параметра "Папка для шаблона чертежа" и укажите путь к папке.
  4. Нажмите на значке "плюс" (+) для параметра "Шаблон по умолчанию для команды БСОЗДАТЬ" и укажите имя файла с шаблоном по умолчанию.
  5. Нажмите "ОК".
  6. Нажмите кнопку "Создать" на панели "Стандартная".

    7. Создается новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Панель "Стандартная"

Ввод команды: БСОЗДАТЬ


СОЗДАТЬ Команда

Создание чертежа с помощью Мастера

  1. Если необходимо, присвойте системным переменным STARTUP и FILEDIA значение 1.
  2. Выберите "Файл" » "Создать".
  3. В диалоговом окне "Создание нового чертежа" нажмите кнопку "Вызов мастера".
  4. Выберите "Быстрая подготовка" или "Детальная подготовка".
  5. Задайте нужные значения параметров, используя кнопки "Назад" и "Далее" для перехода между страницами Мастера.
  6. На последней странице нажмите кнопку "Готово".

Ввод команды: НОВЫЙ


СОЗДАТЬ Команда

Создание чертежа на основе выбранного шаблона

  1. Выберите "Файл" » "Создать".
  2. В диалоговом окне "Выбор шаблона" выберите шаблон из списка.
  3. Нажмите кнопку "Открыть".

    4. Создаётся чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере среди нескольких созданных чертежей. Например, имя, предложенное по умолчанию для следующего чертежа, созданного на основе шаблона, будет drawing2.dwg.

    Если необходимо создать чертеж, не используя шаблон, нажмите на стрелке рядом с кнопкой "Открыть". Выберите в списке один из вариантов "без шаблона".

Ввод команды: НОВЫЙ


СОЗДАТЬ Команда

Создание шаблона на основе чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выберите файл, который будет использоваться в качестве шаблона.
  3. Нажмите кнопку "OK".
  4. Если необходимо удалить содержимое существующего файла, выберите "Редактирование" » "Стереть".
  5. На запрос "Выберите объекты" введите all, чтобы выбрать все объекты, затем введите r (для удаления) и выберите рамку и основную надпись, чтобы исключить их из набора.
  6. Выберите "Файл" » "Сохранить как".
  7. В диалоговом окне "Сохранение чертежа" в списке "Тип файла" выберите тип файла шаблона чертежа.

    8. DWT-файлы необходимо сохранять в формате текущей версии программы. Чтобы создать файл DWT в формате предыдущей версии, сначала сохраните чертёж в формате DWG, а затем переименуйте его, сменив расширение .dwg на .dwt.

  8. В поле "Имя файла" введите имя шаблона.
  9. Нажмите кнопку "Сохранить".
  10. Введите пояснения к шаблону.
  11. Нажмите "OK".

    12. Созданный шаблон сохраняется в папке template.

Панель "Стандартная"

Ввод команды: ОТКРЫТЬ


СОЗДАТЬ Команда

Восстановление параметров простейших шаблонов

  1. Выберите "Файл" » "Новый".
  2. В диалоговом окне "Выбор шаблона" нажмите на стрелке рядом с кнопкой "Открыть". Выберите из списка один из параметров:
    • "Открыть без шаблона - британские" для восстановления acad.dwt
    • "Открыть без шаблона - метрические" для восстановления acadiso.dwt

    Создаётся чертёж с параметрами по умолчанию.

  3. Выберите "Файл" » "Сохранить как".
  4. В диалоговом окне "Сохранение чертежа" в качестве типа файла выберите "Шаблон чертежа". Сохраните чертёж под исходным именем или под именем acad.dwt с британскими единицами измерения или acadiso.dwt - с метрическими.
  5. Нажмите кнопку "Сохранить".

    6. Примечание Для рабочего пространства 3D моделирования файлами шаблона чертежа по умолчанию являются acad3d.dwt и acadiso3d.dwt

Ввод команды: НОВЫЙ


ПШСОЗДАТЬ Команда

Открытие Диспетчера подшивок

  • Нажмите "Сервис" » "Палитры" » "Диспетчер подшивок".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПШСОЗДАТЬ Команда

Создание новой подшивки

  1. Для создания новой подшивки необходимо выполнить одно из следующих действий:
    • Нажмите "Файл" » "Создать подшивку".
    • В Диспетчере подшивок выберите меню команд, затем команду "Новая подшивка".
  2. Выполнить инструкции Мастера создания подшивок.

Панель "Стандартная"

Ввод команды: ПШСОЗДАТЬ


ПШСОЗДАТЬ Команда

Открытие подшивки

  1. Для открытия подшивки необходимо выполнить одно из следующих действий:
    • Нажмите "Файл" » "Открыть подшивку".
    • В Диспетчере подшивок выберите меню команд, затем команду "Открыть".
    • Дважды нажмите кнопку мыши на файле данных подшивки (DST).
  2. В диалоговом окне "Открыть подшивку" перейти к папке, содержащей файл DST. Выберите файл DST и затем нажмите "Открыть".

    3. В Диспетчере подшивок открываются данные подшивки.

    Примечание Можно открыть несколько подшивок и переключаться между ними с помощью меню команд.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПШСОЗДАТЬ Команда

Создание нового листа

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на узле подшивки, узле группы или узле листа. Выберите "Новый лист".
  2. В диалоговом окне "Новый лист" введите номер и название листа. Нажмите "OK".

    3. По умолчанию новый лист создается на основе файла шаблона чертежа, заданного в диалоговом окне "Свойства подшивки".

    Примечание И местоположение по умолчанию папки для новых листов можно в диалоговых окнах "Свойства подшивки" или "Свойства группы листов".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


СМЕЩЕНИЕ Команда

Для построения подобного объекта путем задания смещения

  1. Выберите в меню "Изменить" » "Смещение".
  2. Задать расстояние смещения.

    3. Смещение задается с помощью устройства указания или вводом с клавиатуры.

  3. Выберите исходный объект.
  4. Укажите сторону смещения.
  5. Выберите для смещения следующий объект или нажмите ENTER для завершения команды.

Панель "Редактирование"

Ввод команды: ПОДОБИЕ


СМЕЩЕНИЕ Команда

Для построения подобного объекта, проходящего через точку

  1. Выберите в меню "Изменить" » "Смещение".
  2. Задайте расстояние смещения.
  3. Выберите исходный объект.
  4. Укажите точку, через которую должен проходить новый объект.
  5. Выберите для смещения следующий объект или нажмите ENTER для завершения команды.

Панель "Редактирование"

Ввод команды: ПОДОБИЕ


OLELINKS Команда

Связывание объектов с чертежом

  1. Запустите исходное приложение и открыть в нем документ.
  2. Выделите и скопируйте в буфер обмена связываемые данные документа.
  3. Откройте чертеж.
  4. Нажмите "Правка" » "Специальная вставка...".
  5. В диалоговом окне "Специальная вставка" выбрать опцию "Вставить связь".

    6. В этом случае при вставке содержимого буфера обмена устанавливается связь с исходным файлом. В противном случае (при активной опции "Вставить") происходит внедрение объекта.

  6. Из списка "Как" выберите требуемый формат данных.
  7. Нажмите "ОК".

Ввод команды: ВСТАВПРБ


OLELINKS Команда

Связывание с чертежом целого файла как OLE-объекта

  1. Откройте чертеж.
  2. Нажмите "Вставка" » "Объект...".
  3. В диалоговом окне "Вставка объекта" установите текущей опцию "Создать из файла".
  4. Поднимите флажок "Связь". Нажмите кнопку "Обзор".
  5. В диалоговом окне "Обзор" выберите файл, который необходимо связать. Нажмите кнопку "Открыть".
  6. В диалоговом окне "Вставка объекта" нажмите "ОК".

    7. Файл связывается с чертежом.

Ввод команды: ВСТ ОБКТ


OLELINKS Команда

Обновление связей вручную

  1. Нажмите "Правка" » "Связи...".
  2. В диалоговом окне "Связи" выберите обновляемые связи.
  3. Нажмите "Обновить".
  4. Нажмите кнопку "Закрыть".

Примечание Если обновляемые связи необходимо выбрать непосредственно в области чертежа без использования списка диалогового окна "Связи", то нужно выбрать объекты перед тем, как выполнить действие пункта 1.

Ввод команды: ВНЕДРСВЯЗИ


OLELINKS Команда

Редактирование связи с OLE-объектом

  1. В чертеже выберите OLE-объект, связь которого должна быть отредактирована.
  2. Нажмите "Правка" » "Связи...".
  3. В диалоговом окне "Связи" нажмите кнопку "Сменить источник".
  4. В диалоговом окне "Смена источника" найдите новый файл-источник.
  5. Выберите исходный файл. Нажать кнопку "Открыть".
  6. Нажмите "ОК".

Ввод команды: ВНЕДРСВЯЗИ


ОЛЕСВОЙСТВА Команда

Масштабирования текста в OLE-объекте согласно его шрифту

  1. Выберите OLE-объект.
  2. Нажмите правую кнопку мыши. Выберите пункт "OLE" » "Размер текста".
  3. В группе "Размер текста" выберите шрифт из раскрывающегося списка.

    4. В списке перечисляются все шрифты, появляющиеся в выбранном OLE-объекте.

  4. Выберите размер шрифта.

    5. В этом списке перечисляются все размеры, доступные для выбранного шрифта.

  5. В поле "Высота" введите значение в единицах чертежа.

    6. Это будет высота текста в чертеже, набранного указанным шрифтом указанного размера. Например, если выбрать шрифт Arial и размер 10 пунктов, а затем введите 0,5 в поле "Высота текста", то все тексты в выбранном OLE-объекте, набранные изначально шрифтом Arial размером 10 пунктов, в чертеже примут высоту 0,5 единиц чертежа. Все остальные тексты в объекте изменяют свой размер пропорционально выбранному базовому шрифту. Рамка объекта также перенастраивается в соответствии с новыми размерами текстов.

Ввод команды: ОЛЕСВОЙСТВА


ОЛЕСВОЙСТВА Команда

Редактирование связанного чертежа из приложения-приемника

  1. Откройте документ, содержащий связанный чертеж AutoCAD (например документ Microsoft Word).
  2. Дважды нажмите кнопку мыши на связанном чертеже.

    3. Откроется чертеж.

  3. Отредактируйте чертеж.
  4. Нажмите "Файл" » "Сохранить" для сохранения внесенных в чертёж изменений.
  5. Нажмите "Файл" » "Выход" для возврата в конечное приложение.

    6. Чертеж обновляется во всех документах, с которыми он связан.

    Способ обновления связи зависит от самого приложения-приемника. Некоторые приложения обновляют связи автоматически; в других это делается вручную.


ОЛЕСВОЙСТВА Команда

Изменение связанного чертежа в исходном приложении

  1. Запустите программу и откройте связанный чертеж.
  2. Отредактируйте чертеж и связанный вид.
  3. Нажмите "Файл" » "Сохранить" для сохранения внесенных в чертёж изменений.
  4. Если необходимо, обновите связь в составном документе.

    5. Чертеж обновляется во всех документах, с которыми он связан.

    Способ обновления связи зависит от самого приложения-приемника. Некоторые приложения обновляют связи автоматически; в других это делается вручную.


ОЛЕСВОЙСТВА Команда

Восстановление исходных размеров и формы OLE-объекта

  1. Выберите OLE-объект.
  2. Нажмите правую кнопку мыши. Выберите "OLE" » "Сброс".

    3. Опция "Сброс" также доступна из диалогового окна "Размер текста".


ОЛЕСВОЙСТВА Команда

Включение-отключение отображения рамок OLE-объекта

  1. В командной строке введите oleframe.
  2. Установите одно из возможных значений переменной:
    • 0 - рамка не отображается и не выводится на печать.
    • 1 - рамка отображается и выводится на печать.
    • 2 - рамка отображается, но на печать не выводится.

    Для того, чтобы были доступны ручки, рамка должна отображаться.


ОЙ Команда

Для стирания объекта

  1. Выберите в меню "Изменить" » "Удалить".
  2. В ответ на подсказку "Выберите объекты" укажите объекты любым способом или задать одну из следующих опций:
    • Введите п (Последний) для стирания последнего созданного объекта.
    • Введите т (Текущий) для стирания объектов из текущего набора.
    • Введите все для стирания всех объектов чертежа.
    • Введите ? для получения информации обо всех методах выбора.
  3. Нажмите ENTER для завершения команды.

Панель "Редактирование"

Ввод команды: СТЕРЕТЬ


ОЙ Команда

Для восстановления последнего стертого объекта

  • В командной строке введите ой.

Восстанавливаются объекты, стертые последним выполнением одной из команд СТЕРЕТЬ, БЛОК или ПБЛОК.

Ввод команды: ОЙ


ОЙ Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в других приложениях Windows.

Ввод команды: ВБУФЕР


ОЙ Команда

Для удаления маркеров

  • Выберите в меню "Вид" » "Освежить".

Ввод команды: ОСВЕЖИТЬ


ОЙ Команда

Для очистки чертежа от неиспользуемых типов линий

  1. Выберите в меню "Файл" » "Утилиты" » "Очистить".

    2. Появляется диалоговое окно "Очистка чертежа", отображающее дерево объектов, которые можно удалить.

  2. Для удаления неиспользуемых типов линий воспользоваться одним из способов:
    • Для очистки чертежа от всех неиспользуемых типов линий выберите "Типы линий".
    • Для очистки чертежа от определенных типов линий дважды нажмите на пункте "Типы линий" для раскрытия списка следующего уровня. Затем выделить типы линий для удаления.

    Если нужные элементы отсутствуют в списке, включить опцию "Просмотреть элементы, которые нельзя удалить".

  3. Удаление каждого элемента из списка требуется подтвердить. Для подавления запросов перед каждым удалением можно предварительно отключить опцию "Удаление элементов с подтверждением".
  4. Нажмите "Удалить".

    5. В ответ на запрос перед каждым удалением следует нажимать "Да", "Нет" или "Да для всех" для удаления сразу всех выбранных элементов.

  5. Нажмите кнопку "Закрыть".

Ввод команды: ОЧИСТИТЬ


ОТКРЫТЬ Команда

Создание шаблона на основе чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выберите файл, который будет использоваться в качестве шаблона.
  3. Нажмите кнопку "OK".
  4. Если необходимо удалить содержимое существующего файла, выберите "Редактирование" » "Стереть".
  5. На запрос "Выберите объекты" введите all, чтобы выбрать все объекты, затем введите r (для удаления) и выберите рамку и основную надпись, чтобы исключить их из набора.
  6. Выберите "Файл" » "Сохранить как".
  7. В диалоговом окне "Сохранение чертежа" в списке "Тип файла" выберите тип файла шаблона чертежа.

    8. DWT-файлы необходимо сохранять в формате текущей версии программы. Чтобы создать файл DWT в формате предыдущей версии, сначала сохраните чертёж в формате DWG, а затем переименуйте его, сменив расширение .dwg на .dwt.

  8. В поле "Имя файла" введите имя шаблона.
  9. Нажмите кнопку "Сохранить".
  10. Введите пояснения к шаблону.
  11. Нажмите "OK".

    12. Созданный шаблон сохраняется в папке template.

Панель "Стандартная"

Ввод команды: ОТКРЫТЬ


ОТКРЫТЬ Команда

Открытие чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выделите один или несколько файлов. Нажмите кнопку "Открыть".

    3. Для быстрого доступа к часто используемым файлам и папкам можно использовать значки в левой части диалогового окна. Путем перетаскивания значков можно изменять порядок их расположения. Добавление, редактирование и удаление значков выполняется с помощью контекстного меню, вызываемого щелчком правой кнопки мыши на нужном значке.

Панель "Стандартная"

Ввод команды: ОТКРЫТЬ


ОТКРЫТЬ Команда

Изменение папки чертежей, используемой по умолчанию

  1. В командной строке введите rememberfolders, а затем 0.
  2. На рабочем столе Windows нажмите правой кнопкой мыши на значке AutoCAD. Выберите "Свойства".
  3. Перейдите на вкладку "Ярлык".
  4. В поле "Рабочий каталог" введите путь, который должен устанавливаться текущим по умолчанию при открытии или сохранении чертежей.
  5. Нажмите "ОК".


ПШОТКРЫТЬ Команда

Открытие Диспетчера подшивок

  • Нажмите "Сервис" » "Палитры" » "Диспетчер подшивок".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПШОТКРЫТЬ Команда

Создание новой подшивки

  1. Для создания новой подшивки необходимо выполнить одно из следующих действий:
    • Нажмите "Файл" » "Создать подшивку".
    • В Диспетчере подшивок выберите меню команд, затем команду "Новая подшивка".
  2. Выполнить инструкции Мастера создания подшивок.

Панель "Стандартная"

Ввод команды: ПШСОЗДАТЬ


ПШОТКРЫТЬ Команда

Открытие подшивки

  1. Для открытия подшивки необходимо выполнить одно из следующих действий:
    • Нажмите "Файл" » "Открыть подшивку".
    • В Диспетчере подшивок выберите меню команд, затем команду "Открыть".
    • Дважды нажмите кнопку мыши на файле данных подшивки (DST).
  2. В диалоговом окне "Открыть подшивку" перейти к папке, содержащей файл DST. Выберите файл DST и затем нажмите "Открыть".

    3. В Диспетчере подшивок открываются данные подшивки.

    Примечание Можно открыть несколько подшивок и переключаться между ними с помощью меню команд.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПШОТКРЫТЬ Команда

Закрытие подшивки

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на узле подшивки (наверху листа). Выберите в контекстном меню "Закрыть подшивку".

    2. Данная подшивка исключается из Диспетчера подшивок.

    Примечание Чтобы уменьшить количество подшивок в списке меню команд, рекомендуется закрыть неиспользуемые подшивки. Но если закрыть подшивку, у которой остались открыты листы, невозможно будет обновить ведомость листов и некоторые поля.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПШОТКРЫТЬ Команда

Открытие файла чертежа в подшивке

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" дважды нажмите кнопку мыши на листе. Выбор нескольких чертежей выполняется с помощью клавиш SHIFT или CTRL.

    3. Открывается выбранный файл чертежа. Любые изменения, сделанные в чертеже и относящиеся к списку листов, сохраняются в файле данных подшивки (DST).

Панель "Стандартная"

Ввод команды: ПОДШИВКА


НАСТРОЙКА Команда

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


ОРТО Команда

Для включения и отключения режима "Орто"

  • Нажмите кнопку "ОРТО" в строке состояния.

    • Для временного включения или отключения режима "Орто" нажмите и удерживайте клавишу SHIFT во время работы. Пока задействована клавиша временной отмены, метод "направление-расстояние" будет недоступен.

    Примечание При включении режима "Орто" автоматически отключается полярное отслеживание.

Ввод команды: ОРТО


OSMODE Системная переменная

Для включения привязки к характерным точкам объектов

  1. По запросу указания точки нажмите правую кнопку мыши в области чертежа при нажатой клавише SHIFT. Выберите объектную привязку, которой нужно воспользоваться.
  2. Переместите курсор в нужное положение объектной привязки.

    3. Если режим автопривязки включен, то при наведении курсора на характерную точку появляется маркер объектной привязки и соответствующая подсказка.

  3. Выбрать объект.

    4. Происходит выбор самой близкой к курсору точки привязки указанного объекта.


OSMODE Системная переменная

Для задания текущих режимов объектной привязки

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. На вкладке "Объектная привязка" диалогового окна "Режимы рисования" выберите необходимые режимы объектной привязки.
  3. Нажать "ОК".

Панель Объектная привязка

Ввод команды: ПРИВЯЗКА

Контекстное меню: Для вызова меню объектной привязки нажмите правую кнопку мыши при нажатой клавише SHIFT. Выберите "Режимы привязки".


OSMODE Системная переменная

Для включения и отключения текущих режимов объектной привязки в процессе работы

  • В строке состояния щелкните "Привязка" или нажмите клавишу F3.

Если текущие режимы объектной привязки были заданы, происходит их включение или отключение.

Для временного включения и выключения текущих объектных привязок нажмите и удерживайте клавишу F3 во время работы.

Ввод команды: ПРИВЯЗКА


OSMODE Системная переменная

Для игнорирования объектов штриховки объектными привязками

  1. По запросу команды введите osoptions
  2. Введите 1.


ПРИВЯЗКА Команда

Для включения привязки к характерным точкам объектов

  1. По запросу указания точки нажмите правую кнопку мыши в области чертежа при нажатой клавише SHIFT. Выберите объектную привязку, которой нужно воспользоваться.
  2. Переместите курсор в нужное положение объектной привязки.

    3. Если режим автопривязки включен, то при наведении курсора на характерную точку появляется маркер объектной привязки и соответствующая подсказка.

  3. Выбрать объект.

    4. Происходит выбор самой близкой к курсору точки привязки указанного объекта.


ПРИВЯЗКА Команда

Для задания текущих режимов объектной привязки

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. На вкладке "Объектная привязка" диалогового окна "Режимы рисования" выберите необходимые режимы объектной привязки.
  3. Нажать "ОК".

Панель Объектная привязка

Ввод команды: ПРИВЯЗКА

Контекстное меню: Для вызова меню объектной привязки нажмите правую кнопку мыши при нажатой клавише SHIFT. Выберите "Режимы привязки".


ПРИВЯЗКА Команда

Для включения и отключения текущих режимов объектной привязки в процессе работы

  • В строке состояния щелкните "Привязка" или нажмите клавишу F3.

Если текущие режимы объектной привязки были заданы, происходит их включение или отключение.

Для временного включения и выключения текущих объектных привязок нажмите и удерживайте клавишу F3 во время работы.

Ввод команды: ПРИВЯЗКА


ПАРАМЛИСТ Команда

Указание параметров текущего листа

  • Нажать правую кнопку мыши на вкладке текущего листа и выбрать в контекстном меню "Параметры листа".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ


ПАРАМЛИСТ Команда

Изменение настроек разметки в параметрах листа

  1. Выберите вкладку разметки листа, параметры которого необходимо изменить.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите набор параметров, который требуется изменить.
  4. Нажмите кнопку "Редактирование".
  5. В диалоговом окне "Параметры листа" измените нужные настройки. Нажмите "OK".
  6. В Диспетчере наборов параметров листов нажмите "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


ПАРАМЛИСТ Команда

Применение именованного набора параметров разметки одного листа к другой разметке листа

  1. Выберите вкладку разметки листа, к которой необходимо применить настройки параметров другой разметки.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите именованный набор параметров разметки листа, который надо применить к данной разметке.
  4. Нажмите кнопку "Установить как текущее".
  5. Нажмите кнопку "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


ПАРАМЛИСТ Команда

Изменение конфигурации принтера или плоттера, определенного в параметрах листа

  1. Выберите вкладку разметки листа, для которой необходимо определить принтер или плоттер.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите набор параметров, который требуется изменить.
  4. Нажмите кнопку "Редактирование".
  5. В диалоговом окне "Параметры листа" в группе "Принтер/Плоттер" нажмите "Свойства".
  6. В редакторе параметров плоттера измените требуемые настройки. Нажмите "OK".
  7. В диалоговом окне "Параметры листа" нажмите "ОК".
  8. В Диспетчере наборов параметров листов нажмите кнопку "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


ПАРАМЛИСТ Команда

Задание формата бумаги для разметки листа

  1. Выберите вкладку разметки листа, размер бумаги для которого необходимо задать.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите набор параметров, который требуется изменить.
  4. Нажмите кнопку "Редактирование".
  5. В диалоговом окне "Параметры листа" в списке "Формат листа" выберите формат бумаги для печати. Нажмите "OK".
  6. В Диспетчере наборов параметров листов нажмите кнопку "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


ПАРАМЛИСТ Команда

Задание области печати

  1. Выберите вкладку разметки листа, для которой необходимо задать область печати и параметры отображения.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите набор параметров, который требуется изменить.
  4. Нажмите кнопку "Редактирование".
  5. В диалоговом окне "Параметры листа" в группе "Область печати" выберите одну из следующих опций:
    • Разметка листа. Печать всех объектов, находящихся в печатаемой области листа. Опция доступна только для вкладок разметок листа.
    • Лимиты. Печать в пределах границ сетки. Опция доступна только для вкладок модели.
    • Границы. Печать всех объектов на чертеже.
    • Экран. Печать всех объектов, отображаемых в пределах области рисования.
    • Вид. Печать сохраненного вида. Вид выбирается из предлагаемого списка именованных видов.
    • Рамка. Печать объектов в пределах задаваемой пользователем области. Выберите опцию "Рамка" и в ответ на запрос укажите нужную область. Кнопкой "Рамка" можно воспользоваться также для того, чтобы изменить заданную область.
  6. Нажмите "ОК".
  7. В Диспетчере наборов параметров листов нажмите кнопку "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


PALETTEOPAQUE Системная переменная

Изменение степени прозрачности окна инструментальных палитр

  1. Нажмите правой кнопкой мыши на заголовке окна инструментальных палитр. Выберите "Прозрачность".
  2. В диалоговом окне "Прозрачность" задайте степень прозрачности для окна инструментальных палитр. Нажмите "ОК".

    3. Примечание Параметр прозрачности доступен только в том случае, когда окно инструментальных палитр не закреплено.


ПАН Команда

Зумирование с помощью окна "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" нажимайте кнопку мыши внутри рамки вида до тех пор, пока не появится стрелка.
  3. Переместите курсор вправо для уменьшения видимых размеров объектов. Переместите курсор влево для увеличения видимых размеров объектов.
  4. Нажмите правую кнопку мыши для завершения операции зумирования.

Ввод команды: ОБЩИЙВИД


ПАН Команда

Панорамирование с помощью окна "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" нажимайте кнопку мыши внутри рамки вида до тех пор, пока не появится перекрестье.
  3. Переместите курсор для смены вида.
  4. Нажмите правую кнопку мыши для завершения операции панорамирования.

Ввод команды: ОБЩИЙВИД


ПАН Команда

Отображение всего чертежа в окне "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" откройте меню "Вид" » "Глобально".

Ввод команды: ОБЩИЙВИД


ПАН Команда

Увеличение или уменьшение изображения в окне "Общий вид"

  1. Нажмите "Вид" » "Общий вид".
  2. На панели окна "Общий вид" нажмите кнопку "Увеличить" или "Уменьшить".

Примечание Если в окне "Общий вид" виден чертеж полностью, пункт меню "Уменьшить" и соответствующая кнопка панели становятся недоступны. Если текущий вид примерно совпадает с показанной в окне частью чертежа, недоступными становятся пункт и кнопка "Увеличить".

Ввод команды: ОБЩИЙВИД


ЗАГРЧАСТЬ Команда

Частичное открытие чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выберите чертеж.
  3. Нажмите на стрелке рядом с кнопкой "Открыть". Выберите "Открыть частично".
  4. В диалоговом окне "Частичное открытие" выберите вид. По умолчанию предлагается вид ГРАНИЦЫ.

    5. Геометрию можно загрузить только из видов пространства модели, имеющихся в данном чертеже.

  5. Выберите один или несколько слоев.

    6. Если не выбран ни один слой, загружается только структура слоёв чертежа, но не объекты, содержащиеся в нем. Если не заданы слои, объекты не загружаются даже в том случае, если указан вид для загрузки. Следует иметь в виду, что создавая объекты на слое, геометрия с которого не загружена, пользователь может осуществлять построения поверх имеющихся, но не загруженных в чертёж объектов.

    Примечание Слои, зависимые от внешних ссылок, появляются в списке "Загрузка объектов по слоям", только если при сохранении выбранного чертежа системной переменной VISRETAIN было присвоено значение 1. Слои, созданные во внешнем файле после загрузки ссылки в чертеж, в этом списке не выводятся.

  6. Если чертёж содержит пространственный индекс, можно установить флажок "По пространственному индексу".

    7. Пространственный индекс - это список объектов и их положений в пространстве. Пространственный индекс используется для поиска фрагмента считываемого чертежа. Это сокращает время, необходимое для открытия чертежа.

  7. Если в чертеже есть внешние ссылки, но загружать их не требуется, установите флажок "Выгрузить ссылки при открытии".

    8. Примечание Если частично открывается чертеж, содержащий внедренную внешнюю ссылку, то только загруженная ее часть (определяемая выбранным видом) связывается с частично открытым чертежом.

  8. Нажмите кнопку "Открыть".

    9. В частично открытый чертёж можно загружать дополнительную информацию.

Ввод команды: ОТКРЧАСТЬ


ЗАГРЧАСТЬ Команда

Загрузка дополнительной геометрии в частично открытый чертеж

  1. Выберите "Файл" » "Частичная загрузка".

    2. Пункт меню "Частичная загрузка" становится доступен только после выполнения частичного открытия текущего чертежа.

  2. В диалоговом окне "Частичная загрузка" выберите вид или нажмите кнопку "Указать рамкой" для задания вида.

    3. По умолчанию предлагается вид "Границы". Геометрию можно загрузить только из видов пространства модели, имеющихся в данном чертеже.

  3. Выберите один или несколько слоев.

    4. Если не выбрано ни одного слоя для загрузки, геометрия слоев в чертёж не загружается, но все слои присутствуют в чертеже. Если не задана геометрия слоя для загрузки в чертёж, геометрия не загружается даже в том случае, если для загрузки задана геометрия из вида. Следует иметь в виду, что создавая объекты на слое, геометрия с которого не загружена, пользователь может осуществлять построения поверх имеющейся, но не загруженной в чертёж геометрии. Выгрузить геометрию, загруженную в текущий чертеж, нельзя.

  4. Нажмите кнопку "Открыть".

Ввод команды: ЗАГРЧАСТЬ


ОТКРЧАСТЬ Команда

Частичное открытие чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выберите чертеж.
  3. Нажмите на стрелке рядом с кнопкой "Открыть". Выберите "Открыть частично".
  4. В диалоговом окне "Частичное открытие" выберите вид. По умолчанию предлагается вид ГРАНИЦЫ.

    5. Геометрию можно загрузить только из видов пространства модели, имеющихся в данном чертеже.

  5. Выберите один или несколько слоев.

    6. Если не выбран ни один слой, загружается только структура слоёв чертежа, но не объекты, содержащиеся в нем. Если не заданы слои, объекты не загружаются даже в том случае, если указан вид для загрузки. Следует иметь в виду, что создавая объекты на слое, геометрия с которого не загружена, пользователь может осуществлять построения поверх имеющихся, но не загруженных в чертёж объектов.

    Примечание Слои, зависимые от внешних ссылок, появляются в списке "Загрузка объектов по слоям", только если при сохранении выбранного чертежа системной переменной VISRETAIN было присвоено значение 1. Слои, созданные во внешнем файле после загрузки ссылки в чертеж, в этом списке не выводятся.

  6. Если чертёж содержит пространственный индекс, можно установить флажок "По пространственному индексу".

    7. Пространственный индекс - это список объектов и их положений в пространстве. Пространственный индекс используется для поиска фрагмента считываемого чертежа. Это сокращает время, необходимое для открытия чертежа.

  7. Если в чертеже есть внешние ссылки, но загружать их не требуется, установите флажок "Выгрузить ссылки при открытии".

    8. Примечание Если частично открывается чертеж, содержащий внедренную внешнюю ссылку, то только загруженная ее часть (определяемая выбранным видом) связывается с частично открытым чертежом.

  8. Нажмите кнопку "Открыть".

    9. В частично открытый чертёж можно загружать дополнительную информацию.

Ввод команды: ОТКРЧАСТЬ


ОТКРЧАСТЬ Команда

Загрузка дополнительной геометрии в частично открытый чертеж

  1. Выберите "Файл" » "Частичная загрузка".

    2. Пункт меню "Частичная загрузка" становится доступен только после выполнения частичного открытия текущего чертежа.

  2. В диалоговом окне "Частичная загрузка" выберите вид или нажмите кнопку "Указать рамкой" для задания вида.

    3. По умолчанию предлагается вид "Границы". Геометрию можно загрузить только из видов пространства модели, имеющихся в данном чертеже.

  3. Выберите один или несколько слоев.

    4. Если не выбрано ни одного слоя для загрузки, геометрия слоев в чертёж не загружается, но все слои присутствуют в чертеже. Если не задана геометрия слоя для загрузки в чертёж, геометрия не загружается даже в том случае, если для загрузки задана геометрия из вида. Следует иметь в виду, что создавая объекты на слое, геометрия с которого не загружена, пользователь может осуществлять построения поверх имеющейся, но не загруженной в чертёж геометрии. Выгрузить геометрию, загруженную в текущий чертеж, нельзя.

  4. Нажмите кнопку "Открыть".

Ввод команды: ЗАГРЧАСТЬ


ВСТБЛОК Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в другие приложения Windows.

Ввод команды: ВБУФЕР


ВСТБЛОК Команда

Для копирования объектов в буфер обмена

  1. Выберите объекты для копирования в буфер.
  2. Выберите в меню "Правка" » "Копировать". Можно также нажать комбинацию клавиш CTRL+C.

Ввод команды: КБУФЕР


ВСТБЛОК Команда

Для вставки объектов из буфера обмена

  • Выберите в меню "Правка" » "Вставить". Можно также нажать комбинацию клавиш CTRL+V.

    • Объекты, находящиеся в буфере обмена, вставляются в чертеж.

Ввод команды: ВСТБУФЕР


ВСТБЛОК Команда

Для преобразования вставленной информации в формат файла чертежа

  1. Выберите в меню "Правка" » "Специальная вставка".
  2. В диалоговом окне "Специальная вставка" выберите "Вставить".
  3. В списке форматов выберите "Растровое изображение".
  4. Нажмите "ОК".

Ввод команды: ВСТСПЕЦ


ВСТБУФЕР Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в другие приложения Windows.

Ввод команды: ВБУФЕР


ВСТБУФЕР Команда

Для копирования объектов в буфер обмена

  1. Выберите объекты для копирования в буфер.
  2. Выберите в меню "Правка" » "Копировать". Можно также нажать комбинацию клавиш CTRL+C.

Ввод команды: КБУФЕР


ВСТБУФЕР Команда

Для вставки объектов из буфера обмена

  • Выберите в меню "Правка" » "Вставить". Можно также нажать комбинацию клавиш CTRL+V.

    • Объекты, находящиеся в буфере обмена, вставляются в чертеж.

Ввод команды: ВСТБУФЕР


ВСТБУФЕР Команда

Для преобразования вставленной информации в формат файла чертежа

  1. Выберите в меню "Правка" » "Специальная вставка".
  2. В диалоговом окне "Специальная вставка" выберите "Вставить".
  3. В списке форматов выберите "Растровое изображение".
  4. Нажмите "ОК".

Ввод команды: ВСТСПЕЦ


ВСТБУФЕР Команда

Внедрение OLE-объекта в чертеж

  1. Откройте документ в исходном приложении.
  2. Скопируйте внедряемые данные в буфер обмена.
  3. Откройте чертеж.
  4. Нажмите "Правка" » "Вставить".
  5. Нажмите "ОК".

Ввод команды: ВСТБУФЕР


ВСТИСХОД Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в другие приложения Windows.

Ввод команды: ВБУФЕР


ВСТИСХОД Команда

Для копирования объектов в буфер обмена

  1. Выберите объекты для копирования в буфер.
  2. Выберите в меню "Правка" » "Копировать". Можно также нажать комбинацию клавиш CTRL+C.

Ввод команды: КБУФЕР


ВСТИСХОД Команда

Для вставки объектов из буфера обмена

  • Выберите в меню "Правка" » "Вставить". Можно также нажать комбинацию клавиш CTRL+V.

    • Объекты, находящиеся в буфере обмена, вставляются в чертеж.

Ввод команды: ВСТБУФЕР


ВСТИСХОД Команда

Для преобразования вставленной информации в формат файла чертежа

  1. Выберите в меню "Правка" » "Специальная вставка".
  2. В диалоговом окне "Специальная вставка" выберите "Вставить".
  3. В списке форматов выберите "Растровое изображение".
  4. Нажмите "ОК".

Ввод команды: ВСТСПЕЦ


ВСТСПЕЦ Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в другие приложения Windows.

Ввод команды: ВБУФЕР


ВСТСПЕЦ Команда

Для копирования объектов в буфер обмена

  1. Выберите объекты для копирования в буфер.
  2. Выберите в меню "Правка" » "Копировать". Можно также нажать комбинацию клавиш CTRL+C.

Ввод команды: КБУФЕР


ВСТСПЕЦ Команда

Для вставки объектов из буфера обмена

  • Выберите в меню "Правка" » "Вставить". Можно также нажать комбинацию клавиш CTRL+V.

    • Объекты, находящиеся в буфере обмена, вставляются в чертеж.

Ввод команды: ВСТБУФЕР


ВСТСПЕЦ Команда

Для преобразования вставленной информации в формат файла чертежа

  1. Выберите в меню "Правка" » "Специальная вставка".
  2. В диалоговом окне "Специальная вставка" выберите "Вставить".
  3. В списке форматов выберите "Растровое изображение".
  4. Нажмите "ОК".

Ввод команды: ВСТСПЕЦ


МАСТЕРПЕЧ Команда

Импорт параметров из PCP или PC2 в текущую разметку листа

  1. В командной строке введите мастерпеч.
  2. В Мастере импорта параметров печати из PCP или PC2 выберите файл PCP или PC2 для импорта настроек в текущий лист.


ПОЛРЕД Команда

Для редактирования полилинии

  1. Выберите в меню "Изменить" » "Объект" » "Полилиния".
  2. Выберите полилинию для редактирования.

    3. Если выбранный объект является линией или дугой, отобразится следующий запрос.

    Выбранный объект - не полилиния.

    Сделать его полилинией? <Y>: Введите y или n , или нажмите ENTER

    При ответе д такой объект преобразуется в двумерную полилинию, состоящую из одного сегмента. Полученную полилинию можно отредактировать. Этой операцией можно пользоваться для объединения отрезков и дуг в полилинию. Если значение системной переменной PEDITACCEPT равно 1, то такой запрос не выдается, и выбранный объект автоматически преобразуется в полилинию.

  3. Задать любые из приведенных опций редактирования:
    • Введите з (Замкнуть) для замыкания разомкнутой полилинии.
    • Введите д (Добавить) для объединения смежных отрезков, дуг или полилиний.
    • Введите ш (Ширина) для задания новой единой ширины для всей полилинии.
    • Введите в (Вершина) для редактирования вершин.
    • Введите сг (СГладить) для сглаживания полилинии дугами, проходящими через все вершины.
    • Введите сп (СПлайн) для сплайновой аппроксимации полилинии.
    • Введите у (Убрать сглаживание) для удаления всех дополнительных вершин, вставленных при выполнении операций "Сгладить" и "Сплайн", и выпрямление всех сегментов полилинии.
    • Введите т (Типлин) для включения или отключения непрерывной генерации образца типа линий.
    • Введите о (Отменить), чтобы вернуть действия к началу ПОЛРЕД.
  4. Введите x (Выход) для завершения опции команды. Для выхода из команды ПОЛРЕД нажмите ENTER.

Панель "Редактирование-2"

Ввод команды: ПОЛРЕД


ПОЛРЕД Команда

Объединение полилиний, линий и дуг в одну полилинию

  1. Выберите в меню "Изменить" » "Объект" » "Полилиния".
  2. Выберите полилинию, линию или дугу для редактирования. Если выбрана линия или дуга, нажмите ENTER для преобразования выбранной линии или дуги в полилинию.
  3. Введите с (Соединить).
  4. Выберите одну или несколько полилиний, линий или дуг, располагаемых из конца в конец.

    5. Все выбранные полилинии, линии или дуги теперь соединяются в единую полилинию.

  5. Нажмите ENTER для завершения команды.

Панель "Редактирование-2"

Ввод команды: ПОЛРЕД


ПОЛРЕД Команда

Удаление вершины в полилинии

  1. Выберите в меню "Редакт" » "Объект" » "Полилиния".
  2. Выберите полилинию.
  3. Введите р (редактировать вершину).

    4. Первая вершина помечается символом X. Используйте опцию "Далее" для перемещения X на вершину, предшествующую той, которую нужно удалить.

  4. Введите с (спрямить)
  5. Используйте опцию "Далее" для перемещения X на вершину, следующую непосредственно за той, которую нужно удалить
  6. Введите и (Идти дальше).

    7. Вершина на полилинии удаляется. Вершины с каждой из сторон от удаленной вершины соадиняются между собой прямолинейным отрезком полилинии.

  7. Введите х (выХод) для завершения работы с вершинами.
  8. Нажмите ENTER для завершения команды.

Панель "Редактирование-2"

Ввод команды: ПОЛРЕД


ПОЛРЕД Команда

Для сужения ширины отдельных сегментов

  1. Выберите в меню "Изменить" » "Объект" » "Полилиния".
  2. Выберите полилинию для редактирования.
  3. Введите в (Вершина).

    4. Первая вершина помечается крестиком (X). Переместите соответствующую вершину с помощью опций "Следующая" или "Предыдущая".

  4. Введите ш (Ширина).
  5. Введите начальную и конечную ширину, затем нажмите ENTER для перехода к следующей вершине. Повторить пункты 4 и 5 для каждого сегмента.
  6. Введите о (Отменить), чтобы вернуть действия к началу ПОЛРЕД.
  7. Введите х (выХод) для завершения работы с вершинами.
  8. Нажмите ENTER для завершения команды.

Панель "Редактирование-2"

Ввод команды: ПОЛРЕД


ПГРАНЬ Команда

Для построения сети из четырехугольных ячеек

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "3D сеть".
  2. Задайте величину M с помощью целого числа от 2 до 256.
  3. Задайте величину N с помощью целого числа от 2 до 256.
  4. Введите в ответ на подсказки координаты вершин сети. После задания последней вершины построение сети завершается.

Ввод команды: 3DСЕТЬ


ПГРАНЬ Команда

Создание сети соединения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть соединения".
  2. Выберите первую определяющую кривую. Затем выберите вторую кривую.
  3. Если необходимо, сотрите исходную кривую.

Ввод команды: П-СОЕД


ПГРАНЬ Команда

Создание сети сдвига

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть сдвига".
  2. Укажите криволинейную траекторию.
  3. Укажите направляющий вектор.
  4. Если необходимо, сотрите исходные объекты.

Ввод команды: П-СДВИГ


ПГРАНЬ Команда

Создание сети вращения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть вращения".
  2. Укажите криволинейную траекторию.

    3. Криволинейная траектория, задающая направление N для сети, может быть отрезком, дугой, кругом, эллипсом, эллиптической дугой, 2D полилинией, 3D полилинией или сплайном. При выборе круга, замкнутого эллипса или замкнутой полилинии сеть будет замкнута в направленииN.

  3. Укажите ось вращения.

    4. Осью вращения может быть отрезок или разомкнутая полилиния (как 2D, так и 3D). Если указана полилиния, ось проводится между ее начальной и конечной точками; Все промежуточные вершины игнорируются. Ось вращения задает направление M сети.

  4. Задайте начальный угол. Затем задайте центральный угол.

    5. Если начальный угол не равен нулю, сеть будет построена со смещением от криволинейной траектории на величину этого угла. Центральный угол задает угол поворота кривой вокруг оси вращения.

  5. Если необходимо, сотрите исходные объекты.

Ввод команды: П-ВРАЩ


ПГРАНЬ Команда

Для построения сети в виде участка поверхности Кунса, заданной кромками

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть по кромке".
  2. Выберите в любом порядке четыре кромки.

    3. Первая из выбранных кромок определяет направление M сети.

Ввод команды: П-КРОМКА


ПЛАН Команда

Изменение текущего вида на вид в плане XY.

  1. Выберите "Вид" » "3D виды". Нажмите "Вид сверху".
  2. Выберите одну из следующих функций:
    • Текущая ПСК
    • МСК
    • По имени (для сохраненного ранее вида)

    Примечание Команда ПЛАН изменяет направление взгляда и отключает перспективу и сечение, но не меняет текущую ПСК. Все координаты, вводимые или отображаемые после команды ПЛАН, отсчитываются относительно текущей ПСК.

Ввод команды: ПЛАН


ПЛОСКПОВ Команда

Создание плоской поверхности на основе существующего объекта

  1. Выберите меню "Рисование" » "Моделирование" » "Плоская поверхность".
  2. Введите o.
  3. Выберите объект.
  4. Нажмите клавишу ENTER.

Панель "Моделирование"

Ввод команды: ПЛОСКПОВ

Пульт управления: Панель "3D построения", "Плоская поверхность"


ПЛОСКПОВ Команда

Создание плоской поверхности посредством задания углов поверхности

  1. Выберите меню "Рисование" » "Моделирование" » "Плоская поверхность".
  2. Укажите первый угол поверхности.
  3. Укажите второй угол поверхности.

Панель "Моделирование"

Ввод команды: ПЛОСКПОВ

Пульт управления: Панель "3D построения", "Плоская поверхность"


ПЛИНИЯ Команда

Для построения описанного многоугольника

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Укажите центр многоугольника (1).
  4. Введите о (Описанный) для включения режима построения описанного многоугольника.
  5. Задайте радиус (2).

Панель "Рисование"

Ввод команды: МН-УГОЛ


ПЛИНИЯ Команда

Для построения многоугольника с заданной стороной

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Введите к (Кромка).
  4. Укажите начальную точку одной стороны многоугольника.
  5. Укажите конечную точку этой же стороны.

Панель "Рисование"

Ввод команды: МН-УГОЛ


ПЛИНИЯ Команда

Для построения вписанного многоугольника

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Укажите центр многоугольника.
  4. Введите в (Вписанный) для входа в режим построения многоугольника, вписанного в круг с заданным центром.
  5. Задайте радиус.

Панель "Рисование"

Ввод команды: МН-УГОЛ


ПЛИНИЯ Команда

Для построения прямоугольника

  1. Выберите в меню "Рисование" » "Прямоугольник".
  2. Укажите первый угол прямоугольника.
  3. Укажите второй угол прямоугольника.

Панель "Рисование"

Ввод команды: ПРЯМОУГ


ПЕЧАТЬ Команда

Печать чертежа

  1. Нажмите "Файл" » "Печать".
  2. В диалоговом окне "Печать" в группе "Принтер/Плоттер" выберите из списка имя печатающего устройства.
  3. В группе "Формат" выберите из списка формат бумаги для печати.
  4. (Не обязательно) Задайте число печатаемых экземпляров в поле "Число экземпляров".
  5. В группе "Печатаемая область" укажите фрагмент чертежа, выводимый на печать.
  6. В группе "Масштаб печати" из раскрывающегося списка "Масштаб" выберите необходимый масштаб.
  7. Нажмите кнопку "Развернуть окно" для настройки дополнительных параметров печати.
  8. (Не обязательно) В группе "Таблица стилей печати" выберите таблицу стилей печати из списка.
  9. (Не обязательно) Настройте параметры в группах "ВЭкраны с раскрашиванием" и "Опции печати".

    10. Примечание Штемпель в чертеже не сохраняется и используется только во время распечатки чертежа.

  10. В группе "Ориентация чертежа" задайте ориентацию.
  11. Нажмите "ОК".

Панель "Стандартная"

Ввод команды: ПЕЧАТЬ

Контекстное меню: Нажмите правую кнопку мыши на ярлыке вкладки "Модель" или разметки листа и выберите "Печать".

Для печати из командной строки (без использования диалогового окна) введите -ПЕЧАТЬ.


ПЕЧАТЬ Команда

Включение/отключение фоновой печати

  1. Нажмите "Сервис" » "Настройки".
  2. В диалоговом окне "Настройка" на вкладке "Печать/Публикация" установите или снимите флажок "Поддержка фонового вывода: печать" в группе "Параметры фоновой обработки".
  3. Нажмите "ОК".

    4. Примечание При фоновой печати можно сразу же возобновить работу с чертежом. При фоновой печати документа в строке состояния появляется значок печатающего устройства, с помощью которого можно узнать о состоянии процесса печати. Подробности о завершенных заданиях можно просмотреть непосредственно из текущего сеанса программы.

Ввод команды: НАСТРОЙКА


ПЕЧАТЬ Команда

Проверка состояния текущего вывода на печать, выполняемого в фоновом режиме

  • Подведите курсор к значку плоттера в строке состояния. Во всплывающей подсказке отображается состояние процесса печати.

Строка состояния


ПЕЧАТЬ Команда

Частичная или полная отмена печати, выполняемой в фоновом режиме

  • Нажмите правую кнопку мыши на значке печатающего устройства. Выберите "Отмена задания для листа" <имя листа> или "Прервать все задание".

Строка состояния


ПЕЧАТЬ Команда

Просмотр подробных сведений о выполненных процедурах печати

  1. Выполните одно из следующих действий:
    • Нажмите "Файл" » "Подробности о печати/публикации".
    • Нажмите кнопку мыши на значке печатающего устройства в строке состояния.
  2. В диалоговом окне "Подробности о печати/публикации" выводятся подробные сведения о процессе печати.

Ввод команды: ПОДРОБНОСТИПП

Контекстное меню: Нажмите правую кнопку мыши на значке печатающего устройства. Выберите "Подробности о печати/публикации".


ШТЕМПЕЛЬ Команда

Настройка параметров печати раскрашенных объектов со вкладки "Модель"

  1. Нажмите "Файл" » "Печать".
  2. В диалоговом окне "Печать" в группе "ВЭкраны с раскрашиванием" в раскрывающемся списке "Способ вывода" выберите соответствующий параметр.

Панель "Стандартная"

Ввод команды: ПЕЧАТЬ


ШТЕМПЕЛЬ Команда

Настройка параметров печати видовых экранов с раскрашиванием со вкладок разметок листов

  1. Выберите видовой экран разметки листа.
  2. Дважды нажав кнопку мыши на границе видового экрана, откройте палитру свойств.
  3. В палитре свойств выберите "Визуализация при печати".
  4. В раскрывающемся списке "Визуализация при печати" выберите соответствующий параметр.

Панель "Стандартная"

Ввод команды: ОКОНСВ

Контекстное меню: Выберите видовой экран, нажмите правую кнопку мыши в области чертежа и выберите "Визуализация при печати".


ШТЕМПЕЛЬ Команда

Подавление скрытых линий при печати со вкладки "Модель"

  1. Нажмите "Файл" » "Печать".
  2. В диалоговом окне "Печать" в группе "ВЭкраны с раскрашиванием" в раскрывающемся списке "Способ вывода" выберите "Скрытие линий".
  3. Нажмите "ОК" для вывода чертежа на печать.

Панель "Стандартная"

Ввод команды: ПЕЧАТЬ


ШТЕМПЕЛЬ Команда

Подавление скрытых линий при печати вкладки разметки листа

  1. Выберите видовой экран разметки листа.
  2. Дважды нажав кнопку мыши на границе видового экрана, откройте палитру свойств.
  3. В палитре свойств выберите "Визуализация при печати".
  4. В раскрывающемся списке "Визуализация при печати" выберите "Скрытие линий".
  5. Нажмите "ОК" для вывода чертежа на печать.

Панель "Стандартная"

Ввод команды: ОКОНСВ

Контекстное меню: Выберите видовой экран и нажмите правую кнопку мыши в области построения чертежа. Выберите "Визуализация при печати".


ШТЕМПЕЛЬ Команда

Изменение последовательности печати объектов

  1. Нажмите "Файл" » "Печать".
  2. В диалоговом окне "Печать" в группе "Опции печати" установите флажок "Объекты листа последними". Снимите флажок для вывода на печать объектов листа первыми.
  3. Нажмите "ОК" для вывода чертежа на печать.

Панель "Стандартная"

Ввод команды: ПЕЧАТЬ


ДИСППЕЧ Команда

Печать чертежа

  1. Нажмите "Файл" » "Печать".
  2. В диалоговом окне "Печать" в группе "Принтер/Плоттер" выберите из списка имя печатающего устройства.
  3. В группе "Формат" выберите из списка формат бумаги для печати.
  4. (Не обязательно) Задайте число печатаемых экземпляров в поле "Число экземпляров".
  5. В группе "Печатаемая область" укажите фрагмент чертежа, выводимый на печать.
  6. В группе "Масштаб печати" из раскрывающегося списка "Масштаб" выберите необходимый масштаб.
  7. Нажмите кнопку "Развернуть окно" для настройки дополнительных параметров печати.
  8. (Не обязательно) В группе "Таблица стилей печати" выберите таблицу стилей печати из списка.
  9. (Не обязательно) Настройте параметры в группах "ВЭкраны с раскрашиванием" и "Опции печати".

    10. Примечание Штемпель в чертеже не сохраняется и используется только во время распечатки чертежа.

  10. В группе "Ориентация чертежа" задайте ориентацию.
  11. Нажмите "ОК".

Панель "Стандартная"

Ввод команды: ПЕЧАТЬ

Контекстное меню: Нажмите правую кнопку мыши на ярлыке вкладки "Модель" или разметки листа и выберите "Печать".

Для печати из командной строки (без использования диалогового окна) введите -ПЕЧАТЬ.


ДИСППЕЧ Команда

Включение/отключение фоновой печати

  1. Нажмите "Сервис" » "Настройки".
  2. В диалоговом окне "Настройка" на вкладке "Печать/Публикация" установите или снимите флажок "Поддержка фонового вывода: печать" в группе "Параметры фоновой обработки".
  3. Нажмите "ОК".

    4. Примечание При фоновой печати можно сразу же возобновить работу с чертежом. При фоновой печати документа в строке состояния появляется значок печатающего устройства, с помощью которого можно узнать о состоянии процесса печати. Подробности о завершенных заданиях можно просмотреть непосредственно из текущего сеанса программы.

Ввод команды: НАСТРОЙКА


ДИСППЕЧ Команда

Проверка состояния текущего вывода на печать, выполняемого в фоновом режиме

  • Подведите курсор к значку плоттера в строке состояния. Во всплывающей подсказке отображается состояние процесса печати.

Строка состояния


ДИСППЕЧ Команда

Частичная или полная отмена печати, выполняемой в фоновом режиме

  • Нажмите правую кнопку мыши на значке печатающего устройства. Выберите "Отмена задания для листа" <имя листа> или "Прервать все задание".

Строка состояния


ДИСППЕЧ Команда

Просмотр подробных сведений о выполненных процедурах печати

  1. Выполните одно из следующих действий:
    • Нажмите "Файл" » "Подробности о печати/публикации".
    • Нажмите кнопку мыши на значке печатающего устройства в строке состояния.
  2. В диалоговом окне "Подробности о печати/публикации" выводятся подробные сведения о процессе печати.

Ввод команды: ПОДРОБНОСТИПП

Контекстное меню: Нажмите правую кнопку мыши на значке печатающего устройства. Выберите "Подробности о печати/публикации".


PLQUIET Системная переменная

Выполнение команд в режиме командной строки

  • Для большинства команд нужно вводить знак минус (-) перед именем команды.
  • Для работы с диалоговыми окнами, в которых выполняется открытие и сохранение файлов, системная переменная FILEDIA должна иметь значение 0.


ЭКСПОРТПНГ Команда

Создание файла BMP

  1. В командной строке введите экспортбмп.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение .bmp.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТБМП


ЭКСПОРТПНГ Команда

Создание JPEG-файла (JPG)

  1. В командной строке введите экспортдж.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение.jpg.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТДЖ


ЭКСПОРТПНГ Команда

Создание TIFF-файла (TIF)

  1. В командной строке введите экспорттиф.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение .tif.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТТИФ


ЭКСПОРТПНГ Команда

Создание файла формата PNG (переносимая сетевая графика)

  1. В командной строке введите экспортпнг.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите "ОК".

    3. К имени файла будет добавлено расширение .png.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТПНГ


ТОЧКА Команда

Для создания объекта-точки

  1. Выберите в меню "Рисование" » "Точка" » "Одиночная".
  2. Укажите положение точки.

    3. В дальнейшем к этой точке можно будет привязываться в режиме "Узел".

Панель "Рисование"

Ввод команды: ТОЧКА


ТОЧСВЕТ Команда

Создание точечного источника света

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Новый точечный источник света".

    2. Также источник света можно перетащить со вкладки "Источники света" из окна инструментальных палитр.

  2. Нажатием кнопки мыши в области чертежа устанавливается расположение источника света.
  3. Введите n и задайте имя.

    4. Можно продолжит задание свойств, вводя значения параметров, или выйти из окна и задать свойства в интерактивном режиме. При использовании интерактивного способа результаты вносимых изменений отображаются в процессе работы.

  4. Нажмите ENTER для завершения команды.

    5. Выбрав тип освещения, можно менять его характеристики с помощью ручек и палитры "Свойства".

    Панель инструментов "Источники света"

    Ввод команды: ТОЧСВЕТ

    Пульт управления: Панель "Источники света" (разворачивается щелчком кнопки мыши), "Создание точечного источника света"


МН-УГОЛ Команда

Для построения описанного многоугольника

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Укажите центр многоугольника (1).
  4. Введите о (Описанный) для включения режима построения описанного многоугольника.
  5. Задайте радиус (2).

Панель "Рисование"

Ввод команды: МН-УГОЛ


МН-УГОЛ Команда

Для построения многоугольника с заданной стороной

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Введите к (Кромка).
  4. Укажите начальную точку одной стороны многоугольника.
  5. Укажите конечную точку этой же стороны.

Панель "Рисование"

Ввод команды: МН-УГОЛ


МН-УГОЛ Команда

Для построения вписанного многоугольника

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Укажите центр многоугольника.
  4. Введите в (Вписанный) для входа в режим построения многоугольника, вписанного в круг с заданным центром.
  5. Задайте радиус.

Панель "Рисование"

Ввод команды: МН-УГОЛ


МН-УГОЛ Команда

Для построения прямоугольника

  1. Выберите в меню "Рисование" » "Прямоугольник".
  2. Укажите первый угол прямоугольника.
  3. Укажите второй угол прямоугольника.

Панель "Рисование"

Ввод команды: ПРЯМОУГ


ПОЛИТЕЛО Команда

Вычерчивание политела

  1. Выберите меню "Рисование" » "Моделирование" » "Политело".
  2. Укажите начальную точку.
  3. Укажите следующую точку.
  4. Повторите шаг 3 для завершения построения требуемого тела.
  5. Нажмите клавишу ENTER.

Панель "Моделирование"

Ввод команды: ПОЛИТЕЛО

Пульт управления: Панель "3D построения", "Политело"


ПОЛИТЕЛО Команда

Создание политела на основе существующего объекта

  1. Выберите меню "Рисование" » "Моделирование" » "Политело".
  2. Введите о, затем нажмите клавишу ENTER.
  3. Выберите отрезок, 2D полилинию, дугу или круг.

    4. После завершения построения тела исходный объект может быть удален или сохранен в зависимости от значения системной переменной DELOBJ.

Панель "Моделирование"

Ввод команды: ПОЛИТЕЛО

Пульт управления: Панель "3D построения", "Политело"


ПРЕДВАР Команда

Предварительный просмотр

  1. Нажмите "Файл" » "Печать".
  2. В диалоговом окне "Печать" нажмите кнопку "Просмотр".

    3. Открывается окно просмотра, курсор в котором приобретает форму, аналогичную курсору зумирования.

  3. Нажмите правую кнопку мыши для вызова контекстного меню со следующими параметрами: "Печать", "Панорамирование", "Зумирование", "Показать рамкой" или "Исходный вид" (для возврата к исходному коэффициенту экранного увеличения).
  4. Нажмите ESC для закрытия окна просмотра и возврата в диалоговое окно "Печать".
  5. Если необходимо, перенастройте параметры печати и снова просмотрите чертеж.
  6. После завершения корректировки параметров нажмите "ОК" для печати чертежа.

Панель "Стандартная"

Ввод команды: ПЕЧАТЬ


ОКНОСВ Команда

Для отключения области пояснений на палитре "Свойства"

  1. На палитре свойства нажмите правую кнопку мыши на титульной строке.
  2. В контекстном меню отключите опцию "Пояснение".


ОКНОСВ Команда

Для просмотра свойств одного объекта

  1. Выберите объект.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".

    3. В палитре "Свойства" отображаются свойства выбранного объекта.

    Для большинства объектов палитру "Свойства" можно также вызвать двойным щелчком на объекте.

Панель "Стандартная"

Ввод команды: ОКНОСВ


ОКНОСВ Команда

Для получения информации из базы данных чертежа о нескольких выбранных объектах

  1. Выберите в меню "Сервис" » "Сведения" » "Список".
  2. Выберите один или несколько объектов и нажмите ENTER.

    3. Сведения о выбранных объектах выводятся в текстовое окно.

Панель "Сведения"

Ввод команды: СПИСОК


ОКНОСВ Команда

Для отображения координат точки

  1. Выберите в меню "Сервис" » "Сведения" » "Координаты".
  2. Укажите точку, значения координат которой необходимо отобразить.

    3. Значения координат X, Y и Z выводятся в командной строке.

Панель "Сведения"

Ввод команды: КООРД


ОКНОСВ Команда

Для изменения свойств объектов в палитре "Свойства"

  1. Выберите один или несколько объектов.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".
  3. Для просмотра перечня свойств можно пользоваться полосой прокрутки, которая расположена в палитре "Свойства" рядом со строкой заголовка. Нажатие стрелки справа от каждой категории сворачивает и разворачивает перечень относящихся к ней свойств.
  4. Выберите значение, которое требуется изменить; для его изменения воспользуйтесь одним из следующих способов:
    • Введите новое значение.
    • Нажмите стрелку вниз справа от свойства и выберите необходимое значение из списка.
    • Нажмите кнопку "Указать точку" и с помощью курсора измените значения координат.
    • Нажмите кнопку калькулятора QuickCalc, чтобы вычислить новое значение.
    • Чтобы увеличить или уменьшить значение, нажмите стрелку влево или вправо.
    • Нажмите кнопку [...] и измените значение свойства в диалоговом окне.

    Вносимые изменения тут же отображаются на чертеже.

  5. Чтобы отменить изменение, нажмите правой кнопкой мыши в пустой области в палитре "Свойства". Выберите команду "Отменить".
  6. Для отмены выбора нажмите ESC.

Панель "Стандартная"

Ввод команды: ОКНОСВ


ОКНОСВ Команда

Изменение размеров OLE-объекта

  1. Укажите правой кнопкой мыши объект OLE. Выберите "Свойства".
  2. На палитре свойств введите новые значения ширины и высоты, или введите процент масштаба для высоты и ширины.

    3. Примечание Если при поднятом флажке "Не изменять пропорции" изменить одно из значений ("Ширина" или "Высота"), то другое изменится автоматически. Например, если задать значение высоты в пятьдесят процентов, значение ширины также изменится и станет равным пятидесяти процентам. Если необходимо изменить только высоту или ширину, следует сбросить флажок "Не изменять пропорции".

  3. Нажмите "OK" для принятия изменений.

Ввод команды: ОКОНСВ


ОКНОСВЗАКР Команда

Для отключения области пояснений на палитре "Свойства"

  1. На палитре свойства нажмите правую кнопку мыши на титульной строке.
  2. В контекстном меню отключите опцию "Пояснение".


ОКНОСВЗАКР Команда

Для просмотра свойств одного объекта

  1. Выберите объект.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".

    3. В палитре "Свойства" отображаются свойства выбранного объекта.

    Для большинства объектов палитру "Свойства" можно также вызвать двойным щелчком на объекте.

Панель "Стандартная"

Ввод команды: ОКНОСВ


ОКНОСВЗАКР Команда

Для получения информации из базы данных чертежа о нескольких выбранных объектах

  1. Выберите в меню "Сервис" » "Сведения" » "Список".
  2. Выберите один или несколько объектов и нажмите ENTER.

    3. Сведения о выбранных объектах выводятся в текстовое окно.

Панель "Сведения"

Ввод команды: СПИСОК


ОКНОСВЗАКР Команда

Для отображения координат точки

  1. Выберите в меню "Сервис" » "Сведения" » "Координаты".
  2. Укажите точку, значения координат которой необходимо отобразить.

    3. Значения координат X, Y и Z выводятся в командной строке.

Панель "Сведения"

Ввод команды: КООРД


ОКНОСВЗАКР Команда

Для изменения свойств объектов в палитре "Свойства"

  1. Выберите один или несколько объектов.
  2. Нажмите правой кнопкой мыши на чертеже. Нажмите кнопку "Свойства".
  3. Для просмотра перечня свойств можно пользоваться полосой прокрутки, которая расположена в палитре "Свойства" рядом со строкой заголовка. Нажатие стрелки справа от каждой категории сворачивает и разворачивает перечень относящихся к ней свойств.
  4. Выберите значение, которое требуется изменить; для его изменения воспользуйтесь одним из следующих способов:
    • Введите новое значение.
    • Нажмите стрелку вниз справа от свойства и выберите необходимое значение из списка.
    • Нажмите кнопку "Указать точку" и с помощью курсора измените значения координат.
    • Нажмите кнопку калькулятора QuickCalc, чтобы вычислить новое значение.
    • Чтобы увеличить или уменьшить значение, нажмите стрелку влево или вправо.
    • Нажмите кнопку [...] и измените значение свойства в диалоговом окне.

    Вносимые изменения тут же отображаются на чертеже.

  5. Чтобы отменить изменение, нажмите правой кнопкой мыши в пустой области в палитре "Свойства". Выберите команду "Отменить".
  6. Для отмены выбора нажмите ESC.

Панель "Стандартная"

Ввод команды: ОКНОСВ


ИМПОРТПЛ Команда

Изменение настроек разметки в параметрах листа

  1. Выберите вкладку разметки листа, параметры которого необходимо изменить.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите набор параметров, который требуется изменить.
  4. Нажмите кнопку "Редактирование".
  5. В диалоговом окне "Параметры листа" измените нужные настройки. Нажмите "OK".
  6. В Диспетчере наборов параметров листов нажмите "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


ИМПОРТПЛ Команда

Применение именованного набора параметров разметки одного листа к другой разметке листа

  1. Выберите вкладку разметки листа, к которой необходимо применить настройки параметров другой разметки.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите именованный набор параметров разметки листа, который надо применить к данной разметке.
  4. Нажмите кнопку "Установить как текущее".
  5. Нажмите кнопку "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


ИМПОРТПЛ Команда

Изменение конфигурации принтера или плоттера, определенного в параметрах листа

  1. Выберите вкладку разметки листа, для которой необходимо определить принтер или плоттер.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите набор параметров, который требуется изменить.
  4. Нажмите кнопку "Редактирование".
  5. В диалоговом окне "Параметры листа" в группе "Принтер/Плоттер" нажмите "Свойства".
  6. В редакторе параметров плоттера измените требуемые настройки. Нажмите "OK".
  7. В диалоговом окне "Параметры листа" нажмите "ОК".
  8. В Диспетчере наборов параметров листов нажмите кнопку "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


ИМПОРТПЛ Команда

Задание формата бумаги для разметки листа

  1. Выберите вкладку разметки листа, размер бумаги для которого необходимо задать.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите набор параметров, который требуется изменить.
  4. Нажмите кнопку "Редактирование".
  5. В диалоговом окне "Параметры листа" в списке "Формат листа" выберите формат бумаги для печати. Нажмите "OK".
  6. В Диспетчере наборов параметров листов нажмите кнопку "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


ИМПОРТПЛ Команда

Задание области печати

  1. Выберите вкладку разметки листа, для которой необходимо задать область печати и параметры отображения.
  2. Нажмите "Файл" » "Диспетчер наборов параметров листов".
  3. В Диспетчере наборов параметров листов в группе опций "Параметры листа" выберите набор параметров, который требуется изменить.
  4. Нажмите кнопку "Редактирование".
  5. В диалоговом окне "Параметры листа" в группе "Область печати" выберите одну из следующих опций:
    • Разметка листа. Печать всех объектов, находящихся в печатаемой области листа. Опция доступна только для вкладок разметок листа.
    • Лимиты. Печать в пределах границ сетки. Опция доступна только для вкладок модели.
    • Границы. Печать всех объектов на чертеже.
    • Экран. Печать всех объектов, отображаемых в пределах области рисования.
    • Вид. Печать сохраненного вида. Вид выбирается из предлагаемого списка именованных видов.
    • Рамка. Печать объектов в пределах задаваемой пользователем области. Выберите опцию "Рамка" и в ответ на запрос укажите нужную область. Кнопкой "Рамка" можно воспользоваться также для того, чтобы изменить заданную область.
  6. Нажмите "ОК".
  7. В Диспетчере наборов параметров листов нажмите кнопку "Закрыть".

Панель "Листы"

Ввод команды: ПАРАМЛИСТ

Контекстное меню: Нажмите правую кнопку мыши на вкладке разметки листа. Выберите "Диспетчер наборов параметров листов".


PSLTSCALE Системная переменная

Установка единого масштаба линий в пространстве листа

  1. Нажмите "Формат" » "Тип линий".
  2. В окне "Диспетчер типов линий" выбрать "Вкл подробности".
  3. Ввести значение глобального масштаба в поле "Глобальный масштаб".
  4. Нажмите "ОК".

Ввод команды: ТИПЛИН


ЛИСТ Команда

Выбор вкладки "Модель"

Выполнить одно из следующих действий:

  • Перейти на вкладку "Модель".
  • Нажать правую кнопку мыши на любой вкладке "Модель" или "Лист". Выбрать "Активизировать модель".
  • Если вкладки "Модель" и "Лист" скрыты, нажмите кнопку "Модель" в строке состояния в центре нижней части экрана приложения.


PSVPSCALE Системная переменная

Создание нового видового экрана на листе

  1. На вкладке листа нажмите "Вид" » "Видовые экраны" » "1 ВЭкран".
  2. Задать первый угол видового экрана.
  3. Задать противоположный угол видового экрана.

    4. Новый объект видового экрана листа создан и отображается на виде по умолчанию. Для регулировки вида дважды нажать кнопку мыши на видовом экране листа, чтобы перейти в пространство модели.

Панель Видовые экраны

Ввод команды: ВЭКРАН, СВИД


PSVPSCALE Системная переменная

Изменение масштаба видового экрана с помощью палитры "Свойства"

  1. Перейти на вкладку "Лист" в пространстве листа.
  2. Выбрать границу видового экрана, масштаб которого необходимо изменить.
  3. Нажать правую кнопку мыши и выбрать в контекстном меню "Свойства".
  4. На вкладке "Свойства" выбрать "Стандартный масштаб", далее выбрать новый масштаб из списка.

    5. Выбранный масштаб будет применен к видовому экрану.

    Примечание Для использования пользовательского масштаба введите масштаб в поле "Пользовательский масштаб" на панели "Свойства".

Панель "Стандартная"

Ввод команды: СВОЙСТВА

Контекстное меню: Выберите видовой экран и нажмите правую кнопку мыши в области рисования. Нажмите "Свойства".


PSVPSCALE Системная переменная

Включение блокирования масштаба на видовом экране

  1. Выбрать на листе видовой экран, масштаб которого необходимо блокировать.
  2. Если необходимо, откройте палитру свойств.
  3. На палитре "Свойства" выполнить одно из следующих действий:
    • Для прямоугольного видового экрана выбрать свойство "Показ блокированного" и присвоить ему значение "Да".
    • На палитре "Свойства", "Показ блокированного" нажать "Да". Затем выбрать "Показ блокированного" и нажать "Да".

    Масштаб текущего видового экрана блокирован. Теперь любые операции зумирования и панорамирования будут действовать только на объекты пространства листа.

Панель "Стандартная"

Ввод команды: СВОЙСТВА

Контекстное меню: Выберите видовой экран и нажмите правую кнопку мыши в области рисования. Нажмите "Свойства".


ПУБЛ Команда

Добавление листов из чертежа в набор для публикации

  1. Нажмите "Файл" » "Публикация".
  2. В диалоговом окне "Публикация" нажмите кнопку "Добавить листы".
  3. В диалоговом окне "Выбор чертежей" выберите чертежи. Нажмите кнопку "Выбрать", чтобы добавить их к списку листов диалогового окна "Публикация".

    4. Примечание Можно также для добавления листов в список перетащить чертежи с рабочего стола в окно "Публикация".

    Все разметки листов чертежа становятся отдельными листами в списке диалогового окна.

    Листы, которые не требуется включать в набор, следует исключить из списка. Перед публикацией разметки листов необходимо инициализировать. (Разметка листа считается инициализированной, если в наборе параметров листа задан любой формат, кроме 0 x 0.)

Панель "Стандартная"

Ввод команды: ПУБЛ


ПУБЛ Команда

Добавление листов из DSD-файла в набор для публикации

  1. Нажмите "Файл" » "Публикация".
  2. В диалоговом окне "Публикация" нажмите кнопку "Загрузить список листов".
  3. В диалоговом окне "Загрузка списка листов" выберите файл DSD. Выберите "Загрузить".
  4. В диалоговом окне "Замена или добавление" нажмите кнопку "Заменить" для замены текущих листов в DSD-файле или нажмите "Добавить" для добавления листов из DSD-файла в список листов в диалоговом окне "Публикация".

Панель "Стандартная"

Ввод команды: ПУБЛ


ПУБЛ Команда

Исключение листа из набора для публикации

  1. Нажмите "Файл" » "Публикация".
  2. Убедитесь, что листы, которые требуется исключить из набора, присутствуют в списке диалогового окна "Публикация".
  3. В списке "Листы" выберите один или несколько листов для исключения. Нажмите кнопку "Исключить листы".

Панель "Стандартная"

Ввод команды: ПУБЛ


ПУБЛ Команда

Исключение всех листов из набора для публикации

  1. Нажмите "Файл" » "Публикация".
  2. Убедитесь, что листы, которые требуется исключить из набора, присутствуют в списке диалогового окна "Публикация".
  3. Нажмите правую кнопку мыши в списке листов. Выберите "Исключить все".

    4. Примечание Отменить операцию исключения всех листов нельзя.

Панель "Стандартная"

Ввод команды: ПУБЛ


ПУБЛ Команда

Изменение порядка следования листов в наборе для публикации

  1. Нажмите "Файл" » "Публикация".
  2. Убедитесь, что листы, которые требуется поменять местами, присутствуют в списке диалогового окна "Публикация".
  3. Выберите лист. Нажмите кнопку "Сдвинуть лист вверх" или "Сдвинуть лист вниз".

    4. Примечание Просмотр и вывод на печать листов, входящих в набор для публикации, осуществляется в порядке следования листов в списке диалогового окна "Публикация".

Панель "Стандартная"

Ввод команды: ПУБЛ


ПУБЛ Команда

Копирование листов в наборе для публикации

  1. Нажмите "Файл" » "Публикация".
  2. Убедитесь, что листы, которые требуется скопировать, присутствуют в списке диалогового окна "Публикация".
  3. Выберите один или несколько листов из списка и нажмите правую кнопку мыши. Выберите "Копировать выбранные листы".

    4. Копии добавляются в конец списка и выделяются подсвечиванием. Имя копии создается путем добавления слова -Копия(n) к имени исходного листа. Например, при копировании листа под названием Водопровод его копия будет называться Водопровод-Копия(1). При каждом копировании одного и того же листа n увеличивается на 1. Создавая копии листа, можно применять к одному и тому же листу разные наборы параметров листа и другие настройки.

Панель "Стандартная"

Ввод команды: ПУБЛ


ПУБЛ Команда

Переименование листов в наборе для публикации

  1. Нажмите "Файл" » "Публикация".
  2. Убедитесь, что листы, которые требуется переименовать, присутствуют в списке диалогового окна "Публикация".
  3. Выберите лист из списка а затем выполнить одно из следующих действий:
    • Нажмите правую кнопку мыши. Выберите "Переименовать лист".
    • Нажмите F2.
  4. Введите новое имя листа.

Панель "Стандартная"

Ввод команды: ПУБЛ


ПУБЛ Команда

Изменение набора настроек листа в наборе для публикации

  1. Нажмите "Файл" » "Публикация".
  2. Убедитесь, что лист, для которого требуется сменить набор параметров, присутствует в списке диалогового окна "Публикация".
  3. Выберите лист из списка.
  4. В столбце "Параметры листа" выберите набор параметров для применения к листу.

Панель "Стандартная"

Ввод команды: ПУБЛ


ПУБЛ Команда

Изменение набора настроек одного или нескольких листов в наборе для публикации

  1. Нажмите "Файл" » "Публикация".
  2. Убедитесь, что листы, для которых требуется сменить набор параметров, присутствуют в списке диалогового окна "Публикация".
  3. Выберите один или несколько листов из списка и нажмите правую кнопку мыши. Выберите "Изменение набора параметров листа".
  4. В столбце "Параметры листа" выберите набор параметров для применения к листам.

    5. Примечание Рекомендуется изменять параметры листа для каждой разметки листа в соответствии с желаемым видом на публикации. Для вкладки "Модель" можно применять только наборы параметров листа, созданные для пространства модели, а для разметок листов можно применять только наборы параметров, созданные для разметок.

Панель "Стандартная"

Ввод команды: ПУБЛ


ПУБЛ Команда

Публикация нескольких листов чертежа

  1. В области чертежа выберите вкладку разметки листа для публикации.
  2. Удерживая нажатой клавишу CTRL, указать мышью другие вкладки разметок листов, которые требуется опубликовать.
  3. Нажмите правую кнопку мыши на одной из выбранных вкладок. Выберите "Опубликовать выбранные разметки листов".
  4. В диалоговом окне "Публикация" задайте, как требуется, настройки выбранных разметок листов.
  5. Нажмите кнопку "Публикация".

Ввод команды: ПУБЛ


ПУБЛ Команда

Публикация нескольких файлов 3D DWF или сочетания файлов 2D и 3D DWF

  1. Нажмите "Файл" » "Публикация".
  2. В диалоговом окне "Публикация" в группе "Публикуемые листы" выберите листы, которые требуется опубликовать, и измените значение их параметра "Параметры листа / 3D DWF" на "3D DWF".

    3. Управление листами, отображаемыми в группе "Публикуемые листы", осуществляется посредством системной переменной PUBLISHALLSHEETS.

  3. В списке "Вывод при публикации" выберите файл DWF, если он еще не активен.

    4. Примечание В поле "Статус" для выбранного листа отображается "Не будет публиковаться", пока не будет выбран файл формата DWF.

  4. Нажмите "Параметры публикации". В разделе "Общие параметры DWF" для параметра "Тип DWF-файлов" задайте значение "Многолистовые DWF-файлы".
  5. Укажите, требуется ли публикация материалов. Нажмите "ОК".
  6. Нажмите кнопку "Публикация".

Панель "Стандартная"

Ввод команды: ПУБЛ


ОПУБЛИКОВАТЬ Команда

Для использования Мастера публикации

  1. Выберите меню "Файл" » "Публикация в Интернете"
  2. Следуйте инструкциям по созданию веб-страницы.

Ввод команды: ОПУБЛИКОВАТЬ


ОЧИСТИТЬ Команда

Для стирания объекта

  1. Выберите в меню "Изменить" » "Удалить".
  2. В ответ на подсказку "Выберите объекты" укажите объекты любым способом или задать одну из следующих опций:
    • Введите п (Последний) для стирания последнего созданного объекта.
    • Введите т (Текущий) для стирания объектов из текущего набора.
    • Введите все для стирания всех объектов чертежа.
    • Введите ? для получения информации обо всех методах выбора.
  3. Нажмите ENTER для завершения команды.

Панель "Редактирование"

Ввод команды: СТЕРЕТЬ


ОЧИСТИТЬ Команда

Для восстановления последнего стертого объекта

  • В командной строке введите ой.

Восстанавливаются объекты, стертые последним выполнением одной из команд СТЕРЕТЬ, БЛОК или ПБЛОК.

Ввод команды: ОЙ


ОЧИСТИТЬ Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в других приложениях Windows.

Ввод команды: ВБУФЕР


ОЧИСТИТЬ Команда

Для удаления маркеров

  • Выберите в меню "Вид" » "Освежить".

Ввод команды: ОСВЕЖИТЬ


ОЧИСТИТЬ Команда

Для очистки чертежа от неиспользуемых типов линий

  1. Выберите в меню "Файл" » "Утилиты" » "Очистить".

    2. Появляется диалоговое окно "Очистка чертежа", отображающее дерево объектов, которые можно удалить.

  2. Для удаления неиспользуемых типов линий воспользоваться одним из способов:
    • Для очистки чертежа от всех неиспользуемых типов линий выберите "Типы линий".
    • Для очистки чертежа от определенных типов линий дважды нажмите на пункте "Типы линий" для раскрытия списка следующего уровня. Затем выделить типы линий для удаления.

    Если нужные элементы отсутствуют в списке, включить опцию "Просмотреть элементы, которые нельзя удалить".

  3. Удаление каждого элемента из списка требуется подтвердить. Для подавления запросов перед каждым удалением можно предварительно отключить опцию "Удаление элементов с подтверждением".
  4. Нажмите "Удалить".

    5. В ответ на запрос перед каждым удалением следует нажимать "Да", "Нет" или "Да для всех" для удаления сразу всех выбранных элементов.

  5. Нажмите кнопку "Закрыть".

Ввод команды: ОЧИСТИТЬ


ПИРАМИДА Команда

Создание пирамиды

  1. Выберите меню "Рисование" » "Моделирование" » "Пирамида".
  2. Задайте центральную точку основания.
  3. Задайте радиус или диаметр основания.
  4. Задайте высоту пирамиды.

Панель "Моделирование"

Ввод команды: ПИРАМИДА

Пульт управления: Панель "3D построения", "Пирамида"


ПИРАМИДА Команда

Создание усеченной пирамиды

  1. Выберите меню "Рисование" » "Моделирование" » "Пирамида".
  2. Задайте центральную точку основания.
  3. Задайте радиус или диаметр основания.
  4. Введите в (верхний радиус).
  5. Задайте верхний радиус.
  6. Задайте высоту пирамиды.

Панель "Моделирование"

Ввод команды: ПИРАМИДА

Пульт управления: Панель "3D построения", "Пирамида"


БРАЗМЕР Команда

Создание размера

  1. Создайте слой, предназначенный для размеров, и сделайте его текущим.
  2. В левом нижнем углу окна приложения выберите вкладку разметки листа.
  3. Нажмите меню "Размеры" и выберите команду нанесения размера.
  4. Отвечайте на запросы команды.

Ввод команды: РЗМЛИНЕЙНЫЙ, РЗМРАДИУС, РЗМУГЛОВОЙ


БВЫНОСКА Команда

Построение выноски с прямой линией

  1. Нажмите "Размеры" » "Выноска".
  2. Нажмите ENTER для вызова диалогового окна "Параметры выноски" и выполните следующие действия:
    • На вкладке "Выноска и стрелка" выберите "Прямая". В группе "Количество точек" выберите "Не ограничено".
    • На вкладке "Пояснение" выберите "МТекст".
    • Нажмите "ОК".
  3. Укажите начальную и последующие точки линии-выноски.
  4. Нажмите ENTER для завершения указания точек излома линии выноски.
  5. Укажите ширину текста.
  6. Введите строку текста. Если необходимо, нажмите ENTER для перехода на следующую строку текста.
  7. Для завершения команды нажмите ENTER дважды.

    8. После выполнения команды БВЫНОСКА около конечной точки линии создается многострочный текстовый объект.

Панель "Размеры"

Ввод команды: БВЫНОСКА


БВЫНОСКА Команда

Построение сплайновой выноски из двух сегментов с текстовой надписью

  1. Нажмите "Размеры" » "Выноска".
  2. Нажмите ENTER для вызова диалогового окна "Параметры выноски" и выполнить следующие действия:
    • На вкладке "Пояснение" выберите "МТекст".
    • На вкладке "Выноска и стрелка" выберите "Сплайновая". В группе "Количество точек" в поле "Максимум" введите 3. При необходимости опустите флажок опции "Не ограничено".
  3. Нажмите "ОК".
  4. Укажите первую, вторую и третью (не обязательную) точки линии-выноски.
  5. Задайте ширину текста.
  6. Введите первую строку текста. Для ввода следующей строки нажмите ENTER один раз.
  7. Для завершения команды нажмите ENTER дважды.

Панель "Размеры"

Ввод команды: БВЫНОСКА


БВЫНОСКА Команда

Построение нескольких выносок, ведущих к одной пояснительной надписи

  1. Выберите выноску, а затем выберите ручку стрелки выноски.
  2. В командной строке введите с (copy - копировать).
  3. Укажите конечные точки для нескольких выносок и нажмите ENTER.
  4. Для перемещения конца новой выноски к полке уберите все ручки нажатием ESC, выберите новую выноску, затем выберите ручку выноски и переместите ее к полке.

Панель "Размеры"

Ввод команды: БВЫНОСКА


БВЫНОСКА Команда

Создание выноски с помощью редактора, используемого в месте редактирования

  1. Нажмите "Размеры" » "Выноска".
  2. Укажите начальную и последующие точки выноски.
  3. Нажмите ENTER для завершения определения точек линии выноски.
  4. Укажите ширину текста.
  5. В ответ на запрос "Первая строка текста пояснения" нажмите ENTER.
  6. Введите и отформатируйте текст в Редакторе, используемом в месте редактирования.
  7. Для сохранения текста и выхода из редактора воспользуйтесь одним из следующих приемов:
    • Нажать "ОК" на панели "Форматирование текста".
    • Указать точку на чертеже вне окна редактора.
    • Нажать клавиши CTRL+ENTER.

    Пояснительная надпись наносится с отступом от конца выноски, заданным в Диспетчере размерных стилей (команда РЗМСТИЛЬ).

Панель "Размеры"

Ввод команды: БВЫНОСКА


БСОЗДАТЬ Команда

Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"

  1. При необходимости системным переменным STARTUP и FILEDIA присваивается значение 1. В командной строке введите startup и 1, затем введите filedia и 1.
  2. Выберите "Файл" » "Новый".
  3. В диалоговом окне "Создание нового чертежа" выберите "Простейший шаблон".
  4. Установите переключатель "Единицы по умолчанию" в положение "Британские" или "Метрические".

    5. Создаётся новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Ввод команды: НОВЫЙ


БСОЗДАТЬ Команда

Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию

  1. Если требуется, задайте для системной переменной STARTUP значение 0, а для системной переменноё FILEDIA - 1. В командной строке введите startup и 0; затем введите filedia и 1.
  2. Выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Настройка" откройте вкладку "Файлы" и в списке узлов нажмите кнопку мыши на значке "плюс" (+) рядом с элементом "Параметры шаблонов". Нажмите на значке "плюс" (+) рядом с элементом параметра "Папка для шаблона чертежа" и укажите путь к папке.
  4. Нажмите на значке "плюс" (+) для параметра "Шаблон по умолчанию для команды БСОЗДАТЬ" и укажите имя файла с шаблоном по умолчанию.
  5. Нажмите "ОК".
  6. Нажмите кнопку "Создать" на панели "Стандартная".

    7. Создается новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Панель "Стандартная"

Ввод команды: БСОЗДАТЬ


БСОХРАНИТЬ Команда

Открытие чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выделите один или несколько файлов. Нажмите кнопку "Открыть".

    3. Для быстрого доступа к часто используемым файлам и папкам можно использовать значки в левой части диалогового окна. Путем перетаскивания значков можно изменять порядок их расположения. Добавление, редактирование и удаление значков выполняется с помощью контекстного меню, вызываемого щелчком правой кнопки мыши на нужном значке.

Панель "Стандартная"

Ввод команды: ОТКРЫТЬ


БСОХРАНИТЬ Команда

Сохранение чертежа

  1. Выберите "Файл" » "Сохранить".

    2. Если данный чертеж сохраняется не в первый раз, то все выполненные изменения сохраняются, и снова отображается командная строка. При первом сохранении вызывается диалоговое окно "Сохранение чертежа".

  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа. Ввод расширения не требуется. Нажмите кнопку "Сохранить".

Панель "Стандартная"

Ввод команды: СОХРАНИТЬ


БСОХРАНИТЬ Команда

Автоматическое сохранение чертежа

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/Сохранение" установите флажок "Автосохранение".
  3. Введите значение временного интервала сохранения в минутах.
  4. Нажмите "ОК".


БСОХРАНИТЬ Команда

Сохранение резервных копий чертежей

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/Сохранение" установите флажок "Создавать резервные копии".
  3. Нажмите "ОК".


БСОХРАНИТЬ Команда

Сохранение выбранных объектов в новом файле

  1. В командной строке введите пблок.
  2. В группе "Объекты" диалогового окна "Запись блока на диск" выберите параметр "Объекты".
  3. В группе "Базовая точка" нажмите кнопку "Указать".
  4. Выберите базовую точку в области рисования или введите значения координат в поля X, Y и Z.
  5. В группе "Объекты" нажмите кнопку "Выбрать объекты".
  6. Выберите объекты в области рисования.
  7. В группе "Объекты" выберите вариант обработки выбранных объектов (оставить, сделать блоком или удалить из чертежа).
  8. В поле "Имя файла" введите имя нового файла чертежа.
  9. В поле "Размещение" укажите папку для сохранения нового файла чертежа.
  10. В раскрывающемся списке "Единицы измерения" можно выбрать другую базовую единицу. Этот параметр позволяет автоматически задавать масштаб объектов в новом файле чертежа.
  11. Нажмите "ОК".

    12. Выбранные объекты сохраняются в новом файле чертежа.

Ввод команды: ПБЛОК


БСОХРАНИТЬ Команда

Сохранение описания блока в новом файле чертежа

  1. В командной строке введите пблок.
  2. В диалоговом окне "Запись блока на диск" поставьте переключатель в положение "Блок".
  3. Нажмите кнопку мыши в клетке рядом с кнопкой "Блок". Выберите описание блока, которое требуется сохранить.
  4. В поле "Имя файла" введите имя нового файла чертежа.
  5. В поле "Размещение" укажите папку для сохранения нового файла чертежа.
  6. В раскрывающемся списке "Единицы измерения" можно выбрать другую базовую единицу. Этот параметр позволяет автоматически задавать масштаб объектов в новом файле чертежа.
  7. Нажмите "ОК".

    8. Объекты выбранного описания блока сохраняются в новом файле чертежа. Базовая точка вставки описания блока имеет в новом чертеже координаты (0, 0, 0).

Ввод команды: ПБЛОК


БВЫБОР Команда

Для формирования набора объектов с помощью функции быстрого выбора

В следующем примере для выбора на чертеже всех объектов красного цвета используется функция "Быстрый выбор".

  1. Выберите в меню "Сервис" » "Быстрый выбор".
  2. В диалоговом окне "Быстрый выбор" из списка "Применить" выберите "Ко всему чертежу".
  3. В списке "Тип объектов" выберите "Несколько".
  4. В списке "Свойства" выберите "Цвет".
  5. В списке "Оператор" выберите "Равно".
  6. В списке "Значение" выберите "Красный".
  7. В группе "Отобранные объекты" выберите "Включить в новый набор".
  8. Нажмите "ОК".

    9. На чертеже выбираются все объекты красного цвета, и диалоговое окно "Быстрый выбор" закрывается. Если слой имеет красный цвет, то объекты красного цвета, унаследовавшие его ПОСЛОЮ, не включаются в набор объектов.

Примечание Если для добавления классификации функций в объект использовались приложения подобные Autodesk Map, и если в наличии имеется фал классификации (XML), пользователь может выбирать объекты по свойству, упомянутому в классификации. Так, можно выбрать классификацию в поле "Тип объекта" и его свойства в поле "Свойства".

Ввод команды: БВЫБОР


БВЫБОР Команда

Для исключения объектов из набора

Опция "Исключить из нового набора" позволяет исключать объекты из текущего набора. В следующем примере из имеющегося набора исключаются все круги с радиусом больше 1.

  1. После выбора нескольких объектов выберите меню "Сервис" » "Быстрый выбор".
  2. В диалоговом окне "Быстрый выбор" из списка "Применить" выберите "Текущий набор".
  3. В списке "Тип объектов" выберите "Круг".
  4. В списке "Свойства" выберите "Радиус".
  5. В списке "Оператор" выберите "Больше".
  6. В поле "Значение" введите 1.
  7. В группе "Отобранные объекты" выберите "Исключить из нового набора".
  8. Нажмите "ОК".

    9. Все окружности с радиусом превышающим 1 исключаются из набора.

Ввод команды: БВЫБОР


БВЫБОР Команда

Для добавления объектов в имеющийся набор

Функцией "Быстрый выбор" можно воспользоваться для добавления объектов в имеющийся набор. В следующем примере к текущему набору объектов добавляются все объекты чертежа, содержащие гиперссылки, которые начинаются на bld1_.

  1. Выберите в меню "Сервис" » "Быстрый выбор".
  2. В диалоговом окне "Быстрый выбор" установить флажок "Добавить в текущий набор".
  3. В списке "Тип объектов" выберите "Несколько".
  4. В списке "Свойства" выберите "Гиперссылка".
  5. В списке "Оператор" выберите "* Поиск с глобальными символами".
  6. В поле "Значение" введите bld1_*.
  7. В группе "Отобранные объекты" выберите "Включить в новый набор".
  8. Нажмите "ОК".

Ввод команды: БВЫБОР


БВЫБОР Команда

Для сохранения фильтра под заданным именем

  1. В командной строке введите фильтр.
  2. В диалоговом окне "Фильтры выбора объектов" из раскрывающегося списка "Выбор фильтра" выберите один из фильтров, например, Отрезок.
  3. Нажмите "Добавить в список".
  4. В поле справа от кнопки "Сохранить как" введите имя, например, "Фильтр отрезков".
  5. Нажмите "Сохранить как".
  6. Нажмите кнопку "Применить".

    7. Применяется фильтр, после чего можно выбрать на чертеже только отрезки. При выборе объектов с помощью рамки фильтр применяется ко всем попадающим в нее объектам.

Ввод команды: ФИЛЬТР


БВЫБОР Команда

Для использования именованного фильтра

  1. В ответ на запрос "Выберите объекты" введите 'фильтр. (Ввод апострофа делает команду прозрачной)
  2. В диалоговом окне "Фильтры выбора объектов" из раскрывающегося списка "Выбор фильтра" выберите нужный фильтр. Нажмите кнопку "Применить".
  3. Выберите объекты секущей рамкой.

    4. В набор включаются объекты, выбранные секущей рамкой и отвечающие условиям фильтра.


КТЕКСТ Команда

Для включения и отключения закраски

  1. Выберите в меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Показывать закраску".

    3. Если флажок активен, закраска отображается.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


КТЕКСТ Команда

Включение и отключение вывода текста

  1. Выберите меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Только границы текстов".

    3. Если флажок активен, вместо текста выводится окружающая его рамка.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


КТЕКСТ Команда

Включение и отключение весов линий

  1. Выберите в меню "Формат" » "Вес линий".
  2. Установите или сбросбте флажок "Отображать линии в соответствии с весами" в диалоговом окне "Параметры весов линий".
  3. Нажмите "ОК".

Ввод команды: ВЕСЛИН


БЫСТРКАЛЬК Команда

Для очистки поля ввода

Выполнить одно из следующих действий:

  • На панели инструментов QuickCalc нажмите кнопку "Очистить".
  • На цифровой клавиатуре QuickCalc нажмите кнопку "Очистить".

    • Любое текущее значение или выражение в поле ввода будет удалено, и будет восстановлено значение 0.


БЫСТРКАЛЬК Команда

Для копирования/вставки значения в поле ввода QuickCalc

  1. Щелкните правой кнопкой мыши значение в поле ввода. Выберите "Копировать".

    2. Текущая запись копируется в буфер обмена.

  2. Щелкните в новом месте, затем щелкните правой кнопкой мыши. Выберите "Вставить".

    3. Значение скопируется в новое место.


БЫСТРКАЛЬК Команда

Для вставки значения из поля ввода QuickCalc в командную строку

  • На панели инструментов QuickCalc нажмите кнопку "Вставить значение в командную строку".

    • Значение в поле ввода будет вставлено в командную строку.


БЫСТРКАЛЬК Команда

Для очистки области журнала

  • На панели инструментов QuickCalc нажмите кнопку "Очистить журнал".

    • Контекстное меню: Щелкните правой кнопкой мыши в области журнала. Выберите "Очистить журнал".


БЫСТРКАЛЬК Команда

Для изменения цвета шрифта значений или выражений в области журнала QuickCalc

  1. Щелкните правой кнопкой мыши в области журнала. Выберите "Цвет шрифта значения" или "Цвет шрифта выражения".
  2. В диалоговом окне "Цвет" щелкните "Основной цвет" или "Определить пользовательские цвета".

    3. При использовании параметра "Определить пользовательские цвета" можно выбрать пользовательский цвет и добавить его в "Пользовательские цвета".

  3. Нажать "ОК".

    4. Цвета, выбранные для значений и выражений, отобразятся в области журнала.

    Контекстное меню: Щелкните правой кнопкой мыши "Цвет шрифта выражения" или "Цвет шрифта значения". Выберите "Основной цвет" или "Определить пользовательские цвета".


БЫСТРКАЛЬК Команда

Для копирования/вставки выражения в область журнала QuickCalc

  1. Щелкните правой кнопкой мыши выражение в области журнала. Выберите "Копировать".

    2. Текущая запись копируется в буфер обмена.

  2. Щелкните правой кнопкой мыши в новом месте. Выберите "Вставить".

    3. Выражение скопируется в новое место.


БЫСТРКАЛЬК Команда

Для добавления значения или выражения из области журнала калькулятора QuickCalc в поле ввода

  • Дважды щелкните значение или выражение в области журнала.

    • Значение или выражение будет добавлено в поле ввода.

    Примечание Курсор должен находиться на выбираемом значении или выражении.

Контекстное меню: Щелкните правой кнопкой мыши "Добавить значение в область ввода" или "Добавить выражение в область ввода".


БЫСТРКАЛЬК Команда

Для получения значений координат X, Y, Z для точки с помощью QuickCalc

Примечание Кнопка "Получить координаты" на панели инструментов QuickCalc использует функцию cur.

  1. На панели инструментов QuickCalc нажмите кнопку "Получить координаты".

    2. QuickCalc временно закроется, и появится запрос для задания точки.

  2. В чертеже выберите точку.

    3. Откроется калькулятор QuickCalc, и в поле ввода отобразятся координатные значения точки.


БЫСТРКАЛЬК Команда

Для измерения расстояния между двумя точками с помощью QuickCalc

Примечание Кнопка "Расстояние между двумя точками" на панели инструментов QuickCalc использует функцию dist(p1,p2).

  1. На панели инструментов QuickCalc нажмите кнопку "Расстояние между двумя точками".

    2. QuickCalc временно закроется, и появится запрос для задания двух точек.

  2. В чертеже выберите первую точку, затем - вторую.

    3. Откроется калькулятор QuickCalc, и в поле ввода отобразится значение расстояния между двумя точками.


БЫСТРКАЛЬК Команда

Для получения угла наклона отрезка, заданного двумя точками, с помощью QuickCalc

Примечание Кнопка "Угол линии, определенной двумя точками" на панели инструментов QuickCalc использует функцию ang(p1,p2).

  1. На панели инструментов QuickCalc нажмите кнопку "Угол линии, определенной двумя точками".

    2. QuickCalc временно закроется, и в командной строке появится запрос для задания двух точек.

  2. Введите координатные значения первой точки, а затем - второй.

    3. Откроется калькулятор QuickCalc, и значение угла между двумя точками будет добавлено в конец любого значения или выражения, уже присутствующего в поле ввода.


БЫСТРКАЛЬК Команда

Для преобразования единиц измерения с помощью QuickCalc

  1. В области преобразования единиц выберите категорию единиц в списке "Тип единиц".
  2. В списке "Преобразовать из" выберите тип единиц, который следует преобразовать.
  3. В списке "Преобразовать в" выберите тип единиц, в который будет выполнено преобразование.
  4. В поле "Преобразуемое значение" введите значение, которое необходимо преобразовать. Нажать ENTER.

    5. Преобразованное значение отобразится в поле "Преобразованное значение".


ПОКИНУТЬ Команда

Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"

  1. При необходимости системным переменным STARTUP и FILEDIA присваивается значение 1. В командной строке введите startup и 1, затем введите filedia и 1.
  2. Выберите "Файл" » "Новый".
  3. В диалоговом окне "Создание нового чертежа" выберите "Простейший шаблон".
  4. Установите переключатель "Единицы по умолчанию" в положение "Британские" или "Метрические".

    5. Создаётся новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Ввод команды: НОВЫЙ


ПОКИНУТЬ Команда

Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию

  1. Если требуется, задайте для системной переменной STARTUP значение 0, а для системной переменноё FILEDIA - 1. В командной строке введите startup и 0; затем введите filedia и 1.
  2. Выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Настройка" откройте вкладку "Файлы" и в списке узлов нажмите кнопку мыши на значке "плюс" (+) рядом с элементом "Параметры шаблонов". Нажмите на значке "плюс" (+) рядом с элементом параметра "Папка для шаблона чертежа" и укажите путь к папке.
  4. Нажмите на значке "плюс" (+) для параметра "Шаблон по умолчанию для команды БСОЗДАТЬ" и укажите имя файла с шаблоном по умолчанию.
  5. Нажмите "ОК".
  6. Нажмите кнопку "Создать" на панели "Стандартная".

    7. Создается новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Панель "Стандартная"

Ввод команды: БСОЗДАТЬ


ЛУЧ Команда

Для построения прямой по двум точкам

  1. Выберите в меню "Рисование" » "Прямая".
  2. Укажите базовую точку прямой.
  3. Укажите вторую точку, через которую должна проходить прямая.
  4. Если необходимо, можно сразу построить несколько прямых.

    5. Все последующие прямые начинаются в первой указанной точке.

  5. Нажмите ENTER для завершения команды.

Панель "Рисование"

Ввод команды: ПРЯМАЯ


ЛУЧ Команда

Для построения луча

  1. Выберите в меню "Рисование" » "Луч".
  2. Выберите точку начала луча.
  3. Укажите вторую точку, через которую должен проходить луч.
  4. Если необходимо, можно сразу построить несколько лучей.

    5. Все последующие лучи начинаются в первой указанной точке.

  5. Нажмите ENTER для завершения команды.

Ввод команды: ЛУЧ


ВОССТАН Команда

Восстановление поврежденного файла чертежа

  1. Выберите "Файл" » "Утилиты" » "Восстан".
  2. В диалоговом окне "Выбор файла" выберите файл. Нажмите кнопку "Открыть".

    3. Для удобного доступа к объектам, в которых обнаружены ошибки, команда ВОССТАН помещает их все в предыдущий набор объектов. Выходные данные аудита восстановления записываются в файл регистрационного журнала аудита (ADT) в случае, если системная переменная AUDITCTL равняется 1 (вкл).

Ввод команды: ВОССТАН


ВОССТАН Команда

Восстановление файла чертежа, повреждённого в результате системного сбоя

  1. Если программа обнаруживает ошибку и не может продолжать работу, то появляется сообщение об ошибке, а для некоторых ошибок - код ошибки. Запишите числовой код ошибки, затем, если это возможно, сохраните изменения чертежа и выйдите из программы.
  2. Перезапустите программу.
  3. В окне "Восстановление чертежа", в разделе "Файлы архива", дважды нажмите кнопку мыши на элементе чертежа, чтобы его развернуть. В списке дважды нажмите на одном из файлов чертежей или архива, чтобы его открыть.

    4. Если программа обнаружит, что чертёж поврежден, появится соответствующее сообщение с запросом о продолжении работы.

  4. Для продолжения введите y.

    5. После попытки восстановления чертежа, предпринятой программой, появится диагностический отчёт о проверке. Выходные данные аудита восстановления записываются в файл регистрационного журнала аудита (ADT) в случае, если системная переменная AUDITCTL равняется 1 (вкл).

  5. В зависимости от степени успеха восстановления выполните следующее:
    • Если восстановление полностью завершено, чертёж открывается. Сохраните файл чертежа.
    • Если программе не удастся восстановить файл, появится сообщение. В этом случае, начиная с шага 3, выберите другой файл чертежа или архива из списка "Восстановление чертежа".

Ввод команды: ВОССТАН


ВОССТАН Команда

Восстановление открытого чертежа

  1. Выберите "Файл" » "Утилиты" » "Проверить".
  2. По запросу "Исправить все обнаруженные ошибки?" введите y или n.

    3. Для удобного доступа к объектам, в которых обнаружены ошибки, команда ПРОВЕРИТЬ помещает их все в предыдущий набор объектов. Выходные данные аудита восстановления записываются в файл регистрационного журнала аудита (ADT) в случае, если системная переменная AUDITCTL равняется 1 (вкл).

    Примечание Если с помощью команды AUDIT не удаётся исправить ошибки в чертеже, следует воспользоваться командой ВОССТАН. Команда ВОССТАН восстанавливает любой указанный DWG-файл, не являющийся текущим файлом чертежа.

Ввод команды: ПРОВЕРИТЬ


ВОССТАН Команда

Восстановление чертежа из файла архива

  1. С помощью Проводника Windows найдите файл резервной копии чертежа с расширением bak.
  2. Нажмите правую кнопку мыши на файле архива. Выберите "Переименовать".
  3. Введите новое имя с расширением dwg.
  4. Откройте файл как обычный файл чертежа.


RECOVERYMODE Системная переменная

Открытие модуля "Диспетчер восстановления чертежей"

  • Выберите "Файл" » "Утилиты" » "Диспетчер восстановления чертежей".

    • В разделе "Файлы архива" указаны чертежи, которые требуется восстановить после неожиданного программного или системного сбоя.

Ввод команды: ВОССТАНЧЕРТЕЖА


RECOVERYMODE Системная переменная

Восстановление чертежа с помощью модуля "Диспетчер восстановления чертежей"

  1. В случае необходимости откройте окно "Диспетчер восстановления чертежей".
  2. В окне "Диспетчер восстановления чертежей", в разделе "Файлы архива", дважды нажмите на элементе чертежа, чтобы отобразился список всех имеющихся файлов чертежей и архива.
  3. Дважды нажмите на файле, чтобы его открыть.

    4. Если файл чертежа поврежден, исправления в чертеже по возможности выполняются автоматически.

Ввод команды: ВОССТАНЧЕРТЕЖА


RECOVERYMODE Системная переменная

Удаление чертежа из окна "Диспетчер восстановления чертежей"

  1. Если потребуется, выберите "Файл" » "Утилиты" » "Диспетчер восстановления чертежей".
  2. Выполните одно из следующих действий:
    • Восстановите чертеж, а затем сохраните его.
    • Нажмите правую кнопку мыши на элементе чертежа. Выберите "Исключить".

Ввод команды: ВОССТАНЧЕРТЕЖА


RECOVERYMODE Системная переменная

Развертывание или свёртывание всех элементов в окне "Диспетчер восстановления чертежей"

  • Нажмите правую кнопку мыши в области раздела "Файлы архива" ниже последнего элемента чертежа в списке. Выберите "Свернуть все".

Ввод команды: ВОССТАНЧЕРТЕЖА


RECOVERYMODE Системная переменная

Для активизации/отключения возможности отправки в компанию Autodesk отчётов об ошибках

  1. В командной строке введите reporterror.
  2. Введите 0 для отключения возможности отправки отчетов об ошибках; введите 1 для активизации возможности отправки отчетов об ошибках.


ПРЯМОУГ Команда

Для построения описанного многоугольника

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Укажите центр многоугольника (1).
  4. Введите о (Описанный) для включения режима построения описанного многоугольника.
  5. Задайте радиус (2).

Панель "Рисование"

Ввод команды: МН-УГОЛ


ПРЯМОУГ Команда

Для построения многоугольника с заданной стороной

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Введите к (Кромка).
  4. Укажите начальную точку одной стороны многоугольника.
  5. Укажите конечную точку этой же стороны.

Панель "Рисование"

Ввод команды: МН-УГОЛ


ПРЯМОУГ Команда

Для построения вписанного многоугольника

  1. Выберите в меню "Рисование" » "Многоугольник".
  2. В командной строке введите число сторон.
  3. Укажите центр многоугольника.
  4. Введите в (Вписанный) для входа в режим построения многоугольника, вписанного в круг с заданным центром.
  5. Задайте радиус.

Панель "Рисование"

Ввод команды: МН-УГОЛ


ПРЯМОУГ Команда

Для построения прямоугольника

  1. Выберите в меню "Рисование" » "Прямоугольник".
  2. Укажите первый угол прямоугольника.
  3. Укажите второй угол прямоугольника.

Панель "Рисование"

Ввод команды: ПРЯМОУГ


ПОВТОРИТЬ Команда

Для отмены последнего действия

  • Выберите в меню "Правка" » "Отменить".

Панель "Стандартная"

Ввод команды: О


ПОВТОРИТЬ Команда

Для отмены нескольких действий

  1. На панели "Стандартная" нажать на стрелку кнопки "Отменить" для раскрытия списка действий.

    2. Выводится список действий, которые можно отменить, начиная с последнего действия.

  2. Выделите отменяемые действия перетаскивая мышь.
  3. Нажмите кнопкой мыши для отмены выбранных действий.

Панель "Стандартная"

Ввод команды: ОТМЕНИТЬ


ПОВТОРИТЬ Команда

Для повторного выполнения отмененного действия

  • Выберите в меню "Правка" » "Повторить".

Команда ПОВТОРИТЬ используется для повтора последнего действия, отмененного командой ОТМЕНИТЬ. Команду ПОВТОРИТЬ нельзя использовать для повторного выполнения другой команды.

Панель "Стандартная"

Ввод команды: ПОВТОРИТЬ


ПОВТОРИТЬ Команда

Для повторного выполнения нескольких отмененных действий

  1. На панели "Стандартная" нажмите на стрелку кнопки "Повторить" для раскрытия списка действий.

    2. Выводится список отмененных действий, которые можно повторно выполнить, начиная с последнего действия.

  2. Выделите повторно выполняемые действия.
  3. Нажмите кнопкой мыши для повторного выполнения выбранных действий.

Панель "Стандартная"

Ввод команды: МПОВТОРИТЬ


ОСВЕЖИТЬ Команда

Для стирания объекта

  1. Выберите в меню "Изменить" » "Удалить".
  2. В ответ на подсказку "Выберите объекты" укажите объекты любым способом или задать одну из следующих опций:
    • Введите п (Последний) для стирания последнего созданного объекта.
    • Введите т (Текущий) для стирания объектов из текущего набора.
    • Введите все для стирания всех объектов чертежа.
    • Введите ? для получения информации обо всех методах выбора.
  3. Нажмите ENTER для завершения команды.

Панель "Редактирование"

Ввод команды: СТЕРЕТЬ


ОСВЕЖИТЬ Команда

Для восстановления последнего стертого объекта

  • В командной строке введите ой.

Восстанавливаются объекты, стертые последним выполнением одной из команд СТЕРЕТЬ, БЛОК или ПБЛОК.

Ввод команды: ОЙ


ОСВЕЖИТЬ Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в других приложениях Windows.

Ввод команды: ВБУФЕР


ОСВЕЖИТЬ Команда

Для удаления маркеров

  • Выберите в меню "Вид" » "Освежить".

Ввод команды: ОСВЕЖИТЬ


ОСВЕЖИТЬ Команда

Для очистки чертежа от неиспользуемых типов линий

  1. Выберите в меню "Файл" » "Утилиты" » "Очистить".

    2. Появляется диалоговое окно "Очистка чертежа", отображающее дерево объектов, которые можно удалить.

  2. Для удаления неиспользуемых типов линий воспользоваться одним из способов:
    • Для очистки чертежа от всех неиспользуемых типов линий выберите "Типы линий".
    • Для очистки чертежа от определенных типов линий дважды нажмите на пункте "Типы линий" для раскрытия списка следующего уровня. Затем выделить типы линий для удаления.

    Если нужные элементы отсутствуют в списке, включить опцию "Просмотреть элементы, которые нельзя удалить".

  3. Удаление каждого элемента из списка требуется подтвердить. Для подавления запросов перед каждым удалением можно предварительно отключить опцию "Удаление элементов с подтверждением".
  4. Нажмите "Удалить".

    5. В ответ на запрос перед каждым удалением следует нажимать "Да", "Нет" или "Да для всех" для удаления сразу всех выбранных элементов.

  5. Нажмите кнопку "Закрыть".

Ввод команды: ОЧИСТИТЬ


ВСЕОСВЕЖ Команда

Для стирания объекта

  1. Выберите в меню "Изменить" » "Удалить".
  2. В ответ на подсказку "Выберите объекты" укажите объекты любым способом или задать одну из следующих опций:
    • Введите п (Последний) для стирания последнего созданного объекта.
    • Введите т (Текущий) для стирания объектов из текущего набора.
    • Введите все для стирания всех объектов чертежа.
    • Введите ? для получения информации обо всех методах выбора.
  3. Нажмите ENTER для завершения команды.

Панель "Редактирование"

Ввод команды: СТЕРЕТЬ


ВСЕОСВЕЖ Команда

Для восстановления последнего стертого объекта

  • В командной строке введите ой.

Восстанавливаются объекты, стертые последним выполнением одной из команд СТЕРЕТЬ, БЛОК или ПБЛОК.

Ввод команды: ОЙ


ВСЕОСВЕЖ Команда

Для вырезания объектов в буфер обмена

  1. Выберите объекты для вырезания в буфер.
  2. Выберите в меню "Правка" » "Вырезать". Можно также нажать комбинацию клавиш CTRL+X.

    3. После этого объекты становятся доступны для вставки в других приложениях Windows.

Ввод команды: ВБУФЕР


ВСЕОСВЕЖ Команда

Для удаления маркеров

  • Выберите в меню "Вид" » "Освежить".

Ввод команды: ОСВЕЖИТЬ


ВСЕОСВЕЖ Команда

Для очистки чертежа от неиспользуемых типов линий

  1. Выберите в меню "Файл" » "Утилиты" » "Очистить".

    2. Появляется диалоговое окно "Очистка чертежа", отображающее дерево объектов, которые можно удалить.

  2. Для удаления неиспользуемых типов линий воспользоваться одним из способов:
    • Для очистки чертежа от всех неиспользуемых типов линий выберите "Типы линий".
    • Для очистки чертежа от определенных типов линий дважды нажмите на пункте "Типы линий" для раскрытия списка следующего уровня. Затем выделить типы линий для удаления.

    Если нужные элементы отсутствуют в списке, включить опцию "Просмотреть элементы, которые нельзя удалить".

  3. Удаление каждого элемента из списка требуется подтвердить. Для подавления запросов перед каждым удалением можно предварительно отключить опцию "Удаление элементов с подтверждением".
  4. Нажмите "Удалить".

    5. В ответ на запрос перед каждым удалением следует нажимать "Да", "Нет" или "Да для всех" для удаления сразу всех выбранных элементов.

  5. Нажмите кнопку "Закрыть".

Ввод команды: ОЧИСТИТЬ


ССЫЛЗАКР Команда

Сохранение изменений в результате редактирования внешних ссылок и блоков

  • Нажмите "Сервис" » "Внешняя ссылка или блок для местного редактирования" » "Сохранить изменения вхождения" или кнопку "Сохранить изменения" на панели инструментов "Редактирование вхождений".

Панель "Редактирование вхождений"

Ввод команды: ССЫЛЗАКР


ССЫЛЗАКР Команда

Отказа от изменений внешних ссылок и блоков

  • На панели инструментов "Редактирование вхождений" нажмите кнопку "Отказаться от изменений".

Панель "Редактирование вхождений"

Ввод команды: ССЫЛЗАКР

Контекстное меню: Если при редактировании вхождений по месту нет выбранных объектов, нажмите правую кнопку мыши в области чертежа. Выберите "Завершение сеанса ССЫЛРЕД".


ССЫЛРЕД Команда

Редактирование внешней ссылки или блока в контексте чертежа

  1. Нажмите "Сервис" » "Внешняя ссылка или блок для местного редактирования" » "Редактирование вхождений".
  2. В текущем чертеже выберите вхождение, которое необходимо отредактировать.

    3. Если выбранный объект принадлежит одному из вложенных вхождений, все доступные для редактирования вхождения выводятся в диалоговом окне "Редактирование вхождений".

  3. В диалоговом окне "Редактирование вхождений" выберите ссылку для редактирования.

    4. Файл вхождения будет заблокирован для предотвращения одновременного открытия файла несколькими пользователями. Если исходный файл ссылки используется каким-либо другим пользователем, ее вхождение становится недоступным для редактирования в текущем чертеже.

  4. Нажмите "ОК".
  5. Выберите принадлежащие вхождению объекты, которые нужно отредактировать, и нажмите ENTER.

    6. Выбранные объекты образуют рабочий набор. По умолчанию все остальные объекты будут заблокированы и затенены.

  6. Отредактировать объекты в рабочем наборе. Нажмите кнопку "Сохранить изменения".

    7. Объекты рабочего набора сохраняются; вхождение ссылки или блока в текущий чертеж обновляется.

Ввод команды: ССЫЛРЕД


ССЫЛНАБ Команда

Добавление объектов в рабочий набор

  1. Нажмите "Сервис" » "Внешняя ссылка или блок для местного редактирования" » "Добавить в рабочий набор" или введите в командной строке ссылнаб.
  2. Если в командной строке введена команда ссылнаб, на панели инструментов "Редактирование вхождений" нажмите кнопку "Добавить объекты в рабочий набор".

  3. Выберите объекты для добавления. Можно также присвоить переменной PICKFIRST значение 1, чтобы создать набор объектов перед добавлением.

    4. Команда ССЫЛНАБ применяется только для объектов, находящихся в том пространстве (листа или модели), из которого была вызвана команда ССЫЛРЕД.


ССЫЛНАБ Команда

Исключение объектов из рабочего набора

  1. Нажмите "Сервис" » "Внешняя ссылка или блок для местного редактирования" » "Исключить из рабочего набора" или ввести в командной строке ссылнаб.
  2. Если в командной строке введена команда ссылнаб, на панели инструментов "Редактирование вхождений" нажмите кнопку "Исключить объекты из рабочего набора".

  3. Выберите объекты для исключения. Можно также присвоить переменной PICKFIRST значение 1, чтобы создать набор объектов перед исключением.

    4. Команда ССЫЛНАБ применяется только для объектов, находящихся в том пространстве (листа или модели), из которого была вызвана команда ССЫЛРЕД.


РЕГЕН Команда

Для включения и отключения закраски

  1. Выберите в меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Показывать закраску".

    3. Если флажок активен, закраска отображается.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


РЕГЕН Команда

Включение и отключение вывода текста

  1. Выберите меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Только границы текстов".

    3. Если флажок активен, вместо текста выводится окружающая его рамка.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


РЕГЕН Команда

Включение и отключение весов линий

  1. Выберите в меню "Формат" » "Вес линий".
  2. Установите или сбросбте флажок "Отображать линии в соответствии с весами" в диалоговом окне "Параметры весов линий".
  3. Нажмите "ОК".

Ввод команды: ВЕСЛИН


ВСЕРЕГЕН Команда

Для включения и отключения закраски

  1. Выберите в меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Показывать закраску".

    3. Если флажок активен, закраска отображается.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


ВСЕРЕГЕН Команда

Включение и отключение вывода текста

  1. Выберите меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Только границы текстов".

    3. Если флажок активен, вместо текста выводится окружающая его рамка.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


ВСЕРЕГЕН Команда

Включение и отключение весов линий

  1. Выберите в меню "Формат" » "Вес линий".
  2. Установите или сбросбте флажок "Отображать линии в соответствии с весами" в диалоговом окне "Параметры весов линий".
  3. Нажмите "ОК".

Ввод команды: ВЕСЛИН


РЕГЕНАВТО Команда

Для включения и отключения закраски

  1. Выберите в меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Показывать закраску".

    3. Если флажок активен, закраска отображается.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


РЕГЕНАВТО Команда

Включение и отключение вывода текста

  1. Выберите меню "Сервис" » "Параметры".
  2. В диалоговом окне "Настройка" на вкладке "Отображение" в разделе "Производительность отображения" выберите "Только границы текстов".

    3. Если флажок активен, вместо текста выводится окружающая его рамка.

  3. Нажмите "ОК".
  4. Для отображения изменений выберите меню "Вид" » "Регенерировать".

Ввод команды: НАСТРОЙКА, РЕГЕН


РЕГЕНАВТО Команда

Включение и отключение весов линий

  1. Выберите в меню "Формат" » "Вес линий".
  2. Установите или сбросбте флажок "Отображать линии в соответствии с весами" в диалоговом окне "Параметры весов линий".
  3. Нажмите "ОК".

Ввод команды: ВЕСЛИН


ОБЛАСТЬ Команда

Для определения областей

  1. Выберите в меню "Рисование" » "Область".
  2. Выбрать объекты для преобразования в область.

    3. Каждый из этих объектов должен образовывать замкнутый контур, например круг или замкнутую полилинию.

  3. Нажмите ENTER.

    4. В командной строке выводится сообщение о том, сколько обнаружено контуров и сколько создано областей.

Ввод команды: ОБЛАСТЬ


ОБЛАСТЬ Команда

Для создания областей с использованием контуров

  1. Выберите в меню "Рисование" » "Контур".
  2. В списке "Тип объекта" диалогового окна "Создание контура" выберите "Область".
  3. Нажмите кнопку "Указание точек".
  4. Укажите точку на чертеже внутри каждого замкнутого контура, из которого необходимо создать область, а затем нажмите ENTER.

    5. Эта точка интерпретируется как внутренния.

    Примечание Для ограничения числа объектов, участвующих в определении контура, можно создать новый набор контуров.

Ввод команды: КОНТУР


ОБЛАСТЬ Команда

Для построения составной области путем объединения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Объединение".
  2. Выберите первую область для объединения.
  3. Выберите следующую область.

    4. Выбор объединяемых областей можно выполнять в любой последовательности.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Выбранные области объединяются в одну составную область.

Ввод команды: ОБЪЕДИНЕНИЕ


ОБЛАСТЬ Команда

Для построения составной области путем вычитания

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Вычитание".
  2. Выберите одну или несколько областей, из которых будет произведено вычитание и нажмите ENTER.
  3. Выберите вычитаемую область и нажмите ENTER.

    4. Будет выполнено вычитание площадей регионов.

Ввод команды: ВЫЧИТАНИЕ


ОБЛАСТЬ Команда

Для построения составной области путем пересечения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Пересечение".
  2. Выберите первую область для пересечения.
  3. Выберите следующую область для пересечения.

    4. Порядок выбора исходных областей при построении пересечения не имеет значения.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Строится новая область, полученная в результате пересечения выбранных областей.

Ввод команды: ПЕРЕСЕЧЕНИЕ


ПЕРЕИН Команда

Открытие файла параметров программ (acad.pgp)

  • В меню "Сервис" выберите "Настройка" » "Изменение параметров программы" (acad.pgp).


REMEMBERFOLDERS Системная переменная

Изменение папки чертежей, используемой по умолчанию

  1. В командной строке введите rememberfolders, а затем 0.
  2. На рабочем столе Windows нажмите правой кнопкой мыши на значке AutoCAD. Выберите "Свойства".
  3. Перейдите на вкладку "Ярлык".
  4. В поле "Рабочий каталог" введите путь, который должен устанавливаться текущим по умолчанию при открытии или сохранении чертежей.
  5. Нажмите "ОК".


НОВОЕИМЯ Команда

Внедрение зависимых от ссылок именованных объектов в текущий чертеж

  1. Нажмите "Редактирование" » "Объекты" » "Внешние ссылки" » "Внедрить".
  2. В диалоговом окне "Внедрение символов" нажмите значок "+" рядом с именем ссылки.

    3. Разворачивается ветвь, соответствующая выбранной ссылке, со списком имен пяти типов описаний именованных объектов (блоки, размерные стили, слои, типы линий и текстовые стили).

  3. Нажмите значок "+" рядом с именем типа описания.

    4. Появляется список имен элементов таблицы описаний.

  4. Выберите описание именованного объекта. Нажмите "Добавить".

    5. В группе "Внедряемые описания" появляется список описаний именованных объектов.

  5. При необходимости повторить пункты 3 и 4.
  6. Нажмите "ОК".

Ввод команды: ВНЕДРИТЬ


НОВОЕИМЯ Команда

Переименование слоев, размерных стилей и других именованных объектов

  1. Нажмите "Формат" » "Переименовать".
  2. В диалоговом окне "Задание нового имени" выберите тип объекта и объект для переименования.
  3. Введите новое имя в поле "Новое имя", расположенное под старым именем.
  4. Нажмите кнопку "Новое имя". Нажмите "OK".

Ввод команды: НОВОЕИМЯ


ТОНИРОВАТЬ Команда

Для подавления или отображения панели тонирования пульта управления

По умолчанию на пульте управления отображается панель тонирования, однако ее можно скрыть.

  1. Правой кнопкой мыши нажмите любую другую панель пульта управления.
  2. Выберите "Панели управления".
  3. Выберите "Панель управления тонированием".

    4. Панель "Тонирование" скрыта на пульте управления. Панель не будет отображаться до тех пор, пока пользователь не повторит приведенные выше действия, чтобы вновь отобразить панель тонирования.


ТОНИРОВАТЬ Команда

Для тонирования вида

  1. Воспроизведите на экране трехмерный вид модели.
  2. В командной строке введите режимтон
  3. В наборе параметров тонирования измените качество и скорость тонирования.

    4. Набор "Черновое" предлагает очень быстрый способ тонирования, но низкого качества. Набор "Презентационное" создает изображение высокого качества, но при этом процесс тонирования занимает существенно больше времени.

  4. Укажите место размещения тонированного изображения, выбрав для параметра "Назначение" значение "Окно" или "Видовой экран".

    5. Если указать место расположения изображения, оно не только отобразится на экране, но и сохранится в файле.

  5. Выполните тонирование сцены.

Панель "Тонирование"

Ввод команды: РЕЖИМТОН

Пульт управления: Панель "Тонирование" (нажмите значок, чтобы раскрыть), "Дополнительные параметры тонирования"


ТОНИРОВАТЬ Команда

Для тонирования набора объектов

  1. В командной строке введите режмитон
  2. В наборе параметров тонирования измените качество и скорость тонирования.

    3. Набор "Черновое" предлагает очень быстрый способ тонирования, но низкого качества. Набор "Презентационное" создает изображение высокого качества, но при этом процесс тонирования занимает существенно больше времени.

  3. Установите для процедуры тонирования значение "Выбранные".
  4. Выберите объекты модели для тонирования.
  5. Выполните тонирование сцены.

Панель "Тонирование"

Ввод команды: РЕЖИМТОН

Пульт управления: Панель "Тонирование" (нажмите значок, чтобы раскрыть), "Дополнительные параметры тонирования"


ТОНИРОВАТЬ Команда

Для тонирования выделенной области

  1. В командной строке введите тонирподрез.
  2. Выделите рамкой область на экране для тонирования.
  3. Выполните тонирование сцены.

Ввод команды: ТОНИРПОДРЕЗ

Пульт управления: Панель "Тонирование", окно области тонирования


СРЕДАТОН Команда

Для работы с туманом / затемнением

  1. Выберите камеру и откройте палитру "Свойства".
  2. Включите переднюю или заднюю секущую плоскость.
  3. Установите значение смещения для секущей плоскости.
  4. В командной строке введите средатон.
  5. Установите флажок "Включить туман" и задайте цвет тумана или затемнения.

    6. Светлые цвета обычно используются для тумана, а темные - для затемнения.

  6. Установите значения близкого и далекого расстояния, чтобы указать начало и конец тумана.
  7. Установите непрозрачность тумана или затемнения в параметрах процента близкого и далекого тумана. Нажмите "ОК".
  8. Выполните тонирование модели.

Панель "Тонирование"


НАБПАРАМТОНИР Команда

Для создания пользовательского набора параметров тонирования из "Диспетчера наборов стандартных параметров тонирования"

  1. В командной строке введите набпарамтонир.
  2. В "Диспетчере наборов стандартных параметров тонирования" выберите существующий стандартный или пользовательский набор.
  3. Нажмите кнопку "Создать копию" и укажите имя нового набора. Нажмите "ОК".

    4. Новый набор отображается в дереве в разделе "Пользовательские наборы параметров тонирования".


НАБПАРАМТОНИР Команда

Для изменения пользовательского набора параметров тонирования

  1. В командной строке введите набпарамтонир.
  2. В "Диспетчере наборов стандартных параметров тонирования" выберите существующий пользовательский набор.
  3. Внесите изменения в разделе параметров тонирования.

    4. Рядом с именем набора отображается звездочка, указывающая, что набор был изменен.

  4. Нажмите кнопку "Установить как текущее" и выполните тонирование сцены.

    5. По достижении требуемых результатов можно обновить текущий набор или вновь открыть "Диспетчер наборов параметров тонирования" и создать новый пользовательский набор параметров.


ТОНИРОКНО Команда

Для сохранения тонированного изображения из "Окна тонирования"

  1. В "Окне тонирования" выберите запись журнала.
  2. Выберите "Файл" » "Сохранить".
  3. В диалоговом окне "Выходной файл тонирования" выберите формат файла, введите местоположение его хранения и имя. Нажмите кнопку "Сохранить".

    4. Изображение сохраняется в выбранном формате файла.


ТОНИРОКНО Команда

Для сохранения тонированного изображения из окна тонирования

  1. В окне тонирования выберите запись журнала.
  2. Выберите "Файл" » "Сохранить копию".
  3. В диалоговом окне "Выходной файл тонирования" выберите формат файла, введите местоположение его хранения и имя. Нажмите кнопку "Сохранить".

    4. Изображение сохраняется в выбранном формате файла.


REPORTERROR Системная переменная

Для активизации/отключения возможности отправки в компанию Autodesk отчётов об ошибках

  1. В командной строке введите reporterror.
  2. Введите 0 для отключения возможности отправки отчетов об ошибках; введите 1 для активизации возможности отправки отчетов об ошибках.


ПРОДОЛЖИТЬ Команда

Демонстрация слайдов с помощью сценария

  1. Создайте библиотеку слайдов. Подробнее см. раздел Создание библиотеки слайдов.
  2. Создайте сценарий — текстовый файл в формате ASCII. Подробнее см. раздел Создание сценария с предварительной загрузкой слайдов.
  3. В командной строке введитепакет.
  4. В диалоговом окне "Выбор файла сценария" выберите файл сценария и нажмите кнопку "Открыть".


ПРОДОЛЖИТЬ Команда

Создание сценария с предварительной загрузкой слайдов

В данном примере отображается три слайда (файлы slide1.sld, slide2.sld, и slide3.sld). Каждый слайд виден на экране, пока не будет загружен с диска следующий.

  1. В первой строке файла сценария ввести слайд slide1.

    2. Первая строка запускает демонстрацию и загружает slide1.

  2. Во второй строке введите слайд *slide2.

    3. Звездочка (*) перед именем слайда во второй строке осуществляет предварительную загрузку slide2.

  3. В третьей строке введитезадержка 2000.

    4. Третья строка задает двухсекундную паузу, чтобы зрители могли рассмотреть slide1.

  4. В четвертой строке введитеслайд. В пятой строк введите слайд *slide3. В шестой строке введитезадержка 2000.

    5. Строки с четвертой по шестую выводят на экран slide2, загружают slide3 и задают задержку для просмотра slide2.

  5. В седьмой строке введите слайд. В восьмой строке введите задержка 3000.

    6. Седьмая и восьмая строки выводят slide3 и задают задержку для просмотра slide3.

  6. В последней строке введите впакет для циклического выполнения сценария.
  7. Повторное выполнение сценария можно остановить нажатием клавиши ESC. Для продолжения прерванного сценария служит команда продолжить.

    8. Файл сценария может содержать комментарии, как показано ниже:

; Начало презентации, загрузка слайда SLIDE1

СЛАЙД SLIDE1

; Предварительная загрузка слайда SLIDE2

СЛАЙД *SLIDE2

; Пауза для возможности рассмотреть слайд SLIDE1

ЗАДЕРЖКА 2000

; Вывод слайда SLIDE2

СЛАЙД

; Предварительная загрузка слайда SLIDE3

СЛАЙД *SLIDE3

; Пауза для возможности рассмотреть слайд SLIDE2

ЗАДЕРЖКА 2000

; Вывод слайда SLIDE3

СЛАЙД

; Пауза для возможности рассмотреть слайд SLIDE3

ЗАДЕРЖКА 3000

; Циклическое выполнение перечисленных выше команд

ВПАКЕТ


ОБЛАКО Команда

Создание облака для пометки с нуля

  1. Выберите в меню "Рисование" » "Облако".
  2. Введите в командной строке новые значения минимальной и максимальной длины дуги или укажите начальную точку облака.

    3. По умолчанию минимальная и максимальная длины дуги равны 0.5 единицам. Максимальная длина дуги не может превышать минимальную более чем в три раза.

  3. Обведите перекрестьем курсора форму создаваемого облака. Длину дуг можно изменять, перемещая точки дуговых сегментов.
  4. Прервать построение облака для пометок можно в любой момент нажатием ENTER.

    5. Для замыкания контура облака нужно вернуть курсор в начальную точку.

Панель "Рисование"

Ввод команды: ОБЛАКО


ОБЛАКО Команда

Для создания облака для пометки со стилем "Каллиграфия"

  1. Выберите в меню "Рисование" » "Облако".
  2. В командной строке введите стиль.
  3. В командной строке введите calligraphy.
  4. Нажмите ENTER для сохранения параметра "Каллиграфия" и переходите к работе с командой, или нажмите ESC для завершения команды.

Панель "Рисование"

Ввод команды: ОБЛАКО


ОБЛАКО Команда

Для преобразования объекта в облако для пометок

  1. Выберите в меню "Рисование" » "Облако".
  2. Укажите в командной строке новые значения минимальной и максимальной длины дуги или нажмите ENTER.

    3. По умолчанию минимальная и максимальная длины дуги равны 0.5 единицам. Максимальная длина дуги не может превышать минимальную более чем в три раза.

  3. Выбрать круг, эллипс, полилинию или сплайн, который требуется преобразовать в облако для пометок.

    4. Для обращения направления дуг введите в командной строке да и нажмите ENTER.

  4. Нажмите ENTER для преобразования выбранного объекта в облако.

Панель "Рисование"

Ввод команды: ОБЛАКО


ОБЛАКО Команда

Для изменения значений длин дуг по умолчанию для использования в облаках

  1. Выберите в меню "Рисование" » "Облако".
  2. Введите в командной строке новую минимальную длину дуги и нажмите ENTER.
  3. Введите в командной строке новую максимальную длину дуги и нажмите ENTER.

    4. Максимальная длина дуги не может превышать минимальную более чем в три раза.

  4. Нажмите ENTER для продолжения работы с командой, или нажмите ESC для завершения команды.

Панель "Рисование"

Ввод команды: ОБЛАКО


ОБЛАКО Команда

Для изменения отдельных длин дуг или хорд, образующих облако

  1. Выберите облако для пометок, размер которого требуется изменить.
  2. Изменение длины дуг и хорд, составляющих облака для пометок, производится перемещением выделенных точек.


ВРАЩАТЬ Команда

Вращение объектов вокруг оси

  1. Выберите меню "Рисование" » "Моделирование" » "Вращать".
  2. Выберите объекты для вращения.
  3. Укажите начальную и конечную точку оси вращения.

    4. Точки нужно указывать так, чтобы вращаемый объект находился по одну сторону оси. Положительным направлением оси считается направление от первой точки ко второй.

  4. Задайте угол поворота.

Панель "Моделирование"

Ввод команды: ВРАЩАТЬ

Пульт управления: Панель "3D построения", "Вращать"


ВРАЩАТЬ Команда

Перемещение оси вращения для тела (поверхности), построенного методом вращения

  1. На четреже выберите тело (поверхность), созданное методом вращения.
  2. Выберите ручку на оси вращения.
  3. Нажмите левую кнопку мыши и переместите ось вращения.


П-ВРАЩ Команда

Для построения сети из четырехугольных ячеек

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "3D сеть".
  2. Задайте величину M с помощью целого числа от 2 до 256.
  3. Задайте величину N с помощью целого числа от 2 до 256.
  4. Введите в ответ на подсказки координаты вершин сети. После задания последней вершины построение сети завершается.

Ввод команды: 3DСЕТЬ


П-ВРАЩ Команда

Создание сети соединения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть соединения".
  2. Выберите первую определяющую кривую. Затем выберите вторую кривую.
  3. Если необходимо, сотрите исходную кривую.

Ввод команды: П-СОЕД


П-ВРАЩ Команда

Создание сети сдвига

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть сдвига".
  2. Укажите криволинейную траекторию.
  3. Укажите направляющий вектор.
  4. Если необходимо, сотрите исходные объекты.

Ввод команды: П-СДВИГ


П-ВРАЩ Команда

Создание сети вращения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть вращения".
  2. Укажите криволинейную траекторию.

    3. Криволинейная траектория, задающая направление N для сети, может быть отрезком, дугой, кругом, эллипсом, эллиптической дугой, 2D полилинией, 3D полилинией или сплайном. При выборе круга, замкнутого эллипса или замкнутой полилинии сеть будет замкнута в направленииN.

  3. Укажите ось вращения.

    4. Осью вращения может быть отрезок или разомкнутая полилиния (как 2D, так и 3D). Если указана полилиния, ось проводится между ее начальной и конечной точками; Все промежуточные вершины игнорируются. Ось вращения задает направление M сети.

  4. Задайте начальный угол. Затем задайте центральный угол.

    5. Если начальный угол не равен нулю, сеть будет построена со смещением от криволинейной траектории на величину этого угла. Центральный угол задает угол поворота кривой вокруг оси вращения.

  5. Если необходимо, сотрите исходные объекты.

Ввод команды: П-ВРАЩ


П-ВРАЩ Команда

Для построения сети в виде участка поверхности Кунса, заданной кромками

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть по кромке".
  2. Выберите в любом порядке четыре кромки.

    3. Первая из выбранных кромок определяет направление M сети.

Ввод команды: П-КРОМКА


ПОВЕРНУТЬ3D Команда

Для поворота объекта

  1. Выберите в меню "Изменить" » "Повернуть".
  2. Выберите поворачиваемый объект.
  3. Укажите базовую точку поворота.
  4. Выполните одно из следующих действий:
    • Введите значение угла поворота.
    • Перетащите объект возле базовой точки и укажите местоположение точки, к которой нужно повернуть объект.
    • Введите c для создания копии выбранных объектов.
    • Введите r для поворота выбранных объектов не на указанный опорный угол, а на абсолютный угол.

Панель "Редактирование"

Ввод команды: ПОВЕРНУТЬ


ПОВЕРНУТЬ3D Команда

Поворот объекта на заданный абсолютный угол

  1. Выберите в меню "Изменить" » "Повернуть".
  2. Выберите поворачиваемые объекты.
  3. Укажите базовую точку поворота.
  4. Выполните одно из следующих действий:
  5. Введите значение опорного угла или указать два местоположения точек.

    6. С помощью этого можно определить воображаемую линию, которую будет повернута на новый угол.

  6. Введите новый угол или указать точку.

    7. Значение, которое было введено для нового угла, является значением абсолютного угла. Если же указать точку, то опорный угол будет повернут к этой точке.

Панель "Редактирование"

Ввод команды: ПОВЕРНУТЬ


ПОВЕРНУТЬ3D Команда

Для поворота 3D объекта вокруг оси

  1. Выберите в меню "Редакт" » "3D операции" » "3D поворот".
  2. Выберите поворачиваемый объект (1).
  3. Укажите начальную и конечную точки оси вращения (2, 3).

    4. Положительным направлением оси считается направление от начальной точки к конечной; поворот подчиняется правилу правой руки (см. раздел Понятие о пользовательской системе координат в 3D).

  4. Задать угол поворота.

Ввод команды: ПОВЕРНУТЬ3D


ПОВЕРНУТЬ Команда

Для поворота объекта

  1. Выберите в меню "Изменить" » "Повернуть".
  2. Выберите поворачиваемый объект.
  3. Укажите базовую точку поворота.
  4. Выполните одно из следующих действий:
    • Введите значение угла поворота.
    • Перетащите объект возле базовой точки и укажите местоположение точки, к которой нужно повернуть объект.
    • Введите c для создания копии выбранных объектов.
    • Введите r для поворота выбранных объектов не на указанный опорный угол, а на абсолютный угол.

Панель "Редактирование"

Ввод команды: ПОВЕРНУТЬ


ПОВЕРНУТЬ Команда

Поворот объекта на заданный абсолютный угол

  1. Выберите в меню "Изменить" » "Повернуть".
  2. Выберите поворачиваемые объекты.
  3. Укажите базовую точку поворота.
  4. Выполните одно из следующих действий:
  5. Введите значение опорного угла или указать два местоположения точек.

    6. С помощью этого можно определить воображаемую линию, которую будет повернута на новый угол.

  6. Введите новый угол или указать точку.

    7. Значение, которое было введено для нового угла, является значением абсолютного угла. Если же указать точку, то опорный угол будет повернут к этой точке.

Панель "Редактирование"

Ввод команды: ПОВЕРНУТЬ


ПОВЕРНУТЬ Команда

Для поворота 3D объекта вокруг оси

  1. Выберите в меню "Редакт" » "3D операции" » "3D поворот".
  2. Выберите поворачиваемый объект (1).
  3. Укажите начальную и конечную точки оси вращения (2, 3).

    4. Положительным направлением оси считается направление от начальной точки к конечной; поворот подчиняется правилу правой руки (см. раздел Понятие о пользовательской системе координат в 3D).

  4. Задать угол поворота.

Ввод команды: ПОВЕРНУТЬ3D


ПОВЕРНУТЬ Команда

Для поворота объекта с помощью ручек

  1. Выберите поворачиваемые объекты.
  2. Выберите базовую ручку на объекте с помощью нажатия кнопки мыши.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Просмотрите режимы ручек с помощью клавиши ENTER и выберите режим "Поворот".

    4. Нужный режим можно также выбрать из контекстного меню.

  4. Переместить устройство указания и нажмите кнопку мыши.

    5. Выбранные объекты поворачиваются вокруг базовой ручки.

Примечание Для копирования выбранного объекта во время выполнения операции поворота нажмите и удерживайте клавишу CTRL.


ПОВЕРНУТЬ Команда

Для задания шага поворота при многократном копировании

  1. Выберите поворачиваемые объекты.
  2. Выберите базовую ручку на объекте.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Просмотрите режимы ручек с помощью клавиши ENTER и выберите режим "Поворот".

    4. Нужный режим можно также выбрать из контекстного меню.

  4. Введите к (Копировать).
  5. Переместите устройство указания и нажмите кнопку мыши.

    6. Шаг поворота определяется углом между выбранной ручкой и точкой, указанной для копирования.

  6. Удерживая в нажатом состоянии клавишу CTRL, укажите следующие положения для копирования объектов.

    7. Копии объектов создаются путем поворота предыдущей копии на угол, определяемый при повороте первой копии.

  7. Выключите ручки нажатием клавиши ENTER, ПРОБЕЛ или ESC.


РЕЖИМТОН Команда

Для тонирования обеих нормалей грани

  1. Выберите меню "Вид" » "Тонирование" » "Дополнительные параметры тонирования".
  2. В разделе "Материалы" палитры "Дополнительные параметры тонирования" убедитесь, что для параметра "Вынужденное 2-стороннее" выбрано значение "Вкл".
  3. Выполните тонирование сцены.

Панель "Тонирование"

Ввод команды: РЕЖИМТОН

Пульт управления: Развернутая панель "Тонирование" » "Дополнительные параметры тонирования"


РЕЖИМТОН Команда

Для создания пользовательского набора параметров тонирования из палитры "Дополнительные параметры тонирования"

  1. В командной строке введите режтонир
  2. В палитре "Дополнительные параметры тонирования" выберите существующий стандартный или пользовательский набор.
  3. Внесите изменения в значения параметров, необходимых для тонирования.

    4. Обратите внимание, что перед исходным набором параметров тонирования расположен знак звездочки (*), указывающий, что набор был изменен.

  4. Выполните тонирование модели.
  5. Для сохранения внесенных изменений в качестве пользовательского набора параметров тонирования выполните одно из следующих действий:
    • Выберите поле имени набора наверху палитры "Дополнительные параметры тонирования" и введите новое имя.
    • Выберите поле набора параметров тонирования в панели "Тонирование" пульта управления и введите новое имя.


РЕЖИМТОН Команда

Для указания места назначения тонирования

  1. В командной строке введите режимтон
  2. При необходимости в палитре "Дополнительные параметры тонирования" перейдите к началу списка и откройте меню "Общие" » "Контекстное меню тонирования".
  3. Откройте список "Назначение" и выберите значение "Окно" или "Видовой экран".
  4. Выполните тонирование сцены.

    5. Панель "Тонирование"

    Ввод команды: РЕЖИМТОН

    Пульт управления: Панель "Тонирование" (нажмите значок, чтобы раскрыть), "Дополнительные параметры тонирования"


РЕЖИМТОН Команда

Создание теней, полученных применением текстур теней, в тонированном изображении

  1. В командной строке введите режимтон
  2. Убедитесь, что в палитре "Дополнительные параметры тонирования" установлен флажок "С тенями".
  3. Выберите требуемый режим создания теней.
  4. Включите параметр "Текстура теней".
  5. Выполните тонирование модели.

Панель "Тонирование"

Ввод команды: РЕЖТОНИР


РЕЖИМТОН Команда

Создание теней трассировки луча в тонированном изображении

  1. В командной строке введите режмитон
  2. Убедитесь, что в палитре "Дополнительные параметры тонирования" установлен флажок "С тенями".
  3. Выберите требуемый режим создания теней.
  4. Отключите параметр "Текстура теней".
  5. Выполните тонирование модели.

Панель "Тонирование"

Ввод команды: РЕЖТОНИР


РЕЖИМТОН Команда

Для тонирования с записью в файл

  1. В командной строке введите режтонир
  2. На палитре "Дополнительные параметры тонирования" установите флажок "Сохранить тонирование в файл".
  3. Нажмите кнопку [...] рядом с полем "Имя выходного файла".
  4. В диалоговом окне "Сохранить как" выберите тип файла и папку для хранения изображения. Нажмите кнопку "Сохранить".
  5. Нажмите кнопку "Тонирование".

    6. Панель "Тонирование"

    Ввод команды: РЕЖИМТОН

    По завершению процесса тонирования изображение выводится в окне тонирования. Кроме того, оно сохраняется в папке с указанным именем.


ВПАКЕТ Команда

Демонстрация слайдов с помощью сценария

  1. Создайте библиотеку слайдов. Подробнее см. раздел Создание библиотеки слайдов.
  2. Создайте сценарий — текстовый файл в формате ASCII. Подробнее см. раздел Создание сценария с предварительной загрузкой слайдов.
  3. В командной строке введитепакет.
  4. В диалоговом окне "Выбор файла сценария" выберите файл сценария и нажмите кнопку "Открыть".


ВПАКЕТ Команда

Создание сценария с предварительной загрузкой слайдов

В данном примере отображается три слайда (файлы slide1.sld, slide2.sld, и slide3.sld). Каждый слайд виден на экране, пока не будет загружен с диска следующий.

  1. В первой строке файла сценария ввести слайд slide1.

    2. Первая строка запускает демонстрацию и загружает slide1.

  2. Во второй строке введите слайд *slide2.

    3. Звездочка (*) перед именем слайда во второй строке осуществляет предварительную загрузку slide2.

  3. В третьей строке введитезадержка 2000.

    4. Третья строка задает двухсекундную паузу, чтобы зрители могли рассмотреть slide1.

  4. В четвертой строке введитеслайд. В пятой строк введите слайд *slide3. В шестой строке введитезадержка 2000.

    5. Строки с четвертой по шестую выводят на экран slide2, загружают slide3 и задают задержку для просмотра slide2.

  5. В седьмой строке введите слайд. В восьмой строке введите задержка 3000.

    6. Седьмая и восьмая строки выводят slide3 и задают задержку для просмотра slide3.

  6. В последней строке введите впакет для циклического выполнения сценария.
  7. Повторное выполнение сценария можно остановить нажатием клавиши ESC. Для продолжения прерванного сценария служит команда продолжить.

    8. Файл сценария может содержать комментарии, как показано ниже:

; Начало презентации, загрузка слайда SLIDE1

СЛАЙД SLIDE1

; Предварительная загрузка слайда SLIDE2

СЛАЙД *SLIDE2

; Пауза для возможности рассмотреть слайд SLIDE1

ЗАДЕРЖКА 2000

; Вывод слайда SLIDE2

СЛАЙД

; Предварительная загрузка слайда SLIDE3

СЛАЙД *SLIDE3

; Пауза для возможности рассмотреть слайд SLIDE2

ЗАДЕРЖКА 2000

; Вывод слайда SLIDE3

СЛАЙД

; Пауза для возможности рассмотреть слайд SLIDE3

ЗАДЕРЖКА 3000

; Циклическое выполнение перечисленных выше команд

ВПАКЕТ


RTDISPLAY Системная переменная

Отображение предыдущего вида во время панорамирования или зумирования в реальном времени

  • Нажмите правую кнопку мыши в области построения. Выберите "Исходный вид".


П-СОЕД Команда

Для построения сети из четырехугольных ячеек

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "3D сеть".
  2. Задайте величину M с помощью целого числа от 2 до 256.
  3. Задайте величину N с помощью целого числа от 2 до 256.
  4. Введите в ответ на подсказки координаты вершин сети. После задания последней вершины построение сети завершается.

Ввод команды: 3DСЕТЬ


П-СОЕД Команда

Создание сети соединения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть соединения".
  2. Выберите первую определяющую кривую. Затем выберите вторую кривую.
  3. Если необходимо, сотрите исходную кривую.

Ввод команды: П-СОЕД


П-СОЕД Команда

Создание сети сдвига

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть сдвига".
  2. Укажите криволинейную траекторию.
  3. Укажите направляющий вектор.
  4. Если необходимо, сотрите исходные объекты.

Ввод команды: П-СДВИГ


П-СОЕД Команда

Создание сети вращения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть вращения".
  2. Укажите криволинейную траекторию.

    3. Криволинейная траектория, задающая направление N для сети, может быть отрезком, дугой, кругом, эллипсом, эллиптической дугой, 2D полилинией, 3D полилинией или сплайном. При выборе круга, замкнутого эллипса или замкнутой полилинии сеть будет замкнута в направленииN.

  3. Укажите ось вращения.

    4. Осью вращения может быть отрезок или разомкнутая полилиния (как 2D, так и 3D). Если указана полилиния, ось проводится между ее начальной и конечной точками; Все промежуточные вершины игнорируются. Ось вращения задает направление M сети.

  4. Задайте начальный угол. Затем задайте центральный угол.

    5. Если начальный угол не равен нулю, сеть будет построена со смещением от криволинейной траектории на величину этого угла. Центральный угол задает угол поворота кривой вокруг оси вращения.

  5. Если необходимо, сотрите исходные объекты.

Ввод команды: П-ВРАЩ


П-СОЕД Команда

Для построения сети в виде участка поверхности Кунса, заданной кромками

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть по кромке".
  2. Выберите в любом порядке четыре кромки.

    3. Первая из выбранных кромок определяет направление M сети.

Ввод команды: П-КРОМКА


СОХРАНИТЬ Команда

Открытие чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выделите один или несколько файлов. Нажмите кнопку "Открыть".

    3. Для быстрого доступа к часто используемым файлам и папкам можно использовать значки в левой части диалогового окна. Путем перетаскивания значков можно изменять порядок их расположения. Добавление, редактирование и удаление значков выполняется с помощью контекстного меню, вызываемого щелчком правой кнопки мыши на нужном значке.

Панель "Стандартная"

Ввод команды: ОТКРЫТЬ


СОХРАНИТЬ Команда

Сохранение чертежа

  1. Выберите "Файл" » "Сохранить".

    2. Если данный чертеж сохраняется не в первый раз, то все выполненные изменения сохраняются, и снова отображается командная строка. При первом сохранении вызывается диалоговое окно "Сохранение чертежа".

  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа. Ввод расширения не требуется. Нажмите кнопку "Сохранить".

Панель "Стандартная"

Ввод команды: СОХРАНИТЬ


СОХРАНИТЬ Команда

Автоматическое сохранение чертежа

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/Сохранение" установите флажок "Автосохранение".
  3. Введите значение временного интервала сохранения в минутах.
  4. Нажмите "ОК".


СОХРАНИТЬ Команда

Сохранение резервных копий чертежей

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/Сохранение" установите флажок "Создавать резервные копии".
  3. Нажмите "ОК".


СОХРАНИТЬ Команда

Сохранение выбранных объектов в новом файле

  1. В командной строке введите пблок.
  2. В группе "Объекты" диалогового окна "Запись блока на диск" выберите параметр "Объекты".
  3. В группе "Базовая точка" нажмите кнопку "Указать".
  4. Выберите базовую точку в области рисования или введите значения координат в поля X, Y и Z.
  5. В группе "Объекты" нажмите кнопку "Выбрать объекты".
  6. Выберите объекты в области рисования.
  7. В группе "Объекты" выберите вариант обработки выбранных объектов (оставить, сделать блоком или удалить из чертежа).
  8. В поле "Имя файла" введите имя нового файла чертежа.
  9. В поле "Размещение" укажите папку для сохранения нового файла чертежа.
  10. В раскрывающемся списке "Единицы измерения" можно выбрать другую базовую единицу. Этот параметр позволяет автоматически задавать масштаб объектов в новом файле чертежа.
  11. Нажмите "ОК".

    12. Выбранные объекты сохраняются в новом файле чертежа.

Ввод команды: ПБЛОК


СОХРАНИТЬ Команда

Сохранение описания блока в новом файле чертежа

  1. В командной строке введите пблок.
  2. В диалоговом окне "Запись блока на диск" поставьте переключатель в положение "Блок".
  3. Нажмите кнопку мыши в клетке рядом с кнопкой "Блок". Выберите описание блока, которое требуется сохранить.
  4. В поле "Имя файла" введите имя нового файла чертежа.
  5. В поле "Размещение" укажите папку для сохранения нового файла чертежа.
  6. В раскрывающемся списке "Единицы измерения" можно выбрать другую базовую единицу. Этот параметр позволяет автоматически задавать масштаб объектов в новом файле чертежа.
  7. Нажмите "ОК".

    8. Объекты выбранного описания блока сохраняются в новом файле чертежа. Базовая точка вставки описания блока имеет в новом чертеже координаты (0, 0, 0).

Ввод команды: ПБЛОК


СОХРАНИТЬКАК Команда

Открытие чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выделите один или несколько файлов. Нажмите кнопку "Открыть".

    3. Для быстрого доступа к часто используемым файлам и папкам можно использовать значки в левой части диалогового окна. Путем перетаскивания значков можно изменять порядок их расположения. Добавление, редактирование и удаление значков выполняется с помощью контекстного меню, вызываемого щелчком правой кнопки мыши на нужном значке.

Панель "Стандартная"

Ввод команды: ОТКРЫТЬ


СОХРАНИТЬКАК Команда

Сохранение чертежа

  1. Выберите "Файл" » "Сохранить".

    2. Если данный чертеж сохраняется не в первый раз, то все выполненные изменения сохраняются, и снова отображается командная строка. При первом сохранении вызывается диалоговое окно "Сохранение чертежа".

  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа. Ввод расширения не требуется. Нажмите кнопку "Сохранить".

Панель "Стандартная"

Ввод команды: СОХРАНИТЬ


СОХРАНИТЬКАК Команда

Автоматическое сохранение чертежа

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/Сохранение" установите флажок "Автосохранение".
  3. Введите значение временного интервала сохранения в минутах.
  4. Нажмите "ОК".


СОХРАНИТЬКАК Команда

Сохранение резервных копий чертежей

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/Сохранение" установите флажок "Создавать резервные копии".
  3. Нажмите "ОК".


СОХРАНИТЬКАК Команда

Сохранение выбранных объектов в новом файле

  1. В командной строке введите пблок.
  2. В группе "Объекты" диалогового окна "Запись блока на диск" выберите параметр "Объекты".
  3. В группе "Базовая точка" нажмите кнопку "Указать".
  4. Выберите базовую точку в области рисования или введите значения координат в поля X, Y и Z.
  5. В группе "Объекты" нажмите кнопку "Выбрать объекты".
  6. Выберите объекты в области рисования.
  7. В группе "Объекты" выберите вариант обработки выбранных объектов (оставить, сделать блоком или удалить из чертежа).
  8. В поле "Имя файла" введите имя нового файла чертежа.
  9. В поле "Размещение" укажите папку для сохранения нового файла чертежа.
  10. В раскрывающемся списке "Единицы измерения" можно выбрать другую базовую единицу. Этот параметр позволяет автоматически задавать масштаб объектов в новом файле чертежа.
  11. Нажмите "ОК".

    12. Выбранные объекты сохраняются в новом файле чертежа.

Ввод команды: ПБЛОК


СОХРАНИТЬКАК Команда

Сохранение описания блока в новом файле чертежа

  1. В командной строке введите пблок.
  2. В диалоговом окне "Запись блока на диск" поставьте переключатель в положение "Блок".
  3. Нажмите кнопку мыши в клетке рядом с кнопкой "Блок". Выберите описание блока, которое требуется сохранить.
  4. В поле "Имя файла" введите имя нового файла чертежа.
  5. В поле "Размещение" укажите папку для сохранения нового файла чертежа.
  6. В раскрывающемся списке "Единицы измерения" можно выбрать другую базовую единицу. Этот параметр позволяет автоматически задавать масштаб объектов в новом файле чертежа.
  7. Нажмите "ОК".

    8. Объекты выбранного описания блока сохраняются в новом файле чертежа. Базовая точка вставки описания блока имеет в новом чертеже координаты (0, 0, 0).

Ввод команды: ПБЛОК


СОХРАНИТЬКАК Команда

Создание файла DXF

  1. Нажмите "Файл" » "Сохранить как".
  2. В списке "Тип файла" диалогового окна "Сохранение чертежа" выберите формат DXF.
    • Для сохранения всего чертежа перейдите к выполнению этапа 4.
    • Для сохранения в формате DXF определенных объектов нажмите "Сервис" » "Настройка". В диалоговом окне "Параметры сохранения" выберите формат DXF и поднять флажок "С выбором объектов". Введите значение, соответствующее количеству знаков после запятой. Нажмите "ОК".
  3. В диалоговом окне "Сохранение чертежа" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    4. К имени файла будет добавлено расширение .dxf.

  4. Если задан режим сохранения с выбором объектов, то укажите объекты и нажмите ENTER.

Ввод команды: СОХРАН В


SAVEFILE Системная переменная

Сохранение чертежа

  1. Выберите "Файл" » "Сохранить".

    2. Если данный чертеж сохраняется не в первый раз, то все выполненные изменения сохраняются, и снова отображается командная строка. При первом сохранении вызывается диалоговое окно "Сохранение чертежа".

  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа. Ввод расширения не требуется. Нажмите кнопку "Сохранить".

Панель "Стандартная"

Ввод команды: СОХРАНИТЬ


SAVEFILEPATH Системная переменная

Сохранение чертежа

  1. Выберите "Файл" » "Сохранить".

    2. Если данный чертеж сохраняется не в первый раз, то все выполненные изменения сохраняются, и снова отображается командная строка. При первом сохранении вызывается диалоговое окно "Сохранение чертежа".

  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа. Ввод расширения не требуется. Нажмите кнопку "Сохранить".

Панель "Стандартная"

Ввод команды: СОХРАНИТЬ


СОХРИЗОБ Команда

Для сохранения тонированного изображения, отображаемого на видовом экране

  1. После того, как выполнено тонирование изображения, отображаемого на видовом экране, введите в командной строке сохризоб.
  2. В диалоговом окне "Выходной файл тонирования" укажите папку для сохранения изображения.
  3. Введите имя изображения и формат выходного файла.
  4. Нажмите кнопку "Сохранить".

    5. Ввод команды: СОХРИЗОБ


SAVETIME Системная переменная

Сохранение чертежа

  1. Выберите "Файл" » "Сохранить".

    2. Если данный чертеж сохраняется не в первый раз, то все выполненные изменения сохраняются, и снова отображается командная строка. При первом сохранении вызывается диалоговое окно "Сохранение чертежа".

  2. В диалоговом окне "Сохранение чертежа" в поле "Имя файла" введите имя чертежа. Ввод расширения не требуется. Нажмите кнопку "Сохранить".

Панель "Стандартная"

Ввод команды: СОХРАНИТЬ


МАСШТАБ Команда

Преобразование дюймов в сантиметры

  1. Выберите "Редактирование" » "Масштаб".
  2. В ответ на запрос "Выберите объекты" введите все.

    3. Выделяются все объекты чертежа для масштабирования.

  3. Введите координаты базовой точки *0,0.

    4. Масштабирование выполняется относительно Мировой системы координат, и в дальнейшем базовые точки чертежа и МСК совпадают.

  4. Введите масштабный коэффициент 2,54 (так как 1 дюйм равен 2,54 сантиметра).

    5. Все объекты чертежа увеличиваются с коэффициентом 2,54 для приведения к размерам в сантиметрах.

Панель "Редактирование"

Ввод команды: МАСШТАБ


МАСШТАБ Команда

Преобразование дюймов в сантиметры

  1. Если необходимо, выберите вкладку "Модель", чтобы сделать её текущей.
  2. Выберите "Редактирование" » "Масштаб".
  3. В ответ на запрос "Выберите объекты" введите все.

    4. Выделяются все объекты чертежа для масштабирования.

  4. Введите координаты базовой точки *0,0.

    5. Масштабирование выполняется относительно Мировой системы координат, и в дальнейшем базовые точки чертежа и МСК совпадают.

  5. Введите масштабный коэффициент 2,54 (так как 1 дюйм равен 2,54 сантиметра).

    6. Все объекты чертежа увеличиваются с коэффициентом 2,54 для приведения к размерам в сантиметрах.

Панель "Редактирование"

Ввод команды: МАСШТАБ


МАСШТАБ Команда

Преобразование сантиметров в дюймы

  1. Если необходимо, выберите вкладку "Модель", чтобы сделать ее текущей.
  2. Выберите "Редактирование" » "Масштаб".
  3. В ответ на запрос "Выберите объекты" введите "all".

    4. Выделяются все объекты чертежа для масштабирования.

  4. Введите координаты базовой точки *0,0.

    5. Масштабирование выполняется относительно Мировой системы координат, и в дальнейшем базовые точки чертежа и МСК совпадают.

  5. Введите масштабный коэффициент 0,3937 (величину, обратную значению 2,54 - количеству сантиметров в 1 дюйме ).

    6. Все объекты чертежа уменьшаются для приведения к размерам в дюймах.

Панель "Редактирование"

Ввод команды: МАСШТАБ


МАСШТАБ Команда

Для растягивания объекта

  1. Выберите в меню "Изменить" » "Растянуть".
  2. Выберите объект секущей рамкой.

    3. Секущая рамка должна захватывать по крайней мере одну вершину или определяющую точку объекта.

  3. Выполнить одно из следующих действий:
    • Введите значения относительных координат смещения в декартовой, полярной, цилиндрической или сферической системе координат. Не следует вводить знак @, так как уже предполагается ввод относительных координат. Нажмите ENTER на запрос второй точки перемещения.
    • Укажите базовую точку для растягивания указать вторую точку для определения расстояния и направления.

    Объекты, у которых хотя бы одна вершина или конечная точка расположена внутри секущей рамки, растягиваются. Объекты, полностью охваченные секущей рамкой или выбранные отдельно, перемещаются без растягивания.

Панель "Редактирование"

Ввод команды: РАСТЯНУТЬ


МАСШТАБ Команда

Для масштабирования объекта с заданным масштабным коэффициентом

  1. Выберите в меню "Изменить" » "Масштаб".
  2. Выберите объект для масштабирования.
  3. Укажите базовую точку.
  4. Введите значение масштабного коэффициента или перетащить объект и нажать кнопку мыши для задания нового масштаба.

Панель "Редактирование"

Ввод команды: МАСШТАБ


МАСШТАБ Команда

Для масштабирования объекта по длине опорного отрезка

  1. Выберите в меню "Изменить" » "Масштаб".
  2. Выберите объект для масштабирования.
  3. Укажите базовую точку.
  4. Выполнить одно из следующих действий:
  5. Укажите первую и вторую опорные точки или введите значение длины опорного отрезка.

Панель "Редактирование"

Ввод команды: МАСШТАБ


МАСШТАБ Команда

Для изменения длины отрезка перетаскиванием

  1. Выберите в меню "Изменить" » "Увеличить".
  2. Введите ди для вызова режима динамического перетаскивания.
  3. Выберите объект, длина которого изменяется.
  4. Задать перетаскиванием новое положение ближайшей к точке указания конечной точки.

    5. Выбранный объект увеличивается или уменьшается, сохраняя положение и ориентацию.

Ввод команды: УВЕЛИЧИТЬ


МАСШТАБ Команда

Для масштабирования объектов с помощью ручек

  1. Выберите объекты для масштабирования.
  2. Выберите базовую ручку на объекте.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Просмотрите режимы ручек с помощью клавиши ENTER и выберите режим "Масштаб".

    4. Нужный режим можно также выбрать из контекстного меню.

  4. Введите значение масштабного коэффициента или перетащите объект и нажмите кнопку мыши для задания нового масштаба.

Примечание Для копирования выбранного объекта во время выполнения операции масштабирования нажмите и удерживайте клавишу CTRL.


СПИСМАСШТРЕД Команда

Изменение масштаба видового экрана с помощью палитры "Свойства"

  1. Перейти на вкладку "Лист" в пространстве листа.
  2. Выбрать границу видового экрана, масштаб которого необходимо изменить.
  3. Нажать правую кнопку мыши и выбрать в контекстном меню "Свойства".
  4. На вкладке "Свойства" выбрать "Стандартный масштаб", далее выбрать новый масштаб из списка.

    5. Выбранный масштаб будет применен к видовому экрану.

    Примечание Для использования пользовательского масштаба введите масштаб в поле "Пользовательский масштаб" на панели "Свойства".

Панель "Стандартная"

Ввод команды: СВОЙСТВА

Контекстное меню: Выберите видовой экран и нажмите правую кнопку мыши в области рисования. Нажмите "Свойства".


СПИСМАСШТРЕД Команда

Включение блокирования масштаба на видовом экране

  1. Выбрать на листе видовой экран, масштаб которого необходимо блокировать.
  2. Если необходимо, откройте палитру свойств.
  3. На палитре "Свойства" выполнить одно из следующих действий:
    • Для прямоугольного видового экрана выбрать свойство "Показ блокированного" и присвоить ему значение "Да".
    • На палитре "Свойства", "Показ блокированного" нажать "Да". Затем выбрать "Показ блокированного" и нажать "Да".

    Масштаб текущего видового экрана блокирован. Теперь любые операции зумирования и панорамирования будут действовать только на объекты пространства листа.

Панель "Стандартная"

Ввод команды: СВОЙСТВА

Контекстное меню: Выберите видовой экран и нажмите правую кнопку мыши в области рисования. Нажмите "Свойства".


МАСШТЕКСТ Команда

Изменение многострочного текста

  1. Выберите многострочный текстовый объект.
  2. Нажмите правую кнопку мыши на выбранном объекте. Нажмите кнопку "Свойства".
  3. На палитре свойств измените (если необходимо) значение любого из свойств, включая и сам текст надписи.

Панель "Стандартная"

Ввод команды: ОКОНСВ


МАСШТЕКСТ Команда

Редактирование пояснительной надписи

  1. Дважды нажмите кнопку мыши на тексте, который надо изменить.

    2. Редактор, используемый в месте редактирования, отображается как для однострочного, так и для многострочного текста. Панель "Форматирование текста" не доступна для однострочного текста.

  2. Отредактируйте текст.

    3. Также можно выделить текст и нажать правую кнопку мыши. Выберите "Свойства". Отредактируйте текст на палитре свойств.

    Любые изменения положения пояснения приводят к перемещению конечной точки выноски. Например, поворот надписи влечет за собой поворот полки выноски (если она имеется).

Ввод команды: ДИАЛРЕД


SCREENBOXES Системная переменная

Добавление команд в экранное меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> нажмите значок "плюс" (+) рядом с узлом "Предыдущая версия".
  3. В списке "Предыдущие версии" нажмите значок "плюс" (+) рядом с экранным меню, чтобы открыть список.
  4. В панели "Список команд" найдите команду, которую необходимо добавить. Перетащите команду в экранное меню. Когда команду можно перетащить, рядом с курсором отображается стрелка.
  5. По завершении нажмите кнопку OK.


SCREENBOXES Системная переменная

Создание подменю в экранном меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> нажмите значок "плюс" (+) рядом с узлом "Предыдущая версия".
  3. В списке "Предыдущие версии" нажатием правой кнопки мыши выберите "Экранное меню". Выберите "Создать экранное меню".

    4. Новое экранное меню (под именем Экранное меню1) будет помещено в нижней части дерева экранных меню.

  4. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "Экранное меню1".
    • Нажатием правой кнопки мыши выберите надпись "Экранное меню1". Выберите "Переименовать". Затем введите новое имя меню.
  5. Выберите новое экранное меню в области структуры и обновите панель "Свойства" следующим образом.
    • В поле "Пояснение" введите текстовое пояснение для экранного меню.
    • В поле "Начальная строка" введите номер строки для первого параметра меню.
    • В поле "Число строк" укажите общее число строк, которое должно быть в экранном меню.
    • В поле "Псевдонимы" введите псевдоним.
  6. В панели "Список команд" перетащите команду в положение строго под экранным меню в панели "Настройки в <имя файла>".
  7. По завершении нажмите кнопку OK.


SCREENMODE Системная переменная

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


ПАКЕТ Команда

Создание сценария, изменяющего параметры чертежа

Данный сценарий включает сетку, задает глобальный коэффициент масштаба типов линий 3.0, выбирает в качестве текущего слой 0 и назначает ему цвет "Красный".

  1. В текстовом редакторе введите сетка вкл.
  2. На следующей строке введите лмасштаб 3.0.
  3. На следующей строке введите слой установить 0 цвет красный 0.
  4. Добавте пустую строку.
  5. Сохраните файл в формате ASCII (как TXT-файл) с расширением .SCR.

    6. Файл сценария может содержать комментарии, как показано ниже:

; Включение сетки

сетка вкл

; Установка коэффициента масштаба типов линий

лмасштаб 3.0

; Установка текущего слоя и назначение ему цвета

слой установить 0 цвет красный

; Выше добавлена пустая строка для завершения команды СЛОЙ.


SDI Системная переменная

Переключение между открытыми чертежами

Для переключения между открытыми чертежами выполните одно из следующих действий:

  • Нажмите в любом месте чертежа для его активации.
  • Используйте сочетания клавиш CTRL+F6 или CTRL+TAB.
  • Задайте для команды ПАНЗАДАЧ значение 1, чтобы несколько открытых чертежей отобразить в виде отдельных элементов на панели задач Windows. После этого быстрое переключение между чертежами осуществляется нажатием сочетания клавиш Alt+TAB.

Ввод команды: ПАНЗАДАЧ


СЕЧЕНИЕ Команда

Построение поперечного сечения тела

  1. Выберите в меню "Рисование" » "Моделирование"», "Сечение".
  2. Выберите объект для построения поперечного сечения.
  3. Задайте три точки для определения плоскости поперечного сечения.

Ввод команды: СЕЧЕНИЕ

Примечание Для того чтобы заштриховать полученное сечение, необходимо вначале совместить ПСК с плоскостью поперечного сечения.


СЕКПЛОСКОСТЬ Команда

Создание объекта-сечения с помощью выбора грани

  1. Выберите в меню "Рисование" » "Моделирование" » "Секущая плоскость".
  2. Нажмите кнопку мыши для выбора грани на модели.

    3. На плоскости выбранной грани создаётся объект-сечение.

  3. Нажмите на секущей линии для отображения её ручек.
  4. Выберите ручку для перемещения секущей плоскости через 3D объект.

    5. Построенный объект-сечение имеет состояние "Секущая плоскость". Функция псевдоразреза включена.


СЕКПЛОСКОСТЬ Команда

Создание объекта-сечения с использованием двух точек

  1. Выберите в меню "Рисование" » "Моделирование" » "Секущая плоскость".
  2. Укажите первую точку объекта-сечения.
  3. Укажите конечную точку.

Объект-сечение строится между этими двумя точками. Функция псевдоразреза отключена.


СЕКПЛОСКОСТЬ Команда

Добавление изломов секущей плоскости

  1. На объекте-сечении выберите секущую линию.
  2. Нажмите на секущей линии правую кнопку мыши . Выберите "Добавить излом секущей плоскости".
  3. Переведите курсор на секущую линию.
  4. Выберите точку на секущей линии, в которую нужно поместить излом, перпендикулярный выбранному сегменту.

    5. Для построения других изломов повторите эти действия.

Примечание В программе не допускается введение изломов, которые приводят к самопересечению или замыканию линии. Если это происходит, точка ввода игнорируется, и в командной строке выводится сообщение об ошибке.


СЕКПЛОСКОСТЬ Команда

Включение и отключение функции псевдоразреза

  1. Выберите объект-сечение.
  2. Нажмите на секущей линии правую кнопку мыши
  3. Для включения функции выберите пункт "Активизировать формирование псевдоразрезов". Если функция включена, нажмите, чтобы отключить ее.


СЕКПЛОСКОСТЬ Команда

Создание 2D или 3D сечения

  1. Выберите объект-сечение. Нажмите на секущей линии правую кнопку мыши и выберите пункт "Создание 2D/3D сечения".
  2. В диалоговом окне "Создание сечения/уровня" выберите "2D сечение/уровень" или "3D сечение".
  3. Выберите "Включить все объекты".
  4. В группе "Назначение" выберите "Вставить в виде нового блока".
  5. Нажмите кнопку "Создать".
  6. Укажите на экране точку вставки.

    7. Вставляется неименованный блок, состоящий из 2D или 3D геометрической структуры.


БЕЗОПНАСТР Команда

Для задания пароля в процессе работы над чертежом

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/Сохранение" нажмите "Безопасность".
  3. В диалоговом окне "Параметры безопасности" на вкладке "Пароль" введите пароль.
  4. Для защиты паролем таких свойств чертежа, как название, имя автора, тема и ключевые слова, нажмите "Шифровать свойства чертежа".
  5. Нажмите "ОК".
  6. В диалоговом окне "Подтверждение пароля" введите пароль еще раз. Нажмите "OK".

    7. Предупреждение В случае утери пароля его восстановление невозможно. Перед тем как защитить чертеж паролем, необходимо создать его резервную копию, не защищенную паролем.

Ввод команды: БЕЗОПНАСТР


БЕЗОПНАСТР Команда

Для задания пароля при сохранении чертежа

  1. Выберите "Файл" » "Сохранить как".
  2. В диалоговом окне "Сохранение чертежа" перед сохранением файла выберите в меню "Сервис" » "Параметры безопасности".
  3. В диалоговом окне "Параметры безопасности" на вкладке "Пароль" введите пароль.
  4. Для защиты паролем таких свойств чертежа, как название, имя автора, тема и ключевые слова, нажмите "Шифровать свойства чертежа".
  5. Нажмите "ОК".
  6. В диалоговом окне "Подтверждение пароля" введите пароль еще раз. Нажмите "OK".

    7. Предупреждение В случае утери пароля его восстановление невозможно. Перед тем как защитить чертеж паролем, необходимо создать его резервную копию, не защищенную паролем.

Ввод команды: БЕЗОПНАСТР


БЕЗОПНАСТР Команда

Для удаления пароля

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/Сохранение" нажмите "Безопасность".
  3. В диалоговом окне "Параметры безопасности" на вкладке "Пароль" снимите флажок "Для открытия этого чертежа необходимо ввести пароль (слово или фразу)".
  4. Нажмите "ОК".

Ввод команды: БЕЗОПНАСТР


БЕЗОПНАСТР Команда

Для выбора поставщика услуг шифрования чертежа и задания длины ключа

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/Сохранение" нажмите "Безопасность".
  3. В диалоговом окне "Параметры безопасности" на вкладке "Пароль" введите пароль или фразу, чтобы открыть чертеж. Нажмите "Дополнительные параметры".
  4. В диалоговом окне "Дополнительные параметры" выберите поставщика услуг шифрования, длину ключа или оба параметра. Нажмите "OK".
  5. Нажмите "ОК" в диалоговом окне "Параметры безопасности".

Ввод команды: БЕЗОПНАСТР


БЕЗОПНАСТР Команда

Для открытия файла чертежа, защищенного паролем

  1. Выберите меню "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выберите файл. Нажмите кнопку "Открыть".
  3. В диалоговом окне "Пароль" введите пароль.
  4. Нажмите "ОК".

Ввод команды: БЕЗОПНАСТР


ВЫБРАТЬ Команда

Выбор одного объекта

  1. В ответ на запрос "Выберите объекты" какой-либо команды переместите прицел, чтобы объект, который необходимо выбрать, был выделен.
  2. Наведя курсор на объекте, нажмите кнопку мыши.

    3. Выбранный объект выделяется.

  3. По окончании выбора объектов нажмите ENTER.

    4. Примечание Если значение системной переменной PICKFIRST равно 1 (предварительный выбор), объекты можно выбрать до ввода команды.


ВЫБРАТЬ Команда

Изменение размера прицела курсора

  1. Выберите в меню "Сервис" » "Настройка".
  2. В группе "Размер прицела" вкладки "Выбор" задайте необходимый размер прицела с помощью регулятора.
  3. Нажмите "ОК".

Ввод команды: РЕЖИМЧРТ


ВЫБРАТЬ Команда

Для циклического перебора объектов

  1. При отображении запроса "Выберите объекты", нажмите и удерживайте клавиши SHIFT+ПРОБЕЛ. Нажмите кнопкой мыши как можно ближе к нужному объекту.
  2. Последовательно нажимайте кнопку мыши до тех пор, пока нужный объект не будет подсвечен.
  3. Для выбора объекта нажмите ENTER.

Примечание Если включен предварительный просмотр набора объектов, можно просматривать объекты по очереди, удерживая нажатой клавишу SHIFT и нажимая клавишу ПРОБЕЛ. Когда нужный объект будет подсвечен, для его выбора нажмите на нем кнопку мыши.


ВЫБРАТЬ Команда

Для циклического прохождения по подобъектам и выбора перекрывающихся подобъектов

  1. Нажмите и удерживайте нажатыми CTRL + ПРОБЕЛ.
  2. Нажмите левую кнопку мыши как можно ближе к требуемому подобъекту.
  3. Последовательно нажимайте кнопку, пока не произойдет подсветка нужного объекта.
  4. Нажмите ENTER для выбора подобъекта.


ТЗАГРТИП Команда

Для вставки компонента из i-drop в чертеж

  1. Откройте чертеж, в который нужно вставить компонент.
  2. Перетащите образец компонента с веб-страницы в открытый чертеж.

    3. Курсор, перемещаемый над образцом компонента, приобретает вид пипетки. Компонент переходит в режим вставки.

  3. Переместите курсор в нужную позицию чертежа и установите компонент нажатием левой кнопки мыши.

    4. Компонент из i-drop помещается в чертеж.


ТЗАГРТИП Команда

Для настройки параметров вставки из i-drop

При добавлении содержимого i-drop в чертеж можно указать путь и место размещения связанных файлов данных.

  1. Перетащите образец компонента с веб-страницы в открытый чертеж с помощью правой кнопки мыши.

    2. Курсор, перемещаемый над образцом компонента, приобретает вид пипетки.

  2. Из контекстного меню выберите "Вставить как" » "Блок".
  3. В диалоговом окне "Параметры вставки из i-drop" в области "Выбор связанного файла" выберите связанные файлы данных, которые требуется загрузить с помощью содержимого i-drop.
  4. В поле "Путь к папке назначения" указывается путь, куда по умолчанию помещаются связанные файлы. Нажав на кнопку [...], можно задать другой путь.
  5. Нажмите "ОК".
  6. Переместите курсор в нужную позицию чертежа и установите компонент нажатием левой кнопки мыши.


ТЗАГРТИП Команда

Для задания типа i-drop по умолчанию

  1. В командной строке введите тзагртип.
  2. В открывшемся диалоговом окне выберите тип i-drop по умолчанию.

    3. В раскрывающемся списке содержатся только поддерживаемые технологией i-drop типы содержимого i-drop.

    Перетаскиваемый в чертеж объект может быть нескольких типов содержимого. Данная настройка определяет, какой тип содержимого вставляется в чертеж. Выбор "Блок" указывает на то, что добавляется блок. В чертеж можно поместить любой блок, созданный в программе семейства AutoCAD.


ТЗАГРТИП Команда

Для просмотра файла журнала

  • Откройте файл <имя файла чертежа>_idrop.txt в папке, где хранится чертеж.

    • Файл журнала содержит информацию о дате и времени загрузки, имени целевого файла, имени i-drop и загруженного компонента (в конце URL-адреса), а также подробную информацию о каждом связанном файле.


ТЗАГРТИП Команда

Для просмотра адреса гиперссылки содержимого i-drop

  1. Выберите загруженный компонент на чертеже.
  2. Разместите над ним курсор.

    3. Адрес гиперссылки отображается в виде контекстной подсказки указателя.


УСТПЕРЕМ Команда

Изменение значения системной переменной

  1. В командной строке введите имя системной переменной. Например, для переключения режима сетки введите gridmode.
  2. Для изменения состояния переменной GRIDMODE введите 1 , чтобы включить сетку, или 0 для её отключения. Для сохранения текущего значения системной переменной нажмите клавишу ENTER.


УСТПЕРЕМ Команда

Вывод списка всех системных переменных

  1. В командной строке введите устперем.
  2. В ответ на запрос имени переменной введите ?.
  3. В ответ на подсказку "Список переменных для вывода" нажмите клавишу ENTER.

Ввод команды: УСТПЕРЕМ


ПОДШИВКА Команда

Открытие Диспетчера подшивок

  • Нажмите "Сервис" » "Палитры" » "Диспетчер подшивок".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Создание новой подшивки

  1. Для создания новой подшивки необходимо выполнить одно из следующих действий:
    • Нажмите "Файл" » "Создать подшивку".
    • В Диспетчере подшивок выберите меню команд, затем команду "Новая подшивка".
  2. Выполнить инструкции Мастера создания подшивок.

Панель "Стандартная"

Ввод команды: ПШСОЗДАТЬ


ПОДШИВКА Команда

Открытие подшивки

  1. Для открытия подшивки необходимо выполнить одно из следующих действий:
    • Нажмите "Файл" » "Открыть подшивку".
    • В Диспетчере подшивок выберите меню команд, затем команду "Открыть".
    • Дважды нажмите кнопку мыши на файле данных подшивки (DST).
  2. В диалоговом окне "Открыть подшивку" перейти к папке, содержащей файл DST. Выберите файл DST и затем нажмите "Открыть".

    3. В Диспетчере подшивок открываются данные подшивки.

    Примечание Можно открыть несколько подшивок и переключаться между ними с помощью меню команд.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Закрытие подшивки

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на узле подшивки (наверху листа). Выберите в контекстном меню "Закрыть подшивку".

    2. Данная подшивка исключается из Диспетчера подшивок.

    Примечание Чтобы уменьшить количество подшивок в списке меню команд, рекомендуется закрыть неиспользуемые подшивки. Но если закрыть подшивку, у которой остались открыты листы, невозможно будет обновить ведомость листов и некоторые поля.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Перегруппирование листов в списке листов

  • В Диспетчере подшивок на вкладке "Список листов" перетащить лист в списке вверх или вниз.

Лист будет перемещен выше или ниже своего предшествующего положения в списке листов. Лист также может быть перемещен в группу листов или из нее.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Создание новой группы в списке листов

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на узле подшивки (наверху листа) или существующей группы листов. Выберите в контекстном меню "Создать группу".
  2. В диалоговом окне "Свойства группы листов" в поле "Имя группы листов" введите имя новой группы. Нажмите "OK".

    3. Можно перетащить новую группу листов в любое место в списке листов, или даже поместить ее в другие группы листов.

    Примечание Для создания подгруппы в существующей группе листов, нажмите правую кнопку мыши на существующей группе и выберите в контекстном меню "Создать группу".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Создание новой категории видов в списке видов

  1. В режиме "Диспетчер подшивок" на вкладке "Виды листов" нажмите кнопку "Просмотр по категориям".
  2. Нажмите правую кнопку мыши на узле подшивки (наверху листа) и выберите в контекстном меню "Создать категорию видов".
  3. В диалоговом окне "Категория видов" в поле "Имя категории" введите имя новой категории вида.
  4. Если имеется список блоков-идентификаторов, то необходимо выбрать блоки, которые должны использоваться для видов в данной категории. Пользователь может добавить блоки в данный список, нажав кнопку "Добавить блоки".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Удаление группы из списка листов

  1. В Диспетчере подшивок на вкладке "Список листов" перетащить все листы из группы, которую необходимо удалить.
  2. Нажмите правую кнопки мыши на группе, которую надо удалить и выберите в контекстном меню "Удалить группу".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Удаление категории видов из списка видов

  1. В режиме "Диспетчер подшивок" на вкладке "Виды листов" нажмите кнопку "Просмотр по категориям".
  2. Перетащить все листы из категории видов, которую необходимо удалить.
  3. Нажмите правую кнопку мыши на категории видов, которую требуется удалить. Выберите в контекстном меню "Удалить категорию".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Импорт листов из существующих чертежей

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на узле подшивки, узле группы или узле листа. Выберите в контекстном меню "Импортировать лист".
  2. В диалоговом окне "Импорт листов в подшивку" нажмите кнопку "Поиск чертежей" и выберите требуемый чертеж.

    3. Выбор нескольких чертежей выполняется с помощью клавиш SHIFT или CTRL.

  3. Установить флажки для листов, которые необходимо импортировать в текущую подшивку. Нажмите кнопку "Импорт".
  4. (Дополнительно) На вкладке "Список листов" нажмите правую кнопку мыши на импортированном листе. Выберите в контекстном меню "Сменить название и номер".
  5. (Дополнительно) В диалоговом окне "Смена названия и номера листа" внести изменения в номер и заголовок листа. Нажмите "OK".

    6. Примечание Изменение номера и названия листа не влияет на имя файла чертежа, если не установлен флажок для параметра переименования файла.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Открытие файла чертежа в подшивке

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" дважды нажмите кнопку мыши на листе. Выбор нескольких чертежей выполняется с помощью клавиш SHIFT или CTRL.

    3. Открывается выбранный файл чертежа. Любые изменения, сделанные в чертеже и относящиеся к списку листов, сохраняются в файле данных подшивки (DST).

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Открытие файла чертежа в подшивке в режиме "только чтение"

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" нажмите правую кнопку мыши на листе. Выберите "Открыть только для чтения".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Исключение листа из подшивки

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" нажмите правую кнопку мыши на на листе, который надо исключить. Выберите в контекстном меню "Исключить лист".

    3. Указанный лист будет удален из списка листов. Однако сам лист и файл чертежа при этом не удаляются. Этот лист можно добавить в другую подшивку.

    Примечание Файл DWG, связанный с листом, не будет доступен для удаляемого из подшивки листа.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Переприкрепление листа к подшивке

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" откройте лист, который требуется переприкрепить.
  3. В Диспетчере подшивок нажмите на листе правую кнопку мыши. Выберите в контекстном меню "Исключить лист".
  4. Сохранить чертеж.
  5. В Диспетчере подшивок нажмите на подшивке правую кнопку мыши. Выберите в контекстном меню "Импортировать лист".
  6. В диалоговом окне "Импорт листов в подшивку" нажмите "Поиск чертежей". Выберите требуемый чертеж.
  7. Установить флажок для листа, который требуется переприкрепить в текущей подшивке. Нажмите кнопку "Импорт".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКА Команда

Добавление вида на лист

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" необходимо выполнить одно из следующих действий:
    • Дважды нажмите кнопку мыши на листе для его открытия.
    • Создайте подшивку и откройте ее.
  3. Для просмотра чертежей в папке на вкладке "Виды моделей" нажмите знак плюс (+) рядом с папкой.
  4. В списке файлов чертежей необходимо выполнить одно из следующих действий:
    • Для добавления вида пространства модели на лист нажмите знак плюс (+) около файла чертежа с целью просмотра списка именованных видов пространства модели. Нажмите правую кнопку мыши на требуемом виде пространства модели.
    • Для добавления на лист подшивки всего чертежа в качестве вида нажмите правую кнопку мыши на файле чертежа.
  5. Выберите в контекстном меню "Вставить на лист".

    6. Примечание В качестве альтернативы можно перетащить на лист подшивки вид пространства модели или чертеж из вкладки "Виды моделей".

  6. Нажмите на листе правую кнопку мыши. Выберите масштаб для вида листа.
  7. Указать точку вставки для вида листе.

    8. Заданный вид будет добавлен на лист. Если в свойствах подшивки задан блок марки, то на листе автоматически располагается марка вида, содержащая информацию о виде.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКАОТКЛ Команда

Открытие Диспетчера подшивок

  • Нажмите "Сервис" » "Палитры" » "Диспетчер подшивок".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКАОТКЛ Команда

Создание новой подшивки

  1. Для создания новой подшивки необходимо выполнить одно из следующих действий:
    • Нажмите "Файл" » "Создать подшивку".
    • В Диспетчере подшивок выберите меню команд, затем команду "Новая подшивка".
  2. Выполнить инструкции Мастера создания подшивок.

Панель "Стандартная"

Ввод команды: ПШСОЗДАТЬ


ПОДШИВКАОТКЛ Команда

Открытие подшивки

  1. Для открытия подшивки необходимо выполнить одно из следующих действий:
    • Нажмите "Файл" » "Открыть подшивку".
    • В Диспетчере подшивок выберите меню команд, затем команду "Открыть".
    • Дважды нажмите кнопку мыши на файле данных подшивки (DST).
  2. В диалоговом окне "Открыть подшивку" перейти к папке, содержащей файл DST. Выберите файл DST и затем нажмите "Открыть".

    3. В Диспетчере подшивок открываются данные подшивки.

    Примечание Можно открыть несколько подшивок и переключаться между ними с помощью меню команд.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ПОДШИВКАОТКЛ Команда

Закрытие подшивки

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на узле подшивки (наверху листа). Выберите в контекстном меню "Закрыть подшивку".

    2. Данная подшивка исключается из Диспетчера подшивок.

    Примечание Чтобы уменьшить количество подшивок в списке меню команд, рекомендуется закрыть неиспользуемые подшивки. Но если закрыть подшивку, у которой остались открыты листы, невозможно будет обновить ведомость листов и некоторые поля.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


ДОС Команда

Открытие файла параметров программ (acad.pgp)

  • В меню "Сервис" выберите "Настройка" » "Изменение параметров программы" (acad.pgp).


SHORTCUTMENU Системная переменная

Вызов контекстного меню

  1. В ответ на подсказку "Команда" поместите курсор в нужной области экрана.
  2. Нажмите правую кнопку мыши или нажмите эквивалентную кнопку на устройстве указания.

    3. Тип контекстного меню зависит от местонахождения курсора при вызове меню. Если меню вызвано в области построения с выделенными объектами, то в контекстном меню предлагаются функции редактирования. Контекстное меню можно вызвать также при работе в режиме "Панорамирование" или "Зумирование".


SHORTCUTMENU Системная переменная

Отключение вызова контекстных меню в области построения чертежа

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите вкладку "Пользовательские". В разделе "Соответствие стандартам Windows" снимите флажок "Контекстные меню в области рисования".
  3. Чтобы по отдельности управлять контекстными меню, такими как "По умолчанию", "Редактирование" и "Команды", установите флажок "Контекстные меню в области рисования". Выберите "Настройка правой кнопки мыши..."
  4. В диалоговом окне "Настройка правой кнопки мыши" в группе "Режим по умолчанию" или группе "Режим редактирования" выберите один из указанных вариантов реакции программы на нажатие правой кнопки мыши в области чертежа в тот момент, когда системой не выполняются никакие команды:
    • Повтор последней команды. Повторяется последняя команда. При выборе этого варианта отключается возможность вызова контекстных меню "По умолчанию" и "Редактирование". Кратковременное нажатие правой кнопки мыши соответствует нажатию клавиши ENTER.
    • Контекстное меню. Включается возможность вызова контекстного меню обычного режима и режима редактирования.
  5. В группе "Командный режим" для задания реакции на нажатие правой кнопки мыши, осуществленного в области построения чертежа, выберите один из следующих вариантов:
    • Ввод . Отключается возможность вызова контекстного меню командного режима. Кратковременное нажатие правой кнопки мыши соответствует нажатию клавиши ENTER.
    • Контекстное меню: всегда доступно . Включается возможность вызова контекстного меню командного режима.
    • Контекстное меню: доступно, если у команды есть параметры . Контекстное меню командного режима вызывается только в том случае, если в текущий момент в командной строке доступны какие-либо параметры. В командной строке параметры команд заключаются в квадратные скобки. Если параметров нет, нажатие правой кнопки мыши соответствует нажатию клавиши ENTER.

    Кроме включения/отключения контекстных меню режима по умолчанию, режима редактирования и командного режима, можно настраивать перечень режимов, доступных в этих меню. Например, в контекстное меню режима редактирования можно добавить функции, которые отображаются только при выборе объектов-окружностей.


SHOWHIST Системная переменная

Для отображения исходных тел, образующих составное тело

  1. Если палитра "Свойства" не отображается, нажатием левой кнопки мыши выберите в меню "Сервис" » "Палитра" » "Свойства".
  2. На чертеже выберите 3D составное тело.
  3. Выберите "Да" для опции "Показать протокол" в секции "Журнал тел" палитры "Свойства".


ПДПРОВЕРИТЬ Команда

Для подтверждения допустимости цифровой подписи при открытии файла чертежа AutoCAD

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" на вкладке "Открытие/сохранение" установите флажок "Отображать информацию о цифровой подписи".
  3. Нажмите "ОК".
  4. Откройте подписанный файл.

    5. В раскрывающемся списке "Другие поля" диалогового окна "Свойства цифровой подписи" пользователь может выбирать и просматривать интересующие его сведения о цифровой подписи, например даты начала и прекращения действия цифрового удостоверения и серийный номер.

  5. Нажмите кнопку "Закрыть".

Ввод команды: ПДПРОВЕРИТЬ


ПДПРОВЕРИТЬ Команда

Для подтверждения допустимости цифровой подписи файла чертежа с помощью значка "Проверка цифровых подписей"

  1. Откройте подписанный файл.
  2. В строке состояния программы нажмите значок "Проверка цифровых подписей".
  3. Если цифровая подпись файла действительна, в диалоговом окне "Проверка цифровых подписей" нажмите кнопку "Основная подпись".

    4. Диалоговое окно "Свойства цифровой подписи" содержит подробные сведения о цифровой подписи, такие как подписавшийся, дату окончания действия цифрового удостоверения, серийный номер, пояснения к цифровой подписи, временной штемпель и службу времени.

  4. Нажмите кнопку "Закрыть".
  5. Если файл содержит внешние ссылки с цифровой подписью, в диалоговом окне "Проверка цифровых подписей" выберите параметр "Просмотр чертежей внешних ссылок". Для просмотра внешних ссылок, связанных с файлом, нажмите кнопку "Подписи в ссылках".
  6. Нажмите кнопку "Закрыть".

Ввод команды: ПДПРОВЕРИТЬ


ПДПРОВЕРИТЬ Команда

Для подтверждения допустимости цифровой подписи в Проводнике

  1. В Проводнике найдите файл, цифровую подпись которого требуется проверить.

    2. Некоторые операционные системы модифицируют значки файлов, имеющих действительную цифровую подпись.

  2. Нажмите правую кнопку мыши на имени файла. Нажмите кнопку "Свойства".
  3. При наличии у файла цифровой подписи в диалоговом окне "Свойства" отображается вкладка "Цифровая подпись". На вкладке "Цифровая подпись" содержатся сведения о цифровой подписи.

    4. Если цифровая подпись действительна, отображается значок действительной цифровой подписи. Для недействительной цифровой подписи отображается значок недействительной цифровой подписи.

  4. В раскрывающемся списке "Другие поля" свойств цифровой подписи пользователь может выбирать и просматривать интересующие его сведения о цифровой подписи, например сведения о центре сертификации, описание и дату прекращения действия цифрового удостоверения. Также можно просматривать временной штемпель и сведения о службе времени.
  5. Для закрытия окна с информацией о цифровой подписи нажмите "ОК".


ЭСКИЗ Команда

Для построения эскиза

  1. В командной строке введите эскиз.
  2. В ответ на запрос "Приращение:" введите минимальную длину линейного сегмента.
  3. Нажмите кнопку мыши, чтобы опустить “перо”.

    4. При перемещении устройства указания, программа рисует сегменты временных эскизных линий, указанной пользователем длины. Для команды ЭСКИЗ невозможно ввести координаты с клавиатуры. В ходе выполнения команды эскизные линии выделяются цветом.

  4. Для поднятия пера вновь нажмите кнопку мыши, чтобы поднять “перо”. После этого при перемещении курсора по экрану линия не строится. Нажмите кнопку мыши для задания новой начальной точки и продолжайте черчение.
  5. В любой момент можно ввести з, чтобы записать (сохранить) построенный эскиз в базу данных.

    6. Если перо опущено, то после записи можно продолжать черчение. Если перо поднято, для продолжения черчения требуется щелкнуть мышью. Новая линия строится из точки, в которой находится курсор.

  6. Для завершения эскиза и сохранения всех не сохраненных линий нажмите ENTER.


ЭСКИЗ Команда

Стирание эскизных линий

  1. Независимо от того, поднято перо или опущено, выполняя команду ЭСКИЗ, введите с (Стереть).

    2. Если перо было опущено, оно поднимается.

  2. Переместите курсор к конечной точке последней нарисованной линии; затем переместите его вдоль линии к точке, от которой необходимо стереть участок эскизной линии.
  3. Для возврата к обычной командной строке команды ЭСКИЗ введите п. Для отказа от стирания введите х.

    4. Для изменения текущего видового экрана в ходе эскизного рисования необходимо выполнение следующих условий: перо поднято, все эскизные линии сохранены, режим "Планшет" отключен.


РАЗРЕЗ Команда

Разрезание тел

  1. Выберите меню "Редактирование" » "3D операции" » "Разрез".
  2. Выберите объекты для разрезания.
  3. Нажмите клавишу ENTER.
  4. Укажите две точки для определения режущей плоскости.
  5. Укажите, какая сторона сохраняется, или введите б для сохранения обеих сторон.

Ввод команды: РАЗРЕЗ

Пульт управления: Панель "3D построения" (нажмите значок, чтобы развернуть), "Разрез"


РАЗРЕЗ Команда

Разрезание тел с помощью плоского объекта

  1. Выберите меню "Рисование" » "3D операции" » "Разрез".
  2. Выберите объекты для разрезания.
  3. Нажмите клавишу ENTER.
  4. В командной строке введите о.
  5. Нажмите клавишу ENTER.
  6. Выберите круг, эллипс, дугу, 2D сплайн или 2D полилинию для использования в качестве режущей плоскости.
  7. Укажите, какая сторона сохраняется, или введите б для сохранения обеих сторон.

Ввод команды: РАЗРЕЗ

Пульт управления: Панель "3D построения" (нажмите значок, чтобы развернуть), "Разрез"


РАЗРЕЗ Команда

Разрезание тел с помощью поверхности

  1. Выберите меню "Рисование" » "3D операции" » "Разрез".
  2. Выберите объекты для разрезания.
  3. Нажмите клавишу ENTER.
  4. В командной строке введите р.
  5. Нажмите клавишу ENTER.
  6. Выберите поверхность для использования в качестве режущей плоскости.
  7. Укажите, какая сторона сохраняется, или введите б для сохранения обеих сторон.

Ввод команды: РАЗРЕЗ

Пульт управления: Панель "3D построения" (нажмите значок, чтобы развернуть), "Разрез"


РАЗРЕЗ Команда

Построение поперечного сечения тела

  1. Выберите в меню "Рисование" » "Моделирование"», "Сечение".
  2. Выберите объект для построения поперечного сечения.
  3. Задайте три точки для определения плоскости поперечного сечения.

Ввод команды: СЕЧЕНИЕ

Примечание Для того чтобы заштриховать полученное сечение, необходимо вначале совместить ПСК с плоскостью поперечного сечения.


ШАГ Команда

Для включения сетки и задания ее шага

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. Во вкладке "Шаг и сетка" диалогового окна "Режимы рисования" выберите "Сетка Вкл" с целью отображения сетки.
  3. Убедитесь, что в группе "Тип привязки" включены опции "Шаговая привязка" и "Ортогональная привязка".
  4. В качестве X-шага сетки введите значение шага сетки по горизонтали в указанных единицах.
  5. Чтобы использовать это же значение для шага сетки по вертикали, нажмите ENTER. Иначе, введите новое значение для Y-шага сетки.
  6. Нажать "ОК".

Ввод команды: РЕЖИМЧРТ


ШАГ Команда

Для включения режима шаговой привязки и задания шага

  1. Выберите в меню "Сервис" » "Режимы черчения".
  2. На вкладке "Шаг и сетка" диалогового окна "Режимы рисования" выбрать "Шаг Вкл".
  3. Убедитесь, что в группе "Тип привязки" выбраны опции "Шаговая привязка" и "Ортогональная привязка".
  4. В качестве X-шага привязки введите значение шага привязки по горизонтали в указанных единицах.
  5. Чтобы использовать это же значение для шага привязки по вертикали, нажмите ENTER Иначе, введите новое значение расстояния в окно Y-шага привязки.
  6. Нажать "ОК".

Ввод команды: РЕЖИМЧРТ


ШАГ Команда

Установка границ сетки

  1. Выберите в меню "Формат" » "Границы чертежа".
  2. По запросу команды введите значения координат для точки в нижнем левом углу границ сетки.
  3. Введите значения координат для точки в верхнем правом углу границ сетки.

Границы сетки устанавливаются равными площади, определяемой двумя точками.

Ввод команды:


ШАГ Команда

Для временной отмены режима привязки

  • Нажмите и удерживайте клавишу F9 во время работы.

    • Когда клавиша будет освобождена, режим привязки будет восстановлен.


ФИГУРА Команда

Нанесение сплошной заливки

  1. Выберите "Рисование" » "Штриховка".
  2. В диалоговом окне "Штриховка и градиент" выберите "Добавить: точки выбора".
  3. Укажите точки внутри областей, которые необходимо заштриховать.

    4. Указанные точки интерпретируются как внутренние.

  4. Нажмите ENTER.
  5. В диалоговом окне "Штриховка и градиент" на вкладке "Штриховка" в списке "Тип" выберите "Стандартный".
  6. Нажмите кнопку [...] рядом со списком образцов.
  7. В диалоговом окне "Палитра образцов штриховки" на вкладке "Другие стандартные" выберите "Сплошная". Нажмите "ОК".
  8. Для просмотра образца штриховки нажмите "Просмотр".
  9. По завершении просмотра образца штриховки нажмите правую кнопку мыши или клавишу ENTER для нанесения штриховки или нажмите любую клавишу или кнопку для возврата к диалоговому окну "Штриховка и градиент".
  10. При необходимости выполните настройки в диалоговом окне "Штриховка и градиент". (Новые контуры штриховки можно определить, нажав кнопку "Добавить контуры" или "Удалить контуры".)
  11. Нажмите "ОК".

Панель "Рисование"

Ввод команды: ШТРИХОВКА


ФИГУРА Команда

Построение 2D фигуры

  1. В командной строке введите фигура.
  2. Укажите первую точку.
  3. Укажите вторую точку, переводя курсор слева направо.
  4. Продолжите указание следующих точек. Для окончания определения объекта нажмите ENTER.

    5. При создании четырехугольной фигуры порядок указания вершин влияет на форму фигуры. Это показано на следующих чертежах.

    Следует учитывать, что для создания четырехугольника верхняя и нижняя стороны должны определяться в одном направлении. При задании следующих пар вершин необходимо придерживаться установленного порядка указания для получения ожидаемого результата.

Ввод команды: ФИГУРА


ФИГУРА Команда

Создание широкой полилинии

  1. Выберите "Рисование" » "Полилиния".
  2. Укажите начальную точку линейного сегмента.
  3. Введите ш (Ширина).
  4. Введите значение ширины в начале линейного сегмента.
  5. Задайте ширину в конце сегмента одним из следующих методов:
    • Для создания линейного сегмента с постоянной шириной нажмите клавишу ENTER.
    • Для построения сужающегося или расширяющегося линейного сегмента введите другое значение ширины.
  6. Укажите конечную точку сегмента.
  7. Продолжайте указание конечных точек для последующих сегментов.
  8. Нажмите ENTER для завершения команды или с для замыкания полилинии.

Панель "Рисование"

Ввод команды: ПЛИНИЯ


ФИГУРА Команда

Построение кольца

  1. Выберите "Рисование" » "Кольцо".
  2. Задайте внутренний диаметр (1).
  3. Задайте наружный диаметр (2).
  4. Укажите центр кольца (3).
  5. Укажите центральную точку для другого кольца или нажмите клавишу ENTER для завершения команды.

Ввод команды: КОЛЬЦО


РЕДТЕЛ Команда

Для копирования грани тела

  1. Выберите в меню "Редактирование" » "Редактирование тела" » "Копировать грани".
  2. Выберите грань для копирования (1).
  3. Выберите дополнительные грани или нажмите ENTER для выполнения операции копирования.
  4. Укажите базовую точку для копирования (2).
  5. Укажите вторую точку перемещения (3).
  6. Нажмите ENTER для выполнения команды.

Примечание Для выдавливания скопированной грани следует использовать команду ВЫДАВИТЬ.

Ввод команды: РЕДТЕЛ


РЕДТЕЛ Команда

Для удаления грани тела

  1. Выберите в меню "Редактирование" » "Редактирование тела" » "Удалить грани".
  2. Выберите грань для удаления (1).
  3. Выберите дополнительные грани или нажмите ENTER для удаления.
  4. Нажмите ENTER для выполнения команды.

Панель "Редактирование тела"

Ввод команды: РЕДТЕЛ


РЕДТЕЛ Команда

Для изменения цвета грани тела

  1. Нажмите и удерживайте нажатой клавишу CTRL.
  2. Нажмите левую кнопку мыши на грани 3D тела.
  3. Если палитра "Свойства" не отображается, нажатием левой кнопки мыши следует выбрать меню "Сервис" » "Палитра" » "Свойства".
  4. В палитре "Свойства" нажмите на "Цвет" на вкладке "Общие".

    5. Справа от поля располагается кнопка со стрелкой.

  5. Нажмите на кнопку и выберите цвет из списка или воспользуйтесь пунктом "Выбор цвета" для вызова диалогового окна "Выбор цвета". В этом случае выполните одно из следующих действий:
    • На вкладке "Номер цвета" выберите цвет или введите в поле "Цвет" его имя или числовое значение в системе ИЦА (от 1 до 255).
    • На вкладке "Вся палитра" выберите цветовую модель "HSL" в списке "Цветовая модель" и введите значение цвета в поле "Цвет" или задайте значения "H (оттенок)", "S (насыщенность)" и "L (яркость)". Нажмите "OK".
    • На вкладке "Вся палитра" выберите цветовую модель RGB в списке "Цветовая модель". Задайте цвет путем введения его номера в поле "Цвет" или введением значений в полях "Красный", "Зеленый" и "Синий".
    • На вкладке "Альбомы цветов" выберите необходимый альбом, выберите требуемый цвет (с помощью стрелок вверх или вниз). Нажмите "OK".

    Ввод команды: ОКОНСВ


РЕДТЕЛ Команда

Для изменения цвета ребра тела

  1. Нажмите и удерживайте нажатой клавишу CTRL.
  2. Нажмите левую кнопку мыши на ребре 3D тела.
  3. Если палитра "Свойства" не отображается, нажатием левой кнопки мыши выберите в меню "Сервис" » "Палитра" » "Свойства".
  4. В палитре "Свойства" выберите опцию "Цвет" на вкладке "Общие".

    5. Справа от поля располагается кнопка со стрелкой.

  5. Нажмите на кнопку и выберите цвет из списка или воспользуйтесь пунктом "Выбор цвета" для вызова диалогового окна "Выбор цвета". В этом случае выполните одно из следующих действий:
    • На вкладке "Номер цвета" выберите цвет или введите в поле "Цвет" его имя или числовое значение в системе ИЦА (от 1 до 255).
    • На вкладке "Вся палитра" выберите цветовую модель "HSL" в списке "Цветовая модель" и введите значение цвета в поле "Цвет" или задайте значения "H (оттенок)", "S (насыщенность)" и "L (яркость)". Нажмите "OK".
    • На вкладке "Вся палитра" выберите цветовую модель RGB в списке "Цветовая модель". Задайте цвет путем введения его номера в поле "Цвет" или введением значений в полях "Красный", "Зеленый" и "Синий".
    • На вкладке "Альбомы цветов" выберите альбом цветов в окне "Альбом цветов", выберите цвет нажатием на цветовую полоску при перемещении по альбому цветов (с помощью стрелок вверх или вниз). Нажмите "OK".

    Ввод команды: ОКОНСВ


РЕДТЕЛ Команда

Для копирования ребра тела

  1. Выберите в меню "Редактирование" » "Редактирование тела" » "Копировать ребра".
  2. Выберите ребро для копирования (1).
  3. Выберите дополнительные ребра или нажмите ENTER.
  4. Укажите базовую точку перемещения (2).
  5. Укажите вторую точку перемещения (3).
  6. Нажмите ENTER для выполнения команды.

Панель "Редактирование тела"

Ввод команды: РЕДТЕЛ


SOLIDHIST Системная переменная

Для выбора ведения журнала исходных форм в составном теле

  1. Если палитра "Свойства" не отображается, нажатием левой кнопки мыши выберите меню "Сервис" » "Палитра" » "Свойства".
  2. Выберите тело на чертеже.
  3. Выберите "Запись" для опции "Журнал" в секции "Журнал тел" палитры "Свойства".


ЕДПРОСТ Команда

Изменение многострочного текста

  1. Выберите многострочный текстовый объект.
  2. Нажмите правую кнопку мыши на выбранном объекте. Нажмите кнопку "Свойства".
  3. На палитре свойств измените (если необходимо) значение любого из свойств, включая и сам текст надписи.

Панель "Стандартная"

Ввод команды: ОКОНСВ


ЕДПРОСТ Команда

Редактирование пояснительной надписи

  1. Дважды нажмите кнопку мыши на тексте, который надо изменить.

    2. Редактор, используемый в месте редактирования, отображается как для однострочного, так и для многострочного текста. Панель "Форматирование текста" не доступна для однострочного текста.

  2. Отредактируйте текст.

    3. Также можно выделить текст и нажать правую кнопку мыши. Выберите "Свойства". Отредактируйте текст на палитре свойств.

    Любые изменения положения пояснения приводят к перемещению конечной точки выноски. Например, поворот надписи влечет за собой поворот полки выноски (если она имеется).

Ввод команды: ДИАЛРЕД


ОРФО Команда

Проверка орфографии

  1. Нажмите "Сервис" » "Орфография".
  2. Выберите текстовые объекты для проверки или введите все для проверки орфографии всех текстовых объектов.
  3. Если слова с ошибками не обнаружены, отображается соответствующее сообщение. Если программа обнаружила слово с ошибкой, то оно выводится в диалоговом окне "Проверка орфографии".
  4. Выполните одно из следующих действий:
    • Для исправления слова выберите один из вариантов, предлагаемых в списке "Варианты", или введите слово в поле "Варианты". Нажмите кнопку "Изменить" или "Изменить все".
    • Для пропуска слова (без изменения) нажмите кнопку "Пропустить" или "Пропустить все".
    • Для пропуска слова (без изменения) и добавления его во вспомогательный словарь нажмите кнопку "Добавить". (Эта опция не доступна, пока не выбран вспомогательный словарь.)
  5. Повторите пункт 4 для каждого обнаруженного слова с ошибкой. Для выхода нажмите "OK" или "Отмена".

Ввод команды: ОРФО


ОРФО Команда

Смена текущего основного или вспомогательного словаря во время проверки орфографии

  1. Нажмите "Сервис" » "Орфография".
  2. Выберите текст, который необходимо проверить, и нажмите ENTER.
  3. В диалоговом окне "Проверка орфографии" нажмите кнопку "Сменить словари".
  4. Выполните одно из следующих действий:
    • Для смены основного словаря выберите нужный из раскрывающегося списка "Основной словарь".
    • Для смены вспомогательного словаря выберите или введите его имя в поле "Вспомогательный словарь".
    • Чтобы выбрать словарь из списка, нажмите кнопку "Обзор".
  5. Нажмите "Принять".

Ввод команды: ОРФО


ОРФО Команда

Создание или редактирование вспомогательных словарей во время проверки орфографии

  1. Нажмите "Сервис" » "Орфография".
  2. Выберите текст, который необходимо проверить, и нажмите ENTER.
  3. В диалоговом окне "Проверка орфографии" нажмите кнопку "Сменить словари".
  4. В диалоговом окне "Смена словарей" в группе "Вспомогательный словарь" выберите необходимый для редактирования словарь одним из следующих способов:
    • Ввести имя существующего словаря, включая расширение .cus.
    • Для выбора из списка папок нажать кнопку "Обзор".
    • Для создания нового словаря ввести его имя. Указать расширение файла .cus.
  5. Для пополнения словаря ввести слово в поле "Ведение вспомогательного словаря". Нажать "Добавить".
  6. Для удаления слова из словаря выделить его в списке. Нажать кнопку "Удалить".
  7. Нажать "ОК".

Ввод команды: ОРФО


ШАР Команда

Создание шаров

  1. Выберите меню "Рисование" » "Моделирование" » "Шар".
  2. Укажите центр шара.
  3. Задайте радиус или диаметр шара.

Панель "Моделирование"

Ввод команды: ШАР

Пульт управления: Панель "3D построения", "Шар"


ШАР Команда

Создание шара, определяемого тремя точками

  1. Выберите меню "Рисование" » "Моделирование" » "Шар".
  2. Введите 3т.
  3. Укажите первую точку.
  4. Укажите вторую точку.
  5. Укажите третью точку.

Панель "Моделирование"

Ввод команды: ШАР

Пульт управления: Панель "3D построения", "Шар"


СПЛАЙН Команда

Преобразование сглаженных сплайнами полилиний в сплайны

  1. Выберите в меню "Рисование" » "Сплайн".
  2. Введите о (Объект).
  3. Выберите сглаженную сплайнами полилинию и нажмите ENTER.

    4. Выбранный объект преобразуется из полилинии в сплайн.


СПЛАЙН Команда

Для построения сплайна путем задания определяющих точек

  1. Выберите в меню "Рисование" » "Сплайн".
  2. Укажите начальную точку сплайна (1).
  3. Укажите определяющие точки сплайна (2-5); затем нажмите ENTER.
  4. Задайте направления касательных в начальной и конечной точках (6, 7).

На следующем чертеже показан сплайн с теми же определяющими точками, но с разными направлениями касательных в первой и последней точках.

Следующий сплайн построен по тем же определяющим точкам, но с большим допуском и другими направлениями касательных.

Панель "Рисование"

Ввод команды: СПЛАЙН


РЕДСПЛАЙН Команда

Для редактирования сплайна

  1. Выберите в меню "Изменить" » "Сплайн".
  2. Выберите сплайн для редактирования.
  3. Выполните одно или несколько действий из перечисленных:
    • Введите о (Определяющие) для редактирования определяющих сплайн данных.
    • Введите з (Замкнуть) для замыкания разомкнутого сплайна и сглаживания кривой в точке соединения.
    • Введите п (Перенести) для переноса определяющей точки в новое положение.
    • Введите и (Исправить) для изменения формы сплайна путем добавления управляющих точек и изменения их весовых коэффициентов, а также повышением порядка сплайна.
    • Введите об (ОБратно) для изменения направления сплайна на противоположное.
    • Введите от (ОТменить) для отмены последней операции редактирования.
  4. Введите х (выХод) для завершения команды.

Панель "Редактирование-2"

Ввод команды: РЕДСПЛАЙН


ПРОЖЕКТОР Команда

Создание прожектора

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Новый прожектор".

    2. Также источник света можно перетащить со вкладки "Источники света" из окна инструментальных палитр.

  2. Нажатием кнопки мыши в области чертежа устанавливается расположение источника света.
  3. Затем таким же образом определяется объект освещения.
  4. Введите n и задайте имя.

    5. Можно продолжит задание свойств, вводя значения параметров, или выйти из окна и задать свойства в интерактивном режиме. При использовании интерактивного способа результаты вносимых изменений отображаются в процессе работы.

  5. Нажмите ENTER для завершения команды.

    6. Выбрав тип освещения, можно менять его характеристики с помощью ручек и палитры "Свойства".

    Панель инструментов "Источники света"

    Ввод команды: ПРОЖЕКТОР

    Пульт управления: Панель "Источники света" (разворачивается нажатием кнопки мыши), "Создание прожектора"


SSLOCATE Системная переменная

Открытие Диспетчера подшивок

  • Нажмите "Сервис" » "Палитры" » "Диспетчер подшивок".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


SSLOCATE Системная переменная

Открытие подшивки

  1. Для открытия подшивки необходимо выполнить одно из следующих действий:
    • Нажмите "Файл" » "Открыть подшивку".
    • В Диспетчере подшивок выберите меню команд, затем команду "Открыть".
    • Дважды нажмите кнопку мыши на файле данных подшивки (DST).
  2. В диалоговом окне "Открыть подшивку" перейти к папке, содержащей файл DST. Выберите файл DST и затем нажмите "Открыть".

    3. В Диспетчере подшивок открываются данные подшивки.

    Примечание Можно открыть несколько подшивок и переключаться между ними с помощью меню команд.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


SSLOCATE Системная переменная

Открытие файла чертежа в подшивке

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" дважды нажмите кнопку мыши на листе. Выбор нескольких чертежей выполняется с помощью клавиш SHIFT или CTRL.

    3. Открывается выбранный файл чертежа. Любые изменения, сделанные в чертеже и относящиеся к списку листов, сохраняются в файле данных подшивки (DST).

Панель "Стандартная"

Ввод команды: ПОДШИВКА


SSMAUTOOPEN Системная переменная

Открытие Диспетчера подшивок

  • Нажмите "Сервис" » "Палитры" » "Диспетчер подшивок".

Панель "Стандартная"

Ввод команды: ПОДШИВКА


SSMAUTOOPEN Системная переменная

Открытие файла чертежа в подшивке

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" дважды нажмите кнопку мыши на листе. Выбор нескольких чертежей выполняется с помощью клавиш SHIFT или CTRL.

    3. Открывается выбранный файл чертежа. Любые изменения, сделанные в чертеже и относящиеся к списку листов, сохраняются в файле данных подшивки (DST).

Панель "Стандартная"

Ввод команды: ПОДШИВКА


SSMPOLLTIME Системная переменная

Сохранение всех листов в подшивке

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" нажмите правую кнопку мыши на узле подшивки. Выберите в контекстном меню "Сохранить все листы".

    3. Все листы подшивки сохраняются. Эта операция приводит к обновлению хранимой в каждом файле чертежа информации, относящейся к подшивке.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


SSMSHEETSTATUS Системная переменная

Сохранение всех листов в подшивке

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" нажмите правую кнопку мыши на узле подшивки. Выберите в контекстном меню "Сохранить все листы".

    3. Все листы подшивки сохраняются. Эта операция приводит к обновлению хранимой в каждом файле чертежа информации, относящейся к подшивке.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


SSMSTATE Системная переменная

Сохранение всех листов в подшивке

  1. В Диспетчере подшивок откройте подшивку.
  2. На вкладке "Список листов" нажмите правую кнопку мыши на узле подшивки. Выберите в контекстном меню "Сохранить все листы".

    3. Все листы подшивки сохраняются. Эта операция приводит к обновлению хранимой в каждом файле чертежа информации, относящейся к подшивке.

Панель "Стандартная"

Ввод команды: ПОДШИВКА


СТАНДАРТЫ Команда

Создание файла стандартов

  1. Выберите "Файл" » "Создать".
  2. Введите имя файла шаблона или нажмите клавишу ENTER для продолжения.
  3. В новом чертеже создайте необходимые слои, размерные стили, типы линий и текстовые стили, которые должны храниться в файле стандартов.
  4. Выберите "Файл" » "Сохранить как".
  5. В поле "Имя файла" введите имя файла стандартов.
  6. В списке "Тип файла" выберите "Стандарты оформления AutoCAD (*.dws)".

    7. DWS-файлы необходимо сохранять в формате текущей версии программы. Для сохранения DWS-файла в формате предыдущей версии необходимо сначала сохранить файл в DWG-формате требуемой версии, а затем переименовать его, сменив расширение .dwg на .dws.

  7. Нажмите кнопку "Сохранить".


СТАНДАРТЫ Команда

Связывание файла стандартов с текущим чертежом

  1. В командной строке введите слово стандарты.
  2. В диалоговом окне "Настройка стандартов" на вкладке "Стандарты" нажмите кнопку "+" ("Добавить файл стандартов").
  3. В диалоговом окне "Выбор файла стандартов" найдите и выберите файл стандартов.
  4. Нажмите кнопку "Открыть".
  5. (Не обязательно) Повторите пункты 2 и 3, если нужно связать дополнительные файлы стандартов с текущим чертежом.
  6. Нажмите "ОК".

Панель "Стандарты оформления"


СТАНДАРТЫ Команда

Для разрыва связи текущего чертежа с файлом стандартов

  1. В командной строке введите слово стандарты.
  2. В диалоговом окне "Настройка стандартов" на вкладке "Стандарты" выберите файл стандартов из списка "Файлы стандартов, подключенные к текущему чертежу".
  3. Нажмите кнопку "Отключить файл стандартов".
  4. (Не обязательно) Повторите пункты 2 и 3, если нужно разорвать связи с другими файлами стандартов.
  5. Нажмите "ОК".

Панель "Стандарты оформления"


СТАНДАРТЫ Команда

Изменение порядка файлов стандартов, связанных с текущим чертежом

  1. В командной строке введите слово стандарты.
  2. В диалоговом окне "Настройка стандартов" на вкладке "Стандарты" из списка "Файлы стандартов, подключенные к текущему чертежу" выберите файл стандартов, положение которого нужно изменить.
  3. Выполните одно из следующих действий:
    • Нажмите кнопку со стрелкой вверх ("Вверх") для перемещения файла стандартов в списке на одну позицию вверх.
    • Нажмите кнопку со стрелкой вниз ("Вниз") для перемещения файла стандартов в списке на одну позицию вниз.
  4. (Не обязательно) Повторите пункты 2 и 3, если нужно изменить положение в списке других файлов стандартов.
  5. Нажмите "ОК".

Панель "Стандарты оформления"


СТАНДАРТЫ Команда

Выбор подключаемых модулей для проверки чертежей на соответствие стандартам

  1. В командной строке введите слово стандарты.
  2. В диалоговом окне "Настройка стандартов" на вкладке "Надстройки" выполнить одно из следующих действий:
    • Установить флажок для одного или нескольких подключаемых модулей, которые необходимо задействовать при проверке чертежей на соответствие стандартам.
    • Для выбора всех подключаемых модулей нажмите правой кнопкой мыши в списке подключаемых модулей. Выберите элемент "Выбрать все". (Для отмены выбора всех подключаемых модулей нажмите правую кнопку мыши в списке надстроек и выберите элемент "Отменить выбор".)
  3. Нажмите "ОК".

Панель "Стандарты оформления"


СТАНДАРТЫ Команда

Проверка чертежа на соответствие стандартам

  1. Откройте чертёж с одним или несколькими связанными файлами стандартов.

    2. В строке состояния появляется значок связи с файлом стандартов. Если связанный файл стандартов не найден, то в строке состояния появляется значок отсутствия файла стандартов.

    Примечание Если нажать на значке отсутствия файла стандартов, а затем восстановить или разорвать связи с не найденными файлами стандартов, то вместо значка отсутствия файла стандартов появляется значок связи с файлом стандартов.

  2. Для чертежа с одним или несколькими связанными файлами стандартов в командной строке введите слово нормоконтроль.

    3. В диалоговом окне "Нормоконтроль" в группе "Нарушение" появляется сообщение о первом обнаруженном нарушении.

  3. Выполните одно из следующих действий:
    • Если необходимо исправить нарушение, используя выделенный вариант из списка "Заменить на", то нажмите кнопку "Исправить". Если в списке "Заменить на" имеется рекомендуемый вариант исправления, то слева от него устанавливается флажок. Если рекомендуемых вариантов исправления для данного нарушения нет, то кнопка "Исправить" недоступна.

      • В группе "Нарушение" автоматически выводится сообщение о следующем обнаруженном нарушении стандартов.

    • Исправьте вручную обнаруженное нарушение стандартов. Нажмите кнопку "Далее" для вывода информации о следующем нарушении.
    • Установите флажок "Игнорировать нарушение в дальнейшем". Нажмите кнопку "Далее" для вывода информации о следующем нарушении.

      • Выбор значения "Игнорировать нарушение в дальнейшем" позволяет подавлять вывод сообщения о данном нарушении при очередной проверке командой НОРМОКОНТРОЛЬ.

    • Нажмите кнопку "Далее" для вывода информации о следующем нарушении.
  4. Повторяйте пункты 2 и 3, пока не будут обработаны все нарушения стандартов.
  5. Нажмите кнопку "Закрыть".

Панель "Стандарты оформления"


СТАНДАРТЫ Команда

Включение и отключение показа проигнорированных нарушений

  1. Для чертежа с одним или несколькими связанными файлами стандартов в командной строке введите слово нормоконтроль.
  2. В диалоговом окне "Нормоконтроль" выберите "Параметры".
  3. В диалоговом окне "Параметры нормоконтроля" установите или снимите флажок "Показывать проигнорированные нарушения".
  4. Нажмите "ОК".

Панель "Стандарты оформления"


СТАНДАРТЫ Команда

Включение и отключение показа уведомлений о нарушениях стандартов

  1. В командной строке введите слово стандарты.
  2. В диалоговом окне "Настройка стандартов" выберите "Параметры".
  3. Выполните одно из следующих действий:
    • Для отключения уведомлений выберите "Отменить уведомления о стандартах".
    • Для включения уведомлений-предупреждений выберите "Предупреждать при нарушениях стандартов".
    • Для включения уведомлений через значок в строке состояния выберите "Отображать значок стандарта в строке состояния".
  4. Нажмите "ОК".

Панель "Стандарты оформления"


СТАНДАРТЫ Команда

Запуск утилиты пакетного нормоконтроля

  • Выберите меню "Пуск" (Windows) » "Все программы" » Autodesk » AutoCAD 2007 » Утилита пакетного нормоконтроля.

Примечание При запуске утилиты пакетного нормоконтроля из командной строки DOS командой DWGCHECKSTANDARDS можно указывать различные параметры командной строки, используемые при выполнении пакетной проверки на соответствие стандартам.


СТАНДАРТЫ Команда

Создание файла нормоконтроля для утилиты пакетного нормоконтроля

  1. Запустите утилиту пакетного нормоконтроля.
  2. В окне утилиты пакетного нормоконтроля выберите "Файл" » "Создать файл нормоконтроля". (Можно также нажать кнопку "Создать" на панели утилиты пакетного нормоконтроля.)
  3. На вкладке "Чертежи" нажмите кнопку "+" ("Добавить чертеж").
  4. В диалоговом окне "Открытие файла" выберите файл, который нужно проверить.
  5. (Не обязательно) Повторите пункты 3 и 4, если нужно добавить другие чертежи в файл нормоконтроля.
  6. Выберите "Файл" » "Сохранить как". (Можно также нажать кнопку "Сохранить как" на панели утилиты пакетного нормоконтроля.)
  7. В диалоговом окне "Сохранение файла" в поле "Имя файла" введите имя файла.
  8. Нажмите кнопку "Сохранить".


СТАНДАРТЫ Команда

Проверка нескольких чертежей на соответствие стандартам

  1. Запустите утилиту пакетного нормоконтроля.
  2. Откройте существующий или создать новый файл нормоконтроля.
  3. В окне утилиты пакетного нормоконтроля выберите "Проверка" » "Начать проверку". (Можно также нажать кнопку "Сохранить" на панели утилиты пакетного нормоконтроля.)

    4. Результаты проверки появляются в окне просмотра.

    Процесс пакетной проверки можно прервать в любое время нажатием кнопки "Остановить проверку".

    Примечание Утилита пакетного нормоконтроля не может проверять зашифрованные файлы.


STANDARDSVIOLATION Системная переменная

Проверка чертежа на соответствие стандартам

  1. Откройте чертёж с одним или несколькими связанными файлами стандартов.

    2. В строке состояния появляется значок связи с файлом стандартов. Если связанный файл стандартов не найден, то в строке состояния появляется значок отсутствия файла стандартов.

    Примечание Если нажать на значке отсутствия файла стандартов, а затем восстановить или разорвать связи с не найденными файлами стандартов, то вместо значка отсутствия файла стандартов появляется значок связи с файлом стандартов.

  2. Для чертежа с одним или несколькими связанными файлами стандартов в командной строке введите слово нормоконтроль.

    3. В диалоговом окне "Нормоконтроль" в группе "Нарушение" появляется сообщение о первом обнаруженном нарушении.

  3. Выполните одно из следующих действий:
    • Если необходимо исправить нарушение, используя выделенный вариант из списка "Заменить на", то нажмите кнопку "Исправить". Если в списке "Заменить на" имеется рекомендуемый вариант исправления, то слева от него устанавливается флажок. Если рекомендуемых вариантов исправления для данного нарушения нет, то кнопка "Исправить" недоступна.

      • В группе "Нарушение" автоматически выводится сообщение о следующем обнаруженном нарушении стандартов.

    • Исправьте вручную обнаруженное нарушение стандартов. Нажмите кнопку "Далее" для вывода информации о следующем нарушении.
    • Установите флажок "Игнорировать нарушение в дальнейшем". Нажмите кнопку "Далее" для вывода информации о следующем нарушении.

      • Выбор значения "Игнорировать нарушение в дальнейшем" позволяет подавлять вывод сообщения о данном нарушении при очередной проверке командой НОРМОКОНТРОЛЬ.

    • Нажмите кнопку "Далее" для вывода информации о следующем нарушении.
  4. Повторяйте пункты 2 и 3, пока не будут обработаны все нарушения стандартов.
  5. Нажмите кнопку "Закрыть".

Панель "Стандарты оформления"


STANDARDSVIOLATION Системная переменная

Включение и отключение показа проигнорированных нарушений

  1. Для чертежа с одним или несколькими связанными файлами стандартов в командной строке введите слово нормоконтроль.
  2. В диалоговом окне "Нормоконтроль" выберите "Параметры".
  3. В диалоговом окне "Параметры нормоконтроля" установите или снимите флажок "Показывать проигнорированные нарушения".
  4. Нажмите "ОК".

Панель "Стандарты оформления"


STANDARDSVIOLATION Системная переменная

Включение и отключение показа уведомлений о нарушениях стандартов

  1. В командной строке введите слово стандарты.
  2. В диалоговом окне "Настройка стандартов" выберите "Параметры".
  3. Выполните одно из следующих действий:
    • Для отключения уведомлений выберите "Отменить уведомления о стандартах".
    • Для включения уведомлений-предупреждений выберите "Предупреждать при нарушениях стандартов".
    • Для включения уведомлений через значок в строке состояния выберите "Отображать значок стандарта в строке состояния".
  4. Нажмите "ОК".

Панель "Стандарты оформления"


STANDARDSVIOLATION Системная переменная

Проверка нескольких чертежей на соответствие стандартам

  1. Запустите утилиту пакетного нормоконтроля.
  2. Откройте существующий или создать новый файл нормоконтроля.
  3. В окне утилиты пакетного нормоконтроля выберите "Проверка" » "Начать проверку". (Можно также нажать кнопку "Сохранить" на панели утилиты пакетного нормоконтроля.)

    4. Результаты проверки появляются в окне просмотра.

    Процесс пакетной проверки можно прервать в любое время нажатием кнопки "Остановить проверку".

    Примечание Утилита пакетного нормоконтроля не может проверять зашифрованные файлы.


STARTUP Системная переменная

Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"

  1. При необходимости системным переменным STARTUP и FILEDIA присваивается значение 1. В командной строке введите startup и 1, затем введите filedia и 1.
  2. Выберите "Файл" » "Новый".
  3. В диалоговом окне "Создание нового чертежа" выберите "Простейший шаблон".
  4. Установите переключатель "Единицы по умолчанию" в положение "Британские" или "Метрические".

    5. Создаётся новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Ввод команды: НОВЫЙ


STARTUP Системная переменная

Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию

  1. Если требуется, задайте для системной переменной STARTUP значение 0, а для системной переменноё FILEDIA - 1. В командной строке введите startup и 0; затем введите filedia и 1.
  2. Выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Настройка" откройте вкладку "Файлы" и в списке узлов нажмите кнопку мыши на значке "плюс" (+) рядом с элементом "Параметры шаблонов". Нажмите на значке "плюс" (+) рядом с элементом параметра "Папка для шаблона чертежа" и укажите путь к папке.
  4. Нажмите на значке "плюс" (+) для параметра "Шаблон по умолчанию для команды БСОЗДАТЬ" и укажите имя файла с шаблоном по умолчанию.
  5. Нажмите "ОК".
  6. Нажмите кнопку "Создать" на панели "Стандартная".

    7. Создается новый чертёж с именем drawing1.dwg. Имя, предлагаемое по умолчанию при создании нового чертежа, основано на его порядковом номере в последовательности начатых новых чертежей. Например, для следующего чертежа по умолчанию предлагается имя drawing2.dwg.

Панель "Стандартная"

Ввод команды: БСОЗДАТЬ


СТАТУС Команда

Для вычисления расстояния и угла

  1. Выберите в меню "Сервис" » "Сведения" » "Расстояние".
  2. Указать первую и вторую точки, между которыми требуется определить расстояние.

    3. Отображается краткий отчет в командной строке.

Панель Сведения

Ввод команды: ДИСТ


ЭКСПОРТСТЛ Команда

Сохранение изображений тел в SLA-файлах

  1. Нажмите "Файл" » "Экспорт".
  2. В диалоговом окне "Экспорт данных" введите имя файла.
  3. В списке "Тип файла" выберите "Литография (*.stl)". Нажмите кнопку "Сохранить".
  4. Выберите один или несколько твердотельных объектов. Все объекты должны располагаться внутри октанта МСК с положительными значениями координат X, Y и Z. Это значит, что значения координат X, Y и Z должны быть больше нуля.

    5. К имени файла будет автоматически добавлено расширение.stl.

Ввод команды: ЭКСПОРТСТЛ


РАСТЯНУТЬ Команда

Для растягивания объекта

  1. Выберите в меню "Изменить" » "Растянуть".
  2. Выберите объект секущей рамкой.

    3. Секущая рамка должна захватывать по крайней мере одну вершину или определяющую точку объекта.

  3. Выполнить одно из следующих действий:
    • Введите значения относительных координат смещения в декартовой, полярной, цилиндрической или сферической системе координат. Не следует вводить знак @, так как уже предполагается ввод относительных координат. Нажмите ENTER на запрос второй точки перемещения.
    • Укажите базовую точку для растягивания указать вторую точку для определения расстояния и направления.

    Объекты, у которых хотя бы одна вершина или конечная точка расположена внутри секущей рамки, растягиваются. Объекты, полностью охваченные секущей рамкой или выбранные отдельно, перемещаются без растягивания.

Панель "Редактирование"

Ввод команды: РАСТЯНУТЬ


РАСТЯНУТЬ Команда

Для масштабирования объекта с заданным масштабным коэффициентом

  1. Выберите в меню "Изменить" » "Масштаб".
  2. Выберите объект для масштабирования.
  3. Укажите базовую точку.
  4. Введите значение масштабного коэффициента или перетащить объект и нажать кнопку мыши для задания нового масштаба.

Панель "Редактирование"

Ввод команды: МАСШТАБ


РАСТЯНУТЬ Команда

Для масштабирования объекта по длине опорного отрезка

  1. Выберите в меню "Изменить" » "Масштаб".
  2. Выберите объект для масштабирования.
  3. Укажите базовую точку.
  4. Выполнить одно из следующих действий:
  5. Укажите первую и вторую опорные точки или введите значение длины опорного отрезка.

Панель "Редактирование"

Ввод команды: МАСШТАБ


РАСТЯНУТЬ Команда

Для изменения длины отрезка перетаскиванием

  1. Выберите в меню "Изменить" » "Увеличить".
  2. Введите ди для вызова режима динамического перетаскивания.
  3. Выберите объект, длина которого изменяется.
  4. Задать перетаскиванием новое положение ближайшей к точке указания конечной точки.

    5. Выбранный объект увеличивается или уменьшается, сохраняя положение и ориентацию.

Ввод команды: УВЕЛИЧИТЬ


РАСТЯНУТЬ Команда

Для растягивания объекта с помощью ручек

  1. Выберите объект для растягивания.
  2. Выберите базовую ручку на объекте.

    3. Заданная ручка подсвечивается, и включается режим по умолчанию "Растягивание".

  3. Переместите устройство указания и нажмите кнопку мыши.

    4. Выбранный объект растягивается с учетом нового положения ручки.

Примечание Для копирования выбранного объекта во время выполнения операции растяжения нажмите и удерживайте клавишу CTRL.


РАСТЯНУТЬ Команда

Для растягивания с помощью нескольких ручек

  1. Выберите несколько объектов для растягивания.
  2. Удерживая нажатой клавишу SHIFT, выберите несколько ручек; выбранные ручки выделяются цветом.
  3. Отпустите клавишу SHIFT и нажатием кнопки мыши выберите ручку для использования в качестве базовой.

    4. Включается режим "Растягивание", выбранный по умолчанию.

  4. Переместить устройство указания и нажмите кнопку мыши.

    5. Выбранные ручки перемещаются одновременно. Заданные объекты растягиваются.


СТИЛЬ Команда

Установка текущего текстового стиля

  • Выберите стиль из выпадающего списка на панели инструментов "Стили".

Ввод команды: СТИЛЬ


СТИЛЬ Команда

Назначение шрифта текстовому стилю

  1. Нажмите "Формат" » "Текстовые стили".
  2. В группе "Имя стиля" диалогового окна "Текстовые стили" нажмите кнопку "Новый".
  3. В диалоговом окне "Новый текстовый стиль" введите имя нового текстового стиля. Нажмите "OK".
  4. В группе "Шрифт" выберите из списка один из TrueType-шрифтов. Слева от названий TrueType-шрифтов отображаются значки в виде буквы "Т".
  5. Чтобы увидеть результат применения эффектов к различным символам, можно ввести текст в текстовое поле группы "Образец", расположенное слева от кнопки "Просмотр". Нажмите кнопку "Просмотр".
  6. Чтобы обновить текст на чертеже, нажмите кнопку "Применить".
  7. Нажмите кнопку "Закрыть".

Панель "Стили"

Ввод команды: СТИЛЬ


СТИЛЬ Команда

Задание высоты в текстовом стиле

  1. Нажмите "Формат" » "Текстовые стили".
  2. В диалоговом окне "Текстовые стили" выберите текстовый стиль из списка "Имя стиля".
  3. В поле "Высота" группы "Шрифт" введите значение высоты (в единицах чертежа).
  4. Для обновления надписей, использующих данный текстовый стиль, нажмите кнопку "Применить".
  5. Нажмите кнопку "Закрыть".

Панель "Стили"

Ввод команды: СТИЛЬ


СТИЛЬ Команда

Задание угла наклона символов в текстовом стиле

  1. Нажмите "Формат" » "Текстовые стили".
  2. В диалоговом окне "Текстовые стили" выберите текстовый стиль из списка "Имя стиля".
  3. В поле "Угол наклона" группы "Эффекты" введите значение угла между -85 и 85.

    4. Положительное значение угла соответствует наклону символов вправо, отрицательное - наклону влево.

  4. Для обновления надписей, использующих данный текстовый стиль, нажмите кнопку "Применить".
  5. Нажмите кнопку "Закрыть".

Панель "Стили"

Ввод команды: СТИЛЬ


СТИЛЬ Команда

Задание вертикальной ориентации в текстовом стиле

  1. Нажмите "Формат" » "Текстовые стили".
  2. В диалоговом окне "Текстовые стили" выберите текстовый стиль из списка "Имя стиля".
  3. В группе "Эффекты" выберите "Вертикальная ориентация".
  4. Для обновления надписей, использующих данный текстовый стиль, нажмите кнопку "Применить".
  5. Нажмите кнопку "Закрыть".

Панель "Стили"

Ввод команды: СТИЛЬ


ВЫЧИТАНИЕ Команда

Для определения областей

  1. Выберите в меню "Рисование" » "Область".
  2. Выбрать объекты для преобразования в область.

    3. Каждый из этих объектов должен образовывать замкнутый контур, например круг или замкнутую полилинию.

  3. Нажмите ENTER.

    4. В командной строке выводится сообщение о том, сколько обнаружено контуров и сколько создано областей.

Ввод команды: ОБЛАСТЬ


ВЫЧИТАНИЕ Команда

Для создания областей с использованием контуров

  1. Выберите в меню "Рисование" » "Контур".
  2. В списке "Тип объекта" диалогового окна "Создание контура" выберите "Область".
  3. Нажмите кнопку "Указание точек".
  4. Укажите точку на чертеже внутри каждого замкнутого контура, из которого необходимо создать область, а затем нажмите ENTER.

    5. Эта точка интерпретируется как внутренния.

    Примечание Для ограничения числа объектов, участвующих в определении контура, можно создать новый набор контуров.

Ввод команды: КОНТУР


ВЫЧИТАНИЕ Команда

Для построения составной области путем объединения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Объединение".
  2. Выберите первую область для объединения.
  3. Выберите следующую область.

    4. Выбор объединяемых областей можно выполнять в любой последовательности.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Выбранные области объединяются в одну составную область.

Ввод команды: ОБЪЕДИНЕНИЕ


ВЫЧИТАНИЕ Команда

Для построения составной области путем вычитания

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Вычитание".
  2. Выберите одну или несколько областей, из которых будет произведено вычитание и нажмите ENTER.
  3. Выберите вычитаемую область и нажмите ENTER.

    4. Будет выполнено вычитание площадей регионов.

Ввод команды: ВЫЧИТАНИЕ


ВЫЧИТАНИЕ Команда

Для построения составной области путем пересечения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Пересечение".
  2. Выберите первую область для пересечения.
  3. Выберите следующую область для пересечения.

    4. Порядок выбора исходных областей при построении пересечения не имеет значения.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Строится новая область, полученная в результате пересечения выбранных областей.

Ввод команды: ПЕРЕСЕЧЕНИЕ


ВЫЧИТАНИЕ Команда

Вычитание тел друг из друга

  1. Выберите меню "Редактирование" » "Редактирование тела" » "Вычитание".
  2. Выберите объекты, из которых производится вычитание.
  3. Нажмите клавишу ENTER.
  4. Выберите объекты, которые вычитаются.
  5. Нажмите клавишу ENTER.

Панель "Редактирование тела"

Ввод команды: ВЫЧИТАНИЕ

Пульт управления: Панель "3D построения", "Вычитание"


СВОЙСТВАСОЛНЦА Команда

Включение и выключение освещения солнечным светом на чертеже

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Свойства солнечного света".
  2. В "Общих параметрах" выберите "Установка положения" и задайте "Вкл" или "Откл".

    3. Панель "Источники света"

    Ввод команды: СВОЙСТВАСОЛНЦА

    Пульт управления: Панель "Источники света", "Положение солнца"


СВОЙСТВАСОЛНЦА Команда

Для изменения яркости солнца

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Свойства солнечного света".
  2. В "Общих параметрах" выберите "Коэффициент интенсивности" и задайте новое значение.

    3. Панель "Источники света"

    Ввод команды: СВОЙСТВАСОЛНЦА

    Пульт управления: Панель "Источники света" (нажмите кнопку мыши для разворачивания), бегунок "Яркость" (действует на все источники свет на видовом экране)


СВОЙСТВАСОЛНЦА Команда

Изменение цвета солнечного света

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Свойства солнечного света".
  2. В "Общих параметрах" выберите "Установки цвета" и задайте соответствующий цвет.

    3. Активизация "Выбора цвета" открывает диалоговое окно "Выбор цвета" .

    Панель "Источники света"

    Ввод команды: СВОЙСТВАСОЛНЦА

    Пульт управления: Панель "Источники света", изменение цвета солнечного света


СВОЙСТВАСОЛНЦАЗАКР Команда

Включение и выключение освещения солнечным светом на чертеже

  1. Выберите в меню "Вид" » "Тонирование" » "Источники света" » "Свойства солнечного света".
  2. В "Общих параметрах" выберите "Установка положения" и задайте "Вкл" или "Откл".

    3. Панель "Источники света"

    Ввод команды: СВОЙСТВАСОЛНЦА

    Пульт управления: Панель "Источники света", "Положение солнца"


СДВИГ Команда

Создание тела или поверхности посредством сдвига объекта вдоль траектории

  1. Выберите меню "Рисование" » "Моделирование" » "Сдвиг".
  2. Выберите объекты для сдвига.
  3. Нажмите клавишу ENTER.
  4. Выберите траекторию сдвига.

    5. По завершении сдвига исходные объекты удаляются или сохраняются, в зависимости от значения системной переменной DELOBJ.

Панель "Моделирование"

Ввод команды: СДВИГ

Пульт управления: Панель "3D построения", "Сдвиг"


ОКНО Команда

Переключение между открытыми чертежами

Для переключения между открытыми чертежами выполните одно из следующих действий:

  • Нажмите в любом месте чертежа для его активации.
  • Используйте сочетания клавиш CTRL+F6 или CTRL+TAB.
  • Задайте для команды ПАНЗАДАЧ значение 1, чтобы несколько открытых чертежей отобразить в виде отдельных элементов на панели задач Windows. После этого быстрое переключение между чертежами осуществляется нажатием сочетания клавиш Alt+TAB.

Ввод команды: ПАНЗАДАЧ


ТАБЛИЦА Команда

Создание таблицы

  1. Нажмите "Рисование" » "Таблица".
  2. В диалоговом окне "Вставка таблицы" выберите стиль таблицы из списка или нажмите кнопку [...] для создания нового стиля таблицы.
  3. Выберите способ вставки:
    • Задайте точку вставки.
    • Задайте занимаемую область.
  4. Задайте число и ширину столбцов.

    5. При вставке с указанием области можно задайте либо число, либо ширину столбцов, но не оба эти параметра одновременно.

  5. Задайте число и высоту строк.

    6. При вставке с указанием области число строк определяется размером указанной области и высотой строк.

  6. Нажмите "ОК".


ТАБЛИЦА Команда

Изменение ячеек в таблице с помощью ручек

  1. Выберите устройством указания линию сетки таблицы.
  2. Воспользуйтесь одной из следующих ручек:
    • Верхняя левая ручка. Перемещение таблицы.
    • Верхняя правая ручка. Изменение ширины таблицы с пропорциональным изменением ширины всех столбцов.
    • Нижняя левая ручка. Изменение высоты таблицы с пропорциональным изменением высоты всех строк.
    • Нижняя правая ручка. Изменение высоты и ширины таблицы с пропорциональным изменением высоты и ширины строк и столбцов соответственно.
    • Ручка столбца (над верхней строчкой столбца). Изменение ширины столбца, расположенного слева от ручки, и расширение или сужение таблицы в соответствии с этим изменением.
    • Клавиша CTRL + ручка столбца Расширение или сужение соседних столбцов без изменения ширины таблицы.

    Минимальное значение ширины столбца ограничено шириной одного символа. Минимальная высота строки пустой таблицы определяется суммарным значением высоты текста и вертикального отступа границ ячейки.

  3. Нажмите ESC для отмены выделения.


ТАБЛИЦА Команда

Изменение ячеек в таблице с помощью ручек

  1. Выделите для изменения одну или несколько ячеек в таблице любым из следующих способов:
    • Укажите точку внутри ячейки.
    • Нажав клавишу SHIFT, выберите другую ячейку для выделения вместе с указанными ячейками всех ячеек, находящихся между ними.
    • Укажите выбранную ячейку и, удерживая нажатой кнопку мыши, укажите остальные выбираемые ячейки, а затем отпустить кнопку.
  2. Для изменения высоты строки выделенной ячейки необходимо перетащить верхнюю или нижнюю ручку.

    3. Если выделено несколько ячеек, то высота каждой строки изменится одинаково.

  3. Для изменения ширины столбца выделенной ячейки необходимо перетащить левую или правую ручку.

    4. Если выделено более одной ячейки, то ширина каждого столбца изменится одинаково.

  4. Для объединения выделенных ячеек нужно нажать правую кнопку мыши. Выберите "Объединить ячейки".

    5. Выделив несколько строк или столбцов, можно объединять ячейки по строкам или по столбцам.

  5. Нажмите ESC для отмены выделения.


ТАБЛИЦА Команда

Изменение таблицы с помощью палитры свойств

  1. Выберите устройством указания линию сетки таблицы.
  2. Нажмите "Сервис" » "Свойства".
  3. В палитре свойств укажите значение, которое требуется изменить, и введите или выберите новое значение.

    4. Свойство изменится в выделенной таблице.

  4. Выведите курсор из палитры свойств и нажмите ESC для отмены выделения.


ТАБЛИЦА Команда

Изменение ширины столбца или высоты строки в таблице

  1. Укажите точку внутри ячейки таблицы в столбце или строчке, которую требуется изменить.

    2. Нажав клавишу SHIFT, выберите другую ячейку для выделения вместе с указанными ячейками всех ячеек, находящихся между ними.

  2. Нажмите "Сервис" » "Свойства".
  3. В палитре свойств в группе "Ячейка" выберите значение ширины или высоты ячейки и введите новое значение.
  4. Нажмите ESC для отмены выделения.


ТАБЛИЦА Команда

Объединение ячеек в таблице

  1. Выделите объединяемые ячейки в таблице любым из следующих способов:
    • Выделите ячейку и, нажав клавишу SHIFT, выберите другую ячейку для выделения этих двух ячеек и всех ячеек, находящихся между ними.
    • Укажите выбранную ячейку и, удерживая нажатой кнопку мыши, укажите остальные выбираемые ячейки, а затем отпустить кнопку.

    Полученная в результате объединенная ячейка должна иметь прямоугольную форму.

  2. Нажмите правую кнопку мыши. Выберите "Объединить ячейки". Создать несколько объединенных ячеек можно каким-либо из следующих способов:
    • По строкам: объединение ячеек горизонтально, с удалением вертикальных линий сетки; горизонтальные линии сетки остаются нетронутыми.
    • По столбцам: объединение ячеек вертикально, с удалением горизонтальных линий сетки; вертикальные линии сетки остаются нетронутыми.
  3. Введите текст в новую объединенную ячейку или нажмите ESC для отмены выделения.


ТАБЛРЕД Команда

Ввод текста в таблицу

  1. Укажите точку внутри ячейки таблицы и введите текст.

    2. Открывается панель "Формат текста".

  2. Для перемещения курсора по тексту внутри ячейки используются клавиши со стрелками.
  3. Для перехода на новую строку в ячейке следует нажать комбинацию клавиш ALT+ ENTER.
  4. Для переопределения текстового стиля, описанного в стиле таблицы, необходимо нажать стрелку рядом со списком "Текстовые стили" на панели инструментов и выбрать новый текстовый стиль.

    5. Выбранный текстовый стиль применяется к тексту, уже имеющемуся в ячейке, и любому новому тексту, который будет введен в эту ячейку впоследствии.

  5. Для переопределения настроек форматирования текущего текстового стиля необходимо сначала выделить текст одним из следующих способов:
    • Для выделения произвольного фрагмента текста нажмите левую кнопку мыши и, не отпуская ее, выберите курсором требуемый сегмент текста.
    • Для выделения слова нажмите на нем дважды кнопку мыши.
    • Для выделения текста ячейки целиком нажмите кнопку мыши на ячейке трижды. (можно также нажать правую кнопку мыши и выбрать пункт "Выбрать все").
  6. С помощью панели инструментов измените формат следующим образом:
    • Для изменения шрифта выберите нужное значение из списка "Шрифт".
    • Для изменения высоты символов введите новое значение в поле "Высота текста".
    • Для изменения начертания символов на полужирное или курсивное (только для шрифтов TrueType) или создания подчеркнутого или надчеркнутого текста нажмите соответствующую кнопку на панели инструментов. Для SHX-шрифтов полужирное и курсивное начертания не поддерживаются.
    • Для изменения цвета символов выберите нужное значение из списка "Цвет". Нажмите кнопку "Прочие" для отображения диалогового окна "Выбор цвета" .
  7. Для перемещения между ячейками можно использовать клавиатуру:
    • Нажмите TAB для перемещения в следующую ячейку. Для добавления новой строчки можно нажать TAB, находясь в последней ячейке.
    • Нажмите SHIFT+TAB для перехода к предыдущей ячейке.
    • Если курсор находится в начале или конце текста ячейки, то использование клавиш со стрелками приведет к переходу в соседние ячейки. Можно также использовать сочетание клавиши CTRL и клавиши со стрелкой.
    • Если текст в ячейке выделен цветом, то нажатие клавиши со стрелкой приведет к снятию выделения и переходу курсора в начало или конец текста ячейки.
    • Для перехода вниз на одну ячейку можно нажать ENTER.
  8. Для сохранения сделанных изменений и выхода нажмите "OK" на панели инструментов или сочетание клавиш CTRL+ ENTER.


ТАБЛРЕД Команда

Изменение свойств ячеек в таблице

  1. Укажите ячейку таблицы, которую следует изменить.

    2. Нажав клавишу SHIFT, выберите другую ячейку для выделения вместе с указанными ячейками всех ячеек, находящихся между ними.

  2. Воспользуйтесь одним из следующих способов:
    • Для изменения одного или большего количества свойств в палитре свойств укажите значение, которое требуется изменить, и введите или выберите новое значение.
    • Для восстановления свойств по умолчанию нажмите правую кнопку мыши. Выберите "Снять переопределения свойств".


ТАБЛРЕД Команда

Копирование свойств ячейки в другие ячейки

  1. Укажите ячейку таблицы, свойства которой надо скопировать.
  2. (Не обязательно) Для просмотра текущих свойств выбранной ячейки таблицы можно воспользоваться сочетанием клавиш CTRL+1, чтобы открыть палитру свойств.

    3. Будут скопированы все свойства ячейки за исключением типа ячейки: текстовая или блоковая.

  3. Нажмите правую кнопку мыши. Выберите "Формат по образцу".

    4. Курсор изменится на кисть.

  4. Для копирования свойств в другую ячейку таблицы чертежа необходимо указать точку внутри этой ячейки.
  5. Нажмите правую кнопку мыши или нажмите клавишу ESC для прекращения копирования свойств.


ТАБЛРЕД Команда

Редактирование текста в ячейке таблицы

  1. Дважды нажмите кнопку мыши внутри ячейки, текст которой требуется отредактировать, и выберите опцию "Редактировать ячейку" из контекстного меню.
  2. Для внесения изменений можно воспользоваться панелью "Формат текста" или контекстным меню.
  3. Для сохранения сделанных изменений и выхода нажмите "OK" на панели инструментов, воспользуйтесь сочетанием клавиш CTRL+ENTER или укажите точку вне ячейки.
  4. Для снятия выделения таблицы нажмите клавишу ESC.


ТАБЛРЕД Команда

Вставка блока в ячейку таблицы

  1. Выберите ячейку таблицы, а затем нажмите правую кнопку мыши. Выберите "Вставить блок".
  2. В диалоговом окне "Вставка блока в ячейку таблицы" выберите блок из списка блоков чертежа или нажмите кнопку "Обзор", чтобы найти блок в другом чертеже.
  3. Задайте следующие свойства для блока:
    • Способ выравнивания Задание параметров выравнивания для блока в ячейке таблицы. Вертикальное выравнивание блока может осуществляться по центру, по верхнему и нижнему краям ячейки. Горизонтальное выравнивание блока может осуществляться по центру, по правому и левому краям ячейки.
    • Масштаб Масштаб для вставки блока. Введите значение масштаба или выберите опцию "Вписать" для автоматического подбора масштаба по величине ячейки.
    • Угол поворота блока Угол поворота блока.
  4. Нажмите "ОК".

    5. Если блок имеет атрибуты, открывается диалоговое окно "Редактирование атрибутов".


ЭКСПОРТТАБЛ Команда

Создание таблицы

  1. Нажмите "Рисование" » "Таблица".
  2. В диалоговом окне "Вставка таблицы" выберите стиль таблицы из списка или нажмите кнопку [...] для создания нового стиля таблицы.
  3. Выберите способ вставки:
    • Задайте точку вставки.
    • Задайте занимаемую область.
  4. Задайте число и ширину столбцов.

    5. При вставке с указанием области можно задайте либо число, либо ширину столбцов, но не оба эти параметра одновременно.

  5. Задайте число и высоту строк.

    6. При вставке с указанием области число строк определяется размером указанной области и высотой строк.

  6. Нажмите "ОК".


ЭКСПОРТТАБЛ Команда

Изменение ячеек в таблице с помощью ручек

  1. Выберите устройством указания линию сетки таблицы.
  2. Воспользуйтесь одной из следующих ручек:
    • Верхняя левая ручка. Перемещение таблицы.
    • Верхняя правая ручка. Изменение ширины таблицы с пропорциональным изменением ширины всех столбцов.
    • Нижняя левая ручка. Изменение высоты таблицы с пропорциональным изменением высоты всех строк.
    • Нижняя правая ручка. Изменение высоты и ширины таблицы с пропорциональным изменением высоты и ширины строк и столбцов соответственно.
    • Ручка столбца (над верхней строчкой столбца). Изменение ширины столбца, расположенного слева от ручки, и расширение или сужение таблицы в соответствии с этим изменением.
    • Клавиша CTRL + ручка столбца Расширение или сужение соседних столбцов без изменения ширины таблицы.

    Минимальное значение ширины столбца ограничено шириной одного символа. Минимальная высота строки пустой таблицы определяется суммарным значением высоты текста и вертикального отступа границ ячейки.

  3. Нажмите ESC для отмены выделения.


ЭКСПОРТТАБЛ Команда

Изменение ячеек в таблице с помощью ручек

  1. Выделите для изменения одну или несколько ячеек в таблице любым из следующих способов:
    • Укажите точку внутри ячейки.
    • Нажав клавишу SHIFT, выберите другую ячейку для выделения вместе с указанными ячейками всех ячеек, находящихся между ними.
    • Укажите выбранную ячейку и, удерживая нажатой кнопку мыши, укажите остальные выбираемые ячейки, а затем отпустить кнопку.
  2. Для изменения высоты строки выделенной ячейки необходимо перетащить верхнюю или нижнюю ручку.

    3. Если выделено несколько ячеек, то высота каждой строки изменится одинаково.

  3. Для изменения ширины столбца выделенной ячейки необходимо перетащить левую или правую ручку.

    4. Если выделено более одной ячейки, то ширина каждого столбца изменится одинаково.

  4. Для объединения выделенных ячеек нужно нажать правую кнопку мыши. Выберите "Объединить ячейки".

    5. Выделив несколько строк или столбцов, можно объединять ячейки по строкам или по столбцам.

  5. Нажмите ESC для отмены выделения.


ЭКСПОРТТАБЛ Команда

Изменение таблицы с помощью палитры свойств

  1. Выберите устройством указания линию сетки таблицы.
  2. Нажмите "Сервис" » "Свойства".
  3. В палитре свойств укажите значение, которое требуется изменить, и введите или выберите новое значение.

    4. Свойство изменится в выделенной таблице.

  4. Выведите курсор из палитры свойств и нажмите ESC для отмены выделения.


ЭКСПОРТТАБЛ Команда

Изменение ширины столбца или высоты строки в таблице

  1. Укажите точку внутри ячейки таблицы в столбце или строчке, которую требуется изменить.

    2. Нажав клавишу SHIFT, выберите другую ячейку для выделения вместе с указанными ячейками всех ячеек, находящихся между ними.

  2. Нажмите "Сервис" » "Свойства".
  3. В палитре свойств в группе "Ячейка" выберите значение ширины или высоты ячейки и введите новое значение.
  4. Нажмите ESC для отмены выделения.


ЭКСПОРТТАБЛ Команда

Объединение ячеек в таблице

  1. Выделите объединяемые ячейки в таблице любым из следующих способов:
    • Выделите ячейку и, нажав клавишу SHIFT, выберите другую ячейку для выделения этих двух ячеек и всех ячеек, находящихся между ними.
    • Укажите выбранную ячейку и, удерживая нажатой кнопку мыши, укажите остальные выбираемые ячейки, а затем отпустить кнопку.

    Полученная в результате объединенная ячейка должна иметь прямоугольную форму.

  2. Нажмите правую кнопку мыши. Выберите "Объединить ячейки". Создать несколько объединенных ячеек можно каким-либо из следующих способов:
    • По строкам: объединение ячеек горизонтально, с удалением вертикальных линий сетки; горизонтальные линии сетки остаются нетронутыми.
    • По столбцам: объединение ячеек вертикально, с удалением горизонтальных линий сетки; вертикальные линии сетки остаются нетронутыми.
  3. Введите текст в новую объединенную ячейку или нажмите ESC для отмены выделения.


ТАБЛСТИЛЬ Команда

Определение или изменение стиля таблиц

  1. Нажмите "Формат" » "Стили таблиц".
  2. В диалоговом окне "Стили таблиц" нажмите "Создать".
  3. В диалоговом окне "Создание нового стиля таблиц" введите имя для нового стиля таблиц, выберите в поле "На основе" стиль, параметры которого будут использоваться новым стилем по умолчанию, и нажмите "Далее".
  4. В диалоговом окне "Новый стиль таблиц" задайте следующие параметры таблицы:
    • Общие. Задайте направление построения таблицы, выбрав "Вниз" или "Вверх". При выборе опции "Вверх" таблица будет строиться снизу вверх, а заголовок таблицы и заголовки столбцов будут располагаться внизу таблицы.
    • Отступ в ячейках. Введите значение для вертикального и горизонтального отступа между границей ячейки и содержимым ячейки. По умолчанию отступ по вертикали составляет одну треть высоты текста в строках данных. Максимальный отступ равен высоте текста в строках данных.
  5. Для настройки внешнего вида ячеек данных, ячеек заголовков столбцов или ячейки заголовка таблицы следует перейти на соответствующую вкладку.
  6. Если необходимо включить в таблицу строку заголовка таблицы или строку заголовков столбцов, то на вкладке "Заголовок" или "Заголовки столбцов" надо установить или сбросить флажки следующих опций:
    • Заголовок таблицы. Если флажок установлен, то первая строка таблицы состоит из одной ячейки, параметры которой задаются пользователем на вкладке "Заголовок".
    • Заголовки столбцов. Если флажок установлен, то в таблицу включается строка заголовков столбцов, параметры которой задаются пользователем на вкладке "Заголовки столбцов".

    Если выбраны обе опции, то первые две строки таблицы будут представлять собой строку заголовка таблицы и строку заголовков столбцов.

  7. На каждой из этих вкладок задаются следующие настройки отображения ячеек:
    • Текстовый стиль. Выберите текстовый стиль или нажмите кнопку [...] для вызова диалогового окна "Текстовые стили" и создания нового текстового стиля.
    • Высота текста. Введите значение высоты текста. Эта опция доступна, только если выбранный текстовый стиль имеет значение 0 для высоты текста. (Используемый по умолчанию текстовый стиль СТАНДАРТ имеет значение 0 для высоты текста.) Если в выбранном текстовом стиле задана фиксированная высота текста, то данная опция недоступна.
    • Цвет текста. Выберите один из стандартных цветов или нажмите кнопку "Выбор цвета" для отображения диалогового окна "Выбор цвета" .
    • Цвет фона. Выберите "Нет" или цвет фона или нажмите кнопку "Выбор цвета" для отображения диалогового окна "Выбор цвета" .
    • Выравнивание. Задание выравнивания для содержимого ячейки. Понятие "Центр" относится к выравниванию по горизонтали; понятие "Середина" относится к выравниванию по вертикали.
    • Формат Задайте тип данных и форматирование для строк данных, заголовков столбцов и заголовка таблицы. Нажмите кнопку [...] для вывода на экран диалогового окна "Формат ячеек таблицы" , в котором можно определить дополнительные параметры форматирования.
  8. Для задания свойств линий границ можно использовать следующие настройки:
    • Кнопки обрамления. Позволяют задать вес линий и цвет для всех границ ячейки, только для внешних границ, только для внутренних границ (не доступны на вкладке "Заголовок"), только для нижней границы или установить режим отображения таблицы без границ. Область предварительного просмотра в диалоговом окне будет обновляться и показывать результат.
    • Вес линий границ. Введите вес линий, который будет использован для отображаемых границ. При использовании больших значений весов линий может понадобиться изменить отступы в ячейках таким образом, чтобы внутри них был виден текст.
    • Цвет линий границ. Выберите цвет, который будет использован для отображаемых границ, или нажмите кнопку "Выбор цвета" для открытия диалогового окна "Выбор цвета" .
  9. Перейдите на другую вкладку для продолжения описания стиля таблиц или нажмите "ОК" для выхода из диалогового окна.


ТАБЛСТИЛЬ Команда

Применение к таблице нового стиля

  1. Выберите таблицу, указав линию ее сетки.
  2. Нажмите "Сервис" » "Свойства".
  3. На палитре свойств в группе "Таблица" укажите значение параметра "Стиль таблицы" и выберите стиль таблицы.

    4. Новый стиль таблиц будет применен к таблице.

    Примечание Если предыдущий стиль таблиц имел строку заголовка, а новый нет, то текст заголовка будет помещен в первую ячейку таблицы, а другие ячейки в первой строке останутся пустыми.

  4. Дважды нажмите ESC для отмены выделения.


ТАБЛСТИЛЬ Команда

Изменение стиля таблиц, применяемого к новым таблицам

  1. Нажмите "Формат" » "Стили таблиц".
  2. В диалоговом окне "Стили таблиц" выберите стиль таблицы. Выберите "Установить".
  3. Нажмите кнопку "Закрыть".

    4. Текущий стиль таблиц будет применяться к вновь создаваемым таблицам.


ТАБЛСТИЛЬ Команда

Определение типа данных и форматирования для строки таблицы

  1. Нажмите "Формат" » "Стили таблиц".
  2. В диалоговом окне "Стили таблиц" выполнить одну из следующих операций:
    • Нажмите "Создать". В диалоговом окне "Создание нового стиля таблиц" введите имя нового стиля таблиц. В поле "На основе" выберите стиль таблиц, из которого будут взяты значения параметров по умолчанию для нового стиля таблиц. Нажмите кнопку "Продолжить".
    • Нажмите кнопку "Изменить".
  3. В диалоговом окне "Новый стиль таблиц" или "Изменение стиля таблиц" перейдите на вкладку "Данные", "Заголовки столбцов" или "Заголовок".
  4. В группе "Свойства ячеек" нажмите кнопку [...] справа от параметра "Формат".
  5. В диалоговом окне "Формат ячеек таблицы" установите тип, формат данных и другие параметры для выбранной строки таблицы.
  6. Нажмите "ОК".


ТАБЛСТИЛЬ Команда

Определение типа данных и форматирования для выбранных ячеек таблицы

  1. В таблице укажите ячейки, для которых требуется переопределить тип данных и форматирование.
  2. Нажмите правую кнопку мыши и в контекстном меню выберите "Формат".
  3. В диалоговом окне "Формат ячеек таблицы" установите тип, формат данных и другие параметры для выбранных ячеек таблицы.
  4. Введите данные в выбранные ячейки таблицы. Выбранный тип и формат данных будут определять их представление.
  5. Нажмите "ОК".


П-СДВИГ Команда

Для построения сети из четырехугольных ячеек

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "3D сеть".
  2. Задайте величину M с помощью целого числа от 2 до 256.
  3. Задайте величину N с помощью целого числа от 2 до 256.
  4. Введите в ответ на подсказки координаты вершин сети. После задания последней вершины построение сети завершается.

Ввод команды: 3DСЕТЬ


П-СДВИГ Команда

Создание сети соединения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть соединения".
  2. Выберите первую определяющую кривую. Затем выберите вторую кривую.
  3. Если необходимо, сотрите исходную кривую.

Ввод команды: П-СОЕД


П-СДВИГ Команда

Создание сети сдвига

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть сдвига".
  2. Укажите криволинейную траекторию.
  3. Укажите направляющий вектор.
  4. Если необходимо, сотрите исходные объекты.

Ввод команды: П-СДВИГ


П-СДВИГ Команда

Создание сети вращения

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть вращения".
  2. Укажите криволинейную траекторию.

    3. Криволинейная траектория, задающая направление N для сети, может быть отрезком, дугой, кругом, эллипсом, эллиптической дугой, 2D полилинией, 3D полилинией или сплайном. При выборе круга, замкнутого эллипса или замкнутой полилинии сеть будет замкнута в направленииN.

  3. Укажите ось вращения.

    4. Осью вращения может быть отрезок или разомкнутая полилиния (как 2D, так и 3D). Если указана полилиния, ось проводится между ее начальной и конечной точками; Все промежуточные вершины игнорируются. Ось вращения задает направление M сети.

  4. Задайте начальный угол. Затем задайте центральный угол.

    5. Если начальный угол не равен нулю, сеть будет построена со смещением от криволинейной траектории на величину этого угла. Центральный угол задает угол поворота кривой вокруг оси вращения.

  5. Если необходимо, сотрите исходные объекты.

Ввод команды: П-ВРАЩ


П-СДВИГ Команда

Для построения сети в виде участка поверхности Кунса, заданной кромками

  1. Выберите меню "Рисование" » "Моделирование" » "Сети" » "Сеть по кромке".
  2. Выберите в любом порядке четыре кромки.

    3. Первая из выбранных кромок определяет направление M сети.

Ввод команды: П-КРОМКА


TARGET Системная переменная

Определение вида в перспективе 3D модели с помощью команды ДВИД

  1. В командной строке введите двид.
  2. Выберите объекты для отображения.
  3. Введите к (Камера).

    4. По умолчанию камера установлена в центре чертежа.

  4. Настройте вид, указав положение и направление камеры.

    5. Стандартная модель домика иллюстрирует текущее направление взгляда. Настройка вида может осуществляться динамически перемещением перекрестья курсора и нажатием кнопки устройства указания.

  5. Для выбора режима ввода углов введите п (переключение).

    6. Настройка вида выполняется в одном из двух режимов ввода углов.

    • В ответ на приглашение "Введите угол от плоскости XY" введите значение угла для установки положения камеры относительно плоскости XY текущей ПСК. Угол 90 градусов, принятый по умолчанию, направлен сверху вниз.

      • После ввода угла камера устанавливается на заданной высоте. Можно поворачивать камеру вокруг цели на углом поворота, измеренный относительно оси X в текущей ПСК.

    • В ответ на приглашение "Введите угол в плоскости XY от оси X" поверните камеру относительно цели, если угол поворота измерен относительно оси X текущей ПСК.
  6. Для включения перспективы вида введите d (distance -расстояние).
  7. Укажите расстояние или нажмите ENTER для включения перспективного вида.

    8. Расстояние от камеры до выбранных объектов можно устанавливать на скользящей шкале или путем ввода вещественного числового значения. При близко расположенных камере и цели или при большом фокусном расстоянии после задания нового расстояния на экране может оказаться видна лишь небольшая часть чертежа.

Ввод команды: ДВИД


TBCUSTOMIZE Системная переменная

Создание панели

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> " нажмите правую кнопку мыши на панелях инструментов. Выберите "Создать" » "Панель".

    3. Новая панель (с именем Панель1) будет помещена внизу дерева "Панели инструментов".

  3. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "Панель1".
    • Нажатием правой кнопки мыши выберите "Панель1". Выберите "Переименовать". Введите новое имя панели.
  4. Выберите в дереве новую панель и обновите панель "Свойства":
    • В поле "Пояснение" введите текстовое пояснение для панели.
    • В поле "По умолчанию вкл." выберите "Показать" или "Скрыть". Если выбрать "Показать", эта панель инструментов будет отображаться во всех рабочих пространствах.
    • В поле "Ориентация" выберите "Плавающая", "Верх", "Низ", "Слева" или "Справа".
    • В поле "Координата X по умолчанию" введите значение координаты.
    • В поле "Координата Y по умолчанию" введите значение координаты.
    • В поле "Ряды" введите число рядов для незакрепляемой панели инструментов.
    • В поле "Псевдонимы" введите для этой панели псевдоним.

  5. В панели "Список команд" перетащите команду, которую необходимо разместить под именем панели инструментов в панели "Настройки в <имя файла>".

  6. По завершении добавления команд в новую панель нажмите кнопку OK или продолжите настройку.


TBCUSTOMIZE Системная переменная

Создание подменю панели инструментов заново

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите значок "плюс" (+) рядом с узлом структуры "Панели инструментов".
  3. Нажмите правую кнопку мыши на панели инструментов, в которую необходимо добавить подменю. Выберите "Создать" » "Подменю".

    4. Новое подменю панели (с именем Панель1) будет помещено под выбранной панелью.

  4. Нажатием правой кнопки мыши выберите "Панель1". Выберите "Переименовать". Введите новое имя панели.

    5. Примечание Одно только переименование панели не изменит имени подменю. Необходимо отдельно выбрать и переименовать подменю, если требуется, чтобы оно имело то же имя, что и панель.

  5. На панели "Список команд" перетащите команду, которую необходимо разместить под именем подменю панели инструментов в панели "Настройки в <имя файла>".

  6. По завершении добавления команд в новое подменю нажмите кнопку OK.


TBCUSTOMIZE Системная переменная

Создание подменю из другой панели

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите значок "плюс" (+) рядом с узлом структуры "Панели инструментов".
  3. Нажмите значок "плюс" (+) около панели инструментов, в которую необходимо добавить подменю.

  4. Определите панель, которую необходимо добавить в качестве подменю. Перетащите эту панель на развернутую панель.
  5. Нажмите ОК.


TBCUSTOMIZE Системная переменная

Добавление команды на панель

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Список команд" перетащите команду, которую требуется добавить, под имя панели инструментов в панели "Настройки в <имя файла>".
  3. Нажмите значок "плюс" (+) слева от панели для отображения только что добавленной команды.

  4. По завершении добавления команд в панель нажмите кнопку OK.


TBCUSTOMIZE Системная переменная

Изменение положения кнопки на панели

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> выберите панель инструментов, на которой требуется изменить положение кнопок.
  3. Нажмите значок "плюс" (+) около панели для ее раскрытия.
  4. Перетащите имя кнопки, положение которой в списке инструментов необходимо изменить.

    5. При появлении разделительной полосы можно поместить эту кнопку между двумя кнопками. При появлении левой стрелки эту кнопку можно поместить под другой кнопкой.

  5. По завершении изменения положения кнопок нажмите кнопку OK.


TBCUSTOMIZE Системная переменная

Удаление кнопки с панели

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> выберите панель инструментов, на которой требуется удалить кнопки.
  3. Нажмите значок "плюс" (+) слева от панели для ее раскрытия.
  4. Нажатием правой кнопки мыши выберите имя кнопки, которую необходимо удалить. Нажмите кнопку "Удалить".

  5. По завершении удаления кнопок нажмите кнопку OK.


TBCUSTOMIZE Системная переменная

Изменение свойств панели инструментов

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла> выберите панель инструментов, свойства которой требуется изменить.

    3. Примечание Изменения свойств панели инструментов влияет только на исходное отображение панели инструментов после загрузки файла НПИ. Для управления внешним видом панели рекомендуется использовать рабочее пространство.

  3. В панели "Свойства" внесите необходимые изменения.

    4. Примечание Перед попыткой изменить псевдонимы на панели необходимо понять принцип их действия. Для получения дополнительной информации о псевдонимах см. раздел Псевдоимена команд.

  4. По завершении изменения свойств нажмите кнопку OK.


ТЕКСТ Команда

Создание однострочного текста

  1. Нажмите "Рисование" » "Текст" » "Однострочный".
  2. Укажите точку вставки первого символа. При нажатии клавиши ENTER программа поместит новый текст непосредственно под текстовым объектом, созданным последним (если таковой имеется).
  3. Задайте высоту текста. Запрос высоты появляется в том случае, если текущий текстовый стиль имеет нулевую высоту.

    4. Точка вставки текста и курсор соединяются резиновой линией. Чтобы задать высоту текста по резиновой линии, требуется нажать кнопку мыши.

  4. Задайте угол поворота текста.

    5. Угол можно задать путем ввода числового значения или с помощью устройства указания.

  5. Введите строку текста. В конце строки нажмите ENTER. Если необходимо, введите следующие строки.

    6. Примечание Текст, который может оказаться трудночитаемым (если он очень мелкий, очень крупный или повёрнут), отображается в удобном для чтения масштабе и в горизонтальном положении, чтобы его было удобно читать и редактировать.

    Если указать другую точку вставки, курсор перемещается к указанной позиции, после чего можно продолжать ввод текста. После каждого нажатия ENTER или указания точки создается новый текстовый объект.

  6. Для завершения команды нажмите ENTER на пустой строке.

Ввод команды: ТЕКСТ


ТЕКСТ Команда

Задание текстового стиля при создании однострочного текста

  1. Нажмите "Рисование" » "Текст" » "Однострочный".
  2. Введите с (стиль).
  3. В ответ на запрос "Имя стиля" введите имя имеющегося текстового стиля.

    4. Для получения списка текстовых стилей можно ввести ?, после чего следует дважды нажать ENTER.

  4. Продолжите создание текста.

Ввод команды: ТЕКСТ


ТЕКСТ Команда

Задание режима выравнивания однострочного текста

  1. Нажмите "Рисование" » "Текст" » "Однострочный".
  2. Ввести с (Стиль).
  3. Задайте режим выравнивания. Например, введите вв для выравнивания текста вверх и влево.
  4. Продолжите нанесение текста.

Ввод команды: ТЕКСТ


ТЕКСТЭКР Команда

Открытие текстового окна

  • Находясь в области построения чертежа, нажмите клавишу F2.

Текстовое окно отображается перед областью построения.

Ввод команды: ТЕКСТЭКР


ТЕКСТЭКР Команда

Закрытие текстового окна

  • Находясь в текстовом окне, нажмите клавишу F2.

Текстовое окно закрывается. Для этих же целей можно использовать и стандартные средства Windows.

Ввод команды: ГРАФЭКР


ТЕКСТЭКР Команда

Копирование текста из текстового окна в командную строку

  1. Если текстовое окно ещё не открыто, нажмите для его открытия клавишу F2.
  2. Выделите текст, который нужно скопировать.
  3. Нажмите правую кнопку мыши в пределах окна команд или текстового окна. Выберите "Вставить в командную строку".

    4. Текст копируется в буфер обмена, а затем вставляется в командную строку. После нажатия клавиши ENTER команды выполняются по порядку, как сценарий. Для копирования и вставки текста используются также сочетания клавиш CTRL+C и CTRL+V.

    Ввод команды: КБУФЕР, ВСТБУФЕР


TEXTSIZE Системная переменная

Назначение шрифта текстовому стилю

  1. Нажмите "Формат" » "Текстовые стили".
  2. В группе "Имя стиля" диалогового окна "Текстовые стили" нажмите кнопку "Новый".
  3. В диалоговом окне "Новый текстовый стиль" введите имя нового текстового стиля. Нажмите "OK".
  4. В группе "Шрифт" выберите из списка один из TrueType-шрифтов. Слева от названий TrueType-шрифтов отображаются значки в виде буквы "Т".
  5. Чтобы увидеть результат применения эффектов к различным символам, можно ввести текст в текстовое поле группы "Образец", расположенное слева от кнопки "Просмотр". Нажмите кнопку "Просмотр".
  6. Чтобы обновить текст на чертеже, нажмите кнопку "Применить".
  7. Нажмите кнопку "Закрыть".

Панель "Стили"

Ввод команды: СТИЛЬ


TEXTSIZE Системная переменная

Задание высоты в текстовом стиле

  1. Нажмите "Формат" » "Текстовые стили".
  2. В диалоговом окне "Текстовые стили" выберите текстовый стиль из списка "Имя стиля".
  3. В поле "Высота" группы "Шрифт" введите значение высоты (в единицах чертежа).
  4. Для обновления надписей, использующих данный текстовый стиль, нажмите кнопку "Применить".
  5. Нажмите кнопку "Закрыть".

Панель "Стили"

Ввод команды: СТИЛЬ


TEXTSTYLE Системная переменная

Назначение шрифта текстовому стилю

  1. Нажмите "Формат" » "Текстовые стили".
  2. В группе "Имя стиля" диалогового окна "Текстовые стили" нажмите кнопку "Новый".
  3. В диалоговом окне "Новый текстовый стиль" введите имя нового текстового стиля. Нажмите "OK".
  4. В группе "Шрифт" выберите из списка один из TrueType-шрифтов. Слева от названий TrueType-шрифтов отображаются значки в виде буквы "Т".
  5. Чтобы увидеть результат применения эффектов к различным символам, можно ввести текст в текстовое поле группы "Образец", расположенное слева от кнопки "Просмотр". Нажмите кнопку "Просмотр".
  6. Чтобы обновить текст на чертеже, нажмите кнопку "Применить".
  7. Нажмите кнопку "Закрыть".

Панель "Стили"

Ввод команды: СТИЛЬ


TEXTSTYLE Системная переменная

Задание высоты в текстовом стиле

  1. Нажмите "Формат" » "Текстовые стили".
  2. В диалоговом окне "Текстовые стили" выберите текстовый стиль из списка "Имя стиля".
  3. В поле "Высота" группы "Шрифт" введите значение высоты (в единицах чертежа).
  4. Для обновления надписей, использующих данный текстовый стиль, нажмите кнопку "Применить".
  5. Нажмите кнопку "Закрыть".

Панель "Стили"

Ввод команды: СТИЛЬ


ТЕКСТПЕРПЛАН Команда

Для изменения порядка следования перекрывающихся объектов

  1. На панели "Порядок прорисовки" выберите одну из опций порядка следования.
  2. Выберите объекты, чей порядок прорисовки необходимо изменить и нажмите ENTER.
  3. Выберите объекты, относительно которых устанавливается порядок и нажмите ENTER. (Этот шаг необходим только для опций "Перед объектами" и "За объектами".)

Меню "Сервис": "Порядок прорисовки"

Ввод команды: ПОРЯДОК

Контекстное меню: Выберите объект и нажмите на нем правой кнопкой мыши. Выберите "Порядок прорисовки"


ТОЛЩИНА Команда

Преобразование одной или нескольких поверхностей в тела

  1. Выберите меню "Редактирование" » "3D операции" » "Толщина".
  2. Выберите поверхности для утолщения.
  3. Нажмите клавишу ENTER.
  4. Задайте толщину для тела.
  5. Нажмите клавишу ENTER.

Ввод команды: ТОЛЩИНА

Пульт управления: Панель "3D построения", "Утолщение поверхности"


THICKNESS Системная переменная

Для задания 3D высоты вновь создаваемых объектов

  1. Выберите в меню "Формат" » "Высота".
  2. В командной строке введите значение высоты.

    3. Новые объекты создаются с заданной 3D высотой.

Ввод команды: ВЫСОТА


ЭКСПОРТТИФ Команда

Создание файла BMP

  1. В командной строке введите экспортбмп.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение .bmp.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТБМП


ЭКСПОРТТИФ Команда

Создание JPEG-файла (JPG)

  1. В командной строке введите экспортдж.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение.jpg.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТДЖ


ЭКСПОРТТИФ Команда

Создание TIFF-файла (TIF)

  1. В командной строке введите экспорттиф.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    3. К имени файла будет добавлено расширение .tif.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТТИФ


ЭКСПОРТТИФ Команда

Создание файла формата PNG (переносимая сетевая графика)

  1. В командной строке введите экспортпнг.
  2. В диалоговом окне "Создание растрового файла" выберите папку и введите имя файла. Нажмите "ОК".

    3. К имени файла будет добавлено расширение .png.

  3. Выберите объекты для сохранения.

Ввод команды: ЭКСПОРТПНГ


TILEMODE Системная переменная

Перехода со вкладки разметки листа на вкладку "Модель"

  • Нажмите вкладку "Модель" внизу области рисования.

Ввод команды: TILEMODE


TILEMODE Системная переменная

Выбор вкладки "Модель"

Выполнить одно из следующих действий:

  • Перейти на вкладку "Модель".
  • Нажать правую кнопку мыши на любой вкладке "Модель" или "Лист". Выбрать "Активизировать модель".
  • Если вкладки "Модель" и "Лист" скрыты, нажмите кнопку "Модель" в строке состояния в центре нижней части экрана приложения.


ВРЕМЯ Команда

Для просмотра свойств активного чертежа

  1. Выберите "Файл" » "Свойства чертежа...".
  2. В диалоговом окне свойств чертежа для получения сведений о свойствах чертежа выберите нужную вкладку.

Ввод команды: СВОЙСТВАРИС


ВРЕМЯ Команда

Описание свойств чертежа

  1. Выберите "Файл" » "Свойства чертежа...".
  2. Введите информацию о свойствах чертежа на следующих вкладках диалогового окна "Свойства чертежа":
    • Вкладка "Документ" .Введите название чертежа, тему, автора, ключевые слова, пояснения и адрес по умолчанию для гиперссылок чертежа. Например, можно указать для чертежей ключевое слово Autodesk, а затем найти все файлы с этим ключевым словом с помощью центра управления DesignCenter. В качестве базы гиперссылки можно указать адрес в Интернете или путь к папке на сетевом диске.
    • Вкладка "Прочие".Нажмите кнопку "Добавить". В диалоговом окне "Новое свойство" введите имя и значение для свойства, определяемого пользователем. Нажмите "OK". Новое свойство и его значение отображаются на вкладке "Прочие". Эти сведения могут использоваться для расширенного поиска с помощью центра управления DesignCenter.
  3. Нажмите "ОК".

Ввод команды: СВОЙСТВАРИС


ТАБЛВСТБЛОК Команда

Ввод текста в таблицу

  1. Укажите точку внутри ячейки таблицы и введите текст.

    2. Открывается панель "Формат текста".

  2. Для перемещения курсора по тексту внутри ячейки используются клавиши со стрелками.
  3. Для перехода на новую строку в ячейке следует нажать комбинацию клавиш ALT+ ENTER.
  4. Для переопределения текстового стиля, описанного в стиле таблицы, необходимо нажать стрелку рядом со списком "Текстовые стили" на панели инструментов и выбрать новый текстовый стиль.

    5. Выбранный текстовый стиль применяется к тексту, уже имеющемуся в ячейке, и любому новому тексту, который будет введен в эту ячейку впоследствии.

  5. Для переопределения настроек форматирования текущего текстового стиля необходимо сначала выделить текст одним из следующих способов:
    • Для выделения произвольного фрагмента текста нажмите левую кнопку мыши и, не отпуская ее, выберите курсором требуемый сегмент текста.
    • Для выделения слова нажмите на нем дважды кнопку мыши.
    • Для выделения текста ячейки целиком нажмите кнопку мыши на ячейке трижды. (можно также нажать правую кнопку мыши и выбрать пункт "Выбрать все").
  6. С помощью панели инструментов измените формат следующим образом:
    • Для изменения шрифта выберите нужное значение из списка "Шрифт".
    • Для изменения высоты символов введите новое значение в поле "Высота текста".
    • Для изменения начертания символов на полужирное или курсивное (только для шрифтов TrueType) или создания подчеркнутого или надчеркнутого текста нажмите соответствующую кнопку на панели инструментов. Для SHX-шрифтов полужирное и курсивное начертания не поддерживаются.
    • Для изменения цвета символов выберите нужное значение из списка "Цвет". Нажмите кнопку "Прочие" для отображения диалогового окна "Выбор цвета" .
  7. Для перемещения между ячейками можно использовать клавиатуру:
    • Нажмите TAB для перемещения в следующую ячейку. Для добавления новой строчки можно нажать TAB, находясь в последней ячейке.
    • Нажмите SHIFT+TAB для перехода к предыдущей ячейке.
    • Если курсор находится в начале или конце текста ячейки, то использование клавиш со стрелками приведет к переходу в соседние ячейки. Можно также использовать сочетание клавиши CTRL и клавиши со стрелкой.
    • Если текст в ячейке выделен цветом, то нажатие клавиши со стрелкой приведет к снятию выделения и переходу курсора в начало или конец текста ячейки.
    • Для перехода вниз на одну ячейку можно нажать ENTER.
  8. Для сохранения сделанных изменений и выхода нажмите "OK" на панели инструментов или сочетание клавиш CTRL+ ENTER.


ТАБЛВСТБЛОК Команда

Изменение свойств ячеек в таблице

  1. Укажите ячейку таблицы, которую следует изменить.

    2. Нажав клавишу SHIFT, выберите другую ячейку для выделения вместе с указанными ячейками всех ячеек, находящихся между ними.

  2. Воспользуйтесь одним из следующих способов:
    • Для изменения одного или большего количества свойств в палитре свойств укажите значение, которое требуется изменить, и введите или выберите новое значение.
    • Для восстановления свойств по умолчанию нажмите правую кнопку мыши. Выберите "Снять переопределения свойств".


ТАБЛВСТБЛОК Команда

Копирование свойств ячейки в другие ячейки

  1. Укажите ячейку таблицы, свойства которой надо скопировать.
  2. (Не обязательно) Для просмотра текущих свойств выбранной ячейки таблицы можно воспользоваться сочетанием клавиш CTRL+1, чтобы открыть палитру свойств.

    3. Будут скопированы все свойства ячейки за исключением типа ячейки: текстовая или блоковая.

  3. Нажмите правую кнопку мыши. Выберите "Формат по образцу".

    4. Курсор изменится на кисть.

  4. Для копирования свойств в другую ячейку таблицы чертежа необходимо указать точку внутри этой ячейки.
  5. Нажмите правую кнопку мыши или нажмите клавишу ESC для прекращения копирования свойств.


ТАБЛВСТБЛОК Команда

Редактирование текста в ячейке таблицы

  1. Дважды нажмите кнопку мыши внутри ячейки, текст которой требуется отредактировать, и выберите опцию "Редактировать ячейку" из контекстного меню.
  2. Для внесения изменений можно воспользоваться панелью "Формат текста" или контекстным меню.
  3. Для сохранения сделанных изменений и выхода нажмите "OK" на панели инструментов, воспользуйтесь сочетанием клавиш CTRL+ENTER или укажите точку вне ячейки.
  4. Для снятия выделения таблицы нажмите клавишу ESC.


ТАБЛВСТБЛОК Команда

Вставка блока в ячейку таблицы

  1. Выберите ячейку таблицы, а затем нажмите правую кнопку мыши. Выберите "Вставить блок".
  2. В диалоговом окне "Вставка блока в ячейку таблицы" выберите блок из списка блоков чертежа или нажмите кнопку "Обзор", чтобы найти блок в другом чертеже.
  3. Задайте следующие свойства для блока:
    • Способ выравнивания Задание параметров выравнивания для блока в ячейке таблицы. Вертикальное выравнивание блока может осуществляться по центру, по верхнему и нижнему краям ячейки. Горизонтальное выравнивание блока может осуществляться по центру, по правому и левому краям ячейки.
    • Масштаб Масштаб для вставки блока. Введите значение масштаба или выберите опцию "Вписать" для автоматического подбора масштаба по величине ячейки.
    • Угол поворота блока Угол поворота блока.
  4. Нажмите "ОК".

    5. Если блок имеет атрибуты, открывается диалоговое окно "Редактирование атрибутов".


ДОПУСК Команда

Нанесение допуска формы и расположения

  1. Нажмите "Размеры" » "Допуск".
  2. В диалоговом окне "Допуски формы и расположения" нажмите на первой ячейке группы "Симв" и выберите обозначение вида допуска.
  3. В группе "Допуск 1" нажмите на крайней слева ячейке для нанесения диаметра.
  4. В текстовом поле введите значение для первого допуска.
  5. Если необходимо добавить символ зависимого допуска, нажмите на крайней справа ячейке, затем в диалоговом окне "Зависимый допуск" нажмите на нужном символе зависимого допуска.
  6. Если необходимо, таким же образом проставьте второй допуск.
  7. Нанесите буквенные обозначения баз в полях соответствующих групп.
  8. Для каждой базы нажмите на соответствующей ячейке справа для вставки символа-модификатора.
  9. В поле "Высота" введите значение высоты.
  10. Нажмите на ячейке "Выступающее поле допуска" для вставки символа.
  11. В поле "Идентификатор базы" добавьте значение базы.
  12. Нажмите "ОК".
  13. Укажите на чертеже положение рамки допуска.

Панель "Размеры"

Ввод команды: ДОПУСК


ДОПУСК Команда

Нанесение допуска формы и расположения с выноской

  1. В командной строке введите выноска.
  2. Укажите начальную точку выноски.
  3. Укажите вторую точку выноски.
  4. Дважды нажмите ENTER для вывода запросов на ввод обозначений.
  5. Введите д (Допуск) для нанесения рамки допуска формы и расположения.

    6. Рамка допуска формы и расположения наносится у конечной точки выноски.

Ввод команды: ВЫНОСКА


ИНСТРПАЛВКЛ Команда

Открытие окна "Инструментальные палитры"

  • Выберите "Сервис" » "Палитры" » "Инструментальные палитры". Можно также нажать комбинацию клавиш CTRL+3.

Панель "Стандартная"

Ввод команды: ИНСТРПАЛВКЛ


ИНСТРПАЛВКЛ Команда

Создание инструмента из объекта текущего чертежа

  1. Выберите объект в текущем чертеже, например размер, блок, штриховку, градиентную заливку, растровое изображение, внешнюю ссылку или любой геометрический объект.
  2. Перетащите объект из области рисования на инструментальную палитру и, не отпуская кнопку мыши, укажите местоположение инструмента на палитре.

    3. Черная линия на палитре отмечает возможное местоположение инструмента.

  3. Отпустите кнопку мыши.

Панель "Стандартная"

Ввод команды: ИНСТРПАЛВКЛ


ИНСТРПАЛВКЛ Команда

Использование инструмента, созданного из геометрического объекта

  1. Нажмите кнопку мыши на инструменте-объекте, расположенном на палитре.
  2. Следуйте подсказкам в командной строке, как если бы соответствующая команда была вызвана из меню "Рисование" или из панели инструментов.

    3. Построенный геометрический объект имеет те же свойства, что и выбранный инструмент на палитре.

Панель "Стандартная"

Ввод команды: ИНСТРПАЛВКЛ


ИНСТРПАЛВКЛ Команда

Использование инструмента, созданного из размера

  1. Нажмите кнопку мыши на инструменте-размере, расположенном на палитре.
  2. Следуйте подсказкам в командной строке, как если бы соответствующая команда была вызвана из меню "Размеры" или из панели инструментов.

    3. Построенный размер будет иметь те же свойства и стиль, что и выбранный инструмент на палитре.

Панель "Стандартная"

Ввод команды: ИНСТРПАЛВКЛ


ИНСТРПАЛОТКЛ Команда

Открытие окна "Инструментальные палитры"

  • Выберите "Сервис" » "Палитры" » "Инструментальные палитры". Можно также нажать комбинацию клавиш CTRL+3.

Панель "Стандартная"

Ввод команды: ИНСТРПАЛВКЛ


ИНСТРПАЛОТКЛ Команда

Создание инструмента из объекта текущего чертежа

  1. Выберите объект в текущем чертеже, например размер, блок, штриховку, градиентную заливку, растровое изображение, внешнюю ссылку или любой геометрический объект.
  2. Перетащите объект из области рисования на инструментальную палитру и, не отпуская кнопку мыши, укажите местоположение инструмента на палитре.

    3. Черная линия на палитре отмечает возможное местоположение инструмента.

  3. Отпустите кнопку мыши.

Панель "Стандартная"

Ввод команды: ИНСТРПАЛВКЛ


ИНСТРПАЛОТКЛ Команда

Использование инструмента, созданного из геометрического объекта

  1. Нажмите кнопку мыши на инструменте-объекте, расположенном на палитре.
  2. Следуйте подсказкам в командной строке, как если бы соответствующая команда была вызвана из меню "Рисование" или из панели инструментов.

    3. Построенный геометрический объект имеет те же свойства, что и выбранный инструмент на палитре.

Панель "Стандартная"

Ввод команды: ИНСТРПАЛВКЛ


ИНСТРПАЛОТКЛ Команда

Использование инструмента, созданного из размера

  1. Нажмите кнопку мыши на инструменте-размере, расположенном на палитре.
  2. Следуйте подсказкам в командной строке, как если бы соответствующая команда была вызвана из меню "Размеры" или из панели инструментов.

    3. Построенный размер будет иметь те же свойства и стиль, что и выбранный инструмент на палитре.

Панель "Стандартная"

Ввод команды: ИНСТРПАЛВКЛ


TOOLTIPS Системная переменная

Создание клавиши временной замены

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" нажмите значок "плюс" (+) рядом с узлом "Клавиши быстрого вызова".
  3. На панели "Настройки в <имя файла> нажмите правой кнопкой мыши "Клавиши временной замены". Нажмите "Создать" » "Временно заменить".

    4. Новая временная замена (с именем "Временная_замена1") будет размещена в нижней части дерева "Клавиши временной замены".

  4. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "Временная_замена1".
    • Нажатием правой кнопки мыши выберите надпись "Временная_замена1". Выберите "Переименовать". Введите новое имя временной замены.
  5. Выберите в области структуры новую временную замену и обновите панель "Свойства":
    • В поле "Пояснение" введите описание временной замены.
    • Чтобы открыть диалоговое окно "Сочетания клавиш", в поле "Клавиши" нажмите кнопку [...]. В диалоговом окне "Сочетания клавиш" нажмите кнопку мыши в поле "Нажмите новую комбинацию быстрого вызова", затем нажмите клавишу на клавиатуре. Допустимы следующие комбинации клавиш (клавиши функций Fn) без модифицирующих клавиш, SHIFT+буква или SHIFT+цифра.
    • В поле "Макрос 1 (нажатие клавиши)" введите макрос, который будет выполнен при нажатии клавиши временной замены. Если никакое значение не назначено, по умолчанию для макроса задается ^c^c.
    • В поле "Макрос 2 (отпускание клавиши)" введите макрос, который будет выполнен, если отпустить клавишу временной замены. Если значение не определено, то при отпускании клавиш приложение возвращается в предыдущее состояние (до выполнения временной замены).

      • Примечание Информацию о создании макроса см. в разделе Создание макросов.


TOOLTIPS Системная переменная

Изменение клавиши временной замены

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" нажмите значок "плюс" (+) рядом с узлом "Клавиши быстрого вызова".
  3. Нажмите значок "плюс" (+) около списка "Клавиши временной замены", чтобы развернуть этот список.
  4. В панели "Настройки в <имя файла>" нажмите клавишу временной замены, которую нужно изменить.

  5. Внесите необходимые обновления в панель "Свойства":
    • В поле "Пояснение" введите описание клавиши временной замены.
    • Чтобы открыть диалоговое окно "Сочетания клавиш", в поле "Клавиши" нажмите кнопку [...]. В диалоговом окне "Сочетания клавиш" нажмите кнопку мыши в поле "Нажмите новую комбинацию быстрого вызова", затем нажмите клавишу на клавиатуре. В полях "Нажмите новую комбинацию быстрого вызова" и "Назначена для:" отображаются текущие назначения для клавиши. Если выбранная клавиша еще не назначена, нажмите OK.
    • В поле "Макрос 1 (нажатие клавиши)" введите макрос, который будет выполнен при нажатии клавиши временной замены. Если никакое значение не назначено, по умолчанию для макроса задается ^c^c.
    • В поле "Макрос 2 (отпускание клавиши)" введите макрос, который будет выполнен, если отпустить клавишу временной замены. Если значение не определено, то при отпускании клавиш приложение возвращается в предыдущее состояние (до выполнения временной замены).

      • Примечание Информацию о создании макроса см. в Создание макросов.


ТОР Команда

Создание тора

  1. Выберите меню "Рисование" » "Моделирование" » "Тор".
  2. Укажите центр тора.
  3. Задайте радиус или диаметр тора.
  4. Задайте радиус или диаметр полости тора.

Панель "Моделирование"

Ввод команды: ТОР

Пульт управления: Панель "3D построения", "Тор"


TPSTATE Системная переменная

Открытие окна "Инструментальные палитры"

  • Выберите "Сервис" » "Палитры" » "Инструментальные палитры". Можно также нажать комбинацию клавиш CTRL+3.

Панель "Стандартная"

Ввод команды: ИНСТРПАЛВКЛ


ПОЛОСА Команда

Для построения отрезка

  1. Выберите в меню "Рисование" » "Отрезок".
  2. Укажите начальную точку.

    3. Положение точек задается либо щелчком устройства указания, либо набором координат на клавиатуре.

  3. Укажите конечную точку первого сегмента.

    4. Чтобы стереть последний сегмент, построенный в ходе выполнения команды ОТРЕЗОК, следует ввести о или выбрать "Отменить" на панели инструментов.

  4. Укажите конечные точки последующих сегментов.
  5. Нажмите ENTER, чтобы завершить построение, или з, чтобы замкнуть последовательность линейных сегментов.

    6. Чтобы провести новый отрезок из конечной точки последнего построенного отрезка, вызовите команду ОТРЕЗОК и нажмите ENTER в ответ на запрос "Начальная точка".

Панель "Рисование"

Ввод команды: ОТРЕЗОК


ПРОЗРАЧНОСТЬ Команда

Изменение цвета и прозрачности монохромного изображения

  1. Выберите изображение для редактирования.
  2. Нажмите правую кнопку мыши в области чертежа. Выберите "Свойства".
  3. Для изменения цвета изображения на палитре свойств выберите "Цвет".
  4. В списке цветов выберите цвет или воспользоваться пунктом "Выбор цвета" для вызова диалогового окна "Выбор цвета". В диалоговом окне "Выбор цвета" указать цвет. Нажмите "OK".
  5. Для переключения состояния прозрачности фона выбранного изображения выберите "Да" или "Нет" в списке "Прозрачность".

Панель "Стандартная"

Ввод команды: ОКОНСВ


ПРОЗРАЧНОСТЬ Команда

Изменение только прозрачности монохромного изображения

  1. Нажмите "Редактирование" » "Объект" » "Изображение" » "Прозрачность".
  2. Выберите изображение для редактирования.

    3. Чтобы изменить фон выбранного изображения на прозрачный, введите вкл Введите откл, чтобы изменить фон на непрозрачный.

Панель "Ссылки"

Ввод команды: ПРОЗРАЧНОСТЬ

Контекстное меню: Выберите изображение и нажмите правую кнопку мыши в области чертежа. Выберите "Изображение" » "Прозрачность".


TRAYICONS Системная переменная

Для управления выводом значков и уведомлений в лотке строки состояния

  1. Нажмите на стрелке, расположенной у правого края строки состояния, затем в контекстном меню выберите пункт "Установки области уведомлений".
  2. В диалоговом окне "Установки области уведомлений" установите или снимите следующие флажки:
    • Показывать значки служб. Подключается отображение области уведомлений в правой части строки состояния и отображение в ней значков служб. Если этот флажок снят, область уведомлений не отображается.
    • Показывать уведомления от служб. Подключается вывод уведомлений, получаемых от служб, например от Коммуникационного центра. Если флажок "Показывать значки служб" снят, данная возможность не доступна.
  3. Если флажок "Показывать уведомления от служб" установлен, следует задать время отображения уведомлений, или выбрать "До явного закрытия".
  4. Нажмите "ОК".

Контекстное меню: Нажмите правую кнопку в незаполненной части строки состояния. Выберите "Установки области уведомлений".

Ввод команды: ЛОТОКНАСТР


TRAYNOTIFY Системная переменная

Для управления выводом значков и уведомлений в лотке строки состояния

  1. Нажмите на стрелке, расположенной у правого края строки состояния, затем в контекстном меню выберите пункт "Установки области уведомлений".
  2. В диалоговом окне "Установки области уведомлений" установите или снимите следующие флажки:
    • Показывать значки служб. Подключается отображение области уведомлений в правой части строки состояния и отображение в ней значков служб. Если этот флажок снят, область уведомлений не отображается.
    • Показывать уведомления от служб. Подключается вывод уведомлений, получаемых от служб, например от Коммуникационного центра. Если флажок "Показывать значки служб" снят, данная возможность не доступна.
  3. Если флажок "Показывать уведомления от служб" установлен, следует задать время отображения уведомлений, или выбрать "До явного закрытия".
  4. Нажмите "ОК".

Контекстное меню: Нажмите правую кнопку в незаполненной части строки состояния. Выберите "Установки области уведомлений".

Ввод команды: ЛОТОКНАСТР


TRAYSETTINGS Команда

Включение вариативности реакции на нажатие правой кнопки мыши в зависимости от длительности нажатия

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите вкладку "Пользовательские". В разделе "Соответствие стандартам Windows" нажмите "Настройка правой кнопки мыши...".
  3. В диалоговом окне "Настройка правой кнопки мыши" установите флажок "Учитывать длительность нажатия".

    4. Можно задать продолжительность нажатия, при которой оно считается долгим. По умолчанию действует значение 250 миллисекунд.

  4. Выберите "Принять".
  5. В диалоговом окне "Настройка" нажмите "OK".

Ввод команды: НАСТРОЙКА


TRAYSETTINGS Команда

Для управления выводом значков и уведомлений в лотке строки состояния

  1. Нажмите на стрелке, расположенной у правого края строки состояния, затем в контекстном меню выберите пункт "Установки области уведомлений".
  2. В диалоговом окне "Установки области уведомлений" установите или снимите следующие флажки:
    • Показывать значки служб. Подключается отображение области уведомлений в правой части строки состояния и отображение в ней значков служб. Если этот флажок снят, область уведомлений не отображается.
    • Показывать уведомления от служб. Подключается вывод уведомлений, получаемых от служб, например от Коммуникационного центра. Если флажок "Показывать значки служб" снят, данная возможность не доступна.
  3. Если флажок "Показывать уведомления от служб" установлен, следует задать время отображения уведомлений, или выбрать "До явного закрытия".
  4. Нажмите "ОК".

Контекстное меню: Нажмите правую кнопку в незаполненной части строки состояния. Выберите "Установки области уведомлений".

Ввод команды: ЛОТОКНАСТР


TRAYSETTINGS Команда

Управление отображением кнопок в строке состояния

  • Для изменения статуса отображения кнопки нажмите на стрелке на правом краю строки состояния, а затем на имени кнопки.

В строке состояния отображаются элементы, около имен которых стоят галочки в меню.

Контекстное меню: Нажмите правую кнопку мыши в незаполненной части строки состояния. Нажмите на имени кнопки.


TRAYSETTINGS Команда

Управление отображением последних введенных команд

  1. В командной строке введите inputhistorymode.
  2. Введите сумму из одного или нескольких указанных значений:
    • 0. Последние введенные команды не отображаются.
    • 1. Последние введенные команды отображаются в командной строке; просматривать и выбирать их можно с помощью клавиш СТРЕЛКА ВВЕРХ, СТРЕЛКА ВНИЗ.
    • 2. Последняя введенная текущая команда отображается в контекстном меню.
    • 4. Все последние введенные команды в текущем сеансе отображаются в контекстном меню.
    • 8. Маркеры для последнего ввода местоположений точки отображаются на чертеже.

    По умолчанию используется значение 15.

  3. (Дополнительно) В командной строке введите cmdinputhistorymax.
  4. Введите значение, задающее число уникальных значений, введенных в командной строке, которые система будет запоминать и отображать как последние введенные команды.


TRAYTIMEOUT Системная переменная

Для управления выводом значков и уведомлений в лотке строки состояния

  1. Нажмите на стрелке, расположенной у правого края строки состояния, затем в контекстном меню выберите пункт "Установки области уведомлений".
  2. В диалоговом окне "Установки области уведомлений" установите или снимите следующие флажки:
    • Показывать значки служб. Подключается отображение области уведомлений в правой части строки состояния и отображение в ней значков служб. Если этот флажок снят, область уведомлений не отображается.
    • Показывать уведомления от служб. Подключается вывод уведомлений, получаемых от служб, например от Коммуникационного центра. Если флажок "Показывать значки служб" снят, данная возможность не доступна.
  3. Если флажок "Показывать уведомления от служб" установлен, следует задать время отображения уведомлений, или выбрать "До явного закрытия".
  4. Нажмите "ОК".

Контекстное меню: Нажмите правую кнопку в незаполненной части строки состояния. Выберите "Установки области уведомлений".

Ввод команды: ЛОТОКНАСТР


ДЕРЕВО Команда

Сохранение чертежа с пространственным и слоевым указателями

  1. Нажмите "Файл" » "Сохранить как".
  2. В диалоговом окне "Сохранение чертежа" выберите "Сервис" » "Параметры".

  3. В диалоговом окне "Параметры сохранения" из списка "Тип указателя" выберите "Слоевой", "Пространственный" или "Оба". Нажмите "ОК".

    4. Примечание При сохранении частично открытого чертежа, не имеющего пространственного и слоевого указателей, эта опция недоступна.

  4. Нажмите кнопку "Сохранить".


ОБРЕЗАТЬ Команда

Для удлинения объекта

  1. Выберите в меню "Изменить" » "Удлинить".
  2. Выберите объекты, определяющие граничные кромки.

    3. Для выбора всех отображаемых объектов в качестве потенциальных граничных кромок нажмите ENTER, не выбирая объектов.

  3. Выберите удлиняемые объекты.

Панель "Редактирование"

Ввод команды: УДЛИНИТЬ


ОБРЕЗАТЬ Команда

Для обрезки объекта

  1. Выберите в меню "Изменить" » "Обрезать".
  2. Выберите объекты, определяющие режущие кромки.

    3. Для выбора всех отображаемых объектов в качестве потенциальных режущих кромок нажмите ENTER без указания объектов.

  3. Выберите обрезаемые объекты.

Панель "Редактирование"

Ввод команды: ОБРЕЗКА


ОБРЕЗАТЬ Команда

Для удлинения объектов в 3D каркасных моделях

  1. Выберите в меню "Изменить" » "Удлинить".
  2. Выберите граничную кромку для удлинения (1).
  3. Введите к (Кромка).
  4. Введите с (С продолжением).
  5. Введите п (Проекция).
  6. Введите п (ПСК).
  7. Выберите удлиняемый объект (2).

Ввод команды: УДЛИНИТЬ


ОБРЕЗАТЬ Команда

Для обрезки в 3D пространстве с проецированием на плоскость текущего вида

  1. Выберите в меню "Изменить" » "Обрезать".
  2. Выберите режущую кромку (1).
  3. Введите п (Проекция).
  4. Введите в (Вид).
  5. Выберите обрезаемый объект (2).

Ввод команды: ОБРЕЗКА


ОБРЕЗАТЬ Команда

Для обрезки объектов в 3D каркасных моделях

  1. Выберите в меню "Изменить" » "Обрезать".
  2. Выберите режущие кромки (1, 2).
  3. Введите п (Проекция).
  4. Введите н (Нет).
  5. Выберите обрезаемый объект (3, 4).

Ввод команды: ОБРЕЗКА


О Команда

Для отмены последнего действия

  • Выберите в меню "Правка" » "Отменить".

Панель "Стандартная"

Ввод команды: О


О Команда

Для отмены нескольких действий

  1. На панели "Стандартная" нажать на стрелку кнопки "Отменить" для раскрытия списка действий.

    2. Выводится список действий, которые можно отменить, начиная с последнего действия.

  2. Выделите отменяемые действия перетаскивая мышь.
  3. Нажмите кнопкой мыши для отмены выбранных действий.

Панель "Стандартная"

Ввод команды: ОТМЕНИТЬ


О Команда

Для повторного выполнения отмененного действия

  • Выберите в меню "Правка" » "Повторить".

Команда ПОВТОРИТЬ используется для повтора последнего действия, отмененного командой ОТМЕНИТЬ. Команду ПОВТОРИТЬ нельзя использовать для повторного выполнения другой команды.

Панель "Стандартная"

Ввод команды: ПОВТОРИТЬ


О Команда

Для повторного выполнения нескольких отмененных действий

  1. На панели "Стандартная" нажмите на стрелку кнопки "Повторить" для раскрытия списка действий.

    2. Выводится список отмененных действий, которые можно повторно выполнить, начиная с последнего действия.

  2. Выделите повторно выполняемые действия.
  3. Нажмите кнопкой мыши для повторного выполнения выбранных действий.

Панель "Стандартная"

Ввод команды: МПОВТОРИТЬ


ПСК Команда

Определение новой исходной точки ПСК в 2D

  1. Выберите в меню "Сервис" » "Новая ПСК" » "3 точки"
  2. Укажите точку, в которую нужно переместить начало координат.

    3. Исходная точка ПСК (0,0) заново определяется в точке, указанной пользователем.

Панель ПСК

Ввод команды: ПСК


ПСК Команда

Изменение угла поворота ПСК

  1. Выберите в меню "Сервис" » "Новая ПСК" » Z.
  2. Укажите угол поворота.

Панель ПСК

Ввод команды: ПСК


ПСК Команда

Востановление ПСК для совмещения с МСК

  1. Выберите в меню "Сервис" » "Именованная ПСК".
  2. В диалоговом окне "ПСК" на вкладке "Именованные ПСК" выделите "Мировая СК".
  3. Нажмите кнопку "Установить".
  4. Нажмите "ОК".

Панель ПСК

Ввод команды: ДИСПСК


ПСК Команда

Для восстановления предыдущей ПСК

  1. Выберите в меню "Сервис" » "Именованная ПСК".
  2. В диалоговом окне "ПСК" на вкладке "Именованные ПСК" выберите "Предыдущая".
  3. Нажмите кнопку "Установить".
  4. Нажмите "ОК".

Панель ПСК

Ввод команды: ДИСПСК


ПСК Команда

Для сохранения ПСК

  1. Выберите в меню "Сервис" » "Именованная ПСК".

    2. Новая ПСК отображается в списке ПСК в качестве системы БЕЗ ИМЕНИ.

  2. Во вкладке "Именованные ПСК" диалогового окна "ПСК" выберите "БЕЗ ИМЕНИ" и введите новое имя. (Можно выбрать также опцию БЕЗ ИМЕНИ и нажать правую кнопку мыши. Выберите "Переименовать".)
  3. Нажать "ОК".

    4. Имя может быть длиной до 255 символов, содержать буквенные символы, цифры и специальные символы (знак доллара ($), минус (-) и знак подчеркивания (_)). Все имена ПСК преобразуются в верхний регистр.

Панель ПСК

Ввод команды: ДИСПСК


ПСК Команда

Для восстановления именованной ПСК

  1. Выберите в меню "Сервис" » "Именованная ПСК".
  2. В диалоговом окне "ПСК" на вкладке "Именованные ПСК" пользователь может увидеть начало координат и направление осей указанной ПСК. Выберите имя ПСК. Щелкните "Подробности".

    3. Нажать кнопку "OK" для завершения просмотра данных о ПСК и возврата в диалоговое окно "ПСК".

  3. Выберите систему координат, которую нужно восстановить. Выберите "Установить".
  4. Нажмите "ОК".

Панель ПСК

Ввод команды: ДИСПСК


ПСК Команда

Определение новой исходной точки ПСК в 3D

  1. Выберите в меню "Сервис" » "Новая ПСК" » "Начало".
  2. Укажите точку, в которую нужно переместить начало координат.

    3. Исходная точка ПСК (0,0,0) заново определяется в указанной здесь точке.

Панель ПСК

Ввод команды: ПСК


ПСК Команда

Определение новой ПСК с заданной осью Z

  1. Выберите в меню "Сервис" » "Новая ПСК" » "Zось"
  2. Укажите точку, в которую нужно переместить начало координат.

    3. Исходная точка ПСК (0,0,0) заново определяется в указанной здесь точке.

  3. Укажите точку, находящуюся на положительной оси Z.

Панель ПСК

Ввод команды: ПСК


ПСК Команда

Определение новой ПСК с заданными осями X и Y

  1. Выберите в меню "Сервис" » "Новая ПСК" » "3 точки"
  2. Укажите точку, в которую нужно переместить начало координат.

    3. Исходная точка ПСК (0,0,0) заново определяется в указанной здесь точке.

  3. Укажите точку, находящуюся на положительной оси X.
  4. Укажите точку, находящуюся на положительной оси Y.

Панель ПСК

Ввод команды: ПСК


ЗНАКПСК Команда

Для включения и отключения знака ПСК

  • Выберите в меню "Вид" » "Экран" » "Знак ПСК" » "Выбор Вкл".

    • Наличие пометки в этом пункте свидетельствует о том, что знак включен.

Ввод команды: ЗНАКПСК


ЗНАКПСК Команда

Для установки знака ПСК в начало координат

  • Выберите в меню "Вид" » "Экран" » "Знак ПСК" » "Начало".

    • Знак ПСК смещается в начало координат. Наличие пометки около пункта "Начало" свидетельствует о том, что знак находится в начале координат.

Ввод команды: ЗНАКПСК


ЗНАКПСК Команда

Для настройки параметров знака ПСК

  1. Выберите в меню "Вид" » "Экран" » "Знак ПСК" » "Свойства".
  2. В диалоговом окне "Знак ПСК" настройте параметры.
  3. Нажать "ОК".

Ввод команды: ЗНАКПСК


ДИСПСК Команда

Определение новой исходной точки ПСК в 2D

  1. Выберите в меню "Сервис" » "Новая ПСК" » "3 точки"
  2. Укажите точку, в которую нужно переместить начало координат.

    3. Исходная точка ПСК (0,0) заново определяется в точке, указанной пользователем.

Панель ПСК

Ввод команды: ПСК


ДИСПСК Команда

Изменение угла поворота ПСК

  1. Выберите в меню "Сервис" » "Новая ПСК" » Z.
  2. Укажите угол поворота.

Панель ПСК

Ввод команды: ПСК


ДИСПСК Команда

Востановление ПСК для совмещения с МСК

  1. Выберите в меню "Сервис" » "Именованная ПСК".
  2. В диалоговом окне "ПСК" на вкладке "Именованные ПСК" выделите "Мировая СК".
  3. Нажмите кнопку "Установить".
  4. Нажмите "ОК".

Панель ПСК

Ввод команды: ДИСПСК


ДИСПСК Команда

Для восстановления предыдущей ПСК

  1. Выберите в меню "Сервис" » "Именованная ПСК".
  2. В диалоговом окне "ПСК" на вкладке "Именованные ПСК" выберите "Предыдущая".
  3. Нажмите кнопку "Установить".
  4. Нажмите "ОК".

Панель ПСК

Ввод команды: ДИСПСК


ДИСПСК Команда

Для сохранения ПСК

  1. Выберите в меню "Сервис" » "Именованная ПСК".

    2. Новая ПСК отображается в списке ПСК в качестве системы БЕЗ ИМЕНИ.

  2. Во вкладке "Именованные ПСК" диалогового окна "ПСК" выберите "БЕЗ ИМЕНИ" и введите новое имя. (Можно выбрать также опцию БЕЗ ИМЕНИ и нажать правую кнопку мыши. Выберите "Переименовать".)
  3. Нажать "ОК".

    4. Имя может быть длиной до 255 символов, содержать буквенные символы, цифры и специальные символы (знак доллара ($), минус (-) и знак подчеркивания (_)). Все имена ПСК преобразуются в верхний регистр.

Панель ПСК

Ввод команды: ДИСПСК


ДИСПСК Команда

Для восстановления именованной ПСК

  1. Выберите в меню "Сервис" » "Именованная ПСК".
  2. В диалоговом окне "ПСК" на вкладке "Именованные ПСК" пользователь может увидеть начало координат и направление осей указанной ПСК. Выберите имя ПСК. Щелкните "Подробности".

    3. Нажать кнопку "OK" для завершения просмотра данных о ПСК и возврата в диалоговое окно "ПСК".

  3. Выберите систему координат, которую нужно восстановить. Выберите "Установить".
  4. Нажмите "ОК".

Панель ПСК

Ввод команды: ДИСПСК


ДИСПСК Команда

Определение новой исходной точки ПСК в 3D

  1. Выберите в меню "Сервис" » "Новая ПСК" » "Начало".
  2. Укажите точку, в которую нужно переместить начало координат.

    3. Исходная точка ПСК (0,0,0) заново определяется в указанной здесь точке.

Панель ПСК

Ввод команды: ПСК


ДИСПСК Команда

Определение новой ПСК с заданной осью Z

  1. Выберите в меню "Сервис" » "Новая ПСК" » "Zось"
  2. Укажите точку, в которую нужно переместить начало координат.

    3. Исходная точка ПСК (0,0,0) заново определяется в указанной здесь точке.

  3. Укажите точку, находящуюся на положительной оси Z.

Панель ПСК

Ввод команды: ПСК


ДИСПСК Команда

Определение новой ПСК с заданными осями X и Y

  1. Выберите в меню "Сервис" » "Новая ПСК" » "3 точки"
  2. Укажите точку, в которую нужно переместить начало координат.

    3. Исходная точка ПСК (0,0,0) заново определяется в указанной здесь точке.

  3. Укажите точку, находящуюся на положительной оси X.
  4. Укажите точку, находящуюся на положительной оси Y.

Панель ПСК

Ввод команды: ПСК


UCSVIEW Системная переменная

Сохранение вида с присвоением имени

  1. Выполните одно из следующих действий:
    • Если в пространстве модели используется несколько видовых экранов, нажмите кнопку мыши в пределах видового экрана, в котором содержится сохраняемый вид.
    • При работе на листе выберите видовой экран.
  2. Нажмите "Вид" » "Именованные виды".
  3. В диалоговом окне "Диспетчер видов" нажмите "Создать".
  4. В диалоговом окне "Новый вид" в поле "Имя вида" введите имя вида.

    5. Если чертеж входит в подшивку, выводится список категорий видов для этой подшивки. Можно добавить новую категорию или выбрать в списке существующую.

  5. В разделе "Границы" выберите одну из следующих функций для задания области вида:
    • Текущий экран. Включает всю видимую часть чертежа.
    • Задать рамкой. Сохранение части текущего вида. Диалоговое окно закрывается на время указания на чертеже двух противоположных углов вида. Для переопределения окна нажмите кнопку "Задать окно вида".
  6. Дважды нажмите "ОК" для сохранения нового вида.

Ввод команды: ВИД

Пульт управления: Панель "3D навигация", "Предыдущий вид"


ОТМЕНИТЬ Команда

Для отмены последнего действия

  • Выберите в меню "Правка" » "Отменить".

Панель "Стандартная"

Ввод команды: О


ОТМЕНИТЬ Команда

Для отмены нескольких действий

  1. На панели "Стандартная" нажать на стрелку кнопки "Отменить" для раскрытия списка действий.

    2. Выводится список действий, которые можно отменить, начиная с последнего действия.

  2. Выделите отменяемые действия перетаскивая мышь.
  3. Нажмите кнопкой мыши для отмены выбранных действий.

Панель "Стандартная"

Ввод команды: ОТМЕНИТЬ


ОТМЕНИТЬ Команда

Для повторного выполнения отмененного действия

  • Выберите в меню "Правка" » "Повторить".

Команда ПОВТОРИТЬ используется для повтора последнего действия, отмененного командой ОТМЕНИТЬ. Команду ПОВТОРИТЬ нельзя использовать для повторного выполнения другой команды.

Панель "Стандартная"

Ввод команды: ПОВТОРИТЬ


ОТМЕНИТЬ Команда

Для повторного выполнения нескольких отмененных действий

  1. На панели "Стандартная" нажмите на стрелку кнопки "Повторить" для раскрытия списка действий.

    2. Выводится список отмененных действий, которые можно повторно выполнить, начиная с последнего действия.

  2. Выделите повторно выполняемые действия.
  3. Нажмите кнопкой мыши для повторного выполнения выбранных действий.

Панель "Стандартная"

Ввод команды: МПОВТОРИТЬ


ОБЪЕДИНЕНИЕ Команда

Для определения областей

  1. Выберите в меню "Рисование" » "Область".
  2. Выбрать объекты для преобразования в область.

    3. Каждый из этих объектов должен образовывать замкнутый контур, например круг или замкнутую полилинию.

  3. Нажмите ENTER.

    4. В командной строке выводится сообщение о том, сколько обнаружено контуров и сколько создано областей.

Ввод команды: ОБЛАСТЬ


ОБЪЕДИНЕНИЕ Команда

Для создания областей с использованием контуров

  1. Выберите в меню "Рисование" » "Контур".
  2. В списке "Тип объекта" диалогового окна "Создание контура" выберите "Область".
  3. Нажмите кнопку "Указание точек".
  4. Укажите точку на чертеже внутри каждого замкнутого контура, из которого необходимо создать область, а затем нажмите ENTER.

    5. Эта точка интерпретируется как внутренния.

    Примечание Для ограничения числа объектов, участвующих в определении контура, можно создать новый набор контуров.

Ввод команды: КОНТУР


ОБЪЕДИНЕНИЕ Команда

Для построения составной области путем объединения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Объединение".
  2. Выберите первую область для объединения.
  3. Выберите следующую область.

    4. Выбор объединяемых областей можно выполнять в любой последовательности.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Выбранные области объединяются в одну составную область.

Ввод команды: ОБЪЕДИНЕНИЕ


ОБЪЕДИНЕНИЕ Команда

Для построения составной области путем вычитания

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Вычитание".
  2. Выберите одну или несколько областей, из которых будет произведено вычитание и нажмите ENTER.
  3. Выберите вычитаемую область и нажмите ENTER.

    4. Будет выполнено вычитание площадей регионов.

Ввод команды: ВЫЧИТАНИЕ


ОБЪЕДИНЕНИЕ Команда

Для построения составной области путем пересечения

  1. Выберите в меню "Изменить" » "Редактирование тел" » "Пересечение".
  2. Выберите первую область для пересечения.
  3. Выберите следующую область для пересечения.

    4. Порядок выбора исходных областей при построении пересечения не имеет значения.

  4. Продолжите выбор областей или нажмите ENTER для завершения команды.

    5. Строится новая область, полученная в результате пересечения выбранных областей.

Ввод команды: ПЕРЕСЕЧЕНИЕ


ОБЪЕДИНЕНИЕ Команда

Объединение тел

  1. Выберите меню "Редактирование" » "Редактирование тела" » "Объединение".
  2. Выберите объединяемые объекты.
  3. Нажмите клавишу ENTER.

Панель "Редактирование тела"

Ввод команды: ОБЪЕДИНЕНИЕ

Пульт управления: Панель "3D построения", "Объединение"


UNITMODE Системная переменная

Задание формата и точности единиц

  1. Выберите "Формат" » "Единицы".
  2. В диалоговом окне "Единицы чертежа" на вкладке "Длина" выберите формат и точность единицы.

    3. Параметры единиц и точность иллюстрируются в группе "Пример".

  3. Нажмите "ОК".

Ввод команды: ЕДИНИЦЫ


ЕДИНИЦЫ Команда

Задание формата и точности единиц

  1. Выберите "Формат" » "Единицы".
  2. В диалоговом окне "Единицы чертежа" на вкладке "Длина" выберите формат и точность единицы.

    3. Параметры единиц и точность иллюстрируются в группе "Пример".

  3. Нажмите "ОК".

Ввод команды: ЕДИНИЦЫ


ЕДИНИЦЫ Команда

Преобразование дюймов в сантиметры

  1. Выберите "Редактирование" » "Масштаб".
  2. В ответ на запрос "Выберите объекты" введите все.

    3. Выделяются все объекты чертежа для масштабирования.

  3. Введите координаты базовой точки *0,0.

    4. Масштабирование выполняется относительно Мировой системы координат, и в дальнейшем базовые точки чертежа и МСК совпадают.

  4. Введите масштабный коэффициент 2,54 (так как 1 дюйм равен 2,54 сантиметра).

    5. Все объекты чертежа увеличиваются с коэффициентом 2,54 для приведения к размерам в сантиметрах.

Панель "Редактирование"

Ввод команды: МАСШТАБ


ЕДИНИЦЫ Команда

Преобразование сантиметров в дюймы

  1. Выберите "Редактирование" » "Масштаб".
  2. В ответ на запрос "Выберите объекты" введите все.

    3. Выделяются все объекты чертежа для масштабирования.

  3. Введите координаты базовой точки *0,0.

    4. Масштабирование выполняется относительно Мировой системы координат, и в дальнейшем базовые точки чертежа и МСК совпадают.

  4. Введите масштабный коэффициент 0,3937 (величину, обратную значению 2,54 - количеству сантиметров в 1 дюйме ).

    5. Все объекты чертежа уменьшаются для приведения к размерам в дюймах.

Панель "Редактирование"

Ввод команды: МАСШТАБ


ЕДИНИЦЫ Команда

Для задания формата и точности измерения углов

  1. Выберите "Формат" » "Единицы".
  2. В диалоговом окне "Единицы чертежа" на вкладке "Угол" выберите тип угла и точность.

    3. Тип угла и точность иллюстрируются в группе "Пример".

  3. Для задания направления отсчета угла нажмите кнопку "Направление".

    4. Направление отсчета определяет точку, от которой измеряются все остальные углы, и направление, в котором они измеряются. По умолчанию нулевым считается направление вправо, а положительное значение угла - против часовой стрелки.

  4. Выберите требуемые параметры.
  5. Нажмите "OK" для закрытия каждого диалогового окна.

Ввод команды: ЕДИНИЦЫ


ОБНПОЛЕ Команда

Ручное обновление поля

  1. Дважды нажмите кнопку мыши на тексте.
  2. Выберите поле, которое необходимо обновить, и нажмите правую кнопку мыши. Выберите "Обновить поле".


ОБНПОЛЕ Команда

Обновление вручную нескольких полей

  1. Введите в командной строке обнполе.
  2. В ответ на подсказку "Выберите объекты" выберите объекты, содержащие поля, которые требуется обновить, и нажмите ENTER.

    3. Все поля в выделенных объектах обновятся.


ОБНПОЛЕ Команда

Автоматическое обновление полей

  1. В командной строке введите fieldeval.
  2. Введите код, являющийся суммой любых из следующих значений:
    • 0: не обновляются
    • 1: обновляются при открытии
    • 2: обновляются при сохранении
    • 4: обновляются при печати
    • 8: обновляются при вызове команды ФОРМКОМПЛЕКТ
    • 16: обновляются при регенерации

    Например, для обновления полей только при открытии, сохранении или печати файла необходимо ввести 7.


ОБНОБРАЗЦЫ Команда

Настройка параметров

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите нужную вкладку.
  3. Настройте параметры, как это требуется для работы.
  4. Выполните одно или оба следующих действия:
    • Нажмите кнопку "Применить" для сохранения текущих настроек в системном реестре.
    • Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


ВИД Команда

Отображение предыдущего вида

  • На панели "Стандартная" нажмите кнопку "Показать предыдущий".

Ввод команды: ПОКАЗАТЬ


ВИД Команда

Отображение предыдущего вида во время панорамирования или зумирования в реальном времени

  • Нажмите правую кнопку мыши в области построения. Выберите "Исходный вид".


ВИД Команда

Сохранение вида с присвоением имени

  1. Выполните одно из следующих действий:
    • Если в пространстве модели используется несколько видовых экранов, нажмите кнопку мыши в пределах видового экрана, в котором содержится сохраняемый вид.
    • При работе на листе выберите видовой экран.
  2. Нажмите "Вид" » "Именованные виды".
  3. В диалоговом окне "Диспетчер видов" нажмите "Создать".
  4. В диалоговом окне "Новый вид" в поле "Имя вида" введите имя вида.

    5. Если чертеж входит в подшивку, выводится список категорий видов для этой подшивки. Можно добавить новую категорию или выбрать в списке существующую.

  5. В разделе "Границы" выберите одну из следующих функций для задания области вида:
    • Текущий экран. Включает всю видимую часть чертежа.
    • Задать рамкой. Сохранение части текущего вида. Диалоговое окно закрывается на время указания на чертеже двух противоположных углов вида. Для переопределения окна нажмите кнопку "Задать окно вида".
  6. Дважды нажмите "ОК" для сохранения нового вида.

Ввод команды: ВИД

Пульт управления: Панель "3D навигация", "Предыдущий вид"


ВИД Команда

Восстановление сохраненного вида

  1. Выполните одно из следующих действий:
    • Если в пространстве модели используется несколько видовых экранов, нажмите кнопку мыши в пределах видового экрана, в котором содержится восстанавливаемый вид.
    • При работе с разметкой листа выберите видовой экран.
  2. Нажмите "Вид" » "Именованные виды".
  3. В диалоговом окне "Диспетчер видов" в списке "Виды" выберите вид, который требуется восстановить.
  4. Нажмите кнопку "Установить".
  5. Нажмите "ОК".

Панель "Вид"

Ввод команды: ВИД

Пульт управления: Панель "3D навигация", "Предыдущий вид"


ВИД Команда

Переименование вида

  1. Нажмите "Вид" » "Именованные виды".
  2. В диалоговом окне "Диспетчер видов" нажмите имя вида, которое требуется изменить. Если вид не отображается, разверните соответствующий список "Вид" и нажмите имя вида.
  3. В разделе "Общие" на панели "Свойства" выберите имя вида. Введите новое имя.
  4. Нажмите "ОК".

Панель "Вид"

Ввод команды: ВИД

Пульт управления: Панель "3D навигация", "Предыдущий вид"


ВИД Команда

Изменение свойств вида

  1. Нажмите "Вид" » "Именованные виды".
  2. В диалоговом окне "Диспетчер видов" нажмите имя вида, которое требуется изменить. Если вид не отображается, разверните соответствующий список "Вид" и нажмите имя вида.
  3. На панели "Свойства" нажмите свойство, которое требуется изменить.
  4. Укажите новое значение свойства, введя новое значение или выбрав его в списке значений.
  5. Нажмите "ОК".

Панель "Вид"

Ввод команды: ВИД

Пульт управления: Панель "3D навигация", "Предыдущий вид"


ВИД Команда

Удаление именованного вида

  1. Нажмите "Вид" » "Именованные виды".
  2. В диалоговом окне "Диспетчер видов" выберите вид и затем нажмите "Удалить".
  3. Нажмите "ОК".

Панель "Вид"

Ввод команды: ВИД

Пульт управления: Панель "3D навигация", "Предыдущий вид"


ВИД Команда

Задание фона для именованного вида

  1. В командной строке введите вид.
  2. Выберите существующий именованный вид в списке "Виды моделей".
  3. Откройте меню "Переопределение фона" и выберите пункт "Заливка", "Градиент" или "Изображение".
  4. Выберите для фона цвет или изображение в растровом формате. Нажмите "ОК".
  5. Нажмите "ОК", чтобы закрыть Диспетчер видов.
  6. В панели "3D орбита" пульта управления выберите именованный вид.
  7. Выполните тонирование сцены.

Панель "Вид"


ВИД Команда

Изменение фона для именованного вида

  1. В командной строке введите вид.
  2. Выберите существующий именованный вид в списке "Виды моделей".
  3. Откройте меню "Переопределение фона" и выберите пункт "Правка".
  4. Выберите для фона новый цвет или новое изображение. Нажмите "ОК".
  5. Нажмите "ОК", чтобы закрыть Диспетчер видов.
  6. В панели "3D орбита" пульта управления выберите именованный вид.
  7. Выполните тонирование сцены.

Панель "Вид"


VIEWCTR Системная переменная

Установка видового экрана текущим

  • Нажмите кнопку мыши в пределах видового экрана.


VIEWDIR Системная переменная

Определение вида в перспективе 3D модели с помощью команды ДВИД

  1. В командной строке введите двид.
  2. Выберите объекты для отображения.
  3. Введите к (Камера).

    4. По умолчанию камера установлена в центре чертежа.

  4. Настройте вид, указав положение и направление камеры.

    5. Стандартная модель домика иллюстрирует текущее направление взгляда. Настройка вида может осуществляться динамически перемещением перекрестья курсора и нажатием кнопки устройства указания.

  5. Для выбора режима ввода углов введите п (переключение).

    6. Настройка вида выполняется в одном из двух режимов ввода углов.

    • В ответ на приглашение "Введите угол от плоскости XY" введите значение угла для установки положения камеры относительно плоскости XY текущей ПСК. Угол 90 градусов, принятый по умолчанию, направлен сверху вниз.

      • После ввода угла камера устанавливается на заданной высоте. Можно поворачивать камеру вокруг цели на углом поворота, измеренный относительно оси X в текущей ПСК.

    • В ответ на приглашение "Введите угол в плоскости XY от оси X" поверните камеру относительно цели, если угол поворота измерен относительно оси X текущей ПСК.
  6. Для включения перспективы вида введите d (distance -расстояние).
  7. Укажите расстояние или нажмите ENTER для включения перспективного вида.

    8. Расстояние от камеры до выбранных объектов можно устанавливать на скользящей шкале или путем ввода вещественного числового значения. При близко расположенных камере и цели или при большом фокусном расстоянии после задания нового расстояния на экране может оказаться видна лишь небольшая часть чертежа.

Ввод команды: ДВИД


VIEWDIR Системная переменная

Динамическая установка параллельной проекции

  1. В командной строке введите двид.
  2. Выполните одно из следующих действий:
    • Выберите объекты для отображения и нажмите ENTER.
    • Нажмите ENTER без выбора объекта; при этом стандартная модель домика иллюстрирует текущее направление взгляда.
  3. Введите к (камера).

    4. По умолчанию камера установлена в центре чертежа.

  4. Настройте вид, указав положение и направление камеры.

    5. Настройка вида может осуществляться динамически перемещением перекрестья курсора и нажатием кнопки устройства указания.

  5. Для выбора режима ввода углов введите п (переключение угла).

    6. Настройка вида выполняется в одном из двух режимов ввода углов.

    • В ответ на приглашение "Введите угол от плоскости XY" введите значение угла для установки положения камеры относительно плоскости XY текущей ПСК. Угол 90 градусов, принятый по умолчанию, направлен сверху вниз.

      • После ввода угла камера устанавливается на заданной высоте. Можно поворачивать камеру вокруг цели на углом поворота, измеренный относительно оси X в текущей ПСК.

    • В ответ на приглашение "Введите угол в плоскости XY от оси X" поверните камеру относительно цели, если угол поворота измерен относительно оси X текущей ПСК.
  6. По завершении установки параллельной проекции нажмите ENTER.

Ввод команды: ДВИД


VIEWDIR Системная переменная

Установка вида заданием двух углов поворота

  1. В командной строке введите тзрения.
  2. Введите п (повернуть) для задания нового направления двумя углами.
  3. Введите угол с положительной осью X в плоскости XY.
  4. Введите угол с плоскостью XY для указания положения при рассмотрении модели в сторону точки (0,0,0).

Ввод команды: ТЗРЕНИЯ


VIEWDIR Системная переменная

Изменение текущего вида на вид в плане XY.

  1. Выберите "Вид" » "3D виды". Нажмите "Вид сверху".
  2. Выберите одну из следующих функций:
    • Текущая ПСК
    • МСК
    • По имени (для сохраненного ранее вида)

    Примечание Команда ПЛАН изменяет направление взгляда и отключает перспективу и сечение, но не меняет текущую ПСК. Все координаты, вводимые или отображаемые после команды ПЛАН, отсчитываются относительно текущей ПСК.

Ввод команды: ПЛАН


VIEWDIR Системная переменная

Ввод команды: ДВИД


VIEWMODE Системная переменная

Сохранение вида с присвоением имени

  1. Выполните одно из следующих действий:
    • Если в пространстве модели используется несколько видовых экранов, нажмите кнопку мыши в пределах видового экрана, в котором содержится сохраняемый вид.
    • При работе на листе выберите видовой экран.
  2. Нажмите "Вид" » "Именованные виды".
  3. В диалоговом окне "Диспетчер видов" нажмите "Создать".
  4. В диалоговом окне "Новый вид" в поле "Имя вида" введите имя вида.

    5. Если чертеж входит в подшивку, выводится список категорий видов для этой подшивки. Можно добавить новую категорию или выбрать в списке существующую.

  5. В разделе "Границы" выберите одну из следующих функций для задания области вида:
    • Текущий экран. Включает всю видимую часть чертежа.
    • Задать рамкой. Сохранение части текущего вида. Диалоговое окно закрывается на время указания на чертеже двух противоположных углов вида. Для переопределения окна нажмите кнопку "Задать окно вида".
  6. Дважды нажмите "ОК" для сохранения нового вида.

Ввод команды: ВИД

Пульт управления: Панель "3D навигация", "Предыдущий вид"


VIEWMODE Системная переменная

Создание нового видового экрана на листе

  1. На вкладке листа нажмите "Вид" » "Видовые экраны" » "1 ВЭкран".
  2. Задать первый угол видового экрана.
  3. Задать противоположный угол видового экрана.

    4. Новый объект видового экрана листа создан и отображается на виде по умолчанию. Для регулировки вида дважды нажать кнопку мыши на видовом экране листа, чтобы перейти в пространство модели.

Панель Видовые экраны

Ввод команды: ВЭКРАН, СВИД


VIEWMODE Системная переменная

Создание конфигурации видового экрана на листе

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Вид" » "Видовые экраны" » "Новые ВЭкраны".
  3. В диалоговом окне "Видовые экраны" на вкладке "Новые ВЭ" выбрать конфигурацию видовых экранов из списка.
  4. В опции "Настройка" выбрать 2D или 3D.

    5. Если выбран 3D-режим, на создаваемых видовых экранах сразу же будут установлены стандартные виды модели.

  5. В опции "Расстояние" задать расстояние между видовыми экранами.
  6. Для изменения вида выбрать видовой экран в режиме предварительного просмотра. В опции "Сменить вид на" выбрать вид из списка.

    7. Список включает в себя вид сверху, снизу, спереди, сзади, слева, справа, а также изометрические и любые другие виды. Выбранный вид отображается в области предварительного просмотра.

  7. Нажмите "ОК".
  8. В области рисования задать две точки для обозначения области, содержащей конфигурацию видового экрана.

Панель Видовые экраны

Ввод команды: ВЭКРАН


ПОДРОБНОСТИПП Команда

Печать чертежа

  1. Нажмите "Файл" » "Печать".
  2. В диалоговом окне "Печать" в группе "Принтер/Плоттер" выберите из списка имя печатающего устройства.
  3. В группе "Формат" выберите из списка формат бумаги для печати.
  4. (Не обязательно) Задайте число печатаемых экземпляров в поле "Число экземпляров".
  5. В группе "Печатаемая область" укажите фрагмент чертежа, выводимый на печать.
  6. В группе "Масштаб печати" из раскрывающегося списка "Масштаб" выберите необходимый масштаб.
  7. Нажмите кнопку "Развернуть окно" для настройки дополнительных параметров печати.
  8. (Не обязательно) В группе "Таблица стилей печати" выберите таблицу стилей печати из списка.
  9. (Не обязательно) Настройте параметры в группах "ВЭкраны с раскрашиванием" и "Опции печати".

    10. Примечание Штемпель в чертеже не сохраняется и используется только во время распечатки чертежа.

  10. В группе "Ориентация чертежа" задайте ориентацию.
  11. Нажмите "ОК".

Панель "Стандартная"

Ввод команды: ПЕЧАТЬ

Контекстное меню: Нажмите правую кнопку мыши на ярлыке вкладки "Модель" или разметки листа и выберите "Печать".

Для печати из командной строки (без использования диалогового окна) введите -ПЕЧАТЬ.


ПОДРОБНОСТИПП Команда

Включение/отключение фоновой печати

  1. Нажмите "Сервис" » "Настройки".
  2. В диалоговом окне "Настройка" на вкладке "Печать/Публикация" установите или снимите флажок "Поддержка фонового вывода: печать" в группе "Параметры фоновой обработки".
  3. Нажмите "ОК".

    4. Примечание При фоновой печати можно сразу же возобновить работу с чертежом. При фоновой печати документа в строке состояния появляется значок печатающего устройства, с помощью которого можно узнать о состоянии процесса печати. Подробности о завершенных заданиях можно просмотреть непосредственно из текущего сеанса программы.

Ввод команды: НАСТРОЙКА


ПОДРОБНОСТИПП Команда

Проверка состояния текущего вывода на печать, выполняемого в фоновом режиме

  • Подведите курсор к значку плоттера в строке состояния. Во всплывающей подсказке отображается состояние процесса печати.

Строка состояния


ПОДРОБНОСТИПП Команда

Частичная или полная отмена печати, выполняемой в фоновом режиме

  • Нажмите правую кнопку мыши на значке печатающего устройства. Выберите "Отмена задания для листа" <имя листа> или "Прервать все задание".

Строка состояния


ПОДРОБНОСТИПП Команда

Просмотр подробных сведений о выполненных процедурах печати

  1. Выполните одно из следующих действий:
    • Нажмите "Файл" » "Подробности о печати/публикации".
    • Нажмите кнопку мыши на значке печатающего устройства в строке состояния.
  2. В диалоговом окне "Подробности о печати/публикации" выводятся подробные сведения о процессе печати.

Ввод команды: ПОДРОБНОСТИПП

Контекстное меню: Нажмите правую кнопку мыши на значке печатающего устройства. Выберите "Подробности о печати/публикации".


НАСТРВИД Команда

Зумирование с помощью окна "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" нажимайте кнопку мыши внутри рамки вида до тех пор, пока не появится стрелка.
  3. Переместите курсор вправо для уменьшения видимых размеров объектов. Переместите курсор влево для увеличения видимых размеров объектов.
  4. Нажмите правую кнопку мыши для завершения операции зумирования.

Ввод команды: ОБЩИЙВИД


НАСТРВИД Команда

Панорамирование с помощью окна "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" нажимайте кнопку мыши внутри рамки вида до тех пор, пока не появится перекрестье.
  3. Переместите курсор для смены вида.
  4. Нажмите правую кнопку мыши для завершения операции панорамирования.

Ввод команды: ОБЩИЙВИД


НАСТРВИД Команда

Отображение всего чертежа в окне "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" откройте меню "Вид" » "Глобально".

Ввод команды: ОБЩИЙВИД


НАСТРВИД Команда

Увеличение или уменьшение изображения в окне "Общий вид"

  1. Нажмите "Вид" » "Общий вид".
  2. На панели окна "Общий вид" нажмите кнопку "Увеличить" или "Уменьшить".

Примечание Если в окне "Общий вид" виден чертеж полностью, пункт меню "Уменьшить" и соответствующая кнопка панели становятся недоступны. Если текущий вид примерно совпадает с показанной в окне частью чертежа, недоступными становятся пункт и кнопка "Увеличить".

Ввод команды: ОБЩИЙВИД


VIEWSIZE Системная переменная

Сохранение вида с присвоением имени

  1. Выполните одно из следующих действий:
    • Если в пространстве модели используется несколько видовых экранов, нажмите кнопку мыши в пределах видового экрана, в котором содержится сохраняемый вид.
    • При работе на листе выберите видовой экран.
  2. Нажмите "Вид" » "Именованные виды".
  3. В диалоговом окне "Диспетчер видов" нажмите "Создать".
  4. В диалоговом окне "Новый вид" в поле "Имя вида" введите имя вида.

    5. Если чертеж входит в подшивку, выводится список категорий видов для этой подшивки. Можно добавить новую категорию или выбрать в списке существующую.

  5. В разделе "Границы" выберите одну из следующих функций для задания области вида:
    • Текущий экран. Включает всю видимую часть чертежа.
    • Задать рамкой. Сохранение части текущего вида. Диалоговое окно закрывается на время указания на чертеже двух противоположных углов вида. Для переопределения окна нажмите кнопку "Задать окно вида".
  6. Дважды нажмите "ОК" для сохранения нового вида.

Ввод команды: ВИД

Пульт управления: Панель "3D навигация", "Предыдущий вид"


VIEWSIZE Системная переменная

Создание нового видового экрана на листе

  1. На вкладке листа нажмите "Вид" » "Видовые экраны" » "1 ВЭкран".
  2. Задать первый угол видового экрана.
  3. Задать противоположный угол видового экрана.

    4. Новый объект видового экрана листа создан и отображается на виде по умолчанию. Для регулировки вида дважды нажать кнопку мыши на видовом экране листа, чтобы перейти в пространство модели.

Панель Видовые экраны

Ввод команды: ВЭКРАН, СВИД


VIEWSIZE Системная переменная

Создание конфигурации видового экрана на листе

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Вид" » "Видовые экраны" » "Новые ВЭкраны".
  3. В диалоговом окне "Видовые экраны" на вкладке "Новые ВЭ" выбрать конфигурацию видовых экранов из списка.
  4. В опции "Настройка" выбрать 2D или 3D.

    5. Если выбран 3D-режим, на создаваемых видовых экранах сразу же будут установлены стандартные виды модели.

  5. В опции "Расстояние" задать расстояние между видовыми экранами.
  6. Для изменения вида выбрать видовой экран в режиме предварительного просмотра. В опции "Сменить вид на" выбрать вид из списка.

    7. Список включает в себя вид сверху, снизу, спереди, сзади, слева, справа, а также изометрические и любые другие виды. Выбранный вид отображается в области предварительного просмотра.

  7. Нажмите "ОК".
  8. В области рисования задать две точки для обозначения области, содержащей конфигурацию видового экрана.

Панель Видовые экраны

Ввод команды: ВЭКРАН


VIEWTWIST Системная переменная

Динамическая установка параллельной проекции

  1. В командной строке введите двид.
  2. Выполните одно из следующих действий:
    • Выберите объекты для отображения и нажмите ENTER.
    • Нажмите ENTER без выбора объекта; при этом стандартная модель домика иллюстрирует текущее направление взгляда.
  3. Введите к (камера).

    4. По умолчанию камера установлена в центре чертежа.

  4. Настройте вид, указав положение и направление камеры.

    5. Настройка вида может осуществляться динамически перемещением перекрестья курсора и нажатием кнопки устройства указания.

  5. Для выбора режима ввода углов введите п (переключение угла).

    6. Настройка вида выполняется в одном из двух режимов ввода углов.

    • В ответ на приглашение "Введите угол от плоскости XY" введите значение угла для установки положения камеры относительно плоскости XY текущей ПСК. Угол 90 градусов, принятый по умолчанию, направлен сверху вниз.

      • После ввода угла камера устанавливается на заданной высоте. Можно поворачивать камеру вокруг цели на углом поворота, измеренный относительно оси X в текущей ПСК.

    • В ответ на приглашение "Введите угол в плоскости XY от оси X" поверните камеру относительно цели, если угол поворота измерен относительно оси X текущей ПСК.
  6. По завершении установки параллельной проекции нажмите ENTER.

Ввод команды: ДВИД


VIEWTWIST Системная переменная

Установка вида заданием двух углов поворота

  1. В командной строке введите тзрения.
  2. Введите п (повернуть) для задания нового направления двумя углами.
  3. Введите угол с положительной осью X в плоскости XY.
  4. Введите угол с плоскостью XY для указания положения при рассмотрении модели в сторону точки (0,0,0).

Ввод команды: ТЗРЕНИЯ


VIEWTWIST Системная переменная

Изменение текущего вида на вид в плане XY.

  1. Выберите "Вид" » "3D виды". Нажмите "Вид сверху".
  2. Выберите одну из следующих функций:
    • Текущая ПСК
    • МСК
    • По имени (для сохраненного ранее вида)

    Примечание Команда ПЛАН изменяет направление взгляда и отключает перспективу и сечение, но не меняет текущую ПСК. Все координаты, вводимые или отображаемые после команды ПЛАН, отсчитываются относительно текущей ПСК.

Ввод команды: ПЛАН


VIEWTWIST Системная переменная

Ввод команды: ДВИД


VIEWTWIST Системная переменная

Создание нового видового экрана на листе

  1. На вкладке листа нажмите "Вид" » "Видовые экраны" » "1 ВЭкран".
  2. Задать первый угол видового экрана.
  3. Задать противоположный угол видового экрана.

    4. Новый объект видового экрана листа создан и отображается на виде по умолчанию. Для регулировки вида дважды нажать кнопку мыши на видовом экране листа, чтобы перейти в пространство модели.

Панель Видовые экраны

Ввод команды: ВЭКРАН, СВИД


VIEWTWIST Системная переменная

Поворот вида путем изменения ПСК

  1. Перейти на вкладку "Лист".
  2. Дважды нажать кнопку мыши на видовом экране, объекты которого необходимо повернуть.
  3. Текущая ПСК должна располагаться параллельно плоскости поворота (знак ПСК должен иметь нормальный вид). Если ПСК не параллельна плоскости вращения, выберите "Сервис" » "Новая ПСК" » "Вид".
  4. Выберите "Сервис" » "Новая ПСК" » Z. Для поворота вида на 90 градусов по часовой стрелке введите 90. Для поворота вида на 90 градусов против часовой стрелки введите -90.
  5. Нажмите "Вид" » "3D виды" » "Вид в плане". Выбрать "Текущая ПСК".

    6. Происходит поворот вида в целом внутри видового экрана. Возможно, потребуется изменить масштаб видового экрана.

Панель ПСК

Ввод команды: ПСК


VIEWTWIST Системная переменная

Поворот вида с помощью команды ФОРМАТЛ

  1. В командной строке ввести форматл.
  2. Ввести в (Выровнять).
  3. Ввести п для поворота вида.
  4. Выбрать видовой экран, вид на котором требуется повернуть.
  5. Указать базовую точку поворота.
  6. Задать угол поворота.

    7. Происходит поворот вида в целом внутри видового экрана.


ВИЗСТИЛИ Команда

Сохранение стиля отображения в чертеже

  • Введите vssave по запросу команды.


ВИЗСТИЛИ Команда

Применение стиля отображения к видовому экрану

  1. Нажмите "Сервис" » "Палитры" » "Стили отображения".
  2. Нажмите кнопку мыши на видовом экране для установки его в качестве текущего.
  3. В "Диспетчере стилей отображения" дважды нажмите кнопку мыши на примере изображения для требуемого стиля отображения.

    4. Выбранный стиль отображения применяется к модели на видовом экране.

    Значок на примере изображения указывает, что этот стиль отображения используется на текущем видовом экране. При изменении видового экрана значок изменяется и указывает, что этот стиль отображения используется на текущем чертеже.

    Панель "Стили отображения":

    Контекстное меню: В "Диспетчере стилей отображения" выберите правой кнопкой мыши стиль отображения. Нажмите " Применить к текущему видовому экрану".

    Ввод команды: ВИЗСТИЛИ

    Пульт управления: Панель "Стиль отображения", "Диспетчер стилей отображения"


ВИЗСТИЛИ Команда

Восстановление исходных параметров стиля отображения по умолчанию

  1. Нажмите "Сервис" » "Палитры" » "Стили отображения".
  2. Выберите стиль отображения по умолчанию.

    3. Для стиля отображения по умолчанию в левом нижнем углу изображения примера отображается значок чертежа.

  3. Нажмите правую кнопку мыши и нажмите "Восстановить значения по умолчанию".

    4. Панель "Стили отображения":

    Ввод команды: ВИЗСТИЛИ

    Пульт управления: Панель "Стиль отображения", "Диспетчер стилей отображения"


ВЭКРЕЗ Команда

Создание нового видового экрана на листе

  1. На вкладке листа нажмите "Вид" » "Видовые экраны" » "1 ВЭкран".
  2. Задать первый угол видового экрана.
  3. Задать противоположный угол видового экрана.

    4. Новый объект видового экрана листа создан и отображается на виде по умолчанию. Для регулировки вида дважды нажать кнопку мыши на видовом экране листа, чтобы перейти в пространство модели.

Панель Видовые экраны

Ввод команды: ВЭКРАН, СВИД


ВЭКРЕЗ Команда

Создание конфигурации видового экрана на листе

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Вид" » "Видовые экраны" » "Новые ВЭкраны".
  3. В диалоговом окне "Видовые экраны" на вкладке "Новые ВЭ" выбрать конфигурацию видовых экранов из списка.
  4. В опции "Настройка" выбрать 2D или 3D.

    5. Если выбран 3D-режим, на создаваемых видовых экранах сразу же будут установлены стандартные виды модели.

  5. В опции "Расстояние" задать расстояние между видовыми экранами.
  6. Для изменения вида выбрать видовой экран в режиме предварительного просмотра. В опции "Сменить вид на" выбрать вид из списка.

    7. Список включает в себя вид сверху, снизу, спереди, сзади, слева, справа, а также изометрические и любые другие виды. Выбранный вид отображается в области предварительного просмотра.

  7. Нажмите "ОК".
  8. В области рисования задать две точки для обозначения области, содержащей конфигурацию видового экрана.

Панель Видовые экраны

Ввод команды: ВЭКРАН


ВЭКРЕЗ Команда

Вставка на лист именованной конфигурации видовых экранов

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Вид" » "Видовые экраны" » "Новые ВЭкраны".
  3. В диалоговом окне "Видовые экраны" на вкладке "Именованные ВЭ" выбрать именованную конфигурацию видового экрана из списка.
  4. Нажмите "ОК".
  5. Указать положение вставляемой конфигурации на листе.

Панель Видовые экраны

Ввод команды: ВЭКРАН


ВЭКРЕЗ Команда

Изменение свойств видового экрана с помощью палитры "Свойства"

  1. Выбрать границу видового экрана листа, свойства которой необходимо изменить.
  2. Нажать правую кнопку мыши и выбрать в контекстном меню "Свойства".
  3. В палитре свойств выбрать значение, которое необходимо изменить. Ввести новое значение или выбрать новый параметр из списка.

    4. Новые параметры или значение свойства присваиваются текущему видовому экрану.

Панель "Стандартная"

Ввод команды: СВОЙСТВА

Контекстное меню: Выберите видовой экран и нажмите правую кнопку мыши в области рисования. Нажмите "Свойства".


ВЭКРЕЗ Команда

Подрезка границ видового экрана

  1. В командной строке ввести вэкрез.
  2. Выбрать видовой экран для подрезки.
  3. Ввести у (Удалить) для удаления контура подрезки.
  4. Ввести м (Многоугольный).
  5. Задать точки либо выбрать объект для определения границ видового экрана.

Ввод команды: Выбрать видовой экран, который необходимо подрезать и нажать правую кнопку мыши в области рисования. Выбрать в контекстном меню "Подрезать видовой экран".


ВСЛОЙ Команда

Замораживание или размораживание слоев на текущем видовом экране листа

  1. Дважды нажать кнопку мыши на видовом экране листа для установки его в качестве текущего.
  2. Нажмите "Формат" » "Слой".
  3. В окне "Диспетчер свойств слоев" выделить слои, которые необходимо заморозить или разморозить.

    4. Для выбора нескольких слоев удерживайте нажатой клавишу CTRL. Для выбора нескольких слоев, идущих в списке один за другим, удерживайте нажатой клавишу SHIFT.

  4. Установить флажок "Заморозить на текущем Вэкране" для одного из выбранных слоев.
  5. Нажмите "ОК".

Панель Слои

Ввод команды: СЛОЙ


ВСЛОЙ Команда

Просмотр списка слоев, замороженных на текущем экране

  1. Перейдите на вкладку разметки листа.
  2. Дважды нажать кнопку мыши на видовом экране листа для установки его в качестве текущего.
  3. Нажмите "Формат" » "Слой".
  4. В столбце "Замороженный на текущем ВЭ" Диспетчера свойств слоев найти значок, обозначающий замороженное/размороженное состояние слоя на текущем видовом экране.
  5. Нажмите "ОК".

Панель "Слои"

Ввод команды: СЛОЙ, ВСЛОЙ


ВСЛОЙ Команда

Замораживание или размораживание слоев на всех видовых экранах

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Формат" » "Слой".
  3. В окне "Диспетчер свойств слоев" выделить один или несколько слоев, которые необходимо заморозить или разморозить.

    4. Для выбора нескольких слоев удерживайте нажатой клавишу CTRL. Для выбора нескольких слоев, идущих в списке один за другим, удерживайте нажатой клавишу SHIFT.

  4. В столбце "Заморозить" нажмите кнопку мыши на значке для замораживания/размораживания.

Панель Слои

Ввод команды: СЛОЙ


ВСЛОЙ Команда

Замораживание или размораживание слоев в пространстве листа

  1. Перейдите на вкладку разметки листа.
  2. Проверьте, что активно пространство листа (в строке состояния должна быть метка "ЛИСТ").
  3. Нажмите "Формат" » "Слой".
  4. В окне "Диспетчер свойств слоев" выделить слои, которые необходимо заморозить или разморозить.
  5. В столбце "Заморозить" нажмите значок для замораживания или размораживания слоя. Значок с изображением солнца означает, что слой разморожен; значок со снежинкой - слой заморожен.
  6. Нажмите "ОК".

Панель "Слои"

Ввод команды: СЛОЙ


ВСЛОЙ Команда

Замораживание или размораживание слоев на новых видовых экранах

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Формат" » "Слой".
  3. В окне "Диспетчер свойств слоев" выделить слои, которые необходимо заморозить или разморозить на новых видовых экранах.

    4. Для выбора нескольких слоев удерживайте нажатой клавишу CTRL. Для выбора нескольких слоев, идущих в списке один за другим, удерживайте нажатой клавишу SHIFT.

  4. В столбце "Замороженный на новых ВЭ" нажмите значок для изменения состояния слоя. Значок с изображением солнца означает, что слой разморожен; значок со снежинкой - слой заморожен.
  5. Нажмите "ОК".

Панель "Слои"

Ввод команды: СЛОЙ


ВСЛОЙ Команда

Создание новых слоев, замороженных на всех видовых экранах

  1. Перейдите на вкладку разметки листа.
  2. Нажмите "Формат" » "Слой".
  3. Нажать кнопку "Новый" и создать слой.
  4. Ввести новое имя слоя.
  5. В столбце "Заморозить" нажмите значок для изменения состояния слоя на замороженное. Значок с изображением солнца означает, что слой разморожен; значок со снежинкой - слой заморожен.
  6. Нажмите "ОК".

Панель Слои

Ввод команды: СЛОЙ, ВСЛОЙ


ВЭКРМАКС Команда

Переключение между пространством модели и пространством листа

На листе можно воспользоваться любым из следующих способов:

  • В пространстве листа дважды нажать кнопку мыши на видовом экране.

    • Это вызывает пространство модели. Выбранный видовой экран листа становится текущим, и в нем можно панорамировать вид или изменять свойства слоя. Для внесения серьезных изменений в модель рекомендуется развернуть видовой экрана листа на весь экран с помощью команды ВЭКРМАКС, либо переключиться на вкладку "Модель".

  • В пространстве модели дважды нажать кнопку мыши вне видового экрана.

    • Это вызывает пространство листа. На листе можно создавать и изменять объекты.

  • Если необходимо перейти на другой видовой экран листа из пространства модели, дважды нажмите кнопку мыши на другом видовом экране листа или нажмите CTRL + R для циклического прохода по имеющимся видовым экранам листов.


ВЭКРМАКС Команда

Редактирование объектов в развернутом видовом экране листа

  1. Для активизации видового экрана листа нажать кнопку мыши на его границе.

    2. Примечание Блокированный видовой экран можно развернуть для редактирования в нем объектов. При восстановлении размеров видового экрана он вновь блокируется.

  2. В строке состояния нажать кнопку "Развернуть видовой экран".

    3. Стрелки рядом с кнопкой "Развернуть видовой экран" используются для восстановления текущего и развертывания другого видового экрана.

  3. Внести любые изменения.
  4. Для возврата в видовой экран листа нажать кнопку "Восстановить видовой экран".

    5. При этом восстанавливаются прежние значения центральной точки и коэффициента экранного увеличения.

Строка состояния

Ввод команды: ВЭКРМАКС, ВЭКРМИН

Контекстное меню: Нажмите правую кнопку мыши. Выбрать в контекстном меню "Развернуть ВЭкран".


VPMAXIMIZEDSTATE Системная переменная

Редактирование объектов в развернутом видовом экране листа

  1. Для активизации видового экрана листа нажать кнопку мыши на его границе.

    2. Примечание Блокированный видовой экран можно развернуть для редактирования в нем объектов. При восстановлении размеров видового экрана он вновь блокируется.

  2. В строке состояния нажать кнопку "Развернуть видовой экран".

    3. Стрелки рядом с кнопкой "Развернуть видовой экран" используются для восстановления текущего и развертывания другого видового экрана.

  3. Внести любые изменения.
  4. Для возврата в видовой экран листа нажать кнопку "Восстановить видовой экран".

    5. При этом восстанавливаются прежние значения центральной точки и коэффициента экранного увеличения.

Строка состояния

Ввод команды: ВЭКРМАКС, ВЭКРМИН

Контекстное меню: Нажмите правую кнопку мыши. Выбрать в контекстном меню "Развернуть ВЭкран".


ВЭКРМИН Команда

Переключение между пространством модели и пространством листа

На листе можно воспользоваться любым из следующих способов:

  • В пространстве листа дважды нажать кнопку мыши на видовом экране.

    • Это вызывает пространство модели. Выбранный видовой экран листа становится текущим, и в нем можно панорамировать вид или изменять свойства слоя. Для внесения серьезных изменений в модель рекомендуется развернуть видовой экрана листа на весь экран с помощью команды ВЭКРМАКС, либо переключиться на вкладку "Модель".

  • В пространстве модели дважды нажать кнопку мыши вне видового экрана.

    • Это вызывает пространство листа. На листе можно создавать и изменять объекты.

  • Если необходимо перейти на другой видовой экран листа из пространства модели, дважды нажмите кнопку мыши на другом видовом экране листа или нажмите CTRL + R для циклического прохода по имеющимся видовым экранам листов.


ВЭКРМИН Команда

Редактирование объектов в развернутом видовом экране листа

  1. Для активизации видового экрана листа нажать кнопку мыши на его границе.

    2. Примечание Блокированный видовой экран можно развернуть для редактирования в нем объектов. При восстановлении размеров видового экрана он вновь блокируется.

  2. В строке состояния нажать кнопку "Развернуть видовой экран".

    3. Стрелки рядом с кнопкой "Развернуть видовой экран" используются для восстановления текущего и развертывания другого видового экрана.

  3. Внести любые изменения.
  4. Для возврата в видовой экран листа нажать кнопку "Восстановить видовой экран".

    5. При этом восстанавливаются прежние значения центральной точки и коэффициента экранного увеличения.

Строка состояния

Ввод команды: ВЭКРМАКС, ВЭКРМИН

Контекстное меню: Нажмите правую кнопку мыши. Выбрать в контекстном меню "Развернуть ВЭкран".


ТЗРЕНИЯ Команда

Установка вида указанием координат точки зрения

  1. Выберите "Вид" » "3D виды" » "Точка зрения".
  2. Задайте точку зрения нажав кнопку мыши внутри компаса. Заданная точка зрения определяет направление взгляда на чертеж в сторону точки (0,0,0).

Ввод команды: ТЗРЕНИЯ


ТЗРЕНИЯ Команда

Установка вида заданием двух углов поворота

  1. В командной строке введите тзрения.
  2. Введите п (повернуть) для задания нового направления двумя углами.
  3. Введите угол с положительной осью X в плоскости XY.
  4. Введите угол с плоскостью XY для указания положения при рассмотрении модели в сторону точки (0,0,0).

Ввод команды: ТЗРЕНИЯ


ТЗРЕНИЯ Команда

Установка видов командой ТЗРЕНИЯ (архитектурный стиль)

  1. В командной строке введите тзрения.
  2. Введите координаты необходимой точки зрения.
    • Введите 0,0,1 для задания вида сверху (плана).
    • Введите 0,-1,0 для задания вида спереди.
    • Введите 1,0,0 для задания вида справа.
    • Введите 1,-1,1 для задания изометрического вида.

Ввод команды: ТЗРЕНИЯ


ТЗРЕНИЯ Команда

Установка видов командой ТЗРЕНИЯ (технический стиль)

  1. В командной строке введите тзрения.
  2. Введите координаты необходимой точки зрения.
    • Введите 0,0,1 для задания вида сверху (плана).
    • Введите 0,-1,0 для задания вида спереди.
    • Введите 1,0,0 для задания вида справа.
    • Введите 1,-1,1 для задания изометрического вида. Точка зрения для этого вида смещена вправо на 45 градусов и вверх на 35,267 градусов.

Ввод команды: ТЗРЕНИЯ


ВЭКРАН Команда

Разделение видового экрана пространства модели

  1. Если имеется насколько видовых экранов, нажмите кнопку мыши внутри видового экрана, который требуется разделить.
  2. Нажмите "Вид" » "Видовые экраны", а затем "2 ВЭкрана", "3 ВЭкрана" или "4 ВЭкрана" для того, чтобы указать количество создаваемых видовых экранов в пространстве модели.
  3. На запрос в командной строке укажите порядок расположения новых видовых экранов.

Ввод команды: ВЭКРАН


ВЭКРАН Команда

Объединение двух видовых экранов на вкладке "Модель"

  1. Нажмите "Вид" » "Видовые экраны" » "Соединить".
  2. Нажмите кнопку мыши на видовом экране пространства модели, содержащем сохраняемый вид.
  3. Нажмите кнопку мыши внутри смежного видового экрана, который требуется присоединить к первому.

Ввод команды: ВЭКРАН


ВЭКРАН Команда

Восстановление одного видового экрана на вкладке "Модель"

  • Нажмите "Вид" » "Видовые экраны" » "1 ВЭкран".

Ввод команды: ВЭКРАН


ВЭКРАН Команда

Перехода со вкладки разметки листа на вкладку "Модель"

  • Нажмите вкладку "Модель" внизу области рисования.

Ввод команды: TILEMODE


СЛАЙД Команда

Создание мозаичного слайда

  1. В AutoCAD нарисуйте символ или блок.
  2. В командной строке ввести дслайд.
  3. Выберите в меню "Файл": » "Зумирование", » "Центр".
  4. В командной строке ввести дслайд.
  5. В диалоговом окне "Создание файла слайда" укажите имя файла.
  6. Сохраните файл и добавьте его в файл библиотеки слайдов. Этот слайд можно назначить новому мозаичному изображению.


СЛАЙД Команда

Просмотр мозаичного слайда

  1. В командной строке ввести слайд.
  2. В диалоговом окне "Выбор файла слайда" выберите файл слайда для просмотра.
  3. Нажмите "Открыть".

    4. Файл слайда должен отобразиться в окне чертежа. Выполните регенерацию чертежа, чтобы удалить слайд с экрана.


СЛАЙД Команда

Создание библиотеки мозаичных слайдов

  1. Поместите все слайды, которые требуется добавить к библиотеке слайдов, в одну папку.
  2. Выберите в меню "Старт" » "Выполнить".
  3. В диалоговом окне команды "Выполнить" введите в текстовом поле cmd.
  4. Нажмите OK, чтобы открыть окно DOS.
  5. В командной строке введите CD <папка со слайдами>

    6. Пример: CD “c:\slides”

  6. Находясь в папке с файлами слайдов, введите dir *.sld /b > <имя файла>

    7. Пример: dir *.sld /b > “мои_слайды”

    Будет создан текстовый файл с именами файлов слайдов, содержащимися в текущей папке.

  7. Создав текстовый файл со всеми названиями файлов слайдов в текущей папке, введите команду<папка установки AutoCAD>\slidelib.exe <имя файла библиотеки слайдов> < <текстовый файл с названиями слайдов> .

    8. Пример: “C:\Program Files\AutoCAD 2007\slidelib.exe” “моя_библиотека_слайдов” < “мои_слайды”

  8. Выполнив эту операцию, закройте окно DOS.

Предупреждение После создания библиотеки слайдов поместите отдельные файлы слайдов в безопасное местположение, чтобы их не могли нечаянно удалить. Это необходимо на тот случай, если когда-нибудь вновь потребуется создавать библиотеку слайдов.


СЛАЙД Команда

Создание рабочего пространства с помощью панели "Рабочее пространство"

  1. Нажмите правую кнопку мыши на панели инструментов, отображаемой в этот момент интерфейсом AutoCAD.

    2. Контекстное меню отображается с доступными панелями инструментов, содержащимися в группе настройке, к которым они принадлежат.

  2. Если панель инструментов не отображается, нажмите "Рабочие пространства".

    3. Слева от любой отображаемой панели имеется флажок.

  3. Выполните необходимые измерения размера, местоположения и измените другие свойства панелей инструментов и закрепляемых окон.
  4. На панели "Рабочие пространства" выберите "Сохранить текущее как".

  5. В диалоговом окне "Сохранить рабочее пространство" введите имя в текстовом поле или выберите существующее имя из раскрывающегося списка, чтобы перезаписать это рабочее пространство.

  6. Нажмите кнопку "Сохранить", чтобы создать или изменить рабочее пространство.

Примечание Панель "Рабочие пространства" отобразится после восстановления рабочего пространства. Если не требуется отображать панель инструментов "Рабочие пространства", выберите в меню "Средства" » "Рабочие простнаства" » "Сохранить текущие как". Открывается диалоговое окно "Сохранение рабочего пространства".


СЛАЙД Команда

Отображение раскрывающихся меню в строке меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите значок "плюс" (+) рядом с узлом "Рабочие пространства".
  3. Выберите рабочее пространство, которое требуется изменить.

  4. В панели "Содержимое рабочего пространства" выберите "Настройка рабочего пространства".

  5. На панели "Настройки в <имя файла>", нажав значок "плюс" (+) рядом с узлом "Меню" или узлом дерева "Частичные файлы НПИ", разверните их.
  6. Установите флажок рядом с каждым меню или частичным файлом НПИ, которые необходимо добавить в рабочее пространство.

    7. В панели "Содержимое рабочего пространства" выбранные элементы добавляются в рабочее пространство.

  7. В панели "Содержимое рабочего пространства" нажмите кнопку "Выполнено".

    8. Примечание Не забудьте установить это рабочее пространство текущим, чтобы были видны внесенные изменения.

  8. По завершении нажмите кнопку OK.


СЛАЙД Команда

Изменение позиции раскрывающегося меню в строке меню

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите значок "плюс" (+) рядом с узлом "Рабочие пространства".
  3. Выберите рабочее пространство, которое требуется изменить.

  4. На панели "Содержимое рабочих пространств" нажмите и удерживайте нажатой кнопку указателя мыши на раскрывающемся меню, которое требуется переместить, а затем перетащите его в новую позицию.

    5. Между раскрывающимися меню будет отображаться разделяющая полоска, указывающая местоположение, куда переместится раскрывающееся меню, когда кнопка будет отпущена.

  5. Установив разделитель в положение, где требуется вставить раскрывающееся меню, отпустите кнопку указующего устройства.

    6. Примечание Не забудьте установить это рабочее пространство текущим, чтобы были видны внесенные изменения.

  6. По завершении нажмите кнопку OK.


СЛАЙД Команда

Отображение панелей

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите значок "плюс" (+) рядом с узлом "Рабочие пространства".
  3. Выберите рабочее пространство, которое требуется изменить.

  4. В панели "Содержимое рабочего пространства" выберите "Настройка рабочего пространства".

  5. На панели "Настройки в <имя файла>" нажав значок "плюс" (+) рядом с узлом, разверните дерево "Панели" или дерево "Частичные файлы НПИ.
  6. Установите флажок рядом с каждой панелью или частичным файлом НПИ, которые необходимо добавить в рабочее пространство.

    7. В панели "Содержимое рабочего пространства" выбранные элементы добавляются в рабочее пространство.

  7. В панели "Содержимое рабочего пространства" нажмите кнопку "Выполнено".

    8. Примечание Не забудьте установить это рабочее пространство текущим, чтобы были видны внесенные изменения.

  8. По завершении нажмите кнопку OK.


СЛАЙД Команда

Изменение свойств панели инструментов

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите рабочее пространство, содержащее панель инструментов, которую требуется изменить.

  3. В панели "Содержимое рабочего пространства" нажмите на значке "плюс" (+) рядом с элементом "Панели", чтобы открыть список.
  4. Выберите панель, которую необходимо изменить.

  5. В панели "Свойства" выполните любое из следующих действий.
    • В поле "Ориентация" выберите необходимый параметр ("Плавающая", "Верх", "Низ", "Слева" или "Справа").
    • (Только если в поле "Ориентация" задано значение "Плавающая") В поле "Координата Х по умолчанию" введите число. Значение 0 соответствует расположению панели в начале координат в левой части экрана, а по мере увеличения номеров, панель будет смещаться все дальше вправо.
    • (Только если в поле "Ориентация" задано значение "Плавающая") В поле "Координата Y по умолчанию" введите число. Значение 0 соответствует расположению панели в начале координат в верхней части экрана, а по мере увеличения номеров, панель будет смещаться все дальше вниз.
    • (Только если в поле "Ориентация" задано значение "Плавающая") В поле "Ряды" укажите число. Укажите число, которое будет определять, на сколько рядов (если это возможно) должны распределяться отображаемые на панели кнопки. Значение по умолчанию - 0.

  6. По завершении нажмите кнопку OK.


СЛАЙД Команда

Просмотр слайда

  1. В командной строке введитеслайд.
  2. В диалоговом окне "Выбор файла слайда" выберите слайд для просмотра и нажмите "OK".

    3. Изображение слайда появится в области рисования.

  3. Из меню "Вид" выберите "Освежить".

    4. Изображение слайда исчезнет


VTDURATION Системная переменная

Изменение вида окна "Просмотр переходов"

  1. В командной строке введите параметрыпв.
  2. В диалоговом окне "Просмотр переходов" выберите один или несколько параметров из числа указанных ниже.
    • Включить анимацию для перемещения и увеличения. Включается плавный переход из одного вида в другой при панорамировании и увеличении.
    • Включить анимацию при повороте вида. Включается плавный переход при изменении угла обзора.
    • Включить анимацию во время сценариев. Включается плавный переход во время выполнения сценариев.
  3. Задайте скорость перехода, перемещая ползунок.
  4. Чтобы производительность не уменьшилась, установите для отображения плавной смены вида минимальную частоту кадров в секунду. Если отображение плавных переходов не поддерживает эту скорость, используется мгновенный переход.
  5. Нажмите "ОК".


VTENABLE Системная переменная

Изменение вида окна "Просмотр переходов"

  1. В командной строке введите параметрыпв.
  2. В диалоговом окне "Просмотр переходов" выберите один или несколько параметров из числа указанных ниже.
    • Включить анимацию для перемещения и увеличения. Включается плавный переход из одного вида в другой при панорамировании и увеличении.
    • Включить анимацию при повороте вида. Включается плавный переход при изменении угла обзора.
    • Включить анимацию во время сценариев. Включается плавный переход во время выполнения сценариев.
  3. Задайте скорость перехода, перемещая ползунок.
  4. Чтобы производительность не уменьшилась, установите для отображения плавной смены вида минимальную частоту кадров в секунду. Если отображение плавных переходов не поддерживает эту скорость, используется мгновенный переход.
  5. Нажмите "ОК".


VTFPS Системная переменная

Изменение вида окна "Просмотр переходов"

  1. В командной строке введите параметрыпв.
  2. В диалоговом окне "Просмотр переходов" выберите один или несколько параметров из числа указанных ниже.
    • Включить анимацию для перемещения и увеличения. Включается плавный переход из одного вида в другой при панорамировании и увеличении.
    • Включить анимацию при повороте вида. Включается плавный переход при изменении угла обзора.
    • Включить анимацию во время сценариев. Включается плавный переход во время выполнения сценариев.
  3. Задайте скорость перехода, перемещая ползунок.
  4. Чтобы производительность не уменьшилась, установите для отображения плавной смены вида минимальную частоту кадров в секунду. Если отображение плавных переходов не поддерживает эту скорость, используется мгновенный переход.
  5. Нажмите "ОК".


ПАРАМЕТРЫПВ Команда

Изменение вида окна "Просмотр переходов"

  1. В командной строке введите параметрыпв.
  2. В диалоговом окне "Просмотр переходов" выберите один или несколько параметров из числа указанных ниже.
    • Включить анимацию для перемещения и увеличения. Включается плавный переход из одного вида в другой при панорамировании и увеличении.
    • Включить анимацию при повороте вида. Включается плавный переход при изменении угла обзора.
    • Включить анимацию во время сценариев. Включается плавный переход во время выполнения сценариев.
  3. Задайте скорость перехода, перемещая ползунок.
  4. Чтобы производительность не уменьшилась, установите для отображения плавной смены вида минимальную частоту кадров в секунду. Если отображение плавных переходов не поддерживает эту скорость, используется мгновенный переход.
  5. Нажмите "ОК".


ОБХОДОБЛЕТНАСТР Команда

Задание параметров обхода или облета

  1. Нажмите "Вид" » "Обход и облет" » "Параметры обхода и облета".
  2. В диалоговом окне "Параметры обхода и облета" в разделе "Параметры" выполните следующие действия:
    • Нажмите кнопку рядом с вариантом "Окно команд".
    • Снимите флажок опции "Отображать окно локатора положения", если не требуется отображать это окно. Если при отображении этого окна производительность снижается, окно "Локатор положения" можно закрыть.
  3. В разделе "Параметры текущего чертежа" выполните следующие действия:
    • В поле "Величина шага обхода/облета" введите число для размера шага в единицах чертежа.
    • В поле "Шагов в секунду" введите число от 1 до 30.
  4. Нажмите "ОК".

Панель инструментов 3D навигации

Ввод команды: ОБХОДОБЛЕТНАСТР

Пульт управления: Панель "3D Навигация" » "Обход" » "Параметры обхода и облета"


ОБХОДОБЛЕТНАСТР Команда

Отключение окна "Локатор положения"

  1. Нажмите "Вид" » "Обход и облет" » "Параметры обхода и облета".
  2. В диалоговом окне "Параметры обхода и облета" снимите флажок рядом с "Локатором положения".
  3. Нажмите "ОК".

Панель инструментов 3D навигации

Контекстное меню: Нажмите правую кнопку мыши в любом из режимов 3D навигации. Выберите "Параметры обхода и облета"

Ввод команды: ОБХОДОБЛЕТНАСТР

Пульт управления: Панель "3D Навигация" » "Обход" » "Параметры обхода и облета"


ПБЛОК Команда

Для сохранения выбранных объектов в новом файле

  1. Открыть имеющийся чертеж или создать новый.
  2. В командной строке ввести пблок.
  3. В диалоговом окне "Запись блока на диск" установить переключатель "Источник данных" в положение "Объекты".

    4. Если необходимо, чтобы выбранные объекты после создания нового чертежа не удалялись, отключить опцию "Удалить из чертежа". В противном случае, выбранные объекты будут удалены из чертежа. При необходимости можно восстанавливать объекты с помощью команды ОЙ.

  4. Нажать кнопку "Выбор объектов".
  5. Выбрать с помощью устройства указания объекты для создания нового чертежа. Для завершения выбора объектов нажмите ENTER.
  6. В группе "Базовая точка" задать базовую точку вставки создаваемого чертежа одним из способов:
    • Нажать кнопку "Указать" для выбора базовой точки с помощью устройства указания.
    • Ввести координаты X,Y,Z точки.
  7. В группе "Размещение" ввести имя и путь для нового файла чертежа.
  8. Нажать "ОК".

    9. Выбранные объекты сохраняются в новом файле чертежа.

Ввод команды: ПБЛОК


КЛИН Команда

Создание клина

  1. Выберите меню "Рисование" » "Моделирование" » "Клин".
  2. Укажите первый угол основания.
  3. Укажите противоположный угол основания.
  4. Задайте высоту клина.

Панель "Моделирование"

Ввод команды: КЛИН

Пульт управления: Панель "3D построения", "Клин"


КЕМОТКРЫТ Команда

Открытие чертежа

  1. Выберите "Файл" » "Открыть".
  2. В диалоговом окне "Выбор файла" выделите один или несколько файлов. Нажмите кнопку "Открыть".

    3. Для быстрого доступа к часто используемым файлам и папкам можно использовать значки в левой части диалогового окна. Путем перетаскивания значков можно изменять порядок их расположения. Добавление, редактирование и удаление значков выполняется с помощью контекстного меню, вызываемого щелчком правой кнопки мыши на нужном значке.

Панель "Стандартная"

Ввод команды: ОТКРЫТЬ


КЕМОТКРЫТ Команда

Изменение папки чертежей, используемой по умолчанию

  1. В командной строке введите rememberfolders, а затем 0.
  2. На рабочем столе Windows нажмите правой кнопкой мыши на значке AutoCAD. Выберите "Свойства".
  3. Перейдите на вкладку "Ярлык".
  4. В поле "Рабочий каталог" введите путь, который должен устанавливаться текущим по умолчанию при открытии или сохранении чертежей.
  5. Нажмите "ОК".


МАСКИРОВКА Команда

Маскировка объектов чертежа пустыми областями

  1. Выберите "Рисование" » "Маскировка".
  2. Укажите точки в последовательности, определяющей контур, в пределах которого необходимо скрыть объекты.
  3. Для завершения нажмите ENTER.

Ввод команды: МАСКИРОВКА


МАСКИРОВКА Команда

Включение/отключение видимости контуров маскирующих объектов

  1. Выберите "Рисование" » "Маскировка".
  2. В командной строке введите р (рамка).
  3. Введите вкл или откл и нажмите ENTER.

Ввод команды: МАСКИРОВКА


ИМПОРТМТФ Команда

Для импорта ACIS-файлов

  1. Выберите меню "Вставка" » "ACIS".
  2. В диалоговом окне "Выбор ACIS-файла" найдите и выберите импортируемый файл.
  3. Нажмите "Открыть".

Панель "Вставка"

Ввод команды: ИМПОРТТЕЛ


ИМПОРТМТФ Команда

Импорт файла WMF

  1. Нажмите "Вставка" » "Метафайл Windows".
  2. В диалоговом окне "Импорт WMF-файла" выберите файл, который требуется открыть. Нажмите "Открыть".
  3. Указать точку вставки для WMF-файла.
  4. Установить масштаб одним из следующих способов:
    • Введите в командной строке у (Угол) для задания масштаба с помощью воображаемой рамки, размеры которой соответствуют масштабу вставки. Второй угол рамки должен лежать выше и правее точки вставки, иначе будет вставлено зеркальное отражение изображения.
    • Введите xyz для задания масштабных коэффициентов для трехмерного пространства.
    • Введите значения масштабов по осям X и Y в командной строке. Масштабы по горизонтали и вертикали могут быть различными. Для сохранения текущего масштаба введите 1. Введите более высокое значение, чтобы увеличить размер изображения метафайла. (Для увеличения размера изображения в два раза нужно введите 2). Введите положительное число, меньшее 1, чтобы уменьшить размеры изображения. (Для сокращения размера изображения в два раза нужно введите 0,5). Следует учесть, что использование этого параметра затрудняет импорт файла WMF определенных масштабов и размеров.
  5. Задайте угол поворота.

Панель "Вставка"

Ввод команды: ИМПОРТМТФ


ИМПОРТМТФ Команда

Управление видимостью сплошных закрасок и широких линий в WMF-файлах

  1. Нажмите "Вставка" » "Метафайл Windows".
  2. В диалоговом окне "Импорт WMF-файла" выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Параметры импорта из WMF" поднять или сбросить флажки "В каркасном виде" и "С широкими линиями". По умолчанию эти флажки подняты.
  4. Нажмите "ОК".
  5. Выполнить импорт WMF-файла обычным образом.

Ввод команды: ИМПОРТМТФ


ОПЦИИМТФ Команда

Для импорта ACIS-файлов

  1. Выберите меню "Вставка" » "ACIS".
  2. В диалоговом окне "Выбор ACIS-файла" найдите и выберите импортируемый файл.
  3. Нажмите "Открыть".

Панель "Вставка"

Ввод команды: ИМПОРТТЕЛ


ОПЦИИМТФ Команда

Импорт файла WMF

  1. Нажмите "Вставка" » "Метафайл Windows".
  2. В диалоговом окне "Импорт WMF-файла" выберите файл, который требуется открыть. Нажмите "Открыть".
  3. Указать точку вставки для WMF-файла.
  4. Установить масштаб одним из следующих способов:
    • Введите в командной строке у (Угол) для задания масштаба с помощью воображаемой рамки, размеры которой соответствуют масштабу вставки. Второй угол рамки должен лежать выше и правее точки вставки, иначе будет вставлено зеркальное отражение изображения.
    • Введите xyz для задания масштабных коэффициентов для трехмерного пространства.
    • Введите значения масштабов по осям X и Y в командной строке. Масштабы по горизонтали и вертикали могут быть различными. Для сохранения текущего масштаба введите 1. Введите более высокое значение, чтобы увеличить размер изображения метафайла. (Для увеличения размера изображения в два раза нужно введите 2). Введите положительное число, меньшее 1, чтобы уменьшить размеры изображения. (Для сокращения размера изображения в два раза нужно введите 0,5). Следует учесть, что использование этого параметра затрудняет импорт файла WMF определенных масштабов и размеров.
  5. Задайте угол поворота.

Панель "Вставка"

Ввод команды: ИМПОРТМТФ


ОПЦИИМТФ Команда

Управление видимостью сплошных закрасок и широких линий в WMF-файлах

  1. Нажмите "Вставка" » "Метафайл Windows".
  2. В диалоговом окне "Импорт WMF-файла" выберите "Сервис" » "Настройка".
  3. В диалоговом окне "Параметры импорта из WMF" поднять или сбросить флажки "В каркасном виде" и "С широкими линиями". По умолчанию эти флажки подняты.
  4. Нажмите "ОК".
  5. Выполнить импорт WMF-файла обычным образом.

Ввод команды: ИМПОРТМТФ


ЭКСПОРТМТФ Команда

Создание WMF-файла (метафайла Windows)

  1. Нажмите "Файл" » "Экспорт".
  2. В списке "Тип файла" диалогового окна "Экспорт данных" выберите "Метафайл (*.wmf)".
  3. Выберите папку и введите имя файла. Нажмите кнопку "Сохранить".

    4. К имени файла будет добавлено расширение .wmf.

Ввод команды: ЭКСПОРТ


РАБОЧЕЕПРОСТРАНСТВО Команда

Создание рабочего пространства с помощью редактора настройки пользовательского интерфейса

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройки в <имя файла>" нажмите правой кнопкой мыши узел "Рабочие пространства" и выберите "Создать" » "Рабочее пространство".

    3. Новое, пустое рабочее пространство (с именем "РабочееПространство1") помещается в нижнюю часть дерева "Рабочие пространства".

  3. Выполните одно из следующих действий:
    • Введите новое имя вместо текста "РабочееПространство1".
    • Нажатием правой кнопки мыши выберите надпись "РабочееПространство1". Выберите "Переименовать". Затем введите новое имя рабочего пространства.
  4. В панели "Содержимое рабочего пространства" выберите "Настройка рабочего пространства".

  5. На панели "Настройки в <имя файла>" нажав значок "плюс" (+) рядом с узлом, разверните дерево "Панели", дерево "Меню" или дерево "Частичные файлы НПИ".

    6. Примечание В узлах меню, панели инструментов и файла НПИ теперь отображаются флажки. Таким образом, можно легко добавлять элементы в рабочее пространство.

  6. Установите флажок рядом с меню, панелью инструментов или частичным файлом НПИ, если необходимо добавить его в рабочее пространство.

    7. В панели "Содержимое рабочего пространства" выбранные элементы добавляются в рабочее пространство.

  7. В панели "Содержимое рабочего пространства" нажмите кнопку "Выполнено".

  8. По завершении нажмите кнопку OK.


РАБОЧЕЕПРОСТРАНСТВО Команда

Изменение свойств рабочего пространства

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса перейдите на вкладку "Настройка".
  3. В панели "Настройки в <имя файла>" вкладки "Настройка" выберите рабочее пространство, свойства которого необходимо изменить.

  4. В панели "Свойства" выполните любое из следующих действий.
    • В поле "Имя" введите новое имя для рабочего пространства.
    • В поле "Пояснение" введите необходимое пояснение.
    • В поле "Начало в" выберите вариант ("Модель", "Лист", "Не изменять").
    • В поле " Вкладка модели и листа" выберите необходимый параметр ("Вкл", "Откл", "Не изменять").
    • В поле "Экранные меню" выберите необходимый параметр ("Вкл", "Откл", "Не изменять").
    • В поле "Полосы прокрутки" выберите необходимый параметр ("Вкл", "Откл", "Не изменять").

  5. По завершении нажмите кнопку OK.


РАБОЧЕЕПРОСТРАНСТВО Команда

Копирование рабочего пространства

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" в панели "Настройка в <имя файла>" нажмите значок "плюс" (+) рядом с узлом "Рабочие пространства".
  3. Нажатием правой кнопки мыши выберите рабочее пространство. Выберите "Копировать рабочее пространство".

    4. Дубликат рабочего пространства ( с названием "Копия <имя рабочего пространства>") помещается в нижнюю часть дерева рабочих пространств.

  4. Выполните одно из следующих действий:
    • Введите новое имя поверх текста "Копия <имя рабочего пространства>".
    • Нажатием правой кнопки мыши выберите "Копия <имя рабочего пространства>. Выберите "Переименовать". Введите новое имя для рабочего пространства.
  5. Измените рабочее пространство, если необходимо.
  6. По завершении нажмите кнопку OK.


РАБОЧЕЕПРОСТРАНСТВО Команда

Установка рабочего пространства текущим

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" нажмите значок "плюс" (+) рядом с узлом "Рабочие пространства".
  3. Нажатием правой кнопки мыши выберите рабочее пространство, которое необходимо установить как текущее. Нажмите кнопку "Установить".

  4. Нажмите ОК.


РАБОЧЕЕПРОСТРАНСТВО Команда

Установка рабочего пространства по умолчанию

  1. Выберите в меню "Сервис" » "Настройка" » "Интерфейс".
  2. В редакторе настройки пользовательского интерфейса на вкладке "Настройка" нажмите значок "плюс" (+) рядом с узлом "Рабочие пространства".
  3. Нажатием правой кнопки мыши выберите рабочее пространство, которое необходимо установить по умолчанию. Нажмите кнопку "Установить по умолчанию".

  4. Нажмите ОК.

Примечание Основной и корпоративный файлы НПИ можно задать в мастере сетевого развертывания. Если для основного файла НПИ имеется рабочее пространство по умолчанию, это рабочее пространство будет установлено в качестве текущего при первой загрузке файла в AutoCAD.


РАБОЧЕЕПРОСТРАНСТВО Команда

Восстановление рабочего пространства с помощью атрибута командной строки

  1. На рабочем столе Windows нажмите правую кнопку мыши на значке программы. Нажмите кнопку "Свойства".

  2. В поле "Объект " вкладки "Ярлык" диалогового окна "Свойства AutoCAD" измените параметры атрибута, используя следующий синтаксис:

    3. “устройство:путь\acad.exe” [“имя чертежа”] [/атрибут “имя”]

    Например, введите “d:\AuroCAD 2007\ acad.exe” /w “Мое_рабочее_пространство”

  3. Нажмите ОК.


РАБОЧЕЕПРОСТРАНСТВО Команда

Импорт рабочего пространства в основной файл НПИ

  1. Выберите в меню "Сервис" » "Настройка" » "Импорт настроек".

    2. Файл НПИ отобразится в панели "Настройки в" (слева) на вкладке "Передача").

  2. На вкладке "Передача" в панели "Настройки в <имя файла>" (справа) нажмите кнопку "Открыть файл настройки".

  3. В диалоговом окне "Открытие файла" найдите и выберите файл частичной настройки, содержащий рабочее пространство, которое требуется добавить.
  4. В правой панели перетащите рабочее пространство из файла НПИ в узел "Рабочие пространства" в основном файле НПИ (левая панель).

  5. Нажмите ОК.


РАБОЧЕЕПРОСТРАНСТВО Команда

Переключение рабочих пространств

  1. Выберите "Окно" » "Рабочие пространства".
  2. Выберите из списка рабочее пространство, на которое необходимо переключиться.

Ввод команды: РАБОЧЕЕ ПРОСТРАНСТВО


РАБОЧЕЕПРОСТРАНСТВО Команда

Изменение параметров рабочего пространства

  1. Выберите "Окно" » "Рабочие пространства" » "Параметры рабочего пространства".
  2. В диалоговом окне "Параметры рабочего пространства" внесите необходимые изменения в параметры.
  3. Нажмите "ОК".

Ввод команды: РАБОЧЕЕ ПРОСТРАНСТВО

Ввод команды: РППАРАМЕТРЫ


РАБОЧЕЕПРОСТРАНСТВО Команда

Сохранение рабочего пространства

  1. В области рисования создайте среду рисования путем перемещения, удаления или отображения тех панелей инструментов и закрепляемых окон, которые потребуются в будущем.
  2. Выберите "Окно" » "Рабочие пространства" » "Сохранить текущее как".
  3. В диалоговом окне "Сохранить рабочее пространство" введите имя нового рабочего пространства или выберите имя из раскрывающегося списка.
  4. Нажмите кнопку "Сохранить".

Ввод команды: РАБОЧЕЕ ПРОСТРАНСТВО

Ввод команды: РПСОХРАНИТЬ


WORLDVIEW Системная переменная

Определение вида в перспективе 3D модели с помощью команды ДВИД

  1. В командной строке введите двид.
  2. Выберите объекты для отображения.
  3. Введите к (Камера).

    4. По умолчанию камера установлена в центре чертежа.

  4. Настройте вид, указав положение и направление камеры.

    5. Стандартная модель домика иллюстрирует текущее направление взгляда. Настройка вида может осуществляться динамически перемещением перекрестья курсора и нажатием кнопки устройства указания.

  5. Для выбора режима ввода углов введите п (переключение).

    6. Настройка вида выполняется в одном из двух режимов ввода углов.

    • В ответ на приглашение "Введите угол от плоскости XY" введите значение угла для установки положения камеры относительно плоскости XY текущей ПСК. Угол 90 градусов, принятый по умолчанию, направлен сверху вниз.

      • После ввода угла камера устанавливается на заданной высоте. Можно поворачивать камеру вокруг цели на углом поворота, измеренный относительно оси X в текущей ПСК.

    • В ответ на приглашение "Введите угол в плоскости XY от оси X" поверните камеру относительно цели, если угол поворота измерен относительно оси X текущей ПСК.
  6. Для включения перспективы вида введите d (distance -расстояние).
  7. Укажите расстояние или нажмите ENTER для включения перспективного вида.

    8. Расстояние от камеры до выбранных объектов можно устанавливать на скользящей шкале или путем ввода вещественного числового значения. При близко расположенных камере и цели или при большом фокусном расстоянии после задания нового расстояния на экране может оказаться видна лишь небольшая часть чертежа.

Ввод команды: ДВИД


WORLDVIEW Системная переменная

Отключение вида в перспективе с помощью команды ДВИД

  1. В командной строке введите двид.
  2. Выберите объекты для отображения.
  3. Введите о (Откл).

    4. Вид в перспективе отключается, и восстанавливается параллельная проекция.

Ввод команды: ДВИД


WORLDVIEW Системная переменная

Установка вида указанием координат точки зрения

  1. Выберите "Вид" » "3D виды" » "Точка зрения".
  2. Задайте точку зрения нажав кнопку мыши внутри компаса. Заданная точка зрения определяет направление взгляда на чертеж в сторону точки (0,0,0).

Ввод команды: ТЗРЕНИЯ


WORLDVIEW Системная переменная

Установка вида заданием двух углов поворота

  1. В командной строке введите тзрения.
  2. Введите п (повернуть) для задания нового направления двумя углами.
  3. Введите угол с положительной осью X в плоскости XY.
  4. Введите угол с плоскостью XY для указания положения при рассмотрении модели в сторону точки (0,0,0).

Ввод команды: ТЗРЕНИЯ


WORLDVIEW Системная переменная

Установка видов командой ТЗРЕНИЯ (архитектурный стиль)

  1. В командной строке введите тзрения.
  2. Введите координаты необходимой точки зрения.
    • Введите 0,0,1 для задания вида сверху (плана).
    • Введите 0,-1,0 для задания вида спереди.
    • Введите 1,0,0 для задания вида справа.
    • Введите 1,-1,1 для задания изометрического вида.

Ввод команды: ТЗРЕНИЯ


WORLDVIEW Системная переменная

Установка видов командой ТЗРЕНИЯ (технический стиль)

  1. В командной строке введите тзрения.
  2. Введите координаты необходимой точки зрения.
    • Введите 0,0,1 для задания вида сверху (плана).
    • Введите 0,-1,0 для задания вида спереди.
    • Введите 1,0,0 для задания вида справа.
    • Введите 1,-1,1 для задания изометрического вида. Точка зрения для этого вида смещена вправо на 45 градусов и вверх на 35,267 градусов.

Ввод команды: ТЗРЕНИЯ


WORLDVIEW Системная переменная

Установка секущих плоскостей (ДВИД)

  1. В командной строке выберите двид.
  2. Выбрать объекты для включения в вид.
  3. В командной строке выберите с(сечение).
  4. Введите п для установки передней секущей плоскости или з для установки задней секущей плоскости, или нажмите ENTER.
  5. Расположить секущую плоскость с помощью бегунка или путем ввода расстояния от цели.
  6. Для выхода из команды нажмите ENTER.

    7. Примечание Можно также задать секущие плоскости при создании изображения символа камеры. Подробнее см. Изменение свойств камеры.

Ввод команды: ДВИД


WORLDVIEW Системная переменная

Восстановление вида по умолчанию и ПСК

  1. Выберите "Вид" » "3D виды".
  2. Нажмите "Вид сверху".
  3. Нажмите "МСК".

Ввод команды: ПЛАН


WSCURRENT Системная переменная

Сохранение рабочего пространства

  1. В области рисования создайте среду рисования путем перемещения, удаления или отображения тех панелей инструментов и закрепляемых окон, которые потребуются в будущем.
  2. Выберите "Окно" » "Рабочие пространства" » "Сохранить текущее как".
  3. В диалоговом окне "Сохранить рабочее пространство" введите имя нового рабочего пространства или выберите имя из раскрывающегося списка.
  4. Нажмите кнопку "Сохранить".

Ввод команды: РАБОЧЕЕ ПРОСТРАНСТВО

Ввод команды: РПСОХРАНИТЬ


РПСОХРАНИТЬ Команда

Изменение параметров рабочего пространства

  1. Выберите "Окно" » "Рабочие пространства" » "Параметры рабочего пространства".
  2. В диалоговом окне "Параметры рабочего пространства" внесите необходимые изменения в параметры.
  3. Нажмите "ОК".

Ввод команды: РАБОЧЕЕ ПРОСТРАНСТВО

Ввод команды: РППАРАМЕТРЫ


РПСОХРАНИТЬ Команда

Сохранение рабочего пространства

  1. В области рисования создайте среду рисования путем перемещения, удаления или отображения тех панелей инструментов и закрепляемых окон, которые потребуются в будущем.
  2. Выберите "Окно" » "Рабочие пространства" » "Сохранить текущее как".
  3. В диалоговом окне "Сохранить рабочее пространство" введите имя нового рабочего пространства или выберите имя из раскрывающегося списка.
  4. Нажмите кнопку "Сохранить".

Ввод команды: РАБОЧЕЕ ПРОСТРАНСТВО

Ввод команды: РПСОХРАНИТЬ


ПАРАМЕТРЫРП Команда

Переключение рабочих пространств

  1. Выберите "Окно" » "Рабочие пространства".
  2. Выберите из списка рабочее пространство, на которое необходимо переключиться.

Ввод команды: РАБОЧЕЕ ПРОСТРАНСТВО


ПАРАМЕТРЫРП Команда

Изменение параметров рабочего пространства

  1. Выберите "Окно" » "Рабочие пространства" » "Параметры рабочего пространства".
  2. В диалоговом окне "Параметры рабочего пространства" внесите необходимые изменения в параметры.
  3. Нажмите "ОК".

Ввод команды: РАБОЧЕЕ ПРОСТРАНСТВО

Ввод команды: РППАРАМЕТРЫ


ССВСТАВИТЬ Команда

Вставка внешней ссылки

  1. Нажмите "Вставка" » "Вхождение DWG".
  2. В диалоговом окне "Выбор файла внешней ссылки" выберите файл для вставки. Нажмите кнопку "Открыть".
  3. В поле "Тип ссылки" диалогового окна "Внешняя ссылка" выберите тип ссылки "Вставленная".
  4. Задайте точку вставки, масштаб и угол поворота. Для того чтобы задать какой-либо параметр с помощью устройства указания, нужно установить флажок "Указать на экране" в соответствующей группе опций.

    5. Чертеж вставляется вместе со всеми вложенными в него внешними ссылками.

  5. Нажмите "ОК".

Панель "Ссылки"

Ввод команды: ССВСТАВИТЬ


ССВСТАВИТЬ Команда

Просмотр файлов ссылок по типу на палитре "Внешние ссылки"

  1. Нажмите "Вставка" » "Внешние ссылки".
  2. На палитре "Внешние ссылки", на панели "Файл ссылок", нажмите кнопку "Просмотр списка".
  3. Нажмите кнопку мыши на столбце "Значок".

    4. Соответствующие ссылочные файлы сортируются в списке по типу.

Панель "Ссылки"

Ввод команды: ВНССЫЛКИ


ССВСТАВИТЬ Команда

Наложение внешней ссылки

  1. Нажмите "Вставка" » "Вхождение DWG".
  2. В диалоговом окне "Выбор файла внешней ссылки" выберите файл для вставки. Нажмите кнопку "Открыть".
  3. В поле "Тип ссылки" диалогового окна "Внешняя ссылка" выберите "Наложенная".
  4. Задайте точку вставки, масштаб и угол поворота. Для того чтобы задать какой-либо параметр с помощью устройства указания, нужно установить флажок "Указать на экране" в соответствующей группе опций.

    5. Использование опции "Наложенная" исключает вложенность внешних ссылок.

  5. Нажмите "ОК".

Панель "Ссылки"

Ввод команды: ССВСТАВИТЬ


ВНЕДРИТЬ Команда

Внедрение зависимых от ссылок именованных объектов в текущий чертеж

  1. Нажмите "Редактирование" » "Объекты" » "Внешние ссылки" » "Внедрить".
  2. В диалоговом окне "Внедрение символов" нажмите значок "+" рядом с именем ссылки.

    3. Разворачивается ветвь, соответствующая выбранной ссылке, со списком имен пяти типов описаний именованных объектов (блоки, размерные стили, слои, типы линий и текстовые стили).

  3. Нажмите значок "+" рядом с именем типа описания.

    4. Появляется список имен элементов таблицы описаний.

  4. Выберите описание именованного объекта. Нажмите "Добавить".

    5. В группе "Внедряемые описания" появляется список описаний именованных объектов.

  5. При необходимости повторить пункты 3 и 4.
  6. Нажмите "ОК".

Ввод команды: ВНЕДРИТЬ


ВНЕДРИТЬ Команда

Переименование слоев, размерных стилей и других именованных объектов

  1. Нажмите "Формат" » "Переименовать".
  2. В диалоговом окне "Задание нового имени" выберите тип объекта и объект для переименования.
  3. Введите новое имя в поле "Новое имя", расположенное под старым именем.
  4. Нажмите кнопку "Новое имя". Нажмите "OK".

Ввод команды: НОВОЕИМЯ


ССПОДРЕЗАТЬ Команда

Подрезка ссылки

  1. В командной строке введите ссподрезать.
  2. Выберите ссылку.
  3. В командной строке выберите опцию "Новый контур", нажав ENTER.
  4. Выберите тип контура подрезки: прямоугольный или многоугольный. Укажите углы или вершины контура.

    5. Подрезка изображения выполняется с учетом указанной области, при этом отключается видимость части чертежа внешней ссылки за пределами контура подрезки.

Ввод команды: ССПОДРЕЗАТЬ


ИЗВЛРЕБРА Команда

Создание каркасной геометрии посредством извлечения ребер

  1. Выберите меню "Редактирование" » "3D операции" » "Извлечь ребра".
  2. Выберите любую комбинацию из следующих объектов:
    • тела
    • поверхности
    • области
    • ребра (на 3D телах или поверхностях)
    • грани (на 3D телах или поверхностях)
  3. Нажмите клавишу ENTER.

Ввод команды: ИЗВЛРЕБРА


ПРЯМАЯ Команда

Для построения прямой по двум точкам

  1. Выберите в меню "Рисование" » "Прямая".
  2. Укажите базовую точку прямой.
  3. Укажите вторую точку, через которую должна проходить прямая.
  4. Если необходимо, можно сразу построить несколько прямых.

    5. Все последующие прямые начинаются в первой указанной точке.

  5. Нажмите ENTER для завершения команды.

Панель "Рисование"

Ввод команды: ПРЯМАЯ


ПРЯМАЯ Команда

Для построения луча

  1. Выберите в меню "Рисование" » "Луч".
  2. Выберите точку начала луча.
  3. Укажите вторую точку, через которую должен проходить луч.
  4. Если необходимо, можно сразу построить несколько лучей.

    5. Все последующие лучи начинаются в первой указанной точке.

  5. Нажмите ENTER для завершения команды.

Ввод команды: ЛУЧ


РАСЧЛЕНИТЬ Команда

Управление свойствами при расчленении объекта

  1. Введите расчленить
  2. Выбрать объекты для расчленения.
  3. Если выбрано более одного объекта, введите и с целью управления свойствами для индивидуальных объектов либо введите г с целью управления свойствами для всех выбранных объектов.
  4. Введите опцию для свойства, которое необходимо изменить.

    5. Свойство применяется к составному объекту, и заново выводится подсказка.

  5. Введите другую опцию или введите р для расчленения выбранных объектов.

    6. Выбранные объекты расчленяются, и указанные свойства применяются к компонентным объектам.


ССЫЛКА Команда

Вставка внешней ссылки

  1. Нажмите "Вставка" » "Вхождение DWG".
  2. В диалоговом окне "Выбор файла внешней ссылки" выберите файл для вставки. Нажмите кнопку "Открыть".
  3. В поле "Тип ссылки" диалогового окна "Внешняя ссылка" выберите тип ссылки "Вставленная".
  4. Задайте точку вставки, масштаб и угол поворота. Для того чтобы задать какой-либо параметр с помощью устройства указания, нужно установить флажок "Указать на экране" в соответствующей группе опций.

    5. Чертеж вставляется вместе со всеми вложенными в него внешними ссылками.

  5. Нажмите "ОК".

Панель "Ссылки"

Ввод команды: ССВСТАВИТЬ


ССЫЛКА Команда

Вставка или наложение внешней ссылки с помощью центра управления DesignCenter

  1. Нажмите "Сервис" » "Палитры" » "DesignCenter".
  2. В диалоговом окне "Поиск" в области содержимого выделите вхождение DWG, которое требуется вставить или наложить.
  3. Нажмите правую кнопку мыши. Перетащите вхождение DWG в открытый чертеж.
  4. Отпустите правую кнопку мыши. В контекстном меню выберите "Вставить как ссылку".
  5. В поле "Тип ссылки" диалогового окна "Внешняя ссылка" выберите "Вставленная" или "Наложенная".
  6. Задайте точку вставки, масштаб и угол поворота. Для любого из этих параметров можно поднять флажок "Указать на экране"; это сигнализирует о том, что параметр будет задан с помощью устройства указания.
  7. Нажмите "ОК".

    8. Можно также вставить внешнюю ссылку, перетащив ее или выбрав в контекстном меню "Вставить как внешнюю ссылку".

  8. Нажмите "ОК".

Панель "Стандартная"

Ввод команды: ЦУВКЛ


ССЫЛКА Команда

Просмотр файлов ссылок по типу на палитре "Внешние ссылки"

  1. Нажмите "Вставка" » "Внешние ссылки".
  2. На палитре "Внешние ссылки", на панели "Файл ссылок", нажмите кнопку "Просмотр списка".
  3. Нажмите кнопку мыши на столбце "Значок".

    4. Соответствующие ссылочные файлы сортируются в списке по типу.

Панель "Ссылки"

Ввод команды: ВНССЫЛКИ


ССЫЛКА Команда

Наложение внешней ссылки

  1. Нажмите "Вставка" » "Вхождение DWG".
  2. В диалоговом окне "Выбор файла внешней ссылки" выберите файл для вставки. Нажмите кнопку "Открыть".
  3. В поле "Тип ссылки" диалогового окна "Внешняя ссылка" выберите "Наложенная".
  4. Задайте точку вставки, масштаб и угол поворота. Для того чтобы задать какой-либо параметр с помощью устройства указания, нужно установить флажок "Указать на экране" в соответствующей группе опций.

    5. Использование опции "Наложенная" исключает вложенность внешних ссылок.

  5. Нажмите "ОК".

Панель "Ссылки"

Ввод команды: ССВСТАВИТЬ


ПОКАЗАТЬ Команда

Зумирование с помощью окна "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" нажимайте кнопку мыши внутри рамки вида до тех пор, пока не появится стрелка.
  3. Переместите курсор вправо для уменьшения видимых размеров объектов. Переместите курсор влево для увеличения видимых размеров объектов.
  4. Нажмите правую кнопку мыши для завершения операции зумирования.

Ввод команды: ОБЩИЙВИД


ПОКАЗАТЬ Команда

Панорамирование с помощью окна "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" нажимайте кнопку мыши внутри рамки вида до тех пор, пока не появится перекрестье.
  3. Переместите курсор для смены вида.
  4. Нажмите правую кнопку мыши для завершения операции панорамирования.

Ввод команды: ОБЩИЙВИД


ПОКАЗАТЬ Команда

Отображение всего чертежа в окне "Общий вид"

  1. Выберите "Вид" » "Общий вид".
  2. В окне "Общий вид" откройте меню "Вид" » "Глобально".

Ввод команды: ОБЩИЙВИД


ПОКАЗАТЬ Команда

Увеличение или уменьшение изображения в окне "Общий вид"

  1. Нажмите "Вид" » "Общий вид".
  2. На панели окна "Общий вид" нажмите кнопку "Увеличить" или "Уменьшить".

Примечание Если в окне "Общий вид" виден чертеж полностью, пункт меню "Уменьшить" и соответствующая кнопка панели становятся недоступны. Если текущий вид примерно совпадает с показанной в окне частью чертежа, недоступными становятся пункт и кнопка "Увеличить".

Ввод команды: ОБЩИЙВИД


INPUTHISTORYMODE Системная переменная

список команд

Тип: битовый код

Сохранен в: реестр

Начальное значение: 15

Управляет содержанием и положением отображения последних введенных пользователем команд

  • Управление отображением последних введенных команд


INSBASE Системная переменная

список команд

Тип: 3D-point

Сохранен в: чертеж

Начальное значение: 0,0000, 0,0000, 0,0000

Сохраняет базовую точку вставки, установленную с помощью команды БАЗА, в текущей ПСК текущего пространства

Нет процедур для этой темы.


ВСТАВИТЬ Команда

список команд

Вставка именованного блока или другого чертежа в текущий чертеж

  • Для вставки блока, описанного в текущем чертеже


ВСТОБЪЕКТ Команда

список команд

Вставка связанного или внедренного объекта

  • Связывание с чертежом целого файла как OLE-объекта
  • Создание объекта в другом приложении и его внедрение в чертеж


INSNAME Системная переменная

список команд

Тип: строковый

Не сохранен

Начальное значение: ""

Устанавливает имя блока по умолчанию для команды ВСТАВИТЬ

Нет процедур для этой темы.


INSUNITS Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Указывает значение в единицах чертежа для автоматического масштабирования блоков, изображений или вставленных или прикрепленных к чертежу внешних ссылок

Нет процедур для этой темы.


INSUNITSDEFSOURCE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Устанавливает единицы измерения исходного содержимого, когда переменная INSUNITS имеет значение, равное 0

Нет процедур для этой темы.


INSUNITSDEFTARGET Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Устанавливает единицы измерения в целевом чертеже, когда переменная INSUNITS имеет значение, равное 0

Нет процедур для этой темы.


INTELLIGENTUPDATE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 20

Управляет скоростью обновления графики

Нет процедур для этой темы.


ВЗАИМОД Команда

список команд

Подсвечивает накладывающиеся друг на друга 3D тела

  • Проверка взаимодействий в твердотельной модели
  • Изменение отображения объектов взаимодействия


INTERFERECOLOR Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Устанавливает цвет объектов взаимодействия

Нет процедур для этой темы.


INTERFEREOBJVS Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: Реалистичные

Устанавливает стиль отображения объектов взаимодействия

Нет процедур для этой темы.


INTERFEREVPVS Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: Каркас

Задает стиль отображения видового экрана во время проверки пространственных взаимодействий

Нет процедур для этой темы.


ПЕРЕСЕЧЕНИЕ Команда

список команд

Создает составные тела или области путем пересечения двух или более тел или областей и удаляет области снаружи пересечения.

  • Для определения областей
  • Для создания областей с использованием контуров
  • Для построения составной области путем объединения
  • Для построения составной области путем вычитания
  • Для построения составной области путем пересечения
  • Создание тела путем пересечения двух или нескольких тел


INTERSECTIONCOLOR Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 257

Управляет цветом полилиний на пересечении 3D поверхностей, если визуальному стилю установлено значение 2D Каркас.

Нет процедур для этой темы.


INTERSECTIONDISPLAY Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: Откл

Управляет отображением полилиний на пересечении 3D поверхностей, если визуальному стилю установлено значение 2D Каркас.

Нет процедур для этой темы.


ISAVEBAK Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Повышает скорость последовательных сохранений, особенно для больших чертежей

  • Восстановление чертежа из файла архива


ISAVEPERCENT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 50

Определяет количество неиспользуемого дискового пространства, допустимого в файле чертежа

Нет процедур для этой темы.


ISOLINES Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 4

Указывает количество линий контура для изображения поверхностей объектов

Нет процедур для этой темы.


ИЗОМЕТР Команда

список команд

Выбор текущей изометрической плоскости

  • Для включения изометрии


ИЗЛОМРАЗРЕЗ Команда

список команд

Добавление сегмента с изломом к объекту-сечению

  • Добавление изломов секущей плоскости


СОЕДИНИТЬ Команда

список команд

Соединяет объекты для формирования одного целого объекта

  • Для разрывания объекта
  • Для соединения объектов


ЭКСПОРТДЖ Команда

список команд

Сохраняет выбранные объекты в файл в формате JPEG

  • Создание файла BMP
  • Создание JPEG-файла (JPG)
  • Создание TIFF-файла (TIF)
  • Создание файла формата PNG (переносимая сетевая графика)


ВЫРТЕКСТ Команда

список команд

Изменение точки выравнивания для выбранных текстовых объектов без изменения их положения

  • Изменение многострочного текста
  • Редактирование пояснительной надписи


LASTANGLE Системная переменная

список команд

(Только чтение)

Тип: вещественный

Не сохранен

Начальное значение: 0

Сохраняет конечный угол последней введенной дуги в плоскости XY текущей ПСК в текущем пространстве

Нет процедур для этой темы.


LASTPOINT Системная переменная

список команд

Тип: 3D-point

Не сохранен

Начальное значение: 0,0000, 0,0000, 0,0000

Сохраняет последнюю введенную точку, выраженную в координатах ПСК в текущем пространстве. Для того чтобы координаты отсчитывались от нее, необходимо начать ввод с клавиатуры с символа @

Нет процедур для этой темы.


LASTPROMPT Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: ""

Сохраняет последний текст, выведенный в командной строке

  • Открытие текстового окна
  • Закрытие текстового окна


LATITUDE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Задает широту модели чертежа в формате десятичных чисел

Нет процедур для этой темы.


СЛОЙТЕК Команда

список команд

Делает слой выбранных объектов текущим

  • Перемещение объекта в текущий слой


СЛОЙУДАЛ Команда

список команд

Удаляет слой выбранных объектов и все объекты на слое, удаляет слой с чертежа

  • Удаление слоя методом выбора объекта слоя


СЛОЙ Команда

список команд

Управление слоями и их свойствами

  • Для установки текущего слоя
  • Включение и отключение слоя с помощью панели "Слои"
  • Для назначения цвета слою
  • Изменение свойств нескольких слоев
  • Скрытие области структуры в окне "Диспетчер свойств слоев"
  • Скрытие столбца в окне "Диспетчер свойств слоев"
  • Для назначения типа линий слою
  • Для назначения слою типа линий, которые будут использоваться по умолчанию


LAYERFILTERALERT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Удаляет избыточные фильтры слоев для повышения производительности

Нет процедур для этой темы.


СЛОЙП Команда

список команд

Отмена последних изменений состояний и свойств слоев

  • Для изменения слоя одного или нескольких объектов
  • Для назначения слою типа линий для использования по умолчанию
  • Для переименования слоя
  • Для переименования более одного слоя
  • Для отмены изменений параметров слоя
  • Для включения и отключения режима отслеживания состояний слоев


СЛОЙПРЕЖИМ Команда

список команд

Включение и отключение режима записи последовательности изменений свойств слоев.

  • Для изменения слоя одного или нескольких объектов
  • Для назначения слою типа линий для использования по умолчанию
  • Для переименования слоя
  • Для переименования более одного слоя
  • Для отмены изменений параметров слоя
  • Для включения и отключения режима отслеживания состояний слоев


СЛОЙЗМР Команда

список команд

Замораживает слой выбранных объектов

  • Замораживание слоя методом выбора объекта слоя


СЛОЙОТД Команда

список команд

Изолирует слой выбранных объектов так, что все другие слои выключаются.

  • Отображение выбранных слоев и отключение всех остальных слоев


СЛОЙБЛК Команда

список команд

Блокирует слои выбранных объектов

  • Блокирование/разблокирование слоя путем выбора объекта на слое


СЛОЙИЗМНЕСК Команда

список команд

Делает слой выбранных объектов соответствующим слою назначения.

  • Копирование свойств слоя в другие слои


СЛОЙУСТЕК Команда

список команд

Делает слой выбранного объекта текущим

Нет процедур для этой темы.


СЛОЙОБЪЕД Команда

список команд

Объединение выбранных слоев в слое назначения

  • Объединение выбранных слоев в слое назначения


СЛОЙОТКЛ Команда

список команд

Выключает слой выбранного объекта

  • Включение всех слоев
  • Отключение слоя путем выбора объекта слоя


СЛОЙВКЛ Команда

список команд

Включает все слои

  • Включение всех слоев
  • Отключение слоя путем выбора объекта слоя


РЛИСТ Команда

список команд

Создание и изменение вкладок разметок листа в чертеже

  • Выбор вкладки "Модель"
  • Указание параметров текущего листа
  • Создание нового листа
  • Импорт листа из шаблона
  • Создание копии листа
  • Переименование листа
  • Удаление листа
  • Перемещение вкладок листов
  • Установка листа текущим
  • Выделение всех листов


LAYOUTREGENCTL Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Указывает режим обновления списка отображения на вкладке "Модель" и вкладках "Лист"

  • Выбор вкладки "Модель"
  • Установка листа текущим
  • Переключение между пространством модели и пространством листа


МАСТЕРЛИСТ Команда

список команд

Создание нового листа, задание параметров листа и печати

  • Создание листа с помощью Мастера
  • Создание разметки листа с помощью Мастера


СЛОЙРМР Команда

список команд

Размораживает все слои

  • Размораживание всех слоев


СЛОЙТРАНС Команда

список команд

Изменение системы слоев чертежа в соответствии с установленными пользователем стандартами

  • Преобразование слоёв чертежа в соответствии с заданными стандартами


СЛОЙРАЗБЛ Команда

список команд

Разблокирует слой выбранного объекта

  • Блокирование/разблокирование слоя путем выбора объекта на слое


СЛОЙОТДОТМ Команда

список команд

Включает слои, которые были выключены последней командой СЛОЙОТД

  • Восстановление состояний слоя чертежа после изолирования слоя


СЛОЙОВЭ Команда

список команд

Изолирует слой объекта в текущий видовой экран

  • Изолирование слоя объекта в текущий видовой экран


ОБХСЛОЯ Команда

список команд

Динамически отображает слои в чертеже

  • Динамическое отображение слоев
  • Фильтры списка слоев
  • Создание и сохранение фильтра слоев в диалоговом окне "Обход слоя"
  • Включение или выключение активного фильтра слоев
  • Включение или выключение опции "Показывать всегда" в диалоговом окне "Обход слоя"
  • Очистка неиспользуемых слоев с помощью диалогового окна "Обход слоя"
  • Восстановление параметров слоя при закрытии диалогового окна "Обход слоя"


ВЫНОСКА Команда

список команд

Построение линий, соединяющих пояснительные надписи с поясняемыми элементами

  • Построение выноски с прямой линией
  • Построение сплайновой выноски из двух сегментов с текстовой надписью
  • Построение нескольких выносок, ведущих к одной пояснительной надписи
  • Создание выноски с помощью редактора, используемого в месте редактирования


LEGACYCTRLPICK Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Задает клавиши циклического повторения выбора и определяет действия при нажатии клавиши CTRL и левой кнопки мыши

Нет процедур для этой темы.


УВЕЛИЧИТЬ Команда

список команд

Изменение длин объектов и центральных углов дуг

  • Для растягивания объекта
  • Для масштабирования объекта с заданным масштабным коэффициентом
  • Для масштабирования объекта по длине опорного отрезка
  • Для изменения длины отрезка перетаскиванием


LENSLENGTH Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 50,0000

Сохраняет фокусное расстояние объектива (в мм), используемого при построении вида в перспективе

  • Определение вида в перспективе 3D модели с помощью команды ДВИД


СВЕТ Команда

список команд

Создает источник света

  • Создание точечного источника света
  • Создание прожектора
  • Создание удалённого источника света


LIGHTGLYPHDISPLAY Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет отображением обозначений источников света

Нет процедур для этой темы.


СПИСОКСВЕТ Команда

список команд

Открывает источники света в окне "Модель", чтобы добавить и изменить источники света.

  • Выбор освещения
  • Удаление источника света


СПИСОКСВЕТЗАКР Команда

список команд

Закрывает источники света в окне "Модель"

Нет процедур для этой темы.


LIGHTLISTSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Указывает, открыто ли окно источников света в модели

Нет процедур для этой темы.


LIMCHECK Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет созданием объектов за пределами лимитов чертежа

Нет процедур для этой темы.


ЛИМИТЫ Команда

список команд

Установка и регулирование границ отображения сетки на текущей вкладке разметки листа или "Модель"

  • Для включения сетки и задания ее шага
  • Для включения режима шаговой привязки и задания шага
  • Установка границ сетки
  • Для временной отмены режима привязки


LIMMAX Системная переменная

список команд

Тип: 2D-point

Сохранен в: чертеж

Начальное значение: 12,0000, 9,0000

Нет процедур для этой темы.


LIMMIN Системная переменная

список команд

Тип: 2D-point

Сохранен в: чертеж

Начальное значение: 0,0000, 0,0000

Сохраняет левую нижнюю точку лимитов чертежа, выраженную в мировых координатах

Нет процедур для этой темы.


ОТРЕЗОК Команда

список команд

Построение отрезков

  • Для построения отрезка


ТИПЛИН Команда

список команд

Загрузка, установка и изменение типов линий

  • Установка единого масштаба линий в пространстве листа
  • Загрузка типа линий
  • Для получения списка типов линий, загруженных в текущий чертеж
  • Для получения списка типов линий из файла описаний типов линий
  • Для удаления неиспользуемого типа линий
  • Для очистки чертежа от неиспользуемых типов линий
  • Для задания типа линий вновь создаваемых объектов


LISPINIT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Указывает, сохраняются ли функции и переменные AutoLISP при открытом чертеже в однодокументном интерфейсе

Нет процедур для этой темы.


СПИСОК Команда

список команд

Получение информации о выбранных объектах из базы данных чертежа

  • Для отключения области пояснений на палитре "Свойства"
  • Для просмотра свойств одного объекта
  • Для получения информации из базы данных чертежа о нескольких выбранных объектах
  • Для отображения координат точки
  • Для изменения свойств объектов в палитре "Свойства"


ПСЕВДОРАЗРЕЗ Команда

список команд

Включение режима псевдоразреза для выбранного объекта-сечения.

  • Включение и отключение функции псевдоразреза


ЗАГРУЗИТЬ Команда

список команд

Подготовка форм к использованию командой ФОРМА

Нет процедур для этой темы.


LOCALE Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: ""

Отображает код, указывающий текущее место

Нет процедур для этой темы.


LOCALROOTPREFIX Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: реестр

Начальное значение: "путь"

Сохраняет полный путь к корневой папке, в которую были установлены локальные адаптируемые файлы

Нет процедур для этой темы.


LOCKUI Системная переменная

список команд

Тип: битовый код

Сохранен в: реестр

Начальное значение: 0

Блокирует положение и размер панелей инструментов и плавающих окон, таких как "DesignCenter" и "Палитра свойств"

  • Фиксация положения и размеров панелей инструментов и закрепляемых окон


ПОСЕЧЕНИЯМ Команда

список команд

Создает 3D тела или поверхности путем сечений двумя или более кривыми.

  • Создание тела или поверхности по сечениям с использованием набора поперечных сечений
  • Изменение контура тела (поверхности), построенного методом сечений, с помощью палитры свойств


LOFTANG1 Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 90

Устанавливает черновой угол сквозь первое поперечное сечение в операции сечения

Нет процедур для этой темы.


LOFTANG2 Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 90

Устанавливает черновой угол сквозь последнее поперечное сечение в операции сечения

Нет процедур для этой темы.


LOFTMAG1 Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Устанавливает величину чернового угла сквозь первое поперечное сечение в операции сечения

Нет процедур для этой темы.


LOFTMAG2 Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Устанавливает величину чернового угла сквозь последнее поперечное сечение в операции сечения

Нет процедур для этой темы.


LOFTNORMALS Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет нормалями развернутого объекта в точках их прохода сквозь поперечные сечения

Нет процедур для этой темы.


LOFTPARAM Системная переменная

список команд

Тип: битовый код

Сохранен в: чертеж

Начальное значение: 7

Управляет очертанием развернутых тел и поверхностей

Нет процедур для этой темы.


LOGFILEMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Указывает, производится ли запись содержимого текстового окна в файл журнала.

Нет процедур для этой темы.


LOGFILENAME Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: чертеж

Начальное значение: разные

Задает путь и имя файла журнала текстового окна для текущего чертежа

Нет процедур для этой темы.


ЖУРНАЛОТКЛ Команда

список команд

Закрывает текстовое окно файла журнала, открытое командой ЖУРНАЛВКЛ.

  • Настройка параметров


ЖУРНАЛВКЛ Команда

список команд

Включение записи содержимого текстового окна в файл

  • Настройка параметров


LOGFILEPATH Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: "c:\Documents and Settings\имя_пользователя\Local Settings\Application Data\Autodesk\имя_продукта\версия\локальный_код"

Задает путь к файлам журналов текстового окна для всех чертежей в сеансе

Нет процедур для этой темы.


LOGINNAME Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: ""

Отображает имя пользователя, обновленное или введенное при запуске программы

Нет процедур для этой темы.


LONGITUDE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Задает долготу модели чертежа в формате десятичных чисел

Нет процедур для этой темы.


ЛАНДРЕД Команда

список команд

Не выполняет других функций, кроме поддержания целостности сценариев.

Нет процедур для этой темы.


ЛАНДБИБ Команда

список команд

Не выполняет других функций, кроме поддержания целостности сценариев.

Нет процедур для этой темы.


ЛАНДНОВЫЙ Команда

список команд

Не выполняет других функций, кроме поддержания целостности сценариев.

Нет процедур для этой темы.


ЛМАСШТАБ Команда

список команд

Глобальный масштаб типов линий

  • Для изменения масштаба типа линий объектов
  • Для задания масштаба типа линий новых объектов
  • Для задания глобального масштаба типов линий


LTSCALE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 1,0000

Глобальный масштаб типов линий

  • Для изменения масштаба типа линий объектов
  • Для задания масштаба типа линий новых объектов
  • Для задания глобального масштаба типов линий


LUNITS Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Устанавливает линейные единицы

Нет процедур для этой темы.


LUPREC Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 4

Определяет количество десятичных знаков, отображаемых для нередактируемых линейных единиц и для всех редактируемых линейных единиц, исходная точность которых меньше или равна значению текущей системной переменной LUPREC.

  • Задание формата и точности единиц


LWDEFAULT Системная переменная

список команд

Тип: значение из стандартного списка

Сохранен в: реестр

Начальное значение: 25

Устанавливает значение для веса линии по умолчанию

Нет процедур для этой темы.


LWDISPLAY Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: ОТКЛ (0)

Управляет отображением веса линий

Нет процедур для этой темы.


ВЕСЛИН Команда

список команд

Задание текущего веса линий, параметров отображения линий в зависимости от их веса и единиц веса линий

  • Для назначения ширины полилиниям
  • Назначение веса линий слою
  • Для задания масштаба экранного отображения весов линий в пространстве модели


LWUNITS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Определяет единицы измерения для весов линий (дюймы или миллиметры)

Нет процедур для этой темы.


ПМТНАБОР Команда

список команд

Отображает сведения о пометках с возможностью изменения их статуса

Нет процедур для этой темы.


ПМТЗАКРЫТЬ Команда

список команд

Закрывает Диспетчер наборов пометок

Нет процедур для этой темы.


МАСС-ХАР Команда

список команд

Вычисление массовых характеристик областей и тел

  • Для вычисления площади заданной области
  • Для вычисления площади объекта
  • Для суммирования площадей
  • Для вычитания площади из подсчитанной общей площади


КОПИРОВАТЬЯЧСВ Команда

список команд

Копирует свойства выбранной ячейки таблицы в другие ячейки

  • Ввод текста в таблицу
  • Изменение свойств ячеек в таблице
  • Копирование свойств ячейки в другие ячейки
  • Редактирование текста в ячейке таблицы
  • Вставка блока в ячейку таблицы


КОПИРОВАТЬСВ Команда

список команд

Копирование свойств выбранного объекта в другие объекты

  • Для копирования свойств объекта в другие объекты


МАТЕРИАЛПРИСВ Команда

список команд

Назначает материалы объектам по слоям

  • Применение материала через слой


МАТЕРИАЛСООТВ Команда

список команд

Отображается ручка блока наложения материалов для корректировки наложений на грань или на объект

  • Добавление текстуры в материал.
  • Регулировка положения текстуры на объекте или грани


МАТЕРИАЛЫ Команда

список команд

Администрирование, применение и редактирование материалов

  • Применение материала из палитры инструментов
  • Применение материалов к объектам из окна "Материалы"
  • Отделение материала от объекта
  • Создание инструмента материала
  • Создание нового материала с использованием шаблонов "Реалистично" или "Реалистичное тонирование металла"
  • Создание нового материала с использованием шаблонов "Дополнительно" или "Улучшенное тонирование металла"


МАТЕРИАЛЫЗАКР Команда

список команд

Закрывается окно "Материалы".

Нет процедур для этой темы.


БИБМАТ Команда

список команд

Устар.

Нет процедур для этой темы.


MATSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Указывает состояние окна "Материалы": открыто или нет

Нет процедур для этой темы.


MAXACTVP Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 64

Устанавливает максимальное количество видовых экранов, которые могут быть активны одновременно

  • Включение и отключение видовых экранов с помощью палитры "Свойства"


MAXSORT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1000

Устанавливает максимальное количество имен символов или имен файлов, которое можно отсортировать с помощью команд вывода списков

Нет процедур для этой темы.


MBUTTONPAN Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет действиями третьей кнопки или колесика на устройстве указания.

Нет процедур для этой темы.


РАЗМЕТИТЬ Команда

список команд

Размещение на объекте точек или блоков с равными интервалами

  • Для разметки объекта с помощью точек
  • Для разметки объекта с помощью блоков


MEASUREINIT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: Зависит от страны/региона

Определяет, какая система единиц по умолчанию (британская или метрическая) используется в чертеже, созданном на основе простейшего шаблона

  • Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"
  • Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию
  • Преобразование дюймов в сантиметры
  • Преобразование сантиметров в дюймы


MEASUREMENT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Определяет, какие единицы используются в файлах образцов штриховки или типов линий текущего чертежа

  • Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"
  • Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию
  • Преобразование дюймов в сантиметры
  • Преобразование сантиметров в дюймы


МЕНЮ Команда

список команд

Загружает файл адаптации

Нет процедур для этой темы.


MENUCTL Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет переключением страниц экранного меню

  • Настройка отображения текущей команды в экранных меню
  • Добавление команд в экранное меню
  • Создание подменю в экранном меню


MENUECHO Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Устанавливает битовый код управления эхо-выводом и запросами меню

Нет процедур для этой темы.


МЕНЮЗАГР Команда

список команд

Устар.

Нет процедур для этой темы.


MENUNAME Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: реестр

Начальное значение: "имя_файла_адаптации"

Хранит имя файла адаптации, включая путь

Нет процедур для этой темы.


МЕНЮВЫГР Команда

список команд

Устар.

Нет процедур для этой темы.


МВСТАВИТЬ Команда

список команд

Вставка множества экземпляров блока в прямоугольный массив

  • Для вставки блока, описанного в текущем чертеже


СИММЕТРИЯ Команда

список команд

Зеркальное копирование объектов

  • Для зеркального отображения объектов
  • Для зеркального отображения 3D объектов
  • Для зеркального отображения объектов с помощью ручек
  • Для зеркального отображения объектов с помощью ручек и с сохранением оригиналов


3DЗЕРКАЛО Команда

список команд

Создание зеркальной копии объектов относительно заданной плоскости

  • Для зеркального отображения объектов
  • Для зеркального отображения 3D объектов


MIRRTEXT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением текста с помощью команды ЗЕРКАЛО

Нет процедур для этой темы.


МЛРЕД Команда

список команд

Редактирует пересечения мультилиний, разрывы и вершины

  • Для удаления вершины мультилинии
  • Для задания закрытого крестообразного типа пересечения
  • Редактирование стиля мультилинии


МЛИНИЯ Команда

список команд

Создание нескольких параллельных отрезков

  • Для построения мультилинии
  • Для создания стиля мультилиний


МЛСТИЛЬ Команда

список команд

Создает, изменяет и управляет стилями мультилиний

  • Для удаления вершины мультилинии
  • Для задания закрытого крестообразного типа пересечения
  • Редактирование стиля мультилинии


МОДЕЛЬ Команда

список команд

Переключение со вкладки "Лист" на вкладку "Модель"

  • Выбор вкладки "Модель"


MODEMACRO Системная переменная

список команд

Тип: строковый

Не сохранен

Начальное значение: ""

Отображает текстовую последовательность в статусной строке; например, имя текущего чертежа, время и дата или специальные режимы.

Нет процедур для этой темы.


ПЕРЕНЕСТИ Команда

список команд

Перемещает объекты на заданное расстояние в указанном направлении

  • Для перемещения объекта по двум точкам
  • Для перемещения объекта на заданную величину смещения
  • Перемещение объекта из пространства модели в пространство листа (и наоборот)
  • Перемещение объектов с помощью растягивания
  • Для перемещения объекта с помощью ручек


МПОВТОРИТЬ Команда

список команд

Отмена действия нескольких команд ОТМЕНИТЬ или О

  • Для отмены последнего действия
  • Для отмены нескольких действий
  • Для повторного выполнения отмененного действия
  • Для повторного выполнения нескольких отмененных действий


ДСЛАЙД Команда

список команд

Создание файла слайда из текущего видового экрана пространства модели или текущего листа

Нет процедур для этой темы.


MSMSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохраняет значение, указывающее состояние Диспетчера наборов пометок: открыт или нет

Нет процедур для этой темы.


MSOLESCALE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 1,000

Управляет размером объектов OLE, в которых текст вставлен в пространство модели

Нет процедур для этой темы.


МОДЕЛЬ Команда

список команд

Переключение из пространства листа на видовой экран пространства модели

  • Выбор вкладки "Модель"


МТРЕД Команда

список команд

Редактирует многострочный текст

Нет процедур для этой темы.


МТЕКСТ Команда

список команд

Создает абзацы текста как единый объект многострочного текста

  • Создание многострочного текста
  • Вставка специальных символов в многострочный текст
  • Задание объекту многострочного текста непрозрачной или цветной маски заднего плана
  • Изменение в редакторе многострочного текста настройки сглаживания шрифтов Windows для улучшения видимости текста
  • Изменение режима выравнивания многострочного текста
  • Форматирование символов многострочного текста
  • Форматирование многострочного текста как списка
  • Отмена форматирования в многострочном тексте
  • Создание буквенного или нумерованного списка в многострочном тексте при вводе
  • Создание маркированного списка в многострочном тексте при вводе
  • Перемещение элемента списка многострочного текста на один уровень вниз
  • Разделение существующего списка


MTEXTED Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: "Встроенный"

Определяет приложение для редактирования многострочных текстовых объектов

Нет процедур для этой темы.


MTEXTFIXED Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Устанавливает размер экрана и положение многострочного текста

Нет процедур для этой темы.


MTJIGSTRING Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: "abc"

Определяет содержимое образца текста, отображаемого в месте курсора при запуске команды МТЕКСТ

Нет процедур для этой темы.


МНОГОРАЗ Команда

список команд

Многократное (до отмены) повторение последующей команды

  • Копирование недавно использованной команды


СВИД Команда

список команд

Создание видовых экранов на листах и управление ими

  • Создание нового видового экрана на листе
  • Создание конфигурации видового экрана на листе
  • Вставка на лист именованной конфигурации видовых экранов
  • Изменение свойств видового экрана с помощью палитры "Свойства"
  • Подрезка границ видового экрана


ФОРМАТЛ Команда

список команд

Задание параметров чертежа

  • Создание нового видового экрана на листе
  • Создание конфигурации видового экрана на листе
  • Вставка на лист именованной конфигурации видовых экранов
  • Изменение свойств видового экрана с помощью палитры "Свойства"
  • Подрезка границ видового экрана
  • Поворот вида с помощью команды ФОРМАТЛ


MYDOCUMENTSPREFIX Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: реестр

Начальное значение: "путь"

Хранит полный путь к папке "Мои документы" текущего пользователя

Нет процедур для этой темы.


NETLOAD Команда

список команд

Загрузка приложения .NET

Нет процедур для этой темы.


СОЗДАТЬ Команда

список команд

Создание нового чертежа

  • Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"
  • Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию
  • Создание чертежа с помощью Мастера
  • Создание чертежа на основе выбранного шаблона
  • Создание шаблона на основе чертежа
  • Восстановление параметров простейших шаблонов


ПШСОЗДАТЬ Команда

список команд

Создание новой подшивки

  • Открытие Диспетчера подшивок
  • Создание новой подшивки
  • Открытие подшивки
  • Создание нового листа


NOMUTT Системная переменная

список команд

Тип: короткий целый

Не сохранен

Начальное значение: 0

Подавляет вывод сообщения на экран (подсказка), которое в нормальном режиме не подавляется

Нет процедур для этой темы.


NORTHDIRECTION Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Задает угол смещения Вс от севера

Нет процедур для этой темы.


OBSCUREDCOLOR Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 257

Задает цвет линий заднего плана

Нет процедур для этой темы.


OBSCUREDLTYPE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Указывает тип линий заднего плана

Нет процедур для этой темы.


СМЕЩЕНИЕ Команда

список команд

Построение концентрических кругов, параллельных отрезков и кривых

  • Для построения подобного объекта путем задания смещения
  • Для построения подобного объекта, проходящего через точку


OFFSETDIST Системная переменная

список команд

Тип: вещественный

Не сохранен

Начальное значение: -1,0000

Устанавливает расстояние смещения по умолчанию

Нет процедур для этой темы.


OFFSETGAPTYPE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет зазорами между сегментами, возникающими при смещении замкнутых полилиний

Нет процедур для этой темы.


OLEFRAME Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 2

Управляет отображением и печатью рамок для всех объектов OLE чертежа

Нет процедур для этой темы.


OLEHIDE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет отображением и выводом на печать объектов OLE

Нет процедур для этой темы.


OLELINKS Команда

список команд

Обновление, изменение и разрыв имеющихся связей

  • Связывание объектов с чертежом
  • Связывание с чертежом целого файла как OLE-объекта
  • Обновление связей вручную
  • Редактирование связи с OLE-объектом


OLEQUALITY Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 3

Устанавливает качества печати объектов OLE по умолчанию

Нет процедур для этой темы.


ОЛЕСВОЙСТВА Команда

список команд

Настройка размера, масштаба и других свойств выбранного OLE-объекта

  • Масштабирования текста в OLE-объекте согласно его шрифту
  • Редактирование связанного чертежа из приложения-приемника
  • Изменение связанного чертежа в исходном приложении
  • Восстановление исходных размеров и формы OLE-объекта
  • Включение-отключение отображения рамок OLE-объекта


OLESTARTUP Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет загрузкой исходного приложения, в котором был создан внедренный OLE объект, при печати

Нет процедур для этой темы.


ОЙ Команда

список команд

Восстановление стертых объектов

  • Для стирания объекта
  • Для восстановления последнего стертого объекта
  • Для вырезания объектов в буфер обмена
  • Для удаления маркеров
  • Для очистки чертежа от неиспользуемых типов линий


ОТКРЫТЬ Команда

список команд

Открытие существующего файла чертежа

  • Создание шаблона на основе чертежа
  • Открытие чертежа
  • Изменение папки чертежей, используемой по умолчанию


НПОТКРЫТЬ Команда

список команд

Открывает файл DWF, который содержит пометки

Нет процедур для этой темы.


ПШОТКРЫТЬ Команда

список команд

Открывает выбранную подшивку

  • Открытие Диспетчера подшивок
  • Создание новой подшивки
  • Открытие подшивки
  • Закрытие подшивки
  • Открытие файла чертежа в подшивке


OPMSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохраняет значение, которое указывает состояние Палитры свойств: открыта или нет

Нет процедур для этой темы.


НАСТРОЙКА Команда

список команд

Параметры данной вкладки служат для пользовательской настройки программы

  • Настройка параметров


ОРТО Команда

список команд

Ограничивает перемещение курсора в вертикальном или горизонтальном направлении

  • Для включения и отключения режима "Орто"


ORTHOMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет перемещением курсора в перпендикулярном направлении

Нет процедур для этой темы.


OSMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 4133

Определяет выполнение объектных привязок

  • Для включения привязки к характерным точкам объектов
  • Для задания текущих режимов объектной привязки
  • Для включения и отключения текущих режимов объектной привязки в процессе работы
  • Для игнорирования объектов штриховки объектными привязками


ПРИВЯЗКА Команда

список команд

Установка текущих режимов объектной привязки

  • Для включения привязки к характерным точкам объектов
  • Для задания текущих режимов объектной привязки
  • Для включения и отключения текущих режимов объектной привязки в процессе работы


OSNAPCOORD Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Управляет приоритетом ввода координат с клавиатуры над текущими режимами привязки

Нет процедур для этой темы.


OSNAPHATCH Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Устар.

Нет процедур для этой темы.


OSNAPZ Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Управляет автоматической проекцией объектной привязки на плоскость, параллельную плоскости XY текущей ПСК, на текущем уровне

Нет процедур для этой темы.


OSOPTIONS Системная переменная

список команд

Тип: битовый код

Сохранен в: реестр

Начальное значение: 3

Автоматически подавляет объектную привязку на объектах штриховки и геометрию с отрицательными значениями Z при использовании динамической ПСК

Нет процедур для этой темы.


ПАРАМЛИСТ Команда

список команд

Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа

  • Указание параметров текущего листа
  • Изменение настроек разметки в параметрах листа
  • Применение именованного набора параметров разметки одного листа к другой разметке листа
  • Изменение конфигурации принтера или плоттера, определенного в параметрах листа
  • Задание формата бумаги для разметки листа
  • Задание области печати


PALETTEOPAQUE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет прозрачностью окон

  • Изменение степени прозрачности окна инструментальных палитр


ПАН Команда

список команд

Перемещение изображения на текущем видовом экране

  • Зумирование с помощью окна "Общий вид"
  • Панорамирование с помощью окна "Общий вид"
  • Отображение всего чертежа в окне "Общий вид"
  • Увеличение или уменьшение изображения в окне "Общий вид"


PAPERUPDATE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управление выводом диалогового окна предупреждения при попытке вывести на печать лист, формат которого не совпадает с форматом, заданным по умолчанию в файле параметров плоттера

Нет процедур для этой темы.


ЗАГРЧАСТЬ Команда

список команд

Дополнительная загрузка геометрии в частично открытый чертеж

  • Частичное открытие чертежа
  • Загрузка дополнительной геометрии в частично открытый чертеж


ОТКРЧАСТЬ Команда

список команд

Загрузка геометрии и именованных объектов в чертеж из выбранного вида или слоя.

  • Частичное открытие чертежа
  • Загрузка дополнительной геометрии в частично открытый чертеж


ГСВСТАВИТЬ Команда

список команд

Вставка данных из буфера обмена как гиперссылки

Нет процедур для этой темы.


ВСТБЛОК Команда

список команд

Вставка скопированных ранее объектов в виде блока

  • Для вырезания объектов в буфер обмена
  • Для копирования объектов в буфер обмена
  • Для вставки объектов из буфера обмена
  • Для преобразования вставленной информации в формат файла чертежа


ВСТБУФЕР Команда

список команд

Вставка содержимого буфера обмена

  • Для вырезания объектов в буфер обмена
  • Для копирования объектов в буфер обмена
  • Для вставки объектов из буфера обмена
  • Для преобразования вставленной информации в формат файла чертежа
  • Внедрение OLE-объекта в чертеж


ВСТИСХОД Команда

список команд

Вставка скопированного блока в новый чертеж с координатами, которые он имел в исходном чертеже

  • Для вырезания объектов в буфер обмена
  • Для копирования объектов в буфер обмена
  • Для вставки объектов из буфера обмена
  • Для преобразования вставленной информации в формат файла чертежа


ВСТСПЕЦ Команда

список команд

Вставка данных из буфера обмена Windows с возможностью управления их форматом

  • Для вырезания объектов в буфер обмена
  • Для копирования объектов в буфер обмена
  • Для вставки объектов из буфера обмена
  • Для преобразования вставленной информации в формат файла чертежа


МАСТЕРПЕЧ Команда

список команд

Вызов Мастера для импорта параметров печати из PCP- и PC2-файлов настройки для вкладки "Модель" или текущего листа

  • Импорт параметров из PCP или PC2 в текущую разметку листа


PDMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением точечных объектов

Нет процедур для этой темы.


PDSIZE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Устанавливает размер отображения точечных объектов

Нет процедур для этой темы.


ПОЛРЕД Команда

список команд

Редактирование полилиний и трехмерных полигональных сетей

  • Для редактирования полилинии
  • Объединение полилиний, линий и дуг в одну полилинию
  • Удаление вершины в полилинии
  • Для сужения ширины отдельных сегментов


PEDITACCEPT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Подавляет отображение подсказки "Выбранный объект не является полилинией" команды ПОЛРЕД

Нет процедур для этой темы.


PELLIPSE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Определяет тип эллипса, созданного с помощью команды ЭЛЛИПС

Нет процедур для этой темы.


PERIMETER Системная переменная

список команд

(Только чтение)

Тип: вещественный

Не сохранен

Начальное значение: 0,0000

Хранит последнее значение периметра, вычисленное с помощью команды ПЛОЩАДЬ или СПИСОК

Нет процедур для этой темы.


PERSPECTIVE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: разные

Указывает, отображает текущий видовой экран рабочий вид в перспективе или нет

Нет процедур для этой темы.


ПГРАНЬ Команда

список команд

Создание трехмерной многогранной сети по вершинам.

  • Для построения сети из четырехугольных ячеек
  • Создание сети соединения
  • Создание сети сдвига
  • Создание сети вращения
  • Для построения сети в виде участка поверхности Кунса, заданной кромками


PFACEVMAX Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 4

Устанавливает максимальное число вершин на одну грань

Нет процедур для этой темы.


PICKADD Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет дополнительным выбором объектов (заменяет или дополняет текущий набор выбранных объектов)

Нет процедур для этой темы.


PICKAUTO Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет автоматическим созданием рамки выбора объектов в ответ на запрос "Выберите объекты".

Нет процедур для этой темы.


PICKBOX Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 3

Устанавливает размер прицела выбора объектов (в пикселах)

Нет процедур для этой темы.


PICKDRAG Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет методом создания рамки выбора

Нет процедур для этой темы.


PICKFIRST Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Определяет момент выбора объектов: до вызова команды (предварительный выбор) или после

Нет процедур для этой темы.


PICKSTYLE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет выбором групп и ассоциативной штриховки

Нет процедур для этой темы.


ПЛАН Команда

список команд

Отображение вида в плане указанной ПСК

  • Изменение текущего вида на вид в плане XY.


ПЛОСКПОВ Команда

список команд

Создается плоская поверхность

  • Создание плоской поверхности на основе существующего объекта
  • Создание плоской поверхности посредством задания углов поверхности


PLATFORM Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: разные

Указывает имя используемой платформы

Нет процедур для этой темы.


ПЛИНИЯ Команда

список команд

Построение двумерных полилиний

  • Для построения описанного многоугольника
  • Для построения многоугольника с заданной стороной
  • Для построения вписанного многоугольника
  • Для построения прямоугольника


PLINEGEN Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет созданием типа линии вокруг вершин двухмерных полилиний

Нет процедур для этой темы.


PLINETYPE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Указывает, используется ли оптимизированные двухмерные полилинии

Нет процедур для этой темы.


PLINEWID Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Хранит значение ширины полилинии по умолчанию

Нет процедур для этой темы.


ПЕЧАТЬ Команда

список команд

Вывод чертежа на плоттер, принтер или в файл

  • Печать чертежа
  • Включение/отключение фоновой печати
  • Проверка состояния текущего вывода на печать, выполняемого в фоновом режиме
  • Частичная или полная отмена печати, выполняемой в фоновом режиме
  • Просмотр подробных сведений о выполненных процедурах печати


PLOTOFFSET Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет способом отсчета смещения чертежа относительно печатаемой области или кромок листа бумаги

Нет процедур для этой темы.


PLOTROTMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Управляет ориентацией чертежа

Нет процедур для этой темы.


ШТЕМПЕЛЬ Команда

список команд

Нанесение штемпеля в определенном углу каждого чертежа и запись соответствующей информации в файл журнала

  • Настройка параметров печати раскрашенных объектов со вкладки "Модель"
  • Настройка параметров печати видовых экранов с раскрашиванием со вкладок разметок листов
  • Подавление скрытых линий при печати со вкладки "Модель"
  • Подавление скрытых линий при печати вкладки разметки листа
  • Изменение последовательности печати объектов


ПСТИЛЬ Команда

список команд

Задание текущего стиля печати для новых объектов или назначение стиля печати выбранным объектам

Нет процедур для этой темы.


ДИСППЕЧ Команда

список команд

Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера

  • Печать чертежа
  • Включение/отключение фоновой печати
  • Проверка состояния текущего вывода на печать, выполняемого в фоновом режиме
  • Частичная или полная отмена печати, выполняемой в фоновом режиме
  • Просмотр подробных сведений о выполненных процедурах печати


PLQUIET Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет выводом дополнительных диалоговых окон и сообщений о незначительных ошибках при пакетной печати и выполнении командных файлов.

  • Выполнение команд в режиме командной строки


ЭКСПОРТПНГ Команда

список команд

Сохраняет выбранные объекты в файл в формате Portable Network Graphics

  • Создание файла BMP
  • Создание JPEG-файла (JPG)
  • Создание TIFF-файла (TIF)
  • Создание файла формата PNG (переносимая сетевая графика)


ТОЧКА Команда

список команд

Создание объектов-точек

  • Для создания объекта-точки


ТОЧСВЕТ Команда

список команд

Создается точечный источник света

  • Создание точечного источника света


POLARADDANG Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: ""

Содержит полярные углы, определенные пользователем

Нет процедур для этой темы.


POLARANG Системная переменная

список команд

Тип: вещественный

Сохранен в: реестр

Начальное значение: 90

Задает шаг для полярных углов

Нет процедур для этой темы.


POLARDIST Системная переменная

список команд

Тип: вещественный

Сохранен в: реестр

Начальное значение: 0,0000

Задает шаг привязки в случае, если для системной переменной SNAPTYPE установлено значение 1 (полярная привязка)

Нет процедур для этой темы.


POLARMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет полярным и объектным отслеживанием

Нет процедур для этой темы.


МН-УГОЛ Команда

список команд

Построение равносторонних многоугольников в виде замкнутых полилиний

  • Для построения описанного многоугольника
  • Для построения многоугольника с заданной стороной
  • Для построения вписанного многоугольника
  • Для построения прямоугольника


POLYSIDES Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 4

Задает число сторон по умолчанию для команды МН-УГОЛ

Нет процедур для этой темы.


ПОЛИТЕЛО Команда

список команд

Создается 3D политело

  • Вычерчивание политела
  • Создание политела на основе существующего объекта


POPUPS Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 1

Отображает состояние настроенного в настоящий момент драйвера дисплея

Нет процедур для этой темы.


ВЫДАВГРАНЬ Команда

список команд

Сжимаются или растягиваются ограниченные области

Нет процедур для этой темы.


ПРЕДВАР Команда

список команд

Предварительный просмотр на экране выводимого на печать листа

  • Предварительный просмотр


PREVIEWEFFECT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Указывает визуальный эффект, используемый для предварительного просмотра набора объектов

Нет процедур для этой темы.


PREVIEWFILTER Системная переменная

список команд

Тип: битовый код

Сохранен в: реестр

Начальное значение: 7

Исключает указанные типы объектов из области предварительного выбора

Нет процедур для этой темы.


PRODUCT Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: "AutoCAD"

Возвращает название программного продукта

Нет процедур для этой темы.


PROGRAM Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: "acad"

Возвращает имя программы

Нет процедур для этой темы.


PROJECTNAME Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: ""

Присваивает имя проекта текущему чертежу

Нет процедур для этой темы.


PROJMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Устанавливает текущий режим проецирования для операций обрезки и удлинения

Нет процедур для этой темы.


ОКНОСВ Команда

список команд

Управление свойствами объектов

  • Для отключения области пояснений на палитре "Свойства"
  • Для просмотра свойств одного объекта
  • Для получения информации из базы данных чертежа о нескольких выбранных объектах
  • Для отображения координат точки
  • Для изменения свойств объектов в палитре "Свойства"
  • Изменение размеров OLE-объекта


ОКНОСВЗАКР Команда

список команд

Закрытие палитры свойств

  • Для отключения области пояснений на палитре "Свойства"
  • Для просмотра свойств одного объекта
  • Для получения информации из базы данных чертежа о нескольких выбранных объектах
  • Для отображения координат точки
  • Для изменения свойств объектов в палитре "Свойства"


PROXYGRAPHICS Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет сохранением объектов-заместителей в чертеже

Нет процедур для этой темы.


PROXYNOTICE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Отображает сообщение при создании объекта-заместителя

Нет процедур для этой темы.


PROXYSHOW Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением объектов-заместителей на чертеже

Нет процедур для этой темы.


PROXYWEBSEARCH Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Устанавливает в программе режим поиска адаптеров объектов

Нет процедур для этой темы.


ИМПОРТПЛ Команда

список команд

Импорт набора параметров листа из другого файла чертежа во вновь создаваемый лист

  • Изменение настроек разметки в параметрах листа
  • Применение именованного набора параметров разметки одного листа к другой разметке листа
  • Изменение конфигурации принтера или плоттера, определенного в параметрах листа
  • Задание формата бумаги для разметки листа
  • Задание области печати


PSLTSCALE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет масштабированием типов линий в пространстве листа

  • Установка единого масштаба линий в пространстве листа


PSOLHEIGHT Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 4 (британские единицы); 80 (метрические)

Управляет значением высоты по умолчанию для развернутого твердотельного объекта, созданного командой ПОЛИТЕЛО

Нет процедур для этой темы.


PSOLWIDTH Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,25 (британские единицы); 5 (метрические)

Управляет значением ширины по умолчанию для развернутого твердотельного объекта, созданного командой ПОЛИТЕЛО

Нет процедур для этой темы.


ЛИСТ Команда

список команд

Переключение видовых экранов из пространства модели в пространство листа

  • Выбор вкладки "Модель"


PSTYLEMODE Системная переменная

список команд

(Только чтение)

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Указывает режим стиля печати текущего чертежа - цветозависимый или именованный

Нет процедур для этой темы.


PSTYLEPOLICY Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет ассоциативностью свойства цвета объекта с его стилем печати

Нет процедур для этой темы.


PSVPSCALE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0

Устанавливает масштабный коэффициент вида для вновь создаваемых видовых экранов

  • Создание нового видового экрана на листе
  • Изменение масштаба видового экрана с помощью палитры "Свойства"
  • Включение блокирования масштаба на видовом экране


ПУБЛ Команда

список команд

Публикует чертежи в DWF-файлах или на плоттерах

  • Добавление листов из чертежа в набор для публикации
  • Добавление листов из DSD-файла в набор для публикации
  • Исключение листа из набора для публикации
  • Исключение всех листов из набора для публикации
  • Изменение порядка следования листов в наборе для публикации
  • Копирование листов в наборе для публикации
  • Переименование листов в наборе для публикации
  • Изменение набора настроек листа в наборе для публикации
  • Изменение набора настроек одного или нескольких листов в наборе для публикации
  • Публикация нескольких листов чертежа
  • Публикация нескольких файлов 3D DWF или сочетания файлов 2D и 3D DWF


PUBLISHALLSHEETS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет заполнением списка диалогового окна публикации при выдаче команды ПУБЛ

Нет процедур для этой темы.


ОПУБЛИКОВАТЬ Команда

список команд

Создание HTML-страниц с изображениями выбранных чертежей

  • Для использования Мастера публикации


PUCSBASE Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: ""

Сохраняет имя ПСК, которая определяет параметры исходной точки и ориентации ортогональной ПСК (только для пространства листа)

Нет процедур для этой темы.


ОЧИСТИТЬ Команда

список команд

Очистка чертежа от неиспользуемых именованных элементов (описаний блоков, слоев и т.п.)

  • Для стирания объекта
  • Для восстановления последнего стертого объекта
  • Для вырезания объектов в буфер обмена
  • Для удаления маркеров
  • Для очистки чертежа от неиспользуемых типов линий


ПИРАМИДА Команда

список команд

Создается 3D тело пирамиды

  • Создание пирамиды
  • Создание усеченной пирамиды


БКЗАКРЫТЬ Команда

список команд

Закрытие калькулятора QuickCalc

Нет процедур для этой темы.


QCSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: разные

Определяет, активен ли калькулятор QuickCalc

Нет процедур для этой темы.


БРАЗМЕР Команда

список команд

Быстрое нанесение размера

  • Создание размера


БВЫНОСКА Команда

список команд

Построение простой выноски и надписи для нее

  • Построение выноски с прямой линией
  • Построение сплайновой выноски из двух сегментов с текстовой надписью
  • Построение нескольких выносок, ведущих к одной пояснительной надписи
  • Создание выноски с помощью редактора, используемого в месте редактирования


БСОЗДАТЬ Команда

список команд

Создает новый чертеж с помощью файла шаблона по умолчанию

  • Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"
  • Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию


БСОХРАНИТЬ Команда

список команд

Быстрое сохранение текущего чертежа в формате, заданном в диалоговом окне "Настройка"

  • Открытие чертежа
  • Сохранение чертежа
  • Автоматическое сохранение чертежа
  • Сохранение резервных копий чертежей
  • Сохранение выбранных объектов в новом файле
  • Сохранение описания блока в новом файле чертежа


БВЫБОР Команда

список команд

Быстрое создание набора объектов на основе заданных критериев фильтрации

  • Для формирования набора объектов с помощью функции быстрого выбора
  • Для исключения объектов из набора
  • Для добавления объектов в имеющийся набор
  • Для сохранения фильтра под заданным именем
  • Для использования именованного фильтра


КТЕКСТ Команда

список команд

Управление отображением и выводом на плоттер текста и атрибутов

  • Для включения и отключения закраски
  • Включение и отключение вывода текста
  • Включение и отключение весов линий


QTEXTMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением текста

Нет процедур для этой темы.


БЫСТРКАЛЬК Команда

список команд

Вызов калькулятора QuickCalc

  • Для очистки поля ввода
  • Для копирования/вставки значения в поле ввода QuickCalc
  • Для вставки значения из поля ввода QuickCalc в командную строку
  • Для очистки области журнала
  • Для изменения цвета шрифта значений или выражений в области журнала QuickCalc
  • Для копирования/вставки выражения в область журнала QuickCalc
  • Для добавления значения или выражения из области журнала калькулятора QuickCalc в поле ввода
  • Для получения значений координат X, Y, Z для точки с помощью QuickCalc
  • Для измерения расстояния между двумя точками с помощью QuickCalc
  • Для получения угла наклона отрезка, заданного двумя точками, с помощью QuickCalc
  • Для преобразования единиц измерения с помощью QuickCalc


ПОКИНУТЬ Команда

список команд

Завершение работы программы

  • Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"
  • Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию


RASTERDPI Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 300

Управляет размером листа и масштабом печати при переключении с устройств вывода размерных файловых форматов на устройства вывода безразмерных файловых форматов и наоборот

Нет процедур для этой темы.


RASTERPREVIEW Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет сохранением вместе с чертежом образцов для просмотра в формате BMP

Нет процедур для этой темы.


ЛУЧ Команда

список команд

Построение линий, бесконечных в одном направлении

  • Для построения прямой по двум точкам
  • Для построения луча


RE-INIT Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Выполняет повторную инициализацию дигитайзера, его порта и файла acad.pgp

Нет процедур для этой темы.


ВОССТАН Команда

список команд

Восстановление поврежденного чертежа

  • Восстановление поврежденного файла чертежа
  • Восстановление файла чертежа, повреждённого в результате системного сбоя
  • Восстановление открытого чертежа
  • Восстановление чертежа из файла архива


RECOVERYMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Управляет записью информации о восстановлении чертежа после системного сбоя

  • Открытие модуля "Диспетчер восстановления чертежей"
  • Восстановление чертежа с помощью модуля "Диспетчер восстановления чертежей"
  • Удаление чертежа из окна "Диспетчер восстановления чертежей"
  • Развертывание или свёртывание всех элементов в окне "Диспетчер восстановления чертежей"
  • Для активизации/отключения возможности отправки в компанию Autodesk отчётов об ошибках


ПРЯМОУГ Команда

список команд

Построение полилинии в виде прямоугольника

  • Для построения описанного многоугольника
  • Для построения многоугольника с заданной стороной
  • Для построения вписанного многоугольника
  • Для построения прямоугольника


ДАКОМ Команда

список команд

Восстановление внутренних команд AutoCAD, подавленных командой НЕТКОМ

Нет процедур для этой темы.


ПОВТОРИТЬ Команда

список команд

Отменяет действие последней команды ОТМЕНИТЬ или О

  • Для отмены последнего действия
  • Для отмены нескольких действий
  • Для повторного выполнения отмененного действия
  • Для повторного выполнения нескольких отмененных действий


ОСВЕЖИТЬ Команда

список команд

Перерисовка содержимого текущего видового экрана

  • Для стирания объекта
  • Для восстановления последнего стертого объекта
  • Для вырезания объектов в буфер обмена
  • Для удаления маркеров
  • Для очистки чертежа от неиспользуемых типов линий


ВСЕОСВЕЖ Команда

список команд

Перерисовка содержимого всех видовых экранов

  • Для стирания объекта
  • Для восстановления последнего стертого объекта
  • Для вырезания объектов в буфер обмена
  • Для удаления маркеров
  • Для очистки чертежа от неиспользуемых типов линий


ССЫЛЗАКР Команда

список команд

Сохранение или отказ от изменений, произведенных в ходе редактирования вхождений блоков и ссылок

  • Сохранение изменений в результате редактирования внешних ссылок и блоков
  • Отказа от изменений внешних ссылок и блоков


ССЫЛРЕД Команда

список команд

Выбирает внешнюю ссылку или вхождение блока для редактирования

  • Редактирование внешней ссылки или блока в контексте чертежа


REFEDITNAME Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: ""

Отображает имя редактируемого вхождения

Нет процедур для этой темы.


ССЫЛНАБ Команда

список команд

Добавление и исключение объектов из рабочего набора при редактировании вхождений блоков и ссылок

  • Добавление объектов в рабочий набор
  • Исключение объектов из рабочего набора


РЕГЕН Команда

список команд

Регенерация чертежа и перерисовка содержимого текущего видового экрана

  • Для включения и отключения закраски
  • Включение и отключение вывода текста
  • Включение и отключение весов линий


ВСЕРЕГЕН Команда

список команд

Регенерация чертежа и перерисовка всех видовых экранов

  • Для включения и отключения закраски
  • Включение и отключение вывода текста
  • Включение и отключение весов линий


РЕГЕНАВТО Команда

список команд

Управление автоматической регенерацией чертежа

  • Для включения и отключения закраски
  • Включение и отключение вывода текста
  • Включение и отключение весов линий


REGENMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет автоматической регенерацией чертежа

Нет процедур для этой темы.


ОБЛАСТЬ Команда

список команд

Преобразование объектов, ограничивающих некоторую площадь, в области

  • Для определения областей
  • Для создания областей с использованием контуров
  • Для построения составной области путем объединения
  • Для построения составной области путем вычитания
  • Для построения составной области путем пересечения


ПЕРЕИН Команда

список команд

Повторная инициализация портов ввода-вывода, дигитайзера, монитора и файла параметров программ

  • Открытие файла параметров программ (acad.pgp)


REMEMBERFOLDERS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет путем по умолчанию, который отображается в стандартных диалоговых окнах выбора файлов

  • Изменение папки чертежей, используемой по умолчанию


НОВОЕИМЯ Команда

список команд

Изменяет имена именованных объектов

  • Внедрение зависимых от ссылок именованных объектов в текущий чертеж
  • Переименование слоев, размерных стилей и других именованных объектов


ТОНИРОВАТЬ Команда

список команд

Создание реалистичного тонированного изображения трехмерной каркасной или твердотельной модели

  • Для подавления или отображения панели тонирования пульта управления
  • Для тонирования вида
  • Для тонирования набора объектов
  • Для тонирования выделенной области


ТОНИРПОДРЕЗ Команда

список команд

Задает конкретный участок (окно кадрирования) в изображении для тонирования

Нет процедур для этой темы.


СРЕДАТОН Команда

список команд

Управление туманом и затемнением объектов для визуального представления удаленных расстояний

  • Для работы с туманом / затемнением


RENDERPREFSSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохраняет значение, указывающее открыта палитра параметров тонирования или нет

Нет процедур для этой темы.


НАБПАРАМТОНИР Команда

список команд

Задает предварительные настройки и повторно используемые параметры тонирования изображения

  • Для создания пользовательского набора параметров тонирования из "Диспетчера наборов стандартных параметров тонирования"
  • Для изменения пользовательского набора параметров тонирования


ТОНИРОКНО Команда

список команд

Отображается окно тонирования без вызова задачи тонирования.

  • Для сохранения тонированного изображения из "Окна тонирования"
  • Для сохранения тонированного изображения из окна тонирования


ТОНЭКР Команда

список команд

Устар.

Нет процедур для этой темы.


ПРОСМОТР Команда

список команд

Устар.

Нет процедур для этой темы.


REPORTERROR Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет возможностью отправки отчета об ошибке в компанию Autodesk при неожиданном закрытии программы

  • Для активизации/отключения возможности отправки в компанию Autodesk отчётов об ошибках


СБРОСБЛОКА Команда

список команд

Сбрасывает одно или несколько вхождений динамических блоков на значения описаний блоков по умолчанию.

Нет процедур для этой темы.


ПРОДОЛЖИТЬ Команда

список команд

Возобновление выполнения прерванного пакетного файла

  • Демонстрация слайдов с помощью сценария
  • Создание сценария с предварительной загрузкой слайдов


ОБЛАКО Команда

список команд

Создание полилиний с дуговыми сегментами, используемых в качестве облаков для пометок

  • Создание облака для пометки с нуля
  • Для создания облака для пометки со стилем "Каллиграфия"
  • Для преобразования объекта в облако для пометок
  • Для изменения значений длин дуг по умолчанию для использования в облаках
  • Для изменения отдельных длин дуг или хорд, образующих облако


ВРАЩАТЬ Команда

список команд

Создается 3D тело или поверхность вращением 2D объектов вокруг оси.

  • Вращение объектов вокруг оси
  • Перемещение оси вращения для тела (поверхности), построенного методом вращения


П-ВРАЩ Команда

список команд

Создается сеть вращения вокруг выбранной оси.

  • Для построения сети из четырехугольных ячеек
  • Создание сети соединения
  • Создание сети сдвига
  • Создание сети вращения
  • Для построения сети в виде участка поверхности Кунса, заданной кромками


МАТЕРИАЛ Команда

список команд

Устар.

Нет процедур для этой темы.


ROAMABLEROOTPREFIX Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: реестр

Начальное значение: "путь"

Сохраняет полный путь к корневой папке, в которую были установлены перемещаемые адаптируемые файлы

Нет процедур для этой темы.


ПОВЕРНУТЬ Команда

список команд

Поворачивает объект вокруг базовой точки.

  • Для поворота объекта
  • Поворот объекта на заданный абсолютный угол
  • Для поворота 3D объекта вокруг оси
  • Для поворота объекта с помощью ручек
  • Для задания шага поворота при многократном копировании


ПОВЕРНУТЬ3D Команда

список команд

Поворот объектов вокруг оси в 3D пространстве

  • Для поворота объекта
  • Поворот объекта на заданный абсолютный угол
  • Для поворота 3D объекта вокруг оси


РЕЖИМТОН Команда

список команд

Отображает палитру "Дополнительные параметры тонирования" для доступа к дополнительным параметрам тонирования

  • Для тонирования обеих нормалей грани
  • Для создания пользовательского набора параметров тонирования из палитры "Дополнительные параметры тонирования"
  • Для указания места назначения тонирования
  • Создание теней, полученных применением текстур теней, в тонированном изображении
  • Создание теней трассировки луча в тонированном изображении
  • Для тонирования с записью в файл


РЕЖИМТОНОТКЛ Команда

список команд

Закрывается палитра "Параметры тонирования" (если открыта).

Нет процедур для этой темы.


ВПАКЕТ Команда

список команд

Повторное выполнение пакетного файла

  • Демонстрация слайдов с помощью сценария
  • Создание сценария с предварительной загрузкой слайдов


RTDISPLAY Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением растровых изображений и объектов OLE при выполнении команды МАСШТАБ или ПАН в режиме реального времени

  • Отображение предыдущего вида во время панорамирования или зумирования в реальном времени


П-СОЕД Команда

список команд

Создается сеть соединений между двумя кривыми

  • Для построения сети из четырехугольных ячеек
  • Создание сети соединения
  • Создание сети сдвига
  • Создание сети вращения
  • Для построения сети в виде участка поверхности Кунса, заданной кромками


СОХРАНИТЬ Команда

список команд

Сохранение чертежа под текущим или заданным именем

  • Открытие чертежа
  • Сохранение чертежа
  • Автоматическое сохранение чертежа
  • Сохранение резервных копий чертежей
  • Сохранение выбранных объектов в новом файле
  • Сохранение описания блока в новом файле чертежа


СОХРАНИТЬКАК Команда

список команд

Сохранение копии текущего чертежа под новым именем

  • Открытие чертежа
  • Сохранение чертежа
  • Автоматическое сохранение чертежа
  • Сохранение резервных копий чертежей
  • Сохранение выбранных объектов в новом файле
  • Сохранение описания блока в новом файле чертежа
  • Создание файла DXF


SAVEFILE Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: реестр

Начальное значение: "c:\Documents and Settings\имя_пользователя\Local Settings\TEMP\Drawing1.dwg"

Сохраняет имя текущего файла автоматического сохранения

  • Сохранение чертежа


SAVEFILEPATH Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: "c:\Documents and Settings\имя_пользователя\Local Settings\TEMP\"

Указывает путь к папке всех файлов автоматического сохранения для текущего сеанса

  • Сохранение чертежа


СОХРИЗОБ Команда

список команд

Сохранение тонированных изображений в файлах

  • Для сохранения тонированного изображения, отображаемого на видовом экране


SAVENAME Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: ""

Сохраняет имя файла и путь к папке самого последнего сохраненного чертежа

Нет процедур для этой темы.


SAVETIME Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 10

Задает интервал автоматического сохранения (в минутах)

  • Сохранение чертежа


МАСШТАБ Команда

список команд

Пропорциональное увеличение/уменьшение размеров выбранных объектов в направлениях X, Y и Z

  • Преобразование дюймов в сантиметры
  • Преобразование дюймов в сантиметры
  • Преобразование сантиметров в дюймы
  • Для растягивания объекта
  • Для масштабирования объекта с заданным масштабным коэффициентом
  • Для масштабирования объекта по длине опорного отрезка
  • Для изменения длины отрезка перетаскиванием
  • Для масштабирования объектов с помощью ручек


СПИСМАСШТРЕД Команда

список команд

Управление списком доступных значений масштаба для видовых экранов, листа и печати

  • Изменение масштаба видового экрана с помощью палитры "Свойства"
  • Включение блокирования масштаба на видовом экране


МАСШТЕКСТ Команда

список команд

Увеличение/уменьшение размеров текстовых объектов без изменения их расположения

  • Изменение многострочного текста
  • Редактирование пояснительной надписи


SCREENBOXES Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохраняет количество окон экранного меню области рисования

  • Добавление команд в экранное меню
  • Создание подменю в экранном меню


SCREENMODE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 3

Указывает состояние экрана

  • Настройка параметров


SCREENSIZE Системная переменная

список команд

(Только чтение)

Тип: 2D-point

Не сохранен

Начальное значение: разные

Сохраняет размер текущего видового экрана в пикселах (по X и Y)

Нет процедур для этой темы.


ПАКЕТ Команда

список команд

Выполнение последовательности команд из пакетного файла

  • Создание сценария, изменяющего параметры чертежа


SDI Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет режимом работы программы (одно- или многодокументный интерфейс)

  • Переключение между открытыми чертежами


СЕЧЕНИЕ Команда

список команд

Создание области на основе пересечения плоскости и тел

  • Построение поперечного сечения тела


СЕКПЛОСКОСТЬ Команда

список команд

Создание объекта-сечения, который представляет собой секущую плоскость, проходящую через 3D объект

  • Создание объекта-сечения с помощью выбора грани
  • Создание объекта-сечения с использованием двух точек
  • Добавление изломов секущей плоскости
  • Включение и отключение функции псевдоразреза
  • Создание 2D или 3D сечения


БЕЗОПНАСТР Команда

список команд

Задание параметров безопасности в диалоговом окне "Параметры безопасности"

  • Для задания пароля в процессе работы над чертежом
  • Для задания пароля при сохранении чертежа
  • Для удаления пароля
  • Для выбора поставщика услуг шифрования чертежа и задания длины ключа
  • Для открытия файла чертежа, защищенного паролем


ВЫБРАТЬ Команда

список команд

Занесение выбранных объектов в текущий набор

  • Выбор одного объекта
  • Изменение размера прицела курсора
  • Для циклического перебора объектов
  • Для циклического прохождения по подобъектам и выбора перекрывающихся подобъектов


SELECTIONAREA Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением эффектов для областей выбора

Нет процедур для этой темы.


SELECTIONAREAOPACITY Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 25

Управляет прозрачностью области выбора в процессе выбора рамки и секущей рамки

Нет процедур для этой темы.


SELECTIONPREVIEW Системная переменная

список команд

Тип: битовый код

Сохранен в: реестр

Начальное значение: 3

Управляет отображением предварительного просмотра выбора

Нет процедур для этой темы.


ТЗАГРТИП Команда

список команд

Задание типа точки загрузки (i-drop) по умолчанию для текущего приложения Autodesk

  • Для вставки компонента из i-drop в чертеж
  • Для настройки параметров вставки из i-drop
  • Для задания типа i-drop по умолчанию
  • Для просмотра файла журнала
  • Для просмотра адреса гиперссылки содержимого i-drop


НАЛТЕК Команда

список команд

Устар.

Нет процедур для этой темы.


УСТПЕРЕМ Команда

список команд

Вывод списка системных переменных, изменение их значений

  • Изменение значения системной переменной
  • Вывод списка всех системных переменных


SHADEDGE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 3

Управляет раскрашиванием кромок при тонировании

Нет процедур для этой темы.


SHADEDIF Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 70

Задает соотношение диффузного отражения к рассеянной освещенности

Нет процедур для этой темы.


РЕЖИМРАСКР Команда

список команд

Запускает команду ТЕКВИЗСТИЛЬ

Нет процедур для этой темы.


SHADOWPLANELOCATION Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет расположением скрытой опущенной нулевой плоскости, используемой для отображения теней

Нет процедур для этой темы.


ФОРМА Команда

список команд

Вставка формы из файла форм, загруженного с помощью команды ЗАГРУЗИТЬ

Нет процедур для этой темы.


ПОДШИВКА Команда

список команд

Вызов диспетчера подшивок

  • Открытие Диспетчера подшивок
  • Создание новой подшивки
  • Открытие подшивки
  • Закрытие подшивки
  • Перегруппирование листов в списке листов
  • Создание новой группы в списке листов
  • Создание новой категории видов в списке видов
  • Удаление группы из списка листов
  • Удаление категории видов из списка видов
  • Импорт листов из существующих чертежей
  • Открытие файла чертежа в подшивке
  • Открытие файла чертежа в подшивке в режиме "только чтение"
  • Исключение листа из подшивки
  • Переприкрепление листа к подшивке
  • Добавление вида на лист


ПОДШИВКАОТКЛ Команда

список команд

Закрытие диспетчера подшивок

  • Открытие Диспетчера подшивок
  • Создание новой подшивки
  • Открытие подшивки
  • Закрытие подшивки


ДОС Команда

список команд

Доступ к командам операционной системы

  • Открытие файла параметров программ (acad.pgp)


SHORTCUTMENU Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 11

Управляет доступностью контекстных меню (стандартного, режимов редактирования и команд) в области рисования

  • Вызов контекстного меню
  • Отключение вызова контекстных меню в области построения чертежа


SHOWHIST Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет свойством "Показать журнал" для тел на чертеже

  • Для отображения исходных тел, образующих составное тело


SHOWLAYERUSAGE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Отображает значки в Диспетчере свойств слоев, чтобы показать, используются ли слои

Нет процедур для этой темы.


ПОКМАТ Команда

список команд

Устар.

Нет процедур для этой темы.


SHPNAME Системная переменная

список команд

Тип: строковый

Не сохранен

Начальное значение: ""

Задает имя формы по умолчанию. Оно должно соответствовать принятому соглашению по именованию символов.

Нет процедур для этой темы.


ПДПРОВЕРИТЬ Команда

список команд

Вывод информации о цифровой подписи файла

  • Для подтверждения допустимости цифровой подписи при открытии файла чертежа AutoCAD
  • Для подтверждения допустимости цифровой подписи файла чертежа с помощью значка "Проверка цифровых подписей"
  • Для подтверждения допустимости цифровой подписи в Проводнике


SIGWARN Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением предупреждения при открытии файла с присоединенной цифровой подписью

Нет процедур для этой темы.


ЭСКИЗ Команда

список команд

Рисование коротких смежных сегментов от руки

  • Для построения эскиза
  • Стирание эскизных линий


SKETCHINC Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,1000

Устанавливает приращение для команды ЭСКИЗ

Нет процедур для этой темы.


SKPOLY Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Задает тип объектов (линии или полилинии), генерируемых командой ЭСКИЗ

Нет процедур для этой темы.


РАЗРЕЗ Команда

список команд

Разрезание тел плоскостью или поверхностью

  • Разрезание тел
  • Разрезание тел с помощью плоского объекта
  • Разрезание тел с помощью поверхности
  • Построение поперечного сечения тела


ШАГ Команда

список команд

Ограничение перемещения курсора определенными интервалами

  • Для включения сетки и задания ее шага
  • Для включения режима шаговой привязки и задания шага
  • Установка границ сетки
  • Для временной отмены режима привязки


SNAPANG Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0

Нет процедур для этой темы.


SNAPBASE Системная переменная

список команд

Тип: 2D-point

Сохранен в: чертеж

Начальное значение: 0,0000, 0,0000

Нет процедур для этой темы.


SNAPISOPAIR Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет плоскостью изометрии для текущего видового экрана

Нет процедур для этой темы.


SNAPMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Включает и отключает режим привязки

Нет процедур для этой темы.


SNAPSTYL Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Задает стиль шаговой привязки для текущего видового экрана

Нет процедур для этой темы.


SNAPTYPE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Задает тип привязки для текущего видового экрана

Нет процедур для этой темы.


SNAPUNIT Системная переменная

список команд

Тип: 2D-point

Сохранен в: чертеж

Начальное значение: 0,5000, 0,5000

Задает интервал привязки для текущего видового экрана

Нет процедур для этой темы.


Т-РИСОВАНИЕ Команда

список команд

Построение профилей и сечений на видовых экранах, созданных командой Т-ВИД

Нет процедур для этой темы.


ФИГУРА Команда

список команд

Создание закрашенных многоугольников

  • Нанесение сплошной заливки
  • Построение 2D фигуры
  • Создание широкой полилинии
  • Построение кольца


SOLIDCHECK Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 1

Включает и отключает проверку тела для текущего сеанса

Нет процедур для этой темы.


РЕДТЕЛ Команда

список команд

Редактирование граней и ребер 3D тел

  • Для копирования грани тела
  • Для удаления грани тела
  • Для изменения цвета грани тела
  • Для изменения цвета ребра тела
  • Для копирования ребра тела


SOLIDHIST Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет установкой значения по умолчанию для свойства Журнала для новых и существующих объектов

  • Для выбора ведения журнала исходных форм в составном теле


Т-ПРОФИЛЬ Команда

список команд

Создает профили трехмерных тел в пространстве листа

Нет процедур для этой темы.


Т-ВИД Команда

список команд

Создает видовые экраны листов с использованием ортогональных проекций для компоновки чертежей 3D тел и объектов тел со множеством видов и в разрезе.

Нет процедур для этой темы.


ЕДПРОСТ Команда

список команд

Преобразование расстояний между единицами пространства модели и пространства листа

  • Изменение многострочного текста
  • Редактирование пояснительной надписи


ОРФО Команда

список команд

Орфографическая проверка надписей в чертеже

  • Проверка орфографии
  • Смена текущего основного или вспомогательного словаря во время проверки орфографии
  • Создание или редактирование вспомогательных словарей во время проверки орфографии


ШАР Команда

список команд

Создание 3D тела - шара

  • Создание шаров
  • Создание шара, определяемого тремя точками


SPLFRAME Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением сплайнов и сглаженных сплайнами полилиний

Нет процедур для этой темы.


СПЛАЙН Команда

список команд

Создает гладкую кривую, проходящую вблизи (в пределах заданной погрешности) некоторого набора точек.

  • Преобразование сглаженных сплайнами полилиний в сплайны
  • Для построения сплайна путем задания определяющих точек


РЕДСПЛАЙН Команда

список команд

Редактирование сплайнов или сглаженных сплайнами полилиний

  • Для редактирования сплайна


SPLINESEGS Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 8

Задает количество сегментов линии, генерируемых для каждой сглаженной сплайном полилинии, созданной с помощью параметра "Сплайн" команды ПОЛРЕД

Нет процедур для этой темы.


SPLINETYPE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 6

Задает тип кривой, создаваемой с помощью параметра "Сплайн" команды ПОЛРЕД

Нет процедур для этой темы.


ПРОЖЕКТОР Команда

список команд

Создание прожектора

  • Создание прожектора


SSFOUND Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: ""

Отображает имя файла и путь, полученные при успешном поиске подшивки

Нет процедур для этой темы.


SSLOCATE Системная переменная

список команд

Тип: целый

Сохранен в: Пользовательские настройки

Начальное значение: 1

Управляет местоположением и открытием подшивки, связанной с чертежом, при открытии чертежа.

  • Открытие Диспетчера подшивок
  • Открытие подшивки
  • Открытие файла чертежа в подшивке


SSMAUTOOPEN Системная переменная

список команд

Тип: целый

Сохранен в: Пользовательские настройки

Начальное значение: 1

Управляет режимом отображения Диспетчера подшивок при открытии чертежа, связанного с подшивкой.

  • Открытие Диспетчера подшивок
  • Открытие файла чертежа в подшивке


SSMPOLLTIME Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 60

Управляет временным интервалом автоматического обновления данных о состоянии в подшивке

  • Сохранение всех листов в подшивке


SSMSHEETSTATUS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Управляет способом обновления данных о состоянии в подшивке

  • Сохранение всех листов в подшивке


SSMSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: разные

Определяет активность окна Диспетчера подшивок

  • Сохранение всех листов в подшивке


СТАНДАРТЫ Команда

список команд

Управляет подключением файлов стандартов к чертежам.

  • Создание файла стандартов
  • Связывание файла стандартов с текущим чертежом
  • Для разрыва связи текущего чертежа с файлом стандартов
  • Изменение порядка файлов стандартов, связанных с текущим чертежом
  • Выбор подключаемых модулей для проверки чертежей на соответствие стандартам
  • Проверка чертежа на соответствие стандартам
  • Включение и отключение показа проигнорированных нарушений
  • Включение и отключение показа уведомлений о нарушениях стандартов
  • Запуск утилиты пакетного нормоконтроля
  • Создание файла нормоконтроля для утилиты пакетного нормоконтроля
  • Проверка нескольких чертежей на соответствие стандартам


STANDARDSVIOLATION Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Указывает режим оповещения пользователя о нарушениях стандартов в текущем чертеже при создании или изменении нестандартного объекта

  • Проверка чертежа на соответствие стандартам
  • Включение и отключение показа проигнорированных нарушений
  • Включение и отключение показа уведомлений о нарушениях стандартов
  • Проверка нескольких чертежей на соответствие стандартам


STARTUP Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет отображением диалогового окна "Создание нового чертежа" при создании нового чертежа с помощью команды НОВЫЙ или БСОЗДАТЬ

  • Создание чертежа на основе простейшего шаблона с помощью диалогового окна "Создание чертежа"
  • Создание чертежа по простейшему шаблону с помощью файла шаблона по умолчанию


СТАТ Команда

список команд

Показ статистики о тонировании

Нет процедур для этой темы.


СТАТУС Команда

список команд

Вывод на экран статистической информации о чертеже, режимах и границах

  • Для вычисления расстояния и угла


STEPSIZE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 6,0000

Задает размер каждого шага в единицах чертежа при работе в режиме обхода или облета

Нет процедур для этой темы.


STEPSPERSEC Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 2

Задает число шагов, выполняемых в секунду, при работе в режиме обхода или облета

Нет процедур для этой темы.


ЭКСПОРТСТЛ Команда

список команд

Сохранение тел в двоичном или ASCII-файле

  • Сохранение изображений тел в SLA-файлах


РАСТЯНУТЬ Команда

список команд

Перенос или растягивание объектов

  • Для растягивания объекта
  • Для масштабирования объекта с заданным масштабным коэффициентом
  • Для масштабирования объекта по длине опорного отрезка
  • Для изменения длины отрезка перетаскиванием
  • Для растягивания объекта с помощью ручек
  • Для растягивания с помощью нескольких ручек


СТИЛЬ Команда

список команд

Создание и изменение текстовых стилей, а также задание текущего текстового стиля

  • Установка текущего текстового стиля
  • Назначение шрифта текстовому стилю
  • Задание высоты в текстовом стиле
  • Задание угла наклона символов в текстовом стиле
  • Задание вертикальной ориентации в текстовом стиле


ДИСПСТИЛЬ Команда

список команд

Вызов диспетчера стилей печати

Нет процедур для этой темы.


ВЫЧИТАНИЕ Команда

список команд

Объединение выбранных областей или тел посредством вычитания

  • Для определения областей
  • Для создания областей с использованием контуров
  • Для построения составной области путем объединения
  • Для построения составной области путем вычитания
  • Для построения составной области путем пересечения
  • Вычитание тел друг из друга


СВОЙСТВАСОЛНЦА Команда

список команд

Вызов окна "Свойства солнца" для определения свойств солнца

  • Включение и выключение освещения солнечным светом на чертеже
  • Для изменения яркости солнца
  • Изменение цвета солнечного света


СВОЙСТВАСОЛНЦАЗАКР Команда

список команд

Закрытие окна "Свойства Солнца"

  • Включение и выключение освещения солнечным светом на чертеже


SUNPROPERTIESSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Указывает, открыто окно Свойств солнца или нет.

Нет процедур для этой темы.


SUNSTATUS Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет излучением солнечного света на текущем видовом экране

Нет процедур для этой темы.


SURFTAB1 Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 6

Задает число интервалов, генерируемых командами П-СОЕД и П-СДВИГ

Нет процедур для этой темы.


SURFTAB2 Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 6

Задает плотность сети в направлении N для команд П-ВРАЩ и П-КРОМКА

Нет процедур для этой темы.


SURFTYPE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 6

Управляет типом поверхности сглаживания, которая используется командой ПОЛРЕД (параметр "Сплайн")

Нет процедур для этой темы.


SURFU Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 6

Задает плотность поверхности для параметра "Сглаживание" команды ПОЛРЕД в направлении М и плотность изолиний U на объектах поверхности

Нет процедур для этой темы.


SURFV Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 6

Задает плотность поверхности для параметра "Сглаживание" команды ПОЛРЕД в направлении N и плотность изолиний V на объектах поверхности.

Нет процедур для этой темы.


СДВИГ Команда

список команд

Создание 3D тела или поверхности посредством сдвига 2D кривой вдоль траектории

  • Создание тела или поверхности посредством сдвига объекта вдоль траектории


SYSCODEPAGE Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: ""

Указывает системную кодовую страницу, которая определяется операционной системой

Нет процедур для этой темы.


ОКНО Команда

список команд

Упорядочивает окна и значки при совместном использовании окна приложения с внешними приложениями

  • Переключение между открытыми чертежами


ТАБЛИЦА Команда

список команд

Создание пустой таблицы объектов в чертеже

  • Создание таблицы
  • Изменение ячеек в таблице с помощью ручек
  • Изменение ячеек в таблице с помощью ручек
  • Изменение таблицы с помощью палитры свойств
  • Изменение ширины столбца или высоты строки в таблице
  • Объединение ячеек в таблице


ТАБЛРЕД Команда

список команд

Редактирование текста в ячейках таблиц

  • Ввод текста в таблицу
  • Изменение свойств ячеек в таблице
  • Копирование свойств ячейки в другие ячейки
  • Редактирование текста в ячейке таблицы
  • Вставка блока в ячейку таблицы


ЭКСПОРТТАБЛ Команда

список команд

Экспорт данных таблицы в файл формата CSV

  • Создание таблицы
  • Изменение ячеек в таблице с помощью ручек
  • Изменение ячеек в таблице с помощью ручек
  • Изменение таблицы с помощью палитры свойств
  • Изменение ширины столбца или высоты строки в таблице
  • Объединение ячеек в таблице


TABLEINDICATOR Системная переменная

список команд

Тип: целый

Сохранен в: Пользовательские настройки

Начальное значение: 1

Управляет отображением номеров рядов и букв столбцов при открытии текстового редактора, используемого в месте редактирования, для изменения ячейки таблицы

Нет процедур для этой темы.


ТАБЛСТИЛЬ Команда

список команд

Создание нового стиля таблиц

  • Определение или изменение стиля таблиц
  • Применение к таблице нового стиля
  • Изменение стиля таблиц, применяемого к новым таблицам
  • Определение типа данных и форматирования для строки таблицы
  • Определение типа данных и форматирования для выбранных ячеек таблицы


ПЛАНШЕТ Команда

список команд

Настройка, калибровка, включение и отключение графического планшета

Нет процедур для этой темы.


TABMODE Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Управляет использованием режима "Планшет"

Нет процедур для этой темы.


П-СДВИГ Команда

список команд

Создание сети сдвига на основе определяющей кривой и вектора направления

  • Для построения сети из четырехугольных ячеек
  • Создание сети соединения
  • Создание сети сдвига
  • Создание сети вращения
  • Для построения сети в виде участка поверхности Кунса, заданной кромками


TARGET Системная переменная

список команд

(Только чтение)

Тип: 3D-point

Сохранен в: чертеж

Начальное значение: 0,0000, 0,0000, 0,0000

Сохраняет положение точки цели (в координатах ПСК) на текущем видовом экране

  • Определение вида в перспективе 3D модели с помощью команды ДВИД


ПАНЗАДАЧ Команда

список команд

Управление отображением чертежей на панели задач Windows

Нет процедур для этой темы.


TBCUSTOMIZE Системная переменная

список команд

Тип: переключатель

Сохранен в: реестр

Начальное значение: 1

Управляет возможностью настройки групп инструментальных палитр

  • Создание панели
  • Создание подменю панели инструментов заново
  • Создание подменю из другой панели
  • Добавление команды на панель
  • Изменение положения кнопки на панели
  • Удаление кнопки с панели
  • Изменение свойств панели инструментов


TDCREATE Системная переменная

список команд

(Только чтение)

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Сохраняет дату и время (местное) создания чертежа

Нет процедур для этой темы.


TDINDWG Системная переменная

список команд

(Только чтение)

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Сохраняет общее время редактирования (т.е. общее количество времени, прошедшего между сохранениями текущего чертежа)

Нет процедур для этой темы.


TDUCREATE Системная переменная

список команд

(Только чтение)

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Сохраняет дату и время (всемирное) создания чертежа

Нет процедур для этой темы.


TDUPDATE Системная переменная

список команд

(Только чтение)

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Сохраняет дату и время (местное) последнего сохранения/обновления

Нет процедур для этой темы.


TDUSRTIMER Системная переменная

список команд

(Только чтение)

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Сохраняет счетчик времени работы пользователя

Нет процедур для этой темы.


TDUUPDATE Системная переменная

список команд

(Только чтение)

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Сохраняет дату и время (всемирное) последнего сохранения/обновления

Нет процедур для этой темы.


TEMPOVERRIDES Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Включает и отключает клавиши временной отмены

Нет процедур для этой темы.


TEMPPREFIX Системная переменная

список команд

(Только чтение)

Тип: строковый

Не сохранен

Начальное значение: "c:\Documents and Settings\имя_пользователя\Local Settings\Temp\"

Содержит имя папки (если таковое имеется), используемой для хранения временных файлов, с добавленными при необходимости разделителями пути

Нет процедур для этой темы.


ТЕКСТ Команда

список команд

Создание однострочных текстовых объектов

  • Создание однострочного текста
  • Задание текстового стиля при создании однострочного текста
  • Задание режима выравнивания однострочного текста


TEXTEVAL Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Управляет методом обработки текстовых строк, вводимых с помощью команды ТЕКСТ (с использованием AutoLISP) или -ТЕКСТ

Нет процедур для этой темы.


TEXTFILL Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет заливкой шрифтов TrueType во время печати или тонирования

Нет процедур для этой темы.


TEXTQLTY Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 50

Нет процедур для этой темы.


ТЕКСТЭКР Команда

список команд

Открытие текстового окна

  • Открытие текстового окна
  • Закрытие текстового окна
  • Копирование текста из текстового окна в командную строку


TEXTSIZE Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,2000 (британские единицы); 2,500 (метрические)

Устанавливает высоту по умолчанию для новых текстовых объектов, созданных при помощи текущего стиля

  • Назначение шрифта текстовому стилю
  • Задание высоты в текстовом стиле


TEXTSTYLE Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: СТАНДАРТ

Задает имя текущего текстового стиля

  • Назначение шрифта текстовому стилю
  • Задание высоты в текстовом стиле


ТЕКСТПЕРПЛАН Команда

список команд

Размещение текста и размеров поверх всех остальных объектов чертежа

  • Для изменения порядка следования перекрывающихся объектов


ТОЛЩИНА Команда

список команд

Создание 3D тела посредством утолщения поверхности

  • Преобразование одной или нескольких поверхностей в тела


THICKNESS Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Задает текущую трехмерную высоту

  • Для задания 3D высоты вновь создаваемых объектов


ЭКСПОРТТИФ Команда

список команд

Сохранение выбранных объектов в файл формата TIFF

  • Создание файла BMP
  • Создание JPEG-файла (JPG)
  • Создание TIFF-файла (TIF)
  • Создание файла формата PNG (переносимая сетевая графика)


TILEMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Устанавливает вкладку "Модель" или последнюю вкладку листа текущей

  • Перехода со вкладки разметки листа на вкладку "Модель"
  • Выбор вкладки "Модель"


ВРЕМЯ Команда

список команд

Получение сведений о дате и времени чертежа

  • Для просмотра свойств активного чертежа
  • Описание свойств чертежа


TIMEZONE Системная переменная

список команд

Тип: значение из стандартного списка

Сохранен в: чертеж

Начальное значение: -8000

Устанавливает часовой пояс для вс в чертеже

Нет процедур для этой темы.


ТАБЛВСТБЛОК Команда

список команд

Вставка блока в ячейку таблицы

  • Ввод текста в таблицу
  • Изменение свойств ячеек в таблице
  • Копирование свойств ячейки в другие ячейки
  • Редактирование текста в ячейке таблицы
  • Вставка блока в ячейку таблицы


ДОПУСК Команда

список команд

Нанесение допусков формы и расположения

  • Нанесение допуска формы и расположения
  • Нанесение допуска формы и расположения с выноской


ПАНЕЛЬ Команда

список команд

Отображение, скрытие и настройка панелей

Нет процедур для этой темы.


ИНСТРПАЛВКЛ Команда

список команд

Открытие окна инструментальных палитр

  • Открытие окна "Инструментальные палитры"
  • Создание инструмента из объекта текущего чертежа
  • Использование инструмента, созданного из геометрического объекта
  • Использование инструмента, созданного из размера


ИНСТРПАЛОТКЛ Команда

список команд

Закрытие окна инструментальных палитр

  • Открытие окна "Инструментальные палитры"
  • Создание инструмента из объекта текущего чертежа
  • Использование инструмента, созданного из геометрического объекта
  • Использование инструмента, созданного из размера


TOOLTIPMERGE Системная переменная

список команд

Тип: переключатель

Сохранен в: Пользовательские настройки

Начальное значение: 0

Объединяет подсказки на чертеже в одну подсказку

Нет процедур для этой темы.


TOOLTIPS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением подсказок

  • Создание клавиши временной замены
  • Изменение клавиши временной замены


ТОР Команда

список команд

Создание 3D тела в форме тора

  • Создание тора


TPSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: разные

Определяет активность окна инструментальных палитр

  • Открытие окна "Инструментальные палитры"


ПОЛОСА Команда

список команд

Построение линейных сегментов, обладающих шириной

  • Для построения отрезка


TRACEWID Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0500

Задает ширину полосы по умолчанию

Нет процедур для этой темы.


TRACKPATH Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет отображением линий выравнивания для полярного отслеживания и отслеживания объектной привязки

Нет процедур для этой темы.


ПРОЗРАЧНОСТЬ Команда

список команд

Управление прозрачностью фоновых пикселов растровых изображений

  • Изменение цвета и прозрачности монохромного изображения
  • Изменение только прозрачности монохромного изображения


TRAYICONS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением панели в строке состояния

  • Для управления выводом значков и уведомлений в лотке строки состояния


TRAYNOTIFY Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет отображением уведомлений служб в панели строки состояния

  • Для управления выводом значков и уведомлений в лотке строки состояния


TRAYSETTINGS Команда

список команд

Управление отображением значков и уведомлений на панели строки состояния

  • Включение вариативности реакции на нажатие правой кнопки мыши в зависимости от длительности нажатия
  • Для управления выводом значков и уведомлений в лотке строки состояния
  • Управление отображением кнопок в строке состояния
  • Управление отображением последних введенных команд


TRAYTIMEOUT Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет временем (в секундах), в течение которого отображаются уведомления служб

  • Для управления выводом значков и уведомлений в лотке строки состояния


TREEDEPTH Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 3020

Указывает максимальное количество ветвлений древовидного пространственного индекса

Нет процедур для этой темы.


TREEMAX Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 10000000

Снижает использование памяти при регенерации чертежа путем ограничения числа узлов в пространственном индексе (дерево октантов)

Нет процедур для этой темы.


ДЕРЕВО Команда

список команд

Отображение информации о пространственных индексах в чертеже

  • Сохранение чертежа с пространственным и слоевым указателями


ОБРЕЗАТЬ Команда

список команд

Обрезка объекта по режущей кромке, заданной другими объектами

  • Для удлинения объекта
  • Для обрезки объекта
  • Для удлинения объектов в 3D каркасных моделях
  • Для обрезки в 3D пространстве с проецированием на плоскость текущего вида
  • Для обрезки объектов в 3D каркасных моделях


TRIMMODE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет обрезкой выбранных кромок для фасок и сопряжений

Нет процедур для этой темы.


TSPACEFAC Системная переменная

список команд

Тип: вещественный

Не сохранен

Начальное значение: 1,0

Управляет отношением межстрочного интервала к высоте многострочного текста

Нет процедур для этой темы.


TSPACETYPE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Нет процедур для этой темы.


TSTACKALIGN Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет выравниванием дробного текста по вертикали

Нет процедур для этой темы.


TSTACKSIZE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 70

Управляет процентом дробной высоты многострочного текста относительно текущей высоты выбранного текста

Нет процедур для этой темы.


О Команда

список команд

Отмена самой последней операции

  • Для отмены последнего действия
  • Для отмены нескольких действий
  • Для повторного выполнения отмененного действия
  • Для повторного выполнения нескольких отмененных действий


ПСК Команда

список команд

Управление пользовательскими системами координат

  • Определение новой исходной точки ПСК в 2D
  • Изменение угла поворота ПСК
  • Востановление ПСК для совмещения с МСК
  • Для восстановления предыдущей ПСК
  • Для сохранения ПСК
  • Для восстановления именованной ПСК
  • Определение новой исходной точки ПСК в 3D
  • Определение новой ПСК с заданной осью Z
  • Определение новой ПСК с заданными осями X и Y


UCSAXISANG Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 90

Сохраняет значение угла по умолчанию при повороте ПСК вокруг одной из ее осей с помощью параметров "X", "Y" или "Z" команды "ПСК"

Нет процедур для этой темы.


UCSBASE Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: МСК

Сохраняет имя ПСК, которая определяет исходную точку и ориентацию ортогональной ПСК

Нет процедур для этой темы.


UCSDETECT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет активность сбора данных динамической ПСК

Нет процедур для этой темы.


UCSFOLLOW Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Устанавливает вид в плане при переходе от одной ПСК к другой

Нет процедур для этой темы.


ЗНАКПСК Команда

список команд

Управление видимостью и расположением знака ПСК

  • Для включения и отключения знака ПСК
  • Для установки знака ПСК в начало координат
  • Для настройки параметров знака ПСК


UCSICON Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 3

Отображает знак ПСК для текущего видового экрана или лист

  • Для включения и отключения знака ПСК
  • Для установки знака ПСК в начало координат
  • Для настройки параметров знака ПСК


ДИСПСК Команда

список команд

Управление заданными пользовательскими системами координат

  • Определение новой исходной точки ПСК в 2D
  • Изменение угла поворота ПСК
  • Востановление ПСК для совмещения с МСК
  • Для восстановления предыдущей ПСК
  • Для сохранения ПСК
  • Для восстановления именованной ПСК
  • Определение новой исходной точки ПСК в 3D
  • Определение новой ПСК с заданной осью Z
  • Определение новой ПСК с заданными осями X и Y


UCSNAME Системная переменная

список команд

(Только чтение)

Тип: строковый

Сохранен в: чертеж

Начальное значение:

Сохраняет имя текущей системы координат для текущего видового экрана в текущем пространстве

Нет процедур для этой темы.


UCSORG Системная переменная

список команд

(Только чтение)

Тип: 3D-point

Сохранен в: чертеж

Начальное значение:

Сохраняет исходную точку текущей системы координат для текущего видового экрана в текущем пространстве

Нет процедур для этой темы.


UCSORTHO Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Определяет режим восстановления ортогональной ПСК в момент установки соответствующего ортогонального вида

Нет процедур для этой темы.


UCSVIEW Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Определяет режим сохранения текущей ПСК вместе с именованным видом

  • Сохранение вида с присвоением имени


UCSVP Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Определяет, фиксируется ли ПСК в видовых экранах или изменяется в соответствии с ПСК текущего видового экрана

Нет процедур для этой темы.


UCSXDIR Системная переменная

список команд

(Только чтение)

Тип: 3D-point

Сохранен в: чертеж

Начальное значение: 1,0000, 0,0000, 0,0000

Сохраняет направление X текущей ПСК на текущем видовом экране в текущем пространстве

Нет процедур для этой темы.


UCSYDIR Системная переменная

список команд

(Только чтение)

Тип: 3D-point

Сохранен в: чертеж

Начальное значение: 0,0000, 1,0000, 0,0000

Сохраняет направление Y текущей ПСК на текущем видовом экране в текущем пространстве

Нет процедур для этой темы.


НЕТКОМ Команда

список команд

Замена внутренней команды другой командой, определенной в приложении

Нет процедур для этой темы.


ОТМЕНИТЬ Команда

список команд

Отмена действия команд

  • Для отмены последнего действия
  • Для отмены нескольких действий
  • Для повторного выполнения отмененного действия
  • Для повторного выполнения нескольких отмененных действий


UNDOCTL Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 21

Указывает состояние параметров "Авто", "Управление" и "Группа" команды ОТМЕНИТЬ

Нет процедур для этой темы.


UNDOMARKS Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохраняет количество меток, заданных в команде ОТМЕНИТЬ (параметр "Метка") для управления отменой

Нет процедур для этой темы.


ОБЪЕДИНЕНИЕ Команда

список команд

Объединение выбранных областей или тел посредством сложения

  • Для определения областей
  • Для создания областей с использованием контуров
  • Для построения составной области путем объединения
  • Для построения составной области путем вычитания
  • Для построения составной области путем пересечения
  • Объединение тел


UNITMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением формата единиц

  • Задание формата и точности единиц


ЕДИНИЦЫ Команда

список команд

Задание форматов и точности представления линейных и угловых единиц

  • Задание формата и точности единиц
  • Преобразование дюймов в сантиметры
  • Преобразование сантиметров в дюймы
  • Задание формата и точности единиц
  • Для задания формата и точности измерения углов


ОБНПОЛЕ Команда

список команд

Позволяет обновлять поля в выбранных объектах чертежа вручную

  • Ручное обновление поля
  • Обновление вручную нескольких полей
  • Автоматическое обновление полей


UPDATETHUMBNAIL Системная переменная

список команд

Тип: битовый код

Сохранен в: чертеж

Начальное значение: 15

Управляет обновлением образцов для просмотра в Диспетчере подшивок

Нет процедур для этой темы.


ОБНОБРАЗЦЫ Команда

список команд

Позволяет обновлять образцы листов, видов листов и видов пространства модели в диспетчере подшивок вручную

  • Настройка параметров


USERI1-5 Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Обеспечивает хранение и получение целых значений

Нет процедур для этой темы.


USERR1-5 Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0,0000

Обеспечивает хранение и получение вещественных чисел

Нет процедур для этой темы.


USERS1-5 Системная переменная

список команд

Тип: строковый

Не сохранен

Начальное значение: ""

Обеспечивает хранение и получение данных текстовой строки

Нет процедур для этой темы.


VBAIDE Команда

список команд

Вызов редактора Visual Basic

Нет процедур для этой темы.


VBALOAD Команда

список команд

Загружает глобальный проект в текущий сеанс работы

Нет процедур для этой темы.


VBAMAN Команда

список команд

Загрузка, выгрузка, сохранение, создание, вложение и извлечение проектов VBA

Нет процедур для этой темы.


VBARUN Команда

список команд

Запуск VBA-макроса

Нет процедур для этой темы.


VBASTMT Команда

список команд

Выполнение выражения VBA в командной строке AutoCAD

Нет процедур для этой темы.


VBAUNLOAD Команда

список команд

Глобальная выгрузка проекта VBA

Нет процедур для этой темы.


ВИД Команда

список команд

Сохраняются и восстанавливаются именованные виды, виды камеры, виды листов и стандартные виды

  • Отображение предыдущего вида
  • Отображение предыдущего вида во время панорамирования или зумирования в реальном времени
  • Сохранение вида с присвоением имени
  • Восстановление сохраненного вида
  • Переименование вида
  • Изменение свойств вида
  • Удаление именованного вида
  • Задание фона для именованного вида
  • Изменение фона для именованного вида


VIEWCTR Системная переменная

список команд

(Только чтение)

Тип: 3D-point

Сохранен в: чертеж

Начальное значение: разные

Сохраняет центр вида на текущем видовом экране

  • Установка видового экрана текущим


VIEWDIR Системная переменная

список команд

(Только чтение)

Тип: 3D-vector

Сохранен в: чертеж

Начальное значение: Нет

Сохраняет направление взгляда в текущем видовом экране, выраженное в координатах ПСК

  • Определение вида в перспективе 3D модели с помощью команды ДВИД
  • Динамическая установка параллельной проекции
  • Установка вида заданием двух углов поворота
  • Изменение текущего вида на вид в плане XY.


VIEWMODE Системная переменная

список команд

(Только чтение)

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Сохраняет режим "Вид" для текущего видового экрана

  • Сохранение вида с присвоением имени
  • Создание нового видового экрана на листе
  • Создание конфигурации видового экрана на листе


ПОДРОБНОСТИПП Команда

список команд

Отображает информацию о выполненных заданиях печати и публикации

  • Печать чертежа
  • Включение/отключение фоновой печати
  • Проверка состояния текущего вывода на печать, выполняемого в фоновом режиме
  • Частичная или полная отмена печати, выполняемой в фоновом режиме
  • Просмотр подробных сведений о выполненных процедурах печати


НАСТРВИД Команда

список команд

Задание точности аппроксимации объектов на текущем видовом экране

  • Зумирование с помощью окна "Общий вид"
  • Панорамирование с помощью окна "Общий вид"
  • Отображение всего чертежа в окне "Общий вид"
  • Увеличение или уменьшение изображения в окне "Общий вид"


VIEWSIZE Системная переменная

список команд

(Только чтение)

Тип: вещественный

Сохранен в: чертеж

Начальное значение: разные

Сохраняет высоту вида на текущем видовом экране, выраженную в единицах чертежа

  • Сохранение вида с присвоением имени
  • Создание нового видового экрана на листе
  • Создание конфигурации видового экрана на листе


VIEWTWIST Системная переменная

список команд

(Только чтение)

Тип: вещественный

Сохранен в: чертеж

Начальное значение: 0

Сохраняет угол поворота вида на текущем видовом экране

  • Динамическая установка параллельной проекции
  • Установка вида заданием двух углов поворота
  • Изменение текущего вида на вид в плане XY.
  • Создание нового видового экрана на листе
  • Поворот вида путем изменения ПСК
  • Поворот вида с помощью команды ФОРМАТЛ


VISRETAIN Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет свойствами зависимых от внешних ссылок слоев.

Нет процедур для этой темы.


ВИЗСТИЛИ Команда

список команд

Создание и изменение визуальных стилей и применение визуального стиля к видовому экрану.

  • Сохранение стиля отображения в чертеже
  • Применение стиля отображения к видовому экрану
  • Восстановление исходных параметров стиля отображения по умолчанию


ВИЗСТИЛИЗАКР Команда

список команд

Закрывается "Диспетчер визуальных стилей".

Нет процедур для этой темы.


VLISP Команда

список команд

Вызов интегрированной среды разработки приложений Visual LISP

Нет процедур для этой темы.


ВЭКРЕЗ Команда

список команд

Подрезает объекты на видовых экранах и границы видового экрана.

  • Создание нового видового экрана на листе
  • Создание конфигурации видового экрана на листе
  • Вставка на лист именованной конфигурации видовых экранов
  • Изменение свойств видового экрана с помощью палитры "Свойства"
  • Подрезка границ видового экрана


ВСЛОЙ Команда

список команд

Управление видимостью слоев для отдельных видовых экранов

  • Замораживание или размораживание слоев на текущем видовом экране листа
  • Просмотр списка слоев, замороженных на текущем экране
  • Замораживание или размораживание слоев на всех видовых экранах
  • Замораживание или размораживание слоев в пространстве листа
  • Замораживание или размораживание слоев на новых видовых экранах
  • Создание новых слоев, замороженных на всех видовых экранах


ВЭКРМАКС Команда

список команд

Развертывает текущий видовой экран листа для редактирования

  • Переключение между пространством модели и пространством листа
  • Редактирование объектов в развернутом видовом экране листа


VPMAXIMIZEDSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохраняет значение, которое указывает, что видовой экран развернут

  • Редактирование объектов в развернутом видовом экране листа


ВЭКРМИН Команда

список команд

Восстанавливает текущий видовой экран листа

  • Переключение между пространством модели и пространством листа
  • Редактирование объектов в развернутом видовом экране листа


ТЗРЕНИЯ Команда

список команд

Задание направления взгляда для трехмерных видов

  • Установка вида указанием координат точки зрения
  • Установка вида заданием двух углов поворота
  • Установка видов командой ТЗРЕНИЯ (архитектурный стиль)
  • Установка видов командой ТЗРЕНИЯ (технический стиль)


ВЭКРАН Команда

список команд

Создает несколько видовых экранов в пространстве модели и в пространстве листа.

  • Разделение видового экрана пространства модели
  • Объединение двух видовых экранов на вкладке "Модель"
  • Восстановление одного видового экрана на вкладке "Модель"
  • Перехода со вкладки разметки листа на вкладку "Модель"


VSBACKGROUNDS Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет отображением фонов в стиле отображения, применяемом к текущему видовому экрану

Нет процедур для этой темы.


ТЕКВИЗСТИЛЬ Команда

список команд

Задается визуальный стиль в текущем видовом экране.

Нет процедур для этой темы.


VSEDGECOLOR Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: 7

Устанавливает цвет граней в стиле отображения текущего видового экрана

Нет процедур для этой темы.


VSEDGEJITTER Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: -2

Управляет степенью проявления линий сквозь карандашную зарисовку

Нет процедур для этой темы.


VSEDGEOVERHANG Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: -6

Отрезки продлеваются за их пересечения для создания эффекта рисования от руки

Нет процедур для этой темы.


VSEDGES Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет типом граней, отображаемых в видовом экране

Нет процедур для этой темы.


VSEDGESMOOTH Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Задает угол, под которым отображаются загнутые грани

Нет процедур для этой темы.


VSFACECOLORMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет вычислением цвета граней

Нет процедур для этой темы.


VSFACEHIGHLIGHT Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: -30

Управляет отображением бликующей подсветки на гранях, не заполненных материалом, в текущем видовом экране

Нет процедур для этой темы.


VSFACEOPACITY Системная переменная

список команд

Тип: вещественный

Сохранен в: чертеж

Начальное значение: -60

Управляет прозрачностью граней в текущем видовом экране

Нет процедур для этой темы.


VSFACESTYLE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет отображением граней в текущем видовом экране

Нет процедур для этой темы.


VSHALOGAP Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Устанавливает коэффициент недовода в стиле отображения, применяемом к текущему видовому экрану

Нет процедур для этой темы.


VSHIDEPRECISION Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: 0

Управляет точностью отображения скрытых и раскрашенных объектов в стиле отображения, применяемом к текущему видовому экрану

Нет процедур для этой темы.


VSINTERSECTIONCOLOR Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 7

Указывает цвет полилиний пересечения в стиле отображения, применяемом к текущему видовому экрану

Нет процедур для этой темы.


VSINTERSECTIONEDGES Системная переменная

список команд

Тип: переключатель

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением ребер пересечения в стиле отображения, применяемом к текущему видовому экрану

Нет процедур для этой темы.


VSINTERSECTIONLTYPE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Устанавливает тип линии для линий пересечения в визуальном стиле, применяемом в текущем видовом экране

Нет процедур для этой темы.


VSISOONTOP Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Отображает изолинии сверху раскрашенных объектов в стиле отображения, применяемом к текущему видовому экрану

Нет процедур для этой темы.


СЛАЙД Команда

список команд

Просмотр файла слайда на текущем видовом экране

  • Создание мозаичного слайда
  • Просмотр мозаичного слайда
  • Создание библиотеки мозаичных слайдов
  • Создание рабочего пространства с помощью панели "Рабочее пространство"
  • Отображение раскрывающихся меню в строке меню
  • Изменение позиции раскрывающегося меню в строке меню
  • Отображение панелей
  • Изменение свойств панели инструментов
  • Просмотр слайда


VSLIGHTINGQUALITY Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Устанавливает качество освещения в текущем видовом экране

Нет процедур для этой темы.


VSMATERIALMODE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением материалов в текущем видовом экране

Нет процедур для этой темы.


VSMAX Системная переменная

список команд

(Только чтение)

Тип: 3D-point

Сохранен в: чертеж

Начальное значение: разные

Сохраняет правый верхний угол виртуального экрана текущего видового экрана

Нет процедур для этой темы.


VSMIN Системная переменная

список команд

(Только чтение)

Тип: 3D-point

Сохранен в: чертеж

Начальное значение: разные

Сохраняет левый нижний угол виртуального экрана текущего видового экрана

Нет процедур для этой темы.


VSMONOCOLOR Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: 255,255,255

Устанавливает цвет монохромного и тонированного отображения граней в стиле отображения, применяемом в текущем видовом экране

Нет процедур для этой темы.


VSOBSCUREDCOLOR Системная переменная

список команд

Тип: строковый

Сохранен в: чертеж

Начальное значение: ПООБЪЕКТУ

Задает цвет линий заднего плана в стиле отображения, применяемом в текущем видовом экране

Нет процедур для этой темы.


VSOBSCUREDEDGES Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет отображением граней заднего плана (скрытых)

Нет процедур для этой темы.


VSOBSCUREDLTYPE Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Задает тип линии для линий заднего плана в стиле отображения, применяемом в текущем видовом экране

Нет процедур для этой темы.


VSSAVE Команда

список команд

Сохраняется визуальный стиль

Нет процедур для этой темы.


VSSHADOWS Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением теней в стиле отображения

Нет процедур для этой темы.


VSSILHEDGES Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет отображением контуров силуэта твердотельных объектов в визуальном стиле, применяемом в текущем видовом экране

Нет процедур для этой темы.


VSSILHWIDTH Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 5

Управляет шириной контуров силуэта в текущем видовом экране

Нет процедур для этой темы.


VSSTATE Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 0

Сохраняет значение, которое указывает, открыто окно визуальных стилей или нет

Нет процедур для этой темы.


VTDURATION Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 750

Задает длительность плавного перехода видов в миллисекундах

  • Изменение вида окна "Просмотр переходов"


VTENABLE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 3

Управляет использованием плавной смены вида

  • Изменение вида окна "Просмотр переходов"


VTFPS Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 7

Задает минимальную скорость плавного перехода видов в кадрах в секунду

  • Изменение вида окна "Просмотр переходов"


ПАРАМЕТРЫПВ Команда

список команд

Отображает изменение в виде плавного перехода

  • Изменение вида окна "Просмотр переходов"


ОБХОДОБЛЕТНАСТР Команда

список команд

Задает параметры обхода и облета

  • Задание параметров обхода или облета
  • Отключение окна "Локатор положения"


ПБЛОК Команда

список команд

Запись объектов или блока в новый файл чертежа

  • Для сохранения выбранных объектов в новом файле


КЛИН Команда

список команд

Построение трехмерного пятигранного тела с наклонной гранью, приближающейся к оси X.

  • Создание клина


WHIPARC Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет сглаживанием кругов и дуг на экране

Нет процедур для этой темы.


WHIPTHREAD Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 1

Управляет использованием дополнительного процессора для повышения скорости операций (например ПОКАЗАТЬ), выполняющих перерисовку или регенерацию чертежа

Нет процедур для этой темы.


КЕМОТКРЫТ Команда

список команд

Вывод информации о том, кем открыт тот или иной файл чертежа

  • Открытие чертежа
  • Изменение папки чертежей, используемой по умолчанию


WINDOWAREACOLOR Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 5 (синий)

Управляет цветом прозрачной области выбора в процессе выбора рамки

Нет процедур для этой темы.


МАСКИРОВКА Команда

список команд

Скрытие существующих объектов чертежа посредством наложения на них объектов цвета фона

  • Маскировка объектов чертежа пустыми областями
  • Включение/отключение видимости контуров маскирующих объектов


WMFBKGND Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: Откл

Управляет отображением фона при вставке объектов в формат метафайлов Windows (WMF)

Нет процедур для этой темы.


WMFFOREGND Системная переменная

список команд

Тип: целый

Не сохранен

Начальное значение: Откл

Управляет назначением цвета переднего плана при вставке объектов в формат метафайла Windows (WMF)

Нет процедур для этой темы.


ИМПОРТМТФ Команда

список команд

Импорт метафайла Windows

  • Для импорта ACIS-файлов
  • Импорт файла WMF
  • Управление видимостью сплошных закрасок и широких линий в WMF-файлах


ОПЦИИМТФ Команда

список команд

Задание опций для команды ИМПОРТМТФ

  • Для импорта ACIS-файлов
  • Импорт файла WMF
  • Управление видимостью сплошных закрасок и широких линий в WMF-файлах


ЭКСПОРТМТФ Команда

список команд

Сохранение объектов в метафайл Windows (WMF)

  • Создание WMF-файла (метафайла Windows)


РАБОЧЕЕПРОСТРАНСТВО Команда

список команд

Позволяет создать, изменить и сохранить рабочее пространство, а также сделать его текущим

  • Создание рабочего пространства с помощью редактора настройки пользовательского интерфейса
  • Изменение свойств рабочего пространства
  • Копирование рабочего пространства
  • Установка рабочего пространства текущим
  • Установка рабочего пространства по умолчанию
  • Восстановление рабочего пространства с помощью атрибута командной строки
  • Импорт рабочего пространства в основной файл НПИ
  • Переключение рабочих пространств
  • Изменение параметров рабочего пространства
  • Сохранение рабочего пространства


WORLDUCS Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 1

Указывает, что ПСК совпадает с мировой системой координат

Нет процедур для этой темы.


WORLDVIEW Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет интерпретацией координат, вводимых в командах ДВИД и ТЗРЕНИЯ, относительно МСК (по умолчанию) или текущей ПСК

  • Определение вида в перспективе 3D модели с помощью команды ДВИД
  • Отключение вида в перспективе с помощью команды ДВИД
  • Установка вида указанием координат точки зрения
  • Установка вида заданием двух углов поворота
  • Установка видов командой ТЗРЕНИЯ (архитектурный стиль)
  • Установка видов командой ТЗРЕНИЯ (технический стиль)
  • Установка секущих плоскостей (ДВИД)
  • Восстановление вида по умолчанию и ПСК


WRITESTAT Системная переменная

список команд

(Только чтение)

Тип: целый

Не сохранен

Начальное значение: 1

Указывает, является ли файл чертежа доступным только для чтения или перезаписи

Нет процедур для этой темы.


WSCURRENT Системная переменная

список команд

Тип: строковый

Не сохранен

Начальное значение: Имя рабочего пространства по умолчанию

Возвращает имя текущего рабочего пространства в интерфейс командной строки и устанавливает это пространство текущим

  • Сохранение рабочего пространства


РПСОХРАНИТЬ Команда

список команд

Сохранение рабочего пространства

  • Изменение параметров рабочего пространства
  • Сохранение рабочего пространства


ПАРАМЕТРЫРП Команда

список команд

Задание параметров рабочих пространств

  • Переключение рабочих пространств
  • Изменение параметров рабочего пространства


ССВСТАВИТЬ Команда

список команд

Вставка внешних ссылок в текущий чертеж

  • Вставка внешней ссылки
  • Просмотр файлов ссылок по типу на палитре "Внешние ссылки"
  • Наложение внешней ссылки


ВНЕДРИТЬ Команда

список команд

Внедрение одного или нескольких описаний именованных объектов во внешней ссылке в текущий чертеж

  • Внедрение зависимых от ссылок именованных объектов в текущий чертеж
  • Переименование слоев, размерных стилей и других именованных объектов


ССПОДРЕЗАТЬ Команда

список команд

Задание контура подрезки, а также передней и задней плоскости подрезки для внешней ссылки или блока

  • Подрезка ссылки


XCLIPFRAME Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 0

Управляет видимостью контуров подрезки внешних ссылок

Нет процедур для этой темы.


ИЗВЛРЕБРА Команда

список команд

Создание геометрии каркаса посредством извлечения ребер из 3D тела или поверхности

  • Создание каркасной геометрии посредством извлечения ребер


XEDIT Системная переменная

список команд

Тип: целый

Сохранен в: чертеж

Начальное значение: 1

Управляет возможностью редактирования текущего чертежа на месте при использовании его в качестве внешней ссылки

Нет процедур для этой темы.


XFADECTL Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 50

Управляет процентом интенсивности затенения для редактируемых ссылок

Нет процедур для этой темы.


ПРЯМАЯ Команда

список команд

Построение бесконечных прямых

  • Для построения прямой по двум точкам
  • Для построения луча


XLOADCTL Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Включает и отключает режим подгрузки внешних ссылок, а также управляет открытием чертежа внешней ссылки или его копии

Нет процедур для этой темы.


XLOADPATH Системная переменная

список команд

Тип: строковый

Сохранен в: реестр

Начальное значение: "путь"

Создает путь для хранения временных копий файлов подгруженных внешних ссылок

Нет процедур для этой темы.


ССОТКРЫТЬ Команда

список команд

Открывает выбранную внешнюю ссылку на чертеж (xref) в новом окне

Нет процедур для этой темы.


РАСЧЛЕНИТЬ Команда

список команд

Расчленение составного объекта на отдельные компоненты

  • Управление свойствами при расчленении объекта


ССЫЛКА Команда

список команд

Запуск команды ВНССЫЛКИ

  • Вставка внешней ссылки
  • Вставка или наложение внешней ссылки с помощью центра управления DesignCenter
  • Просмотр файлов ссылок по типу на палитре "Внешние ссылки"
  • Наложение внешней ссылки


XREFCTL Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет созданием файлов журналов внешних ссылок (XLG)

Нет процедур для этой темы.


XREFNOTIFY Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 2

Управляет уведомлением для обновленных или отсутствующих внешних ссылок

Нет процедур для этой темы.


XREFTYPE Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Управляет типом ссылки по умолчанию при вставке или наложении внешней ссылки

Нет процедур для этой темы.


ПОКАЗАТЬ Команда

список команд

Увеличение или уменьшение видимого размера объектов на текущем видовом экране

  • Зумирование с помощью окна "Общий вид"
  • Панорамирование с помощью окна "Общий вид"
  • Отображение всего чертежа в окне "Общий вид"
  • Увеличение или уменьшение изображения в окне "Общий вид"


ZOOMFACTOR Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 60

Управляет степенью увеличения при прокрутке колесика мыши

Нет процедур для этой темы.


ZOOMWHEEL Системная переменная

список команд

Тип: целый

Сохранен в: реестр

Начальное значение: 0

Переключает направление операций прозрачного масштабирования при прокрутке колесика мыши

Нет процедур для этой темы.